[HO] Bricks en 3DS

@lexx11 Pues si ya intentaste todo lo que te mencioné y nada funciona entonces seguramente así es. Saludos

PS: Por favor, no escribas en mayúsculas sostenidas, ya que eso en internet se considera como gritar y es de mala educación [noop]
Hola a todos, ya no se que hacer...jeje, espero que me ayudeis.

Resulta que me compre una Old 3ds con una R4 y la SD que no enciende a buen precio...y pense que no encendia por que le faltaba algun archivo o tal...Lo que hace la consola es que carga bien, la luz azul se queda encendida pero las pantallas no encienden ni hacen el amago de encender. He probado de todo metiendo en la sd los archivos y tal, pero no consigo hacerlas encender, alguien me puede decir que pasa???
La chica que me la vendio me dijho que estubo años sin encenderse pero que hace poco la encendio para venderla y le funciono, pero de buenas a primeras dejo de funcionar...

Muchas gracias por adelantado.
@txetxumetal La consola recibió algún golpe, maltrato o mala manipulación física? O le fue realizado algún proceso o modificación del sistema antes del fallo? O fue dejada suspendida durante mucho tiempo?

Y al menos la consola tiene acceso al GodMode9?

Lo que te puedo recomendar es que vayas probando lo que se recoge acá:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Tras_jugar_o_usar_la_consola_por_un_rato.2C_suspenderla_o_encenderla.2C_etc..2C_suelen_salir_con_cierta_frecuencia_mensajes_o_pantallas_de_error_bastante_molestas.2C_o_se_congela.2C_o_se_reinicia_sola.2C_o_simplemente_no_enciende_con_normalidad..._.C2.BFQu.C3.A9_pasa.3F_.C2.BFEsto_es_culpa_de_la_modificaci.C3.B3n.3F_.C2.BFC.C3.B3mo_lo_soluciono.3F

Si aún así sigue fallando, tendrías que revisarla a nivel de hardware y verificar si algo está fuera de lugar. Saludos
@fmkid la compré el otro día y no se si se dio golpe, según me dijo la chica no... Probaré eso a ver. La cosa es que no se si tiene instalado luma o que. Hay archivos en la sd y en la r4 pero yo no sé si ella habrá borrado algo.
Puedo hacer como al instalar el luma de nuevo aunque ya estuviera instalado? O eso no estaría bien? Es que de 3ds no entiendo nada, jjjj

Gracias!
@txetxumetal Para probar si tu consola tiene modificación permanente o no, realiza la prueba indicada acá:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#.C2.BFC.C3.B3mo_puedo_saber_si_mi_consola_ya_cuenta_con_una_modificaci.C3.B3n_.22permanente.22.3F

En caso de que la tenga, no hay necesidad de que hagas absolutamente nada para instalarla, pues eso podría llevar a más problemas. Sin embargo, por el estado que dices en el que está la consola, puede que la prueba anterior no tenga ningún efecto y la consola siga con el mismo comportamiento.

Así que también sería bueno que pongas una imagen de los archivos y carpetas que tiene en este momento la SD de tu consola. Saludos

PS: He movido tus posts a este hilo, que es el más adecuado. El anterior hilo (el de NTRBootHax) no tenía nada que ver con el tema de tu duda.
@fmkid Hola, la cosa es que no puedo comprobarlo por que mi consola no enciende las pantallas ni con select, con start, con iman, sin iman...estoy desesperado.

Las carpetas que tenia la sd no me acuerdo muy bien pero creo que era las carpetas DCIM, LOST.DIR Y NINTENDO 3DS

Y en la micro sd de la R4 los juegos en la raiz y las carpetas _RPG Y LOST.DIR

Ya no se que hacerle.....la he abierto y esta las fajas bien y aparentemente no esta mal.

EDITO: No hace ni el amago de encender he hecho todo lo que pone y he probado desde varios videos de youtube y nada, vaya mierda....
@txetxumetal Sí, tal como te había dicho eso podía pasar. Y por los archivos/carpetas que mencionas se intuye que la consola no estaba modificada (o le habrían quitado la modificación).

La única opción que tienes para intentar arreglarla mediante software es hacer un procedimiento llamado CTRTransfer, pero ya que la consola no está modificada y no tiene por tanto acceso al GodMode9, tienes que hacerlo mediante una flashcard modificada con NTRBootHax.

El lío que yo veo es que tú al parecer no tienes conocimientos básicos sobre la Scene, y para que intentes flashear la R4 que tienes y ver si es compatible con NTRBootHax, además de para hacerle el CTRTransfer, es necesario tenerlos de todos modos. Además, tener en cuenta que para el flasheo de la R4 que tienes necesitas una consola DS/DSi/3DS que esté funcionando y en la que la R4 sirva normalmente.

Lo que te recomendaría es que intentes adquirir una flashcard que ya venga preflasheada de fábrica con NTRBootHax. Y luego cuando la tengas a la mano, aplicarla para poder abrir el GodMode9 y de ahí realizar el CTRTransfer... O intentar contactar a alguien de tu misma zona de residencia que te pueda colaborar personalmente (aunque a estas alturas es muy complicado ya que la mayoría de la gente que colaboraba ha perdido el interés en la 3DS).

Te dejo, si es el caso, unos enlaces interesantes a lo de NTRBootHax (en este encuentras una lista de flashcards compatibles, y se indica cuales vienen preflasheadas de fábrica) y lo de CTRTransfer, por si te animas a tu mismo hacerlo:

https://3ds.hacks.guide/es_ES/ntrboot.html

https://3ds.hacks.guide/es_ES/ctrtransfer

Saludos y suerte
(mensaje borrado)
Hola... espero puedan ayudarme con mi consulta

Tengo una nintendo 3ds xl con luma 10.1.3 la cual al querer prenderla automáticamente me manda al menú de configuración de luma, y cuando presionó start tarda 30 minutos en cargar y se queda detenida sin poder mover nada y eso a veces o tras veces no entra a la pantalla principal

Antes de que sucediera esto el botón start dejo de funcionar en los juegos pero si funciona en cualquier otra cosa

No se si sea el hilo correcto pero no eh encontrado otro lugar.
@DavidGam Primero descartar que sea problema con la SD de la consola:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Si_existe_la_sospecha_de_que_la_SD.2FmicroSD_de_mi_consola_puede_estar_fallando_o_no_es_reconocida_correctamente_por_mi_consola.2C_.C2.BFqu.C3.A9_debo_hacer.3F

Después mira a ver si hay algún problema con los botones (no solo el START, sino también el SELECT), y de ser así, hacer el mantenimiento respectivo.

Saludos
Hola, resulta que queria cambiar de tarjeta sd, y he sacado la que tenia con todo configurado y he metido la que quiero usar ahora para formatearla, y cuando la he encendido no me arrancaba se quedan las pantallas en negro y el led azul, he vuelto a meter la sd que llevaba y ahora tampoco me arranca, se que da el led azul pero no se enciende ninguna pantalla, que puede ser? como la recupero? el modelo es 3ds xl.

Gracias.
@GUSMAY Cual version de Luma CFW lleva tu consola? Te sugiero lo siguiente (indica los resultados):

- Revisa y descarta posibles daños o falta de formato correcto en la SD que uses:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Si_existe_la_sospecha_de_que_la_SD.2FmicroSD_de_mi_consola_puede_estar_fallando_o_no_es_reconocida_correctamente_por_mi_consola.2C_.C2.BFqu.C3.A9_debo_hacer.3F

- Realiza la siguiente prueba sin ninguna SD puesta a ver qué sucede:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#.C2.BFC.C3.B3mo_puedo_saber_si_mi_consola_ya_cuenta_con_una_modificaci.C3.B3n_.22permanente.22.3F

Si tras esta prueba te abre el Menú HOME de forma normal, entonces inserta ahí mismo la SD y cambia el tema del Menú HOME por uno básico.

Saludos
Hola Buenas!!!

Tengo una new 2ds xl a la que le hice hace tiempo el hack frogminer siguiendo el tutorial de este foro. La consola la estaba usando mi hijo que tiene 4 años, bien bien no se que ha hecho, pero el caso es que ahora la consola no arranca, solo se ilumina el led azul unos segundos y se apaga, por lo que he leido parece un semibrick, y hace un sonido antes de apagarse, como un pequeño crack, de eso no he visto nada por los foros. intente arrancar sosteniendo el select al encender y no arranca, tambien con el start con el mismo resultado, y también probé con el L R arriba A y nada. Y para rematarlo al comprobar si estaban los archivos en la micro sd se ha corrompido la tarjeta y he tenido que formatearla a bajo nivel para recuperarla. Así que ahora estoy sin saber que versión estaba usando de luma, ni que versión del sistema tenia ni nada... Y tengo al niño llorando por la consola. A alguien se le ocurre alguna solución?
@GADs Eso no es brick. Y la solución es generalmente esta:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Tras_haber_modificado_la_consola.2C_esta_no_enciende_.28solo_se_prende_el_LED_azul_por_unos_segundos_y_luego_se_apaga.29._.C2.BFQu.C3.A9_ocurri.C3.B3.3F_.C2.BFSe_da.C3.B1.C3.B3_o_se_bricke.C3.B3_la_consola.3F_.C2.BFMejor_quito_la_modificaci.C3.B3n_o_vuelvo_a_hacer_todo_de_cero.3F

Como no se sabe bien qué version de Luma llevaba, te toca ir probando con las distintas versiones (especificamente la última 10.2, la 7.1 o la 7.0.5) hasta ver con cual enciende.

Eso sí, en caso de que encienda de nuevo tendrás que volver a instalar el contenido que llevaba desde cero y volver a comenzar partidas, a causa de la corrupción de la SD que dijiste (supongo que ya descartaste errores en la SD y que ya lleva el formato adecuado? Si no, entonces debes revisarla según se indica acá)

Saludos
fmkid escribió:@GADs Eso no es brick. Y la solución es generalmente esta:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Tras_haber_modificado_la_consola.2C_esta_no_enciende_.28solo_se_prende_el_LED_azul_por_unos_segundos_y_luego_se_apaga.29._.C2.BFQu.C3.A9_ocurri.C3.B3.3F_.C2.BFSe_da.C3.B1.C3.B3_o_se_bricke.C3.B3_la_consola.3F_.C2.BFMejor_quito_la_modificaci.C3.B3n_o_vuelvo_a_hacer_todo_de_cero.3F

Como no se sabe bien qué version de Luma llevaba, te toca ir probando con las distintas versiones (especificamente la última 10.2, la 7.1 o la 7.0.5) hasta ver con cual enciende.

Eso sí, en caso de que encienda de nuevo tendrás que volver a instalar el contenido que llevaba desde cero y volver a comenzar partidas, a causa de la corrupción de la SD que dijiste (supongo que ya descartaste errores en la SD y que ya lleva el formato adecuado? Si no, entonces debes revisarla según se indica acá)

Saludos


Gracias por la rapidez de la respuesta [tadoramo] [beer] , el peque esta desesperado y me tiene la cabeza loca [+risas] , probare todo lo que me comentas y ya reportare si me funciono, muchas gracias.

Edito:
@Fmkid
He probado a descargar todas las versiones del luma desde la versión 7, porque por las fechas en las que adquirí la consola he hice el tutorial no puede ser ninguna mas antigua. Ninguna me ha funcionado, encendiéndola con y sin pulsar el select... He probado también otras microsd formateadas a fat32 y nada.
he metido solo los archivos boot.firm y boot.3dsx y en las versiones que lo llevaba también la carpeta exception_dump_parser.
No se que estoy haciendo mal... Si se te ocurre otra solución ya me dirás, igualmente gracias por la molestia
@GADs Si el altavoz petardea no es un problema de luma mas bien parece problema de hardware ¿se ha llevado algun golpe? Fijate si al encender y antes de apagarse se enciende aunque sea brevemente alguna de las pantallas.

Saludos
@Raugo
Si, la inferior hace un pequeño parpadeo y se apaga. La verdad no se si se ha llevado un golpe o no, como dije es la consola que utiliza mi hijo de 4 años, así que imaginate... puede que si o puede que no
@GADs Pues me da que si se a llevado un golpe ya que por lo que describes parece que la pantalla superior esta rota.

Saludos
Raugo escribió:@GADs Pues me da que si se a llevado un golpe ya que por lo que describes parece que la pantalla superior esta rota.

Saludos

Ok, pues la daré por imposible, gracias de todas formas
@GADs Es una pena. Pero de todos modos, siempre tienes la oportunidad o de abrirla por tu cuenta o de acudir a un técnico en reparación de electrónicos y revisar que los flex que conectan las pantallas no estén sueltos o que cualquier otro componente externo no se encuentre desconectado de la placa base, ya que parecería que fuera eso.

Saludos
He abierto la consola esta tarde y confirmo que es uno de los flex que se ha partido, a saber que ha hecho el niño con la consola para que se partiera el que pasa por la bisagra de la izquierda... Mirare de conseguir el recambio y cambiarla yo mismo. Gracias por vuestra ayuda [beer]
2320 respuestas
143, 44, 45, 46, 47