[HO] Bricks en 3DS

@RumbelBoss Muchísimas gracias, a ver si doy con el archivo.
Cyneid escribió:@RumbelBoss Muchísimas gracias, a ver si doy con el archivo.

https://github.com/AuroraWright/Luma3DS/releases/
@opolarisolari Has probado a dejar la consola encendida unos cuantos minutos (10 o más)? Has mirado qué pasa si la enciendes sin la SD puesta (y manteniendo presionado el botón SELECT)?

Saludos

@Cyneid Si tienes SigHax y Luma se recomienda que realices el PASO 2 de este tutorial (y también el anexo Opcional):

hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Saludos
Hola, me ha saltado una actualización disponible en mi new 3ds y al ver el título del post me he alarmado un poco. ¿Hay realmente riesgo de brick si actualizo? ¿perderé la posibilidad de usar buckups? Gracias
@owenfran Es que tienes la consola en versión 2.1? La consola está modificada (y si es así, qué modificación/CFW tiene)?

De lo contrario no tendrías por qué alarmarte. Es más, creo que es hora de modificar el título, ya que la advertencia es bastante vieja.

Saludos
@fmkid la tengo en la versión 11.9.0-42E y Rosalina en version 2.0.0 y Luma 9.1
Mucho gusto, espero puedan ayudarme con este caso.

Una amiga tiene un New 2DS la cual funcionaba bien, pero de repente empezó a congelarse en los juegos o a obtener errores de exception de luma. Hasta que hace unos días mientras jugaba Smash se le congelo el juego y al volverla a prender le salió "Failed to mount CTRNand...etc" la apagaba y prendía y salía lo mismo... y en momentos no prendía... pero si iniciaba el menú de luma o el chainloader.

El caso es que la trate de ayudar eh hicimos un CTR Transfer con GodMode para ver si con eso se solucionaba, cuando termino si logro entrar al home menú de echo la pudo actualizar pero al poco ratito se volvió a congelar y al prenderla le salio de nuevo lo de Failed to mount ctrnand, intentamos restaurar la nand completa con una copia que tenía pero tampoco funciono, ni haciendo otro ctrtransfer forzado con decrypt9, incluso entramos al modo seguro de 3ds pero nada funciono.

¿Alguien sabe que pueda ser o como solucionar su problema?, ¿si utilizamos el método de lazarus se arreglara o sera un problema de hardware?

Gracias de antemano.
@nekukun97 Sabes si la consola fue golpeada (fuertemente) o si estuvo expuesta a alguna sobretensión/corto/falla eléctrica? Se le había hecho alguna modificación especial/adicional/fuera de lo normal en algún momento?

Porque pareciera indicar que es una falla de la NAND a nivel físico y de ser así la mejor solución sería usar una EmuNand.

PS: Has probado con la SD afuera a ver si se da el mismo daño? Revisa de todos modos el estado de la SD de la consola (aunque es poco o nada probable que la SD sea la causante del problema).

Saludos
@fmkid

Me comento que si se golpeó fuerte 2 veces... en las que se le cayo. Modificada a nivel hardware no ah sido, y expuesta a corto o algo asi tampoco.

Se intentó con SD distintas y salía lo mismo. Me dijo que sin SD no prendía. Aunque desconozco si tenía el boot.firm de luma en CTRNand.

Le diré que intente lo de la Emunand a ver si con eso ya no falla.
Buenas seguí este tuto, * y de repente me ha dejado de funcionar... corría juegos y cuando la he ido a encendar ahora se queda en negro...
Editado por fmkid. Razón: No permitido
@aitorttgg En EOL NO se da soporte a tutoriales de terceros.
Lamentablemente no te podemos ayudar, tendrás que preguntarle al creador del vídeo.

hilo_cia-3ds-tsu-tsu-recopilacion-todas-las-roms-aqui_2209105
Hola, tengo una old 3ds modificada y la consola me arranca bien, pero en cuanto intento entrar en alguna carpeta, se bloquea y la tengo que apagar. ¿Alguien tiene alguna idea de por que sucede esto? He formateado e introducido los datos de la sd desde una copia que guarde, y sigue pasando lo mismo.
Gracias de antemano

Nota de moderación: @Amundsen Tu mensaje ha sido movido a este hilo, que es el más adecuado. Por favor, no abras hilos solo para dudas y espera la colaboración de algún forero
@Amundsen Cual modificación tienes actualmente? Si tienes Luma CFW, cual es su versión? Y cuál es la versión de la consola?

Qué pasa si quitas la SD de la consola y la enciendes manteniendo presionado SELECT?

Y qué pasa si usas una SD nueva o formateada (en FAT32) con apenas el boot.firm (o el arm9loaderhax.bin, según sea tu caso) de Luma en la raíz de la SD de la consola?

Una cosa que podrías tratar de hacer también es borrar el caché del Menú HOME, presionando desde el encendido la combinación L+R+B+Abajo, o usando algún homebrew para tal fin (como "Chthulu")

Saludos
fmkid escribió:Cual modificación tienes actualmente? Si tienes Luma CFW, cual es su versión? Y cuál es la versión de la consola?

¿Como se que modificacion tengo? Luma tengo v.10.0.1, la version de la consola no la puedo ver

fmkid escribió:Qué pasa si quitas la SD de la consola y la enciendes manteniendo presionado SELECT?

Que la video consola no enciende, se enciende un segundo el azul y se apaga. Aun no habia puesto arranque sin tarjeta
fmkid escribió:Y qué pasa si usas una SD nueva o formateada (en FAT32) con apenas el boot.firm (o el arm9loaderhax.bin, según sea tu caso) de Luma en la raíz de la SD de la consola?

Lo mismo
fmkid escribió:Una cosa que podrías tratar de hacer también es borrar el caché del Menú HOME, presionando desde el encendido la combinación L+R+B+Abajo, o usando algún homebrew para tal fin (como "Chthulu")

He intentado lo de borrar la cache y ahora no sale de la pantalla de borrado

Gracias por contestarme
@Amundsen Habías golpeado la consola o algo así? O habías intentado borrar/modificar algo del sistema o de la NAND?

Lo único que podrías intentar hacer por ahora es CTRTransfer:

https://3ds.hacks.guide/es_ES/ctrtransfer.html

Si aún haciendo eso no se arregla entonces es que el daño es realmente grave (podrías intentar con un método conocido como Lazarus):

https://github.com/AnalogMan151/Lazarus3DS

Saludos y buena suerte
fmkid escribió:@Amundsen Habías golpeado la consola o algo así? O habías intentado borrar/modificar algo del sistema o de la NAND?

Lo único que podrías intentar hacer por ahora es CTRTransfer:

https://3ds.hacks.guide/es_ES/ctrtransfer.html

Si aún haciendo eso no se arregla entonces es que el daño es realmente grave (podrías intentar con un método conocido como Lazarus):

https://github.com/AnalogMan151/Lazarus3DS

Saludos y buena suerte

Pues golpearla no se, la usan mis hijos y....... Uf
No he intentado borrar ni modificar nada, simplemente
se puso así. Ayer se me fue a negro tras quitar la batería, dos pantallas retro iluminadas luz azul y wifi, la deje toda la noche, y está mañana, bingo, funcionaba, y ahí lo he comprobado 3 o 4 veces encender la apagarla, entrar salir... Y todo bien, como me tenía que ir al curro, la he apagado y ahora cuando he vuelto otra vez se colgaba. He probado lo de limpiar la caché y ahí se ha quedado. Podría hacer copia de la NAND ahora y tras esto probar a hacer lo de iniciar sin tarjeta? No se me da que tiene que ver con las tarjetas.
Que es lo que hace el CTR transfer?
Saludos
@Amundsen Claro. La copia la haces cuando tú quieras. Sin embargo eso de poner el boot.firm en la memoria interna para el encendido sin SD no es riesgoso.

Lo de CTRTransfer básicamente es una reinyección de ceros del sistema básico de la consola, mediante el uso de una CTRNAND donante (distinta a la de la consola). Al hacer esto se suelen solucionar problemas graves de inestabilidad del sistema y/o el brick de pantalla negra. Es más que todo recomendable cuando no se tiene a la mano una copia completa de la NAND propia de la consola, de antes de haberse producido las fallas.

Y lo otro del Lazarus es muchísimo más agresivo que el CTRTransfer, ya que este intenta reemplazar prácticamente todo el contenido de la memoria NAND de la consola, no solo la CTRNAND (que es la partición básica). Solo debe usarse como ultimisimo recurso.

Saludos
He hecho lo del ctrt transfer y sigue igual, "abriendo menú home, no apagues la vídeo consola" Que me ha salido tras intentar limpiar la caché del menú home, se os ocurre algo
@Amundsen Mmm, qué raro. La pantalla se queda así todo el tiempo? Cuanto tiempo la has dejado a ver si reacciona?... Y si le das a la opción para actualizar la consola desde el encendido (presionando la combinación L+R+A+Arriba) y la actualizas?

Parece que el problema va a ser del Menú HOME como tal, pero se me hace raro que aún usando CTRTransfer no se haya arreglado

Habría que averiguar más alternativas, pero lo veo muy raro. Saludos
fmkid escribió:@Amundsen Mmm, qué raro. La pantalla se queda así todo el tiempo? Cuanto tiempo la has dejado a ver si reacciona?... Y si le das a la opción para actualizar la consola desde el encendido (presionando la combinación L+R+A+Arriba) y la actualizas?

Parece que el problema va a ser del Menú HOME como tal, pero se me hace raro que aún usando CTRTransfer no se haya arreglado

Habría que averiguar más alternativas, pero lo veo muy raro. Saludos

Por fin hemos dado con la tecla, al actualizar de inicio ha vuelto a funcionar. Muchas gracias @fmkid por la ayuda
¿Donde puedo encontrar un tuto de como hacer una copia de la NAND y que es lo que tengo que salvar?
Buenas
tengo un problema espero que me puedan ayudar ... resulta que compre una 3ds xl de segunda mano que funcionaba bien jugando juegos fisicos y segun el vendedor no habia sido hackeada ni nada , asi que decidi formatear la 3ds y formatie tambien la tarjeta sd , pero al insertar la sd y querer encender la consola no pasa nada solo prende el led de encendido por unos segundos y no pasa nada .. he intentado poner algunos archivos a la sd como muestran algunos tutoriales pero nada ..si conocen alguna posible solucion se los agradeceria mucho.
@Benjiprice3421 Prende la luz azul y se queda prendida o prende y al segundo se apaga
Hola, a ver si alguien me puede ayudar. Estoy desesperada

Tengo una 3DS XL con boot9strap + luma 9 (y un firmware de la consola antiguo, creo que 9 o así).

Estaba jugando a Fire Emblem cuando de repente se quedó congelada la imagen. Apagué la 3DS, pero ahora ya no enciende más. Se enciende el led azul 1 segundo y se apaga (pantallas en negro). Cargar, sí carga. La SD funciona en el PC. He probado a encenderla sin SD y mismo resultado. He probado a actualizar manualmente a Luma 11, pero pasa lo mismo.

No funciona pulsar Select ni Start, arriba, R, L, A.

Por favor, no sé qué más hacer. Creo recordar que tengo una copia de la sysNand pero no sé qué hacer con ella.
@lauriitaxuly Usa una SD limpia (formateada en FAT32) y realiza el PASO 2 del tutorial de SigHax y Luma. Y posteriormente te recomendaría que hagas el anexo para encender la consola sin SD puesta, además de actualizar la consola a la última versión.

Para mi que el problema como tal es la SD, que por algún motivo no te reconoce el archivo de arranque (el boot.firm).

Si hay más dudas de este tipo, te recomiendo darle una leída a las preguntas frecuentes del hilo de novatos:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Preguntas_y_problemas_frecuentes

Saludos
Tengo un problema con mi consola y espero que me puedan ayudar. A principios de año compre un old 3ds de segunda mano, y me ha funcionado muy bien, pero ultimamente estoy teniendo el problema de que cuando estoy jugando, la consola se apaga y hace un ruido como cuando uno desconecta la tv estando encendida, esto sucede incluso sin presionar algún botón o algún toque en la pantalla táctil, otras veces se apaga cuando presiono Start, aunque esto no es muy común o frecuente. He pensado que la bateria y despues que se haya apagado la prendo de nuevo enciende bien todo normal, pero aparece como 1 de Enero con la hora 00:00, y wifi encendio, a veces esto ocurre contadas veces, no se reinicia la fecha ni la hora. He probado jugarlo conectado y no se ha apagado, estuve jugando pokemon ultrasol y Fire Emblem Awekening con la consola conectada su cargador por 4 horas sin apagarse. Pero en modo portatil (desconectado del cargador) la consola se apaga con una cargar entre los 54% y 48% de la carga de bateria, depues la prendo juego y entre el 28% y 20% se vuelve a apagar, repito paso y entre 10% y 6% se vuelve a apagar sola la consola. Ojala me puedan decir donde esta el fallo si en la bateria de la consola, o en la consola en si.
hola, tengo un problema, no estoy seguro si esto sea un brick pero sospecho lo es, tengo una old 3ds con luma, completamente funcional sin golpes o problemas de flex, el problema es que la consola cuando apretó el botón de encender se apaga luego de 1 segundo
antes de que empezara estaba instalando forwarder 3ds para poder jugar pokemon heartgold en 3ds, el problema empezó cuando cumplía los pasos de instalación, eran muy simples, al terminar proceso a instalar el cia del juego pero por alguna razón primero se quedaba en negro peor con el botón de encendido azul, luego me asuste y decidí borrar todo lo que había hecho en la consola eliminando la carpeta adicional del forwarder y ver si volvía a la normalidad, no paso así siguió con lo mismo, lo volví a instalar en la SD y esta ves aparecieron letras blancos sobre fondo negro , que hablaban del sysnand y nand etc, no entendí nada de eso así que lo deje asi y solo di a la opción de seguir adelante, mencionaba algo de que el emunand estaba desactualizado etc, no entendi eso, en fin, luego de pensarlo tuve la grandiosa idea de formatear mi SD con la esperanza de simplemente volver a instalar el LUma y todo lo demás, pero cuando vuelvo a poner la SD la consola se queda que lo prendes y en 1 segundo exactamente la luz azul se apaga, e intentado volver a poner algunos archivos en la SD pero todo sigue igual

en fin esto es lo que tengo, no se si es un brick pero si lo es me lo podrían clarificar? y es posible de arreglar?, me conformo con que vuelva a encender para poder formatear la consola a valores de fabrica y luego volver a instalar desde el principio, por favor ayuda
@ddkktt No es ningún brick. Lee esto y además de entender el por qué pasa también lo podrás solucionar:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_algunos_problemas_frecuentes_al_usar_modificaci.C3.B3n

De paso te recomiendo que leas toda la sección de preguntas frecuentes del mismo enlace que te puse. Saludos
@josue764 Eso suena a problema de Hardware, algo relacionado con los contactos de la batería que posiblemente estén dañados. Mediante scene no creo que puedas solucionar nada.
hola gracias por el tutorial, mi 3ds tiene el luma 6.1 asi que me tarde un poco probando cual servia, pero le puse el archivo 7-0.5 con arm9loaderhax.bin y volvio a prender, mas aun dice que ahí un error, dice:

"An error has ocurred: An old unsupported emunand has been detected.
luma 3ds is unable to boot it.
press any bottom to shutdown"

cuando apreto select sale el menu de luma ahora 7.05

el tutorial dice algunas cosas de que hacer pero hablan sobre sighax y godmode9 que son modos de superiores lumas
que debería hacer?

imagenes: las 3 son de: una de como se ve mi carpeta SD en este momento, las otras capturas de como esta mi 3ds
@ddkktt La consola entra normal al Menú HOME si la enciendes con la SD afuera y manteniendo presionado el botón SELECT?
no, cuando saco la tarjeta vuelva a su estado de apagarse cada segundo, y lo intente cuando entro al menu apretando select y sacar la tarje alli peor solo me dio error y ya
de verdad gracias lo instale y luego seguí el hilo e instale e actualice todo hasta el anexo 4 del tutorial, muchísimas gracias por tomarse la molestia de responder, su pagina de verdad es muy buena
RumbelBoss escribió:@josue764 Eso suena a problema de Hardware, algo relacionado con los contactos de la batería que posiblemente estén dañados. Mediante scene no creo que puedas solucionar nada.

Creo que ya quedó solucionado, solo saqué la pila por unos segundos y después baje el brillo a nivel 3, con el ahorro de energía encendido., Pero por cualquier cosa, una pregunta ¿más o menos es caro reparar ese problema.?
Buenas tardes, comento mi caso por aqui, tengo una consola 2ds, la cual se congelo y desde entonces ni se ilumina la pantalla, solo se enciende el led azul de encendido, la consola no estaba hackeada ni se estaba intentando hackear, estaba jugando a juego original, he probado las combinaciones de botones mencionadas en otros sitios sin exito, tengo la flashcard lista y probada y con el goodmode en sd, pero no se si es porque no hago la combinacion de botones bien o por algo que se me escapa, la consola no arranca goodmode, tanto la flashcard como la sd estan correctas porque estan probadas en otra consola, si me pudieseis echar una mano seria de gran ayuda, gracias.
Wenas. Se me cayo mi New 2DS XL. Fue de una mesita, de una altura como de medio metro.

Será algún tipo de brick que la consola no emita sonido tanto de las bocinas como de la salida a auriculares? Baje o suba el volumen no se escucha. Curiosamente solo emite sonido cuando uso el teclado (sonido al pulsar las teclas).

Nunca se le hizo alguna modificación de riesgo de las que mencionan en el hilo, solo la caída. Nada se daño físicamente, todo esta bien: las pantallas, botones, bisagra. Puedo jugar con normalidad cualquier juego, instalar desde la eShop, usar cualquier aplicación homebrew. Es solo el maldito sonido.

Ya le di formato a la consola, la abri para ver que el boton del volumen no se haya movido, de hecho al abrirla todo se ve bien, nada roto o flojo.

¿Que habrá pasado? ¿Tendrá que ver con algo de la scene? ¿Del software o hardware?

Y como la tengo liberada con el tutorial "[HO + Tutorial] Instalación de Sighax + Luma" pues no la puedo enviar a reparación oficial ^-^u

No se qué hacer.
@charly_corr Como es eso de que emite sonido solo cuando pulsas los botones? No será acaso el sonido físico (mecánico) propio de la pulsación? Lo digo porque que yo sepa no hay ningún modo convencional de que al pulsar un botón se emita sonido alguno por el altavoz.

En cuanto a lo de los altavoces como tal, de pronto será que se desconectaron o dañaron/reventaron, o que de pronto el chip de sonido se haya averiado. Esas cosas habría que probarlas con un examen a nivel de hardware más exhaustivo, no basta con una simple revisión al ojo. Y definitivamente ese tipo de daño no es un brick (no se ajusta a la definición de lo que es uno en sí), ni es producto de alguno.

Si por algún motivo necesitas enviar la consola a reparación al SAT sí que puedes quitarle la modificación, de todos modos:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_borrar_o_quitar_la_modificaci.C3.B3n_o_el_contenido

Saludos

PS: Has probado de pronto con un juego de DS a ver si de pronto sí se reproduce el sonido? Deberías probar para descartar que sea cosa del modo 3DS
fmkid escribió:
PS: Has probado de pronto con un juego de DS a ver si de pronto sí se reproduce el sonido? Deberías probar para descartar que sea cosa del modo 3DS


Gracias por tu respuesta.

En efecto, también intente con un cartucho de Nintendo DS original y tampoco hay sonido. Solo el sonido cuando presiono el botón "Home" para salir al menu del 3DS. Tambien reproduce sonido cuando esta logueando al Nintendo Network. Ejemplo: Cuando me meto al Miiverse: Reproduce el sonido que hace al estar iniciando sesión con el identificador Nintendo Network, luego al leer el anuncio de que el servicio ha concluido, le doy en "Aceptar" y allí también hace el sonido de confirmación al presionar esa opción, pero solo esos dos sonidos. Incluso el sonido cuando esta logueando me ha dado oportunidad de comprobar que sí sirve el control del volumen el cual pensaba que también estaba dañado.

Iba intentar restaurar la Nand (le hice un respaldo cuando lo libere siguiendo el tutorial) pero la verdad no creo que solucione el problema. Creo puede ser lo que mencionas, que se daño el chip de sonido o algo relacionado, porque es curioso que no salga sonido ni usando los auriculares. Je je y de paso también descubrí que peto el micrófono, aunque ese la verdad no me importa.

Gracias por el enlace, le quitare todas las modificaciones y lo enviare al SAT a ver que me dicen.

Y pues mucho cuidado con los New 2DS XL, realmente son los modelos mas cutres que ha lanzado Nintendo de sus portátiles. El mas mínimo golpe o caída y adiós.
@charly_corr Qué mal. En últimas, lo que podrías probar es hacer un CTRTransfer:

https://3ds.hacks.guide/es_ES/ctrtransfer.html

O también, restaurar la copia de la NAND que tienes por si algo. No pierdes nada con intentarlo.

Espero que tengas suerte con ello. Saludos
2241 respuestas
141, 42, 43, 44, 45