[HO] Bricks en 3DS

@inakileka Usa una SD distinta en formato FAT32 y si hace falta revisa la SD que estás usando actualmente para descartar errores. El problema podría ser la SD.

Saludos
@fmkid Vaya... Y formatear la que tengo a FAT32? Esta tarde pruebo otra vez.

¿Y como se que archivos son los que tengo que meter a parte del arm9loaderhax.bin o el boot.firm?

Muchas gracias por tu ayuda
@inakileka Esa o si tienes otra distinta, como quieras o se te facilite. Y los enlaces de las distintas versiones de Luma están recopilados en el sitio que te indiqué antes (la sección de "Preguntas frecuentes" de la Guía para Novatos). Tendrías que ir probando con cada una de las versiones hasta que alguna te funcione.

Saludos

PS: Supongo que sabrás que si formateas la SD que tienes actualmente se te borrará todo el contenido que le tengas puesto/instalado a la consola a la fecha. Por eso antes de formatearla (si es que así lo decides) debes hacer una copia de todo el contenido.
@fmkid He hecho copia del contenido y he intentado formatearla en FAT32 pero me da error porque el volumen es de 64GB, en exFat que es el tipo de formato que tenia antes me fallaba.
@inakileka La consola no lee exfat, es imposible que usaras la SD en ese formato en la consola. Usa algun programa para particionar como ease us partition master o mini tool partition wizard para poner la SD en fat32, aseguerate tambien que la particion sea primaria y no logica.

Saludos
@Raugo pues he usado la SD de 64GB para la DS hasta ahora, de hecho la he llegado a llenar 42GB, y te prometo que he estado hasta ahora con ella. Y segun leo, una SD de 64GB no se puede formatear a FAT32, osea que ha tenido que estar en exFat hasta ahora :-?
sd.png


Voy a probar lo que me has comentado y respondo, pero de verdad que ha estado siendo usada así hasta ahora y ningún problema.
@inakileka Como te digo si que se puede formatear en fat32, es windows el que no lo permite ya que fat32 puede usarse en unidades de hasta 2TB.

Saludos
@Raugo He conseguido darle el formato con uno de los programas y ya me lee la SD y efectivamente enciende! Muchisimas gracias!

Estoy intentando actualizar pero me pone en el tutorial que necesito un archivo llamado secret_sector.bin pero que no está permitido enlazarlo y tampoco lo encuentro en el tutorial antiguo, no se muy bien de donde puedo sacarlo (Entiendo que si no se puede enlazar será por que infringe algún tipo de norma).

Ahora me da un error de que no se puede leer ni acceder a la tarjeta SD

La DS me inicia por lo que si lee los boot.firm, y he conseguido hacerle update al ultimo FW, pero cuando inicio la consola me sale que no se puede leer la SDg
@inakileka Puedes poner una imagen del error que te muestra? Has probado con otra SD distinta que tenga puesto el archivo del CFW en la raíz y que esté formateada en FAT32?

Saludos
@fmkid No, he formateado la anterior en FAT32, arranca correctamente pero al entrar en la home de la consola me sale este error:

https://imgur.com/6yNWYaq (No puedo insertar imágenes por el numero de mensajes aun)

No he probado con otra porque esta es la única que tengo.

¿Cual es el archivo mas básico que tiene que haber en la SD para que la DS arranque? He probado a arrancarla con el boot.firm, la carpesa luma y ya esta y aun así me arranca pero me sigue dando ese error.


Gracias por toda vuestra ayuda
@inakileka Evidentemente es que la SD que estas usando está dañada o fallando, o que no queda bien insertada en la consola. O también podría ser que esté protegida contra escritura, aunque no creería. Así que debes revisar el estado de la SD (puede ser con el programa para PC llamado "HW2Test") o usar una SD distinta

Y supongo que te enciende la consola porque ya le pondrías lo de encendido sin necesidad de SD (cosa que puedes comprobar si al encender la consola manteniendo presionado el botón SELECT se abre el menú de Luma).

Creo que le estás dando muchas vueltas al asunto, la verdad. Saludos
@fmkid Que va, no enciende sin la SD, y dandole al select si me entra en Luma y dandole al start a GodMode9.

Pero bueno, revisaré el foro a fondo y no molesto mas por aquí.
@inakileka Mmmm, entonces está funcionando a medias la SD. Es mejor que la analices con el programa que te indiqué o usar otra SD con apenas el boot.firm de Luma (o el arm9loaderhax.bin, según sea tu caso) y ver si sucede lo mismo. Saludos
(mensaje borrado)
Buenas,

tengo una nintendo 2ds que se me brickeo a la hora de intentar hackearla.

No tengo ni copia NAND ni la tarjeta SD , ya que hace como 1 año que no la toco debido a que la di por muerta, pero hace dias leyendo he visto que hay gente que la ha resucitado y me he puesto a buscarla y mi sorpresa ha sido la siguiente.

La consola se enciende solo la luz azul , ni la pantalla ni nada.

Alguien puede darme un tutorial o decirme que tengo que hacer para recuperarla ?

Gracias.

Saludos.

Nota de moderación: @hectorguba Se te ha movido tu post a este hilo, que es el más adecuado. Por favor no abras hilos nuevos solo para dudas y espera a que se te conteste tu duda.
@hectorguba Haz lo siguiente:

- Enciende la consola manteniendo presionado el botón SELECT y verifica que te esté abriendo el menú de Configuración de Luma CFW. Verifica la versión del Luma y la indicas, y desactiva TODAS las opciones. Luego le das a START y espera a que cargue el Menú HOME (si sale la pantalla negra, espera unos cuantos minutos a ver si reacciona por si sola).

- Si lo anterior no funciona, entonces apaga la consola, quita la SD y enciendela nuevamente manteniendo presionado SELECT a ver que pasa.

- De ser posible usa otra SD distinta y limpia (formateada en FAT32) con apenas el archivo boot.firm (o arm9loaderhax.bin, según sea tu caso) de Luma CFW en la raíz de la SD, a ver qué sucede

- También puedes encender la consola con la SD puesta y manteniendo presionada la combinación L+R+A+Arriba, para entrar al modo recovery de la consola. Y en caso de que entre, trata de actualizar la consola (se necesita conexión a internet).

Saludos
Buenas mi querida prima a tocado la 3ds sin tener ni p.... idea y a pasado de A9LH a Bannerbomb3 saltándote la advertencia que te daba el programa y a brickeado la consola.

Tenemos copia de la sysnand.

He leído algo de ntrboot con una flash card. Podré así revivir la 3ds ?? o la damos por muerta.

Saludos
@sergioga Con NTRBootHax y la copia de la NAND de antes de ocurrido el incidente por supuesto [oki]. Saludos
Cuál cartucho recomendáis para NTRBoot?? Porque ando algooo perdido en ese tema

gracias
@sergioga Aquí encuentras un recuento de las flashcards compatibles con el método (algunas ya no están disponibles en el mercado, como la AK2i):

wiki/NTRBootHax?iframed#Listado_de_Flashcard_compatibles

https://3ds.hacks.guide/es_ES/ntrboot

Ten en cuenta también que algunas hay que prepararlas manualmente y otras ya las venden preparadas (pero por ese mismo motivo son más caras).

Si tienes más preguntas al respecto, mejor usa el hilo dedicado a NTRBootHax. Saludos
Buenas tardes, tengo un problema con la nintendo new 3ds xl de mi hija. Me dice que ayer le salió un error, y desde que le salió dicho error la pantalla está negra, cuando se enciende. Cuando le das a la tecla de apagado 3 segundos se enciende la pantalla y aparece modo espera , con las dos únicas opciones de apagar y de home. Si le das a la de home, aparece el menú de home ( tal cual y no puedes hacer nada). En el caso de darle a L+R+A+tecla de arriba, te sale la pantalla para poder actualizar cosa que hice pero, pensando que se arreglaba y lo que hizo fue que desapareció la hora y la fecha que no había cambiado ( estaba bien)y ahora tiene la fecha de 01-01 una vez actualizada, pero sigue igual cuando inicias...ya no se que hacer sinceramente....por lo que me dice mi hija lo que le salió es que si no se puede arreglar llevarlo al servicio técnico de nintendo...le he quitado tb la tarjeta se, no se ha brickeado...díganme si me pueden ayudar ...gracias...
@no5pal7s El asunto de la fecha es lo de menos XD.

Has probado a arrancar la consola sin la SD puesta? O con una SD limpia (en formato FAT32) que tenga puesto apenas el boot.firm de Luma CFW en la raíz?

Por otra parte, te aconsejo que cuando te salga la pantalla negra dejes la consola unos cuantos minutos en ese estado a ver si logra entrar al Menú HOME por si sola. También puedes intentar lo de descargar completamente la batería, extraerla de la consola, volver a ponerla, cargar la consola y ver si eso ayuda.

Si finalmente nada sirve, entonces debes usar mejor CTRTransfer para intentar reparar el sistema de la consola (al hacer esto la consola te queda en versión 11.5):

https://3ds.hacks.guide/es_ES/ctrtransfer.html

Saludos y suerte

PS: Si la consola tiene puesto algún cartucho, mejor quitarlo. Y también asegúrate de que la SD de la consola esté bien insertada.
hola chicos, me llego una old3ds xl y no enciende ya que la tarjeta sd que tenia se perdio. el tema es que la 3ds no enciende ni presionando select o ningun otro boton, por lo que descarto que tenga luma o algun hack actual, supongo que tiene arm9loader y por eso es dependiente de la tarjeta sd.

existe alguna posibilidad de rescatarla? tiene solucion este brick.

por si aca la old 3ds xl es de un amigo, yo tengo una old3ds xl y una new3ds xl, les aviso porque quizas pueda usar algun volcado de nand de esas 3ds. Tambien tengo 3 flashcards, una dstt, una r4i y una gateway

saludos y gracias por todo
fmkid escribió:@no5pal7s El asunto de la fecha es lo de menos XD.

Has probado a arrancar la consola sin la SD puesta? O con una SD limpia (en formato FAT32) que tenga puesto apenas el boot.firm de Luma CFW en la raíz?

Por otra parte, te aconsejo que cuando te salga la pantalla negra dejes la consola unos cuantos minutos en ese estado a ver si logra entrar al Menú HOME por si sola. También puedes intentar lo de descargar completamente la batería, extraerla de la consola, volver a ponerla, cargar la consola y ver si eso ayuda.

Si finalmente nada sirve, entonces debes usar mejor CTRTransfer para intentar reparar el sistema de la consola (al hacer esto la consola te queda en versión 11.5):

https://3ds.hacks.guide/es_ES/ctrtransfer.html

Saludos y suerte

PS: Si la consola tiene puesto algún cartucho, mejor quitarlo. Y también asegúrate de que la SD de la consola esté bien insertada.


Respondiendo a tu mensaje:

Buenas y Feliz año 2020; si que he probado de todas las maneras posibles, , de no poner la sd, de la sd , formatearla y ponerle el boot.firm
Dejo la consalo minutos incluso hasta horas y no arranca. También he descargado toda la batería y la he vuelto a cargar y tampoco nada....

Voy a probar el CTRTransfer....pero lo extraño de todo esto, es que nunca he brickeado la consola...y de repente pasa esto...cuando te refieres que aparece la versión 11.5 , es que hay juegos que no se pueden utilizar?

el problema es que no tengo Luma, y la verdad es que no se ni como intslarlo porque la pantalla no lo lee, no reacciona ni dándole a start ni nada....todo muy raro la verdad....

Saludos.
@shin-gori A qué te refieres exactamente con eso de que no enciende? Se prende por un segundo la luz azul y luego se apaga o definitivamente no pasa nada al presionar el botón POWER?

Si es lo de que se enciende la luz azul y se apaga rápidamente es porque la consola sí tiene un hack permanente (no es ningún brick), y en ese caso tienes que coger una SD/microSD nueva o limpia (formateada en FAT32) y ponerla en la consola usando alguno de los archivos que se listan acá hasta que encienda normalmente o salga el menú de configuración de Luma CFW (tienes que ir probando cada una de las versiones listadas hasta dar con la correcta):

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_modificaci.C3.B3n_o_el_Custom_Firmware_.28CFW.29 (mira la tercera pregunta)

Si es lo otro, entonces ya será daño o de la batería o del hardware de la consola como tal. Saludos

@no5pal7s Hubieras aclarado desde un comienzo que la consola no tenía modificación alguna.

En ese caso, la única manera de realizar CTRTransfer sería usando el método llamado NTRBootHax (el cual requiere una flashcard modo DS compatible). Lo cual ya complica un poco más las cosas:

hilo_ho-tuto-ntrboothax-magnethax_2233509

PS: Cuando dije lo de la versión 11.5 me refería a que tras hacer CTRTransfer la consola queda en esa versión, no en la que tiene actualmente.

PS2: Cuando tratas de encender la consola sin la SD puesta y manteniendo presionado el botón SELECT qué pasa exactamente?

Saludos
fmkid escribió:@shin-gori A qué te refieres exactamente con eso de que no enciende? Se prende por un segundo la luz azul y luego se apaga o definitivamente no pasa nada al presionar el botón POWER?

Saludos


Perdon lo poco explicito, pero la consola enciende se queda con la luz azul de encendido activa y las pantallas en negro, no hace nada mas.
@shin-gori Si mantienes presionado el botón SELECT desde el encendido pasa algo (con y sin SD puesta)? Y si mantienes presionada la combinación L+R+A+Arriba también desde el encendido?
fmkid escribió:@shin-gori Si mantienes presionado el botón SELECT desde el encendido pasa algo (con y sin SD puesta)? Y si mantienes presionada la combinación L+R+A+Arriba también desde el encendido?


Hola, perdon la tardanza en la respuesta, pero las fiestas me tenian atareado. Sin sd y con sd el resultado es el mismo. la consola no enciende, mira las siguientes fotos

1.- apenas enciendo la consola, las pantallas se iluminan levemente.

Imagen

2.- no pasa ni un segundo y se apagan, quedando completamente negras, solo el led azul permanece encendido indefinidamente.

Imagen

3.- cuando inserto la sd en el pc, esto tiene la raiz de la tarjeta.

Imagen

supongo que tenia reinand instalado, por el tipo de archivos que hay.
Hola muy buenas a todos tengo un problema y necesito su ayuda, es que mi 3ds old no enciende desde que borre el boot.firm de la ctr nand por medio de FBI y aunque he cambiado de SD y he descargado todos los luma sigue sin encender
@lexx11 La SD que usas está funcionando adecuadamente y está en formato FAT32?
Pues si amigo tengo 2 memorias una está en fat 32 y la otra no y sigue sin arrancar
@lexx11 La consola prende y se apaga al instante o queda con el led azul encendido y las pantallas apagadas?
Solo enciende la luz LED azul y se apaga ,no enciende las pantallas ni nada
@lexx11 Debe ser si o si cuestión de que no reconoce el boot.firm (o el arm9loaderhax.bin, en caso de que tuvieras A9LH) de Luma en la raíz de la SD.

Será que la SD no queda bien puesta dentro del slot de la consola? Estas usando algún adaptador de SD que pueda estar molestando? Con cuales versiones de Luma has realizado pruebas?

Saludos

PS: Las SDs que uses deben estar obligatoriamente en formato FAT32. Y si es el caso, deben estar marcadas como partición primaria.
Mañana pruebo eso por qué no he tenido tiempo, las sd si quedan bien, y el arm9loaderhax.bin está dentro de la sd por si acaso y aún así no enciende, también la sd está en fat 32

Editado: buen día amigo estoy usando la sd que viene por defecto del DS Toshiba en fat 32 y he probado la versión de luma desde la 7 hasta la 10
shin-gori escribió:
fmkid escribió:@shin-gori Si mantienes presionado el botón SELECT desde el encendido pasa algo (con y sin SD puesta)? Y si mantienes presionada la combinación L+R+A+Arriba también desde el encendido?


Hola, perdon la tardanza en la respuesta, pero las fiestas me tenian atareado. Sin sd y con sd el resultado es el mismo. la consola no enciende, mira las siguientes fotos

1.- apenas enciendo la consola, las pantallas se iluminan levemente.

Imagen

2.- no pasa ni un segundo y se apagan, quedando completamente negras, solo el led azul permanece encendido indefinidamente.

Imagen

3.- cuando inserto la sd en el pc, esto tiene la raiz de la tarjeta.

Imagen

supongo que tenia reinand instalado, por el tipo de archivos que hay.


Perdon mi insistencia, pero alguien sabra que podra ser o por donde podria empezar. Perdon la molestia y muchas gracias.
shin-gori escribió:
shin-gori escribió:
fmkid escribió:@shin-gori Si mantienes presionado el botón SELECT desde el encendido pasa algo (con y sin SD puesta)? Y si mantienes presionada la combinación L+R+A+Arriba también desde el encendido?


Hola, perdon la tardanza en la respuesta, pero las fiestas me tenian atareado. Sin sd y con sd el resultado es el mismo. la consola no enciende, mira las siguientes fotos

1.- apenas enciendo la consola, las pantallas se iluminan levemente.

Imagen

2.- no pasa ni un segundo y se apagan, quedando completamente negras, solo el led azul permanece encendido indefinidamente.

Imagen

3.- cuando inserto la sd en el pc, esto tiene la raiz de la tarjeta.

Imagen

supongo que tenia reinand instalado, por el tipo de archivos que hay.


Perdon mi insistencia, pero alguien sabra que podra ser o por donde podria empezar. Perdon la molestia y muchas gracias.

Reinand no es el antiguo luma?
Prueba a buscar los archivos de lo que tengas en la consola( los del reinand y demas), elimina los archivos antiguos y copias los nuevos a la tarjeta, por si algun archivo esta corrupto o da problemas.
Mi problema tiene solución?
@lexx11 Si no te reconoce ninguna SD y ya está probado que sirven debe ser posiblemente que el slot de la consola está averiado. Y si usas el GodMode9 puesto como "boot.firm" en la raíz de la SD en vez del Luma?

Por otra parte, lo último que podrías mirar es a usar NTRBootHax, pero creando una flashcard que te arranque el GodMode9 directamente, esto ya en caso de que definitivamente no te quiera reconocer nada de la SD.

Sin embargo, veo difícil que en caso de que haya algún fallo en el slot correspondiente puedas hacer algo para al menos dejar servible la consola y que entre al Menú HOME cuando menos (como por ejemplo, poner el boot.firm de Luma en la CTRNAND, para el encendido sin SD). Si acaso se podría intentar quitar la modificación de forma manual, pero podría ser riesgoso.

Saludos
Cómo hago para poner el godmode9 como boot.firm
@lexx11 Lo descargas, renombras el archivo "GodMode9.firm" a "boot.firm" y lo pones en la raíz de la SD. Saludos
(mensaje borrado)
Ahora en vez de lanzar la luz azul es roja sigue sin encender, pd: he estado leyendo que posiblemente no inicia por cambiar el tema de color del menu, ya que Lima inicia con el sistema normal por defecto del 3ds
@lexx11 No creo que tenga que ver en algo lo del tema; si así fuera con solo usar una SD limpia se hubiera solucionado.

Lo único que te aconsejo que hagas en tu caso es intentar usar NTRBootHax y luego hacerle CTRTransfer a la consola (pero como te dije, el lío es que por algún motivo la consola no está reconociendo ninguna SD, así que probablemente no sea una buena opción).

O si puedes, manda la consola al SAT de Nintendo a que te la reparen, si hay suerte.

Saludos
Hola!

Acabo de adquirir una new 3ds xl. queria cambiarle la sd, y al sacar y meterle otra. no enciende. luz azul permanente. he metido la sd q traia en el pc y sorpresa: carpetas boot9strap, etc etc.... he vuelto a emter la sd que venia cn el aparato y tmp enciende. azul permanente. como puedo volver a echarla a andar?

gracias de antemano!
@Gesoku Antes que nada, eso no se trata de un brick. Para solucionarlo, lee y sigue lo que se indica acá y verifica que las SDs que uses para la consola tengan formato FAT32 y que queden bien ajustadas dentro del slot de la consola:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_algunos_problemas_frecuentes_al_usar_modificaci.C3.B3n

Saludos
Crees que si te mando fotos de los artículos archivos de mi sd me puedas ayudar mejor ?
Buenas noches, me acabo de cruzar con un "Brick" con una New 3DS XL, les resumo:

1. Mi amigo Brickeo su consola con la pantalla Azul
2. Uso Lazarus3ds pero uso *
3. al terminar el proceso solo se le quedo las pantallas negras
(Aquí entro Yo)
4. Me dio a mi la 3ds contándome (los puntos anteriores) entonces
5. Entro a GODMODE9 hago CTRTransfer
6. Aun sigue con las pantallas negra, entonces entro al modo actualización forzado de Nintendo (L+R+Arriba+A) y la consola actualiza con normalidad
7. Al iniciar Me enciende el Led Azul (Power) y el Led Naranja (WiFi), pero las pantallas están aun Negras
8. Se escucho el sonido de Cargando y la presentación de los nuevos menús, pero las pantallas aun están Negras

Mi pregunta es, Hice algo Mal?, o me olvide de algo?, Seria de mucha ayuda sus consejos, para poder solucionar.

Pdta: como podría ver la región de la consola en su "Carcasa" por que en las OLD te decía que región es.
Editado por fmkid. Razón: No permitido
@Yersson9876 Usar Lazarus3DS fue un tanto apresurado y deja secuelas indeseables en las consolas, evidentemente. Mientras que lo que tú hiciste sí fue adecuado, aunque un poco tarde. Pero si de casualidad hay alguna copia entera de la NAND de la consola de antes de surgir el problema entonces mejor reinyectarla.

Cuando hiciste el CTRTransfer o cuando le hicieron lo de Lazarus sabes si se usaron los archivos adecuados correspondientes al modelo de la consola?

Por otra parte, has probado a dejar la consola encendida durante bastante tiempo a ver si de casualidad encienden las pantallas por si solas? También puedes probar a descargar completamente la consola, sacar la batería por un tiempo, volver a ponerla, cargar la consola full y luego encenderla a ver qué pasa. Y también te recomendaría que uses una SD limpia (con apenas el boot.firm de Luma 3DS).

Y lo de la región lo puedes ver desde el GodMode9 (si mal no estoy, en el GM9MegaScript viene una opción para ver la información de la consola). Saludos
@fmkid ENTONCES MI CONSOLA NO FUNCIONA?
2300 respuestas
143, 44, 45, 46, 47