[HO] Bricks en 3DS

@fmkid y @igusi2000
siguiendo el tuto...perfecto ! sistema solucionado.
Sois unos cracks!! gracias
@andrexyez Haz el tutorial que le indique al compañero @wiinfo. Como te dije, necesitas tener acceso al GodMode9, y si no lo tienes (porque no se puede) entonces te toca acudir a NTRBootHax para poder cargarlo.

Saludos
Buenas. Ayer me Pasó algo muy curioso y lo comento:

Estaba jugando en la consola y de la nada me salió un mensaje de error en la pantalla táctil (decía como tipo de error genérico o algo por el estilo) y me decía que le diera a cualquier botón para reiniciar. Luego de eso intenté encender la consola pero solo encendía el led y se volvía a apagar. Luego de otros intentos inició sin problemas y hasta hoy, de la nada, le volvió a pasar. No sé si es un problema de la SD o algo que me habré dejado luego de hacer el tutorial.

¿Alguien sabe qué podría ser?

HH!!!
@sanray Buenas deberiqs probsr otra sd para desartar que sea fallo de la sd, el sintoma de luz azul y se apaga es que no coje la sd o el boot.firm y eso podria ser fallo de la sd
igusi2000 escribió:@sanray Buenas deberiqs probsr otra sd para desartar que sea fallo de la sd, el sintoma de luz azul y se apaga es que no coje la sd o el boot.firm y eso podria ser fallo de la sd

Vale. Cuando consiga otra SD lo pruebo. Gracias

HH!!!
@sanray También cuentas con la opción de poner el payload de Luma en la NAND de la consola, para poder encenderla sin necesidad de que el payload esté en la SD o sin SD puesta:

wiki/Instalar_Sighax_y_Luma3DS?iframed#.28Opcional.29:_Encender_la_consola_sin_tarjeta_microSD.2FSD_insertada
Buenas, yo tengo un problema...

Todo comenzó una tarde de febrero del 2015 cuando mis padres decidieron regalarme una 3DS OLD pequeña. La consola era roja y venía con Mario 3D Land preinstalado. También tenía Pokémon Y, en cartucho.

En enero del 2016 decido formar parte de la scene con sus método actuales en ese momento. El único juego en 3D que tenía era Mario 3D Land, así que decidí hacer una emuNand y con rxTools, jugar juegos nuevos.

La emuNAND llegaba hasta 10.4, creo en ese entonces con RxTools, y si querías más, tenías que actualizar la consola. Entonces la actualización a 9.2 falló y me brickeó la consola con una pantalla negra.

Desde allí traté de recuperarla, una vez mediante Hardmod pero al final me dio tanto miedo que la volví a cerrar sin tocar nada. Después, de haber pasado un año en gaveta, con la salida del NTRBootHax y Lazarus3DS, me lancé a recuperarla. Cuando Lazarus terminó, la consola quedó rara. Sin sonido pero con movimientos en la pantalla. Si toco la pantalla táctil no ocurre nada. Si toco la cruceta o los botones nada sucede. Solo la animación continúa.

Si me pongo a reiniciar a cada rato, puedo hacer que se mueva por un segundo, dejándome entrar a las aplicaciones, pero desde allí más nada ocurre. Por ejemplo, entro a la Cámara y nada más pasa. Solo se ve la cámara en la pantalla superior.

He tratado de restaurar copias de NAND de antes, en su firmware original en 4.5 y no arranca.
Aunque recientemente ví un vídeo * que dice que soluciona problemas relacionados con el menú HOME que puede estar dañado.

Pero lo peor del caso es, que si entro a Godmode9, Hourglass9, Decrypt9, Luma, se mueve normalmente. En godmode9 hasta puedo ver imágenes.

Muchas gracias por su ayuda, compresión o consejos.
Editado por fmkid. Razón: Mención innecesaria
@eXeToR Ya lo he intentado, pero si igual. Lo hice a 9.2 y 11.5, y nada.
@Haxchi Entonces no sé qué más puedes hacer [decaio].


Un saludo
@eXeToR De todas formas, gracias. Voy a esperar a ver si alguien más me pueda dar un solución.

Extrañamente, otros usuarios en YouTube también tuvieron el mismo error cuando aplicaron Lazarus.
@Haxchi Desde un principio tendrías que haber hecho un CTRTransfer, el Lazarus3DS solo se tiene que usar como último recurso.


Un saludo
@Haxchi Si tienes alguna copia limpia de la NAND de tu consola (es decir, de antes de haberle metido alguna modificación o lo del Lazarus) tendrías que reinyectarla (en modo seguro). Si eso no te sirve, no creo que puedas hacer algo más para repararla.

Usar Lazarus es algo extremo, ya que usa partes de otras consolas para intentar reconstruir una NAND corrupta/dañada
(se cambian/modifican archivos y/o particiones críticas, dejando inservible algunos servicios), pero se debe usar cuando no se tiene una copia de la NAND o cuando hacer CTRTransfer no sirve para desbrickearla o repararla... Sin embargo, eso que dices que te pasa no es un comportamiento típico tras el uso de Lazarus, por lo que yo diría que la culpa es de los archivos usados en el video que dijiste haber seguido (ese es el riesgo de seguir videos de Youtube o tutoriales desactualizados y sin respaldo alguno).

Saludos
@fmkid ¿Y no hay otros archivos de Lazarus que pueda usar?
@Haxchi Tendrías que buscar por tu cuenta, ya que son archivos que contienen copyright y en EOL no se permite. Pero si buscas bien consigues alguno fiable. Saludos
hola lo pongo aqui por que habia abierto un hilo en general y debe de ser aqui perdonar y gracias

Buenas tardes gente,a ver si me podéis ayudar,hace un par de meses modifique la 2ds de mi sobrina con vuestra ayuda ,todo perfecto hasta ayer que se le cayó al suelo y ya no enciende
Me explíco pongo el cargador y aparentemente está cargada,pues bien ahora he entrado dejando pulsado select y encender y enciende en ese modo luma cuando le doy a Star para confirmar se aclaran las pantallas pero se apaga y se queda el led azul encendido y baja y sube de intensidad continuamente y también se queda encendido el led del Wi-Fi destelleando como te recibiendo datos. he revisado la sd y parece todo correcto el boton de sleep funciona porque si lo activo la apaga completamente,tambien he podido arrancar en godmode9 pero al dar start ssale del god9 y se retroiluminan las pantallas y a los 10 segundos se apagan pero se queda el led y el wifi encendidos no tengo ni idea de lo que puede ser .
Espero a verme explicado gracias por anticipado
@Macgy Y ya hiciste lo que te dije en ese hilo sobre dejar la consola encendida varios minutos?:

viewtopic.php?p=1746983328

PS: No era necesario que abrieras otro aquí para preguntar lo mismo. De hecho, no deberías abrir hilos nuevos solo para dudas

Edit: He movido tu mensaje a este hilo, que es el que más se acomoda
si la he dejado mas de una hora y nada
solucionado,he desmontado la placa y el boton sleep aparentemente estaba bien, pues polimetro en mano y zas del golpe se habia partido la patilla interior y se habia quedado en modo descanso
solucion lo he arrancado tal cual y he soldado las patillas del contacto siempre activado ha quedado anulado el modo sleep pero ya va como antes
gracias chicos
Buenas! Estoy a punto de comprar por wallapop una New 3ds XL averiada. Por una foto parece ser que el led si se enciende, pero ya está, la consola tiene las pantallas en negro.

Mi pregunta es ,los bricks son siempre por motivo de la scene? Hoy en día son todos "recuperables", o hay algún brick que, como ocurra, adiós consola para siempre (de momento)?
@hyrulen Bueno los bricks creo que si es por trastear y que algo salga mal, cuidado con las new por que si bajaron a 2.1 y cerraron la tapa creo que ese brick es irrecuperable asi que miratelo bien

La mayoria de bricks se arreglan pero ese que te comento y no se si alguno mas creo que no tienen solucion
igusi2000 escribió:@hyrulen Bueno los bricks creo que si es por trastear y que algo salga mal, cuidado con las new por que si bajaron a 2.1 y cerraron la tapa creo que ese brick es irrecuperable asi que miratelo bien

La mayoria de bricks se arreglan pero ese que te comento y no se si alguno mas creo que no tienen solucion

En principio, se la regaló el hermano del vendedor a la hija del vendedor (a su sobrina, vamos), y parece ser que algo haría la niña para dejarla así.
También puede ser una milonga y que no tenga ni hija xDD. Esta tarde la compro al final, por 15€ tampoco hay mucho que perder, a las malas, vendo a parte las pantallas, el módulo wifi, etc
@hyrulen Tendrías que usar el método NTRBootHax para probar si la consola puede recuperarse o tiene un brick irrecuperable. De llegar a funcionar lo del NTRBootHax la puedes intentar recuperar haciendo algo llamado CTRTransfer.

También puedes intentar pruebas previas a esto como encender la consola sin la SD puesta y presionando SELECT o la combinación L+R+A+Arriba o L+R+B+Abajo.

Saludos
fmkid escribió:@hyrulen Tendrías que usar el método NTRBootHax para probar si la consola puede recuperarse o tiene un brick irrecuperable. De llegar a funcionar lo del NTRBootHax la puedes intentar recuperar haciendo algo llamado CTRTransfer.

También puedes intentar pruebas previas a esto como encender la consola sin la SD puesta y presionando SELECT o la combinación L+R+A+Arriba o L+R+B+Abajo.

Saludos

Se me ha olvidado actualizar el estado del problema. Resulta que no tenía microSD, al ponerle yo una con el boot.firm, ya va perfectamente!
Bueno este es mi problema,yo ya tenia el bootstrap desde hace 1 año,todo iba bien hasta hoy.Pero derrepente al encender la consola hoy me sale el menu luma(lo normal)pero al momento de presionar star se queda ahi congelado,la unica manera de encenderlo saltandome el menu luma es presionando R+L al encender la consola,sin embargo no puedo usar el menu rosalina porque tambien se congela.Alguna solucion?

Nota de moderación: @ElJuancho He movido tu post a este hilo que es el más adecuado. Por favor no abras más hilos nuevos solo para dudas. Tenlo en cuenta a la próxima.
@ElJuancho Intenta borrar el config.bin dentro de la carpeta luma y después actualiza el boot9strap siguiendo el Anexo 1, una vez hecho eso descarga la última versión de Luma3DS para copiar la misma a la raíz de la microSD/SD.


Un saludo
ElJuancho escribió:Bueno este es mi problema,yo ya tenia el bootstrap desde hace 1 año,todo iba bien hasta hoy.Pero derrepente al encender la consola hoy me sale el menu luma(lo normal)pero al momento de presionar star se queda ahi congelado,la unica manera de encenderlo saltandome el menu luma es presionando R+L al encender la consola,sin embargo no puedo usar el menu rosalina porque tambien se congela.Alguna solucion?

Nota de moderación: @ElJuancho He movido tu post a este hilo que es el más adecuado. Por favor no abras más hilos nuevos solo para dudas. Tenlo en cuenta a la próxima.


Puede ser que la SD esté corrupta o algo... Prueba otra SD nueva.

Saludos
@eXeToR no puedo hacer nada con los .firm no los puedo usar ya que al encender la consola manteniendo apretado Start me saltra el menu de configuracion de luma y no me deja hacer nada mas ahi
@ElJuancho

Habías actualizado la consola o hiciste algo en especial para que sucediera ese comportamiento? Cuál es la versión de Luma que te está marcando la consola justo en este momento? Qué pasa si enciendes la consola sin la SD puesta y manteniendo presionado el botón SELECT? Usas EmuNand?

Es mejor también que sigas la sugerencia que te han dado de usar otra SD limpia y formateada con apenas el boot.firm de Luma (suponiendo que sí tienes SigHax/Boot9strap). Saludos
@fmkid No,un dia me dio error el youtube se cerro y cuando se reinicio aparecio el menu luma y ahi empezo mi problema. Luma 9.1. Cuando la enciendo sale el menu luma pero igual se congela despues de presionar start. Emunand no se que es [+risas] . Y ya he usado 2 SD limpias y marca el mismo error

Y ya hice lo del Safeinstaller pero para hacerlo tuve que encender la 3ds con L+R+Start pero el problema es que me dice que introduzca una combinación de botones(lo normal)pero para marcar la combinacion de botones ajuro tengo que dejar los botones presionados sin soltarlos y así no se puede
@ElJuancho Entonces será algún conflicto con los botones o con la pantalla táctil, porque no hay que mantenerlos presionados todos a la vez para ejecutar la acción del programa o para poder entrar al Menú HOME. Por otra parte, si tu consola ya tiene Luma 9.1 entonces es porque ya tiene SigHax 1.2/1.3, por lo cual no hace falta que actualices el SigHax.

Y para comprobar si tienes EmuNand (cosa que de todos modos no creo que tengas) debes entrar al menú de Luma y activar la opción "Show NAND or user string on Console Settings''' y luego cuando logres entrar al Menú HOME vas a la Configuración del Sistema y verificas si te sale la palabra "Sys" o "Emu".

Saludos
@fmkid Si pero con mi problema del luma?no puedo usar nada del luma ni del rosalina ya que cuando los uso se congelan :(

Y al parecer si tengo emunand,lo active y me aparece alado de la actualizacion sys 11.9
@ElJuancho Como te dije antes y estoy casi un 99.9% seguro XD: el problema no es con Luma sino con los botones y/o la pantalla táctil, porque no es normal que tengas que presionar los botones traseros para acceder a algo que normalmente no hace falta presionar o que no te permita o te reconozca las combinaciones de botones. Por lo que tendrías que revisar el estado de ellos (si te es posible dales una limpieza externa o si hace falta me temo que habría que abrir la consola; también puedes usar un homebrew llamado "3dsident" que además de brindarte información sobre la consola te permite realizar una prueba de funcionamiento de los botones).

Y si te sale la palabra "Sys" es porque NO tienes EmuNand (si la tuvieras saldría la palabra "Emu").

PS: Si de casualidad tienes algún cartucho metido en la consola es mejor que lo quites, a ver si es que de pronto afecta en algo. Saludos

PS2: Y si de casualidad le tienes puesto algún tipo de plástico protector a la pantalla táctil es mejor que se lo quites
@fmkid Me aparece que tengo presionado el select y no lo estoy haciendo
@ElJuancho Ya te he dicho que no es problema ni del Luma ni de la modificación como tal (si así fuera todos los demás que la tenemos modificada tendríamos similares problemas a los que tú tienes o ya se habría reportado desde hace mucho al desarrollador de Luma o al de SigHax).

Deberías considerar revisar lo de los botones (incluso abriendo la consola), claro si es que quieres. Por lo demás no se me ocurre otra cosa que puedas hacer. Saludos
ElJuancho escribió:@fmkid Me aparece que tengo presionado el select y no lo estoy haciendo

Blanco y en botella.
Abre la consola, limpia la conexión del "selec"t, limpia el botón,etc y prueba de nuevo.
A mi me pasó con una PSP, que siempre reconocía el botón R como pulsado, así que la abrí, limpié, toquetee y se solucionó el problema.
@fmkid Hola! Espero que me puedas ayudar, soy nuevo aqui y no tengo mucha experiencia, bueno te explico:
Tengo una old 2ds con la version 11.39.0.42E y viendo un video de youtube me anime a piratearla, pues en un paso me salió mal pero la consola me funcionaba, hoy formatee la sd, para volver hacer los pasos y al sacarla para meter los archivos y meterla, no enciende, solo el led azul por un segundo, por otro lado buscando en este foro me topé con una ayuda que consistia en meter un archivo a la raiz de la sd y acceder a un menú y configurarla y ya, pues al darle al select me sale un arror.

Asi esta la consola, o no arranca y si lo hace está así.
Muchas gracias por leerme, si lo he puesto en el sitio que no es, porfa dimelo o algo, espero tu ayuda, un saludo!!
@miguelmolo Para la proxima ten en cuenta que el foro no da soporte a tutos de terceros ya que si usais estos tutorials y teneis problemas lo mas logico es que pregunteis alli y luego edita lo de pir..... no se da soporte a ello,

Sobre tu pregunta, si la consola sin sd da luz azul y se apaga es señal que esta modificada, con arm9loaderhax o sighax eso ya deberias mirarlo, por logica si se tiene sighax y se actualiza el firmware de la consola hay que meter el boot,firm de luma 9.1 a la raiz y cuando arranca luma pulsar start

Pero como te dije debes saber si tienes sighax, por que si tienes arm9loaderhax por mucho que metas ese archivo no arrancara
@miguelmolo Por favor lee las normas del foro:

hilo_cia-3ds-tsu-tsu-recopilacion-todas-las-roms-aqui_2209105

En EOL no damos soporte a la piratería, ni tampoco a tutoriales de terceros. Saludos
Saludos Tengo un problema con mi 3ds es que la brickie intentando instalar boot9trap se quedaba apagada y el led azul se queda encendido e intentado usar Ntrboot pero al final la 3ds sigue igual alguien conocerá algun Otro modo en que pueda revivír mi consola?

Nota de moderación: @Sxaner Tu mensaje ha sido movido a este hilo que es el más adecuado. Por favor no vuelvas a abrir hilos nuevos solo para dudas. Ya se te había advertido antes
Editado por fmkid. Razón: Post movido
@Sxaner Buenas usastes ntrboothax pero hicistes un ctr nand transfer?
igusi2000 escribió:@Sxaner Buenas usastes ntrboothax pero hicistes un ctr nand transfer?

Si todos los pasos pero al final cuando entiendo la 3ds se queda con la pantalla apagada y el led Azul encendido permanente mente


Pd:perdona la Tardanza
@sxaner Pues si con ctrnand transfer tampoco la sacas del brick es que esta bastante jodida, creo que tu ultima opcion es usar la opcion lazarus que es la mas agresiva aun que creo que con dicha opcion decian que se perdia la opcion de usar internet pero bueno por lo menos si puedes recuperar la consola ya seria mucho.
@Sxaner Tienes una copia completa de la NAND de tu consola hecha antes de ocurrir el problema? Porque si la tienes entonces sería cosa de reinyectarla.

Por otra parte, lo que podrías intentar hacer es desinstalar el SigHax, siguiendo este tutorial:

https://3ds.hacks.guide/es_ES/uninstall-cfw

Y luego de ello verificas si la consola enciende con normalidad. Ya en caso de que encienda normal puedes volver a instalar el SigHax en la consola.

PS1: Todo lo anterior lo debes hacer cargando GodMode9 desde NTRBootHax

PS2: Intenta hacer lo que te dije antes de hacer lo que te recomendaron sobre el Lazarus, ya que este recurso es el último y el más agresivo.

Saludos
fmkid escribió:@Sxaner Tienes una copia completa de la NAND de tu consola hecha antes de ocurrir el problema? Porque si la tienes entonces sería cosa de reinyectarla.

Por otra parte, lo que podrías intentar hacer es desinstalar el SigHax, siguiendo este tutorial:

https://3ds.hacks.guide/es_ES/uninstall-cfw

Y luego de ello verificas si la consola enciende con normalidad. Ya en caso de que encienda normal puedes volver a instalar el SigHax en la consola.

PS1: Todo lo anterior lo debes hacer cargando GodMode9 desde NTRBootHax

PS2: Intenta hacer lo que te dije antes de hacer lo que te recomendaron sobre el Lazarus, ya que este recurso es el último y el más agresivo.

Saludos

Vale lo probare aver y un a cosa porque es mas agresiva lo del Lazarus?
@Sxaner Por que creo que se utilizan parte de nand de otras consolas o algo asi y solo se debe usar en ultimo extremo cuando nada funciona, si lazarus ya no la revive es que el brick la jodio bien
Hola, tengo una Old 3DSXL la cual hace unos dias le instale el fbi para meterle juegos a la consola e intente instalar el. Super smash bros con su actualizacion y su DLC. Asi que, vine meti los 3 .cia a la sd, entre al fbi y mande a instalar y mande a instalar y borrar todos los cias, Como vi que iba a demorar deje la consola cargando mientras se instalaban las cosas. El problema fue que cuando regrese y vi la consola estaba apagada, pero se mantenia cargando, intente encenderla pero no se enciende la luz azul ni nada. Habra alguna solucion?

Nota de moderación: @opolarisolari Tu mensaje ha sido movido aquí, que es el hilo más adecuado. No es necesario que abras hilos solo para dudas. Tenlo en cuenta.
Editado por fmkid. Razón: Post movido
Acabo de coger la 3ds despues de mucho tiempo y lo único que se enciende es el led azul durante unas décimas de segundo y se apaga, las pantallas en negro y no se si es que se me ha brickeado (me resulta raro ya que la ultima vez que la toque iba perfectamente) o se me he roto, ¿alguna solución si se me ha brickeado?

PD: Tendría que ser desde una SD nueva ya que la que usaba pues no esta entre nosotros.
@Cyneid Si no enciende es precisamente porque la tienes sin SD (y por consiguiente falta el archivo boot.firm en la memoria, sin él la consola no enciende):
No es un brick.
@RumbelBoss y me vale cualquier SD o necesito la que tenía todo instalado?
2265 respuestas
142, 43, 44, 45, 46