[Hilo oficial] RetroArch Wii: Emulador multi-sistemas

1, 2, 3, 4, 5, 613
Pues debo de tener la negra porque he puesto la version 0.9.9, he borrado la carpeta con el retroarch.cfg, y no es que no vayan los juegos de neo geo, es que directamente no inicia retroarch...
Has borrado todo? Tanto la carpeta que hay en la raíz de la unidad como la carpeta que hay en el directorio app?
Es que igual queda algún archivo antiguo que da problemas.
John3d escribió:Has borrado todo? Tanto la carpeta que hay en la raíz de la unidad como la carpeta que hay en el directorio app?
Es que igual queda algún archivo antiguo que da problemas.


Si, borre las dos carpetas.

El caso es que he vuelto a poner la version 0.9.8.4 que venia en el pack con roms y ahora si que puedo jugar a los juegos de neo geo, eso si, reiniciando el retroarch cada vez que quiero cambiar de rom, asi que de momento dejare esta version y ya actualizare cuando este esto mas trabajado.
Por lo que he probado del retroarch, el snes9x next
con el star ocean tiene muchos problemas de sonido, hace como chisporroteos,
en el snes9x gx 4.3.2 tiene a veces, y el que he probado y parece ir sin problemas
es el 4.2.5
ola de nuevo gente... hace un tiempo escribi pero nadie me respondio...
era para saber como se salvaban las partidas en retroarch.

y tambien ya puestos pregunto..
nunca he conseguido cargar ningun juegos de cps1 ni cps2
es porque pesan demasiado???
aclaradme esto porfavor..
un saludo a todos/as
La ultima vez que lo probé, jugué a cps1 y 2 sin problemas, no recuerdo si habian juegos que daban problemas por el tamaño como en neogeo.

Tal vez no tengas las roms compatibles, para asegurarte usa el romcenter con los dat del FinalBurnAlpha versión 0.2.97.28, una vez el programa te diga que las roms son correctas, deberian funcionarte en el retroarch
Ok y sobre lo de salvar las partidas. Es posible?

Otra cosa es mejor usar retroarch o usar cada emulador específico para sus juegos.
No se... Hablo desde la in sabiduría, jeje
Menudo pasote, acabo de probar el Street Fighter Alpha 2 y es que va a la pura perfeccion, que pasada esto del retroarch, por fin emulacion de cps1 y cps2, a ver si se puede hacer con el tiempo que emule placas de Konami de los 80 o de Sega en General como la System 16,18 seria una pasada.
Jhon3d. Me podrías explicar como va eso de usar romcenter con los dat de FBA
Es que no ando mu puesto en el tema. Jefe.

Un saludo
Buff, pues me pillas ahora fuera de juego, hace tiempo que no lo toco...

Asi de memoria necesitas el romcenter (facil de encontrar) y el FBA 0.2.97.28.

Desde el FBA, en el menu de misc está la opcion de generar dat, ya que este archivo es el que necesita el romcenter para comprobar las roms.

El resto de pasos los encontrarás si buscas en el google "tutorial romcenter", seguro que encuentras alguno util ;)
Ok gracias por la info. Voy a echar un vistacillo :)
Voy a hechar un vistazo en este apartado

Haber ese the punisher y cadillacs and dinosaur

Un saludo
Hay versión nueva: Retroarch 1.0.0.0 for Wii, pero por lo que e leido, creo que trae varios errores el los cores, solamente es cuestion de probar

http://www.libretro.com/index.php/downloads/
No consigo que me funcione el 1.0 , si dejo la configuración de la versión anterior vuelve al homebrew channel, y si la borro, pantalla negra y se cuelga la consola. Le funciona bien a alguien?

Saludos.
Vlad escribió:No consigo que me funcione el 1.0 , si dejo la configuración de la versión anterior vuelve al homebrew channel, y si la borro, pantalla negra y se cuelga la consola. Le funciona bien a alguien?

Saludos.

Borra todos los CFG que tengas dentro, eso dice el autor :S

Una pregunta, el cave story solo es posible jugarlo en retroarch con el nxengine? (a parte del wiiware), no seria posible usarlo solo independiente del retroarch, como si fuera un homebrew aparte?
Habeis logrado arrancar los metal slug?
El otro dia probe y la ultima version y lo que he visto:
Sigue teniendo el mismo sistema de configuracion que cada vez que lo arrancas
sale con la de por defecto y tienes que patearte de nuevo los directorios para cargar cada una al cambiar de core o arrancar el emulador.

La opcion de detect core al menos con juegos arcade se cuelga XD

Eligiendo antes el core y cargando del FBA probé: Hyper street fighter, street fighter alpha 2,
king of fighters 94, etc y sin problemas.

dantemugiwara escribió:Habeis logrado arrancar los metal slug?

Creo que funciona el Metal Slug 1 y el 2, los demás ocupan mucho y como el
emulador no hace uso de caché en disco (como el Mvspp de PSP)
pues no los carga
Solo he logrado que arranque el X (que es el 22 mejorado) el 1 no me carga y tp los demás
Con los juegos de CPS1 y 2 pasa algo muy curioso. Cargar, cargan todos, pero tienes que elegir una version alternativa.

En vez del ghouls.zip, el ghoulsu.zip por ejemplo. Y asi con el dino, el sf2ce...

Y cargan.
Es el problema de las roms de recreativas, dentro tienen muchas roms y hay emuladores
que necesitan mas o menos dentro del zip,
o que las roms de cada region vayan dentro del zip principal,
tengo yo por separado las roms del fba y del mame por lo mismo,
aunque sean las mismas pueden no funcionar luego.
gadesx escribió:Es el problema de las roms de recreativas, dentro tienen muchas roms y hay emuladores
que necesitan mas o menos dentro del zip,
o que las roms de cada region vayan dentro del zip principal,
tengo yo por separado las roms del fba y del mame por lo mismo,
aunque sean las mismas pueden no funcionar luego.


En mi caso consegui las roms para el FBA, no las del Mame, y luego teniendo la rom principal cargo una de otra region. Y zas, a jugar.
gracias,¿alguien sabe donde se ponen las bios?,en este caso para el emu de pcengine.
vlc71 escribió:gracias,¿alguien sabe donde se ponen las bios?,en este caso para el emu de pcengine.


Las de neogeo en la carpeta de las roms, las del resto en la carpeta system, o en la que hayas definido como system en Settings -> Path Options.
Shikamaru escribió:
vlc71 escribió:gracias,¿alguien sabe donde se ponen las bios?,en este caso para el emu de pcengine.


Las de neogeo en la carpeta de las roms, las del resto en la carpeta system, o en la que hayas definido como system en Settings -> Path Options.


muchas gracias,salu2.

porcierto,¿se le pueden poner cheats a los juegos?,gracias.
Funciona muy bien pero, con el Wiimote, para los juegos de dos botones el "1" es para saltar y el "A" para disparar ("what were they thinking?", que diría el Nerd). Al ir a las opciones para cambiarlo, se me queda siempre en "Press joypad. Return to skip" (lo único que me reconoce es el analógico del Nunchuk cuando lo conecto), así que ná.

¿Alguien sabe cómo cambiar esta bazofia de mapeado de botones o, en su defecto, en qué foro suele estar accesible el autor?
ICEknigh7 escribió:Funciona muy bien pero, con el Wiimote, para los juegos de dos botones el "1" es para saltar y el "A" para disparar ("what were they thinking?", que diría el Nerd). Al ir a las opciones para cambiarlo, se me queda siempre en "Press joypad. Return to skip" (lo único que me reconoce es el analógico del Nunchuk cuando lo conecto), así que ná.

¿Alguien sabe cómo cambiar esta bazofia de mapeado de botones o, en su defecto, en qué foro suele estar accesible el autor?


Comprueba que no tienes activada la opcion de autodetect o similar en el menu de input options. Ahora mismo no recuerdo el nombre de la opcion, pero esta justo debajo de donde indica que mando tienes. Al desactivarlo, tienes que escoger manualmente que mando es el que tienes conectado, y ahi deberia de dejarte remapear.

Aunque ahora que lo pienso, creo que algo habian quitado al respecto... prueba sino a remapear a lo medieval. Busca el archivo Retroarch.cfg, y edita a pincho los valores.
Shikamaru escribió:Aunque ahora que lo pienso, creo que algo habian quitado al respecto... prueba sino a remapear a lo medieval. Busca el archivo Retroarch.cfg, y edita a pincho los valores.


Yo he intentado el metodo medieval pero no se por qué no me guarda los cambios. Es como si se reiniciara cada vez que inicio el retroarch. A ver si alguien da con la tecla del remapeado del wiimote.
Yo también había intentado cambiar los controles a pelo y como si nada, y ahora intenté lo de quitar el autodetect y lo mismo.

Y bueno, luego tampoco guarda la resolución elegida y lo de "Custom aspect" tampoco parece hacer nada, supongo que a vosotros también os pasa...
Alguien sabe por que desde que puse la version v1.0.0.1 en wiiflow me salen las caratulas de cps1,cps2 y neogeo repetidas,como si tuviese 2 veces cada rom,no lo entiendo,borre la carpeta cache y nada,sigue igual¿alguien sabe alguna solucion?

Gracias :p
Hola chicos! Una duda.

No consigo ejecutar retro arch en mi wii, copio la carpeta en ma carpeta apps y al iniciarlo en el homebrew channel, pantallazo negro y wii bloqueada.

Un saludo!
Hace una semana y gracias a este hilo descubrí esta maravilla!!!

Muchisimas gracias y jugaaar :)

Kpasa
Black Angel escribió:Hola chicos! Una duda.

No consigo ejecutar retro arch en mi wii, copio la carpeta en ma carpeta apps y al iniciarlo en el homebrew channel, pantallazo negro y wii bloqueada.

Un saludo!


A ver, vamos por partes para encontrar el fallo:

Retroarch Wii se puede ejecutar desde la SD o el USB, pero como luego puedes acceder a ambos, te recomiendo que lo ejecutes directamente desde la SD.

Tienes que tener una carpeta llamada "retroarch-wii" en la carpeta apps de la SD, y una carpeta llamada "retroarch" en la raiz de la SD.

Ambas vienen tal cual en la ultima version.

Asegurate de que no hay ni rastro de ambas carpetas en tu usb, y que no tienes ningun archivo de configuracion de versiones anteriores pululando por ahi.

Y si nada de eso te lo resuelve, en ultima instancia haz un backup de tu SD y formateala. A continuacion mete solamente el retroarch y cargalo desde el HBC.

Cada hora que le dediques a que te funcione te va a compensar. Merece la pena mil y medio.

PD: Este emulador me ha echo volver a la actividad en el foro y comprarme una Wii adicional de segunda mano por si las moscas. En cuanto que saquen el WiiSX y el Wii64 nuevos, la Wii va a desbancar por completo a la Xbox original como la consola de referencia para emulacion.
Shikamaru escribió:
Black Angel escribió:Hola chicos! Una duda.

No consigo ejecutar retro arch en mi wii, copio la carpeta en ma carpeta apps y al iniciarlo en el homebrew channel, pantallazo negro y wii bloqueada.

Un saludo!


A ver, vamos por partes para encontrar el fallo:

Retroarch Wii se puede ejecutar desde la SD o el USB, pero como luego puedes acceder a ambos, te recomiendo que lo ejecutes directamente desde la SD.

Tienes que tener una carpeta llamada "retroarch-wii" en la carpeta apps de la SD, y una carpeta llamada "retroarch" en la raiz de la SD.

Ambas vienen tal cual en la ultima version.

Asegurate de que no hay ni rastro de ambas carpetas en tu usb, y que no tienes ningun archivo de configuracion de versiones anteriores pululando por ahi.

Y si nada de eso te lo resuelve, en ultima instancia haz un backup de tu SD y formateala. A continuacion mete solamente el retroarch y cargalo desde el HBC.

Cada hora que le dediques a que te funcione te va a compensar. Merece la pena mil y medio.

PD: Este emulador me ha echo volver a la actividad en el foro y comprarme una Wii adicional de segunda mano por si las moscas. En cuanto que saquen el WiiSX y el Wii64 nuevos, la Wii va a desbancar por completo a la Xbox original como la consola de referencia para emulacion.


Hola Shikamaru.

En primer lugar disculparme por la demora a la hora de contestarte, pero es que he cambiado a turno nocturno en el trabajo y ando un poco ausente xD

En segundo y lo más importante, muchisimas gracias por tu ayuda. Mañana mismo pruebo en casa todo el tema.

Yo ya lo miraba de ejecutar desde una SD, la misma con la que instalé el HBC y todo lo demas.

Miraré de usar otra recién formateada, a ver que tal.

Lo dicho, mañana lo pruebo y digo algo al respecto.

Gracias de nuevo por la ayuda!


EDITO:

Nada, sigo igual. He formateado una SD, hecho instalación limpia de todo y sigue pasandome lo mismo, ejecuto retroarch desde el HBC y se queda la consola colgada y pantallazo negro [+furioso]
Wenas,

¿Alguien me puede ayudar por favor? Me gustaría jugar a Shadows over Mystara a 4 players y según he leído por ahí el juego viene por defecto solo para dos.

He leído lo siguiente:

Entrar en "Service mode" después de cargar la rom, te aparece un "Test Menu". Te vas a configuration, luego eliges la opción "System" y ahí aparecen las opciones de Coins, continues... La opción 2 "Chute Type" te permite pulsando izq y derecha ordenar el número de jugadores que quieres por defecto.

¿Alguien ha conseguido acceder al Test Menú desde RetroArch Wii? Si es así agradecería saber como...

Gracias!!!

Kpasa
Shikamaru escribió:PD: Este emulador me ha echo volver a la actividad en el foro y comprarme una Wii adicional de segunda mano por si las moscas. En cuanto que saquen el WiiSX y el Wii64 nuevos, la Wii va a desbancar por completo a la Xbox original como la consola de referencia para emulacion.

Yo más bien diría "si los sacaran"...
Shikamaru escribió:PD: Este emulador me ha echo volver a la actividad en el foro y comprarme una Wii adicional de segunda mano por si las moscas. En cuanto que saquen el WiiSX y el Wii64 nuevos, la Wii va a desbancar por completo a la Xbox original como la consola de referencia para emulacion.


+1 amigo, otro mas que se pilló hace un par de semanas otra WII blanca Retro en un CEX para tenerla de retén, ya que empiezan a escasear en GAME y demás tiendas con segundamano.

Es increible como esta maquina con la potencia y memoria limitada que tiene y sobretodo su "particular" arquitectura es capaz de emular todo lo que atesora ya rn sus entrañas haciendo especial hincapié en Neogeo CD, Mega CD y las queridas placas Cps1 y 2, poniendose a mi parecer por encima de la PSP (la reina de la scene portátil) y casi superando en muchos aspectos a la XBox, sabiendo que jamas podermos ver correr un Cps3, Killer Instinc 1 y 2 o el X68000, aportes que van sobrados en Xbox.

La putada de todo esto es que AUN nadie ha dictaminado ninguna solución para las roms de Neogeo Aes superiores a 28mb, ya que en Psp se consiguió extrayendo archivos para "emular" la parte de la caché desde la memoria Rom y no de la Ram, consiguiendo en la portátil de Sony emular el Romset completo, que aunque esta carencia en Wii se supla con el de Neogeo CD no es para nada lo mismo, ya que los KOF 2K no los podemos disfrutar.....una lastima.

Aun asi Retro-Arch me ha devuelto la esperanza a lo que emuladores clasicos en Wii se refiere, ya que cada dia veo mas lejos el momento que podamos disfrutar de GameCube al 100% sin tener que hacer "malabares" por los anuncios de "abandonos" de proyectos o de poder disfrutar de las grandes joyas que nos dio N64, y es que esta consola de Nintendo a la hora de emular es un caballo desbocado a la que nadie puede controlar.....y eso que la arquitectura tiene ya para 17/18 años, y aun así hasta en PC hay problemas para hacer una emulación "perfect pixel".
kpasa escribió:Wenas,

¿Alguien me puede ayudar por favor? Me gustaría jugar a Shadows over Mystara a 4 players y según he leído por ahí el juego viene por defecto solo para dos.

He leído lo siguiente:

Entrar en "Service mode" después de cargar la rom, te aparece un "Test Menu". Te vas a configuration, luego eliges la opción "System" y ahí aparecen las opciones de Coins, continues... La opción 2 "Chute Type" te permite pulsando izq y derecha ordenar el número de jugadores que quieres por defecto.

¿Alguien ha conseguido acceder al Test Menú desde RetroArch Wii? Si es así agradecería saber como...

Gracias!!!

Kpasa


Se puede, se puede, yo entre al test mode para poner musica en la intro del Super Street Fighter 2 y otros juegos.
Ahora de memoria y sin la consola a mano no estoy seguro donde estaba la opcion...
Creo que era algo asi:
- Cargas el juego
- vas a las opciones del retroarch (boton home)
- entras en una opcion que pone core options
- la opcion es test menu o algo asi

Si puedo esta noche lo pruebo y lo explico bien... :p
Black Angel escribió:EDITO:

Nada, sigo igual. He formateado una SD, hecho instalación limpia de todo y sigue pasandome lo mismo, ejecuto retroarch desde el HBC y se queda la consola colgada y pantallazo negro [+furioso]



Vale, a ver, prueba dos cosas:

1.- Comprueba cuanto espacio libre te queda en la Wii. Prueba a desinstalar algun canal de los que pesan la leche. No recuerdo si el Retroarch tenia ese problema, pero algunos homebrew utilizan la Nand como cache. Si no hay espacio, no hay cache.

2.- Guarda los datos de la SD en el pc y reformateala a Fat32 con cluster de 32ks. Si estas en Windows 7 usa el ease us partition manager. Luego copia a la SD la carpeta apps con la del retroarch dentro, y deja en el directorio raiz la carpeta Retroarch.

De hecho, ¿Podrias poner una captura de pantalla para ver que rutas tienes configuradas?

Y si fuera posible, pon los siguientes datos:

1.- Version del HBC que tienes.

2.- Actualizacion de la Wii que tienes.

3.- ¿Has instalado el CIOS d2xv8 o superior?


Edito:

Por confirmar, ¿Estas usando esta version de Retroarch? http://www.libretro.com/index.php/downloads/
¿alguien sabria decirme porque no puedo jugar a ningun juego de CPS1, CPS2, NeoGeo?,en el caso de neogeo ya coloque la bios....me salta pantallazo con letras blancas y se me sale del emu...gracias.
vlc71 escribió:¿alguien sabria decirme porque no puedo jugar a ningun juego de CPS1, CPS2, NeoGeo?,en el caso de neogeo ya coloque la bios....me salta pantallazo con letras blancas y se me sale del emu...gracias.


Probablemente por el romset. El de mame no sirve, busca en los lugares habituales un FBA romset.

Aparte es un poco pijales, y si por ejemplo tienes las siguientes roms del Cadillacs & Dinosaurs:

dino.zip
dinou.zip
dinoj.zip

Tienes que cargar las versiones u o j. Si cargas la rom principal te tira. ¿El por que? Ni idea.

Con respecto a Neogeo, asegurate que la bios esta en system y en la carpeta de las roms; de que es un archivo llamado neogeo.zip y de que por supuesto lo has dejado tal cual y no lo has descomprimido.

A mi las del ultimo romset de mame me las carga a la perfeccion. Ojo, el core de Neogeo no tira con roms que superen un tamaño. Para probar, carga el primer Metal Slug o el KOF 96.

Los KoFs del 97 para arriba, el Sengoku 3 y el Last Blade 1/2 hay que tirar de WiiWare y recopilatorios en DVD.
Shikamaru escribió:
Black Angel escribió:EDITO:

Nada, sigo igual. He formateado una SD, hecho instalación limpia de todo y sigue pasandome lo mismo, ejecuto retroarch desde el HBC y se queda la consola colgada y pantallazo negro [+furioso]



Vale, a ver, prueba dos cosas:

1.- Comprueba cuanto espacio libre te queda en la Wii. Prueba a desinstalar algun canal de los que pesan la leche. No recuerdo si el Retroarch tenia ese problema, pero algunos homebrew utilizan la Nand como cache. Si no hay espacio, no hay cache.

2.- Guarda los datos de la SD en el pc y reformateala a Fat32 con cluster de 32ks. Si estas en Windows 7 usa el ease us partition manager. Luego copia a la SD la carpeta apps con la del retroarch dentro, y deja en el directorio raiz la carpeta Retroarch.

De hecho, ¿Podrias poner una captura de pantalla para ver que rutas tienes configuradas?

Y si fuera posible, pon los siguientes datos:

1.- Version del HBC que tienes.

2.- Actualizacion de la Wii que tienes.

3.- ¿Has instalado el CIOS d2xv8 o superior?


Edito:

Por confirmar, ¿Estas usando esta version de Retroarch? http://www.libretro.com/index.php/downloads/


Hola de nuevo shikamaru y gracias por tu dedicación.

Ahora estoy en el curro. Mañana por la tarde cuando me despierte miro todo lo que me has dicho.

Uso un Mac, y formateo con el administrador de discos, me funcionan todos los wmuladores excepto este.

El retroarch lo bajé de la carpeta que tiene un forero en MediaFire, con todo actualizado parece.


Mañana te digo el resto de cosas.

Gracias por todo

Edito: ahora que leo al compañero. Para que funcione el de Neo Geo necesito la bios verdad?? De donde la saco??

Edito 2: Ahora he llegado a casa y me miro por encima el tema.

1. Versión HBC = 1.0.8 me saltó esta actualización al iniciar la Wii esta semana, despues de meses guardada.

2. Versión Wii = 4.1E

3. CIOS d2xv8, ni idea, hace años que no toco la wii, de hecho al volver a montarla para mirarme todo el tema este, ejecuté el pimp my wii y actualicé lo que iba saliendo, aunque hubieron un par de cosas que me dió error y ahí se quedaron [+risas]

4. He vuelto a bajar retroarch desde donde dijiste, y sigue igual el asunto xD

Gracias por todo
Black Angel escribió:
Shikamaru escribió:
Black Angel escribió:EDITO:

Nada, sigo igual. He formateado una SD, hecho instalación limpia de todo y sigue pasandome lo mismo, ejecuto retroarch desde el HBC y se queda la consola colgada y pantallazo negro [+furioso]



Vale, a ver, prueba dos cosas:

1.- Comprueba cuanto espacio libre te queda en la Wii. Prueba a desinstalar algun canal de los que pesan la leche. No recuerdo si el Retroarch tenia ese problema, pero algunos homebrew utilizan la Nand como cache. Si no hay espacio, no hay cache.

2.- Guarda los datos de la SD en el pc y reformateala a Fat32 con cluster de 32ks. Si estas en Windows 7 usa el ease us partition manager. Luego copia a la SD la carpeta apps con la del retroarch dentro, y deja en el directorio raiz la carpeta Retroarch.

De hecho, ¿Podrias poner una captura de pantalla para ver que rutas tienes configuradas?

Y si fuera posible, pon los siguientes datos:

1.- Version del HBC que tienes.

2.- Actualizacion de la Wii que tienes.

3.- ¿Has instalado el CIOS d2xv8 o superior?


Edito:

Por confirmar, ¿Estas usando esta version de Retroarch? http://www.libretro.com/index.php/downloads/


Hola de nuevo shikamaru y gracias por tu dedicación.

Ahora estoy en el curro. Mañana por la tarde cuando me despierte miro todo lo que me has dicho.

Uso un Mac, y formateo con el administrador de discos, me funcionan todos los wmuladores excepto este.

El retroarch lo bajé de la carpeta que tiene un forero en MediaFire, con todo actualizado parece.


Mañana te digo el resto de cosas.

Gracias por todo

Edito: ahora que leo al compañero. Para que funcione el de Neo Geo necesito la bios verdad?? De donde la saco??

Edito 2: Ahora he llegado a casa y me miro por encima el tema.

1. Versión HBC = 1.0.8 me saltó esta actualización al iniciar la Wii esta semana, despues de meses guardada.

2. Versión Wii = 4.1E

3. CIOS d2xv8, ni idea, hace años que no toco la wii, de hecho al volver a montarla para mirarme todo el tema este, ejecuté el pimp my wii y actualicé lo que iba saliendo, aunque hubieron un par de cosas que me dió error y ahí se quedaron [+risas]

4. He vuelto a bajar retroarch desde donde dijiste, y sigue igual el asunto xD

Gracias por todo


Buenasss, vengo a resolver tus dudas ya que a mi me ha pasado lo mismo y me he vuelto un poco loco [+furioso] [+furioso] [+furioso]

El problema es OS X, osea tu mac. Yo también lo hago todo desde el mac y me he dado cuenta que cuando utilizas la SD o un HDD externo como es mi caso, el sistema operativo crea pequeños archivos que son una especie de copia oculta de los mismo archivos pero que empiezan de la siguiente manera: ._.

No me voy a enrollar mas..... [+risas] La solución es borrar esos archivos; yo lo he hecho desde otra partición en la que tengo Windows 7 instalada, he borrado esos archivos y he metido en la carpeta apps la carpeta retroarch-wii y en la raíz de mi HDD creado la carpeta retroarch y a la primera!! Va como la seda.

Lo curioso de todo esto es que solo me da problemas con retroarch lo de los dichosos archivitos ocultos de OS X con las demás apps Wiiflow y demás no tengo problemas.

Espero haberte ayudado en algo y perdona por el rollo ZzzZZ ZzzZZ

Saludos.
Hola!

Ostras Trumpy! Muchas gracias por la respuesta! me has animado la noche la verdad!! XD

En cuanto llegue a casa despues de currar, abro parallels y miro de hacerlo todo desde win8.

Jamás hubiese imaginado que sería por eso.

De nuevo gracias, y os digo algo en cuanto llegue a casa a las 06:30! jejejee!

Un saludo!!!

EDITO:

Ya en casa, probado mediante parallels corriendo win 8, y funcionando!!

Muchísimas gracias Trumpy!!

Ya solo me queda que cargue alguna ROM xD
De nada!! Para eso estamos!! A veces los maqueros lo pasamos mal con estas cosillaa, pero ya has visto que era una tontá! A disfrutar del fantastico Retroarch!!
Saludos.
yo en esto soy un novato asi que pregunto a los expertos,este plugin o como querais llamarlo ¿para que sirve? hablo de este:
Mednafen PCE Fast (PC Engine/PC Engine CD/Turbografx 16) (v0.9.28)

¿es para jugar a juegos de pc? es que me extraña porque lo de retro creia eran las consolas viejunas tipo snes,nes,gba y demas.
Estaria bien que emulara juegos de pc,molaria jugar al elders scrolls morrowind con la wii xD
DJJGG escribió:yo en esto soy un novato asi que pregunto a los expertos,este plugin o como querais llamarlo ¿para que sirve? hablo de este:
Mednafen PCE Fast (PC Engine/PC Engine CD/Turbografx 16) (v0.9.28)

¿es para jugar a juegos de pc? es que me extraña porque lo de retro creia eran las consolas viejunas tipo snes,nes,gba y demas.
Estaria bien que emulara juegos de pc,molaria jugar al elders scrolls morrowind con la wii xD


[plas] [plas] [plas] [plas]
Muy buena!! Me he reído un rato, es una consola de los 80, pasate por este hilo si quieres saber de que va: hilo_hilo-oficial-pc-engine-y-pc-engine-cd_911856

Saludos
no,si ya decia yo que no podia ser eso xD,gracias por la info,voy a mirar que puede o que no puede emular la wii
Osti, que bien me ha venido ese hilo! El Beyond Shadowgate tiene una pinta increible y eso de que el Shadow of the Beast es de la altura del original me deja ojiplatico.

Vamos a darle un poco de tute y a ver que tal.
trumpy escribió: [plas] [plas] [plas] [plas]
Muy buena!! Me he reído un rato, es una consola de los 80,

Pues yo la conocí hace unos pocos años. En España no era muy conocida. Se conocían las nintendo, sega, atari, msx y ordenadores (yo tenía un amstrad cpc6128).

¿Alguien ha conseguido configurar los botones?
Con la configuración por defecto, hay muchos injugables, al menos solo con wiimote.
Nada, que alguien tendrá que decírselo al autor... esté donde esté.
613 respuestas
1, 2, 3, 4, 5, 613