[Tutorial] Reparación Game Gear [actualizable]

El video no funciona.

Si son lineas verticales negras finas olvidate, he probado mil cosas y no hay manera, el lcd a la basura.
yo tengo una con un problema algo raro, la cambie todos los condensadores y cuando la enciendo se ve bien pero al poco de estar encendida se va la imagen y luego vuelve y asi y no se que podra pasar. Alguien tiene alguna idea??
Ese problema me lo he encontrado en otras que repare; te recomiendo dos cosas muy basicas: revisar la polaridad de los condensadores y otra es desoldar todos otra vez y con liquido de limpiar placas le des un buen repaso a toda ella.
Si no es esto comprobaria los condensadores de la placa de fuente de alimentacion.
A ver si alguien puede dar una vision mas profesional.
hola bueno gente de aca, me llamo christian me uni al foro exclusivamente para arreglar mi game gear,les comento la pude comprar barata en una feria,esta como nueva y tenia un par de juegos interesantes y bueno la rescate de ahi..,le compre las pilas pero no prende y no hace nada,con un transformador de 9v que le conecte solo prende la pantalla sin nada o sea en negro y obviamente no anda ni el sonido ni nada,empece cambiando capacitores,en realidad me di vuelta casi la capital federal(soy de argentina) y no pude conseguir capacitores de estos voltajes y uf,asi que empece a hacer lo que cualquiera de ustedes haria.. empezar a desarmar cosas inservibles ya de los 90 electronicas y bueno pude reemplazar 6 capacitores,logre que encienda con el transformador(con pilas aun no) pero ahora me larga unas rayas blancas horizontales,si muevo la rueda del brillo se nota que en las rayitas baja y sube el brillo pero en lo otro no,la verdad no se que hacer el capacitor de 68uf estoy buscando por todos lados y no consigo,agradezco igual a un telefono inalambrico que tenia de hace mucho que le saque la mayoria de los capacitores y a un router de mi prestadora de internet antigua.me uni porque veo que el foro esta activo.. por favor respondan ya no se que hacer jajaa
Hola rastune bienvenido al foro,

Por experiencia te puedo decir que debes hacerlo paso a paso y sobretodo poner los condensadores del valor que son exactamente y ir probando. Prueba de encontrarlos por ebay o algo pero es esencial que los valores de los condensadores sean los suyos, y para los voltages puedes usar valores más altos de los que indican pero nunca menos.

Ya nos cuentas como ha ido
la mia la he dado por imposible he revisado todo y nada sigue dando los mismos problemas a si que... para la estanteria de mi coleccion :)
Hola muy buenas a todos.
Antes de nada muchas gracias por el tutorial, me ha servido de gran ayuda.

Contaré mi caso, hace unos días un chico que iba a tirar su GG me la regaló con 6 juegos, decía que solo se veía 1 y el sonido no iba (ni auriculares ni altavoz). Me hice con ella y lo primero que solucioné fueron los juegos, un poco de cariño y alcohol lo soluciona casi todo.

El sonido ya es más jodido, conseguí los condensadores y el soldador la abrí y la primera sorpresa fue que alguna pila habia soltado toneladas de ácido en el interior, concretamente la de detrás de la placa de sonido, limpié el interior, saqué la placa y segunda sorpresa; el condensador C4 se cayó solo, verde completamente del ácido. La tercera sorpresa fue que toda la placa estaba como sudada, supongo que del ácido de la pila y del condensador.
Bien, visto esto me dispongo a sacarlos todos, ninguno presentó rotura, y me fue especialmente sacar el del audio estéreo de los auriculares, me llevé un poco de la pista (lo verde) de camino. Soldados todos sigue sin funcionar ni el mono ni el estéreo y no se me ocurre nada, los he resoldado 3 veces y nada (he de decir que las soldaduras me han quedado fatal, mucho pegote de estaño, excepto la que me interesaba más, la del altavoz principal), solo me queda que pensar dos cosas, o me he cargado la placa con tanta soldadura (el condensador C7 se llevó la pista y se quedó el hueco negro, rasqué con el destornillador hasta llegar a ver plateado, puede ser que me la cargase con eso) o el ácido de la pila jodió directamente la placa antes de que yo llegase.
Vosotros que creéis? Alguna idea?
Las soldaduras son pésimas pero están en contacto y no se mueven, he visto de peores por Internet que dicen que funcionan, pero nose.. El condensador del altavoz es independiente de los demás? Quiero decir, si ese esta bien soldado y puesto se debería escuchar a pesar de que se haya quemado la pista en el C7 o no haga buen contacto alguno?
No se me ocurre ya nada más excepto buscar otra GG para sustituir la placa de sonido y de paso conseguir una tapa de la pila que me falta.. XD

Gracias, y perdón por el tocho..
Yo estoy intentando reparar una y nada. Pantalla negra, escucho el sonido del juego y tal, pero pantalla negra y ya los he cambiado todos menos el de 68 uF.
Muchas gracias por el tutorial. Acabo de reparar la Game Gear de un amigo que tenía problemas de pantalla y de sonido.
Ayuda bastante la descripción que se hace en el tutorial de los condensadores según su función (brillo, encendido...)
Hola a todos, tengo un problemin. Ya tengo dos game gear inservibles porque se les saltaron los nodos donde soldar y a una ademas unas pistas que al parecer son de la cruceta porque no funciona bien. Ahora tengo otra a la que estoy en proceso de cambiarle los condensadores. La placa de sonido ya esta reparada y parece ir bien, y en la placa principal (de dos chips por cierto) ya e cambiado los de la derecha que se supone son de video y me faltan cinco a la izquierda, hasta que no termine supongo que no puedo preguntar, pero aun asi pregunto porque me paso con la primera que tuve, y es que aun estando todos los condensadores cambiados aparecen una especie de sombras o proyecciones en los sprites, que en algunos juegos se ven mas que en otros, y como en el tuto pone que esto es debido a los dos condensadores de la derecha probe a limpiar con flux todo y nada, y al final al volver a estañar se salto el nodo. Ahora con la que tengo me pasa lo mismo de las sombras en los sprites, como digo aun me faltan algunos por cambiar, pero no quiero estañar mas veces los de la derecha porque se saltan los nodos con facilidad. Mi pregunta es ¿esto de las sombras o proyecciones de los sprites puede ser debido a otra cosa que no sean condensadores(o condensadores de la placa de alimentacion, que no la he tocado)? porque conforme e soldado los de esta game gear me he ido cerciorando de que que estaban bien soldados (no se mueven para nada del sitio y no tocan con nada), ademas e ido limpiando residuos. También decir que tengo los condesadores de valores exactos(hasta el de 68uf), aunque algunos con voltajes mayores, que supongo que no importa. A ver si alguien sabe algo sobre el tema, de todas formas os comentaré cuando termine de cambiar todos los condensadores esta tarde ;)
Perdon por el tocho :S
Gracias a este tutoria he arreglado una consola que compre en un cash, ¡muchas gracias!
Problemon de los gordos [buuuaaaa]
Al quitar los condensadores C2 y C5 de la placa de sonido me he llevado la pista + del C5 y - del C2, la placa esta chunga de corrosion.
Veo que el + del C5 va directamente al pin 1 del integrado TDA y quizas si sueldo ahí tire la cosa, pero no se a donde va el - del C2, ¿Se os ocurre algo?
[buuuaaaa]
Pues suena a lo mismo que me pasó a mí en la primera placa de sonido que intenté arreglar.. Jodí la pista y lo intenté arreglar resoldando pero que va, no fuí capaz, me acabé comprando otra, que por cierto tampoco me funciona y ya me tiene desesperado.
Prueba a resoldar a ver, pero antes creo que podrías probar con un producto especial para limpiar las pistas, ya que dices que tiene tanta corrosión.
Aprovecho para preguntar una cosa, es posible que de tanto resoldar yo haya quemado los condensadores y por eso no me funciona la placa de sonido? Es que probé a soldar en otra placa de otra game gear y me sigue sin ir, ni altavoz ni auriculares.. Me tiene frito ya...
siempre que respetes la polaridad, no hay problema con soldar a la pata del chip el condensador C5.
la pata -del C2 la puedes soldar a la - del C1 si te fijas van al mismo sitio.
Prueba a resoldar a ver, pero antes creo que podrías probar con un producto especial para limpiar las pistas, ya que dices que tiene tanta corrosión.

Estoy esperando a que me traigan de encargo alcohol isopropanol, mínimo 2 semanas :( de momento voy a darle con alcohol normal a ver.
Edito y os pongo como está el tema:
https://www.dropbox.com/s/60tvhd6gopspqsb/2013-03-04%2018.54.16.jpg?m
https://www.dropbox.com/s/1rxn2g2c7j5icqd/2013-03-04%2018.55.33.jpg?m

siempre que respetes la polaridad, no hay problema con soldar a la pata del chip el condensador C5.
la pata -del C2 la puedes soldar a la - del C1 si te fijas van al mismo sitio.

Lo del C5 lo tengo mas o menos claro, pero dudaba del C2 que no lo veía.... Seguiré tu indicación.

Gracias chicos.
Muy Buenas gente
tengo un problema en Mi Game Gear y haber si alguno de vosotros puede ayudarme,
he leído mucho y he cambiado condensadores, y sigue pasándome lo mismo, pantalla con franjas blancas horizontales
la game gear es de de 2 chips y he cambiado los condensadores C31, C35, C1, C3, C37, C39, C48,C6.
El C42 lo cambie y entonces la consola se apagaba a los 2 segundos y la pantalla hacia lo mismo, asi que volvi a poner el original.
haber si algún alma caritativa me puede ayudar a solucionarlo
mersi de antemano
narutaki escribió:Muy Buenas gente
tengo un problema en Mi Game Gear y haber si alguno de vosotros puede ayudarme,
he leído mucho y he cambiado condensadores, y sigue pasándome lo mismo, pantalla con franjas blancas horizontales
la game gear es de de 2 chips y he cambiado los condensadores C31, C35, C1, C3, C37, C39, C48,C6.
El C42 lo cambie y entonces la consola se apagaba a los 2 segundos y la pantalla hacia lo mismo, asi que volvi a poner el original.
haber si algún alma caritativa me puede ayudar a solucionarlo
mersi de antemano


hola, no soy un entendido pero he cambiado a 2 game gear y perfecto, pero era por que se veia la imagen mas clara y el sonido flojo o sin sonido, pero una tercera que intente con el mismo fallo , unas franjas de arriba a abajo, le cambie todos los condensadores pero nada, no funciono, la deje estar,
pienso que no tiene solución,

salu2
8bits16bits escribió:
narutaki escribió:Muy Buenas gente
tengo un problema en Mi Game Gear y haber si alguno de vosotros puede ayudarme,
he leído mucho y he cambiado condensadores, y sigue pasándome lo mismo, pantalla con franjas blancas horizontales
la game gear es de de 2 chips y he cambiado los condensadores C31, C35, C1, C3, C37, C39, C48,C6.
El C42 lo cambie y entonces la consola se apagaba a los 2 segundos y la pantalla hacia lo mismo, asi que volvi a poner el original.
haber si algún alma caritativa me puede ayudar a solucionarlo
mersi de antemano


hola, no soy un entendido pero he cambiado a 2 game gear y perfecto, pero era por que se veia la imagen mas clara y el sonido flojo o sin sonido, pero una tercera que intente con el mismo fallo , unas franjas de arriba a abajo, le cambie todos los condensadores pero nada, no funciono, la deje estar,
pienso que no tiene solución,


salu2


Las mias son horizontales no verticales, y he visto k a otro forero tambien las tenia y lo soluciono pero no dice exactamente como :(
ya no se que mas cambiar
pronto me tocara ponerme en el aSunto asi que me subscribo!
narutaki escribió:
8bits16bits escribió:
narutaki escribió:Muy Buenas gente
tengo un problema en Mi Game Gear y haber si alguno de vosotros puede ayudarme,
he leído mucho y he cambiado condensadores, y sigue pasándome lo mismo, pantalla con franjas blancas horizontales
la game gear es de de 2 chips y he cambiado los condensadores C31, C35, C1, C3, C37, C39, C48,C6.
El C42 lo cambie y entonces la consola se apagaba a los 2 segundos y la pantalla hacia lo mismo, asi que volvi a poner el original.
haber si algún alma caritativa me puede ayudar a solucionarlo
mersi de antemano


hola, no soy un entendido pero he cambiado a 2 game gear y perfecto, pero era por que se veia la imagen mas clara y el sonido flojo o sin sonido, pero una tercera que intente con el mismo fallo , unas franjas de arriba a abajo, le cambie todos los condensadores pero nada, no funciono, la deje estar,
pienso que no tiene solución,


salu2


Las mias son horizontales no verticales, y he visto k a otro forero tambien las tenia y lo soluciono pero no dice exactamente como :(
ya no se que mas cambiar


las mías son también horizontales de arriba hacia abajo una raya horizontal, si das con el fallo avisa :)
hola, no soy un entendido pero he cambiado a 2 game gear y perfecto, pero era por que se veia la imagen mas clara y el sonido flojo o sin sonido, pero una tercera que intente con el mismo fallo , unas franjas de arriba a abajo, le cambie todos los condensadores pero nada, no funciono, la deje estar,
pienso que no tiene solución,


salu2[/quote]

Las mias son horizontales no verticales, y he visto k a otro forero tambien las tenia y lo soluciono pero no dice exactamente como :(
ya no se que mas cambiar[/quote]

las mías son también horizontales de arriba hacia abajo una raya horizontal, si das con el fallo avisa :)[/quote]

Repare una con Lineas verticales de Ariba a Abajo, pero esta es de Lineas finas blancas Horizontales de Derecha a Izquierda.
de momento no he encontrado solucion
Joder, ojala fuera tan manitas, tengo una Game Gear por ahi a la que cuando metes el juego carga (a veces) y se distorsiona la imagen...
Hola buenas me ha ido muy bien el tutoria lo he solucionado todo el sonido perfecto y la pantalla pero a la hora de poner los auriculares se me ha quedado la consola sin sonido y ahora no va ni por el altavoz ni por el auricular, he cambiado todos los condensadores por unos nuevos y sigue igual,alguien sabe de que podria ser?
Un saludo y gracias.
Hola gente, tengo una GG japonesa, la cosa es que no enciende esta muerta ni siquiera enciende led, según veo es necesario cambiar el capacitador c1 ¿Verdad? .. creo que la voy a jugar..
emipta escribió:Hola gente, tengo una GG japonesa, la cosa es que no enciende esta muerta ni siquiera enciende led, según veo es necesario cambiar el capacitador c1 ¿Verdad? .. creo que la voy a jugar..

si nisiquiera enciende el led, pueden pasar 2 cosas:
1 - que se haya jodido algun condensador de la placa de alimentacion (solucion facil)
2 - que se haya jodido el chip controlador de la placa de alimentacion (solucion dificil)
Caballo_Loco escribió:Joder, ojala fuera tan manitas, tengo una Game Gear por ahi a la que cuando metes el juego carga (a veces) y se distorsiona la imagen...

pues si eres de valencia te puedo cambiar los condensadores para que te funcione bien sin problemas ni coste alguno solo lo que te cuesten los condensadores que son unos 2 euros mas o menos ,saludos
Muy buen hilo,tengo un par de ellas para arreglar, a una le falla el sonido y la otra la imagen,le echare paciencia e intentare arreglarlas.
un saludo
Tengo 3 GG para reparar, ahora no tengo tiempo pero en verano me quiero poner con ellas. Vi por internet que hay gente que cambia las pantallas y sustituye las pilas por baterias de psp, seria cojonudo hacer algo asi pero no veo como.
si la gg funciona con sonido y todo pero la imagen no aparece a que se debe? es fácil?

gracias por el hilo.
Lord Othar escribió:si la gg funciona con sonido y todo pero la imagen no aparece a que se debe? es fácil?

gracias por el hilo.

seguramente la imagen te aparece el problema es que no se te enciende el tubo de iluminacion pero la pantalla saca imagen a mi en una me paso lo mismo ,el problema deve de ser de algun fusible de o la el transformando que hace que encienda el tubo ,yo voy a probechar hacer un moding para ponerle leed y quitar el tubo
si la imagen parece que funciona pero sale todo la pantalla codificada, como el antigüo canal + .
buenas, esta mañana se ha dado el casual de que he encontrado una gg en el rastro a muy buen precio, y tras desinfectarla apropiadamente, he podido comprobar lo que me esperaba por el precio al que la he pillado.
La pantalla se queda blanca aunque se puede ver un poco(excesivamente poco) las formas, el sonido del altavoz no va y en los cascos solo se oye por uno.
He estado leyendo el post, pero no lo tengo muy claro sobre lo de las placas de Taiwan y tal. La mía es la del segundo tipo, con 2 chips en la parte izquierda. ¿Qué condensadores exactamente, si es que tiene arreglo que creo que sí, tengo que comprar? Si no, eso de cambiar la pantalla por una de psp y las pilas por baterias de psp sería viable o algo?
Gracias de antemano.
Un saludo
el 98% de las averias de Game Gear son de los condensadores ,hay que cambiarlos todos ,para evitar posibles problemas en el futuro si no los tiene ya .
La pantalla de psp dudo mucho que se pueda poner ,lo de la bateria de psp o de algun movil es mas factible ,las pantallas las cambian pero no por una de psp si no por alguna de 3,5 pulgadas creo
jonit escribió:el 98% de las averias de Game Gear son de los condensadores ,hay que cambiarlos todos ,para evitar posibles problemas en el futuro si no los tiene ya .
La pantalla de psp dudo mucho que se pueda poner ,lo de la bateria de psp o de algun movil es mas factible ,las pantallas las cambian pero no por una de psp si no por alguna de 3,5 pulgadas creo

ok, pues me apuntaré los condensadores que son y los compro. La mía supongo que es la típica que vendían en España, así que cojo la lista de los normales no? Me he liado antes con eso de Taiwan o algo así que he visto en el post [+risas]
tiene que asegurarte que son iguales los microfaradios el votaje puede ser mayor no pasa nada y asegurate de poner bien la poralidad ,el positivo es el palito largo y en negatipo pone en el lado una barra con un signo menos ,y tienes que ponerlos de tal manera que no te moleste luego al poner la tapa ,los condensadores te costaran todos sobre un par de euros
jonit escribió:tiene que asegurarte que son iguales los microfaradios el votaje puede ser mayor no pasa nada y asegurate de poner bien la poralidad ,el positivo es el palito largo y en negatipo pone en el lado una barra con un signo menos ,y tienes que ponerlos de tal manera que no te moleste luego al poner la tapa ,los condensadores te costaran todos sobre un par de euros


ok, ok, no te preocupes, he tratado lo suficiente con condensadores, podré distinguir las patas xD
la cosa era confirmar que eran esos exactamente
gracias por aclararme las dudas, mañana me paso y los compro

edit: he abierto la game gear y me he fijado que ya le han cambiado antes los condensadores? supongo que se los habrán cambiado hace su tiempo, ya que si la mayoría de las averias son por ello no se me ocurre que otra cosa puede ser.
En mi caso han sido cambiados todos los condensadores, y aún se siguen viendo un poco las franjas verticales, como en la imagen del primer post , cual puede ser el problema?
Imagen


Alguien podría colgar un minivideo con una pantalla reparada para saber y comparar como se ve (y si puede ser el sonic mejor que mejor)??se lo agradecería :)
podiais poner unas fotos del interior de la placa para ver los condensadores ?
jonit escribió:podiais poner unas fotos del interior de la placa para ver los condensadores ?

mira el primer mensaje de este hilo.

sobre las franjas, es posible que hayas puesto algun condensador de diferente valor.
gracias pero no me refiero a esas fotos si no las fotos de las placas de sus consolas
ah bueno, pensaba que le decías a Srta.k, yo la mía no tiene nada al final raro, mañana le voy a cambiar los condensadores y cuando lo haga pongo video : D
En cuanto pueda subo unas fotos. gracias!
Hola. tengo una Game Gear a la que le cambie todos los condensadores hace dos días, y funcionaba todo perfecto.
Pero ahora ya no le funciona la pantalla, el resto funciona bien: el sonido, el encendido, y la iluminación. Pero la pantalla se ve
negra, no se mira nada y la rueda del contraste tampoco hace nada. Ya no se que hacer.
¿Me podéis echar una mano?
Gracias
podrias poner foto para ver lo que le pasa ,igual as puesto un condensador que era el correcto y este jodido o aya jodido algo ,dices que el tubo blanco ilumina ?
Los condensadores están bien, el C1 lo cambié 3 veces por si ese era el fallo.
Te pongo una foto
http://subefotos.com/ver/?7a05694069c10 ... 8912ao.jpg
Hola buenas, le he cambiado los condensadores a una game gear que compre de segunda mano y ahora funciona todo bien, pero el boton de direccion derecho no funciona (no está sucio, parece fallo electronico) alguien se le ocurre que puedo hacer?
¿Donde puedo comprar una lcd de 3,5" compatible? no hay manera de encontrarla [snif]
Bueno, pues condensadores cambiados, pero esto sigue sin verse bien la imagen. Tan sólo se ilumina la pantalla y se ven alguna silueta si inclino muchisimo. Alguna idea?

P.d.: ya mañana subo foto de la placa
Para los que no lo conozcais, echarle un ojo a este hilo:
hilo_se-buscan-game-gears-para-piezas_1892636
AkrosRockBell escribió:Bueno, pues condensadores cambiados, pero esto sigue sin verse bien la imagen. Tan sólo se ilumina la pantalla y se ven alguna silueta si inclino muchisimo. Alguna idea?

P.d.: ya mañana subo foto de la placa

mejor la de la placa ,y si puedes pon los valores de cada condensador ,saludos
1791 respuestas
14, 5, 6, 7, 836