PS Classic Hack - AutoBleem - Juega mas con tu PS Classic sin instalar nada

1, 2, 3, 4, 5, 6
daniel39 escribió:He formateado el Pendrive y sigue ocurriendo lo mismo, no me arranca el retroarch y tengo instalada la versión que lo lleva. También me aparecen 2 caratulas del winning eleven 4 cuando solo tengo 1 juego instalado. Porque sucede eso?.

Si instale antes bleemsync 1.2 hay algún problema para utilizar autobleem?


Si tienes Bleemsync 1.2 arranca desde OTG (necesitas un adaptador OTG alimentado detrás), así te garantizas que el Pendrive tiene suficiente alimentación eléctrica y no falla.

Ten en cuenta que el Autobleem tira mucho de pendrive (de hecho tira todo desde pendrive) y es más fácil que falle.

Asimismo, en el PC, te recomiendo grabar tu pendrive en un puerto USB 2.0 trasero (no 3.0 o 3.1 que se calientan mucho) o con un Hub USB 2.0 alimentado (esto último es lo ideal) si lo tienes, evita los puertos delanteros ya que suelen tener caídas de tensión con dispositivos de almacenamiento.

Aprovecha el BleSync 1.2, yo no lo desinstalaría para Autobleem.
Ya me funciona bien autobleem. Solo hay un juego que no consigo que funcione el international superstar soccer.

Los cores de retroarch de donde se descargan? Como configuro retroarch para mejorar los gráficos de los juegos?.

Vuelvo al problema de retroarch apague la consola. Al encenderla de nuevo y entrar en retroarch pantalla negra y dice que no hay señal. Y en las opciones la tengo como activada lo de mostrar retroarch.
Recien descubro que el hilo de bleemsync está separado del hilo de autobleem.

Por favor alguien tiene un tutorial de como usar autobleem con OTG ?
@loco_bolsa busca "autobleem otg" en YouTube y te saldrán varios.
loco_bolsa escribió:Recien descubro que el hilo de bleemsync está separado del hilo de autobleem.

Por favor alguien tiene un tutorial de como usar autobleem con OTG ?


Si quieres usar autobleem con OTG debes primero instalar bleensync que es el que activa el OTG. Debes seguir el tutorial de instalar el bleensync. Y para ahí, no sigas ya el tutorial de añadirle juegos.

Y despues ya sigues los pasos de usar autobleem.

Yo aun no lo he hecho pero es el método que voy a usar yo, me parece mas cómodo autobleem.

Tuberviejuner tiene videos de ambos metodos.

Sigue este tutorial hasta el minuto 8:10. https://www.youtube.com/watch?v=hPi7uw8DB2w&t=558s
Con la consola ya apagada extraes el pen.

Y ya una vez hecho eso, ya sigues el tutorial del autobleem:
https://www.youtube.com/watch?v=4v1CtVuI4Tg
Teniendo en cuenta que ya tendrás el otg activo por tanto puedes conectar el pen por detrás. Y que ya debería funcionar por tanto cualquier pen.
@razorblade77 yo lo hice con el de madlittlepixel, pero supongo que será igual. Instalación parcial de Bleemsync, mover el archivo y usar Autobleem, no?
Tenebros escribió:@razorblade77 yo lo hice con el de madlittlepixel, pero supongo que será igual. Instalación parcial de Bleemsync, mover el archivo y usar Autobleem, no?


Si, es lo mismo.
razorblade77 escribió:
loco_bolsa escribió:Recien descubro que el hilo de bleemsync está separado del hilo de autobleem.

Por favor alguien tiene un tutorial de como usar autobleem con OTG ?


Si quieres usar autobleem con OTG debe primero instalar bleensync que es el que activa el OTG. Debes seguir el tutorial de instalar el bleensync. Y para ahí, no sigas ya el tutorial de añadirle juegos.

Y despues ya sigues los pasos de usar autobleem.

Yo aun no lo he hecho pero es el método que voy a usar yo, me parece mas cómodo autobleem.

Tuberviejuner tiene videos de ambos metodos.

Sigue este tutorial hasta el minuto 8:10. https://www.youtube.com/watch?v=hPi7uw8DB2w&t=558s
Con la consola ya apagada extraes el pen.

Y ya una vez hecho eso, ya sigues el tutorial del autobleem:
https://www.youtube.com/watch?v=4v1CtVuI4Tg
Teniendo en cuenta que ya tendrás el otg activo por tanto puedes conectar el pen por detrás. Y que ya debería funcionar por tanto cualquier pen.


Gracias por la aclaracion, era lo que sospechaba, un mix de bleemsync con autobleem

Lo unico que faltaria que el autobleem sea compatible con el dualshock 3 en vibracion y analogicos y con eso la mini se pone perfecta
Buenas

Estoy probando la última versión del Autobleem y tengo una duda a ver si podeís resolvérmela...

He visto que Autobleem soporta archivos pbp, y en teoría también los juegos multidisco.
Tengo el Resident Evil 2 en pbp, y es un solo archivo. Cuando carga el juego, sale siempre el disco de Leon.
¿Hay alguna manera de elegir el disco con el que empezar?
¿O tendría que tener el juego en dos archivos separados? En este caso, ¿la partida guardada se podría llevar de un disco a otro?

Saludos
El Metrero escribió:Buenas

Estoy probando la última versión del Autobleem y tengo una duda a ver si podeís resolvérmela...

He visto que Autobleem soporta archivos pbp, y en teoría también los juegos multidisco.
Tengo el Resident Evil 2 en pbp, y es un solo archivo. Cuando carga el juego, sale siempre el disco de Leon.
¿Hay alguna manera de elegir el disco con el que empezar?
¿O tendría que tener el juego en dos archivos separados? En este caso, ¿la partida guardada se podría llevar de un disco a otro?

Saludos


Tienes que hacerlo como en el original, dos cds uno por personaje.

En cuanto a la partida guardada si que no se decirte, imagino que al usar el disco 2 y habiendo guardado en modo normal de la propia psx en el cd1 deberia continuar la partida sin mas.. pero esto ultimo no se decirte 100% seguro.
Hola!!

Una pregunta. Yo solo quiero jugar a unos pocos de PSX y sobre todo, snes, MAME, etc a dobles.

Es mejor retroboot o autobleem??? Solo necesito un hub para el pen y mando y el pen verdad???

A la hora de meter los juegos, iria cada sistema en una carpeta???

Como se ve el menu???

Muchas gracias
@chache

Yo solo he probao Autobleem por encima pero se que para cargar esos emuladores necesitas RetroArch y como funciona igual en Autobleem como en Bleemsync daría igual cual usas.


Y si,cada juego va en su carpeta del propio sistema que uses,es muy intuitivo igual luego en el RetroArch buscas el directorio.


- Por que el AutoBleem RetroBoot en el Pc me pesa 500mb y en el pendrive me ocupa casi 7gb :-? :-? :-?
Hola buenas tardes! Estuve leyendo todo el hilo para ver si a alguien le pasa lo mismo que a mi, como a muchos de acá, no puedo hacer correr autobleem, primero conecte un disco externo y nada, leí acá que es por un tema de potencia, entonces me compre un pendrive sandisk cruzer de 64 gb, y después vuelvo a leer por acá y en otros lugares que a veces los pendrive de 64 y 128 dan problemas. Entonces rebuscado encontré un pendrive Kingston de 16! Ahora si me dije, jajaj pero no me sigue sin reconocer el pendrive.
Lo estoy formateando en una MacBook. Saben si eso influye?
Con BleemSync pasaría lo mismo? Si o si tengo que hacer el power mod?
Gracias de ante mano por la ayuda!
@Jaycoco_86 a mi no me funcionan cuando los formateo en el mac. Mejor utiliza algún gestor de particiones.
Tenebros escribió:@Jaycoco_86 a mi no me funcionan cuando los formateo en el mac. Mejor utiliza algún gestor de particiones.


Ok eso me parecía porque no hay caso! Voy a tratar de hacer eso y voy a comentar acá así queda registrado para algún otro que pase por lo mismo!!!
Muchas gracias !
Jaycoco_86 escribió:
Tenebros escribió:@Jaycoco_86 a mi no me funcionan cuando los formateo en el mac. Mejor utiliza algún gestor de particiones.


Ok eso me parecía porque no hay caso! Voy a tratar de hacer eso y voy a comentar acá así queda registrado para algún otro que pase por lo mismo!!!
Muchas gracias !


El problema es que OSX crea una pequeña partición de 200MB y es esa la que intenta leer la PSX.
Buenas

He metido algunos juegos multidisco (Abe's Exoddus, Final Fantasy...) en formato pbp.
La psx mini en la información del juego dice que esos juegos son de 1 solo CD, ¿tendré algún problema al jugar con esos juegos al llegar al momento de cambiar de CD?

¿Alguien con juegos multidisco en pbp me puede confirmar que funciona bien el cambio de disco?
Gracias.

Saludos
Tenebros escribió:
Jaycoco_86 escribió:
Tenebros escribió:@Jaycoco_86 a mi no me funcionan cuando los formateo en el mac. Mejor utiliza algún gestor de particiones.


Ok eso me parecía porque no hay caso! Voy a tratar de hacer eso y voy a comentar acá así queda registrado para algún otro que pase por lo mismo!!!
Muchas gracias !


El problema es que OSX crea una pequeña partición de 200MB y es esa la que intenta leer la PSX.


Ahora cuando meto el pendrive en un pc si lo quiero formatear a fat32 me tira esa partición, como que el pendrive es de 200 mb !! Lpm jaja

Bueno actualizo para el que le sirva.
Si tienen problemas como yo al Formatear en Mac OS X, cuando vayan a elegir el esquema de formateo por default está Puesto “mapa de particiones Guid”, bueno al poner la opción “MBR” no genera esa partición de 200mb que lee tanto Windows como la psc
Costo pero se pudo al final.
@Jaycoco_86 me alegro de que al final funcionara. Y gracias por compartir la solución, yo lo que hice fue usar un gestor de particiones en windows para eliminar las particiones y luego formatear, pero tu solución es muchi más sencilla.
Alguién sabe como cambiar el skin en retroarch, es decir el xmb tipico de Sony no me gusta nada, me va mas el de retroboot, todo mas clasico.
Hay juegos de MAME que no me van [comor?] ... y otra cosa. Emula Dresmcast de manera solvente???

Gracias de antebrazo!
¿Os ha ocurrido que de repende la consola se apaga sola? Juego con una memoria USB Sandisk Cruzer Blade 2.0 de 32 GB.
Tempest escribió:¿Os ha ocurrido que de repende la consola se apaga sola? Juego con una memoria USB Sandisk Cruzer Blade 2.0 de 32 GB.

nunca , y tengo el mismo pendrive pero de 128 gigas.

gente necesito ayuda.
sin querer desactive en las opciones de retroach el mando port 0 como consecuencia cada vez que entro en retroarch deja de responder el mando. En el menu de autobleem si va bien.
el problema es que no puedo configurar de nuevo retroarch porque no puedo usar ningun mando !
he probado otros mandos y los reconcoce pero al estar en "disable" el port 0 no responden.
desde el otro puerto usb de la psmini tampoco puedo hacer nada.
hay forma de editar en pc las opciones o algo?
@XboxoX
Lo más rápido y cómodo será que desde tu pc, restaures el archivo de configuración.
Deberías de tener un archivo llamado "retroarch.default.cfg", haz una copia del mismo y renombralo a "retroarch.cfg"
Hoy se me ha vuelto a apagar de repente. Creo que tiene que ver con el cargador USB. Es CC 5 V / 1,0 A, no debería fallar. A ver si encuentro el otro que compré.

EDIT: Probaré con el que uso para la PS Vita (CC 5 V / 2,0 A)
@Tempest seguramente no esté dando 1A de manera estable o puede que realmente ni llegue a darlo. Siempre es mejor usar un amperaje superior para asegurarse. Yo uso uno de IKEA que tiene 3 tomas de 2,4A y tengo conectadas la PSX, MD y SNES. Incluso he llegado a tener dos encendidas a la vez sin ningún problema. Otro factor importante es que estas singleboards pueden bajar de rendimiento para adaptarse a un menor suministro de corriente. Yo he notado incluso diferencias en el input lag de alimentarlas justitas a hacerlo sobradamente.
danytyler escribió:@XboxoX
Lo más rápido y cómodo será que desde tu pc, restaures el archivo de configuración.
Deberías de tener un archivo llamado "retroarch.default.cfg", haz una copia del mismo y renombralo a "retroarch.cfg"

Ya lo he solucionado.
He editado el archivo en la linea que desactive el puerto del mando y solucionado. También se puede sustituir el archivo cfg completo en el caso de no saber que editar.
Gracias.
Por cierto he actualizado al ultimo autobleem y retroarch. Va muy bien sin errores o Bugs de momento.
Es copiar y pegar y listo.
@Tenebros
Tiene pinta de ser por lo que tú dices. De momento he jugado 1 horita y no me ha dado problemas. Yo es que soy un poco ignorante en estos aspectos, y temía que si le ponía uno de más me la iba a cargar :Ð
@Tempest si fuera más voltaje si te la cargarías, pero el amperaje no importa, porque el dispositivo toma la corriente que necesita, independientemente de que el transformador pueda darle más.
@Tenebros Muchas gracias por tu explicación. Muy amable.

Tengo que decir, que estoy jugando muchísimo a la PS Classic. He probado todos y cada uno de los juegos de PSX (PAL y NTSC) lanzados entre septiembre de 1995 y octubre de 1996. Muchos de ellos no los jugué en su momento porque yo me compré la PS1 en el '98, pero estoy difrutando ahora de poder jugar esos primeros juegos de la consola. Hay muchos juegos pésimos pero también estoy descubriendo bastantes joyas de una época complicada, que supuso el cambio de los 2D a los gráficos en 3D.
Tempest escribió:@Tenebros Muchas gracias por tu explicación. Muy amable.

Tengo que decir, que estoy jugando muchísimo a la PS Classic. He probado todos y cada uno de los juegos de PSX (PAL y NTSC) lanzados entre septiembre de 1995 y octubre de 1996. Muchos de ellos no los jugué en su momento porque yo me compré la PS1 en el '98, pero estoy difrutando ahora de poder jugar esos primeros juegos de la consola. Hay muchos juegos pésimos pero también estoy descubriendo bastantes joyas de una época complicada, que supuso el cambio de los 2D a los gráficos en 3D.


¿Podrías mencionar alguno de esos descubrimientos? Otra tema es que al estar diseñados sin el dualshock en mente son ideales para esta mini.
Una duda. Como puedo jugar con un mando de sticks analógicos?. La tengo modificada con bleemsync pero cargo juegos con autobleem. Que necesito?. Y que mando me iría bien ya que no tengo los originales analógicos de psone.
@RiGaL Partiendo de la base de que estoy jugando a ellos por orden de lanzamiento original, y leyendo a la vez la Hobby Consolas del mes correspondiente, para ponerme en situación.

Entre septiembre de 1995 hasta noviembre de 1996 (que estoy ahora) destacaría los siguientes:

Como descubrimiento personal: Loaded, Rapid Reload, Die Hard, Gex y Alien Trilogy.
Robo Pit, no es gran cosa pero tiene su gracia.

Y de los incluídos en la consola: Battle Arena Toshinden, Jumping Flash, Rayman, Twisted Metal, como primeros juegos de la consola no están mal, pero nada que ver con la calidad de los juegos que empezaron a salir a partir del 1997-98.

Y ahora mismo (noviembre 1996), estaría saliendo este mes al mercado: Crash Bandicoot y Tomb Raider. Pocos meses antes habrían salido WipEout, Resident Evil y Tekken 2.

Empiezo a notar cierta mejoría en los últimos juegos que he probado, pero también hay mucha bazofia y juegos sin sentido e injugables a día de hoy, tipo Bubsy 3D.
Hola muy buenas. Alguien podría explicarme como jugar juegos que necesitan analógicos (como ape escape?) Imagino que será con retroarch porque intentando cambiar los controles en el emulador modificado de la consola no soy capaz.
Hola! Se sabe algo de si habrá más actualizaciones de autobleem? Lleva ya mucho tiempo parado en la 0.7.1
Buenas noches,

Tengo instalado autobleem y funciona bien. Cómo podría ver los Juegos de emuladores como manera, n64, Dreamcast en la página principal con su carátula?

Saludos.
Acaba de salir la actualización 0.8 de autobleem. Ahora se pueden organizar los juegos por categorías.

Algunos usuarios están reportando bugs, parece que aún está un poco verde.

Más información sobre las nuevas características:

Buenas tardes,

tengo una duda, tengo puesto autobleem 8.0 he estado jugando con un juego, he insertado en la sd mas juegos y ahora la psclassic no me incia autobleem. Sabeis que puede ser?
Este autobleem me está volviendo loco...‍♂️
De repente me ha dejado de iniciar desde el usb y encima no me funciona ni el receptor 8bitdo. Alguien sabe el por qué? Si me paso a bleemsync dejaré de tener estos problemas?

Pe: he probado varios usb y ninguna me funciona.

Edit: es como si los usb hubieran dejado de funcionar...
vicones escribió:Este autobleem me está volviendo loco...‍♂️
De repente me ha dejado de iniciar desde el usb y encima no me funciona ni el receptor 8bitdo. Alguien sabe el por qué? Si me paso a bleemsync dejaré de tener estos problemas?

Pe: he probado varios usb y ninguna me funciona.

Edit: es como si los usb hubieran dejado de funcionar...


A mí me tiene harto también,empecé con el con ilusión viendo un mar de posibilidades,pero me dejó de funcionar una tarjeta micro SD de 64gb y otra de 32gb...y ni idea de porqué,ya que las tarjetas funcionan perfectamente en otros aparatos,móvil,tv,pc,otras consolas...pero ya no arrancan en la psclassic... :-?
Me sigue funcionando por ahora una de 8gb pero visto lo visto...
Tenía pensado pasarme a pendrives usb pero como comentas que a tí usándolos también te ha pasado pues no sé qué hacer.

No sé si leí algo de que dependía de cómo se formateasen o algo así,pero tiene huevos que sea tan fácil que dejen de funcionar o se corrompa la información usándolos en la psclassic...todo lo bueno que tiene se va por el retrete en un segundo mientras esto funcione así [snif]

Ójala se pueda hacer algo para que esto deje de pasar.

Saludosss
kazama escribió:
vicones escribió:Este autobleem me está volviendo loco...‍♂️
De repente me ha dejado de iniciar desde el usb y encima no me funciona ni el receptor 8bitdo. Alguien sabe el por qué? Si me paso a bleemsync dejaré de tener estos problemas?

Pe: he probado varios usb y ninguna me funciona.

Edit: es como si los usb hubieran dejado de funcionar...


A mí me tiene harto también,empecé con el con ilusión viendo un mar de posibilidades,pero me dejó de funcionar una tarjeta micro SD de 64gb y otra de 32gb...y ni idea de porqué,ya que las tarjetas funcionan perfectamente en otros aparatos,móvil,tv,pc,otras consolas...pero ya no arrancan en la psclassic... :-?
Me sigue funcionando por ahora una de 8gb pero visto lo visto...
Tenía pensado pasarme a pendrives usb pero como comentas que a tí usándolos también te ha pasado pues no sé qué hacer.

No sé si leí algo de que dependía de cómo se formateasen o algo así,pero tiene huevos que sea tan fácil que dejen de funcionar o se corrompa la información usándolos en la psclassic...todo lo bueno que tiene se va por el retrete en un segundo mientras esto funcione así [snif]

Ójala se pueda hacer algo para que esto deje de pasar.

Saludosss


Si aparte de eso es que ni el mando original lo detecta, vamos que las tomas usb me han dejado de funcionar!
vicones escribió:
kazama escribió:
vicones escribió:Este autobleem me está volviendo loco...‍♂️
De repente me ha dejado de iniciar desde el usb y encima no me funciona ni el receptor 8bitdo. Alguien sabe el por qué? Si me paso a bleemsync dejaré de tener estos problemas?

Pe: he probado varios usb y ninguna me funciona.

Edit: es como si los usb hubieran dejado de funcionar...


A mí me tiene harto también,empecé con el con ilusión viendo un mar de posibilidades,pero me dejó de funcionar una tarjeta micro SD de 64gb y otra de 32gb...y ni idea de porqué,ya que las tarjetas funcionan perfectamente en otros aparatos,móvil,tv,pc,otras consolas...pero ya no arrancan en la psclassic... :-?
Me sigue funcionando por ahora una de 8gb pero visto lo visto...
Tenía pensado pasarme a pendrives usb pero como comentas que a tí usándolos también te ha pasado pues no sé qué hacer.

No sé si leí algo de que dependía de cómo se formateasen o algo así,pero tiene huevos que sea tan fácil que dejen de funcionar o se corrompa la información usándolos en la psclassic...todo lo bueno que tiene se va por el retrete en un segundo mientras esto funcione así [snif]

Ójala se pueda hacer algo para que esto deje de pasar.

Saludosss


Si aparte de eso es que ni el mando original lo detecta, vamos que las tomas usb me han dejado de funcionar!


Si no te funcionan ni los mandos originales ya tiene pinta de que se han frito los conectores de la consola que por lo visto tienen muy poco margen a la hora de suministrar energía,por lo que si usas algo que requiera más de la cuenta se pueden ir a tomar vientos fácilmente.

Sobre esto último creo que algo se comentó en este mismo hilo o no en el de bleemsync,supongo que tendrá solución :-? O eso espero...pero vaya gracia.

A mi de momento eso de los mandos no me ha pasado y toco madera...siempre procuro conectarle aparatos que se que consumen muy poco.

Saludosss
kazama escribió:
vicones escribió:
kazama escribió:
A mí me tiene harto también,empecé con el con ilusión viendo un mar de posibilidades,pero me dejó de funcionar una tarjeta micro SD de 64gb y otra de 32gb...y ni idea de porqué,ya que las tarjetas funcionan perfectamente en otros aparatos,móvil,tv,pc,otras consolas...pero ya no arrancan en la psclassic... :-?
Me sigue funcionando por ahora una de 8gb pero visto lo visto...
Tenía pensado pasarme a pendrives usb pero como comentas que a tí usándolos también te ha pasado pues no sé qué hacer.

No sé si leí algo de que dependía de cómo se formateasen o algo así,pero tiene huevos que sea tan fácil que dejen de funcionar o se corrompa la información usándolos en la psclassic...todo lo bueno que tiene se va por el retrete en un segundo mientras esto funcione así [snif]

Ójala se pueda hacer algo para que esto deje de pasar.

Saludosss


Si aparte de eso es que ni el mando original lo detecta, vamos que las tomas usb me han dejado de funcionar!


Si no te funcionan ni los mandos originales ya tiene pinta de que se han frito los conectores de la consola que por lo visto tienen muy poco margen a la hora de suministrar energía,por lo que si usas algo que requiera más de la cuenta se pueden ir a tomar vientos fácilmente.

Sobre esto último creo que algo se comentó en este mismo hilo o no en el de bleemsync,supongo que tendrá solución :-? O eso espero...pero vaya gracia.

A mi de momento eso de los mandos no me ha pasado y toco madera...siempre procuro conectarle aparatos que se que consumen muy poco.

Saludosss


Pues si te digo que únicamente era el receptor de 8bitdo y un lector de micro sd con su micro sd, y que ya había estado utilizando hace mucho tiempo, no se... intentaré tirar de garantía y doy gracias que no he modificado la consola con bleemsync, lo que no sé si con bleemsync no hubiese pasado eso, por que tengo entendido que quita la limitación de energía no?
@vicones lo de eliminar el límite de voltaje es mediante una modificación física,no por software,así que si quieres probarlo te tocará trastear la consola por dentro,creo que era simplemente puentear de un punto a otro salvando las resistencias de mierda que debe tener,pero no te lo digo seguro.

He mirado por encima el hilo del bleemsync y algún usuario no lo recomienda porque se cargó los puertos,otro habla de tinta conductiva,etc...

No sé,echa tú mismo un ojo a ver si te convence el tema o si hay alguna otra solución más nueva y fiable.

Por aquí lo comentaban https://www.elotrolado.net/hilo_ps-classic-hack-bleemsync-wiki-tutorial-dentro_2313417_s2150#p1747271536

Saludosss
Una pregunta a estos dos últimos. ¿Estais utilizando el OTG por el puerto trasero, o meteis los pen o microsd por delante?
danytyler escribió:Una pregunta a estos dos últimos. ¿Estais utilizando el OTG por el puerto trasero, o meteis los pen o microsd por delante?


No he puesto nunca bleemsync así que no tengo activo el OTG del puerto trasero y en principio no quiero modificar nada de la consola,así que solo uso los puertos delanteros para cargar los juegos,aunque a lo mejor me animo a activar el OTG algún día...

Saludosss
kazama escribió:
danytyler escribió:Una pregunta a estos dos últimos. ¿Estais utilizando el OTG por el puerto trasero, o meteis los pen o microsd por delante?


No he puesto nunca bleemsync así que no tengo activo el OTG del puerto trasero y en principio no quiero modificar nada de la consola,así que solo uso los puertos delanteros para cargar los juegos,aunque a lo mejor me animo a activar el OTG algún día...

Saludosss


Efectivamente yo igual que el compañero Kazama, solo he utilizado autobleem , así que utilizaba los puertos delanteros.

@kazama gracias miraré a ver si primero utilizo la garantía y si no pues me tocaría trastear ya que se me queda un ladrillo color gris
Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Ojalá mi problema fuera de corromperse algo... lo jodido que no funcionan ni los mandos... y por no haber querido modificarla internamente puede que radique el problema.... vaya tela.
vicones escribió:
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Ojalá mi problema fuera de corromperse algo... lo jodido que no funcionan ni los mandos... y por no haber querido modificarla internamente puede que radique el problema.... vaya tela.


Lo que te ha pasado a ti es muy raro, pero posiblemente se debe a no haber hecho lo que te he indicado y se ha repetido por aqui y mil sitios.
Puedes probar a restaurar de fabrica, mirar si funcionan y empezar de nuevo el hack.
Pero si estas tan convencido que esos usb son irrecuperables lo mejor es que hagas lo que has dicho, tirar de garantia y no pelearte más.
255 respuestas
1, 2, 3, 4, 5, 6