PS Classic Hack - AutoBleem - Juega mas con tu PS Classic sin instalar nada

14, 5, 6, 7, 8
Una duda que tengo. ¿Hay alguna manera de grabar mis partidas de PS Classic en el ordenador? Utilizo el monitor del PC en HDMI para jugar y no tengo capturadora de vídeo. Disculpad mi ignorancia.
danytyler escribió:
vicones escribió:
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Ojalá mi problema fuera de corromperse algo... lo jodido que no funcionan ni los mandos... y por no haber querido modificarla internamente puede que radique el problema.... vaya tela.


Lo que te ha pasado a ti es muy raro, pero posiblemente se debe a no haber hecho lo que te he indicado y se ha repetido por aqui y mil sitios.
Puedes probar a restaurar de fabrica, mirar si funcionan y empezar de nuevo el hack.
Pero si estas tan convencido que esos usb son irrecuperables lo mejor es que hagas lo que has dicho, tirar de garantia y no pelearte más.


Perdona mi ignorancia, pero como se restaura de fábrica sin utilizar el mando? Yo no la he iniciado nunca con el menú original, y ahora cuando la arranco se queda en el menú de inicializacion, seleccionando el idioma y con el cartel de conectar mando en el puerto.
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Pues vaya,porque en principio no quiero modificar la consola,pero visto lo visto tendré que hacerlo antes o después.

Saludosss
Acabo de adquirir un PS classic y le he puesto autobleem en una memoria de 32 gigas 2.0 marca Maxxel, le instale varios juegos, pero estos corren con pequeños tirones en sonido y micro freeze de 1 segundo más menos, en juegos como Bust a Grovee se nota más, otros los cinemas van fatal, instale primero el 0.8.0 y pensando que podía ser la versión la 0.7.1 ultimate y lo mismo, micro freeze, será la memoria verdad? Está formateada en fat32, arrastre todo a la carpeta, desenchufe la consola antes de colocar el pendrive y así...muchas gracias por sus respuestas y quería saber si el Sandisk Cruze blade funciona a las mil maravillas (nada de freeze ni pequeños cortes de sonido) para saber y comprar uno... Gracias
chilenazo escribió:Acabo de adquirir un PS classic y le he puesto autobleem en una memoria de 32 gigas 2.0 marca Maxxel, le instale varios juegos, pero estos corren con pequeños tirones en sonido y micro freeze de 1 segundo más menos, en juegos como Bust a Grovee se nota más, otros los cinemas van fatal, instale primero el 0.8.0 y pensando que podía ser la versión la 0.7.1 ultimate y lo mismo, micro freeze, será la memoria verdad? Está formateada en fat32, arrastre todo a la carpeta, desenchufe la consola antes de colocar el pendrive y así...muchas gracias por sus respuestas y quería saber si el Sandisk Cruze blade funciona a las mil maravillas (nada de freeze ni pequeños cortes de sonido) para saber y comprar uno... Gracias

A mí el Sandisk Cruze blade de 32 GB me va de lujo la tengo con el Autobleem y ni tirones ni nada va perfecto
Muchas gracias por la respuesta, me compraré una de 64 y así no sufro por falta de espacio
Me he bajado el Autobleem 0.8.1, que se supone que ya incorpora retroarch, pero cuando le doy al botón para ejecutarlo, se me apaga la consola (como si no estuviera), la verdad es que con bleemsync, si me funciona retroarch, pero con autobleem, nunca he conseguido que me funcione, ¿sabéis porque puede ser?
Omar Little escribió:@Seco Creo que te tienes que bajar el retroboot for autobleem https://amp.reddit.com/r/PlaystationCla ... retroboot/


Pues eso no es, me lo he bajado, descomprimido directamente en el micro SD y nada, al darle al boton para ejecutarlo, se me apaga la consola, y como comento no se que me pasara, porque con bleemsync, si consigo ejecutar retroarch, pero con autobleem no he sido nunca capaz de hacerlo.

He probado con la "Standalone version", y me arranca retroarch directamente, pero claro, así pierdo el autobleem, y que se vean las caratulas de los juegos de PsX con lo que mola, pero bueno, algo es algo.
@Seco Puedes dejar un pendrive para los juegos de bleemsync y pillarte otro para retroboot standalone. Es un engorro estar cambiando de pen pero así lo tendrias todo.
Una duda que tengo. ¿Hay alguna manera de grabar mis partidas de PS Classic en el ordenador? Utilizo el monitor del PC en HDMI para jugar y no tengo capturadora de vídeo. Disculpad mi ignorancia.
kazama escribió:
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Pues vaya,porque en principio no quiero modificar la consola,pero visto lo visto tendré que hacerlo antes o después.

Saludosss


Finalmente he recibido el cable OTG y he instalado bleemsync 1,2, puesto esl custom kernel y conectado el lector de tarjetas y la tarjeta de 32gb por OTG, rezaré para que esta vez no me falle nada de la psclassic y me toque tirarla a la basura.....

Pd: La verdad que con el OTG queda más bonita y puedes usar los puertos delanteros. MOOOOLA!
vicones escribió:
kazama escribió:
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Pues vaya,porque en principio no quiero modificar la consola,pero visto lo visto tendré que hacerlo antes o después.

Saludosss


Finalmente he recibido el cable OTG y he instalado bleemsync 1,2, puesto esl custom kernel y conectado el lector de tarjetas y la tarjeta de 32gb por OTG, rezaré para que esta vez no me falle nada de la psclassic y me toque tirarla a la basura.....

Pd: La verdad que con el OTG queda más bonita y puedes usar los puertos delanteros. MOOOOLA!


Consulta es una nueva consola que te has comprado ?? o es la misma que te fallaba los puertos de los mandos ??
vicones escribió:
kazama escribió:
danytyler escribió:Pues ahí radica vuestro problema, no lo estais haciendo bien.
Lo mejor desde hace tiempo es meter Bleemsync, el cual te activa el OTG, y despues meter el Autobleem en el pen con los juegos.
De este modo no se corrompe nada.


Pues vaya,porque en principio no quiero modificar la consola,pero visto lo visto tendré que hacerlo antes o después.

Saludosss


Finalmente he recibido el cable OTG y he instalado bleemsync 1,2, puesto esl custom kernel y conectado el lector de tarjetas y la tarjeta de 32gb por OTG, rezaré para que esta vez no me falle nada de la psclassic y me toque tirarla a la basura.....

Pd: La verdad que con el OTG queda más bonita y puedes usar los puertos delanteros. MOOOOLA!


Pues si,sería de agradecer si nos mantienes al tanto de su funcionamiento para ver si así nos animamos otros a tal vez hacer esa modificación. [oki]

Saludosss
Tengo una duda. No tengo intención de alimentar la consola con usb OTG (no tengo problema en conectarlo a un cargador de 5V) ¿Se puede conectar un hub al puerto usb 1 y utilizar los 2 mandos? ¿Es recomendable que dicho hub sea alimentado para que funcione y evitar daños a la consola?
manases_corsa escribió:Tengo una duda. No tengo intención de alimentar la consola con usb OTG (no tengo problema en conectarlo a un cargador de 5V) ¿Se puede conectar un hub al puerto usb 1 y utilizar los 2 mandos? ¿Es recomendable que dicho hub sea alimentado para que funcione y evitar daños a la consola?


Yo uso un hub en el puerto 1 para poner los dos mandos y de momento no he tenido problemas con ello.

Saludosss
kazama escribió:
manases_corsa escribió:Tengo una duda. No tengo intención de alimentar la consola con usb OTG (no tengo problema en conectarlo a un cargador de 5V) ¿Se puede conectar un hub al puerto usb 1 y utilizar los 2 mandos? ¿Es recomendable que dicho hub sea alimentado para que funcione y evitar daños a la consola?


Yo uso un hub en el puerto 1 para poner los dos mandos y de momento no he tenido problemas con ello.

Saludosss

Muchas gracias compi, voy a probar un hub.
Lo que se me ha averiado es un pen blade, no sé si es coincidencia porque era viejo o qué pero se ha quedado en modo protegido contra escritura y no hay manera ni de formatearlo. A la basura que va creo yo...
Hola tengo un problema con un juego
Star wars Jedi power Battles se me crashea en el primer nivel y es el único juego que me pasa eso hay solución a esto???
@manases_corsa Yo uso un mando en el puerto 1 y en el puerto 2 tengo un hub donde conecto el segundo mando y el pendrive
Omar Little escribió:@manases_corsa Yo uso un mando en el puerto 1 y en el puerto 2 tengo un hub donde conecto el segundo mando y el pendrive

He probado 2 hub y nada. El tuyo es con alimentación adicional o algo?
@manases_corsa no, hub normal y corriente.
La verdad es que hace un mes tenia problemas xq se apagaba la consola x la cara, se solucionó borrando el autobleem y retroboot y descargandome una version mas antigua.

Mi recomendación es que lo borres todo (menos la carpeta con los juegos) e instales una version anterior o posterior (acaba de salir una) y pruebes.
Se tarda menos de 5 minutos.
Omar Little escribió:@manases_corsa no, hub normal y corriente.
La verdad es que hace un mes tenia problemas xq se apagaba la consola x la cara, se solucionó borrando el autobleem y retroboot y descargandome una version mas antigua.

Mi recomendación es que lo borres todo (menos la carpeta con los juegos) e instales una version anterior o posterior (acaba de salir una) y pruebes.
Se tarda menos de 5 minutos.

Gracias compi, sigo mis pruebas con otro hub diferente y pen limpio. Los 2 hub anteriores tenían led y puede ir por ahí el problema.
manases_corsa escribió:
Omar Little escribió:@manases_corsa no, hub normal y corriente.
La verdad es que hace un mes tenia problemas xq se apagaba la consola x la cara, se solucionó borrando el autobleem y retroboot y descargandome una version mas antigua.

Mi recomendación es que lo borres todo (menos la carpeta con los juegos) e instales una version anterior o posterior (acaba de salir una) y pruebes.
Se tarda menos de 5 minutos.

Gracias compi, sigo mis pruebas con otro hub diferente y pen limpio. Los 2 hub anteriores tenían led y puede ir por ahí el problema.


Por si sirve añado el dato de que el hub que uso yo también tiene un led y funcióna perfectamente,es un hub antiguo de propaganda,no tiene nada especial.

Saludosss
Acabo de probar el autobleem con el hub de amazon y no me funciona. Me parece recordar que alguien lo tenía funcionando.

Con el pen en el puerto 2 directamente y el mando en el 1 funciona sin problemas, pero si en el puerto 2 meto el hub con la memoria y el segundo mando, arranca la ps classic normal, sin autobleem.

Estoy haciendo algo mal? Gracias
@jose_82 Lo unico que se me ocurre es que pruebes a enchufarla en otro cargador.
Gracias por la ayuda a todos! Cuando vaya a cenar recojo otro hub de propaganda a ver si tira. De momento nada. El adaptador que uso es 5V 1A.
Felices fiestas compis!
jose_82 escribió:Acabo de probar el autobleem con el hub de amazon y no me funciona. Me parece recordar que alguien lo tenía funcionando.

Con el pen en el puerto 2 directamente y el mando en el 1 funciona sin problemas, pero si en el puerto 2 meto el hub con la memoria y el segundo mando, arranca la ps classic normal, sin autobleem.

Estoy haciendo algo mal? Gracias


Yo el hub(no es el de Amazon),lo enchufo al puerto 1 y ahí enchufo los dos mandos para jugar a dobles y en el segundo puerto la memoria con el autobleem.

Saludosss
Gracias a todos por la ayuda.

He probado a enchufar el hub de amazon tanto al puerto 1 como al 2, y la memoria tanto al Hubble como directamente a uno de los puertos.

Lo más que he conseguido es arrancar con autobleem cuando en el hub solo tenía un mando (para eso no se necesita hub) y tanto con memoria usb como sin ella la PS no reconocía el mando enchufado a través del hub.

Mi conclusión es que esos puertos van tan al límite de energía que con el hub el mando no se consigue alimentar correctamente,puede que por el led del hub o por el consumo de la memoria. Un compañero ha podido funcionar con otro Hubble diferente.

Después de volver a leer todo el hilo detenidamente he pedido el OTG de aliexpress y cuando me llegue haré la instalación previa de bleemsync para activar el OTG y seguiré con autobleem.
@jose_82
Creo que has tomado la decisión correcta, yo de utilizar una sd con su adaptador y el receptor de 8bitdo, creo que me petaron los puertos por eso, demasiado consumo y se quemaría alguna resistencia, transistor.... o si lo lleva, algún fusible.
Por mi parte, por fin funciona un hub con los 2 mandos originales. Es un hub antiguo 2.0 de propaganda, sin led y se conecta con mini usb (no micro). No le meteré mandos con vibración ni nada para evitar problemas. Muchas gracias!
buenas hace mucho que deje de lado esta consola ya que todo estaba muy verde, y ahora viendo que ya se avanzado mucho quiero saber si ya se puede usar el analógico y la vibración de un mando ya se con algún adaptador de bit8 o con algún cable especial pero todo desde autoblem no desde retroart gracias
Tengo un archivo. Mcr de un juego, donde tengo que meterlo en autobleem para que el juego en cuestión me lo reconozca.
@daniel39 juraría que ese MCR es un archivo de guardado.
Prueba a meterlo en la carpeta de saves a ver. Si no en la save states
Donde está la carpeta de saves?. No la veo por ningún sitio solo esta la de memory cards y savestate
@daniel39 Prueba en una de esas carpetas, la de saves está en retroarch, pensé que la carpeta de saves de autobleem se llamaba igual... pero es lógico que se llame memory card.

He estado mirando otra vez y creo que son archivos de guardado.

A ver si alguien nos puede iluminar [+risas]
Tengo la psclassic desde hacía meses, pero en otra casa y aún no la he estrenado. El caso es que ayer la recogí xD y quiero meterle trallita. Cuál es la mejor manera?? He visto que hay Autobleem, Bleemsync, Retroarch... qué tuto debo seguir para empezar de cero y meterle ya la última versión??
Yo instale bleemsync, el kernel para que admita usb otg y soporte para exfat,ext4 y ntsc. Y ya luego uso autobleem por otg.
El emulador de psx de retroarch se supone que es mejor pero en realidad es una basura. Ahora autobleem deja usar en su menú el dual shock 4 en modo x-input mediante el adaptador de 8-bit y dándole al cuadrado ejecuta el juego a través de retroarch mientras que dándole a la X usa el emulador interno (en el cual no se puede usar el modo x-input)
Quiero usar retroarch porque así puedo usar el analógico y la vibración pero el psxrearmed que viene es mucho peor que el emulador interno de la consola. Activando el video por hilos y probando mil configuraciones el rendimiento sigue siendo peor que el del autobleem nativo (que no deja vibración ni analógico por desgracia).
Por ejemplo el Gran Turismo va como la seda en alta resolución en autobleem pero en retroarch pega rascadas y el sonido se deforma y se ralentiza en las repeticiones. Algo tiene el emulador nativo que hace que vaya mejor.
¿Y autobleem reconoce el mando de la Megadrive Mini?

Edito: parece que no
Una duda que tengo. ¿Hay alguna manera de grabar mis partidas de PS Classic en el ordenador? Utilizo el monitor del PC en HDMI para jugar y no tengo capturadora de vídeo. Disculpad mi ignorancia.
Muy buenas, tenía la PlayStation Classic desde Navidad, pero es ahora que tengo algo más de tiempo que me he decidido a meterle mano. Mi intención es instalar BleemSync + Kernel actualizado para activar el OTG (Ya lo tengo en casa), una vez instalado meter en el puerto trasero a trasvés de OTG el Autobleem 0.8.5. Lo único que no he sabido ver (estoy leyendo mucha información) si yo quiero meter por ejemplo sólo 100 juegos puedo poner mis caratulas? o tengo que dejar que autobleem las genere y luego sustituirlas? Tengo claro como se añaden los juegos a la carpeta GAME pero no tengo tan claro en el caso de que pueda poner mis carátulas donde ubicarlas, si puede ser con el mismo nombre, y alguna resolución especifica?

Gracias de antebrazo!
No hay manera de hacerlo funcionar, no me reconoce el pendrive, lo he formateado de todas formas y imposible. Con GuiFormat es lo recomendable , no? FAT32 siempre
Le pones la etiqueta SONY en mayúsculas?
czt escribió:Le pones la etiqueta SONY en mayúsculas?


Si, estoy probando con otra unidad USB, he visto que para la psmini recomiendan las Sandisk Cruzer, ya tengo una mirada en amazon por si acaso...

Edito, por si alguien ha tenido los mismos problemas con los pendrive. Finalmente compre una Sandisk Cruzer Blade de 64gb 2.0 y va de lujo.
Yo tengo un problema, y es que no me reconoce nada. Estoy usando uno que recomendabais por aquí, Cruzer Blade 2.0, y también tengo otros de otras marcas. El tema es que una vez sí lo reconoció, pero al abrir retroarch se apagaba la consola.

¿Hay algo clave que deba saber en cuanto al clúster o quizás estoy usando alguna versión de Autobleem mala? Es que no entiendo porque me salió una vez, pero ahora no y con hasta 4 pendrives diferentes.
@Paco Atraco Yo probé con varios USB y el que funcionaba, lo hacía extremadamente lento. Al final opté por una micro sd conectada a un USB y cero problemas.
Hay alguna manera de poder utilizar partida guardadas en la pc y colocarlas en autobleem? Alguien sabe?
Es normal que a veces se me quede congelado la pantalla y tenga que reinicar la consola eh incluso quitar el cable de alimentacion?
No se si ya se ha comentado, pero la versión 0.8.7 ya está disponible.

https://www.youtube.com/watch?v=bYV-h3ROHI8&t=182s
356 respuestas
14, 5, 6, 7, 8