Por fin un mod rgb para Nintendo 64 Pal no francesa económico (Y español!)

1, 2, 3, 4, 5
@soukai Tranquilo, es normal, son masa los dos.
Lo importante es que un pin no haga contacto con sus vecinos.
EMaDeLoC escribió:@soukai Tranquilo, es normal, son masa los dos.
Lo importante es que un pin no haga contacto con sus vecinos.

Gracias, lo he supuesto viendo el diagrama del denc, pero me quería asegurar de no estar liandola.

Edito: ya lo tengo, solo me falta la sincronización, pero mi placa no tiene la resistencia en c13, tengo que hacer el corte entre el condensador que hay junto al pad al que se suelda el cable y jp6, verdad?
https://imgur.com/x9ABdmq
@soukai Si tienes un buen cable RGB, esa parte es opcional.
Pero si quieres hacerla, si, puedes cortar la pista que hay bajo JP6.
Hola las 3 resistencias que se ponen en el cable euroconector son estas ?

]

https://www.amazon.es/10-pieza-metal-re ... th=1&psc=1

He puesto en tamaño 75 kOhm

Un saludo y gracias
@rioazuki No, esas son de 75k, es decir, 75000 ohmnios. Las que hay que poner son de 75 ohmnios, sin la "k".
Solo necesitas 3, en cualquier tienda de componentes electrónicos podrás encontrarlas y solo te costarían unos céntimos.
@EMaDeLoC

La que hay donde vivo Jaén que es un pueblo más que una ciudad. Pues el dueño se está jubilando y ya no le quedan ni tiene pensado traer.
Hola compañeros, espero que podais ayudarme,
Si mi placa de la 64 no lleva el condensador tras el sync amarillo, donde tengo que cortar la pista? no me queda del todo claro....
@MaKinorris Seguramente habrá una etiqueta que ponga JP6 muy cerca de la etiqueta C13. Verás que en mitad de JP6 hay una pista, puedes cortar por ahí.
O también puedes cortar la pista que va desde C13 al pin V del puerto MultiAV, y soldar el cable amarillo al pin V.

O no hacer nada. La parte del cable amarillo es opcional.
Por asegurarme… con este mod (y algún cartucho tipo Everdrive) puedo jugar en una N64 PAL a juegos NTSC en 60Hz?

Estoy pensando en hacerme con una N64 PAL pero me gustaría jugar a 60Hz, parece que esta es la manera de conseguirlo, no?

Gracias!
@Sagitario Si podrás. La señal RGB puede ir a 50 o 60Hz. Las N64 van a la frecuencia dictada por el juego. Normalmente un cartucho NTSC no arracan en una consola PAL y viceversa por el chip de seguridad PIF, pero los flashcarts se saltan el PIF y puedes ejecutar ROMs de regiones distintas a la de la consola.

No deberías tener problemas en jugar a los juegos a 60Hz, pero creo que, por cosas de que las N64 PAL y NTSC llevan unas frecuencias distintas, algún juego puede darte algún problema. Preguntalo en el hilo de la N64.
EMaDeLoC escribió:@MaKinorris Seguramente habrá una etiqueta que ponga JP6 muy cerca de la etiqueta C13. Verás que en mitad de JP6 hay una pista, puedes cortar por ahí.
O también puedes cortar la pista que va desde C13 al pin V del puerto MultiAV, y soldar el cable amarillo al pin V.

O no hacer nada. La parte del cable amarillo es opcional.

@EMaDeLoC hoy he realizado la instalación, y me funciona la salida RGB pero tengo un fallo grafico, puede ser el cable? alguna idea?las soldaduras aparentemente estan bien...
Imagen
@MaKinorris Parece que alguna soldadura con el chip de vídeo de la consola no hace contacto y no esta transmitiendo los datos de imagen.

Tendrás que repasar las soldaduras y comprobarlas con un multimetro entre la patilla del chip y el pad del adaptador.
EMaDeLoC escribió:@MaKinorris Parece que alguna soldadura con el chip de vídeo de la consola no hace contacto y no esta transmitiendo los datos de imagen.

Tendrás que repasar las soldaduras y comprobarlas con un multimetro entre la patilla del chip y el pad del adaptador.

Gracias, volveré a comprobar todas las soldaduras y comentaré.
@EMaDeLoC me he dado cuenta que en la televisión de mi habitación si que se ve bien por compuesto, aunque a veces hace un patrón de interferencia que supongo que será por la señal de sincronización, pero en la televisión del comedor los colores se ven subexpuestos, la cara de Mario es de un color marrón anaranjado. Alguna idea de cuál puede ser la causa?
@soukai ¿Te refieres a la imagen solo por compuesto, o con mod RGB?
Podría ser cosa del cable o del televisor, o del mod si lleva alguno instalado.
¿Podrías poner fotos?
EMaDeLoC escribió:@soukai ¿Te refieres a la imagen solo por compuesto, o con mod RGB?
Podría ser cosa del cable o del televisor, o del mod si lleva alguno instalado.
¿Podrías poner fotos?

La imagen por vídeo compuesto, en la consola que tengo tu mod rgb instalado(sin haber cortado la pista de vídeo compuesto en la placa, obviamente) me produce esta imagen. https://ibb.co/WygbY1w.

Pero solo en una de las televisiones, en la otra se ve normal, pero de vez en cuando pasa que hay una interferencia extraña como puedes ver aquí en el super Mario de abajo a la izquierda https://ibb.co/xX4qBxD y aquí la manera que he visto que mejor se aprecia que es al dejar el reset pulsado. https://ibb.co/wy2LPKq.

En estático no se nota a penas, pero en movimiento hace como la típica banda brillante horizontal de interferencia en los vhs.
@soukai Supongo que no cortaste la pista porque no soldaste el cable amarillo. No puede haber salida CSync y vídeo compuesto a la vez.

La interferencia podría generarla el cable. ¿Es algún cable RGB chino o de calidad de algún vendedor? ¿Para SNES NTSC o Gamecube PAL?
EMaDeLoC escribió:@soukai Supongo que no cortaste la pista porque no soldaste el cable amarillo. No puede haber salida CSync y vídeo compuesto a la vez.

La interferencia podría generarla el cable. ¿Es algún cable RGB chino o de calidad de algún vendedor? ¿Para SNES NTSC o Gamecube PAL?

No, es con el cable de vídeo compuesto original de la 64, no corte la pista porque aún no tengo el cable de rgb osea que a la salida de vídeo llegan el compuesto el y csync en la misma pista(si no me estoy liando)

Lo de los colores supongo que será cosa de la otra tele, pero no entiendo que lo puede causar.
@soukai Vale, pues lo que pasa es que el CSync le esta provocando una interferencia al televisor que se ven mal los colores, posiblemente interprete mal el colorburst, una señal que hay al principio de cada línea de la imagen, debido a esta interferencia.

Si te has pedido un cable RGB de calidad y quieres seguir manteniendo el compuesto, desuelda el cable amarillo. Pero no puedes tener CSync y vídeo compuesto por el mismo cable, porque obligas a meter una señal por la salida de otro. El voltaje es pequeño y podría no romper nada, pero mejor si se deja solo una señal.
Puedes usar el vídeo compuesto como sincronización del RGB, pero si metes CSync sobre vídeo compuesto puede dar problemas.

La interferencia que mencionas podría ser algún ruido de fondo proveniente del CSync. Comprueba si al quitar el cable amarillo ya no aparece.
EMaDeLoC escribió:@soukai Vale, pues lo que pasa es que el CSync le esta provocando una interferencia al televisor que se ven mal los colores, posiblemente interprete mal el colorburst, una señal que hay al principio de cada línea de la imagen, debido a esta interferencia.

Si te has pedido un cable RGB de calidad y quieres seguir manteniendo el compuesto, desuelda el cable amarillo. Pero no puedes tener CSync y vídeo compuesto por el mismo cable, porque obligas a meter una señal por la salida de otro. El voltaje es pequeño y podría no romper nada, pero mejor si se deja solo una señal.
Puedes usar el vídeo compuesto como sincronización del RGB, pero si metes CSync sobre vídeo compuesto puede dar problemas.

La interferencia que mencionas podría ser algún ruido de fondo proveniente del CSync. Comprueba si al quitar el cable amarillo ya no aparece.

Gracias, estoy pendiente de comprar un cable de calidad, había pensado en uno original de GameCube pal, aprovechado que me acabo de comprar una(ya te haré el pedido del adaptador pronto que me has parecido muy interesante el diseño).

Si corto la pista del video compuesto, podría sacar una conexión rca de vídeo directamente de la placa soldando a antes del corte?
@soukai El cable original de Gamecube PAL lleva la sincronía por vídeo compuesto, pero al ser bueno no da interferencias.
Si va a ser esa tu opción, quitaría el cable amarillo. Te ahorras cortar pistas, meter salida al vídeo compuesto, etc, y tendrías buena calidad de imagen.

Si quieres hacer igualmente lo de sacar el vídeo compuesto, yo cortaría la pista desde el punto C13 hasta el punto V del multiAV y usaría C13 para soldar la salida, ya que tienes espacio de sobra para soldar.
Si eres apañado, usa un switch para elegir entre salida de vídeo compuesto o CSync, y así eliges la salida por multiAV que quieras.
EMaDeLoC escribió:@soukai El cable original de Gamecube PAL lleva la sincronía por vídeo compuesto, pero al ser bueno no da interferencias.
Si va a ser esa tu opción, quitaría el cable amarillo. Te ahorras cortar pistas, meter salida al vídeo compuesto, etc, y tendrías buena calidad de imagen.

Si quieres hacer igualmente lo de sacar el vídeo compuesto, yo cortaría la pista desde el punto C13 hasta el punto V del multiAV y usaría C13 para soldar la salida, ya que tienes espacio de sobra para soldar.
Si eres apañado, usa un switch para elegir entre salida de vídeo compuesto o CSync, y así eliges la salida por multiAV que quieras.

La idea era hacer un agujero y poner un conector rca como se hacía para el mod stereo de la Megadrive, pero puede que el interruptor sea mejor opción. De momento cuando reciba el cable la cortaré, y si mi tele del pueblo no coge rgb ya veré cómo hago para poder tener las dos salidas.
Buenas familia! Me llegó el mod hace unos días y hoy me he puesto con él. A la hora de probar no había caido en que no tengo el cable necesario. Como tenía un cable de Snes Pal Rgb le he soldado entre los cables rojo, verde y azul y la salida, tres condensadores de 220 microfaradios, tambien he cortado la pista y soldado el cable amarillo. La verdad es que se ve acojonantemente bien pero no se si habrá algun inconveniente en el que yo no haya caido. Os dejo unas fotillos del engendro (en caso de dejarlo así ya le buscaré otra ubicación a los condensadores)

Imagen

Imagen

PD: Mil gracias al creador del mod!
@FAT MIKE Si se te ve bien entonces es que la instalación esta bien hecha.
Pero esos condensadores rozando la chapa... [mad]
@EMaDeLoC No hombre, era solo para probar, y ninguna patilla está tocando nada, de hecho funciona perfectamente, pero es eso, solo una prueba, les buscaré otra ubicación, lo de ponerlos así ha sido porque soy un ansias. Un saludo!
224 respuestas
1, 2, 3, 4, 5