Offtopic en la Scene de PS4 • Comentarios AQUÍ

Ayer specterdev publicó en su twetter un video donde muestra un PS4 toolchain con soporte de salida de video, salida de audio y soporte completo de libc.

No se hasta donde podrá llegar con eso pero tiene muy buena pinta...
@riverik
esperanzas amigo, yo tambien tengo una pro en 6.2 y mira lo que acaba de publicar theflow:

https://twitter.com/theflow0/status/1237646511388930048


sacado de:

https://www.psxhax.com/threads/ps4-tool ... 372/page-2
altamus78 escribió:@riverik
esperanzas amigo, yo tambien tengo una pro en 6.2 y mira lo que acaba de publicar theflow:

https://twitter.com/theflow0/status/1237646511388930048


sacado de:

https://www.psxhax.com/threads/ps4-tool ... 372/page-2

El kernelexploid viene a ser lo que teníamos en PS3(?) Para la 6.20?
(mensaje borrado)
EL SOVIETICO escribió:Alguien tiene el Twitter donde dicen que no van a compartir nada?


No te hace falta ningún tweet... Mira c8mo han actuado hasta ahora y hazte la siguiente pregunta:¿Por qué lo tendrían que sacar?

A mi no se me ocurre nada...
Lo deberían sacar porque ahora con el coronavirus vamos a pasar más tiempo en casa, y se podrían estirar un poco para hacer entretener más a los hijos, etc.
jajaj, si a los hijos jajajaja
es que nadie piensa en los niños?
Aprovechando el offtopic: sabéis que versión pide el detroid become human? Y donde se puede saber de cada juego?

Gracias y perdonad... Voy a ver si puedo jugar alguno de los "nuevos" ya.
roget escribió:Aprovechando el offtopic: sabéis que versión pide el detroid become human? Y donde se puede saber de cada juego?

Gracias y perdonad... Voy a ver si puedo jugar alguno de los "nuevos" ya.


si no me equivoco pide 5.50, al menos en esa lo pude jugar yo
ruben_bRonka escribió:
roget escribió:Aprovechando el offtopic: sabéis que versión pide el detroid become human? Y donde se puede saber de cada juego?

Gracias y perdonad... Voy a ver si puedo jugar alguno de los "nuevos" ya.


si no me equivoco pide 5.50, al menos en esa lo pude jugar yo


perfecto gracias... y alguna web para ver el resto que versión se requiere? o la de los updates...
roget escribió:Aprovechando el offtopic: sabéis que versión pide el detroid become human? Y donde se puede saber de cada juego?

Gracias y perdonad... Voy a ver si puedo jugar alguno de los "nuevos" ya.


aqui hay unos pocos , no esta muy acualizada, pero si miras la fecha en la que se lanzo el juego te puedes hacer una idea mirando la version de fw que habia en ese momento

https://www.psdevwiki.com/ps4/Game_Titles
altamus78 escribió:
roget escribió:Aprovechando el offtopic: sabéis que versión pide el detroid become human? Y donde se puede saber de cada juego?

Gracias y perdonad... Voy a ver si puedo jugar alguno de los "nuevos" ya.


aqui hay unos pocos , no esta muy acualizada, pero si miras la fecha en la que se lanzo el juego te puedes hacer una idea mirando la version de fw que habia en ese momento

https://www.psdevwiki.com/ps4/Game_Titles

Gracias!
pichurra escribió:Lo deberían sacar porque ahora con el coronavirus vamos a pasar más tiempo en casa, y se podrían estirar un poco para hacer entretener más a los hijos, etc.


Precisamente el martes pasado theflow0 pedía una 6.20 y recomendaba no actualizar a versiones posteriores si se quería disfrutar de un kexploit
pero el habia encontrado uno para la 6.20 pero despues dijo que no era explotable, estará buscando otro o lo habrá encontrado ya?
Como dicen por aca, el tipo esta bananeando [fies]
Ojo! Será humo??

@theflow0
I didn't have any vulnerabilities when I wrote that. Now I have. 3 days later :)

17:43 - 13 mar. 2020
Lo que no acabo de entender es por qué necesita una consola en 6.20 si está buscando exploits por él mismo y no reutilizando el supuesto exploit privado.

Creo que sea real porque todo lo prometido para Playstation Vita lo acabó cumpliendo, de hecho h-encore lo lanzó mucho antes de la fecha prometida en un primer momento. Pero vamos, no sé por qué no busca exploits en versiones superiores, tiene que haber por fuerza.
gelon escribió:Lo que no acabo de entender es por qué necesita una consola en 6.20 si está buscando exploits por él mismo y no reutilizando el supuesto exploit privado.

Creo que sea real porque todo lo prometido para Playstation Vita lo acabó cumpliendo, de hecho h-encore lo lanzó mucho antes de la fecha prometida en un primer momento. Pero vamos, no sé por qué no busca exploits en versiones superiores, tiene que haber por fuerza.


O quizás el tenga una con FW >6.20 y no haya encontrado. De ahí la búsqueda en versiones inferiores.

El tema es que supuestamente ya habría encontrado vulnerabilidades..
Es de suponer que la razón de buscar en 6.20 es que ese ha sido el último firmware para el que hay publicado un exploit del webkit con posibilidades de R/W y lo debe utilizar como punto de entrada

Info aquí

Veremos [fiu]
DoctaIgnorantia escribió:Ojo! Será humo??

@theflow0
I didn't have any vulnerabilities when I wrote that. Now I have. 3 days later :)

17:43 - 13 mar. 2020
El que siga a theflow por psvita sabrá que
suele tomarse las cosas en serio....pero nunca se sabe
Como poseedor de una Vita puedo dar fe de Flow es completamente de fiar. Si el día de mañana dice que ha conseguido hackear la consola con dos patatas y un calcetín yo me lo creo
Pues sera porque yo estoy en 5.50( cuando llegué a la scene de PS4 no me enteré del mosqueo que tenían el qwerty y compañía, por eso la actualicé a esa versión pensando que seguirían con más xploits ,anda qué si lo llego a saber..... ) , sí llegan a 6.20 por mi parte más que satisfecho.
3 dias a necesitado el colega para encontrar las vulnerabilidades del kernel, pinta bien y mejor aun que venga de este tipo ;)
un hacker conocido en la scene de psvita buscando que alguien le facilite una ps4 6.20 suena raro no??

supongo que debe tener muchos contactos que se la pueden facilitar sin requerir pedirla abiertamente en una red social

queda pocos dias para el april fools day de los gringos [fiu] [fiu]
Noticias nuevas,
Retrogamer se ha puesto en contacto con los que tienen el hack, y básicamente le han contado que no van a liberarlo hasta que dejen de sacar actualizaciones para la PS4 o hasta que tapen todas las vulnerabilidades del sistema en cuyo caso si lo liberarían.
lo dicho , esta bananeando

Imagen
El rey de la scene en Vita llego para meterle mano a la ps4 [boing] , que grande Theflow
Aún así no espero que salga nada a corto plazo, la ps4 en 6.20 que pidio en twitter se la termino enviando qwertyuiop, así que seguro tienen un acuerdo entre los dos para no lanzar nada hasta cierta fecha, muy lejana por lo que sabemos
kr_los escribió:Noticias nuevas,
Retrogamer se ha puesto en contacto con los que tienen el hack, y básicamente le han contado que no van a liberarlo hasta que dejen de sacar actualizaciones para la PS4 o hasta que tapen todas las vulnerabilidades del sistema en cuyo caso si lo liberarían.


eso significa que ya saben que el exploit que tienen funciona en TODOS los firmwares.

Por mi no hay problema, ahora estoy jugando online a ps3(destiny,battlefield1943,codaw,codbo3,etc)...

asi que espero en 5.05 y ya jugaré a todo lo que hay, cuando termine ya habra un exploit para ps5 ... :cool:
Cada cual su decisión con respecto a su consola, eso lo primero, y tiene todo mi respeto.

Pero joer, el otro día en la Store en Spiderman a 5,95 €... ahora mismo está el GOW a 11,95 €... el Detroit hace bien poco lo vi también por menos de 10 € y encima te regalan el Heavy Rain y el Beyond...

Que sí, que tener muchísimo catálogo “disponible” está genial, pero personalmente (y con todo mi respeto, eso sí) no llego a comprender el llegar a renunciar a jugar a juegazos impresionantes durante años incluso, por tan poquísimo dinero que cuesta tenerlos originales y disfrutarlos ahora.

Luego en una sola noche de fiesta, todo hijo de vecina se gasta 3 veces más de lo que costarían varios de los juegos top en ofertas.

No se, es que a veces da la sensación de que gastar aunque sean 6 míseros euros en un juego, nos explota la cabeza, pero por otro lado “por dios que salga la PS5 que va a ser un pepinazo”.

Lo veo incongruente y desproporcionado.
^^ y quién renuncia a nada ? sencillamente que tampoco hay tiempo para jugarlo todo. Es más con 5.05 el catálogo es de más del 90%, por lo tanto, para qué tienes tanta prisa ? oye, si eso actualiza... luego más tarde ya tendrás tiempo de llevarte las manos a la cabeza por muy diversos motivos.
No, si yo en mayo hace un año que actualicé.

Vengo para estar al día sobre las novedades.

Sólo lo decía porque me he fijado en los precios de ese 90% del catálogo hasta 5.05 (en la inmensa mayoría de los casos son juegos casi regalados, por su antigüedad) y los que están por encima de ese FW que en muchos casos, si miras bien los pillas por 10€ o menos (excepto juegos que acaban de salir, claro)

Como ya dije antes, cada uno con su hobbie hace lo que quiere, pero recuerdo que hace poco era furor, auténtico FUROR, la posibilidad de que quizás, pudiese ser, que con mucha maña y suerte, se pudiese jugar a Kingdom Hearts 3 en 5.05, veía a gente pasar horas y horas twitteando investigando, comiéndose la cabeza como si fuese el mejor juego del mundo y a un precio equivalente a los títulos de NEOGEO en su día... y yo viendo que es un juego muy meh, que me lo compré a un precio alto algo después de su salida y apenas he podido echarle unas partidas por lo soporífero que es, y en plena fiebre de la posibilidad de jugarlo en 5.05 lo estaba viendo en la Store por 8,99€...

En casos puntuales no veo la relación sacrificio/beneficio, me parece que está algo desequilibrado, como ya digo, en ciertos casos.
kr_los escribió:Noticias nuevas,
Retrogamer se ha puesto en contacto con los que tienen el hack, y básicamente le han contado que no van a liberarlo hasta que dejen de sacar actualizaciones para la PS4 o hasta que tapen todas las vulnerabilidades del sistema en cuyo caso si lo liberarían.

¿Y cómo van a saber cuando Sony va a dejar de sacar actualizaciones? Porque no creo que Sony anuncie: "Esta es la última actualización para PS4." Para PS3 siguen saliendo actualizaciones y ya estamos casi con PS5. En fin, estos de Retrogamer inventando...

Y sobre Theflow, no se si es que yo seré muy ingenuo, pero digo yo que si ha avisado para que la gente no actualice de 6.20 será porque tiene intención de publicar el exploit, si lo encuentra, claro. Además tiene sentido porque a ellos no les interesa un exploit en el que no puedan tener la consola actualizada a la última versión.
No se si sera verdad lo de Theflow, pero hay algo previsto para el 20 de junio(6.20)?
TheFlow es un banano, retrogamer lo confirmo al hablar con morpheo, asi que se adelantó el abril fools,
A estas alturas es difícil confiar en las palabras de los hackers en ps4...pero bueno, cuando el río suena...

https://twitter.com/ModzNhack/status/12 ... 33600?s=19


Yo tengo la ps4 en 5.05 y todo en caché...¿Cómo actualizo el hen? Imagino que borrando caché y demás movidas (según tengo entendido) no? Alguien podría poner los pasos a seguir? Gracias
Alaris escribió:
kr_los escribió:Noticias nuevas,
Retrogamer se ha puesto en contacto con los que tienen el hack, y básicamente le han contado que no van a liberarlo hasta que dejen de sacar actualizaciones para la PS4 o hasta que tapen todas las vulnerabilidades del sistema en cuyo caso si lo liberarían.

¿Y cómo van a saber cuando Sony va a dejar de sacar actualizaciones? Porque no creo que Sony anuncie: "Esta es la última actualización para PS4." Para PS3 siguen saliendo actualizaciones y ya estamos casi con PS5. En fin, estos de Retrogamer inventando...


Es lo que llevo diciendo bastante tiempo. La gente cree que el fin del ciclo de la PS4 es cuando salga PS5, y he leído un montón de veces lo de “estas navidades tenemos kexploit”...

Y no, el fin del ciclo es cuando se dan varios factores, el primero que se da es que dejan de fabricar la consola (ocurrirá aproximadamente dentro de unos 3-4 años), segundo cuando dejen de salir juegos (unos 4-5 años) y por último lo que marca el fin del ciclo es cuando sacan la última actualización ( se puede alargar a 6-7 años o incluso más).

Es decir, si Sony no tapa los agujeros, y hacemos caso de los hackers, ya estaremos babeando por PS6 antes de que actualicen el exploit por encima de 5.05

Ojalá salgan nuevos hackers y cambien la situación de la Scene.
theflow es un hacker super conocido en Ps Vita, tarda bastante en sacar sus hacks en ocasiones, pero es 100% de fiar.
Siempre es bueno tener esperanzas para un nuevo exploit, pero debemos recordar que hace como un año Theflow dijo que tenia uno para la 6.50 creo, que al final naita.
De todas formas respecto al twit: I didn't have any vulnerabilities when I wrote that. Now I have. 3 days later
se le podria interpretar como que que ironiza diciendo que queria una consola para el hack y que todo el mundo decia que tenia 1 y solo han pasado 3 dias.
En fin a esperar a ver en que termina esto, recordemos que theflow trabajaba con la psvita, no con la ps4, que deben ser sistemas diferentes
altamus78 escribió:Siempre es bueno tener esperanzas para un nuevo exploit, pero debemos recordar que hace como un año Theflow dijo que tenia uno para la 6.50 creo, que al final naita.
De todas formas respecto al twit: I didn't have any vulnerabilities when I wrote that. Now I have. 3 days later
se le podria interpretar como que que ironiza diciendo que queria una consola para el hack y que todo el mundo decia que tenia 1 y solo han pasado 3 dias.
En fin a esperar a ver en que termina esto, recordemos que theflow trabajaba con la psvita, no con la ps4, que deben ser sistemas diferentes


El sistema operativo de base es muy parecido y la última actualización de vita fue hace menos de 1 año por lo que puede ser que tenga algo parecido.

En vita encontró muchas vulnerabilidades y Sony se las fue tapando con las actualizaciones de firmware, de hecho las últimas actualizaciones solo eran para tapar lo que el descubría hasta que se cansaron.
Me extrañaria que este vaya a lanzar algo por su cuenta estando los cabecillas de la scene de ps4 guardando un supuesto exploit y no queriendolo lanzar hasta el final de la vida de ps4, que quizas es otro exploit y no influye pero un poco raro.
Lo que sucede es que mas de uno de estos hackers esta guardado en casa por lo del coronavirus,les cerraron las universidades,los colegios,las discotecas y los tendran haciendo teletrabajo y de desparche salen mamando gallo en twitter

Asi que el tio este debe estar mas aburrido que araña sin patas [poraki]
EL SOVIETICO escribió:Lo que sucede es que mas de uno de estos hackers esta guardado en casa por lo del coronavirus,les cerraron las universidades,los colegios,las discotecas y los tendran haciendo teletrabajo y de desparche salen mamando gallo en twitter

Asi que el tio este debe estar mas aburrido que araña sin patas [poraki]


El que si que esta aburrido eres tu.
@djperes De hecho yo soy de los que piensan que una vez salga la PS5 no van a tardar muchos meses en soltarlo. Pero por la sencilla razón de que se van a pasar todos a PS5 y la PS4 les va a importar una mierda. Teniendo PS5 además retro, más razón aún para que la abandonen, y en ese momento estará ya todo el pescado vendido en PS4, por lo que poco les importará que Sony les tape el exploit.

Lo que no tiene sentido es pensar que van a tardar años en soltarlo. Cuando ya todo el mundo este en PS5 de que sirve que suelten un exploit para PS4 si encima se puede jugar a los juegos de PS4 en PS5 y probablemente en mejores condiciones. El caso de PS3 y PS4 ha sido totalmente diferente, así que no os baséis en él para hacer pronósticos.
@Alaris

Según la última conversación que ha tenido RetroGamer con Morpheus, le han dicho que no soltarán el kexploit hasta que Sony saque la última actualización del sistema de PS4, o tape los bugs.

Si nos basamos en las declaraciones de los propios poseedores, no tienen intención de soltarlo hasta dentro de muchos años. Da igual que tenga sentido o no. Si no quieren, no lo harán.
@Alaris el sentido que tiene es que en cuanto lo suelten se dejara de hablar de ellos, y no les interesa, por eso no lo sueltan hasta que dejen de lanzarse actualizaciones, aunque ya no salgan mas juegos. Otra cosa seria si encuentran uno para la ps5, entonces quizas no les importe soltar el de la ps4, seguira la gente pidiendoselo
y si ps5 tuviera la misma vulnerabilidad estamos jodidos porque la van a sacar hasta que sony la tape jajaja a estas alturas sony ya conoce la falla y no la tapa para que no salga. XD XD
veremos que nos cuenta retro esta noche que dice que "esta noche directo especial " quizas sea algo de ps4
la ps5 no tendrá el mismo exploit porque sera un sistema distinto, y sony no la tapa en la ps4 xq no sabe que es, sony no es tonta y se juega las ventas a que alguien la suelte en cualquier momento y sean mas juegos los que dejaria de vender. Cuanto antes la tape menos juegos seran vulnerables y se llegaria a bloquear mas consolas
@xober seguro que hablara del orbis ese nuevo
12562 respuestas