Offtopic en la Scene de PS4 • Comentarios AQUÍ

Abrimos este hilo para dejar el otro con los avances de la Scene.
En este podremos comentar todo lo relacionado con la Scene de PS4.

Recordad que si tenéis una pregunta, hacedla en este otro hilo:
hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-ps4_2253669

Salu2!
Perfecto. Así podremos preguntar cada día si ha salido algo ya para la versión 5.X...


Salu2
pues tengo que repetir, ya que ha sido borrado por un moderador, que cuidado con psxhax.com, se me pone el procesador a tope al entrar allí, y esto solamente cesa si se empieza a bloquear mierda del sitio. Sospecho de un posible minado de cripto-moneda. En el mismo sitio muchos ya han comentado lo mismo por lo que han sido expulsados y borradas sus advertencias.

Os pasa a vosotros?
alfax escribió:pues tengo que repetir, ya que ha sido borrado por un moderador, que cuidado con psxhax.com, se me pone el procesador a tope al entrar allí, y esto solamente cesa si se empieza a bloquear mierda del sitio. Sospecho de un posible minado de cripto-moneda. En el mismo sitio muchos ya han comentado lo mismo por lo que han sido expulsados y borradas sus advertencias.

Os pasa a vosotros?


ami no me pasa nada de eso tengo instalado el addon no coin por el tema de las criptomonedas y puede ser que sea algun anuncio que te ponga a minar pero al logearte en su sitio tienen puesto que no salgan los anuncios
addon no coin ? no sabía que existía algo específico para evitar el secuestro del procesador. Como había comentado en el mensaje que el moderador me borró.... empieza a ser muy habitual sitios de esos en los que de repente el procesador se pone a tope. Claramente está siendo secuestrado para procesar sabe dios qué ! Gracias amigo voy a probarlo.
Gral Simón Bolívar está baneado por "Clon de usuario baneado"
egarrote escribió:Abrimos este hilo para dejar el otro con los avances de la Scene.
En este podremos comentar todo lo relacionado con la Scene de PS4.

Recordad que si tenéis una pregunta, hacedla en este otro hilo:
hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-ps4_2253669

Salu2!


si gran iniciativa [beer]
Sabeis lo que significa el ultimo comentario que han postwado en "scene sin comentarios" para los que estamos en 5.0x?
Que el exploit sigue vigente en la versión 5.0.X y que en un futuro se podria liberar.
Como puede ser que Sony aun no la haya capado?
Miguel20 escribió:Como puede ser que Sony aun no la haya capado?


A mi entender, es debido a que es un exploit sacado en versiones superiores y que los desarrolladores no han compartido públicamente, por lo que Sony todavía no sabrá donde está esa puerta. Así que los desarrolladores seguirán sin sacar nada para firmwares de 4.70 a superiores.

La mejor noticia es para los poseedores de una ps4 con firmware inferior a 4.70, por lo visto es factible que salga algo como en la 4.05, ya que esa vulnerabilidad Sony la ha cerrado en 4.70.
Es cuestión de tiempo.
Un saludo.
Realmente merece la pena a dia de hoy pillarse otra ps4? No sé,yo lo veo todo muy verde,quizas me he acostumbrado muy mal al cfw de ps3 [+risas] .
jemki escribió:Realmente merece la pena a dia de hoy pillarse otra ps4? No sé,yo lo veo todo muy verde,quizas me he acostumbrado muy mal al cfw de ps3 [+risas] .


Dale tiempo buen hombre! la cosa avanza rápido
Yo lo veo así, el hecho de haberme comprado otra PS4 ahora es por el tema del precio.. ya se pueden encontrar precios desorbitados por la web y tampoco abundan las versiones, a día de hoy, compatibles.

Es cuestión de valorarlo..
¿Cómo va el tema de la scene actualmente en ps4? Creo haber leído que ha habido algo importante estos días, pero ando muy perdido.

A mí me interesa principalmente el tema de emuladores. Si la modifico para este asunto puedo seguir usando juegos originales y sincronizar trofeos? No juego online, pero si tengo que sacrificar el tema de los trofeos pues no estoy tan seguro de ponerme a ello.

Aunque entiendo que lo lógico es que no puedas sincronizar trofeos si tienes la ps4 modificada. Pero vamos, que hablo desde la completa ignorancia, ni siquiera sé si tiene CF o no.

Un saludo.
pakillo_ds escribió:¿Cómo va el tema de la scene actualmente en ps4? Creo haber leído que ha habido algo importante estos días, pero ando muy perdido.

A mí me interesa principalmente el tema de emuladores. Si la modifico para este asunto puedo seguir usando juegos originales y sincronizar trofeos? No juego online, pero si tengo que sacrificar el tema de los trofeos pues no estoy tan seguro de ponerme a ello.

Aunque entiendo que lo lógico es que no puedas sincronizar trofeos si tienes la ps4 modificada. Pero vamos, que hablo desde la completa ignorancia, ni siquiera sé si tiene CF o no.

Un saludo.


De emuladores no controlo..

Pero jugar originales puedes siempre que el juego no te pida mas firmware que 4.05 ...

Porque en cuanto metas un disco que necesite firm superior o actualizas o no juegas.. asi de simple...

Yo mismo hoy traje de casa de mi cuñado unos cuantos... en el cual venia el ultimo assasins.. y nanai... ni dumpearlo puedo porque no puedo iniciarlo si no acepto la actualizacion ....

Dicho esto.... por un lado entiendo a la gente que no explota la consola... en mi caso los que juegan son mis hijos... y hay juegos de sobra de momento, pero me pidieron el Lego Worlds y no se lo puedo poner porque necesita firm superior.. ni aunque lo compre original :(

Saluudooos
qwertyoruiop habla de scene "actual" en 4.70. No más allá de manera temprana.

Ha publicado este Tweet en su cuenta:

"As of 4.7x, probably due to some crashlogs leaking back to Sony, their official patch was to remove the bpfwrite function from the 'bpf' device. However, the underlying issue remains, and is exploitable on 5.0x. More details on 5.0x will eventually be published."

Viene a decir que Sony ha cerrado una de las ventanas que daban acceso a todo lo conseguido hasta ahora, pero que el problema se mantiene y que puede ser usado en versiones 5.0x.

Dentro de unos días actualizará datos.




Esperemos con ansia....
PoMpis escribió:De emuladores no controlo..

Pero jugar originales puedes siempre que el juego no te pida mas firmware que 4.05 ...

Porque en cuanto metas un disco que necesite firm superior o actualizas o no juegas.. asi de simple...

Yo mismo hoy traje de casa de mi cuñado unos cuantos... en el cual venia el ultimo assasins.. y nanai... ni dumpearlo puedo porque no puedo iniciarlo si no acepto la actualizacion ....

Dicho esto.... por un lado entiendo a la gente que no explota la consola... en mi caso los que juegan son mis hijos... y hay juegos de sobra de momento, pero me pidieron el Lego Worlds y no se lo puedo poner porque necesita firm superior.. ni aunque lo compre original :(

Saluudooos


Muchas gracias por responder PoMpis.

De todas formas acabo de mirar y la tengo en 5.01, así que no tengo nada que hacer, pensaba que llevaba más tiempo sin actualizar [carcajad]

Aun así se me hacía goloso por el tema de emuladores, pero tengo todavía bastantes juegos pendientes y tal así que es un mal menos. Ya habrá tiempo más adelante XD
pakillo_ds escribió:
PoMpis escribió:De emuladores no controlo..

Pero jugar originales puedes siempre que el juego no te pida mas firmware que 4.05 ...

Porque en cuanto metas un disco que necesite firm superior o actualizas o no juegas.. asi de simple...

Yo mismo hoy traje de casa de mi cuñado unos cuantos... en el cual venia el ultimo assasins.. y nanai... ni dumpearlo puedo porque no puedo iniciarlo si no acepto la actualizacion ....

Dicho esto.... por un lado entiendo a la gente que no explota la consola... en mi caso los que juegan son mis hijos... y hay juegos de sobra de momento, pero me pidieron el Lego Worlds y no se lo puedo poner porque necesita firm superior.. ni aunque lo compre original :(

Saluudooos


Muchas gracias por responder PoMpis.

De todas formas acabo de mirar y la tengo en 5.01, así que no tengo nada que hacer, pensaba que llevaba más tiempo sin actualizar [carcajad]

Aun así se me hacía goloso por el tema de emuladores, pero tengo todavía bastantes juegos pendientes y tal así que es un mal menos. Ya habrá tiempo más adelante XD


Peor aun la tiene mi cuñado jajaja esta en 5.05 y como juega al fifa 18 en linea pos seguira actualizando...

Pero bueno, tirando de wallapop y game por lo que veo se puede tener un buen catalogo de juegos sin gastar muchisimo :)

Un saludooteee
PERo si el problema sigue en 5.0.x da igual que sea .5.05 que 5.0.3 ¿no?
Creo que no he entendido muy bien el comentario, y los que estamos en 4.7 hay alguna posibilidad ?
Pedrinky escribió:Creo que no he entendido muy bien el comentario, y los que estamos en 4.7 hay alguna posibilidad ?


Todo está bien encaminado y Seguramente se publique algo dentro de poco o muy poco. Pero con tope en Fw 4.70.

Los que estamos en algo superior vamos a tener que esperar mucho, ya que ven la posibilidad de explotar esa vulnerabilidad de manera distinta en fw > 4.70...

yo mismamente estoy en 4.71 creo que ya puedo ir olvidándome de esto hasta verano probablemente :(
Entonces segun estas noticias "posiblemente" se porten las funcionalidades del exploit 4.05 a 4.70(incluido). Digamos que el corte estaria en 4.71 en adelante. Esta interpretación seria correcta?
fran_anto escribió:Entonces segun estas noticias "posiblemente" se porten las funcionalidades del exploit 4.05 a 4.70(incluido). Digamos que el corte estaria en 4.71 en adelante. Esta interpretación seria correcta?


No, 4.70 no estaría incluido. Serían las inferiores a 4.70.
Aún asi quedaría bastante tiempo para que ocurriese, o incluso puede llegar a no salir. Pero por lo que da a entender en los tweets, es que es posible. (Lo que ha hecho es dar información de que se debería hacer para tener un exploit en esas versiones)

Un saludo.
Juank00092 escribió:
fran_anto escribió:Entonces segun estas noticias "posiblemente" se porten las funcionalidades del exploit 4.05 a 4.70(incluido). Digamos que el corte estaria en 4.71 en adelante. Esta interpretación seria correcta?


No, 4.70 no estaría incluido. Serían las inferiores a 4.70.
Aún asi quedaría bastante tiempo para que ocurriese, o incluso puede llegar a no salir. Pero por lo que da a entender en los tweets, es que es posible. (Lo que ha hecho es dar información de que se debería hacer para tener un exploit en esas versiones)

Un saludo.


Gracias por la aclaración
Pues yo recién hoy me entero de esto, me he metido en sistema de la PS4 y veo que está en 4.55 ¿Es exploiteable? Supongo que no porque pone 4.05 en el post, pero por si acaso, es que estoy ahora camino a por el MHWorld y era por mejor no comprarlo si me capa el exploiteable, si no hay nada ahora mismo paso, tampoco le voy a dar mucho uso a la PS4 como para aparcarla a saber cuánto tiempo
AlejaKaiser escribió:Pues yo recién hoy me entero de esto, me he metido en sistema de la PS4 y veo que está en 4.55 ¿Es exploiteable? Supongo que no porque pone 4.05 en el post, pero por si acaso, es que estoy ahora camino a por el MHWorld y era por mejor no comprarlo si me capa el exploiteable, si no hay nada ahora mismo paso, tampoco le voy a dar mucho uso a la PS4 como para aparcarla a saber cuánto tiempo


Mi opinión? Si yo fuese tu esperaba..
También depende del ansia que te entre por jugar xdxd

V-de-Vendetta escribió:qwertyoruiop habla de scene "actual" en 4.70. No más allá de manera temprana.

Ha publicado este Tweet en su cuenta:

"As of 4.7x, probably due to some crashlogs leaking back to Sony, their official patch was to remove the bpfwrite function from the 'bpf' device. However, the underlying issue remains, and is exploitable on 5.0x. More details on 5.0x will eventually be published."

Viene a decir que Sony ha cerrado una de las ventanas que daban acceso a todo lo conseguido hasta ahora, pero que el problema se mantiene y que puede ser usado en versiones 5.0x.

Dentro de unos días actualizará datos.

Esperemos con ansia....
Disculpad porque no se si va aqui, tengo una pro 4.05 y dos preguntas.

Ahora mismo tengo poca cosa instalada en la.pro 4.05 porque tengo otra pro con originales, en 4.05 ya se podia habilitar mejoras ya sea en framerate o graficos en algunos juegos? O dada la version de firmware fue posterior a 4.05?

Y la otra es como de viable seria cargar backups que requieran firm por encima de 4.05, lo digo porque tengo Vita en 3.60 que creo esta mas destripada que ps4 a dia de hoy y como bien sabreis por encima de 3.60 no se puedejugar nada.No se si por falta de interes generado por la portatil, o bien porque es muy muy complicado( lo digo por si alguien sabe de alguna noticia o algun scener que hable de ello) por informarme

Un saludo
luchoman escribió:Disculpad porque no se si va aqui, tengo una pro 4.05 y dos preguntas.

Ahora mismo tengo poca cosa instalada en la.pro 4.05 porque tengo otra pro con originales, en 4.05 ya se podia habilitar mejoras ya sea en framerate o graficos en algunos juegos? O dada la version de firmware fue posterior a 4.05?

Y la otra es como de viable seria cargar backups que requieran firm por encima de 4.05, lo digo porque tengo Vita en 3.60 que creo esta mas destripada que ps4 a dia de hoy y como bien sabreis por encima de 3.60 no se puedejugar nada.No se si por falta de interes generado por la portatil, o bien porque es muy muy complicado( lo digo por si alguien sabe de alguna noticia o algun scener que hable de ello) por informarme

Un saludo


Sobre lo primero, lo desconozco.. Mejor que te responda alguien con una PRO

Sobre lo segundo, no se puede. Básicamente porque los juegos que requieren OFW >4.05 harán uso de librerías propias de esa versión.. Yo en Vita ya he desistido por ejemplo, me conformo con TODO lo demás que nos ofrece (a nivel emulación)

;)
Estaria de lujo que creasen una aplicacion que te diga la temperatura de la consola, lo veis probable?
Hola, una pregunta compre un Ps4 Slim y este venia con 4.07 de Firm (Paquete con Uncharted, God of War y Horizon Zero), mi pregunta es seria mejor venderlo e intentar conseguir o esperar, saludos desde México y gracias.
Se sabe algo ya de instalar dlc y actualizaciones a los juegos?
darkjhon escribió:Se sabe algo ya de instalar dlc y actualizaciones a los juegos?


El problema de los DLC y las actualizaciones es que si está hecho para un firmware superior al 4.05 no lo vas a poder jugar hasta que no haya un spoof a la versión que se requiera.

Saludos
jrd5962 escribió:
darkjhon escribió:Se sabe algo ya de instalar dlc y actualizaciones a los juegos?


El problema de los DLC y las actualizaciones es que si está hecho para un firmware superior al 4.05 no lo vas a poder jugar hasta que no haya un spoof a la versión que se requiera.

Saludos


Ahora ya se pueden instalar updates hasta minimum Firmware 4.05, hay mucho de eso. Pero por supuesto únicamente se instalarán si tienes el disco original.
@jrd5962 Que probabilidades hay que salga algun spoof para 4.05????
Pombero escribió:@jrd5962 Que probabilidades hay que salga algun spoof para 4.05????


A no ser que estés en 1.76 y no quieras actualizar, un spoof para 4.05 es algo innecesario ya que la 4.05 está mucho más explotada y hay muchos más juegos para disfrutarlo.
Saludos
.
Editado por egarrote. Razón: Apología a la piratería
jrd5962 escribió:
Pombero escribió:@jrd5962 Que probabilidades hay que salga algun spoof para 4.05????


A no ser que estés en 1.76 y no quieras actualizar, un spoof para 4.05 es algo innecesario ya que la 4.05 está mucho más explotada y hay muchos más juegos para disfrutarlo.
Saludos


Lo mismo se refiere al spoof para la 5.XX. Que en ese caso se abriria la puerta a juegos muuy grandes!
Yo me encuentro en 4.55 (de fábrica) tengo originales y ninguno requiere actualizacion, a diferencia del ps3 que a veces juego online porque es gratis..no pienso pagar por ello asi que si sale algo sera esperar, el capado de sony al aprecer fue en 5.00
Pido perdón por usar palabra prohibidas
Uno aquí con la 5.03 y tirándose de los pelos XD
manugarrote escribió:Uno aquí con la 5.03 y tirándose de los pelos XD


Creo que puedes subir a la ultima.. al menos disfrutaz el online
Atacan la seguridad de la consola en modo reposo y además lo hace en 5.00, vamos que es via software nada de chipear o soldar algo. Yo lo que espero es que algún día puedan firmar los backups por encima de 4.05, ya que un CFW sin las claves privadas me da que va a ser imposible.

Veremos en próximos meses que van haciendo publico....
chivirap escribió:http://www.logic-sunrise.com/news-972788-ps4-les-travaux-sur-le-rest-mode-presentes-a-la-recon-sont-sur-fw-500.html

Hablan de un método por hardware para la versión 5.00?

Cojonudo, tengo mi Ps4 Pro 5.00 esperando XD
Es parecido a lo que hizo con xbox360 y su rgh con lo cual si que habría que soldar.
Gral Simón Bolívar está baneado por "Clon de usuario baneado"
es un RGH ( hasta se le llama igual glitch XD )

Imagen


lo dicho esto por hardware es 100% mas seguro [angelito]

Imagen



con esto la scene sera mas creativa y se van a beneficiar los dev's [oki]
Anda que lei de cojones, teniais razon es un glitch en toda regla.

Sorry
bigboss (@psxdev) twitteó:
PS2Reality Mediaplayer Hermes

https://t.co/uBNnpxH0j6

https://twitter.com/psxdev/status/95982 ... 25312?s=17

https://twitter.com/psxdev/status/95665 ... 43392?s=17

En 5.05 Fake ?https://mobile.twitter.com/umar4_life/status/959630837103800321
Ostras!!! si me hacen un modchip, par soldarle a la consola como a las ps2 ya lo bordan..... [carcajad]
5160 respuestas
1, 2, 3, 4, 5104