[FAQ] ¡Haced aqui todas vuestras preguntas sobre la Scene de PS4!

1, 2, 3, 4, 5287
Nycteris
Adicto
248 mensajes
desde may 2014
Editado 88 veces. Última: 29/01/2018 - 15:47:40 por egarrote.
Toda la información en el Wiki:
wiki/FAQ_Scene_de_PlayStation_4
Gracias a @Psmaniaco por ordenar toda la información en una wiki. [tadoramo]

¿Es mi firmware compatible?
Estos requerirán actualizar, MÁS ADELANTE, cuando ya sea todo seguro.
1.06 - Sí
1.50 - Sí
1.50b - Sí
1.51 - Sí
1.52 - Sí
1.60 - Sí
1.61 - Sí
1.62 - Sí
1.70 - Sí
1.71 - Sí
1.72 - Sí
1.74 - Sí
1.75 - Sí
1.76 - Sí
2.00 - Sí
2.01 - Sí
2.02 - Sí
2.03 - Sí
2.04 - Sí
2.50 - Sí
2.51 - Sí
2.55 - Sí
2.57 - Sí
3.00 - Sí
3.10 - Sí
3.11 - Sí
3.15 - Sí
3.50 - Sí
3.55 - Sí
4.00 - Sí
4.01 - Sí


Este es el firmware más reciente compatible con el exploit:
4.05 - Sí

Firmwares no compatibles:
4.06 - No
4.07 - No
4.50 - No
4.55 - No
4.70 - No
4.71 - No
4.72 - No
4.73 - No
4.74 - No
5.00 - No
5.01 - No
5.03 - No


Tengo 4.06 o superior. ¿Puedo bajar mi versión? (Downgrade?)
No, no puedes. En un futuro es probable que se pueda realizar downgrade mediante algún flasher, e incluso por software. Pero por el momento es imposible.

¿Como consigo una Playstation 4 en 4.05 o inferior?
En GBATemp están realizando unas listas de packs con consolas y sus firmwares.
https://gbatemp.net/threads/suggestion-ps4-bundles-firmware-list.487337/

¡Esto no es 100% seguro! Si compráis una os arriesgáis, la lista podría ser errónea.
PS4 Original
Firmware-Manufactured-Retailer-Date Purchased-Bundle(?)
2.51 - 09/14 - ??? - ??? - Destiny Bundle (Currently Discontinued)
ANYNEW AND SEALED CONSOLE (NOT REFURBISHED) SHOULD BE BELOW 4.05

PS4 Slim
Firmware-Manufactured-Retailer-Date Purchased-Bundle(?)

3.50 - 2Q/16 - ??? - ??? - Horizon Zero Dawn, Ratchet and Clank, Driveclub, and Three Months PS Bundle (CUH-2016A)*
4.55 - 2Q/17 - ??? - ??? - Horizon Zero Dawn, Ratchet and Clank, Driveclub, and Three Months PS Bundle (CUH-2116A)*
4.70 - ??? - ??? - ??? - Horizon Zero Dawn, Ratchet and Clank, Driveclub, and Three Months PS Bundle (CUH-2108A)*
4.07 - 01/17 - ??? - ??? - No Bundle
3.55 - ??? - ??? - 03/17 - Horizon Zero Dawn and Three Months PS Bundle (CUH-2016B B01Y)*
3.55 - ??? - ??? - 10/17 - Uncharted 4 Bundle
4.07 - ??? - Amazon - 11/17 - Uncharted 4 Bundle (Special Edition - 1TB Version)
3.51 - 06/16 - Amazon - 10/17 - Uncharted 4 Bundle (MC71809XXXX)
3.51 - 06/16 - ??? - 11/17 - Uncharted 4 Bundle (CUH-2016A B01Y)
3.51 - 06/16 - Amazon - 11/17 - Uncharted 4 Bundle (CUH-2015A B01X)
4.55 - ??? - ??? - 10/17 - No Bundle (CUH-2016B B01Y)
4.01 - ??? - Ebay - 10/17 - No Bundle (CUH-2016A)
3.55 - ??? - Unknown Retailer from Argentina - 10/17 - Call of Duty: Inifinity Warfare + Call of Duty: Modern Warfare Remastered Bundle
4.07 - ??? - Unknow Retailer from Canada - 10/17 - Uncharted 4 Bundle
4.01 - 4Q/16 - Unknow Retailer from Australia - 11/17 - No Bundle (CUH-2002A)

NOTE: US Uncharted 500GB bundle comes with a lower firmware, but European 1TB bundle comes with 4.07 or later firmware.

PS4 Pro
Firmware-Manufactured-Retailer-Date Purchased-Bundle(?)

3.70 - 01/17 - ??? - ??? - No Bundle
3.70 - 11/16 - Amazon - 12/16 - No Bundle
3.70 - 01/17 - Walmart - 04/17 - No Bundle
4.70 - ??? - ??? - ??? - Destiny Bundle (Bundle released 9/17)
4.55 - ??? - ??? - 10/17 - No Bundle (CUH-7015B B01X)
4.07 - ??? - ??? - 10/17 - No Bundle (CUH-7016B)
4.70 - ??? - ??? - 10/17 - No Bundle (CUH-7000BB02)


*¡Horizon pide 4.07! Por lo tanto, no podéis jugar al juego o se actualizaría la consola.

Se irá actualizando la lista

También hay otra lista en Wikipedia:
https://en.wikipedia.org/wiki/PlayStation_4_models

En wololo también están tratando el asunto, con enlaces, así que se van a agotar en nada. ¡Son links de amazon americanos! Cuidado con los costes de envío.
http://wololo.net/2017/10/23/ps4-get-hands-ps4-4-05-firmware-lower/

El firmware 4.05 fue lanzado hace un año. Por lo tanto es muy difícil conseguir una consola con esa versión.


Noticias

Actualización 27/12/2017: Specterdev publica la implementación del Kernel Exploit en 4.05.
https://www.elotrolado.net/noticia_publicado-el-exploit-para-el-firmware-4-05-de-playstation-4_34580
http://wololo.net/2017/12/27/ps4-specterdev-releases-4-05-kernel-exploit/

Finalmente, tras 2 meses de espera, se ha implementado el Kernel Exploit que reveló el team Fail0verflow.

Sin embargo, este exploit no es fácil de instalar, no hay ni siquiera tutoriales. Ahora mismo, mi recomendación es que os esperéis en la versión más baja posible. Preparad el firmware 4.05 para instalarlo, pero no actualicéis hasta que haya tutoriales y esto sea claro. Hay que tener un poco más de paciencia hasta que veamos como funciona esto, pero podemos decir que, finalmente, ES REAL. [tadoramo] [tadoramo]

Actualización 25/12/2017: Specterdev podría lanzar una implementación del exploit durante los próximos días.
http://wololo.net/2017/12/25/specterdev-ps4-4-05-jailbreak-release-happen-week/

Por mi parte, tengo que decir varias cosas:
1. Specterdev ha dicho muchas cosas pero no ha demostrado nada, esperemos que esta vez aporte algo grande a la comunidad.
2. Esperad mínimo una semana antes de instalar nada, recordad que podríamos tener bricks y más cuando estamos ante un exploit que se ha intentado llevar a cabo con prisas.
3. Bajo ningún concepto actualicéis hasta que todo sea absolutamente seguro, quedaros en la versión más baja posible.


Actualización 28/10/2017: La actualización 5.01 no parchea el exploit de qwertyoruiop. (Sin lanzamiento)

Hydrogen confirma que la actualización 5.01 no parchea el exploit que qwertyoruiop que nos enseño hace unos días funcionando en 5.00.

https://twitter.com/HydrogenNGU/status/923197774463688705

Como siempre digo, nuestro amigo qwertyoruiop no va a lanzar absolutamente nada, así que ¡No actualicéis bajo ningún concepto si queréis homebrew!

Actualización 20/10/2017|18:00: este exploit solo funcionaría en la versión 4.05 e inferior. El mismo Fail0verflow ha cometido un error en su artículo, ya está corregido.

Wololo:
in an earlier version of this article we stated this exploit was working on firmware 4.06 and below. It is actually working on 4.05 and below. The mistake was originally in the Fail0verflow article which stated the bug was patched in 4.07. They have since then corrected their article.


Traducción:
En una versión anterior de este artículo hemos informado que que el exploit funcionaba en la versión 4.06 e inferior. Realmente sólo funciona en la versión 4.05 e inferior. Este error estaba presente en el artículo de Fail0verflow, en el que expresaban que el bug fue parcheado en la versión 4.07. Ellos mismos han corregido el error en su artículo.


Actualización 20/10/2017: Fail0verflow publica una redacción sobre el Kernel Exploit en 4.05.

El equipo Fail0verflow acaba de publicar una redacción completa sobre un Kernel Exploit para la Ps4.

Se trata, en el fondo, de una explicación sobre como funciona dicho exploit y como conseguir ejecutar código. No se ha lanzado el exploit como tal, pero en días o semanas deberíamos tener un exploit completamente funcional y, antes de terminar el año, deberíamos poder cargar homebrew.

Esto debería funcionar hasta la version 4.05, ya que fue parcheado en la versión 4.06.

Fuente: http://wololo.net/2017/10/20/adieu-ps4-kernel-exploit-firmware-4-06-fully-detailed-team-fail0verflow/

Explicación y código: https://fail0verflow.com/blog/2017/ps4-namedobj-exploit/

Recordad que siempre estamos a tiempo de actualizar. Cuando llegue el momento y todo este seguro al 100% ya actualizaremos a 4.05. Por ahora, no ganamos absolutamente nada, ya que tenemos la base del exploit sobre la mesa pero no podemos ejecutarlo si que alguien lo desarrolle y tampoco podríamos acceder al online.

Por lo tanto, ¡No actualicéis!

Actualización 19/10/2017: Kexploit en 5.0 (Sin lanzamiento)

Al parecer, el ya conocido hacker qwertyoruiop, ha encontrado un Kernel exploit en la versión 5.0 del firmware de PS4.
Fuente: http://wololo.net/2017/10/16/ps4-hacker-qwertyoruiop-claims-victory-firmware-5-00/

Sin embargo, como ya es habitual lo mantiene todo privado, no va a lanzar nada ni ha hecho ninguna referencia a ello.

Recordemos, además, que no ha demostrado nada excepto cuando lanzó su Webkit Exploit. Respecto de los Kernel exploits no ha enseñado ni ha demostrado nada.

14/10/2017: Carga de backups en 4.55 (Sin lanzmiento)

El usuario Flat_z ha subido el siguiente vídeo en Youtube:
https://www.youtube.com/watch?v=5Eon5szUN-o&feature=youtu.be
En él podemos ver como instala un PKG modificado en la versión 4.55 mediante un exploit del navegador. Después de un largo proceso, consigue jugar a The Last Guardian.

http://wololo.net/2017/10/16/ps4-homebrew-backups-running-firmware-4-55-details-coming-soon-theres-catch/

Al parecer, este vídeo ha sido robado al usuario Flat_z. Éste ha utilizado el Kexploit de qwertyoruiop para la versión 4.55 para cargar esta aplicación de homebrew que permite instalar PKGs y, en consecuencia, cargar backups. Estos exploits los tienen un grupo reducido de hackers que los mantienen de forma privada.


No hay ningún lanzamiento previsto, pero yo recomiendo NO ACTUALIZAR. Si estáis en 4.06 o por debajo creo que es lo mejor.

Dudas/Problemas

Opción IDU MODE. ¡NO TOCAR! NO ENTRAR EN OPCIONES DEBUG SETTINGS/SYSTEM.
Problema: Se queda en modo demo y no podemos salir de él.

supneo escribió:En las opciones Debug settings/system , mejor NI ENTRAR.

En system por que yo la e activado sin darme cuenta mirando las opciones y boom sorpresa REINICIA Y SE BLOQUEA LA CONSOLA EN MODO DEMO.


Solución (Por @aibo19):
Descargar estos archivos de forma recursiva (es decir, todo) y seguir las instrucciones:

https://github.com/Al-Azif/ps4-exploit-host

Con esto se puede redirigir la página del manual a la del exploit y acceder al navegador sin conectarte a Psn.

Instalar python, la PS4 configurarla poniendo como DNS primario la ip del PC y meter en la carpeta payload el fichero debug de 4.05. Cuando tengas todo listo arrancas el start.py y entras a la opcion de ajustes/manual de la PS4 y si lo has hecho bien arrancará el exploit.

Actualizaciónes posteriores a 4.05 descargadas automáticamente.
Problema: Después de actualizar a 4.05 o incluso antes la consola nos descarga automáticamente la última versión, ya que NO HEMOS DESACTIVADO LA OPCIÓN DE DESCARGA DE ACTUALIZACIONES AUTOMÁTICA.

Solución:
En firmwares anteriores a 4.00 se pueden borrar dichas actualizaciones en la sección descargas. Buscar la actualización, pulsar el botón "options" y elegir "eliminar"

En firmwares superiores a 4.00, no se pueden eliminar con el anterior método. Tenemos que pulsar el botón "options" en la notificación de la actualización y pulsar eliminar.

Método alternativo (Por @PLIS-PLAS):
Deberemos borrar mediante el .PUP de la actualización mediante FTP. De esta manera no pedirá actualizar cada vez que se encienda la consola.

SOLO EL .PUP.

Imagen

Deshabilitar las actualizaciones automáticas. (Extraído de reddit)
Tenemos que ir a "Ajustes" → "Sistema" → "Descargas automáticas"
Editado por egarrote. Razón: Hilo oficial
Tinobarman
Adicto
151 mensajes
desde sep 2013
Editado 1 vez. Última: 14/10/2017 - 17:02:29 por Tinobarman.
Pillo sitio. Es real o fake?
chofo
Adicto
461 mensajes
desde jul 2006
rick nightray está baneado por "Troll"
joder hubieran avisado yo tengo el firm anterior 4.70 creo me cago en todo cawento deberian de avisar asi si nos toca esperarnos meses sabemos que vamos a algo seguro en vez de avisar cuando ya mas del 50% actualizaron
alfax
MegaAdicta!!!
3.100 mensajes
desde oct 2007
nadie te ha mandado actualizar, o es que se te iba la vida por hacerlo ?¿
Pichake
MegaAdicto!!!
5.608 mensajes
desde jul 2004
alfax escribió:nadie te ha mandado actualizar, o es que se te iba la vida por hacerlo ?¿


¬_¬
rick nightray está baneado por "Troll"
@alfax ahi comentarios sin sentido y despues el tuyo [facepalm]
alfax
MegaAdicta!!!
3.100 mensajes
desde oct 2007
la cosa está haciendo ruido y luego os quejáis porque habéis actualizado. Pues menos quejas.
phn
Adicto
484 mensajes
desde oct 2007
@alfax estoy de acuerdo contigo. Yo estoy en 4.73, pero fue mi decisión la que hizo que actualizara. Todo Dios dijo que no se actualizase más hace un puñado de tiempo. Así que no, no es cosa de avisar, estas cosas pasan. Dicen que hay posibilidad de portearlo a versiones superiores (todo esto que digo lo saco de sceners que estan hablando por el Discord de ps4homebrew de reddit). Falta el lanzamiento, el método se dirá pero creo que he leído que no se soltará el exploit.
chiny1900
MegaAdicto!!!
1.891 mensajes
desde nov 2011
en Oviedo
Yo voy a hacerlo posible por dejarla en 5.0, de esta no me muevo no quiero tentar a la suerte xd. Ya cometí el error de subirla a la 5.0...cruzaré los dedos por que la gente se centre en esta.
1, 2, 3, 4, 5287