[HO] Flashcards compatibles con Nintendo 3DS en modo DS

algun flashcart para new 2ds xl que no necesite de modificación en la consola? Solo quiero poner el flashcart y jugar a juegos de nds, como se hacia en la nds lite.

Alguien sabe de alguno que sirva para la última actualización? en aliexpress hay varios, pero no lo tengo nada claro
@TDR12 Cualquiera que sea de fabricación reciente (incluso que sea del 2014 a la fecha) te sirve. Te recomiendo las de la página r4ids.cn, la R4i SDHC o la Ace3DS Plus (está última es una de las más baratas). Saludos
fmkid escribió:@TDR12 Cualquiera que sea de fabricación reciente (incluso que sea del 2014 a la fecha) te sirve. Te recomiendo las de la página r4ids.cn, la R4i SDHC o la Ace3DS Plus (está última es una de las más baratas). Saludos


Gracias por la respuesta. Alguna tienda de confianza donde comprarlos?
@TDR12 No. Si quieres puedes revisar las experiencias de otros usuarios en este hilo y de ahí te guías:

hilo_post-oficial-seguimiento-de-pedidos-de-tarjetas_1968371

Ten en cuenta que según las normas está prohibido hacer propaganda a algún sitio de C/V o hacer directamente C/V fuera del foro especializado para ello:

hilo_normas-del-foro-y-enlaces-de-interes_1014288

Saludos
TDR12 escribió:algun flashcart para new 2ds xl que no necesite de modificación en la consola? Solo quiero poner el flashcart y jugar a juegos de nds, como se hacia en la nds lite.

Alguien sabe de alguno que sirva para la última actualización? en aliexpress hay varios, pero no lo tengo nada claro


Ten en cuenta que las flashcard que te dicen arriba sirven únicamente para juegos de NDS, si quieres carga de juegos de 3DS necesitarás o bien un CFW o una flashcard Sky3ds+ o una Stargate3DS que cuestan sobre los 70€.
RumbelBoss escribió:
TDR12 escribió:algun flashcart para new 2ds xl que no necesite de modificación en la consola? Solo quiero poner el flashcart y jugar a juegos de nds, como se hacia en la nds lite.

Alguien sabe de alguno que sirva para la última actualización? en aliexpress hay varios, pero no lo tengo nada claro


Ten en cuenta que las flashcard que te dicen arriba sirven únicamente para juegos de NDS, si quieres carga de juegos de 3DS necesitarás o bien un CFW o una flashcard Sky3ds+ o una Stargate3DS que cuestan sobre los 70€.


Gracias por la info. Solo la quiero para juegos de nds. No hay mucho juego en 3ds que me interese, y más desde que tengo la switch. De la ds es que se me quedaron algunos por jugar y la ndslite que tengo ya no carga.

Hoy he conseguido instalar el YSMenu en una R4imax que tenia vieja, La pongo en la 2ds y me aparece el error: "Se ha producido un error. manten pulsado el boton power para apagar la consola

Tiene que ver con que la consola esté actualizada a 11.9.0.42???
@TDR12 Es lo más seguro, ya que al estar en la última versión (o mejor dicho, en una versión superior) es posible que sea flashcard esté bloqueada. Aunque también podría ser que la funcionalidad DS de tu consola esté dañada (basta comprobarlo entrando a la app "Modo Descarga" y elegir el botón "Nintendo 3DS"... Si sale la misma pantalla de error o solo pantalla negra entonces sí está dañada), pero no creo que sea lo tuyo dado que dices que nunca la has modificado

Saludos
fmkid escribió:@TDR12 Es lo más seguro, ya que al estar en la última versión (o mejor dicho, en una versión superior) es posible que sea flashcard esté bloqueada. Aunque también podría ser que la funcionalidad DS de tu consola esté dañada (basta comprobarlo entrando a la app "Modo Descarga" y elegir el botón "Nintendo 3DS"... Si sale la misma pantalla de error o solo pantalla negra entonces sí está dañada), pero no creo que sea lo tuyo dado que dices que nunca la has modificado

Saludos



Gracias por la respuesta. Imagino será por la versión. Nunca he intentado modificarla ni nada de eso.
Hola gente, y feliz dia del padre (para quien, como yo, lo es).
Desde hace miles de años que no paso por aquí ya que, normalmente, soy usuario de ps4, xbox360 y ps2. Pero, hoy ha llegado el dia..he vuelto..jejeje.
A ver, vamos al grano : mi hijo ha dejado totalmente abandonada (..por culpa de fortnite, claro esta) su increíble new 3ds xl que, después de quitarles todas las horribles pegatinas de hiokai watch, parece que la acabamos de comprar..jajaja.
Ahora, al sacarla del cajón, me he recordado que, en su tiempo, le pille, entre otras cards, la mitica R4(3ds upgrade) SDHC(revolution for 3ds,dsi xl/ll,dsl,ds) gold pro(real time save,www.r4isdhc.com) y en el rinconcito derecho alto pone 2016.
La 3ds tiene el firmware 11.6.0-39E y, la card (aunque no tengo ni idea del kernel que lleva), en si, funciona a tope y, también, los juegos que hay dentro, pero, mi pregunta viene ahora :
Si actualizo la 3ds para poder jugar a juegos y demos nuevos ¿donde tengo que buscar el nuevo firmware para la tarjeta? Porque, veo que, en la primera pagina de este hilo y, en la web que viene en la tarjeta, ya no aparece la mia (la del 2016).
¿Tendre que tirar la tarjeta a la basurilla? [360º] Por favor, nooooo [angelito] [angelito]

Muchisimas gracias por vuestra ayudas. Nos vemos.

Rectifico : probando mas detenidamente la tarjeta..me funcionan muy pocos juegos...de 10, uno solo lo jugue sin que se bloqueara..lo demas o no me cargan y me dan un error (que ahora no recuerdo) o cargan pero se quedan en pantalla blanca.

A ver si alguien me contesta y me aclara un poquito, saludos.
@simmolick Si actualizas la consola a la versión 11.9 la flashcard seguirá sirviendo como sirve ahora, por lo que no tienes que buscar ningún "update". En cuanto a que no sirve con algunos juegos ya debe ser cuestión del kernel de la flashcard y en ese caso sí tendrías que buscar un kernel más actual, ya sea en la web que indica la pegatina de la flashcard o si no probar algún kernel alternativo como el Wood o el YSMenu.

Saludos
@fmkid gracias por contestar.
Vale, pero, el problema es que, en la web no aparece la mia del 2016..hay, creo recordar, 2014, 2015, 2017, 2018 y 2019.
@simmolick Podrías probar cualquiera de las otras a ver cuál te va (prueba del kernel más reciente al más antiguo). Saludos
Hola! Tengo algunas dudas respecto a carga de nds y gba/gbc etc en 3ds.
Me he leido bastante de varios hilos para informarme pero no he encontrado una respuesta clara como tal a lo que me pregunto.
Tengo una 3DS XL con 11.8, queria buscar algun flashcard que permitiera emular 3DS/NDS/GBA/GBC...
Pero por lo que he visto y no se si se ha actualizado en algo, solo hay dos flashcards que permiten eso y son el stargate/sky3ds. Por lo que he leido, el tema de emular esta algo jodido en esos.
Entonces me habia planteado buscar un flashcard que permitiera ejecutar nds/gba/gbc... He visto que algunos de estos te permiten ejecutar la propia liberación de la 3ds, con lo que mi idea seria quedarme con ese flashcard para emular nds/gba y demas y aprovechar y liberar la consola para la emulacion propia de 3ds.
Si, se que se puede emular desde la propia 3ds gba y demas, pero no se si funciona correctamente o no.

Por tanto, mi duda es, entre otras, cual son los mejores metodos para emular estas consolas en 3ds, si por flashcard, por el propio hackeo de la consola... Y si merece la pena el tema de flashcard que permiten tener 3ds/nds a la vez y si esos mismos tienen opcion de emulacion de gba gbc.

Gracias y perdon por el tocho.
@Elkins No hace falta que compres flashcards. Simplemente sigue lo que te indico a continuación:

- Actualiza la consola a versión 11.9 y sigue este tutorial para instalar de forma gratis SigHax y Luma CFW (eliges el método más adecuado dependiendo de la región de la consola):

wiki/Instalar_Sighax_y_Luma3DS?iframed#PASO_1c:_Con_Fredminer.2C_Frogminer.2C_DSiWareHax.2Fseedminer_o_HardMOD

Cuando ya lo tengas todo listo, sigues estos tutoriales tanto para la carga de juegos de DS como de juegos de GBA sin flashcards ni emuladores:

hilo_ho-tuto-twilight-menu-carga-de-backups-de-nintendo-ds-desde-cfw_2199781

hilo_minitutorial-inyectar-roms-gba-a-3ds-prohibido-pedir-o-intercambiar-cias-inyectados_2270799

Saludos
Estoy buscando una flashcard para jugar a los backups de nds en mi 3ds, la más barata que encuentre y funcione.
He encontrado a la venta en ebay la flascard R4 gold pro. Creo que sí me vale para lo que quiero.
Pero después de mirar en el listado de flascards de la primera página del post, no encuentro la versión de la que he visto yo en ebay.

s-l1600.jpg


Alguien podría confirmarme que vale para lo que quiero?
@victor_gdp Esa te debería ir perfecto. De hecho cualquiera que sea fabricada del 2014/5 para acá debería funcionar incluso hasta la última versión de FW.

Si quieres una más barata te recomiendo la Ace3DS Plus. Saludos
@victor_gdp Si solo la quieres para juegos de DS mirate primero el TWLightMenu++ que permite cargar juegos de DS sin ninguna flashcart.

Saludos
fmkid escribió:@victor_gdp Esa te debería ir perfecto. De hecho cualquiera que sea fabricada del 2014/5 para acá debería funcionar incluso hasta la última versión de FW.

Si quieres una más barata te recomiendo la Ace3DS Plus. Saludos

He preguntado por esa versión concreta, porque es la única que encuentro en ebay (tengo un cupón que podría aprovechar)

Raugo escribió:@victor_gdp Si solo la quieres para juegos de DS mirate primero el TWLightMenu++ que permite cargar juegos de DS sin ninguna flashcart.

Saludos


Pero por lo que acabo de mirar en el hilo que hay sobre ese tema, necesitaría modificar la consola instalando cias y demás... (similar a lo que se hacía en wii).
Y ahora mismo no quiero instalar nada, me gusta la opción de los flashcard que es como si no hubieras usado backups en la consola después de sacar el flaschcard(creo que en 3ds también es así si no estoy equivocado)
Buenas... tengo una 3ds old de las primeras con versión 9.2 y con una flash card ace3ds plus (para la carga de backup de NDS), la cuestión es que... para ser una flash card barata me va de lujo y me ejecuta el 90% de todos los juegos, pero ese 10% son unos poquitos juegos que se me queda la pantalla en blanco sin poderse ejecutar y mi pregunta es ¿ hay algún tipo de parche o alguna forma de hacer ejecutar esos pocos juegos? sé que para lo que cuesta no debo pedirle más jaja obvio, soy consciente pero.. igual hay algo que se pueda solucionar y yo no lo sé, no sé si al resto que use este cartucho le pasa.

PD: El kernel lo tengo en la última según su web.
@Chuss80 Pues que yo sepa, aparte de usar el kernel más reciente (que en tu caso creería que es el kernel Wood) no hay nada más. Si algo podrías probar con otras versiones de esos mismos juegos, pero parches como tal hoy en día no se suelen aplicar directamente a los ROMs (ya que el mismo kernel es el que se encarga de aplicar los necesarios en caliente, como el DLDI por ejemplo).

Si definitivamente no van entonces ya es cuestión de compatibilidad de la flashcard/kernel con dichos juegos. Saludos
Nota de moderación:

Duplicado: viewtopic.php?p=1747575757
Editado por fmkid. Razón: Duplicado
Hola:

Os expongo mi problema, tengo una R4 RTS Lite New, que es un modelo descontinuado de 2012, del cual encuentro el kernel pero no el firmware y me gustaria saber donde podria conseguirlo, porque, por mas que miro, no doy con el.

Gracias.

Un saludo.
Muy buenas!

Estoy un poco perdido ahora mismo en este mundillo y me preguntaba si actualmente hay algun R4 que me pueda servir a la vez para mi 3DS, así como para mi DS Lite o una DSi LL japo/eur, y si tengo que flashear mi consola para usarlo... gracias!

¿Este podría valer?
https://www.digibayz.com/nintendo-3ds-flashcard-/88-r4i-gold-3ds-eu.html

Nota de moderación: @Zack__1987 Tu mensaje ha sido movido a este hilo que es el que corresponde. Por favor no abras hilos nuevos solo para dudas y espera a que tu duda sea contestada.
@Zack__1987 Si de algo te sirve, aquí tienes una posible respuesta:

viewtopic.php?p=1747470203

Y si sirve para la 3DS es bastante seguro (en un 99.9%) que servirá para la DSi o la DS normal. Además de que, hasta donde sé, ninguna flashcard de este tipo tiene bloqueo regional alguno. Saludos
Estoy entre la R4I GOLD PRO y el R4IGOLD+,para cargar backup de nds,ya que lei,cual me recomendais?Cual tiene mayor compatibilidad con los backup de nds?
@pecneyst La r4igold+ lleva la.opcion de ntrboothax y entiendo que sera algo mas cara, si no te interesa esa opcion no creo que merezca la pena pagar mas salvo que lleve mas compatibilidad que no creo
fmkid escribió:@Zack__1987 Si de algo te sirve, aquí tienes una posible respuesta:

viewtopic.php?p=1747470203

Y si sirve para la 3DS es bastante seguro (en un 99.9%) que servirá para la DSi o la DS normal. Además de que, hasta donde sé, ninguna flashcard de este tipo tiene bloqueo regional alguno. Saludos


Pues creo que voy a comprarme para la DSi japonesa la Ace3DS Plus pero no encuentro ninguna web que no me pida la maldita transferencia que no entiendo por Western Union a nombre de un chino... Joder todas son del mismo tio! [360º]
Holaaaa

Tengo una 2ds con una R4 iMax en la que jugaba a juegos de la DS (la normal, sin 3D) hace unos añitos.

La consola quedó abandonada pero ahora la está empezando a usar mi hermana pequeña y me da problemas de firmware. He puesto kernel V 2.8 e igual.

¿Hay alguna solución?

Gracias de antemano [mad]
@Mark09911 Qué tipo de problemas te da? Sé más específico para que podamos colaborarte. Saludos
Básicamente un mensaje en ingles en el que no admite ese firmware.
Desconozco si será porque se ha quedado obsoleto o por la versión de la consola (aunque nunca ha estado conectada a internet).

Edit: el mensaje que pone es:

Make sure downloaf firmware from www.r4imax.com otherwise please upgrade hardware!
@Mark09911 Yo supongo que tal vez esa flashcard venía con "timebomb" (es decir, con fecha de caducidad). Si fuera por cuestión de versión de FW de la consola saldría un mensaje en pantalla negra con letras blancas diciendo algo como "Se ha producido un error... Apaga la consola..." que es emitido por el propio sistema de la consola y no por la flashcard.

Lo que tienes que actualizar es el firmware de la flashcard, no el kernel (debes tener en cuenta la diferencia entre estos dos términos, que se explica en el primer post). Para ello tienes que descargar el update de firmware más reciente que corresponda en la página web del fabricante (normalmente es un archivo .nds), ponerlo en la microSD de la flashcard, usar la flashcard y ejecutar el respectivo update como si de un juego se tratara. El lío en tu caso es que tendrías que ver si con un kernel antiguo vuelve a funcionar la flashcard de manera momentánea y además realizar la actualización del firmware de la flashcard en una consola DS o DSi. Cuando ya logre quedar actualizada entonces sí podrás usar el último kernel disponible

Saludos
fmkid escribió:@TDR12 Cualquiera que sea de fabricación reciente (incluso que sea del 2014 a la fecha) te sirve. Te recomiendo las de la página r4ids.cn, la R4i SDHC o la Ace3DS Plus (está última es una de las más baratas). Saludos

El ace es este?
https://www.digibayz.com/nintendo-3ds-f ... 3-ace.html
fmkid escribió:@gwallace Sí. Saludos

Gracias!!

EDIT: otra duda. Tengo un R4 3DS vieja de r4i-gold.eu. He probado a ponerle el nuevo kernel (bajado de su página oficial) pero al meterlo en la 3DS (tengo otro flashcard que si funciona en esa consola) simplemente no lo reconoce (no aparece nada) esto es por el timebomb? hay alguna forma de recuperarlo o está roto? He leido algo de YSmenu o asi, pero no encuentro nada claro sobre el tema [+risas]

Es este
Imagen
upload pic
@gwallace Cuando dices que no la reconoce, a qué te refieres más detalladamente (es decir, que hace la consola o qué sale o no sale en pantalla)?

Por otra parte, no necesariamente usar el kernel más reciente de la flashcard hace que la flashcard funcione. Puede que sea necesario antes actualizar el firmware interno de la flashcard, como también puede que el kernel no sea el correcto o no sea compatible. Otra cosa a considerar es que la microSD de la flashcard no tenga el formato correcto (que es FAT32 o FAT) o en últimas que el uso de dicha flashcard que tienes esté bloqueado por la versión de FW tu consola.

PS: Tienes alguna posibilidad de probar la flashcard en una consola DS/DSi, al menos para saber si funciona o no?

Saludos
@fmkid básicamente lo meto y la consola no lo reconoce, no detecta que hay un cartucho. Otro flashcart en la misma consola no va. He probado el flashcart en otra 3ds y tampoco va, no tengo acceso a una DSi ahora mismo.

He visto que lo mismo con TwilightMenu me apaño más o menos lo mismo pero jo, con lo que mola el flashcart

Para actualizar el fw de ese modelo como es? En la web salen descargas pero no funcionan
@gwallace Cuando dices que "otro flashcard en la misma consola no va" te refieres a que no te está reconociendo nigún flashcard o cartucho original modo DS? Porque de ser así entonces ya es algún problema de la consola (con el slot de cartuchos posiblemente)

En cuanto a que en otra consola 3DS tampoco salga al menos el icono puede que sea cosa de que la flashcard esté dañada o brickeada. También puede que no esté reconociendo adecuadamente la microSD o que el slot correspondiente esté dañado.

Lo de actualizar el firmware de la flashcard tienes que hacerlo con archivos correspondientes de "firmware update" para dicha flashcard (que deberán estar en su web correspondiente), pero debe hacerse en una consola que reconozca y pueda ejecutar la flashcard (preferiblemente una DS o DSi), ya que el update se ejecuta como si se tratara de un juego o homebrew DS.

Finalmente, lo de TWLMenu++ solo funciona si tienes la consola modificada (con Luma CFW) y a pesar de que ha tenido varios avances en cuestiones de compatibilidad, también tiene sus pegas frente a una flashcard convencional. Saludos
fmkid escribió:@gwallace Cuando dices que "otro flashcard en la misma consola no va" te refieres a que no te está reconociendo nigún flashcard o cartucho original modo DS? Porque de ser así entonces ya es algún problema de la consola (con el slot de cartuchos posiblemente)

En cuanto a que en otra consola 3DS tampoco salga al menos el icono puede que sea cosa de que la flashcard esté dañada o brickeada. También puede que no esté reconociendo adecuadamente la microSD o que el slot correspondiente esté dañado.

Lo de actualizar el firmware de la flashcard tienes que hacerlo con archivos correspondientes de "firmware update" para dicha flashcard (que deberán estar en su web correspondiente), pero debe hacerse en una consola que reconozca y pueda ejecutar la flashcard (preferiblemente una DS o DSi), ya que el update se ejecuta como si se tratara de un juego o homebrew DS.

Finalmente, lo de TWLMenu++ solo funciona si tienes la consola modificada (con Luma CFW) y a pesar de que ha tenido varios avances en cuestiones de compatibilidad, también tiene sus pegas frente a una flashcard convencional. Saludos

ostras, perdona que me he equivocado antes [+risas]

a ver, recapitulando:
Tengo
3DS XL con Luma instalado Negra
3DS XL con Luma instalado Rosa

Flashcart Dual Core 2017 funcionando en ambas consolas
Flashcart R4i 3DS que no reconoce ninguna de las dos consolas

He probado a poner el kernel, a cambiar la sd, formatearla y nada. Esa misma sd funciona bien en el flashcart funcional

Yo creo que el flashcart simplemente no funciona, o está corrupto o roto o algo no tira bien, asi que tendré que conformarme con el TWLMenu++ de momento los juegos que he probado funcionan, aunque si que es más coñazo
He encontrado esta vieja tarjeta entre mis cosas y como pienso regalar consolas viejas a los sobrinos pues no me vendría mal. El problema es que la he probado en una DSi XL y me da el error de "Por favor apaga la consola"
He intentado probarla en una New 3DS y DSLite y se queda en "Loading" sin ir más lejos.

Sé que seguramente tenga que actualizarla PERO la web de la tarjeta r4i-gold(dot) com ya no existe. ¿Es esta tarjeta clónica de alguna? imagino que de ser así debería valerme el firm y kernel de esa ¿no? (Si alguien lo tiene un ,MD se agradecería).

Adjunto imagen de la susodicha

Imagen


Nota de moderación: @Rawrr16 He movido tu mensaje a este hilo que es el más indicado. Por favor no abras hilos de forma innecesaria y usa los hilos oficiales
Buenas algun tarjeta que valga en la n3ds para csrgar rooms de ds tengo firm 11.6
@radekamilo Hay muchos, la ace 3ds plus es la mas barata y va bien, unos 7.50 euros
igusi2000 escribió:@radekamilo Hay muchos, la ace 3ds plus es la mas barata y va bien, unos 7.50 euros



Gracias compañero he estado leyendo ahora por encima y mempone que es valida para 3ds no se si la normal o tambien vale para new 3ds. Valr tambien para estas ultimas consolas??
igusi2000 escribió:@radekamilo Si vale



genial muchas gracias
@Rawrr16 En principio es díficil (si no imposible) saber si una tarjeta de marca X o Y es un clon de cualquier otra W o Z, sabiendo que existen tropecientas distintas.

Lo que sí puedes al menos es probar con kernels genéricos, tales como el "Wood" o el "YSMenu", a ver si alguno de ellos es compatible con tu flashcard.

También puedes seguir buscando a ver si das con alguna web que tenga archivos antiguos de kernels recopilados y encuentre el tuyo por ahí de casualidad. Y otra cosa que has de considerar es el estado y formato de la microSD de tu flashcard.

Ahora en cuanto a que en la DSi te sale la pantalla de error, pero en la SD y en la 3DS no, pregunto: la 3DS está modificada con Luma CFW?... Porque lo más seguro es que el error en la DSi sea por cuestión de bloqueo de la flashcard por la versión de FW (cosa que si tienes modificación, tanto en la DSi como en la 3DS, se puede saltar).

Prueba y busca a ver si das con algo. Saludos
fmkid escribió:@Rawrr16 En principio es díficil (si no imposible) saber si una tarjeta de marca X o Y es un clon de cualquier otra W o Z, sabiendo que existen tropecientas distintas.

Lo que sí puedes al menos es probar con kernels genéricos, tales como el "Wood" o el "YSMenu", a ver si alguno de ellos es compatible con tu flashcard.

También puedes seguir buscando a ver si das con alguna web que tenga archivos antiguos de kernels recopilados y encuentre el tuyo por ahí de casualidad. Y otra cosa que has de considerar es el estado y formato de la microSD de tu flashcard.

Ahora en cuanto a que en la DSi te sale la pantalla de error, pero en la SD y en la 3DS no, pregunto: la 3DS está modificada con Luma CFW?... Porque lo más seguro es que el error en la DSi sea por cuestión de bloqueo de la flashcard por la versión de FW (cosa que si tienes modificación, tanto en la DSi como en la 3DS, se puede saltar).

Prueba y busca a ver si das con algo. Saludos


Siento la demora, asuntos personales.

Pues la tarjeta en 3DS y DSLite carga pero entra en un bucle infinito de Loading. En Dsi XL muestra el error. La 3DS está en efecto modificada. No sabía que se podía modificar una DSi
He visto algunas tarjetas por 12.50 (la típica amarilla que pone el año) y estoy interesado en pillarme alguna. El problema viene que las webs que la venden se hacen con pagos por western union y no entiendo ni jota de eso.
Alguien sabe de alguna web que se haga el pago normal?
@mollar Bueno digibayz antes aceptaba visa y paypal lo que ahora no se como esta el tema
7202 respuestas
1141, 142, 143, 144, 145