[HO] Flashcards compatibles con Nintendo 3DS en modo DS

fmkid escribió:@nerv_23 En que version de FW tienes la 3ds? Que yo sepa, la GW azul creo que funciona hasta la versión 6.X.

Si tienes una versión mayor y quieres que funcione, lo ideal es que le pongas SigHax y Luma a la consola. Saludos


Naturalmente tengo el sighax y el luma a la ultima versión y instalado el cia que elimina la lista negra de la fhascard de ds instalado. como he comentado me ha dejado de ir de repente
@nerv_23 Ok.Tu caso es extraño, ya que ese comportamiento suena a como si la flashcard estuviera brickeada (lo digo por experiencia propia con mis flashcards), pero como dices ya eso está descartado pues funciona bien en otra consola.

Si algo sería que revises el estado de la microSD de la flashcard (vuelve a formatearla y a poner los archivos) y también limpia los contactos de la flashcard. También verifica que no sea de pronto algún problema con el slot de cartuchos de tu consola como tal (si algo, también trata de limpiar el slot con un pincel seco). Saludos

PS: Por otra parte, teniendo SigHax y Luma ya no es necesario lo de instalar ese cia parcheado, pues Luma parchea por defecto quitando esa restricción. Te aconsejo que vuelvas a poner el cia original (de pronto eso tenga algo que ver).
fmkid escribió:@nerv_23 Ok.Tu caso es extraño, ya que ese comportamiento suena a como si la flashcard estuviera brickeada (lo digo por experiencia propia con mis flashcards), pero como dices ya eso está descartado pues funciona bien en otra consola.

Si algo sería que revises el estado de la microSD de la flashcard (vuelve a formatearla y a poner los archivos) y también limpia los contactos de la flashcard. También verifica que no sea de pronto algún problema con el slot de cartuchos de tu consola como tal (si algo, también trata de limpiar el slot con un pincel seco). Saludos

PS: Por otra parte, teniendo SigHax y Luma ya no es necesario lo de instalar ese cia parcheado, pues Luma parchea por defecto quitando esa restricción. Te aconsejo que vuelvas a poner el cia original (de pronto eso tenga algo que ver).


Y como puedo saber que ,cia tengo que instalar. por que no tengo ni idea por donde buscar.
fmkid escribió:@nerv_23

https://3ds.hacks.guide/es_ES/troublesh ... r-la-guía

El como obtenerlos y hacerlo ya corre por tu cuenta. Saludos


ya lo he solucionado era cosa de la whitelist lo he vuelto a instalar y ya funciona otra vez.

Muchas gracias.
jugoplus escribió:
igusi2000 escribió:@jugoplus Si la consola esta modificada para cargar ds puedes ussr el programa dsmenu++ creo que se llama que carga medisnte cfw o si tienes un flashcard ds solo es meter el kernel en la micro sd de la flashcard y los juegos en formato .nds

Tengo una flashcard muy antigua de la nds llamada r4 SDHC (mas antigua que la gold).

La consola la he modificado por steel hax (con el juego steel driver) he instalado todo y cargando copias de 3ds.

El caso es que me gustaría en la carga de juegos de nds.


¿Dices que has configurado la R4 SDHC para que cargue juegos de 3DS? ¿Cómo lo has hecho?
@trapinch Con la flashcard es imposible hacer eso. Él se refiere a un método para instalar CFW y desde ahí sí cargar backups de 3DS instalados en la consola. Saludos
Ok, eso tiene más sentido. ¡Gracias! Entonces, ¿qué versión de la R4 puedo conseguir para ejecutar juegos de la DS y dónde? Tengo la New 3DS actualizada a la última versión
trapinch escribió:
jugoplus escribió:
igusi2000 escribió:@jugoplus Si la consola esta modificada para cargar ds puedes ussr el programa dsmenu++ creo que se llama que carga medisnte cfw o si tienes un flashcard ds solo es meter el kernel en la micro sd de la flashcard y los juegos en formato .nds

Tengo una flashcard muy antigua de la nds llamada r4 SDHC (mas antigua que la gold).

La consola la he modificado por steel hax (con el juego steel driver) he instalado todo y cargando copias de 3ds.

El caso es que me gustaría en la carga de juegos de nds.


¿Dices que has configurado la R4 SDHC para que cargue juegos de 3DS? ¿Cómo lo has hecho?

Hey bro, mandame un mensaje y te comparto como lo hice, solo necesite tener un juego de la eshop que es gratuito y no hace falta flashcard.
jugoplus escribió:Hey bro, mandame un mensaje y te comparto como lo hice, solo necesite tener un juego de la eshop que es gratuito y no hace falta flashcard.

No hace falta que sea por privado cuando aquí tenemos un hilo abierto y público al respecto ;)

hilo_ho-tuto-frogminer-instalar-cfw-en-11-8-de-forma-gratuita_2303496

Igual el compañero @trapinch creo que no está interesado en ello, sino en conseguir una flashcard modo DS

trapinch escribió:Ok, eso tiene más sentido. ¡Gracias! Entonces, ¿qué versión de la R4 puedo conseguir para ejecutar juegos de la DS y dónde? Tengo la New 3DS actualizada a la última versión

Mira esto a ver si te es de ayuda: viewtopic.php?p=1746450425

Sobre sugerencias de donde conseguirla (si eres de España toca vía correo desde el exterior) tienes este otro hilo: hilo_post-oficial-seguimiento-de-pedidos-de-tarjetas_1968371

Saludos
Lo que me interesa es poder jugar a juegos de la DS, sí :)
Buenas tardes, ordenando un cajón me encontré con mi vieja m3i zero, ¿cómo puedo saber si es el GMP-Z003, está escrito en algún lado?
[rtfm] Hola, feliz navidad, ahora mismo traigo unas preguntas y a continuación os las cuento.
Mi hermana tiene una Nintendo 3DS( modelo Aqua Marino, que fue la primera que salió) con la versión 11.9.0-42E, y quiere tener juegos de DS, así que me planteé utilizar una tarjeta flashcard "R4i Gold 3DS". He visto videotutoriales en los que se descargaban un kernel( yo utilicé el kernel 1.74b donde te aparecen 4 carpetas y 1 archivo que hay que insertarlos en la raíz de la microSD), los puse en práctica pero ninguno me funciona ya que al acceder en la nintendo 3DS me aparece un fondo oscuro en el que pone " Se ha producido un error, por favor mantenga el botón POWER...".
En fin, quisiera saber si hay incompatibilidad entre la Tarjeta R4i Gold 3DS( la normal, que pone http://www.R4I-GOLD.EU) y la versión de la consola.
Concretamente esta es mi tarjeta:
R4I_3DS_CARD.jpg
que la acompaño de una microSD de 8GB.
Por otra parte, si se tratara de incompatibilidad, me haríais un gran favor comentándome las tarjetas flashcards que fueran compatibles o, aún mejor la que fuera compatible con cualquier consola de la familia ds y 3ds( y se pudieran utilizar juegos 3ds como máximo)
Muchas gracias, ojalá me ayudéis porque para mí es importante saber lo que pasa.
@alejandrobnk7 He movido tu mensaje a este hilo, que es el que más corresponde a tu consulta. Por favor no abras hilos nuevos solo para dudas. Tenlo en cuenta a la próxima.

En cuanto a tu duda, primero que todo, decir que tal vez estás confundiendo el tipo de flashcard. Esa flashcard que adquiriste solo te sirve para correr backups de DS, no para de 3DS... Si quieres ejecutar backups de 3DS debes adquirir una flashcard modo 3DS (como la Sky3DS+ o la Stargate), o preferiblemente instalarle SigHax y usar un CFW como Luma.

Por otra parte, la compatibilidad de la flashcard con las últimas versiones de FW la puedes comprobar mirando en la web del fabricante. Si es compatible al menos con la versión 7.x, lo será con cualquiera de las últimas (pues Nintendo a partir de esa versión dejó de bloquear las flashcards modo DS)... Igualmente el kernel o firmware compatibles los debes encontrar principalmente en la web del fabricante (no te fies de archivos/tutoriales encontrados en videos de Youtube).

Finalmente, si te sale ese error que dices puede ser por 2 cosas:

1. Que la flashcard esté bloqueada por la versión de FW de la consola (lo cual se solucionaría actualizando el firmware de la flashcard, si lo hay disponible, o usando SigHax y Luma, que te liberan ese bloqueo).

2- Que la funcionalidad modo DS de la consola esté averiada (en cuyo caso, para repararla, necesitas tener un CFW como Luma ya funcional e instalar unos archivos .cia).

Para ver por qué motivo puede ser, debes hacer una prueba: abre la app "Modo Descarga", elige el botón que diga "Nintendo DS" y si sale exactamente la misma pantalla de error o se queda la consola en negro es porque efectivamente pasa lo del caso 2. Si sale una pantalla con un calendario/reloj, entonces es lo del caso 1.

Saludos
@fmkid Todo funciona perfectamente. Muchas gracias.
@alejandrobnk7 Recomiendo hacer este tutorial para que le pongas Luma CFW a la consola y de ese modo se desbloquee la flashcard:

hilo_ho-tuto-frogminer-instalar-cfw-en-11-9-de-forma-gratuita_2303496

Saludos
(mensaje borrado)
Hola, he encontrado una R4 Dual-Core para mi 3ds, la pena es que no tiene ningún archivo en la microsd y por ello no funciona. Creo que la tarjeta tiene como 7 años (o incluso más vieja). Puedo hacer algo con ella? :-?
@Lesx244 Debes buscar y descargar los archivos del kernel que correspondan a esa flashcard y extraerlos en la microSD. Esos archivos normalmente los encuentras en la web del fabricante (si es que aún existen).

Si no encuentras los archivos, puedes probar a usar el Wood Kernel o el YSMenu, en caso de que sean compatibles. El todo es que sin archivos de kernel la flashcard no funcionará.

Por otra parte, ten en cuenta que Nintendo hasta hace unos 4 años bloqueaba el uso de flashcards modo DS. Si tienes SigHax y Luma no deberías preocuparte mucho por ese asunto, pero si no los tienes entonces cabe la posiblidad de que tu flashcard no sea compatible o esté bloqueada en tu consola

Saludos
@fmkid sí mi flashcard es, por ejemplo, de 2012, debo descargarme los archivos de ese año, o la más reciente?
@Lesx244 Disculpa por la demora, se me había pasado contestarte.

Prueba con los que correspondan al año de fabricación primero (si es que los hallas). Posteriormente puedes ir probando con los más recientes a ver si son compatibles a veces no lo son, sino hasta que se actualice la flashcard con su respectivo firmware). Saludos
Alguien me puede decir algún sitio para pillar una r4? Seria para jugar a la ds en new 2ds xl. Gracias
@mollar La mas economica ace 3da plus en digibayz
igusi2000 escribió:@mollar La mas economica ace 3da plus en digibayz


Esa pagina por lo visto solo admite pagos por PayPal :(
@mollar En la web pone que admite tarjeta
mollar escribió:
igusi2000 escribió:@mollar La mas economica ace 3da plus en digibayz


Esa pagina por lo visto solo admite pagos por PayPal :(

Paypal es mas seguro, lo jodido seria que solo admitiera tarjeta.
Pero alguien a comprado en esa web? Que tal esta?

*
Editado por fmkid. Razón: Enlace web innecesario
@mollar Esa web es de las mas cobocidas y se recomienda en esa o cualquier otra pagar con paypal como servicio por que en caso de problema tienes el pago asegurado
igusi2000 escribió:@mollar Esa web es de las mas cobocidas y se recomienda en esa o cualquier otra pagar con paypal como servicio por que en caso de problema tienes el pago asegurado



Pues lo intenté pero te mandan un email para realizar el pago con una cuenta de correo.... No se muy extraño todo
@mollar Es normal eso, debes pagar a la cuenta que te mandan como servicio, eso se hace por que paypal no permite creo la.compra de flashcard directamente

No es nada raro, es normal
Nota de moderación:

@igusi2000 @mollar Para esos asuntos sobre adquisición de flashcards como tal está este hilo:

hilo_post-oficial-seguimiento-de-pedidos-de-tarjetas_1968371

Este hilo es principalmente para asuntos técnicos. Por tanto, paramos el offtopic aquí. Saludos
Esta mañana he reparado mi Dstwo (la antigua). La tarjeta se me habia roto las dos esquinas superiores, por lo que tendía abrirse, y tenia que sacarla y meterla varias veces para que fuese reconocida. El tornillo ya ni hacia presión.

¿Como la he arreglado? le he echado un pegamento de estos muy fuertes en las esquinas, lo he dejado secar y ahora me va perfectamente. Es una pena que esta gran tarjeta sea tan dificil de conseguir hoy en día (he estado mirando y en españa es imposible encontrarla). Además en mi caso tengo la old3dsxl , por lo que por ejemplo he probado algunos juegos como wario land 4 y con el homebrew de la consola va lentisimo, mientras con el emulador de Dstwo va perfecto. En cambio y eso si debo decirlo que el emulador de super nintendo va con fallos en el audio (va mejor un emulador cualquiera de homebrew o incluso utilizando otro en la Dstwo).
Para el interés general del hilo, la Supercard DSTwo me funciona en old3DS con el último firmware 11.9.0-42E
A ver, continuo en este hilo.
Me he comprado una R4i gold, el cartucho es dorado y pone que vale para 3ds, nds ,lite y dsi.
entro en la pagina, y descargo el ultimo kernel, meto las carpetas en la raiz, pero al meter la tarjeta en la nds lite (tengo 2) o en la Nds i XL no me la detecta.... Sabéis a que se puede deber?
@edgarelmasmejor Pues está visto que ya hallaste la solución a tu problema [beer]:

viewtopic.php?p=1747316782

Saludos
Buenas , que tarjeta me recomiendas apara mi new 3Ds XL y mi 3Ds oled , la r4 gold pro 2019 o la dual core 2018?
Wvforce escribió:Buenas , que tarjeta me recomiendas apara mi new 3Ds XL y mi 3Ds oled , la r4 gold pro 2019 o la dual core 2018?

Nota de moderación: Ya habías posteado la misma pregunta en dos hilos distintos, lo cual además de innecesario es considerado como "flood".

Por favor no vuelvas a postear lo mismo varias veces y espera a que alguien te responda. Saludos
tengo una duda sobre una R4 vieja que tengo, es una R4igold.cc (creo que son de esas r4 clones), queria saber si aun es posible hacer que funcione en una old3dsXL ver 11.9.0-42u
@Faylan Si es la clásica que se muestra en esta web (que a propósito es la misma que tengo yo), entonces no es compatible directamente (a menos que tengas la consola modificada con SigHax y Luma).

Saludos
Buenos días a todos, estoy por pillarme una flashcart de modo nds para una new2dsxl.
He leído por ahí que muchas tienen un limite de 300 archivos nds, y no reconoce mas aunque se organicen por distintos directorios. ¿Este máximo sigue aplicando en tarjetas nuevas como la r4igold+?
@beeeeer Nunca había escuchado eso del supuesto límite. Creo que lo estás confundiendo con el límite de juegos/apps instalados en el Menú HOME de las 3DS, lo cual ya es algo completamente distinto.

El límite de ROMs o homebrews en una flashcard modo DS normalmente está dado por la capacidad de la micro SD que uses. Pero igual no entiendo para qué querrías de todos modos poner tantos juegos o homebrews a la vez?

Saludos
Gracias por responder. Ese limite lo vi tanto en reddit como gbatemp, supongo que los enlaces no se pueden poner. Contaban que era cosa de la flashcart, por limitaciones de su fw.
Supongo que eso ya estará arreglado en las últimas. Cuando me llegue la r4igold+ lo pruebo y cuento qué tal.
@beeeeer De acuerdo. El límite como tal (suponiendo que lo haya) estaría establecido por el firmware interno y/o kernel de la flashcard (es decir, por las propias prestaciones de cada flashcard), por lo que no sería una característica general de las flashcards modo DS como tal. También creería que las flashcards más recientes no traen ese tipo de limitaciones, pero no estoy seguro (solo es suposición).

Saludos

PS: Por otra parte, recordar que el propio formato de la microSD (ya sea FAT o FAT32) también establece límites de cantidad de archivos y de tamaños XD
@fmkid Gracias por responder, y si, es la misama R4 de la pagina que mostraste; entonces solo funcionara en una 3ds modificada, no quisiera modificar mi 3ds (es la unica que tengo) asi que no me sirve la R4 TuT, tal ves algun dia me anime a hacerlo, pero en fin, gracias por la info realmente ayuda, saludos! [oki]
@Faylan Si mal no estoy esa flashcard funcionaba en las 3DS sin modificar como hasta antes de la versión de FW 4.x. En mi caso me tocó esperar como 3 o 4 años para volver a poder usarla, pero solo hasta cuando modifiqué la consola.

Tu única opción de momento sería adquirir una nueva que sí sea compatible con las últimas versiones. De hecho si alguna dice que es compatible con la versión 7.x (o fue fabricada del 2014 para acá) entonces sí que es compatible sin más con la última versión de FW. Saludos
Hola,

tengo un M3 DS Simply con una partida empezada de un juego. He probado el TwilightMenu++, y puede lanzar el cartucho (se ve el menú) pero en el momento de arrancar el juego, se quedan las pantallas en blanco. No tengo ni idea de qué puede ser.

¿Habría alguna alternativa usar el fichero con la partida guardada sin usar el ds simply? Sino tendré que ver como hacer que funcione el cartucho. ¿ideas?

Edito parece que es con un juego concreto: Castlevania Order of Ecclesia, otros cargan bien :/
@vns Tu pregunta está orientada hacia el uso de TWLMenu++ o al de tu flashcard? Porque si es a lo primero entonces lo adecuado es que formules la pregunta en su hilo propio:

hilo_ho-tuto-twilight-menu-carga-de-backups-de-nintendo-ds-desde-cfw_2199781

Igual debes considerar temas de compatibilidad entre el TWLMenu++ y tu flashcard (puede que necesites probar con más archivos hechos propiamente para el uso del TWLMenu++ con las flashcards, los cuales encuentras como tal en el hilo original (en inglés). Saludos

PS: También podrías probar lo que pone aquí, en vez de usar el TWLMenu para cargar tu flashcard:

https://gbatemp.net/threads/r4-stage2-t ... on.416434/
@fmkid, sí me refería al uso the TWLMenu++, perdón por usar el hilo que no era y gracias

EDIT: Al final usando WoodR4Launcher funciona, creo recordar que en su momento metí los archivos del R4 en la DS Simply hace años.

Gracias por ponerme en la pista correcta!
por utilizar una flashcard de ds como R4 gold que es la que tengo nunca han baneado no? un saludo
7222 respuestas
1141, 142, 143, 144, 145