[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

Master_100 escribió:Hace una semana pusieron un vídeo con el Pokemon funcionando... Vale, no han mostrado nada del multirom, pero tal vez tampoco les interesa revelar cómo lo han implementado o ven más importante eso que mostrar algo que otra tarjeta ya ha sacado.
Estuvieron más tiempo sin actualizar la web tras sacar la 1.2 y por aquí apenas se leían quejas ni dudas sobre si habían dejado colgada la tarjeta.


Tienes razón lo que dices pero desde la 1.2 hasta la 2.0b2, los cambios no son tan esperados como se supone que tendrá la 2.0 final (multirom,nand-save etc). Por eso mas de uno esta con los ojos inyectados en sangre
ya luego vendra el online xD :p alli si habrian terminado de agregar features a menos que abran la puerta a homwbrew xD y ya solo seria sacar updates para cuando salgan nuevas versiones del sistema operativo de la consola xD
Daos cuenta entre 1.2 y la 2.0 final han salido 2 updates de nintendo, la 6.3, y la 7.1, lo cual retraso el trabajo haciendo que tuvieran que preparar y adaptar la nand, para que muchos que se quejaban de que no podían eshopear y no podían entrar al miiverse.. y ahí nos lo dieron, eso son días y días de desarrollo y testeo..

Pero bueno, no hay que tener tanta ansia, por meter 10 juegos en vez de usar 2 o 3 tarjetas a más tirar, total, pa jugar entre varios juegos hay que sacarlo y tal.. nadie ha muerto en el proceso..

duranforce escribió:tan difícil es hacer un multiron? esta gente no paran de prometer y los 69 pavos que gaste en esto para tener que andar borrando y copiando no merecen la pena. por cierto estoy en mi derecho de quejarme [+furioso]


Tan dificil? Mira los del MT-Card, que han sacado una chapuza.. Si no lo han sacado aún es porque no esta listo y ya esta, tiempo al tiempo hombre, luego cuando te lo den, te darás cuenta que hay 20 paginas o más de quejas por esperar 10 días..

si no te merecía la pena 69€ por borrar y copiar juegos no habertela comprado hombre, no es culpa de los de gateway eso ni de los que estamos pendiente de novedades en este hilo
Hola ,tengo una 3ds xl 4.2,donde venden este flash mas barato?
A ver si sacan también eso del region free porque essty choped si no con mi consola americana
La gente llora por el multirom y mete prisa, igual que se lloró por los juegos SDK5 y se llorará por la 3.0 con online y después la 4.0 con homebrew.

En el fondo es el cuento de nunca acabar.
El multi-rom lo con seguirán.Porque el que a salido ahora de mt, al no poder cargar juegos superiores al 4.5, un asco.
NanakiXIII escribió:La gente llora por el multirom y mete prisa, igual que se lloró por los juegos SDK5 y se llorará por la 3.0 con online y después la 4.0 con homebrew.

En el fondo es el cuento de nunca acabar.


moraleja... el mundo está lleno de llorones [qmparto] [qmparto]
c0d3m4st4 escribió:
NanakiXIII escribió:La gente llora por el multirom y mete prisa, igual que se lloró por los juegos SDK5 y se llorará por la 3.0 con online y después la 4.0 con homebrew.

En el fondo es el cuento de nunca acabar.


moraleja... el mundo está lleno de llorones [qmparto] [qmparto]


La gente lo quiere todo desde ya y no es así.
sev39lora escribió:
c0d3m4st4 escribió:
NanakiXIII escribió:La gente llora por el multirom y mete prisa, igual que se lloró por los juegos SDK5 y se llorará por la 3.0 con online y después la 4.0 con homebrew.

En el fondo es el cuento de nunca acabar.


moraleja... el mundo está lleno de llorones [qmparto] [qmparto]


La gente lo quiere todo desde ya y no es así.


Si la gente lo quiere todo desde ya, que aprendan a hacerlo por si solos, si no, no queda otra que esperar hasta que lo consigan otras personas mientras nosotros esperamos PACIENTEMENTE
Acaban de postear en la web el error del pantallazo por los que no lo han visto
alexdemeco escribió:Hola buenas hoy me he puesto a jugar y me ha pasao una cosa un poco rara xD
He encendido la consola con la Gateway metida y me ha salido una luz rosa en la tarjeta. Despues he cambiado de rom y ya no me ha salido eso.
Que puede ser? [comor?]
Hola familia, sabeis si en algún momento se podrá usar con el nuevo fw de la consola, el 7.1...., lo digo porque si es técnicamente imposible me pillo una una r4 para usar juegos ds, pero si hay alguna esperanza me espero porque no me importa usar una rom por tarjeta....

gracias por atenderme......
pachonete escribió:Hola familia, sabeis si en algún momento se podrá usar con el nuevo fw de la consola, el 7.1...., lo digo porque si es técnicamente imposible me pillo una una r4 para usar juegos ds, pero si hay alguna esperanza me espero porque no me importa usar una rom por tarjeta....

gracias por atenderme......


No hay nada aún, estan trabajando en ello, pero para eso hace falta encontrar un exploit en esa versión y facil no es
Gracias por responder, esque había leido que a partir de la ver. 7.0 parchearon el exploit definitivamente.....y eso suena casi como a imposible ...entonces alguna esperanza hay aún...?

gracias de nuevo....
kratos-olimpo66 escribió:
Lina escribió:
thedreams escribió:-Yo les pregunté ayer a los de Gateway por EMail lo siguiente:

Please, can you tell me approximately how much time is left to launch the version 2.0 firmware.
Don't say me "soon". Left "one month" or "1 week" or "48 hours" ?.

Thanks.


-Y me han contestado hoy lo siguiente:

Our final 2.0 firmware will be released soon. We can't give an exact date yet,
as we can find some bugs while testing in depth the firmware on various consoles
versions and region, but it won't be long.


Traduciendo claramente que ni para febrero la tenemos [qmparto]

lo mas triste del asunto ya no es el retraso ni que ya vallan por la segunda vez que prometen algo y cambian.no no.lo mas triste es que este tipo de informacion se las den a un usuario y ese ususario tenga que ser el que nos informa a nosotros,cuando en realidad tendrian que actualizar la web con esta misma informacion que nos estan dando,ya que muy claro pone en la web que a principios de este año y ya casi estamos a mediados de enero,que menos que actualizar la web con la informacion esa que le han mandado al user.....


Vamos a ver, que al final, la gente hasta se inventa las cosas. El castellano es un idioma muy rico, tenemos palabras para todo afortunadamente, y no hay que confundirlas. ¿Donde ha dicho el team Gateway que PROMETEN tal o cual cosa?. Hay una diferencia entre jurar, prometer, decir, etc... Como digo, el castellano es muy rico, así que haz el favor de no confundir significados. Si tienes dudas, google y la RAE son tus amigos.

Segundo, para ti, a principios de año, ¿que es exactamente?. Porque si a principios de año es del 1 al 5 de Enero, ¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.

Y tercero, el team Gateway vende su producto con unas especificaciones y a un precio. Si quieres lo compras, sino quieres no lo compras. Una vez comprado, ofrece lo que dice. ¿Si o si?. Por lo tanto, si te sientes tu y alguno como tu estafado por comprar algo voluntariamente y que ofrece lo que dice, es TU problema, y no el del team Gateway, ni el nuestro. Ya que comprar algo sabiendo lo que cuesta y sabiendo lo que ofrece y luego pensar que te están engañando tiene un nombre, y en castellano es ser Gili....., como digo, el castellano es un idioma muy rico.

Un saludo a todos.
alexdemeco escribió:Hola buenas hoy me he puesto a jugar y me ha pasao una cosa un poco rara xD
He encendido la consola con la Gateway metida y me ha salido una luz rosa en la tarjeta. Despues he cambiado de rom y ya no me ha salido eso.
Que puede ser? [comor?]

No tienes de que preocuparte, eso te ha ocurrido porque seguramente iniciaste el Test de Hardware y Diagnóstico sin darte cuenta. [ginyo]
pachonete escribió:Gracias por responder, esque había leido que a partir de la ver. 7.0 parchearon el exploit definitivamente.....y eso suena casi como a imposible ...entonces alguna esperanza hay aún...?

gracias de nuevo....

Como veo que eres nuevo, por favor, leete la FAQ y así nos ahorramos preguntas repes: [360º]
hilo_faq-haced-aqui-todas-vuestras-preguntas-sobre-la-scene-de-3ds_1948466
Gracias!

Salu2!
Pues vengo con posibles malas noticias para un futuro :( . ¿Recordáis que en las consolas americanas la app de Youtube actualizada no funciona con la emuNAND? Todo el mundo pensaba que era un simple descuido del team GW que no verificaron esa aplicación, teniendo en cuenta que en el resto de regiones no había sufrido una actualización como si ha sido en América. Pero en 3dsbrew han comentado el por qué de esto.

Se debe a que desde la versión 7.0.0-13, Nintendo ha implementado un nuevo método de cifrado en el boot de arranque, exactamente a través de la misma función que incializa la nueva KeyY de los saves desde la 6.0, la cual es la causante de que las partidas creadas con juegos que vienen con este cifrado no se reconozcan desde la emuNAND. Pues este método de cifrado nuevo es el que incluye la aplicación de Youtube actualizada, ninguna otra por ahora, y que probablemente empiecen a incluir los juegos que salgan en poco tiempo y que pidan como requisito tener la 7.0. Esto significaría que, hasta que no se encontrase un nuevo exploit a partir de la 7.0, no habría manera de que esos juegos funcionasen y lo más seguro es que tampoco lo llegase a hacer la emuNAND en futuras versiones de firmware.

Concretamente, este es el párrafo en que se habla de ese nuevo cifrado:

NATIVE_FIRM now supports a new encryption method for certain NCCH sections, when a flag in the NCCH header is set. The keyslot for this is now initialized during NATIVE_FIRM boot from the same function which initializes the 6.0 gamecard savegame keyY, see the NCCH page for details. No 7.0.0-13 system titles seem to use this new encryption, this is presumably enabled by default for all titles built starting with 7.0.0-13+ for non-system titles: the first known title to use this was the updated version of the eShop YouTube application.
Aun asi... ya esta mas que amortizada la gateway,menudo catalogo actual hay..
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo
Con el nuevo cifrado que ha hecho Nintendo, ¿se sabe si al menos se podrá seguir jugando a cartuchos originales mediante emuNAND?
Jolti135 escribió:Con el nuevo cifrado que ha hecho Nintendo, ¿se sabe si al menos se podrá seguir jugando a cartuchos originales mediante emuNAND?


Ahora mismo es imposible saberlo, pero yo te diría que, a los nuevos que salgan, casi seguro que no. Como los nuevos juegos presumiblemente vendrán cifrados, para jugar con ellos se necesitaría a la fuerza esa función nueva que los desencripta. Y como la emuNAND siempre se hace en base al firmware real de la consola, ésta no está preparada para descifrarla y falla. Así que cuando eso ocurra tendrá que encontrarse un nuevo exploit, sino nos quedaremos estancados en la última versión que soporte emuNAND y sin poder jugar a los juegos que vayan saliendo, sean originales o backups.
Bueno era de esperar que Nintendo aplicase alguna medida para contrarestar al EmuNand, solo queda esperar si se encuentra el modo de saltarse este metodo nuevo de cifrado (se parece a la medida que aplico Sony en las PS3 en la version 3.60 en adelante que cambiaron muchas cosas), esperemos que se hayan dejado algun hueco por donde atacar, sino a partir de la version 7.0 esta chungo el tema.
Un saludo.
que nuevo cifrado ? donde esta la noticia?
Master_100 escribió:
Jolti135 escribió:Con el nuevo cifrado que ha hecho Nintendo, ¿se sabe si al menos se podrá seguir jugando a cartuchos originales mediante emuNAND?


Ahora mismo es imposible saberlo, pero yo te diría que, a los nuevos que salgan, casi seguro que no. Como los nuevos juegos presumiblemente vendrán cifrados, para jugar con ellos se necesitaría a la fuerza esa función nueva que los desencripta. Y como la emuNAND siempre se hace en base al firmware real de la consola, ésta no está preparada para descifrarla y falla. Así que cuando eso ocurra tendrá que encontrarse un nuevo exploit, sino nos quedaremos estancados en la última versión que soporte emuNAND y sin poder jugar a los juegos que vayan saliendo, sean originales o backups.


Cuando suceda eso, el paso sera flashear un custom firmware en la nand de la consola en la que se ira habilitando las compatibilidades de nuevas keys para poder seguir usando el flashcart..... tiempo al tiempo....lo que esta claro es que sin otro xploit como el de 4.5 maximo no se tendra acceso a la consola como para eso.
jerodeloschicho escribió:
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo


Creo que este no es el hilo de "Críticas al team gateway" pero últimamente ya no lo se.. xd de los 12 primeros días del año (menos de un 4% del año..) , cuantos días de vacaciones has disfrutado tu? no vengáis con cuentos que el curro se lo están pegando ellos, no vosotros.

Porque llore más gente no va a pasar el tiempo más rápido, pero los que queráis ya un update acribillar al team gateway por un 2.03b con bugs todavía y luego seguir llorando cuando vaya mal.

Hasta entonces podéis jugar a un gran catálogo de 3ds (u otras consolas/pc quien pueda), hacer deporte, y muchas otras alternativas que consumirán 1 mes de vuestro tiempo en menos de lo que os esperáis y disfrutareis del 2.0 final en su momento. Pero hay más cosas para indignarse que el retraso de este equipo desarrollando algo que hace por vosotros..

[beer]

PD: Y obviamente todo el mundo aquí sabe que se han retrasado, pero vamos, parece que no habéis tenido vida, id a pedir un papel al inem, o a pedir cita el médico, o espera que actualicen tu móvil android.. no dramaticéis tanto, y disfrutar un poquillo más de las cosas.
kratos-olimpo66 está baneado por "clon de usuario baneado"
jerodeloschicho escribió:
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo

eso mismo digo yo,viene aqui a dejarnos un tochazo de 50 lineas y parece que ni se a molestado en ver lo que pusieron en la web,como bien dices los PRIMEROS DIAS de 2014 se entiende que son los primeros dias del primer mes del 2014.que tanto presume el usuario ese de que el español es esto y el español es lo otro y el primero en mal intrepretar algo es el,si dicen los primeros dias del 2014 no van ser de febrero ni de marzo,si no los primeros dias del mes de enero.y estamos a mediados con un video cutre.
asi que aplicate el cuento de entender bien el español porque eres el primero que debe entenderlo ya que el español es muy rico como tu dices
genaut escribió:
jerodeloschicho escribió:
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo


Creo que este no es el hilo de "Críticas al team gateway" pero últimamente ya no lo se.. xd de los 12 primeros días del año (menos de un 4% del año..) , cuantos días de vacaciones has disfrutado tu? no vengáis con cuentos que el curro se lo están pegando ellos, no vosotros.

Porque llore más gente no va a pasar el tiempo más rápido, pero los que queráis ya un update acribillar al team gateway por un 2.03b con bugs todavía y luego seguir llorando cuando vaya mal.

Hasta entonces podéis jugar a un gran catálogo de 3ds (u otras consolas/pc quien pueda), hacer deporte, y muchas otras alternativas que consumirán 1 mes de vuestro tiempo en menos de lo que os esperáis y disfrutareis del 2.0 final en su momento. Pero hay más cosas para indignarse que el retraso de este equipo desarrollando algo que hace por vosotros..

[beer]

PD: Y obviamente todo el mundo aquí sabe que se han retrasado, pero vamos, parece que no habéis tenido vida, id a pedir un papel al inem, o a pedir cita el médico, o espera que actualicen tu móvil android.. no dramaticéis tanto, y disfrutar un poquillo más de las cosas.

No te columpies compañero. Que yo solo he puesto lo que hay en la pagina web del Gateway para contestar al compañero por la critica que hacia al otro user sobre la salida del 2.0 . Ni critico al team por el retraso, ni me desespero.Es mas. Me la pela. Asi que calmate un poco con lo de no tener vida y el papel al inem ni poyas. Que algunos teneis el dedo muy suelto para teclear
kratos-olimpo66 escribió:eso mismo digo yo,viene aqui a dejarnos un tochazo de 50 lineas y parece que ni se a molestado en ver lo que pusieron en la web,como bien dices los PRIMEROS DIAS de 2014 se entiende que son los primeros dias del primer mes del 2014.que tanto presume el usuario ese de que el español es esto y el español es lo otro y el primero en mal intrepretar algo es el,si dicen los primeros dias del 2014 no van ser de febrero ni de marzo,si no los primeros dias del mes de enero.y estamos a mediados con un video cutre.
asi que aplicate el cuento de entender bien el español porque eres el primero que debe entenderlo ya que el español es muy rico como tu dices


Mierda ya estamos en febrero o marzo? Si todavía veo adornos de navidad por ahí :p

Tio no te agobies, cuando llegue febrero a marzo, dile al chico este que es ha equivocado, no se lo dígas el días 12..

En serio tanto necesitas el multirom y tal para que se te quite el enfado?

No te columpies compañero. Que yo solo he puesto lo que hay en la pagina web del Gateway para contestar al compañero por la critica que hacia al otro user sobre la salida del 2.0 . Ni critico al team por el retraso, ni me desespero.Es mas. Me la pela. Asi que calmate un poco con lo de no tener vida y el papel al inem ni poyas. Que algunos teneis el dedo muy suelto para teclear


Alaa ya se llevaron la educación de vacaciones.. Yo croe que no te he dicho a ti explícitamente, vamos suelo tener cuidado con estas cosas (por ejemplo el otro mensaje de arriba si se ve claro es contestando a katros, pero a ver si tengo que citar lo que le has puesto porque es lo que quiero usar de cita..

No creo que me haya columpiado.. he dicho la verdad, que estan en ellos que se calmen las aguas y que hay más cosas que se pueden hacer, y lo de tener vida, es que el que haya vivido sabrá que el mundo está lleno de retrasos en todos los aspectos de su vida, educación, sanidad, trabajo, ocio, todo.. no creo que sea tener el dedo suelto y mucho menos ofender a nadie, si te he ofendido no era mi intención, pero vamos no voy a pedirte perdón si es así..

Y dejo el tema del retraso del gateway ya mejor.. habrá que aguantar a los quejicas
No se que pensaran pero los del Gateway se esfuerzan mucho. Aunqie lo de copypaste del email, no me parece bien
jerodeloschicho escribió:
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo


Hombre, pues teniendo en cuenta q un año tiene 365 días, para mi los primeros días serian antes de pasar la quinta parte del año, es decir, antes de llegar al 20% del año. Resumiendo, entre cero y 73 días.

Actualmente estamos en menos del 4% del año, seguramente para vosotros el año empieza a decaer. Por cierto, feliz 2015, por si pasan 4 días y no entro al foro, q el tiempo pasa muy rápido.

Un saludo a todos.
Por favor, un poco de cordura, dejaos de discusiones personales que no aportan nada al hilo.

Master_100 escribió:Pues vengo con posibles malas noticias para un futuro :( . ¿Recordáis que en las consolas americanas la app de Youtube actualizada no funciona con la emuNAND? Todo el mundo pensaba que era un simple descuido del team GW que no verificaron esa aplicación, teniendo en cuenta que en el resto de regiones no había sufrido una actualización como si ha sido en América. Pero en 3dsbrew han comentado el por qué de esto.

Se debe a que desde la versión 7.0.0-13, Nintendo ha implementado un nuevo método de cifrado en el boot de arranque, exactamente a través de la misma función que incializa la nueva KeyY de los saves desde la 6.0, la cual es la causante de que las partidas creadas con juegos que vienen con este cifrado no se reconozcan desde la emuNAND. Pues este método de cifrado nuevo es el que incluye la aplicación de Youtube actualizada, ninguna otra por ahora, y que probablemente empiecen a incluir los juegos que salgan en poco tiempo y que pidan como requisito tener la 7.0. Esto significaría que, hasta que no se encontrase un nuevo exploit a partir de la 7.0, no habría manera de que esos juegos funcionasen y lo más seguro es que tampoco lo llegase a hacer la emuNAND en futuras versiones de firmware.

Concretamente, este es el párrafo en que se habla de ese nuevo cifrado:

NATIVE_FIRM now supports a new encryption method for certain NCCH sections, when a flag in the NCCH header is set. The keyslot for this is now initialized during NATIVE_FIRM boot from the same function which initializes the 6.0 gamecard savegame keyY, see the NCCH page for details. No 7.0.0-13 system titles seem to use this new encryption, this is presumably enabled by default for all titles built starting with 7.0.0-13+ for non-system titles: the first known title to use this was the updated version of the eShop YouTube application.

Ale, mas trabajo para el team Gateway.
Pero supuestamente el nuevo método de protección se inicia al cargar el firmware, por lo tanto debería afectar a todas las aplicaciones y no solo a la de Youtube y las que vendrán?

Yo creo que el team lo puede solucionar fácilmente ya que desde que la emuNAND es cargada desde la SD a la RAM el exploit tiene control total del sistema y pueden anular perfectamente esa protección haciendo que no se cargue al iniciarla. Solo sera adaptarla en cada firmware como paso de la 6.3 (firm 2.0b1) a la 7.1 (firm 2.0b2). Todo esto especulando desde el desconocimiento, claro. [+risas]
A ver en que queda la cosa... ein?

Salu2!
hola buenas a todos he seguido bastante este hilo y tengo una pregunta

¿La nintendo 2ds no es compatible por algun tema de hardware o solo por la actualizacion en la que se vende ( la mia es la 6.0.0)?
Ah y parad de poner cosas palas del team gw porque ya es bastante que lo vayan a sacar. Porque alomejor no lo sacaban nunca y ellos han ido a ello. Recordad: "Más vale tarde que nunca"
ivang escribió:hola buenas a todos he seguido bastante este hilo y tengo una pregunta

¿La nintendo 2ds no es compatible por algun tema de hardware o solo por la actualizacion en la que se vende ( la mia es la 6.0.0)?


Es por culpa de la versión.
Lo que faltaba, más leña al mono xD

Si ahora mismo están que se les sale los ojos de las órbitas a la mayoría de criticones por la espera del multirom, ni me imagino como se pondrán cuando tengan que esperar porque no pueden jugar a los nuevos juegos [mad]
kratos-olimpo66 está baneado por "clon de usuario baneado"
aranya escribió:
jerodeloschicho escribió:
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo


Hombre, pues teniendo en cuenta q un año tiene 365 días, para mi los primeros días serian antes de pasar la quinta parte del año, es decir, antes de llegar al 20% del año. Resumiendo, entre cero y 73 días.

Actualmente estamos en menos del 4% del año, seguramente para vosotros el año empieza a decaer. Por cierto, feliz 2015, por si pasan 4 días y no entro al foro, q el tiempo pasa muy rápido.

Un saludo a todos.

un 20% del año dices?pero tu que ves el año como un año en la vida real o como un tiempo de carga de un juego?porque eso del 20% mucho sentido no tiene.....los primeros dias del 2014 son los primeros dias y no hay mas vueltas que darle,no quieras venirte de listo porque no tienes razon.si fuera como tu dices entonces se referirian a los primeros meses del 2014 y no a los primeros dias,entiendes bien ahora?que el español es muy rico nene [sonrisa]
Lina escribió:Lo que faltaba, más leña al mono xD

Si ahora mismo están que se les sale los ojos de las órbitas a la mayoría de criticones por la espera del multirom, ni me imagino como se pondrán cuando tengan que esperar porque no pueden jugar a los nuevos juegos [mad]


Imagen

No me puedo creer que la gente esté aún más histérica que antes de que sacaran la emuNAND. Parece que la gente no escarmentó después de la 2.0b1

Yo por mi parte, acabo de comprar el Phoenix Wright, asi que no tengo prisa [poraki]

Un saludo
No hay que perder la paciencia
egarrote escribió:Ale, mas trabajo para el team Gateway.
Pero supuestamente el nuevo método de protección se inicia al cargar el firmware, por lo tanto debería afectar a todas las aplicaciones y no solo a la de Youtube y las que vendrán?


El nuevo método se inicia siempre en el arranque, pero solo es necesario si la aplicación o juego también lo implementa, es como el caso de los saves, desde el firmware 6.x en el arranque se genera siempre la nueva clave KeyY (y cambia cada vez que se inicia la consola), si el juego en cuestión pide descifrarla accede a ella, sino es como si no existiera y se utiliza la antigua.

egarrote escribió:Yo creo que el team lo puede solucionar fácilmente ya que desde que la emuNAND es cargada desde la SD a la RAM el exploit tiene control total del sistema y pueden anular perfectamente esa protección haciendo que no se cargue al iniciarla. Solo sera adaptarla en cada firmware como paso de la 6.3 (firm 2.0b1) a la 7.1 (firm 2.0b2). Todo esto especulando desde el desconocimiento, claro. [+risas]


Yo tampoco soy ningún entendido, simplemente hablo a partir de lo que han puesto y hasta donde entiendo [+risas] Pero, aunque tengan el control del sistema y pueden adaptar ciertas cosas, solo pueden hacerlo a partir de lo que se carga en la NAND, y este método se inicializa antes, en el bootrom. Si encontrasen un exploit en 7.x sí sería posible, pues el bootrom crearía esas claves, el problema está en que la emuNAND funciona bajo el arranque en 4.5 y estos cifrados le suenan a chino, como a nosotros [carcajad]

Por aclarar también, el tema de que probablemente no funcionará la emuNAND ni juegos en un futuro lo ha comentado 3DSGuy, uno de los que contribuye en 3dbrew junto con Neimod, Yellows8 o Smea, en el chat de esta web. No decía por qué, pero luego de echar una ojeada a los nuevos cambios, está bastante claro que se refiere a este tema.
Bueno, yo espero q Egarrote tenga razón, sino mi salud se vera afectada al leer a los criticones como los llama Lina. No me imagino q el GW no funcione porque Nintendo lo inutiliza varios meses después de su salida. Por cierto, si el GW no me da la combinación de la lotería estoy en mi derecho de sentirme estafado no?. Vaya flascard, no hace lo q yo le pido, cuando yo le pido y encima vale dinero. Sera posible!!!. Seguro q Nintendo se ha aliado con los del GW y se han ido todos corriendo con nuestro dinero.

Saludos a todos.
Bueno. A ver. Para todos los que leen este hilo que sepan que el flashcard para nandreal v7.0 va a salir. Ya existen para jugar juegos de ds normal. Y porque de 3ds no? No se preocupen son solo unas semanas o meses.
Si la necesidad de un nuevo exploit es verdad, supongo que el precio de las flashcards actuales tendrá que bajar significativamente
No se porque me da a mi que antes que un nuevo exploit encontrarán manera de hacerlo por hardware.
kratos-olimpo66 escribió:
jerodeloschicho escribió:
aranya escribió:[¿me puedes explicar que es a mitad de año?, ¿y a finales de año?. No se, que yo sepa, y repito, que yo sepa, el team gateway no ha dicho que sacaran su firmware durante la primera semana de Enero, ni durante la primera quincena de Enero, ¿cierto?.
Un saludo a todos.


Esto es lo que pone en su pagina web cuando nos felicitan el año nuevo: Porque queremos asegurarnos de ofrecer un producto estable y completamente probado, estamos retrasando ligeramente nuestra próxima actualización para los primeros días de 2014.

No se lo que entenderás tu por los primeros días de 2014

Un saludo

eso mismo digo yo,viene aqui a dejarnos un tochazo de 50 lineas y parece que ni se a molestado en ver lo que pusieron en la web,como bien dices los PRIMEROS DIAS de 2014 se entiende que son los primeros dias del primer mes del 2014.que tanto presume el usuario ese de que el español es esto y el español es lo otro y el primero en mal intrepretar algo es el,si dicen los primeros dias del 2014 no van ser de febrero ni de marzo,si no los primeros dias del mes de enero.y estamos a mediados con un video cutre.
asi que aplicate el cuento de entender bien el español porque eres el primero que debe entenderlo ya que el español es muy rico como tu dices


¿Si te dicen que lo sacarán a principios de semana, tu entiendes que será en las 3 primeras horas del lunes? Por analogía son casos parecidos.
Cuando se habla de principios de un periodo de tiempo amplio ese margen también es amplio.
No es lo mismo sacar la actualización cuando se haya cumplido el 1% del día, del mes o del año porque cada vez ese 1% es mucho mayor.
Han actualizado la web pero no precisamente con el firmware... xD
Explicando el tema del Boot error y los fclones.
Yo llevo meses leyendo el hilo y todavia no me he decidido a comprarme el cartucho.

por ahora he instalado el exploit con un cartucho de DS y el loader region free.
Cuidado con el loader del region free que produce bricks!
Te recomiendo desinstalarlo.
adictto3ds escribió:Bueno. A ver. Para todos los que leen este hilo que sepan que el flashcard para nandreal v7.0 va a salir. Ya existen para jugar juegos de ds normal. Y porque de 3ds no? No se preocupen son solo unas semanas o meses.


¿Por qué inventas?

¿Para confundir a la gente? [toctoc] [toctoc] [toctoc] [toctoc]

Si no entiendes lo que hablas, mejor que te calles y no engañes a nadie. [poraki]

Ya existe para DS dice.... y por eso habrá para 3DS, la última tontería que faltaba por oír ya.
29006 respuestas