[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

fmkid escribió:@gokunaru Qué raro. Y si marcas la opción "Autoboot EmuNand" tampoco te carga la EmuNand desde Luma (sin presionar ningún botón para la carga de la GW)? Y a la SysNand tampoco entra?

Tienes de casualidad alguna copia de la SysNand en versión 9.2 para que la puedas reinyectar?

Saludos


Vaya a la SysNand no he teneido problemas para entrar, de hecho todo va bien.

Lo raro es que ahora toqueteando, me ha accedido a la Emunand con Autoboot Emunand mientras antes me salia pantallazo negro pero una vez dentro no me iba la Gateway, no me permitía abrir el menu.

Y después si me ha arrancado. No entiendo nada, pero voy a guardar los Saves de los juegos ahora que me está dando la oportunidad de hacerlo...

No he cambiado absolutamente nada, lo he dejado todo tal cual estaba y ha entrado... Alguna idea de que puede estar ocurriendo? Vaya, que lo he probado toda la mañana y no iba... :-?

PS: Espero que cuando actualizaste la SysNand no lo hayas hecho cargandola mediante la GW


No no, lo hice todo bien, de hecho... es muy raro todo...

EDITO: Si, ahora me accede, pero el JKSM que era el que yo usaba para guardar las partidas, aunque hasta ahora del pokemon, no me sirve para los otros... y el savedatafiler, en ctr card pone broken, en fin.... esto creo que ya no pertenece a este tema. Igualmente muchas gracias

Gracias
@gokunaru Puedes usar también "Checkpoint". Saludos
Le he instalado a la 3ds old el sighax y luma. Posteriormente he actualizado la consola a la última versión.

Ya no es posible utilizar la tarjeta gateway roja?
@dhanict Si no tienes una EmuNand en versión 11.2 o inferior, entonces no. Saludos
fmkid escribió:@dhanict Si no tienes una EmuNand en versión 11.2 o inferior, entonces no. Saludos


Como puedo saber si tengo una emunand y su version ?
@dhanict Si tienes Luma CFW entra a su menú de configuración (manteniendo presionado SELECT desde el encendido de la consola) y verifica que te salga o no opciones relacionadas con EmuNand.

- Si no te sale ninguna, entonces es que no tienes EmuNand.

- Si te sale, entonces activa la que diga "Autoboot EmuNand" y la de "Show NAND or user string" y si carga la posible EmuNand, entonces mira luego en "Configuración de la Consola" la versión que lleve (y debería además salir la palabra "Emu").

Saludos
fmkid escribió:@dhanict Si tienes Luma CFW entra a su menú de configuración (manteniendo presionado SELECT desde el encendido de la consola) y verifica que te salga o no opciones relacionadas con EmuNand.

- Si no te sale ninguna, entonces es que no tienes EmuNand.

- Si te sale, entonces activa la que diga "Autoboot EmuNand" y la de "Show NAND or user string" y si carga la posible EmuNand, entonces mira luego en "Configuración de la Consola" la versión que lleve (y debería además salir la palabra "Emu").

Saludos


Muchas gracias
Hola buenas.
Llevo muchos años sin jugar a la 3ds. Me compré una 4.1 y actualice con emunan..
Bla bla era en 2014
Ahora quiero volver y no veo nada de la gateway. Supongo que ya ha quedado obsoleta para las nuevas consolas.
Pero yo que tengo ya el emunan puedo conectarme y actualizarla sin problemas?
Y si no hasta que versión. Hasta qué juegos son los que puedo jugar. ¿
@mosotron No solo ha quedado obsoleta para las nuevas consolas, sino para todas. La EmuNand solo la puedes llevar hasta version 11.2 como máximo (a día de hoy estamos en la versión 11.13), por lo que NO puedes actualizarla directamente desde internet o si no quedará inutilizable con GW.

De todos modos, lo que hoy se recomienda es dejar de lado si es posible la GW e inclinarte por usar un CFW. Para el caso, tenemos SigHax y Luma:

hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Aunque, incluso instalando SigHax y Luma hay opción de seguir ejecutando la GW con su limitación de EmuNand máximo hasta version 11.2:

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

En cuanto a saber qué juegos son compatibles con las distintas versiones de FW, aquí encuentras una lista:

http://www.3dsdb.com/

Saludos
Saludos Amigos... Alguien sabe si se pueden corren los .3ds de gateway sin el cartucho... estoy en 11.0 y solo estoy en esa version porque todos mis respaldos son .3ds tendria que transformarlos todos a .cia...voy a estar como 2 semana para transfrmarlos todos :-|
@chronots No. Solo con el cartucho. Saludos
Los ficheros .sav que se guardan en la raiz de la tarjeta SD (no la microsd de la gateway roja), llevan una numeración larga y no se puede identificar a simple vista al juego que corresponde. ¿Como podría saber a que juego corresponde? :-?
(mensaje borrado)
@Custos Hace tiempo que no uso la GW pero si no recuerdo mal creo que la numeración era el titleid del juego por lo que bastaría con buscarlo en google o en 3dsdb

Saludos
Hola gente. Me dió por encender mi old 3ds xl después de unos 3 años para ver si todo funciona. Cargué gateway y todo ok. El problema es que me salió el cartel de que estaba lista para actualizarse y le di sin leer (no estaba conectada a Internet). Se reinició y ya solo sale la pantalla en negro al cargar gateway. No se si hay manera de recuperar gateway o tengo que pasar al método nuevo (no me interesa jugar online). La tengo a 4.1 y la emunand no se en que versión estaba.
P.D Al final me he pasado al metodo nuevo y ya tengo luma.
fmkid escribió:@mosotron No solo ha quedado obsoleta para las nuevas consolas, sino para todas. La EmuNand solo la puedes llevar hasta version 11.2 como máximo (a día de hoy estamos en la versión 11.13), por lo que NO puedes actualizarla directamente desde internet o si no quedará inutilizable con GW.

De todos modos, lo que hoy se recomienda es dejar de lado si es posible la GW e inclinarte por usar un CFW. Para el caso, tenemos SigHax y Luma:

hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Aunque, incluso instalando SigHax y Luma hay opción de seguir ejecutando la GW con su limitación de EmuNand máximo hasta version 11.2:

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

En cuanto a saber qué juegos son compatibles con las distintas versiones de FW, aquí encuentras una lista:

http://www.3dsdb.com/

Saludos


Hola.
Viendo este mensaje tuyo, creo que me animaré a instalar sighax y luma, la consola esta en 4.5.0 usando gateway rojo, a dia de hoy seria lo mejor no ? seguir el tutorial y disfrutar de mis backups sin gateway?

Gracias
@marsu Sí, es preferible. Además tienes la gran ventaja de poder acceder a la GW desde el propio encendido de la consola (con tan solo mantener un botón presionado).

Eso sí, solo ten cuidado de no actualizar la EmuNand de la GW por encima de la versión 11.2, y también de no cargar por ningún motivo la SysNand desde la GW (ya que al hacerlo se te borra la modificación SigHax).

Saludos
@fmkid pues me pondre a ello
Pero si actualizo por encima de la 11.2, no puedo usar la GW.
Pero tampoco hay mucho problema no ? Quiero decir, sigo el tutorial, lo pongo a la ultima version y dejo de usar GW pero uso SigHax.
El "problema" mio es que no acabo de entender si Sighax es una especie de CFW, a la que puedo meter mis backups de juegos mediante sd y jugarlos sin mas y no tener que usar el GW rojo.
@marsu Tal cual, si actualizas la EmuNand sobre la versión 11.2 no puedes acceder a ella mediante la GW.

En cuanto a lo otro, si ya no quieres seguir con la GW, no hay problema:

SigHax es el exploit que permite el acceso ya sea al CFW o a la GW sin necesidad de cargar el sistema de la consola. Mientras tanto, el CFW como tal es Luma, con el cual podrás instalar backups de 3DS (solo en formato CIA) y cargarlos directamente desde la SD de la propia consola, entre muchas cosas más:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#PASO_4:_.C2.BFAhora_qu.C3.A9_puedo_hacer.3F

Además de que puedes olvidarte de EmuNand (la puedes inyectar en la SysNand si quieres) y puedes mantener actualizada la consola sin mayor problema. Saludos
Hacía siglos que no entraba aquí pero veo que no sabeis que la comunidad sigue actualizando el fw para gateway, creo que el último soportado es 11.7.0-40 aunque hay unos archivos de 11.13.0-45 que yo no probé y algún usuario dice que no funcionan:
*
Editado por fmkid. Razón: Enlace no permitido
@JulesRussel Sí se sabía. Pero también se sabe que se trata de "frankenfirmwares" (firmwares con partes mezcladas para que parezca que se tiene uno actualizado, parcialmente).

De manera oficial, NO existe forma de que la GW sea compatible con FW mayores a 11.2. Saludos
Six lo sé lo que pasa es que los frankenfirmwares juraría que antes los publicaban en el foro de * pero en los últimos 2 años solo los tengo visto en el foro alemán.
Buenas amigos, yo me quede en la gateway con la version 9.2 de firmware, hice un stop por que vi que los que actualizaban la consola a partir de ahi, ya se quedaban sin funcionar el gateway, entonces ese es el meollo.

No se como estara el tema, si habran sacado algun sofware nuevo para gateway o algo, yo la consola la tengo sin entrar a internet desde hace lo menos 4 años por culpa de esto.
@tonygt Como te había dicho antes (cuando te sugerí tocar el tema acá), la flashcard GW ya ha dejado de recibir soporte oficial. Por tanto se ha quedado estancada en versiones de SysNand 9.2 y de EmuNand 11.2 como máximo (efectivamente evitando que se puedan ejecutar juegos que requieren una versión de FW mayor, aunque esto supuestamente es solventable, como también evitando conectar la consola a internet y los juegos al online).

Hoy en día existe un método que supera ampliamente a la GW y es la instalación de SigHax y de Luma CFW (en la cual ya no se requiere de EmuNand, y es actualizable). Pero claro, al ser un CFW no da la posibilidad de ejecutar juegos en formato .3ds/.3dz, sino solo a partir de instaladores en formato .cia (los cuales se instalan en la memoria SD de la consola directamente y se abren desde el Menú HOME, como si fuera un juego digital cualquiera).

Entonces el dilema es: seguir con la GW para no perder el acceso a la flashcard y a los juegos no instalables en formato .3ds/.3dz pero no poder actualizar ni conectarse al online, o instalar el CFW (Luma) para poder actualizar y acceder al online y no depender de una EmuNand pero tener que instalar los juegos en formato .cia y perder acceso a la flashcard.

Saludos

PS: Para que tengas más claro el tema de lo del CFW, te recomiendo darle una leída a la Guía para Novatos:

hilo_guia-novatos-en-la-scene_2159166

PS2: Decirte que existe la posibilidad de ejecutar SigHax y Luma y a la vez desde ahí ejecutar la flashcard GW, PERO seguirías con el inconveniente de depender de una EmuNand en versión 11.2 como máximo, ya que es un requisito básico para la ejecución de la GW:

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028
muchas gracias, yo ulitmamente lo que hice fue meter juegos en formato cia en la tarjeta de memoria del launcher, ¿basicamente es esto lo que me dices, no? Una tarjeta sd grande donde va el launcher de 128gb y meter juegos ahi en formato cia.
@tonygt A qué te refieres con el launcher (no entiendo bien)? Yo me refiero a la memoria SD/microSD de la consola (supongo que sí es la misma a la que te refieres)

Los cias de todos modos van instalados en dicha memoria (con excepción de cias del sistema o de DSiWare, que van directamente instalados en la memoria interna NAND).

En cuanto al tamaño de la SD de la consola, eso ya depende de las necesidades que tengas. Si ya tienes una de 128GB está bien, siempre que sigas estas recomendaciones sobre su formato:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Ya_que_se_habla_tanto_de_la_SD.2FmicroSD_de_la_consola.2C_.C2.BFcu.C3.A1l_es_el_formato.2C_marca_y_tama.C3.B1o_m.C3.A1s_adecuado_que_puedo_usar.3F

Saludos
si, a eso me referia, a la tarjeta sd grande, donde se instalan los cias, yo los ultimos juegos que meti en la 3ds los que hacia era meterlos ahi y no por la micro sd de la gateway que esa es micro SD.

Habia un programa, que lo instalabas que no me acuerdo ahora como se llamaba y cada vez que yo metia un cia en la tarjeta grande SD, lo instalaba en la consola y luego funcionaba todo bien, lo unico que el juego habia que ejecutarlo desde otro lugar, no en el mismo sitio que se ejecutan los juegos de la micro SD de gateway.

¿mas o menos es eso lo que tu dices?
echare un ojo al hilo que me pusiste cuando tenga un rato, muchas gracias.
@tonygt El programa instalador de cias al que te refieres debe ser o el FBI o el DevMenu, supongo. Y los cias instalados se ejecutan directamente desde el Menú HOME (aparecen sus íconos en dicho menú).

Bueno, que hayas preferido instalar las cosas mediante cias antes que ejecutarlas desde la propia flashcard es una gran ventaja, ya que en caso de que te decidas por lo de SigHax y Luma solo bastaría que en el momento indicado realices la parte de inyección de la EmuNand que tienes en la SysNand, para así seguir conservando y accediendo a todo tu contenido actual y sin necesidad de la GW.

A partir de ahora, si tienes preguntas sobre el SigHax y Luma como tal, realizalas en su hilo para no desviar este:

hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Saludos
Hola,

Después de leer bastante por el foro tengo unas preguntas que si me podéis ayudar os lo agradecería.

Tengo old 3DS-XL. Sysnand 4.5 E.
Usaba Getaway con emunand (creo recordar que emunand versión 10 o 11).
Pero algo pasó al instalar un cia, y ahora después de que salga el dragon (yendo a perfil ds, etc) se queda en negro y no avanza.

He cogido otra SD, metido launchar y ya funciona todo, sin embargo no he sido capaz de recuperar la emunand que tenía en la otra SD. Así que ahora cuando iba a realizar el proceso de en la nueva tarjeta SD meterle la emunand, me encuentro con que no puedo actualizar la emunand porque no es compatible Getaway con la emunand de versión actual (la que actualiza por wifi).Pensé que podría actualizar la emunand de otra forma (offline), pero parece que no :-? . Por lo que algunos backups de juegos no puedo cargarlos porque estoy en 4.5.

Después de leeros entiendo que debo de dejar de lado Getaway para poder cargar backups que pidan versión superior a 4.5.
Entonces la solución sería:
Conectar consola a internet -> actualizarla a la última versión (según leo es 11.13) -> usar USM mediante New/Old-BrowserHax con el navegador (parece bastante sencillo) -> Instalar Luma.

¿Estoy en lo correcto?

Muchas gracias.
Un saludo.
@eiqiei Ten en cuenta que si decides dar el salto de la GW a SigHax + Luma CFW perderás la habilidad tanto de ejecutar la propia flashcard (si actualizas por encima del FW 11.2, que es el máximo admitido) como de acceder a juegos y homebrews en formato 3ds/3dz (aunque ganarás muchísimas otras cosas). Solo se pueden ejecutar juegos instalados en formato cia y homebrews en formato tanto cia como 3dsx (este último gracias al Homebrew Launcher).

Si estás consciente de ello, entonces decirte que de todos modos existen métodos directos de instalación de SigHax y Luma para la versión actual de tu SysNand (4.5). Por lo que primero deberías probar con esos métodos antes:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Firmwares_entre_3.0_y_9.2

Saludos
Gracias @fmkid por tu mensaje!

Estoy viendo la alternativa de instalar el hack Boot9strap (con MSET Exploit o SPIDER Exploit o SoundHax + pre9otherapp) y luego Luma, todo ello permaneciendo en 4.5. Sin embargo no me queda claro algunos temas:

1. Si instalo el hack y el Luma, seguiré estando en la versión 4.5 y tendré el mismo problema que antes, no podré cargar backups de juegos que necesiten un firmware superior a 4.5. ¿Hay algo que no estoy teniendo en cuenta?

2. En el punto 13 de la instalación del Luma dice: "El Homebrew Launcher solo servirá si tu consola tiene una versión de FW igual o mayor a 9.0". Si yo estoy en 4.5 no podré realizar esto, y por tanto no podré instalar el FBI para luego instalar cias. ¿no es así? :-?

3. Entiendo que la solución es que una vez instalado el hack, actualizar la consola a 11.13, pero entonces me quedo sin Getaway, no?

Gracias!!
@eiqiei

1 y 2 - No hay problema porque se puede actualizar directamente desde internet una vez instalado SigHax y Luma. Incluso, puedes inyectar la EmuNand de GW en la SysNand y actualizar igualmente.

3 - Sí, por eso te dije antes. Pero eso no es problema de Luma como tal, sino de la propia GW que deja de funcionar en FW superiores a 11.2 y ahí ya no hay nada que hacer.

Saludos
29031 respuestas
1577, 578, 579, 580, 581