[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

Orthak escribió:
igusi2000 escribió:@Orthak Lo logico es tener la.emunand en 11.2 que seria el ultimo firmarw oficial

Claro, pero es que los juegos más nuevos exigen firmware superior a 11.2, ¿me equivoco?

Revisa la página "3dsdb", 11.5, 11.6 son fw muy usados en los juegos más recientes
EDIT:

He logrado hacer un upgrade de la EmuNAND a 11.7 mediante un método muy sencillo instalando cias. No es oficial de Gateway, sino de un usuario que se lo ha currado.
Está más detallado en el post del compañero @fmkid, dos posts más abajo.
Luego probaré a ver q tal, espero q no de errores sl no ser oficial...
Editado por fmkid. Razón: Mención innecesaria
@Orthak @kiko_3

Precisamente, como dice @Orthak, esos "tutoriales" no son oficiales y además generalmente llevan enlaces de archivos con copyright.

Además realmente no se está subiendo a la versión 11.7 como tal, sino que se aparenta subir a esta, apenas actualizando unos pocos módulos del sistema (es decir, es una estratagema, o como lo llaman coloquialmente un "frankenfirmware")... De modo que hacerlo conlleva un riesgo de dañar la EmuNand (o la SysNand).

Y en tercer lugar, tenemos la normativa interna en este foro (al menos hasta nuevo aviso) de no dar soporte a tutoriales externos: hilo_cia-3ds-tsu-tsu-recopilacion-todas-las-roms-aqui_2209105

Así que la respuesta es: NO. No se puede poner el enlace a esos tutoriales, ni tampoco sugerir donde encontrarlos.

Y la verdad tampoco es una novedad (es algo que ya se sabía tiempo atrás y que aquí en este subforo no recomendamos hacer).

Saludos
@fmkid

Entonces, perfecto. Mejor no haber dado más detalles sobre el tema.
El caso es que estuve leyendo este post y vi que se comentaba que en 11.2 y con el método card1to2 funcionaba todo... pero yo no lo conseguía, cosa que con el método que describes sí. No había leído nada de los riesgos que conllevaba (los usuarios que lo habían hecho parecían muy contentos).

Siento la confusión. A día de hoy hay tanta info en el foro que, o estás completamente al día y enterado de todo o es muy difícil seguirlo bien si no tienes conocimientos sobre el tema.
Hola no se si es el foro correcto para hablar(y si no lo es lo siento mucho), pero yo tengo el GW en 11.8, queria saber si alguien mas la tiene porque no puedo bajar los juegos que compre en el eshop
Editado por fmkid. Razón: Mención innecesaria
@xytram Obviamente no puedes entrar a la eShop para descargar contenido, porque realmente tu EmuNand no está en versión 11.8.

Te recomiendo que leas lo que escribí al respecto como dos mensajes antes del tuyo. Saludos
Hola compañeros, ¿como se guardan las partidas por el punto exacto en el que ibas?

Le doy al home luego pulso x y pone: seguro que quieres cerrar este programa ( se perderan los datos no guardados) le doy a aceptar y cuando vuelvo a cargar la partida para jugar de nuevo empieza desde el principio.

Por favor ayuda.
Hola, me resulta curioso que usando varios cias de mighty gunvolt burst y rpg maker al pinchar en el icono aparrce la tipica pantalla de 3ds moviendose como siempre pero ahi se keda infinitamente, creo que tengo la 10.7 pero otros .3ds como detective pikachu que es mas moderno sin problemas.

A alguien le ha pasado?
@Yeilos Pues prueba de subirle la emunand a 11.2
igusi2000 escribió:@Yeilos Pues prueba de subirle la emunand a 11.2


Gracias pero dificil, que yo sepa la conectaba a internet y actualizaba la emunand, pero ahora me actualizaria a la ultima version
@Yeilos No es dificil, debes hacerlo desde un juego que pida 11.2, antes de que inicie emunand manten presionado cruceta arriba hasta que entre a home eso desactiva el spoof firmware, luego se lanza el backup que pida 11.2 y ya esta, se actualiza la emunand.
Cual es la opción mas sencilla para poder jugar online? No puedo actualizar la Emunand y como veo que han abandonado las actualizaciones desde hace mucho tiempo querría poder volver a usar el online.

Gracias de antemano
Jeyk_89 escribió:Cual es la opción mas sencilla para poder jugar online? No puedo actualizar la Emunand y como veo que han abandonado las actualizaciones desde hace mucho tiempo querría poder volver a usar el online.

Gracias de antemano

con GW lo unico que se puede hacer si es que aun funciona es cargar HBL y ejecutar el ctr-httpwn
A mi hasta ahora me iba todo bien, pero ahora el Yo kai wtch 3 no me va [triston]
Hola gente, lo pongo aqui por si me podeis ayudar porque llevo mucho tiempo leyendo el foro a ver si encuentro alguna solucion, pero es que no me entero de nada. ahí va:

Tengo una nintendo 3ds xl con la sysnand en 4.4, y el gateway y sin querer actualizé la emunand a 11.3, el problema está en que como gateway ya no da soporte a su tarjeta ni mas actualizaciones, cuando quiero cargar el gateway se me queda la pantalla en negro( lógico pues solo soporta hasta 11.2) y quiero que alguien me diga si hay alguna manera de poder volver a la 11.2 o que me funcione la 11.3

Por otro lado también tengo otra 3ds xl con la emunand en 11.2, no sé si podría clonar esta emunand de alguna manera para inyectarla en la otra( la que está en 11.3)

He estado leyendo mucho pero entre que de la scene sé lo justo y que no tengo tiempo libre, lleva la 3ds muerta del asco ya casi un año.

También sé que estan el luma+sighax... pero sinceramente prefiero gateway. Espero que alguien me pueda ayudar, gracias y un saludo compañeros.

PD: @fmkid te cito porque veo que entiendes del tema.
@adrianjr Para poder acceder nuevamente a esa EmuNand en FW 11.3, y de ahí mirar si puedes downgradearla (usando SysUpdater/SysDowngrader) tendrías que usar Luma, pero dices que no te interesa, por lo que tú unica opción sería volver a crearte una nueva EmuNand.

Lo de clonar la EmuNand de la otra consola no es posible, dado que las NANDs vienen cifradas para ser usadas por cada consola (es decir, la de una consola no sirve en otra) y para desencriptar y volver a encriptar con las claves de la otra es un proceso supremamente complicado (si no es que imposible)... Nuevamente, si tuvieras SigHax y Luma en ambas consolas podrías intentar hacer algo llamado CTRTransfer (usando una app especial llamada GodMode9), con lo cual podrías sacar una CTRNAND donante de la que tiene la 11.2 e inyectarla en la que tiene la 11.3 (aunque esto puede implicar perdidas o cambios de contenidos en la NAND).

Saludos

PS: Si no quieres instalar permanentemente el SigHax pero poder usar Luma o GodMode9, tienes la opción de usar NTRBootHax
xppancho escribió:
Jeyk_89 escribió:Cual es la opción mas sencilla para poder jugar online? No puedo actualizar la Emunand y como veo que han abandonado las actualizaciones desde hace mucho tiempo querría poder volver a usar el online.

Gracias de antemano

con GW lo unico que se puede hacer si es que aun funciona es cargar HBL y ejecutar el ctr-httpwn


Arranco el ctr-httpwn 1.0.1 desde el HBL, despues me salgo, arranco el Smash Bros desde el CIA pero al ir a jugar online me vuelve a pedir que actualice..
A ver si alguien me puede echar un cable, que no sé si la he liado o si soy muy torpe.
Hace años que tengo la consola con el Gateway, y otros tantos que ni la tocaba.
Ayer probé un cartucho original de NDS en la 3DS, y ahora no puedo entrar al menú de juegos del Gateway.
Sólo tengo el Gateway, nada de todas las cosas posteriores que salieron después.
¿Se me ha quitado el exploit al meter un cartucho original de NDS?
@untouched Si la versión de tu SysNand es la 4.x (o la 6.x) entonces sí lo quitaste al hacer eso. Sin embargo, a día de hoy ese método de abrirlo desde la Configuración de la Consola está mandado a recoger.

Si te interesa podrías pasarte a SigHax para que de ese modo te abra la GW desde el encendido de la consola:

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

Eso sí, ten en cuenta que sigue siendo requisito usar EmuNand y como máximo hasta la versión 11.2. Saludos
@fmkid
Gracias por la explicación. Lo de la sysnand no recuerdo ahora qué es, en la configuración de la consola me aparece Ver. 4.4.0-10E.
Más adelante sí que le pondré Sighax + Luma y dejaré de usar el Gateway, pero una pregunta importante, ¿es sencillo recuperar el exploit del Gateway después de lo de meter el cartucho original de DS o tendría que hacerlo de cero?
@untouched Es solo ejecutar el .nds de gateway con la flashcart pero vamos yo pondria ya sighax aunque luego uses el payload de gw el metodo del perfil de DS es muy antiguo e incomodo.

Saludos
Jeyk_89 escribió:
xppancho escribió:
Jeyk_89 escribió:Cual es la opción mas sencilla para poder jugar online? No puedo actualizar la Emunand y como veo que han abandonado las actualizaciones desde hace mucho tiempo querría poder volver a usar el online.

Gracias de antemano

con GW lo unico que se puede hacer si es que aun funciona es cargar HBL y ejecutar el ctr-httpwn


Arranco el ctr-httpwn 1.0.1 desde el HBL, despues me salgo, arranco el Smash Bros desde el CIA pero al ir a jugar online me vuelve a pedir que actualice..


RT
@Jeyk_89 Creo que ya existe la versión de ctr-httpwn en .cia (no sé si en .3ds), por lo que tendrías que buscarla y probarla.

Por otra parte, no crees que pueda ser cuestión de que le falte alguna actualización al juego como tal, más no por la versión de FW?

Edit: Por cierto, la última versión oficial de ctr-httpwn es la 1.2:

https://github.com/yellows8/ctr-httpwn/releases/latest
fmkid escribió:@Jeyk_89 Creo que ya existe la versión de ctr-httpwn en .cia (no sé si en .3ds), por lo que tendrías que buscarla y probarla.

Por otra parte, no crees que pueda ser cuestión de que le falte alguna actualización al juego como tal, más no por la versión de FW?

Edit: Por cierto, la última versión oficial de ctr-httpwn es la 1.2:

https://github.com/yellows8/ctr-httpwn/releases/latest


Con la versión 1.2 me pone un error al final de hacer todo el proceso. Además despues de lanzarlo, voy a la eshop, me deja entrar, pero luego al probar el online al iniciar el Smash me sigue pidiendo actualizar.

El juego esta actualizado a su última versión por cierto.
Pregunta: Hace ya un tiempo, instalé el cia de Pokemon Luna y me daba error al instalarlo, hasta que me creé el cia de mi propio cartucho, tuve también pronblemas con YW2 Mentespectros y ahora con YW3. Curiosamente el mismo cia de YW3 si le funciona a mi hermano en su 3DS, así que ¿El hecho de que mi hermano tenga sighax + luma, y yo no, puede estar relacionado?

PD: En mi firma viene claro que sigo usando GW, y con qué método
@lookmeandnotouchme Yo creería que si, empezando por el hecho de que Luma es actualizable hasta la última versión de FW y la GW no.

Por otra parte, también considero que Luma aplica más parches por defecto a servicios del sistema o con más facilidad de lo que haría la GW. Y está pensado en aprovechar la capacidad de acceso a los recursos del sistema que le permite SigHax (que es la máxima permitida en comparación con otros exploits), mientras que GW no (el payload compatible con SigHax es una adaptación no oficial, ya que el team GW nunca se interesó en hacerla compatible).

Sin embargo espera otras opiniones. Saludos
@fmkid Gracias por responder. Empecé a pensar que podría tener algo que ver cuando en otros foros se mencionan que los cias fallan, y la respuesta más repetida suele ser "Quita GW y ponte Luma"

Por cierto, olvidé mencionar que el problema me da cuando instalo los cias. No es que se me cuelguen al ejecutarlos, sino que ni me llega a instalarlos (Tanto con BigBlueMenu como FBI). Cuando la instalación está al 100% me sale el fallo
@lookmeandnotouchme Sería que uses la versión de esos backups en formato .3ds a ver si te pasa lo mismo.

La verdad yo no estoy muy al tanto del tema de la GW, por lo que no es mucho lo que pueda sugerirte... Solo sé que se ha quedado bastante atrás con respecto a Luma, aunque para muchos ya sea por nostalgia o capricho sigan prefiriendo este cartucho (y de todos modos no los culpo, ni tampoco es mi intención que se pasen porque sí a SigHax y Luma) ;)

Saludos
Buenas. Acabo de probar una 3DS que tenía con el Gateway (normalmente juego en otra 3DS XXL que tengo) y no me carga, después de la pantalla con el logo del dragón se me queda en negro. ¿Alguien me puede echar una mano?
@Ding0 Supongo que es porque actualizaste la EmuNand por encima de la versión 11.2. Si no es por esto, será porque estás usando una versión del exploit de GW muy vieja (la última, si mal no estoy, es la 3.7).

Revisa y nos cuentas. Saludos
fmkid escribió:@Ding0 Supongo que es porque actualizaste la EmuNand por encima de la versión 11.2. Si no es por esto, será porque estás usando una versión del exploit de GW muy vieja (la última, si mal no estoy, es la 3.7).

Revisa y nos cuentas. Saludos


No sabría decirte exactamente la versión de la emunand porque no puedo entrar al exploit, pero creo que era la 9 y pico; la consola tiene FW 4.5, eso sí. El caso es que esta consola la tenía mi hermano y hace mucho tiempo que no se usa (fácilmente un año), no sé si eso tendrá algo que ver
@Ding0 Pregúntale a ver qué fue lo que hizo al usarla la última vez, porque si actualizó la EmuNand no hay nada que hacer más que crear una nueva o dejar de usar la GW y pasarte al método conocido como SigHax y usar Luma CFW. Saludos
fmkid escribió:@Ding0 Pregúntale a ver qué fue lo que hizo al usarla la última vez, porque si actualizó la EmuNand no hay nada que hacer más que crear una nueva o dejar de usar la GW y pasarte al método conocido como SigHax y usar Luma CFW. Saludos


Yo creo que no ha hecho nada, pero que si se soluciona volviendo a instalarlo todo, me pondré a ello este fin de semana, con algo más de tiempo. Gracias por contestar [bye]


EDIT: He ido a hacerlo ahora y me ha surgido una duda: para instalar de nuevo la emunand ¿tengo que borrar la que tiene ahora mismo la consola? Porque si es así no sé cómo se hace.
@Ding0 No es necesario. Puedes sobreinyectar la nueva EmuNand. Saludos
Jeyk_89 escribió:
fmkid escribió:@Jeyk_89 Creo que ya existe la versión de ctr-httpwn en .cia (no sé si en .3ds), por lo que tendrías que buscarla y probarla.

Por otra parte, no crees que pueda ser cuestión de que le falte alguna actualización al juego como tal, más no por la versión de FW?

Edit: Por cierto, la última versión oficial de ctr-httpwn es la 1.2:

https://github.com/yellows8/ctr-httpwn/releases/latest


Con la versión 1.2 me pone un error al final de hacer todo el proceso. Además despues de lanzarlo, voy a la eshop, me deja entrar, pero luego al probar el online al iniciar el Smash me sigue pidiendo actualizar.

El juego esta actualizado a su última versión por cierto.


RT
@Jeyk_89 El backup de ese juego es de la misma región de la consola?... Porque para que funcione la actualización de la eShop con dicho juego lo primero es que sea de la misma región de la consola.

Saludos
fmkid escribió:@Ding0 No es necesario. Puedes sobreinyectar la nueva EmuNand. Saludos



Arreglado, le puse el Luna y va perfecto. El problema que tengo ahora es que estoy intentando hacer una rom de pokemon con randomlocke y en emulador me va, pero al pasarla a consola no consigo que cargue ni en formato 3ds ni en formato cia. Supongo que debe ser porque la rom está desencriptada, pero no tengo ni idea de cómo solucionarlo :-? :-? :-?
@Ding0 No conozco lo que hay que hacer para lo del randomlock pero ¿no puedes usar layeredfs para cargar el mod?

Saludos
Raugo escribió:@Ding0 No conozco lo que hay que hacer para lo del randomlock pero ¿no puedes usar layeredfs para cargar el mod?

Saludos


No tengo ni idea de cómo se hace eso. Las roms me las paso en .cia y las instalo con el FBI; esto lo he probado con la modificada y me da error al instalarla. En otra 3DS que tengo con el gateway he probado a usar el archivo en formato .3ds y tampoco carga.
Tengo un problema, juego a mi juego de pokemon X original en el modo clásico de gateway, hasta ahí todo bien. Ahora pongo el juego en la 3ds de mi pareja y no puedo jugar, me pide borrar la partida, eso a que se debe?

Gracia.
Puede que tengas el mismo problema que yo, mi juego originalmente comencé a jugarlo en mi consola version > 7.0
El SAVE esta generado con las llaves de la version 7, Y en mi consola con gateway desde hace años tiene de fabrica 4.2, y el archivo de guardado esta cifrado con otras llaves y no me deja abrirlo, creo que no hay manera de actualizar el save hasta donde sé
Quería probar el "MultiKernel V1.01 o V1.2" para Gateway pero todos los enlaces están caidos en todas partes.
Alguien lo tiene por ahí?.
Hola Saludazos a todos.
Hace mucho que esto desconectado de la scene de 3ds, bueno de toda la scene.
Consulta o mas bien consejo.
Que metodo seguuir para tener Dos OLD 3DS Eur. actualizadas.
Firm 4,5,0-10E. CREO que tengo el navegador funcional.
Uso GATEWAY con EmuNAND GW3D 11.2.0.35E.
saludos
@Albaxx Todo lo que necesitas saber lo encuentras en este hilo-tutorial:

hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Ahí encuentras los distintos métodos recomendados para tu versión de FW y también un enlace a un tutorial en caso de querer conservar el uso de la GW. Saludos
Hola a tod@s.

Hace unas horas que no puedo acceder al web exploit de Gateway ( http://go.gateway-3ds.com ) con lo que no puedo acceder a mi emuNAND. Ayer todo iba bien, pero hoy ya no funciona. De hecho, la página oficial de Gateway también está caída ( gateway-3ds.com ). Alguna solución? Alguna alternativa? O a partir del día de hoy Gateway se ha ido a la m%&#$?

Gracias por adelantado, fieras.
luihmih escribió:Hola a tod@s.

Hace unas horas que no puedo acceder al web exploit de Gateway ( http://go.gateway-3ds.com ) con lo que no puedo acceder a mi emuNAND. Ayer todo iba bien, pero hoy ya no funciona. De hecho, la página oficial de Gateway también está caída ( gateway-3ds.com ). Alguna solución? Alguna alternativa? O a partir del día de hoy Gateway se ha ido a la m%&#$?

Gracias por adelantado, fieras.


Yo podríamos irnos olvidando de Gateway
Si no quieres depender de una web que van a tirar algún día para acceder al CFW, sigue este método.
hilo_ho-tuto-frogminer-instalar-cfw-en-11-9-de-forma-gratuita_2303496

Con eso ya te puedes olvidar de la obsoleta y engorrosa emuNAND, todo se hace en la sysNAND
RumbelBoss escribió:
luihmih escribió:Hola a tod@s.

Hace unas horas que no puedo acceder al web exploit de Gateway ( http://go.gateway-3ds.com ) con lo que no puedo acceder a mi emuNAND. Ayer todo iba bien, pero hoy ya no funciona. De hecho, la página oficial de Gateway también está caída ( gateway-3ds.com ). Alguna solución? Alguna alternativa? O a partir del día de hoy Gateway se ha ido a la m%&#$?

Gracias por adelantado, fieras.


Yo podríamos irnos olvidando de Gateway
Si no quieres depender de una web que van a tirar algún día para acceder al CFW, sigue este método.
hilo_ho-tuto-frogminer-instalar-cfw-en-11-9-de-forma-gratuita_2303496

Con eso ya te puedes olvidar de la obsoleta y engorrosa emuNAND, todo se hace en la sysNAND


Ya, ya sé que hay más opciones prescindiendo de Gateway, pero me resultaba muy cómodo tener mis juegos en formato .3ds sin ocupar memoria en la SD de la propia 3DS. Estaba acostumbrado a este método del web exploit. Entonces no hay ninguna alternativa para seguir utilizando mi Gateway?
@luihmih Sería esta:

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

Pero igual tienes que instalar antes SigHax en tu consola. Saludos
Hola a todos y gracias por vuestra ayuda de antemano.
Tengo la 3Ds antigua y hace tiempo que compre la Gateway con la que juega mi hijo.
La cosa es que veo que la web a caído y hay que actualizarse y me pilla un poco espeso.
Veo que hay diferentes caminos para cargar juegos con el boot9strap y otros pasos.
Mi duda es, la consola está en una versión 6. Me compensa actualizar a la última versión, que creo que es la 11.9 y de ahí ponerme a trabajar con ella, o lo hago desde la versión 6 que tengo?
Gracias!
28977 respuestas
1576, 577, 578, 579, 580