[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

@jabimalaga Lo que debes hacer es meterle sighax y cfw luma, si estas en la version 6 y tienes navegador podrias entrar por alli bastante facil, si el navegador esta bloqueado pues entonces tendrias que entrar por un flashcard de ds o como ultima opcion subirla

Antes de actualizar mirar si puedes entrar desde navegador, si esta bloqueado como tienes la flashcard azul de ds de gateway esa misma creo que te sirve para entrar desde mset, por lo que no actualizes por que deberias poder entrar o desde navegador o desde flashcard azul
@igusi2000 muchas gracias.
Entonces no la actualizo.
Con respecto a si tiene navegador, te refieres a uno para conectarte a Internet, vamos, el que yo usaba para enterrar en la web de Gateway y cargar el cartucho.
Y por último, éste es el hilo que tengo que seguir, no?
hilo_ho-tutorial-instalacion-de-sighax-luma_2231932

Muchas muchas gracias
@jabimalaga Buenas me refiro si al icono del navegador a entrar teniendo internet si te deja usarlo osea poner url, si esta funcional. Si esta bloqueado cuando lo abres te dira debes actualizar etc,, y no te deja usarlo, si el tutorial es ese
@igusi2000 Perfecto.
Probaré esta tarde a ver que tal va todo.
Gracias! Ya te contaré..
@jabimalaga Si tienes dudas o comentarios sobre el tutorial que te ha indicado el compañero, hazlas en su respectivo hilo, para no desviar el tema sobre el que trata este. Saludos
Para los que preguntan si hay alguna página web alternativa para la carga de la GW (ya que la oficial no funciona más), les dejo estas otras 3 alternativas:

https://www.reboot.ms/3ds/load.html?Launcher.dat

http://go.owls-group.org.ru/

https://dukesrg.github.io/?Launcher.dat

Sin embargo, este tipo de método a través de la web es totalmente obsoleto. Hoy en día se recomienda ponerle SigHax y si se quiere usar aún la GW realizar el siguiente tutorial (teniendo EmuNand en versión 11.2 como máximo):

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

Saludos
@fmkid
Perfecto.
Gracias por la ayuda al otro compi, todo fue bien.
Entonces, para seguir usando la Gateway, una vez instalado el Homebrew, seguimos los pasos del enlace, y podremos usar la consola con Gateway y seguir instalando copias de seguridad de nuestros juegos en la consola, no?
@jabimalaga Lo de instalar los juegos teniendo la GW funcionando ya es cuestión de cada quien. Se puede hacer, claro. Pero la gracia de usar la GW es precisamente la de no tener que instalar juegos, sino usarlos directamente en formato .3ds/.3dz.

Tal vez lo único sería con los juegos más recientes (que pidan estar en una versión de FW mayor a la que soporta la GW, o sea mayor a la 11.2), pero algunos acá comentan que forzando el cambio de tipo de salvado (de CARD1 a CARD2, si mal no estoy) les sirven. Saludos
@fmkid gracias.
Me olvido de la GW y punto.
Para usar una tarjeta micro SD de 32gb, tengo que darle algún formato especial o tener alguna precaución?
Gracias!
@jabimalaga Formato FAT32, con clústeres recomendados de 32kB

Saludos
Buenas tardes...existe algún otro enlace para cargar el exploid de gateway por Internet? "Goexploid", llevo usando este método pues unos pocos años desde que salió, y la url del exploid se ha ido al carajo hace unos días, y no sé si exite alguna otra url o algún otro método para cargar el exploid para la version 9.2. Un saludo
@Chuss80 Unos post mas arriba fmkid puso unos cuantos.

Saludos
Hola! Hace miles de años que no uso la 3DS (ni el gateway).
Ahora quiero dejar de usar la tarjeta. ¿Puedo actualizar la Nand sin problemas de baneos/brick o similiar?
¿Tengo que borrar la emuNand antes?

Gracias!
@Kirameki Cual sería tu intención? Ya no usar absolutamente nada relacionado con la Scene (ni flashcards, ni modificaciones, ni CFW)?

Porque si así es entonces no hay ningún problema con actualizar. Y si quieres deshacerte de la EmuNand simplemente formatea la SD de la consola en formato full.

Saludos
fmkid escribió:@Kirameki Cual sería tu intención? Ya no usar absolutamente nada relacionado con la Scene (ni flashcards, ni modificaciones, ni CFW)?

Porque si así es entonces no hay ningún problema con actualizar. Y si quieres deshacerte de la EmuNand simplemente formatea la SD de la consola en formato full.

Saludos


Efectivamente, mi intención es usar OFW ya para siempre.

Formatearé y actualizaré, gracias!
La página de Gateway 3DS ha muerto recientemente. Parece que solo queda la página del R4 clon de Gateway. DEP.
theMarcPower escribió:La página de Gateway 3DS ha muerto recientemente. Parece que solo queda la página del R4 clon de Gateway. DEP.

joder, y justo hoy me pongo a retomar la 3ds despues de 3 años.... y no tengo los archivos... alguien me los puede pasar? tambien necesito los de la tarjeta azul
eR_pOty escribió:
theMarcPower escribió:La página de Gateway 3DS ha muerto recientemente. Parece que solo queda la página del R4 clon de Gateway. DEP.

joder, y justo hoy me pongo a retomar la 3ds despues de 3 años.... y no tengo los archivos... alguien me los puede pasar? tambien necesito los de la tarjeta azul


Tranquilo, puedes volver a acceder a la página de Gateway 3DS utilizando una herramienta llamada WayBackMachine (búscala en Google), la cual almacena versiones antiguas de páginas de Internet. Introduce en esa web la antigua URL de la página de Gateway 3DS y busca una versión del 2017, de ahí podrás acceder a la sección de descargas que tenía la página y bajarte los archivos necesarios.
Sabeis como puedo actualizar la sysnand unicamente teniendo gateway? estoy en 4.3...

con sysupdate tengo entendido que da brick con GW
Bueno, pues yo estoy parecido que otra gente. Vuelvo a sacar mi 3ds y gateway no funciona. Quiero pasar a Luma, estoy muy desconectada de la scene, asi que voy a tener que leer mucho... Mi consola esta en 8.1.0. Mi duda es si para pasar a Luma tengo que borrar de alguna manera lo que tuviera en la consola de Gateway o puedo instalarlo directamente.
@anezka Puede conservar la EmuNand creada con GW (después de tener SigHax y CFW la inyectas en la SysNand), así como el contenido instalado en esta. Lo que vas a perder es el acceso a la flashcard como tal.

Saludos
fmkid escribió:@anezka Puede conservar la EmuNand creada con GW (después de tener SigHax y CFW la inyectas en la SysNand), así como el contenido instalado en esta. Lo que vas a perder es el acceso a la flashcard como tal.

Saludos


Muchas gracias. Después de mirar tutoriales, tengo cosas más claras y algunas dudas. Mi pregunta anterior, con un poco más de lectura, hubiera visto que no tiene mucho sentido si no voy a seguir usando gateway.


Y que sería mejor, actualizar a la última versión disponible y luego instalar luma o actualizar con un juego a 11.3? Porque al ver las tutoriales veo que tengo que actualizar de todas maneras al estar en 8.0.1.
@anezka Desde la versión en la que tienes actualmente la consola (la 8.1) puedes instalar SigHax y el CFW directamente, ya sea mediante el método del navegador o mediante SoundHax.

Tú decides cuál te sirve más. Saludos

PS: Si ya no tienes más preguntas estrictamente sobre el tema de la flashcard GW, mejor seguir en el hilo de SigHax (que es lo que piensas instalar) o en el hilo FAQ.
jabimalaga escribió:@fmkid gracias.
Me olvido de la GW y punto.
Para usar una tarjeta micro SD de 32gb, tengo que darle algún formato especial o tener alguna precaución?
Gracias!


El formato que debes dar a la micro SD es EXFAT, si das formato Fat32 los juegos de más de 4GB como por ejemplo el Donkey Kong Country Returns no te va a permitir copiarlo.
A ver, aqui un usuario "poco usuario" de la consola.

Para lo que la uso el tema gateway me sigue yendo bien, pero según parece los CIA de gameboy advance no funcionan en la emunand de gateway (entre otras cosas)...entonces...me planteo...

Situación actual, Sysnand en 9.2, emunand en 11.2
Funciono bien con el go exploit del navegador y sin pegas con gateway (ni con el cartucho azul, todo ok).

¿Se podría entonces...meter cfw , subiendo la sysnand a la versión mas actual que haya y mantener emunand 11.3 para usar gateway?

Usaria el cfw "sysnand" para meter los cia que sean y la gateway exclusivamente para .3ds/3dz
fmkid escribió:@miguej Sí, se puede tal como dices:

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

Saludos



gracias!!! procedo a documentarme ^_^


Una duda que no tiene que ver que me ha surgido tambien de gateway....si desde el menú gateway formateo la emundand...¿seguiria en 11.2 o se vuelve a la 9.2 que tiene la sysnand?
@miguej Ya no estoy muy al tanto de tema interno de la GW, pero si mal no estoy, si utilizas las propias opciones de la GW lo que te hace es crear una nueva EmuNand de cero, y de ser así pues seria una exactamente igual a la SysNand.

Ya otra cosa distinta es que estando cargada la EmuNand la formatees desde la propia "Configuración de la consola", pero no sé si eso tiene alguna implicación directa en el funcionamiento de la flashcard o en la SysNand (normalmente no, pero como es cosa de la GW no lo recuerdo).

Saludos
buenas gente

estoy mirando comprarme una 3ds xl usada, aparte de la new 3ds xl que tengo pero la consola que comprare quiero dejarla limpia sin nada (oficial)

el caso es que encontré una 3ds xl por wallapop que me intereso pero el tipo la tiene con getawey 3ds imagino que la tendrá con el bootstrap... mi pregunta : puedo actualizar esa consola oficialmente mediante e-shop o lo que sea sin que le ocurra un brick ?

la respuesta parece evidente que si pero quería asegurarme ya que de ser asi pues compro otra mejor
@camus21 Si la consola tiene Gateway, entonces primero debes verificar que tenga o no SigHax (Boot9Strap). Si no lo tiene, pues lo instalas de cero (en la SysNand). Si lo tiene, entonces miras la versión de Luma con la que cuenta para saber si debes actualizar el SigHax... Aquí te dejo cómo puedes probar (yo de antemano diría que no lo trae puesto):

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_modificaci.C3.B3n_o_el_Custom_Firmware_.28CFW.29

Tras ello, sí y solo sí no vas a usar esa flashcard, puedes actualizar la consola sin problema; o en caso contrario puedes hacer el tutorial relacionado para usarla junto con SigHax (pero de antemano te digo que actualizar no es posible, ya que esa flashcard solo es compatible hasta 11.2 y ya no cuenta con más soporte técnico oficial):

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

Saludos
fmkid escribió:@camus21 Si la consola tiene Gateway, entonces primero debes verificar que tenga o no SigHax (Boot9Strap). Si no lo tiene, pues lo instalas de cero (en la SysNand). Si lo tiene, entonces miras la versión de Luma con la que cuenta para saber si debes actualizar el SigHax... Aquí te dejo cómo puedes probar (yo de antemano diría que no lo trae puesto):

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_modificaci.C3.B3n_o_el_Custom_Firmware_.28CFW.29

Tras ello, sí y solo sí no vas a usar esa flashcard, puedes actualizar la consola sin problema; o en caso contrario puedes hacer el tutorial relacionado para usarla junto con SigHax (pero de antemano te digo que actualizar no es posible, ya que esa flashcard solo es compatible hasta 11.2 y ya no cuenta con más soporte técnico oficial):

hilo_tuto-utilizar-gateway-3ds-con-sighax-b9s_2236028

Saludos


gracias por responder

pero mi pregunta es: ¿una consola se puede actualizar oficialmente al margen de lo que tenga instalado, ya sea sighax o bootstrap?

ya que no me interesa usar ni la getawey ni el sig, quiero dejarla como cuando se saca de fabrica (por así decirlo) ya que tengo otra new 3ds xl que tiene el sig y el luma y incluso una sky3ds y no necesito mas
@camus21 Ya. Tal vez no te entendí bien XD

Siendo así, claro que si se puede. Pero haz de todos modos la prueba para saber si viene con SigHax o no. Y si viene con SigHax entonces lo quitas, y formateas tanto la SD como la consola.

Saludos
fmkid escribió:@camus21 Ya. Tal vez no te entendí bien XD

Siendo así, claro que si se puede. Pero haz de todos modos la prueba para saber si viene con SigHax o no. Y si viene con SigHax entonces lo quitas, y formateas tanto la SD como la consola.

Saludos


ok entonces el lunes la compro del chico, hago la prueba que me comentas y cuento que tal.

gracias

bueno como dije ya compre esa 3ds xl y hice lo de encencerla con el select encendió normal, estaba en 4.x.x, obviamente por el getawey, luego la actualice normal y todo bien, el chico resulta que es forero de EOL y la compro por un anuncio de EOL incluso puede el propietario original de esta 3ds xl me este leyendo ahora...que pequeño es el mundo jaja
28982 respuestas
1576, 577, 578, 579, 580