[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

El team GW es americano creo. Fabrican los cartuchos en china pero tienen todo el tinglado en un paraiso fiscal.
Hola, entonces está confirmado que funciona el spoof ese y que es region free??
sckay escribió:Hola, entonces está confirmado que funciona el spoof ese y que es region free??


segun el video que han mostrado, si
pero lo pondran en la siguiente actualizacion
Pues como la actualizacion la espereis con la web caida mal vamos xD
dardevil6969 está baneado por "Saltarse el baneo con un clon"
veo muchas ilusiones por aqui,cuando la web sigue caida a saber porque.no quiero ser gafe pero esto no tiene buena pinta.solo digo eso
Aunque la web esté caida, creo recordar que anunciaron que el foro de soporte oficial es ps3crunch, y de momento ese foro no se cae. [sonrisa]
si antes habláis, antes vuelve a estar online xD

creo que han migrado el server... llevo un rato observando y ha ido apareciendo desde cero... primero el It works! de Apache, luego la página de cortesía que te ponen al crear un nuevo dominio, y ahora ya está la web funcional

http://www.downforeveryoneorjustme.com/gateway-3ds.com

dardevil6969 escribió:veo muchas ilusiones por aqui,cuando la web sigue caida a saber porque.no quiero ser gafe pero esto no tiene buena pinta.solo digo eso
dardevil6969 escribió:veo muchas ilusiones por aqui,cuando la web sigue caida a saber porque.no quiero ser gafe pero esto no tiene buena pinta.solo digo eso


Sí se sabe xq. Exceso de tráfico. Por eso mandaron el anuncio y el video a maxconsole con el aviso de que su página estaba KO.

http://www.maxconsole.com/news/DS/Gateway-3DS-releases-video-proof-of-Multi-Region-and-Firmware-Spoofing-working-RKSID00000000000000001303.html

Lucky for us, we were chatting online with the team over the weekend regarding all their amazing reviews, and they passed onto us this alpha news to post, as there is currently problem with their official server due to the overload on it. The team is hard at work on getting it back online for everyone to enjoy, but as you can see from this video they been really busy improving their amazing Gateway 3DS software.
KChito escribió:
locust escribió:Al final me voy a tener que pillar una XL nueva que la mía tiene el firmware nuevo, ¿se sabe si todas vienen con firmware 4.5 o inferior que valga con el Gateway, o hay posibilidades de que me gaste las pelas para nada?

Hasta donde se yo y por lo que lei en gbatemp, las peladas vienen con 4.2, pack del MH con 4.5.


gracias, a ver cuando me hago con una [360º]
dardevil6969 está baneado por "Saltarse el baneo con un clon"
bufff ya esta ora vez bien.menos mal
dardevil6969 escribió:veo muchas ilusiones por aqui,cuando la web sigue caida a saber porque.no quiero ser gafe pero esto no tiene buena pinta.solo digo eso


no se que mas quereis? han echo una tarjeta funcional. estan demostrando que siguen trabajando. y por que la web este caida, no es el fin del mundo,
creo que los que os estais quejando sois los que teneis la 3ds con mas version de la permitida para la gateway
Pido mis disculpas.. La verdad es que si tengo mi 3ds actualizada.. pero tampoco tenia pensado gastarme 60 napos en este flash :p , iremos esperando a ver que se cuece jeje

Saludos!
catmante escribió:
dardevil6969 escribió:veo muchas ilusiones por aqui,cuando la web sigue caida a saber porque.no quiero ser gafe pero esto no tiene buena pinta.solo digo eso


no se que mas quereis? han echo una tarjeta funcional. estan demostrando que siguen trabajando. y por que la web este caida, no es el fin del mundo,
creo que los que os estais quejando sois los que teneis la 3ds con mas version de la permitida para la gateway

Jaja yo no tengo 3ds jejeje.asta que vea como avanza el tema paso de comprar nada.nunca se vio que sacaran algo asi y k despues no sacaran copias del mismo chip
La web oficial vuelve a estar online. [ginyo]

Salu2!
pues yo sigo sin poder entrar. Ya he probado a darle a ctrl+F5 y nada...
jjrg89 escribió:pues yo sigo sin poder entrar. Ya he probado a darle a ctrl+F5 y nada...


Parece que se ha vuelto a caer [snif]
kpik0 escribió:
jjrg89 escribió:pues yo sigo sin poder entrar. Ya he probado a darle a ctrl+F5 y nada...


Parece que se ha vuelto a caer [snif]

Funciona perfectamente. Limpiar el caché del navegador.
Adjunto screenshot:
https://www.dropbox.com/s/mpfx2hloyjt0w ... -09-07.png
ya queda menos para probarla!
Nuevas Funciones para la Gateway:

Firmware spoofing and Region Free

As most already know from our YouTube post we proudly announce 2 critical features "Firmware spoofing" allowing newer backups which force updates higher than 4.5 to be run safely in GW mode. And "Region Free" allowing any backup normally locked to a specific region console to be used freely.


As a development team we are especially excited to announce the start of our long term dream to enable 3DS home-brew. We have long awaited the time to be able to start working on opening up your 3DS to the amazing home-brew talent. This is not a trivial feat to accomplish and it will take time ! In the meanwhile we will of course continue to enhance the GW3DS with rich features.


Shout out to emo kid 68 for discovering an interesting fact about our Gateway installer inhibiting the update nagger ! ( If there are no apps awaiting installation (just delete them) then after running our blue card GW installer the update nagger disappears)


Por fin Región Free.
As a development team we are especially excited to announce the start of our long term dream to enable 3DS home-brew.


La madre que los parió [carcajad] [carcajad]
Se han propuesto ir chapando bocas de una en una o qué?

En fin, mañana me reservo una. Su estilo trollazo de ir soltando las cositas de una en una se ha ganado un hueco en mi corazón.
Bien bien, contra mas posibilidades más se podrá desvirgar.
Veo un contra bastante gordo el tema de no poder hacer funcionar los juegos con versión de firmare superior, si no arreglan eso me parece muy caro el cartucho.
Lotush escribió:Veo un contra bastante gordo el tema de no poder hacer funcionar los juegos con versión de firmare superior, si no arreglan eso me parece muy caro el cartucho.


Lee 3 post atrás del tuyo XD
Amigos si ya salio el Gateway porque hay tan pocas flash card distribuidas y no hay a la venta sino a estas alturas todavia reservas es una pequeña duda que me hago [comor?] [comor?]
NanakiXIII escribió:
As a development team we are especially excited to announce the start of our long term dream to enable 3DS home-brew.


La madre que los parió [carcajad] [carcajad]
Se han propuesto ir chapando bocas de una en una o qué?

En fin, mañana me reservo una. Su estilo trollazo de ir soltando las cositas de una en una se ha ganado un hueco en mi corazón.


Ya lo venía diciendo yo desde hace un mes y medio...
Tardaban en sacarlo, porque querían tener todo esto listo. Lo sacaron incompleto por la desconfianza de la gente. Poco a poco van a ir mejorandolo con nuevas funcionalidades.
blasterhit escribió:Amigos si ya salio el Gateway porque hay tan pocas flash card distribuidas y no hay a la venta sino a estas alturas todavia reservas es una pequeña duda que me hago [comor?] [comor?]


Porque su nivel de producción es muy limitado. Ten en cuenta que las primeras remesas las tienen que pagar de su propio bolsillo sin tener ningún tipo de ingreso, igual que habrán estado trabajando X meses sin ganar un duro. Eso te lleva quieras o no a tener que se cauto con la inversión de primeras porque el dinero para fabricar no crece en los árboles.
Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos
MMMM Ejecutar home... eso si sería interesante más que jugar by the face..pero veremos como queda la cosa....
Del dicho al hecho hay mucho trecho....
Parece ser que van a exprimir bien este exploit....y por lo visto para firm superiores han debido de dejarlo por imposible y van a centrarse en el agujero del 4x.

Sigo pensando que si quieren hacer el agosto debería encontrar solución para firm superiores sino, ok que se ve que estan currandoselo pero van a tener un mercado muy limitado.
NanakiXIII escribió:
As a development team we are especially excited to announce the start of our long term dream to enable 3DS home-brew.


La madre que los parió [carcajad] [carcajad]
Se han propuesto ir chapando bocas de una en una o qué?

En fin, mañana me reservo una. Su estilo trollazo de ir soltando las cositas de una en una se ha ganado un hueco en mi corazón.


Vaya notición!
Esto ya es otra cosa, este flash va camino de desvirgar por completo a la 3DS [beer]

Salu2!
pipexile escribió:Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos

Buscar un exploit en firmwares superiores seria empezar de 0, lo siento pero no gracias. Que avancen con lo que tienen que les va muy bien, que ya se ve que no tienen recursos para hacer 2 cosas a la vez.
Si no consiguen que funcione en firm superiores y a falta de ver lo que mueve nintendo... por mucho homebrew o firmware spool que pongan... Si nintendo mueve pieza el firmware spool lo dejaran inutilizado (basta con llamar a una funcion que este en firm 5.x o superior y no en 4.5 para comprobar si tienes la que pide) y sin poder usarlo mas que en 4.5 es como si tuvieras una 3ds que pasa a mejor vida...

Si no consiguen algo mejor habra que elegir entre jugar a los mismos juegos hasta un limite o poder jugar a lo que vaya saliendo.

Y si te sobra el dinero comprar otra 3ds y tener las 2 cosas
Qué hijos de puta XD yo tengo 5.X, a ver si consiguen hacerla funcional..
dardevil6969 está baneado por "Saltarse el baneo con un clon"
porque coño sacan mil cosas y no sacan para jugarlo en 6xx antes de otras cosas?para mi que el exploit ese solo va poder ser en esa version mas adelante se acabo.
dardevil6969 escribió:porque coño sacan mil cosas y no sacan para jugarlo en 6xx antes de otras cosas?para mi que el exploit ese solo va poder ser en esa version mas adelante se acabo.


creo que va a pasar como en ps3, que solo puedes en 3.55.
es una pena pero es lo que hay, pero viendo el trabajazo que estan haciendo los de gateway no me estrañaria nada que lo consiguan.
cada dia nos estan dando noticias muy buenas
edd2s escribió:
Lotush escribió:Veo un contra bastante gordo el tema de no poder hacer funcionar los juegos con versión de firmare superior, si no arreglan eso me parece muy caro el cartucho.


Lee 3 post atrás del tuyo XD

OMG! xD
Ahora hay que ver cuando y si realmente funciona.
Si como prometen consiguen correr homebrew, me extrañaría mucho que no consigan vulnerar de la 4.5 hasta arriba, a no se que Nintendo cambie las claves en cada firmware que saca, que lo dudo, por que para correr homebrew deben de firmar las aplicaciones o tener las claves de la consola.
KChito escribió:
pipexile escribió:Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos

Buscar un exploit en firmwares superiores seria empezar de 0, lo siento pero no gracias. Que avancen con lo que tienen que les va muy bien, que ya se ve que no tienen recursos para hacer 2 cosas a la vez.


¿Buscar un exploit? Nintendo no sabia de ese exploit hasta hace 1 semana. A partir de 6.2 habra que buscar otro, pero en 5.x y 6.x todavia existe, yo creo que si se centran en eso, antes de septiembre lo tienen.
Según ponen en su último mensaje, dicen que pueden conseguir algo para 5.x y 6.1, pero que para la 6.2 es prácticamente imposible, al menos a corto plazo.

Por mi parte, espero ansioso un lanzador de roms que permita almacenar varias y que sean sin firmar (para traducir juegos JAP como monster hunter y no estar llorándole a Capcom para que lo traigan).
pipexile escribió:
KChito escribió:
pipexile escribió:Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos

Buscar un exploit en firmwares superiores seria empezar de 0, lo siento pero no gracias. Que avancen con lo que tienen que les va muy bien, que ya se ve que no tienen recursos para hacer 2 cosas a la vez.


¿Buscar un exploit? Nintendo no sabia de ese exploit hasta hace 1 semana. A partir de 6.2 habra que buscar otro, pero en 5.x y 6.x todavia existe, yo creo que si se centran en eso, antes de septiembre lo tienen.


todavia existe? dijeron hace tiempo que la 5.x tapaba el agujero.
KChito escribió:
pipexile escribió:Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos

Buscar un exploit en firmwares superiores seria empezar de 0, lo siento pero no gracias. Que avancen con lo que tienen que les va muy bien, que ya se ve que no tienen recursos para hacer 2 cosas a la vez.


Nos ha jodido. Como tu tienes una consola vulnerable... XD
drumtronicpw01011110 escribió:
KChito escribió:
pipexile escribió:Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos

Buscar un exploit en firmwares superiores seria empezar de 0, lo siento pero no gracias. Que avancen con lo que tienen que les va muy bien, que ya se ve que no tienen recursos para hacer 2 cosas a la vez.


Nos ha jodido. Como tu tienes una consola vulnerable... XD

La paciencia es la madre de toda ciencia.
Aún no conozco ningún sistema que haya quedado sin abrir.
Les interesa más investigar la funcionalidad de la tarjeta en 4.5+, que otras cosas, más que nada desde el punto de vista económico ya que así tendrá mas nicho de mercado.

Lo único que están sacando ahora son perlitas que seguramente ya tenían en la recámara como lo de la Region Free, el 3DS Homebrew, el Firmware Sproof,... para hacer más apetecible y engatusar a más posibles clientes. Obvio es que en 24 horas no van a desarrollar nuevas funciones, es por ello que yo pienso que lo guardaban debajo de la manga.

A ver si empiezan a expandir esas tarjetas y llegan a manos de chinitos clonadores que ya hay ganas de probar esta FC... Menos mal que no usaba mi 3DS y la tenía en 4.5.0-10E... La faena es que ya no podré jugar online a juegos como el MarioKart T_T, y ya veremos próximos como el SmashBros 3DS...
kakosst escribió:Les interesa más investigar la funcionalidad de la tarjeta en 4.5+, que otras cosas, más que nada desde el punto de vista económico ya que así tendrá mas nicho de mercado.

Lo único que están sacando ahora son perlitas que seguramente ya tenían en la recámara como lo de la Region Free, el 3DS Homebrew, el Firmware Sproof,... para hacer más apetecible y engatusar a más posibles clientes. Obvio es que en 24 horas no van a desarrollar nuevas funciones, es por ello que yo pienso que lo guardaban debajo de la manga.

A ver si empiezan a expandir esas tarjetas y llegan a manos de chinitos clonadores que ya hay ganas de probar esta FC... Menos mal que no usaba mi 3DS y la tenía en 4.5.0-10E... La faena es que ya no podré jugar online a juegos como el MarioKart T_T, y ya veremos próximos como el SmashBros 3DS...


Pues renunciar al online de MH4 es duro... aunque me cueste 5€ la tarjeta xD
Yo no tenia tanta esperanza en esta gente,pero por suerte puedo decir que me han callado la boca, como la hagan funcionar en 5.1.... [babas]

A Gateway 3DS

Imagen
swatsocom escribió:Según ponen en su último mensaje, dicen que pueden conseguir algo para 5.x y 6.1, pero que para la 6.2 es prácticamente imposible, al menos a corto plazo.

Por mi parte, espero ansioso un lanzador de roms que permita almacenar varias y que sean sin firmar (para traducir juegos JAP como monster hunter y no estar llorándole a Capcom para que lo traigan).


Entonces en la 6.2 nunca podría llegar a funcionar???? :-?
kakosst escribió: La faena es que ya no podré jugar online a juegos como el MarioKart
por que no vas a poder jugar online al MK, yo estoy jugando online al MK y tengo el firm 4.4, para jugar online no te pide actualizar, otra cosa es la eShop que si te pide actualizar :)
drumtronicpw01011110 escribió:
KChito escribió:
pipexile escribió:Ahora se van a poner con lo de los Homebrews? Yo creo que mas importante que todo eso, es que se pueda usar GW en firmwares superiores a 4.5. Espero que eso sea lo primordial para ellos

Buscar un exploit en firmwares superiores seria empezar de 0, lo siento pero no gracias. Que avancen con lo que tienen que les va muy bien, que ya se ve que no tienen recursos para hacer 2 cosas a la vez.


Nos ha jodido. Como tu tienes una consola vulnerable... XD

Claro, que a ti te han puesto una pistola en la cabeza para que actualizes ¿no?, estas cosas se saben desde que salio la psp, no es nada nuevo, si actualizaste es tu problema, te esperas rezandole a un santo o te compras una nueva.
No te lo tomes a mal pero es asi.
0nebula0 escribió:
kakosst escribió: La faena es que ya no podré jugar online a juegos como el MarioKart
por que no vas a poder jugar online al MK, yo estoy jugando online al MK y tengo el firm 4.4, para jugar online no te pide actualizar, otra cosa es la eShop que si te pide actualizar :)


Me he metido en el eshop y pone un mensaje: Hay una actualización de la consola disponible. Actualiza la consola en la configuración de la consola y vuelve aquí cuando hayas terminado. Solo me deja actualizar o cancelar que me devuelve a home. (Perdón por el offtopic).
swatsocom escribió:Según ponen en su último mensaje, dicen que pueden conseguir algo para 5.x y 6.1, pero que para la 6.2 es prácticamente imposible, al menos a corto plazo.

Por mi parte, espero ansioso un lanzador de roms que permita almacenar varias y que sean sin firmar (para traducir juegos JAP como monster hunter y no estar llorándole a Capcom para que lo traigan).


Yo tengo la version 6.1.0-12E
Es la misma 6.1 ¿no?
kakosst escribió:
0nebula0 escribió:
kakosst escribió: La faena es que ya no podré jugar online a juegos como el MarioKart
por que no vas a poder jugar online al MK, yo estoy jugando online al MK y tengo el firm 4.4, para jugar online no te pide actualizar, otra cosa es la eShop que si te pide actualizar :)


Me he metido en el eshop y pone un mensaje: Hay una actualización de la consola disponible. Actualiza la consola en la configuración de la consola y vuelve aquí cuando hayas terminado. Solo me deja actualizar o cancelar que me devuelve a home. (Perdón por el offtopic).


Eso es que al activar el Wifi te descarga la última versión disponible de firmware, pero puedes continuar en el tuyo perfectamente sin actualizar, eso si para borrar el firmware descargado y que no vuelva a salirte el mensaje tendrás que desactivar el Wifi y formatear, con todo lo que conlleva, ya que el firmware descargado se almacena en la memoria de la consola. La última versión disponible es la 6.2.0-12-E.

Lloyd Irving escribió:
swatsocom escribió:Según ponen en su último mensaje, dicen que pueden conseguir algo para 5.x y 6.1, pero que para la 6.2 es prácticamente imposible, al menos a corto plazo.

Por mi parte, espero ansioso un lanzador de roms que permita almacenar varias y que sean sin firmar (para traducir juegos JAP como monster hunter y no estar llorándole a Capcom para que lo traigan).


Yo tengo la version 6.1.0-12E
Es la misma 6.1 ¿no?

Si, son la misma: 6.1 = 6.1.0 = 6.1.0-12 = 6.1.0-12-E, solo son diferentes formas de nombrarlas.

Salu2!
29006 respuestas