[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

Lloyd Irving escribió:
swatsocom escribió:Según ponen en su último mensaje, dicen que pueden conseguir algo para 5.x y 6.1, pero que para la 6.2 es prácticamente imposible, al menos a corto plazo.

Por mi parte, espero ansioso un lanzador de roms que permita almacenar varias y que sean sin firmar (para traducir juegos JAP como monster hunter y no estar llorándole a Capcom para que lo traigan).


Yo tengo la version 6.1.0-12E
Es la misma 6.1 ¿no?


Si
Dejaros de usar el online si quereis posibilidades.... que luego nintendo hara alguna jugada y ya vereis... 65€ de pisapapeles... Solo con que te descargue la actualizacion o parche a la consola y te diga: "Debes actualizar, aceptar para continuar,cancelar para volver a home" cada vez que quieras jugar a un juego...

Me veo esto lleno de lloros en 1 mes [chulito] [chulito]
Es lógico que mucha gente haya actualizado. Han pasado dos años y medio desde que salió la consola sin tener ninguna noticia sobre el posible pirateo de esta consola (salvo rumores y fakes) y prácticamente todos dábamos por sentado que nunca iban a liberar la 3Ds. Al principio muchos decían que si en un mes, que si en cuatro días, pero ha pasado mucho tiempo y todavía no se ha conseguido liberar la consola, solo engañarla un poco.
Ya no es por el tiempo que haya pasado, hay mucha gente que utiliza la eshop y ha tenido que actualizar, que aqui como no tengas la 4.5 o inferior te queman en la hoguera por "actualizador" y te recuerdan a diario lo mal que hiciste por actualizar y que posiblemente vivas menos años por ello [carcajad] [carcajad] [carcajad]
HPoirot escribió:Es lógico que mucha gente haya actualizado. Han pasado dos años y medio desde que salió la consola sin tener ninguna noticia sobre el posible pirateo de esta consola (salvo rumores y fakes) y prácticamente todos dábamos por sentado que nunca iban a liberar la 3Ds. Al principio muchos decían que si en un mes, que si en cuatro días, pero ha pasado mucho tiempo y todavía no se ha conseguido liberar la consola, solo engañarla un poco.


en 3dbrew diijeron hace muuuuuucho tiempo que la 5.x tapaba el agujero, 3dbrew no se mueve por rumores ni fakes. y mucha gente (a la que me incluyo) decidimos quedarnos en esa version ya que lo anunciaron asi
por eso hay tanta gente que puede usar la gateway
zerocoolspain escribió:Dejaros de usar el online si quereis posibilidades.... que luego nintendo hara alguna jugada y ya vereis... 65€ de pisapapeles... Solo con que te descargue la actualizacion o parche a la consola y te diga: "Debes actualizar, aceptar para continuar,cancelar para volver a home" cada vez que quieras jugar a un juego...

Me veo esto lleno de lloros en 1 mes [chulito] [chulito]

Nintendo solo puede bloquear el flashcard si tu voluntariamente actualizas el firmware, así que eso que comentas no tiene sentido alguno.

Salu2!
m3dssimply escribió:Habeis visto esto? http://v.youku.com/v_show/id_XNTkzMjg3Nzgw.html?x
Fake?


si es fake. si te fijas, cuando mete el cartucho a la consola. este levanta demasiado la consola. ya que mete el juego detras, ademas tiene el donkey casi metido en la ranura. solo tiene que meter la tarjeta por debajo mientras empuja el donkey.
ya hablamos sobre esto
catmante escribió:
m3dssimply escribió:Habeis visto esto? http://v.youku.com/v_show/id_XNTkzMjg3Nzgw.html?x
Fake?


si es fake. si te fijas, cuando mete el cartucho a la consola. este levanta demasiado la consola. ya que mete el juego detras, ademas tiene el donkey casi metido en la ranura. solo tiene que meter la tarjeta por debajo mientras empuja el donkey.
ya hablamos sobre esto


Comparto totalmente tu opinión, a mi me pareció extraño ver como metia la tarjeta, simplemente la dejó debajo de la consola
egarrote escribió:
zerocoolspain escribió:Dejaros de usar el online si quereis posibilidades.... que luego nintendo hara alguna jugada y ya vereis... 65€ de pisapapeles... Solo con que te descargue la actualizacion o parche a la consola y te diga: "Debes actualizar, aceptar para continuar,cancelar para volver a home" cada vez que quieras jugar a un juego...

Me veo esto lleno de lloros en 1 mes [chulito] [chulito]

Nintendo solo puede bloquear el flashcard si tu voluntariamente actualizas el firmware, así que eso que comentas no tiene sentido alguno.

Salu2!


No hablo de bloquearlo, hablo de que puede "obligarte" a instalar la actualizacion para seguir jugando a los juegos, no te la instala el, pero si cancelas la instalacion vuelves al home, arrancas juego te dice que actualices, cancelas y vas al home... y asi el bucle. Si tienes wifi apagado esta claro que esto no te pasara nunca, pero si a nintendo le interesa bloquearla es tan simple como eso para el modo online o simplemente implementar cualquier funcion en un nuevo firmware para que luego los juegos llamen a esa funcion, y ahi te valdra de poco el firmware spool...

Siempre hablando de juegos nuevos que salgan desde que nintendo tomara cartas en el asunto claro. Yo espero que funcione en 6.x y que nintendo no pueda bloquearla, ahora mismo no me sirve de nada porque ya he comprado/cambiado/alquilado todo lo que he querido jugar, y 65€ para jugar lo jugado...

Si costara 8€ pues bueno,si te arriesgas y tienes pisapapeles una colleja, pero hablamos de 65€, 3 juegos de segundamano del foro para la consola :D
maberalc escribió:
swatsocom escribió:Según ponen en su último mensaje, dicen que pueden conseguir algo para 5.x y 6.1, pero que para la 6.2 es prácticamente imposible, al menos a corto plazo.

Por mi parte, espero ansioso un lanzador de roms que permita almacenar varias y que sean sin firmar (para traducir juegos JAP como monster hunter y no estar llorándole a Capcom para que lo traigan).


Entonces en la 6.2 nunca podría llegar a funcionar???? :-?


Nunca digas nunca jamas, torres mas altas han caido. Anoche mire mi firm y esta en 4.5 :p
Desde que Neimod dijo lo de la vulnerabilidad existente, no actualice y tan ricamente.
Juas, por fin voy a poder jugar al extroopers y al kokuga japo que tengo por no hablar que voy a jugar ya a mi SMT IV USA [babas]
zerocoolspain escribió:
egarrote escribió:
zerocoolspain escribió:Dejaros de usar el online si quereis posibilidades.... que luego nintendo hara alguna jugada y ya vereis... 65€ de pisapapeles... Solo con que te descargue la actualizacion o parche a la consola y te diga: "Debes actualizar, aceptar para continuar,cancelar para volver a home" cada vez que quieras jugar a un juego...

Me veo esto lleno de lloros en 1 mes [chulito] [chulito]

Nintendo solo puede bloquear el flashcard si tu voluntariamente actualizas el firmware, así que eso que comentas no tiene sentido alguno.

Salu2!


No hablo de bloquearlo, hablo de que puede "obligarte" a instalar la actualizacion para seguir jugando a los juegos, no te la instala el, pero si cancelas la instalacion vuelves al home, arrancas juego te dice que actualices, cancelas y vas al home... y asi el bucle. Si tienes wifi apagado esta claro que esto no te pasara nunca, pero si a nintendo le interesa bloquearla es tan simple como eso para el modo online o simplemente implementar cualquier funcion en un nuevo firmware para que luego los juegos llamen a esa funcion, y ahi te valdra de poco el firmware spool...

Siempre hablando de juegos nuevos que salgan desde que nintendo tomara cartas en el asunto claro. Yo espero que funcione en 6.x y que nintendo no pueda bloquearla, ahora mismo no me sirve de nada porque ya he comprado/cambiado/alquilado todo lo que he querido jugar, y 65€ para jugar lo jugado...


tio, eres muy negativo, no paras de quejarte.
ahora mismo estan demostrando que pueden hacer muchas cosas y van a seguir consiguiendo cosas
claramente han dicho los de gateway que la gente puede jugar al online, pero es aconsejable que no, hasta que no esten seguro,
casi todos estamos enterados que si tienes esta tarjeta, tienes que tener la 3ds con el wifi desconectado.
siempre hay personas que no tienen ni idea de nada y al final actualizaran o haran algo raro y se quejaran. pero la mayoria ya estamos curados de espanto
Yo lo digo por los que se arriesgan, que luego se llena esto de gente maldiciendo a Gateway porque no dijo explicitamente "NO USES ONLINE" y solo dijo que no es aconsejable por si acaso. (al igual que se le ha maldecido por el tema de actualizar o no)

No es ser negativo, es ser realista ante algo que cuesta un dinerito... y ser realistas en que si nintendo quiere puede... Sacar todas las 3ds con el ultimo firm, cambiar stock en tiendas por consolas actualizadas... Solo con eso ya corta el grifo XD XD

Yo espero que nintendo no haga nada y que funcione en 6.x, que es lo mas probable
zerocoolspain escribió:Yo lo digo por los que se arriesgan, que luego se llena esto de gente maldiciendo a Gateway porque no dijo explicitamente "NO USES ONLINE" y solo dijo que no es aconsejable por si acaso. (al igual que se le ha maldecido por el tema de actualizar o no)

No es ser negativo, es ser realista ante algo que cuesta un dinerito... y ser realistas en que si nintendo quiere puede... Sacar todas las 3ds con el ultimo firm, cambiar stock en tiendas por consolas actualizadas... Solo con eso ya corta el grifo XD XD

Yo espero que nintendo no haga nada y que funcione en 6.x, que es lo mas probable


No creo que nintendo haga nada fuera de tapar huecos de seguridad. Por otro lado, no te preocupes mucho por los compradores, no hay muchos y lo que lo han hecho, fue aceptando un panorama peor que el actual, sin región free y sin Spoof.
zerocoolspain escribió:Ya no es por el tiempo que haya pasado, hay mucha gente que utiliza la eshop y ha tenido que actualizar, que aqui como no tengas la 4.5 o inferior te queman en la hoguera por "actualizador" y te recuerdan a diario lo mal que hiciste por actualizar y que posiblemente vivas menos años por ello [carcajad] [carcajad] [carcajad]

Que exagerado [qmparto] [qmparto] [qmparto]
keda claro ke todo avanza muy bien
Yo tengo esperanzas en que muy pronto se pueda jugar en mi version 6.1 y menos ^^
bueno esto sera como la scene de ps3 3.55 ellos prometieron soporte para 5.1 y ya soporta un juego con ese firmware aunque la consola este en 4.5 asi que dudo mucho que le den soporte al official 5.1 o peor aun 6.1 o 6.2
Juancafr escribió:Yo tengo esperanzas en que muy pronto se pueda jugar en mi version 6.1 y menos ^^


Eso eso, y a los que estamos en 6.2 que nos den XD
Natsu escribió:
Juancafr escribió:Yo tengo esperanzas en que muy pronto se pueda jugar en mi version 6.1 y menos ^^


Eso eso, y a los que estamos en 6.2 que nos den XD


6.2 dijeron que nanai no?
elmonton9 escribió:bueno esto sera como la scene de ps3 3.55 ellos prometieron soporte para 5.1 y ya soporta un juego con ese firmware aunque la consola este en 4.5 asi que dudo mucho que le den soporte al official 5.1 o peor aun 6.1 o 6.2


¿Por que? Nintendo no conocia el exploit hasta ahora. Asi que si despues de 6.2 no lo consideran 100% imposible (pueden encontar otro exploit) mucho menos anteriores a 6.2

Que negativa la gente... xD
Juancafr escribió:
Natsu escribió:
Juancafr escribió:Yo tengo esperanzas en que muy pronto se pueda jugar en mi version 6.1 y menos ^^


Eso eso, y a los que estamos en 6.2 que nos den XD


6.2 dijeron que nanai no?



Dijeron que a partir de 6.2 es muy probable que Nintendo lo capara, a partir, lo que incluye dentro de las posibles a la 6.2 : )
Aqui cada uno es consciente de como va esta Flash Card, aunque funcionara en la 6.2 te tendrias que quedar en esa (digamos que no vuelven a sacar una actualizacion de la GW) entonces en cuando sacaran otra actualizacion te quedas sin eShop, el online esta funcionable pero mejor no usarlo da igual la version que sea que sera asi.

Por lo tanto los que realmente la querian debieron quedarse en la 4.5 en su momento, yo igualmente con 3DS prefiero hasta que acabe la generacion y salga su sucesora no actualizarla ni nada, tengo muchisimos datos y juegos 100% legales y prefiero no correr riesgos de posibles brickeos, ademas de que me parece cara la flash card pero es lo que tiene la novedad, jugar a los juegos sin comprarlos al final hace que te descargues muchos de golpe y no los disfrutes del todo y tal, con lo que yo adoro el StreetPass de 3DS al tener las comunicaciones innalambricas desactivadas le tendria que decir adios...

Esta tarjeta esta bien para el que solo va a jugar los juegos (nada fuera de ellos ni opciones como StreetPass y SpotPass), pero para un usuario normal mejor que no [carcajad]

De lo que si que tengo muchas ganas es de que saquen un emulador, asi nos ahorramos brickeos y al ser gratis todos contentos [carcajad] [carcajad] [carcajad]

Espero que Nintendo consiga bloquearla en versiones mas recientes de forma permanente, asi los que la quieran pirata se compraran una 3DS/3DS Xl con un software antiguo y el resto no podran piratearla (Sin hacer cambios internos para downgrade), por lo tanto no habra tantisima pirateria como la hubo en DS, asi todos felices, siguen vendiendo mucho y la gente que no puede permitirse gastarse entre 30-40 euros en los juegos (nuevos) al menos ha comprado la consola y si hay suerte hasta compren algun juego que les guste mucho original [risita]
Es lo que tiene estas cosas, que muchos solo lo quieren para tenerlo de esa manera, les dara igual sacrificar el online, vease la 360 donde esta petadisima

Puede que nintendo lo frene ahora pero si sale para las 6.x y la gente no actualiza se llevara un enorme pastel donde el que no quiera no comprara nada

Tampoco me va ni me viene mucho, cada uno hace lo que quiere, porque esto no pasa solo en los juegos, pasa en todo lo que sea digital, nadie puede levantar la mano y decir yo no hago lo mismo por lo tanto dudo que nadie pueda dar lecciones de nada
Solo me pasa a mi?? acabo de entrar en la pagina oficial y no veo la ultima actualización del spoof con el video. Me he perdido algo??
kalon escribió:Solo me pasa a mi?? acabo de entrar en la pagina oficial y no veo la ultima actualización del spoof con el video. Me he perdido algo??

Yo si lo estoy viendo, tal vez sea tu PC/smarthphone, prueba a borrar cookies
Yo sólo espero que no puedan utilizarse cheats con esto, aunque viendo lo que han conseguido, parece ser lo de menos.

Tan bueno que era el juego online de 3DS... En fin
Lo que me pregunto es si la consola será Region Free solo para la Getaway? o tambien para juegos originales de japón u otra región de donde pertenece?....

Asi podrias hacer Free la consola con cualuier Flashcard, estando en 4.x obviamente.
Yo tampoco veo en la web lo del multi region
jjrg89 escribió:Yo tampoco veo en la web lo del multi region

Menos mal que me lo confirmas, ya empezaba a tener paranoias, ni desde el pc ,ni el portatil ni la psvita consigo ver la ultima actualizacion del gateway, veo la anterior, nada de la del spoof del dia 13.
Es como si hubiera vuelto a un estado anterior porque vuelve a aparecer uno de los reseller que quitaron hace unos dias.
Ahora si que no lo veo, tal vez la web sufrió un ataque y se está recuperando a partir de un estado anterior xD
Ya estamos a mediados de agosto... a ver si va saliendo ya fuera de china.
EEEEEh...veo que no ves mucho pero ya se vende en españa si lo deseas...
pues en los dos resellers españoles sigue poniendo que proximamente...
Yo sigo sin noticias de Pideconsolas. [+furioso]
vuelve a estar la web caída...

Edit: Ya ha vuelto y con la ultima noticia. Que web mas inestable... xD
kalon escribió:
jjrg89 escribió:Yo tampoco veo en la web lo del multi region

Menos mal que me lo confirmas, ya empezaba a tener paranoias, ni desde el pc ,ni el portatil ni la psvita consigo ver la ultima actualizacion del gateway, veo la anterior, nada de la del spoof del dia 13.


Pues yo lo veo perfectamente que lo ponen y hasta el vídeo mostrándolo [chulito]
Imagen
Pero todo lo que se comenta lo veo fabuloso. Lo único que no veo nada bien es no poder
utilizar los cartucho Originales a partir de ahora(Pokemo X, Zelda , bravely default) a muchos
de nosotros, nos gusta comprar alguna de estas Joyas.otra cosa que no me convence es no
poder utilizar internet(streetpass, spotpass, eshop, funciones de internet en Juegos, etc).
Estoy entre la espada y la pared.
jjrg89 escribió:vuelve a estar la web caída...

Edit: Ya ha vuelto y con la ultima noticia. Que web mas inestable... xD


Yo creo que es normal que tenga la Web caída cada dos por tres.
El trafico que estarán teniendo es bastante importante.
pues sus videos en youtube tienen unas reproducciones un tanto discretas...
Creo que no es un ataque a la web de Gateaway, es la noticia que ha corrido como la polvora y todo dios quiere entrar a la web XD
Pequadt escribió:Creo que no es un ataque a la web de Gateaway, es la noticia que ha corrido como la polvora y todo dios quiere entrar a la web XD

tiene pinta
pillip escribió:Pero todo lo que se comenta lo veo fabuloso. Lo único que no veo nada bien es no poder
utilizar los cartucho Originales a partir de ahora(Pokemo X, Zelda , bravely default) a muchos
de nosotros, nos gusta comprar alguna de estas Joyas.otra cosa que no me convence es no
poder utilizar internet(streetpass, spotpass, eshop, funciones de internet en Juegos, etc).
Estoy entre la espada y la pared.


Se pueden seguir comprando. De hecho yo lo haré para los grandes juegos que lo merezcan.

Aún así, no han indicado como se hace el spoofing. Tal vez se pueda también con los originales...
Buena pregunta, nadie todavía sabe el proceso de dumpear un cartucho original.Solo lo
saben ellos ,supongo que algún dia el sistema será público. O el sistema es muy complicado.
pillip escribió:Buena pregunta, nadie todavía sabe el proceso de dumpear un cartucho original.Solo lo
saben ellos ,supongo que algún dia el sistema será público. O el sistema es muy complicado.


¿?

Entonces son ellos los únicos que han ido subiendo ROM a internet durante este tiempo?
Porque yo había visto ya los juegos dumpeados desde hace un buen rato.
pillip escribió:Pero todo lo que se comenta lo veo fabuloso. Lo único que no veo nada bien es no poder
utilizar los cartucho Originales a partir de ahora(Pokemo X, Zelda , bravely default) a muchos
de nosotros, nos gusta comprar alguna de estas Joyas.otra cosa que no me convence es no
poder utilizar internet(streetpass, spotpass, eshop, funciones de internet en Juegos, etc).
Estoy entre la espada y la pared.


Si tienes un mínimo de habilidad con el soldador, no debería ser un problema jugar online con los originales si vas haciendo copias de la nand.
jjrg89 escribió:Ya estamos a mediados de agosto... a ver si va saliendo ya fuera de china.


Pues para el mío ya tengo número de tracking, con UPS...
comprado en reseller chino oficial, a través de alibaba.com

Ponía disponibilidad en 25 días...
Lo compre el día 10 de Agosto...
Con servicio de entrega de pago en 3-5 días... Aunque dispone de envío gratuito, pero lento.

Y la paradoja.... Que estoy en Colombia de vacaciones, y no llego a España hasta el 28 de Agosto... y no lo voy a poder disfrutar hasta entonces aunque e llegue a casa este lunes...

Por cierto que el reseller chino es NH-game.com

Saludos
drumtronicpw01011110 escribió:
pillip escribió:Pero todo lo que se comenta lo veo fabuloso. Lo único que no veo nada bien es no poder
utilizar los cartucho Originales a partir de ahora(Pokemo X, Zelda , bravely default) a muchos
de nosotros, nos gusta comprar alguna de estas Joyas.otra cosa que no me convence es no
poder utilizar internet(streetpass, spotpass, eshop, funciones de internet en Juegos, etc).
Estoy entre la espada y la pared.


Si tienes un mínimo de habilidad con el soldador, no debería ser un problema jugar online con los originales si vas haciendo copias de la nand.


Entonces para leer cartuchos, como el tutorial que a puesto m3dssimply pero en vez de leer el firmware, lee el cartucho. Explicado de una forma simplificada.
Bueno ya me he pillado una 3ds xl, viene con el 4.2.0-9E, o sea que metiéndole el Luigi Mansion me la dejaría perfecta para funcionar, o con 4.2.0-9E ya me vale?

Un consejo que leí en gbatemp a quien esté pensando pillarsela nueva y que a mi me ha ido bien visto lo visto, mirad sobre todo que en la caja ponga 2012, y casi seguro que el firmware estará en el 4
29031 respuestas