[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

Al final me voy a tener que pillar una XL nueva que la mía tiene el firmware nuevo, ¿se sabe si todas vienen con firmware 4.5 o inferior que valga con el Gateway, o hay posibilidades de que me gaste las pelas para nada?
pillip escribió:¿ Alguien me puede decir que es eso de Firmware Spoofing ?
que bajan la versión del firmware de la consola o modifican la ram con el exploit.

saludos.

a modo simple tu tienes 4.5 y te emula uno superior por asi decirlo
locust escribió:Al final me voy a tener que pillar una XL nueva que la mía tiene el firmware nuevo, ¿se sabe si todas vienen con firmware 4.5 o inferior que valga con el Gateway, o hay posibilidades de que me gaste las pelas para nada?


Yo tambien me quiero pillar una consola nueva que venga con firmware 4.5. Segun decian el pack del monster hunter viene con el 4.5, a ver si alguien lo puede confirmar.
pillip escribió:¿ Alguien me puede decir que es eso de Firmware Spoofing ?
que bajan la versión del firmware de la consola o modifican la ram con el exploit.

saludos.


Firmware Spoof es que cuando el juego o el server de internet le preguntan a la consola....."oye, tu en que versión estás?" .... esta contesta con lo que ellos quieran (imagino que contestará con 6.1 que es la última que dicen que están seguros de soportar)

Eso está bien, excepto cuando un juego, o servicio online use una función que se haya implementado en otro firmware (mayor al 4.5 que tienes que tener)....ya que la conversación sería algo así como......"oye, en que versión estás?......en 6.1......<BIEN!!!> pues usa la función 'PINTA Y COLOREA UN CUADRITO'<- Implementada en 6.0 por ejemplo, vete tu a saber si han implementado algo o no...... <VAYA!!!!> pues no se qué es esa función <PORQUE AUNQUE DIGA QUE ESTOY EN 6.1, YO SOLO SE LO QUE HAY HASTA LA 4.5>......Juego colgado.

Así que supongo que dicen que pueden soportar todo hasta la 6.1 porque deben saber que no se han implementado códigos de funciones nuevas desde 4.5 hasta 6.1.
Supuestamente también carga los juegos multiregión


http://youtu.be/dPFO0ZDzBfA
locust escribió:Al final me voy a tener que pillar una XL nueva que la mía tiene el firmware nuevo, ¿se sabe si todas vienen con firmware 4.5 o inferior que valga con el Gateway, o hay posibilidades de que me gaste las pelas para nada?

Hasta donde se yo y por lo que lei en gbatemp, las peladas vienen con 4.2, pack del MH con 4.5.
La verdad todo estoy suena muy bien, yo esperaba con muchas ganas esta tarjeta de hecho fue el motivo por el cual compre mi 3ds, compre un rojo en version 4.5 y lo vendi, ahora tengo una version pikachu 6.x y estoy pensando en venderla, me duele por que es la version pikachu.

como ya mencionaron puede que esto sea como el ps3 y solo los que tienen cierta version puedan disfrutar los beneficios, pero aun me queda una pregunta

por ejemplo ya mencionaron que mario and luigi se puede jugar y region free eso es una gran noticia, pero yo reserve mario and luigi podre jugar el original? tambien tengo reservado pokemon y zelda, estos juegos que pediran firmware mas alto se podran jugar?

esta muy bien jugar todo lo que te descargas, pero en ocaciones tambien queremos jugar lo que cmpramos mas si pokemon trae online.

si esta tarjeta es compatible con todos los juegos + originales nuevos + online sin baneo.
creo que podria decirle adios a pikachu
SniperVentura escribió:La verdad todo estoy suena muy bien, yo esperaba con muchas ganas esta tarjeta de hecho fue el motivo por el cual compre mi 3ds, compre un rojo en version 4.5 y lo vendi, ahora tengo una version pikachu 6.x y estoy pensando en venderla, me duele por que es la version pikachu.

como ya mencionaron puede que esto sea como el ps3 y solo los que tienen cierta version puedan disfrutar los beneficios, pero aun me queda una pregunta

por ejemplo ya mencionaron que mario and luigi se puede jugar y region free eso es una gran noticia, pero yo reserve mario and luigi podre jugar el original? tambien tengo reservado pokemon y zelda, estos juegos que pediran firmware mas alto se podran jugar?

esta muy bien jugar todo lo que te descargas, pero en ocaciones tambien queremos jugar lo que cmpramos mas si pokemon trae online.

si esta tarjeta es compatible con todos los juegos + originales nuevos + online sin baneo.
creo que podria decirle adios a pikachu


Es posible que con el hack activo, la función de spoof del modo GW se coma la verificación del firm sin actualizar la consola, pero como trates de ejecutar un original fuera del modo GW, te va a actualizar y dejar el flashcard inutilizado.

Pokemon y Zelda pedirán mínimo la 6.20. Y seguramente algún firm más nuevo aún.
Yo creo que venderé la mía, y me pillaré otro... sabiendo que Nintendo ha bloqueado el exploit en la FW 5 en adelante... tendrán que usar otro exploit que funcione (sabiendo que han tardado un buen tiempo en aprovechar el que usa el GW...)

PD: el pack de fire emblem sabéis en que FW está?
onakiri escribió:Yo creo que venderé la mía, y me pillaré otro... sabiendo que Nintendo ha bloqueado el exploit en la FW 5 en adelante... tendrán que usar otro exploit que funcione (sabiendo que han tardado un buen tiempo en aprovechar el que usa el GW...)

PD: el pack de fire emblem sabéis en que FW está?


Pero hombre, espérate. Ya han dicho que están intentando hacerlo compatible con los firm hasta la 6.20.

El xploit no está tapado en +4.5, simplemente toca utilizarlo de otra forma para aprovecharlo y eso lleva tiempo prepararlo. Si estuviera tapado no habrían dicho que a partir de la 6.20 con el gateway en la calle, nintendo lo tapará seguro. Habrían dicho que a partir de la 5 es imposible y listo, cosa que no han afirmado.
Yo tengo un par de dudas, a ver si alguien me puede ayudar a resolverlas.

Mi consola está en la versión 3.0.0-6E. Cada vez que la inicio, me aparece un mensaje diciéndome que la consola está lista para la actualización, y yo le doy a cancelar, tras lo cual me recuerda que puedo llevar a cabo el proceso de actualización de forma manual desde el menú de configuración.

Mi pregunta es: ¿los juegos que requieren una actualización determinada, instalan dicha actualización desde el propio juego, u otra superior? Por ejemplo, el Luigi's Mansión 2, el cual requiere la versión 4.5, ¿instala ésta última u otra más reciente?

Otra duda es: ¿hay alguna forma de saber qué versión de firmware tiene la consola preparada en "stand-by" para instalar?

Y de ahí me surge otra duda: En caso de que actualice la consola desde un juego con una versión determinada (el Luigi's Mansión 2 nuevamente con su versión 4.5), ¿me actualizaría a la versión del juego en cuestión o a la que tiene preparada la consola para instalar?
Hombre con la 5.0 se tiene constancia de que arreglaron un exploit. Quizas con gateway se pueda hacer algun apaño y sirva para 6.2 pero en el momento que nintendo tenga el cartucho e investigue... chaparan todo y muy bien chapado.

Yo me compré una XL negra hace apenas 2 semanas y la verdad es que sudé horrores cuando la compré. En Europa se lanzó unos meses despues de estar el 4.5 asi que estaba seguro de que como mínimo vendría en ese firm pero tambien tenia la duda de que la consola fuera de una remesa nueva y viniera con uno superior. Fui a un hipermercado donde no suele haber mucho movimiento de consolas para asegurar un poco que fuese antigua. Cuando la compré vi que tenia en la caja un poco de polvillo asi que deduje que habia estado tiempo en el almacén xD. Llegué a casa, me dispuse a encenderla nervioso y... respiré tranquilo. Venía con la 4.5 xD
Pufff, son dudas gordas... Intenta recordar cuando fue la última vez que se pudo dar el caso de que descargase la actualización. Con qué juego o cuando intentaste entrar en la store por última vez.

Lo normal es que se quede descargada la última versión preparada para instalar siempre, independientemente de que llegues posteriormente con un juego con un firm inferior.

Hombre con la 5.0 se tiene constancia de que arreglaron un exploit.


Si hubiesen chapado para siempre el xploit que usa gateway en la 5.0, lo dirían como lo han dicho con los posteriores a 6.20 asegurando que seguro que la vulnerabilidad será arreglada por nintendo. Se sabe que la 4.5 no solo tiene un fallo de seguridad, sino unos cuantos, aunque no todos aprovechables. Así que no parece que el que arreglaron sea en concreto el de los perfiles de usuario.
Yo tengo una consola con la 5.1 y a pesar de haberla tenido conectada a internet jamas me ha salido el mensaje de actualizacion el encenderla. Yo diria que te instala la última version. Seria un poco putada eso.
Pues vaya faena!!
Los juegos instalan la versión que necesitan, ¿verdad? No una superior. Si es así no me quedará más remedio que utilizar alguno de los juegos que requieren 4.5 y cruzar los dedos para que no me instale la versión que tiene preparada la consola.
¿A nadie más le ha salido nunca el aviso de que la actualización está lista para ser instalada? :O En la consola de mi novia también lanza ese mensaje.
A TODO EL MUNDO le salta si tiene el Spot Pass activado es así. Si tienes Internet y la Update lista, cuando pongas el juego que te haga actualizar actualizará a la ya descargada, vamos la 6 y pico, en tu caso ya no puedes hacer nada.

En cambio si no ha tenido internet ni la update ya pre-guardada y lista para instalar y le metes el juego meterá el firmware del juego, en el caso del Luigi la 5 y pico.
victor_2203 escribió:Yo tengo un par de dudas, a ver si alguien me puede ayudar a resolverlas.

Mi consola está en la versión 3.0.0-6E. Cada vez que la inicio, me aparece un mensaje diciéndome que la consola está lista para la actualización, y yo le doy a cancelar, tras lo cual me recuerda que puedo llevar a cabo el proceso de actualización de forma manual desde el menú de configuración.

Mi pregunta es: ¿los juegos que requieren una actualización determinada, instalan dicha actualización desde el propio juego, u otra superior? Por ejemplo, el Luigi's Mansión 2, el cual requiere la versión 4.5, ¿instala ésta última u otra más reciente?

Otra duda es: ¿hay alguna forma de saber qué versión de firmware tiene la consola preparada en "stand-by" para instalar?

Y de ahí me surge otra duda: En caso de que actualice la consola desde un juego con una versión determinada (el Luigi's Mansión 2 nuevamente con su versión 4.5), ¿me actualizaría a la versión del juego en cuestión o a la que tiene preparada la consola para instalar?

La verdad ni p-ta idea, pero antes de hacer nada, donde se guardará la descarga del firmware??
Yo probaria a formatear la 3ds y la sd y luego miraría a ver si me vuelve a tirar el mensajito, noo??
La verdad es que es todo un putadón.

Vamos a ver, en breve se espera (o eso se lleva comentando) una actualización importante para 3DS, que entre otras cosas acercará Miiverse y un interfaz mejorado a la consola.

Sería interesante conocer las probabilidades de que Gateway pueda usar dicho firmware, porque si no, sería renunciar a algunas cosas interesantes con tal de correr copias.

Es un dilema.
victor_2203 escribió:Yo tengo un par de dudas, a ver si alguien me puede ayudar a resolverlas.

Mi consola está en la versión 3.0.0-6E. Cada vez que la inicio, me aparece un mensaje diciéndome que la consola está lista para la actualización, y yo le doy a cancelar, tras lo cual me recuerda que puedo llevar a cabo el proceso de actualización de forma manual desde el menú de configuración.

Mi pregunta es: ¿los juegos que requieren una actualización determinada, instalan dicha actualización desde el propio juego, u otra superior? Por ejemplo, el Luigi's Mansión 2, el cual requiere la versión 4.5, ¿instala ésta última u otra más reciente?

Otra duda es: ¿hay alguna forma de saber qué versión de firmware tiene la consola preparada en "stand-by" para instalar?

Y de ahí me surge otra duda: En caso de que actualice la consola desde un juego con una versión determinada (el Luigi's Mansión 2 nuevamente con su versión 4.5), ¿me actualizaría a la versión del juego en cuestión o a la que tiene preparada la consola para instalar?

Yo si fuera tu formatearia todos los datos de la consola, asi eliminarias la actualización en memoria, luego desactivaria wifi y streetpass por si las moscas y actualizaria con un juego original. El problema es si compraste algo en la eshop, que supongo que lo perderias.
Lo logico es que la actualizacion se quede guardada en la memoria de la consola. Si ésta se formatea...
Yo tengo la Xl desde hace 2 meses y algo o 3 y no me planteo venderla para poder pillarme una nueva con la 4.5 o menos, la tengo en la 6.X, si sale algo bien y si no pues nada

Por lo unico que me tienta un poco es por los juegos Region Free, que la verdad es un puntazo eso de poder tener los japos o como mucho los que no se dignan a traducir al castellano, juegos que paso de comprar y no por falta de nivel de ingles solo porque no paso por el aro de gastar mi dinero en algo que no se dignan a traducir

Yo creo que el que piense en venderla lo mejor es esperar y ver si los que estan en 5.x o 6.x pueden llegar a poder comprarlo, vender la consola ahora + cartucho es dejarte siendo generoso 100€ y es pasta... para que luego salga o salgan clones
jjrg89 escribió:Lo logico es que la actualizacion se quede guardada en la memoria de la consola. Si ésta se formatea...

Exacto, creo que es lo mejor.
¿Alguien que confirme que el Luigis Mansion actualize a 4.5?
NanakiXIII escribió:
Pero hombre, espérate. Ya han dicho que están intentando hacerlo compatible con los firm hasta la 6.20.

El xploit no está tapado en +4.5, simplemente toca utilizarlo de otra forma para aprovecharlo y eso lleva tiempo prepararlo. Si estuviera tapado no habrían dicho que a partir de la 6.20 con el gateway en la calle, nintendo lo tapará seguro. Habrían dicho que a partir de la 5 es imposible y listo, cosa que no han afirmado.



el exploit está tapado en 4.5+ , para que funcione en versiones superiores deben encontrar/usar otro exploit aparte del que usan para <4.5 (overflow en el perfil de DS)
si, actualiza a 4.5

Lo malo de esperar a ver si sacan solucion para 6.2 es que si esperas y nunca llega... es probable que luego cueste mucho encontrar una consola antigua que lleve 4.5
jjrg89 escribió:si, actualiza a 4.5

Lo malo de esperar a ver si sacan solucion para 6.2 es que si esperas y nunca llega... es probable que luego cueste mucho encontrar una consola antigua que lleve 4.5


ahora mismo mas de un pack viejo te va con una version que fucnione o las que van a pelo

pero claro yo como digo es cosa de cada uno eso, siendo generoso te dejaras otros 100€ vendiendo la que tengas mas el cartucho
KChito escribió:
victor_2203 escribió:Yo tengo un par de dudas, a ver si alguien me puede ayudar a resolverlas.

Mi consola está en la versión 3.0.0-6E. Cada vez que la inicio, me aparece un mensaje diciéndome que la consola está lista para la actualización, y yo le doy a cancelar, tras lo cual me recuerda que puedo llevar a cabo el proceso de actualización de forma manual desde el menú de configuración.

Mi pregunta es: ¿los juegos que requieren una actualización determinada, instalan dicha actualización desde el propio juego, u otra superior? Por ejemplo, el Luigi's Mansión 2, el cual requiere la versión 4.5, ¿instala ésta última u otra más reciente?

Otra duda es: ¿hay alguna forma de saber qué versión de firmware tiene la consola preparada en "stand-by" para instalar?

Y de ahí me surge otra duda: En caso de que actualice la consola desde un juego con una versión determinada (el Luigi's Mansión 2 nuevamente con su versión 4.5), ¿me actualizaría a la versión del juego en cuestión o a la que tiene preparada la consola para instalar?

Yo si fuera tu formatearia todos los datos de la consola, asi eliminarias la actualización en memoria, luego desactivaria wifi y streetpass por si las moscas y actualizaria con un juego original. El problema es si compraste algo en la eshop, que supongo que lo perderias.


Me parece una muy buena idea. Voy a probarlo y comento, ya que no tengo nada descargado de la eshop. Las partidas de los juegos se guardan en su respectivo cartucho, ¿verdad?
victor_2203 escribió:
KChito escribió:
victor_2203 escribió:Yo tengo un par de dudas, a ver si alguien me puede ayudar a resolverlas.

Mi consola está en la versión 3.0.0-6E. Cada vez que la inicio, me aparece un mensaje diciéndome que la consola está lista para la actualización, y yo le doy a cancelar, tras lo cual me recuerda que puedo llevar a cabo el proceso de actualización de forma manual desde el menú de configuración.

Mi pregunta es: ¿los juegos que requieren una actualización determinada, instalan dicha actualización desde el propio juego, u otra superior? Por ejemplo, el Luigi's Mansión 2, el cual requiere la versión 4.5, ¿instala ésta última u otra más reciente?

Otra duda es: ¿hay alguna forma de saber qué versión de firmware tiene la consola preparada en "stand-by" para instalar?

Y de ahí me surge otra duda: En caso de que actualice la consola desde un juego con una versión determinada (el Luigi's Mansión 2 nuevamente con su versión 4.5), ¿me actualizaría a la versión del juego en cuestión o a la que tiene preparada la consola para instalar?

Yo si fuera tu formatearia todos los datos de la consola, asi eliminarias la actualización en memoria, luego desactivaria wifi y streetpass por si las moscas y actualizaria con un juego original. El problema es si compraste algo en la eshop, que supongo que lo perderias.


Me parece una muy buena idea. Voy a probarlo y comento, ya que no tengo nada descargado de la eshop. Las partidas de los juegos se guardan en su respectivo cartucho, ¿verdad?


si vas a probar. avisa como te ha ido ya que muchos tambien tenemos ese problema.
Hace unos minutos acaba de publicar un usuario de gbatemp (fiable) que Yellows8 acaba de desencriptar el launcher.dat
Eso supone que ahora se va a saber como funciona este archivo que hace que la 3ds pueda leer el gateway 3ds, por lo que es probable que haya clones en menos de lo que pensamos y quien sabe si alguna sorpresa mas.

Un saludo
KChito escribió:
jjrg89 escribió:Lo logico es que la actualizacion se quede guardada en la memoria de la consola. Si ésta se formatea...

Exacto, creo que es lo mejor.
¿Alguien que confirme que el Luigis Mansion actualize a 4.5?

Confirmado por el creador de la review,
c0d3m4st4 escribió:
Algunos de los juegos que actualizan a 4.5 según distintas fuentes, son los siguientes, ojo, yo sólo puedo confirmar el Luigi's Mansion que fue con el que actualicé, el resto ni idea, pero aparecen listados como que actualizan a 4.5 en varios sitios:

- Luigi's Mansion 2
- Donkey Kong Country Returns
- Fire Emblem Awakening
- Pokemon Mystery Dungeon - Gates to Infinity
- LEGO City Undercover - The Chase Begin
- Animal Crossing - New Leaf
- LEGO Legends of Chima Lavals Journey
Ahora que lo pienso, con esto del firmware spoof deberia dar igual subir a 4.5 o quedarse en versiones inferiores compatibles ¿no?.
En mi caso estoy en 4.2 y todavia no recibi el cartucho, creo que no subire a 4.5 y probare el update del GW antes de lanzarme hacer nada.
m3dssimply escribió:Hace unos minutos acaba de publicar un usuario de gbatemp (fiable) que Yellows8 acaba de desencriptar el launcher.dat
Eso supone que ahora se va a saber como funciona este archivo que hace que la 3ds pueda leer el gateway 3ds, por lo que es probable que haya clones en menos de lo que pensamos y quien sabe si alguna sorpresa mas.


Como saquen un softmod, lo que me voy a reir.
KChito escribió:Ahora que lo pienso, con esto del firmware spoof deberia dar igual subir a 4.5 o quedarse en versiones inferiores compatibles ¿no?.
En mi caso estoy en 4.2 y todavia no recibi el cartucho, creo que no subire a 4.5 y probare el update del GW antes de lanzarme hacer nada.

ahora que lo dices, tienes toda la razon. yo tengo la 4.4 y si funciona como dicen entonces no me voy a arriesgar y me quedare en mi version
Yo creo que el problema no es desencriptar el launcher de la SD, sino interceptar la llama que hace la ram con el xploit al cartucho.
KChito escribió:Yo creo que el problema no es desencriptar el launcher de la SD, sino interceptar la llama que hace la ram con el xploit al cartucho.


No nos quites las ilusiones... [buuuaaaa] [+risas]
¡Que buena pinta tiene esto! ojala se sepa algo pronto
jjrg89 escribió:
KChito escribió:Yo creo que el problema no es desencriptar el launcher de la SD, sino interceptar la llama que hace la ram con el xploit al cartucho.


No nos quites las ilusiones... [buuuaaaa] [+risas]

Creo que estaba equivocado, por lo que se ve lo que quieren hacer es ver si ese archivo hace algun tipo de comprobacion especifica hacia el cartucho, es decir, ver si tienes el GW en la ranura o es algun tipo de codigo generico para poderlo usar en clones.
Yo creo que clones abran tarden mas o menos

Lo que me sorprende es que solo este grupo de que la manera de cargar y el resto se este tocando los huevos a dos manos o den palos de ciego xD
Acabo de ver un vídeo en el que se demuestra que con la gateway SE PUEDE JUGAR CON JUEGOS DE OTRA REGIÓN, POR LO TANTO ES REGIONFREE!!! ademas puede cargar juegos en los que es necesario un firmware superior al 5.1, supongo que la gente que lloraba porque decian que solo serviria para playfree aqui tienen la respuesta
jeffgasolvictor escribió:Acabo de ver un vídeo en el que se demuestra que con la gateway SE PUEDE JUGAR CON JUEGOS DE OTRA REGIÓN, POR LO TANTO ES REGIONFREE!!! ademas puede cargar juegos en los que es necesario un firmware superior al 5.1, supongo que la gente que lloraba porque decian que solo serviria para playfree aqui tienen la respuesta


Que se dejen de tanto region free y tanta mierda y se dediquen a hacerlo funcionar en versiones superiores XD
jeffgasolvictor escribió:Acabo de ver un vídeo en el que se demuestra que con la gateway SE PUEDE JUGAR CON JUEGOS DE OTRA REGIÓN, POR LO TANTO ES REGIONFREE!!! ademas puede cargar juegos en los que es necesario un firmware superior al 5.1, supongo que la gente que lloraba porque decian que solo serviria para playfree aqui tienen la respuesta

Creo que estas un poquito desactualizado esa noticia ya esta en la wiki de GW .
jeffgasolvictor escribió:Acabo de ver un vídeo en el que se demuestra que con la gateway SE PUEDE JUGAR CON JUEGOS DE OTRA REGIÓN, POR LO TANTO ES REGIONFREE!!! ademas puede cargar juegos en los que es necesario un firmware superior al 5.1, supongo que la gente que lloraba porque decian que solo serviria para playfree aqui tienen la respuesta


Acabo de descubrir que Franco ha muerto!! OMG!! XD XD
KChito escribió:Ahora que lo pienso, con esto del firmware spoof deberia dar igual subir a 4.5 o quedarse en versiones inferiores compatibles ¿no?.
En mi caso estoy en 4.2 y todavia no recibi el cartucho, creo que no subire a 4.5 y probare el update del GW antes de lanzarme hacer nada.

lo mismo pienso yo...no hara falta subir si esta el spoof
No me aguanto el momento cuando digan que es compatible con 5.x, ese mismo día me la compro sea como sea. :p
egarrote escribió:A lo mejor os interesa esto:
viewtopic.php?f=182&t=1567107&p=1733296720#p1733296720

[sonrisa]

Salu2!

Que susto, por un momento pense que desencriptaron la nand y sacaron las keys porque nada mas cargar la pagina me salio la foto del nand flasher XD.
Aun asi muy buena noticia, gracias por el aporte.
Gateway 3DS no funciona en consolas de Hong Kong ni iQue 3DS (Chinas)

Y otra noticia mas:

Como se puede observar en el siguiente video la nueva flashcard no es compatible con 3DS de Hong Kong ni iQue 3DS de China:

Vídeo
RenegadeKid escribió:Hello guysB-) ,

Just want to share this video I just found on TGBUS, the biggest video game chinese forum.

http://v.youku.com/v_show/id_XNTk1MDQyMzQw.html

In this video, they are just trying the flashcart on different versions of the 3DS system :

From the left to the right :

1) Hong-Kong 3DS
2) US 3DS
3) JAP 3DS
4) iQue 3DS (CHN)

Here is the conclusion of the test :

The gateway mode doesn't work on Hong-Kong 3DS and iQue 3DS, and will show errors on the screen, so the Gateway flashcart with the rom just won't show up.


What do you think guys?;)

PS: feel free to comment and tell me if there are any mistakes, sorry for my bad English.


Fuente
buena noticia sin dudar lo de la desencriptacion
A saber dios que tendran esas consolas en las tripas [carcajad]
conspiracy mode ON

a) Los del GW no son chinos, estoy casi convencido...
b) Los del GW son unos chinos "mu listos" y saben que si no lo hacen compatible con las consolas de alí, se quitan muchos clonadores de encima... me da que el fallo es premeditado

conspiracy mode OFF


egarrote escribió:Gateway 3DS no funciona en consolas de Hong Kong ni iQue 3DS (Chinas)

Y otra noticia mas:

Como se puede observar en el siguiente video la nueva flashcard no es compatible con 3DS de Hong Kong ni iQue 3DS de China:

Vídeo
RenegadeKid escribió:Hello guysB-) ,

Just want to share this video I just found on TGBUS, the biggest video game chinese forum.

http://v.youku.com/v_show/id_XNTk1MDQyMzQw.html

In this video, they are just trying the flashcart on different versions of the 3DS system :

From the left to the right :

1) Hong-Kong 3DS
2) US 3DS
3) JAP 3DS
4) iQue 3DS (CHN)

Here is the conclusion of the test :

The gateway mode doesn't work on Hong-Kong 3DS and iQue 3DS, and will show errors on the screen, so the Gateway flashcart with the rom just won't show up.


What do you think guys?;)

PS: feel free to comment and tell me if there are any mistakes, sorry for my bad English.


Fuente
KChito escribió:
egarrote escribió:A lo mejor os interesa esto:
viewtopic.php?f=182&t=1567107&p=1733296720#p1733296720

[sonrisa]

Salu2!

Que susto, por un momento pense que desencriptaron la nand y sacaron las keys porque nada mas cargar la pagina me salio la foto del nand flasher XD.
Aun asi muy buena noticia, gracias por el aporte.

Leer unas hojas mas atras antes de poner algo, que publicais las cosas repetidas, igual que el que ha puesto que el gateway es region free ;)
29031 respuestas