Hilo Oficial de Bricks y Semibricks

Buen día Compañeros, estoy revisando el tuto de bootmii y no me queda claro de que me sirve tener bootmii/ios en una consola que no cuenta con los puertos para conectar un mando de gamecube. Existe otra forma de navegar entre las opciones de bootmii en estas consolas? o la copia de la nand se hace mediante otra aplicación?

Muchas gracias por el apoyo, saludos...
foroweb escribió:Buen día Compañeros, estoy revisando el tuto de bootmii y no me queda claro de que me sirve tener bootmii/ios en una consola que no cuenta con los puertos para conectar un mando de gamecube. Existe otra forma de navegar entre las opciones de bootmii en estas consolas? o la copia de la nand se hace mediante otra aplicación?

Muchas gracias por el apoyo, saludos...

Pues no te sirve de mucho, esos modelos solo se puede instalar como IOS, pero conviene sacar una copia de la Nand y de las Keys por que si alguna vez casa con la copia funcional se puede recuperar flasheando la Nand con el Infectus.
Un saludo.
Hola tengo una wii 4.3e con un banner brick, no tengo chip y creo que tampoco tengo el bootmii.
Alguien me podría ayudar para desbrickearla?

Gracias de antemano
albert_ca escribió:Hola tengo una wii 4.3e con un banner brick, no tengo chip y creo que tampoco tengo el bootmii.
Alguien me podría ayudar para desbrickearla?

Gracias de antemano

Lo primero es saber cuanto tiene la consola, si es de las primeras se puede instalar el BootMii como boot2, sino habria que instalarlo como IOS; ese banner brick es por que instalaste un wad ¿no?
Un saludo.
Psmaniaco escribió:
albert_ca escribió:Hola tengo una wii 4.3e con un banner brick, no tengo chip y creo que tampoco tengo el bootmii.
Alguien me podría ayudar para desbrickearla?

Gracias de antemano

Lo primero es saber cuanto tiene la consola, si es de las primeras se puede instalar el BootMii como boot2, sino habria que instalarlo como IOS; ese banner brick es por que instalaste un wad ¿no?
Un saludo.

Si el banner brick se produjo cuando instale un wad. Y con el brick me carga el mensaje de salud y dice k aprete "A", y cuando lo apreto se queda en negro la pantalla y no carga el menú.y la wii es de las primeras creo k 2007
Bueno se puede reparar sin necesitar el BootMii, pero necesitas un mando de Game Cube, chip en el lector y un backup autoboot para poder sacarla del trance.
Un saludo.
Psmaniaco escribió:Bueno se puede reparar sin necesitar el BootMii, pero necesitas un mando de Game Cube, chip en el lector y un backup autoboot para poder sacarla del trance.
Un saludo.


El mando de gamecube lo tengo y se cmo se entra en el modo recovery, el backup supongo que sera buscarlo por internet y grabarlo no? y el chip, cual me recomendarias que sea barato pq solo lo usare para repararla y yasta.
albert_ca escribió:
Psmaniaco escribió:Bueno se puede reparar sin necesitar el BootMii, pero necesitas un mando de Game Cube, chip en el lector y un backup autoboot para poder sacarla del trance.
Un saludo.


El mando de gamecube lo tengo y se cmo se entra en el modo recovery, el backup supongo que sera buscarlo por internet y grabarlo no? y el chip, cual me recomendarias que sea barato pq solo lo usare para repararla y yasta.

El backup lo tienes que crear una ISO del SSBB y hacerlo autoboot y respecto al chip puedes poner varios modelos, incluso uno casero.
Un saludo.
Psmaniaco escribió:
albert_ca escribió:
Psmaniaco escribió:Bueno se puede reparar sin necesitar el BootMii, pero necesitas un mando de Game Cube, chip en el lector y un backup autoboot para poder sacarla del trance.
Un saludo.


El mando de gamecube lo tengo y se cmo se entra en el modo recovery, el backup supongo que sera buscarlo por internet y grabarlo no? y el chip, cual me recomendarias que sea barato pq solo lo usare para repararla y yasta.

El backup lo tienes que crear una ISO del SSBB y hacerlo autoboot y respecto al chip puedes poner varios modelos, incluso uno casero.
Un saludo.


me podrias decir como se hace lo de la iso y lo del chip casero?
Gracias
Tienes que coger la iso del juego SSBB (necesitaras un DVD de doble capa u 8.4 GB para poder grabarlo, antes de grabarla tienes que abrir la iso del juego con un editor hexadecimal y modificar los 2 primeros bytes para que de un cero (tengo que mirar como por que no me acuerdo XD ) y despues inicias la Wii desde el Menu de recuperacion usando el mando de la Game Cube.
Este software es para hacerlas autoboot:
http://landeblog.wordpress.com/wii-autoboot-creator/
Un saludo.
Psmaniaco escribió:Tienes que coger la iso del juego SSBB (necesitaras un DVD de doble capa u 8.4 GB para poder grabarlo, antes de grabarla tienes que abrir la iso del juego con un editor hexadecimal y modificar los 2 primeros bytes para que de un cero (tengo que mirar como por que no me acuerdo XD ) y despues inicias la Wii desde el Menu de recuperacion usando el mando de la Game Cube.
Este software es para hacerlas autoboot:
http://landeblog.wordpress.com/wii-autoboot-creator/
Un saludo.


a ver si lo entiendo, pillas una iso del smash bros con un editor hexadecimal editas los dos primeros numeros y los cambias por un 0, lo haces autoboot con ese programa y lo grabas aunq no entiendo pq doble capa, si en uno normal cabe no? y luego inicias la wii en modo recuperacion y luego?
Aunque hay varias cosas que no entiendo para que me hace falta el SSBB, ya que vi en algun foro que ejecutando un dvd autoboot con el any title deleter o el wad manager para borrar el wad dañado ya basta no?

y otra cosa, me podrias decir tambien como se hace lo del chip casero? espero no abusar mucho XD

Gracias
Tiene que ser una iso 1:1 y la debes hacer de tu juego, las que puedan circular estan ripeadas y no te funcionará. Si usas un editor hex deben poner 30 en las dos primeras cifras para que se coloque como 0SP..., con el programa que de recomendo Psmaniaco no te hace falta nada.
Y si debes usar un DVD doble capa y de calidad
las3parcas escribió:Tiene que ser una iso 1:1 y la debes hacer de tu juego, las que puedan circular estan ripeadas y no te funcionará. Si usas un editor hex deben poner 30 en las dos primeras cifras para que se coloque como 0SP..., con el programa que de recomendo Psmaniaco no te hace falta nada.
Y si debes usar un DVD doble capa y de calidad


gracias, asi que con el programa ese no hace falta un editior hexadecimal, ok

Alguien me podria explicar como se hace un chip casero para que pueda ejecutar el autoboot?

Gracias
El chip casero es comprar un chip pic de 8 patillas y programarle el codigo Yaoms para los primeros modelos, luego es soldarlo en el lector y ya tienes chip puesto a precio economico.
Un saludo.
he encontrado este chip serviria? esk para hacer el chip casero no e encontrado el chip pic de 8 patillas
Y otra cosa alguien sabe algo de esta pagina esk no e encontrado casi opiniones ni nada.
albert_ca escribió:he encontrado este chip serviria? esk para hacer el chip casero no e encontrado el chip pic de 8 patillas
Y otra cosa alguien sabe algo de esta pagina esk no e encontrado casi opiniones ni nada.

Si, perfectamente.
Un saludo.
Me han dejado una wii para modificarla y al parecer he provocado un black brick. Lo curioso es que se modifico bien, es la cuarta que modifico, pero de un dia para otro, tras varios reinicios sin problema, pantalla en negro al encender y los mandos no conectan...

Estaba pensando en el savemiifree, el metodo del mando, pero putada que la consola es una NTSC, asi que necesito un juego ntsc 4.3. Tocaria ver ebay usa y polleces. Me da que me tocara comprarle una...
meloncito escribió:Me han dejado una wii para modificarla y al parecer he provocado un black brick. Lo curioso es que se modifico bien, es la cuarta que modifico, pero de un dia para otro, tras varios reinicios sin problema, pantalla en negro al encender y los mandos no conectan...

Estaba pensando en el savemiifree, el metodo del mando, pero putada que la consola es una NTSC, asi que necesito un juego ntsc 4.3. Tocaria ver ebay usa y polleces. Me da que me tocara comprarle una...

¿De que fecha es esa consola? Si tuvieras un dump extraido con el BootMii se podria hacer algo siempre que tenga el bug trucha en el boot2.
Un saludo.
Hola buenas.
Tengo aquí una Wii de un familiar,que no funciona.
Enciendo la consola y en la pantalla no sale nada,se queda en negro.
El ventilador,y el lector suena ( Vamos que parecen que funciona )

Alguna idea ??

Saludos
ales_pauleta escribió:Hola buenas.
Tengo aquí una Wii de un familiar,que no funciona.
Enciendo la consola y en la pantalla no sale nada,se queda en negro.
El ventilador,y el lector suena ( Vamos que parecen que funciona )

Alguna idea ??

Saludos


Pues si no das mas datos va a ser un poco complicado ayudarte, cuando tu familiar te la dio, ¿sabes si instalo algun wad o algo antes del pantallazo negro?, ¿alguna otra cosa reseñable?

De todos modos, tiene pinta de que es un ull brick, bonito pisapapeles, pero vamos, antes de irnos al brick, estaria bien que o bien preguntaras a quien te la dio o nos dieras mas datos.
Carga copias de seguridad por DVD,se hizo con el bug del juego Celda.
Me dio esos datos.

saludos
ales_pauleta escribió:Carga copias de seguridad por DVD,se hizo con el bug del juego Celda.
Me dio esos datos.

saludos


Que yo sepa, el bug del Zelda Skyward Sword lo unico que produce es la corrupcion de la partida guardada, se cargue por DVD o USB, en ningun caso que no emita señal de video la consola, pero como digo, que yo sepa, ¿seguro que no ha hecho o instalado nada mas?

Ademas, la partida se puede recuperar mediante el canal de Nintendo de la tienda de Wii que saco para tal efecto.
Estaba jugando el crio,y se apago y ya no funciona,se queda en negro la pantalla.

saludos
ales_pauleta escribió:Estaba jugando el crio,y se apago y ya no funciona,se queda en negro la pantalla.

saludos


Jodoooooo, es la primera vez que oigo algo parecido, mas aun relacionado con el tema del bug del Zelda, eso de que estaba jugando y de repente se apago es raro raro, pinta mas a que se cayo mientras estaba encendida o le dieron algun golpe, no creo que se haya fundido del todo, vete a saber.
No no,ningún tipo de golpe ni nada..
¿Has probado quitando la SD de la ranura y encender la Wii?, a veces se corrompe la SD y no enciende la Wii, o puede que se haya desconfigurado la Wii, prueba a conectarla por el cable compuesto, blanco, rojo y amarillo, es que de verdad que no tengo ni idea de que le ha podido pasar a la Wii, no creo que haya muerto el hardware, tiene pinta de un full brick, pero ni idea.
Ya he probado de todo,y nada..
ales_pauleta escribió:Ya he probado de todo,y nada..


Pues tiene pinta de fullbrick, plantea tu caso en el hilo de bricks del foro de scene, creo que era, scene o softmods.
Psmaniaco escribió:
meloncito escribió:Me han dejado una wii para modificarla y al parecer he provocado un black brick. Lo curioso es que se modifico bien, es la cuarta que modifico, pero de un dia para otro, tras varios reinicios sin problema, pantalla en negro al encender y los mandos no conectan...

Estaba pensando en el savemiifree, el metodo del mando, pero putada que la consola es una NTSC, asi que necesito un juego ntsc 4.3. Tocaria ver ebay usa y polleces. Me da que me tocara comprarle una...

¿De que fecha es esa consola? Si tuvieras un dump extraido con el BootMii se podria hacer algo siempre que tenga el bug trucha en el boot2.
Un saludo.

Hola, la consola es de 2006 segun veo por el numero de serie. En su dia el hackme no me dejo instlar el bootmii en boot2, y lo deje pasar. Vamos, que sin boot 2 ni el priiloader.

Ahora, me gustaria saber si podria recuperarla. Al no disponer de un juego original ntsc con update 4.3, estoy pensando en ponerle un chip y probar a tostar algun ntsc que tenga la 4.3, y hacer el metodo del savemiifree con un mando de gamecube. Funcionaria?
Tiene alguna solucion ?

Saludos
Como te decia, plantea tu caso en el hilo de bricks:

http://www.elotrolado.net/hilo_hilo-oficial-de-bricks-y-semibricks_1445938

A ver si ahi te pueden ayudar, un saludo.
anarkowars escribió:
ales_pauleta escribió:Carga copias de seguridad por DVD,se hizo con el bug del juego Celda.
Me dio esos datos.

saludos


Que yo sepa, el bug del Zelda Skyward Sword lo unico que produce es la corrupcion de la partida guardada, se cargue por DVD o USB, en ningun caso que no emita señal de video la consola, pero como digo, que yo sepa, ¿seguro que no ha hecho o instalado nada mas?

Ademas, la partida se puede recuperar mediante el canal de Nintendo de la tienda de Wii que saco para tal efecto.

Anarkowars, seguramente se refiere al bug del Zelda Twilight Princess (Twilight Hack) para instalar el Homebrew Channel.

ales_pauleta escribió:Tiene alguna solucion ?

Saludos

Como te dice el compañero, pásate por ese hilo, pero tiene pinta que vas a tener que soldarle un infectus.
Meluco escribió:Anarkowars, seguramente se refiere al bug del Zelda Twilight Princess (Twilight Hack) para instalar el Homebrew Channel.


Joder Meluco, es que eso es prehistoria de la Wii y ni me lo habia planteado, de todos modos, el familiar imagino yo, que se referiria a que asi fue como softmodeo la consola, no creo que a dia de hoy, siguiera cargando el loader mediante el hack del zelda.

El problema de estas cosas, es que apenas te dan informacion y luego te dicen, apañatelas y arreglamela, vamos, una busqueda a ciegas, me refiero al familiar, no a el compañero, que el no tiene culpa de nada, a mi me ha pasado tambien que algun amigo le ha pasado algo parecido, me la ha pasado porque entiendo bastante de la scene de Wii y le pregunto por bootmii, copia de NAND y demas cosas esenciales, y te responden con WTF!!!!, y todo eso que es, es lo que pasa cuando la gente no dedica ni una hora a leer como modificar correctamente su consola y cuando pasa algo parecido, vienen los lloros, bonitos pisapapeles.

Volviendo al tema compañero, por casualidad tu familiar no tendria instalado bootmii y/o priiloader con una copia de la NAND???
Hola buenas.

Pues le he preguntado mas información y no tiene ni idea jeje,se lo hicieron un amigo de ellos.
Como dice el compañero Meluco, le instalaron el Homebrew Channel con el juego de Zelda
Pues lo suyo hubiera sido que se la hubiera pasado al amigo que le softmodeo la consola, mas que nada porque el sabe exactamente lo que hizo e instalo en la Wii.

Por otro lado, tu familiar, ¿tiene un mando de GameCube?, porque de ser asi, podrias usar savemiifree, el cual te indica la version de Wii que tiene e incluso permitiria recuperar la Wii mediante un juego original con actualizacion igual o superior a la que tiene la Wii, o en su defecto, un backup si tiene instalada un modchip.

Es una solucion mas barata que comprar un modchip infectus, soldarlo y recuperar la Wii, ademas de menos laborioso, si tu familiar no tiene mando de Gamecube, que pregunte a alguno de sus conocidos por si tiene alguno.

Pues con lo que nos digas, asi haremos y seguiremos, un saludo.

P.D.: Pide a un MOD que mueva este hilo al subforo de softmods, ya que es el subforo adecuado para este hilo, simplemente reporta el primer mensaje del hilo e indicalo, si no sabes como se hace, simplemente pulsa el boton "!".
ales_pauleta escribió:Hola buenas.

Pues le he preguntado mas información y no tiene ni idea jeje,se lo hicieron un amigo de ellos.
Como dice el compañero Meluco, le instalaron el Homebrew Channel con el juego de Zelda

Majete, lo más importante no se lo has respondido:

anarkowars escribió:Volviendo al tema compañero, por casualidad tu familiar no tendria instalado bootmii y/o priiloader con una copia de la NAND???


Como preveo que esto va a seguir durante un rato laaaargo, reporto para que lo muevan a su sección correspondiente.
meloncito escribió:
Psmaniaco escribió:
meloncito escribió:Me han dejado una wii para modificarla y al parecer he provocado un black brick. Lo curioso es que se modifico bien, es la cuarta que modifico, pero de un dia para otro, tras varios reinicios sin problema, pantalla en negro al encender y los mandos no conectan...

Estaba pensando en el savemiifree, el metodo del mando, pero putada que la consola es una NTSC, asi que necesito un juego ntsc 4.3. Tocaria ver ebay usa y polleces. Me da que me tocara comprarle una...

¿De que fecha es esa consola? Si tuvieras un dump extraido con el BootMii se podria hacer algo siempre que tenga el bug trucha en el boot2.
Un saludo.

Hola, la consola es de 2006 segun veo por el numero de serie. En su dia el hackme no me dejo instlar el bootmii en boot2, y lo deje pasar. Vamos, que sin boot 2 ni el priiloader.

Ahora, me gustaria saber si podria recuperarla. Al no disponer de un juego original ntsc con update 4.3, estoy pensando en ponerle un chip y probar a tostar algun ntsc que tenga la 4.3, y hacer el metodo del savemiifree con un mando de gamecube. Funcionaria?

Si te deja instalarlo como boot2 estas de suerte, prueba con el metodo del savemiifree y con el juego ssbb (tendras que hacerlo autoboot) y desde hay carga el Homebrew Channel y prueba a ver si desde hay la puedes recuperar, sino arrancase ya hay que recurrir al flasher e instalar una imagen de otra consola y usar el bug del boot2 para repararla.
Un saludo.
Meluco escribió:
ales_pauleta escribió:Hola buenas.

Pues le he preguntado mas información y no tiene ni idea jeje,se lo hicieron un amigo de ellos.
Como dice el compañero Meluco, le instalaron el Homebrew Channel con el juego de Zelda

Majete, lo más importante no se lo has respondido:

anarkowars escribió:Volviendo al tema compañero, por casualidad tu familiar no tendria instalado bootmii y/o priiloader con una copia de la NAND???


Como preveo que esto va a seguir durante un rato laaaargo, reporto para que lo muevan a su sección correspondiente.


No lo se,he preguntado al familiar y no tiene ni idea...
Ales pauleta, te has quedado con el comentario de Meluco y no has respondido a mi ultima pregunta, si tu o tu familiar disponeis de una mando de GameCube, necesario para utilizar el savemiifree, si no fuera asi, o infectus o un bonito pisapapeles.
No tenemos un mando de GameCube.
Tocaria infectus o tirarla a la basura no?

Saludos
En GAME creo que los siguen teniendo.
[Claudia] escribió:En GAME creo que los siguen teniendo.

hola juapa [burla2]

en dealextreme también los tienen por ejemplo.
ales_pauleta escribió:No tenemos un mando de GameCube.
Tocaria infectus o tirarla a la basura no?

Saludos


Pues si, pero os resultara mas facil comprar un mando de gamecube y desmontarlo para hacer el procedimiento del savemiifree (si teneis un original o copia si teneis modchip) que comprar un infectus, soldarlo y reprogramar la NAND deWii, te recomiendo que te pases por un Cash Converter o parecido para pillar uno original de Nintendo a buen precio o por un GAME a por uno clonico tambien a buen precio.
- Tipo de brick: Banner Brick o algo asi
- Preloader/Priiloader: -
- BootMii: Tengo la Copia Nand y Key , pero no tengo bootmii instalado como boot2
- Funcionaban discos truchas desde canal disco ANTES del brick: Nunca lo probe
- Funciona SaveMii/SaveMiiFrii: -
- ¿Funcionan los autoboot de juegos? (no trucha): -
- ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No
- Cómo se ha producido el brick: Cambiando el idioma de wii (a T.Chino por error).
- Chip o SoftMods: no
- Version de wii: 4.3U
- Descripcion: Prende el wii , aparece la pantalla de salud en "Ingles" , Despues de presionar "A" y aparece la pantalla negra .
- Solucion: Por el momento no hay ninguna disponible
Krejza9 escribió:- Tipo de brick: Banner Brick o algo asi
- Preloader/Priiloader: -
- BootMii: Tengo la Copia Nand y Key , pero no tengo bootmii instalado como boot2
- Funcionaban discos truchas desde canal disco ANTES del brick: Nunca lo probe
- Funciona SaveMii/SaveMiiFrii: -
- ¿Funcionan los autoboot de juegos? (no trucha): -
- ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No
- Cómo se ha producido el brick: Cambiando el idioma de wii (a T.Chino por error).
- Chip o SoftMods: no
- Version de wii: 4.3U
- Descripcion: Prende el wii , aparece la pantalla de salud en "Ingles" , Despues de presionar "A" y aparece la pantalla negra .
- Solucion: Por el momento no hay ninguna disponible

Necesitas instalar un chip en el lector, crear un disco autoboot (el SSBB por ejemplo) y desde hay iniciar el Homebrew Channel, cargar el Any Tittle Deleter y desde hay borrar el banner corrupto y asi te volvera a arrancar.
Un saludo.
Hola, soy nuevo en el foro y quería anunciar el Brick que me ha sucedido últimamente. Hace mucho tiempo modificara la Wii para poder instalar Homebrew, pero al cabo del tiempo en teoría borre cosas e instalé un modchip, el Wasabii DX para ser más exactos. Todo me fue bien y la Wii nunca en la vida me falló. Hasta hace relativamente 2 semanas, que de repente me di cuenta de que la pantalla se quedaba en negro al iniciar y no arrancaba ni pasaba de ahí. Intenté solucionarla y me di cuenta de que tenía Bootmii como Boot2 instalado, y gracias a eso pude acceder al Hackmii e instalar Homebrew Channel. El problema llegó cuando iba a instalar el Bootmii otra vez (no entiendo por qué iba a hacerlo, no me diera cuenta de que ya lo tenía porque al principio al darle a reset me aparecía Multi-Mod-Manager) y lo eliminé e intenté volver a instalarlo pero no me dejó (me daba un error en la SD, que luego comprendí que fue porque se me bajó sola la pestañita de solo lectura). Y nada, estoy atrapado, os pongo la información:

- Tipo de brick: Black Brick (me supongo)
- Preloader/Priiloader: No.
- BootMii: No.
- Funcionaban discos truchas desde canal disco ANTES del brick: Sí, pero por modchip
- Funciona SaveMii/SaveMiiFrii: Sí (puedo entrar al recovery mode)
- ¿Funcionan los autoboot de juegos? (no trucha): En teoría sí (tengo el Wasabi DX)
- ¿Funcionan los autoboot de homebrew? (trucha): Ni idea
- Acceso a homebrew: No
- Cómo se ha producido el brick: No lo sé
- Chip o SoftMods: Chip
- Version de wii: 4.3E
- Descripcion: Al encender la Wii se me queda pantallazo en negro.
- Solucion: No encontré ninguna aún
Merrywent escribió:Hola, soy nuevo en el foro y quería anunciar el Brick que me ha sucedido últimamente. Hace mucho tiempo modificara la Wii para poder instalar Homebrew, pero al cabo del tiempo en teoría borre cosas e instalé un modchip, el Wasabii DX para ser más exactos. Todo me fue bien y la Wii nunca en la vida me falló. Hasta hace relativamente 2 semanas, que de repente me di cuenta de que la pantalla se quedaba en negro al iniciar y no arrancaba ni pasaba de ahí. Intenté solucionarla y me di cuenta de que tenía Bootmii como Boot2 instalado, y gracias a eso pude acceder al Hackmii e instalar Homebrew Channel. El problema llegó cuando iba a instalar el Bootmii otra vez (no entiendo por qué iba a hacerlo, no me diera cuenta de que ya lo tenía porque al principio al darle a reset me aparecía Multi-Mod-Manager) y lo eliminé e intenté volver a instalarlo pero no me dejó (me daba un error en la SD, que luego comprendí que fue porque se me bajó sola la pestañita de solo lectura). Y nada, estoy atrapado, os pongo la información:

- Tipo de brick: Black Brick (me supongo)
- Preloader/Priiloader: No.
- BootMii: No.
- Funcionaban discos truchas desde canal disco ANTES del brick: Sí, pero por modchip
- Funciona SaveMii/SaveMiiFrii: Sí (puedo entrar al recovery mode)
- ¿Funcionan los autoboot de juegos? (no trucha): En teoría sí (tengo el Wasabi DX)
- ¿Funcionan los autoboot de homebrew? (trucha): Ni idea
- Acceso a homebrew: No
- Cómo se ha producido el brick: No lo sé
- Chip o SoftMods: Chip
- Version de wii: 4.3E
- Descripcion: Al encender la Wii se me queda pantallazo en negro.
- Solucion: No encontré ninguna aún

Si tienes chip tienes que generar una iso autoboot con un juego con algun bug que permita instalar el Homebrew Channel y el BootMii como boot2, despues de eso prueba usar el Any Title Deleter para borrar algun wad instalado por que eso es lo que te ha causado que se corrompa el System Menu y no inicie.
Un saludo.
- Cómo se ha producido el brick: consola coreana actualizada a 4.3U
- Tipo de brick : Semibrick Opera version korean (3 black dots on full white screen), todo funciona pero no puedo entrar al menu de configuracion
- Preloader/Priiloader: Priiloader funcionando ok
- BootMii: si como IOS254 v65281
- Chip o SoftMods: supongo que Softmod, como saberlo sin destapar la Wii ?
- Funcionaban discos truchas desde canal disco ANTES del brick: la he comprado brickeada :(
- Funciona SaveMii/SaveMiiFrii: no lo he intentado
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): :-?
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): :-?
- Acceso a homebrew: si, con HBC y tambien HBLoader desde USB Loader

bueno, mi duda es si este brick sera solucionable con KoreanKii, todo parece estar ok salvo por el hecho de ser una Wii Coreana, pero no se que tan riesgoso es KoreanKii ni la experiencia de quienes lo hayan usado
saludos y muchas gracias
Mejor usa el Any Title Deleter a ver si asi la puedes recuperar.
Un saludo.
Hola,
Si, ya he usado Any Title Deleter para borrar los canales duplicados que tenia (Wheather Ch y News Ch), incluso borre un canal corrupto (sin nombre pero que aparecía en BootMii) que sospecho podria haber sido un rastro del HBC que se borro cuando la actualizaron a 4.3
El semibrick no parece venir por un Wad corrupto sino por la inconsistencia de region entre el System Menu y la region original (coreana) de la consola

Luego de todo esto he analizado el archivo NAND.BIN con una utilidad para PC y me arroja esta inconsistencia de region como posible causa de brick, de alli que mi esperanza sea borrar la Korean Key de la EEPROM

Saludos !
2273 respuestas