Hilo Oficial de Bricks y Semibricks

La version no deberia de importar, una cosa, ¿has revisado el modulo del Bluetooht por si estivuera mal? Cambialo a ver si la pantalla negra es por eso.
Un saludo.
Psmaniaco escribió:La version no deberia de importar, una cosa, ¿has revisado el modulo del Bluetooht por si estivuera mal? Cambialo a ver si la pantalla negra es por eso.
Un saludo.

pues cuando intento instalar la versión de la otra wii con la wii corrupta con bootmi me aparece el mensaje de que como es una versión mas adelantada no me deja instalarla por eso pensaba en usar el programa que te dije lo unico necesitaría una copia de la nand de una 4.1 tu no tendrás o sabrás de alguien que tenga una copia?,es que no encuentro nada en San google
ahh cierto lo del bluetooft ya lo cambie hace tiempo.
Yo tengo la mia con el boot2 vulnerable, puede que te sirva.
Un saludo.
Psmaniaco escribió:Yo tengo la mia con el boot2 vulnerable, puede que te sirva.
Un saludo.

Bueno si es 4.1e me serviría claro por que los keys ya los tengo yo bueno si no es mucho pedir y me pasaras una copia de tu nand,te besaría un pie si hace falta de lo agradecido que estaría contigo
Vaya, el problema es que esta en la 4.3 :( , pero deberia de servirte igual aunque la tuya este en 4.1.
Un saludo.
Psmaniaco escribió:Vaya, el problema es que esta en la 4.3 :( , pero deberia de servirte igual aunque la tuya este en 4.1.
Un saludo.

Que va el programa solo me sirve si tengo una versión de la misma wii que yo pero aun asi muchas gracias por todo :) abriré hilo a ver si alguien se anima y me la pasa
Bueno gente a ver si me podéis echar una mano al pasarme un backup de la nand de vuestra wii 4.1e es que mi wii esta brickeada y he probado de todo en general programas formateos de nand pero nada y bueno lo ultimo que me queda por probar es un programa llamado punetwiin y bueno para ello necesito una copia de una nand de la mismo versión o eso leído y bueno no tengo una nand que no se corrupta así que si alguien me hace el favor se lo agradecería eternamente.Un saludo
mugen1992 escribió:
Psmaniaco escribió:Vaya, el problema es que esta en la 4.3 :( , pero deberia de servirte igual aunque la tuya este en 4.1.
Un saludo.

Que va el programa solo me sirve si tengo una versión de la misma wii que yo pero aun asi muchas gracias por todo :) abriré hilo a ver si alguien se anima y me la pasa

Siento no poder serte de ayuda :( , si necesitas algo mas ya sabes donde estoy ;) .
Un saludo.
Buenos dias a todos, necesito que me ayudeis por que tengo mi Wii KO y no se por que ha pasado, siempre me ha funcionado bien.

Tipo de brick: Full brick, pantalla totalmente en negro sin dejar hacer nada.

Preloader/Priiloader: No.

Bootmii: Lo tenia y al entrar al Recovery y actualizar con el Wii Play desapareció.

Chip o SoftMods: Tiene puesto el WiiKey y siempre han funcionado los DVD.

Funcionaban discos truchas desde canal disco ANTES del brick: Si.

Funciona SaveMii/SaveMiiFrii: Si, sale la versión del IOS abajo a la derecha y si le meto otra vez el Wii Play desaparece, el disco hace señal de que está haciendo algo pero a los segundos deja de leerlo.

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos?: Tengo el chip SaveMii y lo he probado para el recovery pero no me carga ningun disco autoboot.

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew?: El WiiKey tiene activa la funcion Autoboot pero no carga ningún disco con esa función.

Acceso a homebrew: Antes si podia acceder pero después de meter el Wii Play me desapareció el acceso al homebrew y el BootMii.


Es una Wii de las primeras, tuve el privilegio de comprarla un par de días antes de salir oficialmente, tiene el lector de las primeras Wii.

Actualmente tiene la version de IOS 4.3E

Espero vuestra ayuda, muchas gracias de antemano.
luismir escribió:Buenos dias a todos, necesito que me ayudeis por que tengo mi Wii KO y no se por que ha pasado, siempre me ha funcionado bien.

Tipo de brick: Full brick, pantalla totalmente en negro sin dejar hacer nada.

Preloader/Priiloader: No.

Bootmii: Lo tenia y al entrar al Recovery y actualizar con el Wii Play desapareció.

Chip o SoftMods: Tiene puesto el WiiKey y siempre han funcionado los DVD.

Funcionaban discos truchas desde canal disco ANTES del brick: Si.

Funciona SaveMii/SaveMiiFrii: Si, sale la versión del IOS abajo a la derecha y si le meto otra vez el Wii Play desaparece, el disco hace señal de que está haciendo algo pero a los segundos deja de leerlo.

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos?: Tengo el chip SaveMii y lo he probado para el recovery pero no me carga ningun disco autoboot.

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew?: El WiiKey tiene activa la funcion Autoboot pero no carga ningún disco con esa función.

Acceso a homebrew: Antes si podia acceder pero después de meter el Wii Play me desapareció el acceso al homebrew y el BootMii.


Es una Wii de las primeras, tuve el privilegio de comprarla un par de días antes de salir oficialmente, tiene el lector de las primeras Wii.

Actualmente tiene la version de IOS 4.3E

Espero vuestra ayuda, muchas gracias de antemano.

Si es de las primeras estas de suerte por que tiene el boot2 vulnerable con el bug trucha, antes de probar nada convendria que revisaras o cambiaras el modulo del Bluetooth, por que cuando se dañan provocan que la consola no arranque con pantalla negra.
Un saludo.
alguna solución para una wii 4.3u sin modchip con full brick? :( es de las blancas, donde vivo es casi imposible encontrar un chip. SaveMiiFrii funciona (llego a la pantalla negra con la version abajo, pero luego no carga autoboots ni el wii sport original)

- Cómo se ha producido el brick: me han contado que eliminaron ciertas cosas (homebrew channel creo :s )
- Tipo de brick: full brick (pantalla en negro)
- Preloader/Priiloader: No
- BootMii: No
- Chip o SoftMods: Alguna vez tuvo softmod pero no tengo detalles
- Funcionaban discos truchas desde canal disco ANTES del brick: ni idea
- Funciona SaveMii/SaveMiiFrii: si, sale la version abajo (4.3 usa)
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: antes tenia

Saludos.
f3nrir escribió:alguna solución para una wii 4.3u sin modchip con full brick? :( es de las blancas, donde vivo es casi imposible encontrar un chip. SaveMiiFrii funciona (llego a la pantalla negra con la version abajo, pero luego no carga autoboots ni el wii sport original)

- Cómo se ha producido el brick: me han contado que eliminaron ciertas cosas (homebrew channel creo :s )
- Tipo de brick: full brick (pantalla en negro)
- Preloader/Priiloader: No
- BootMii: No
- Chip o SoftMods: Alguna vez tuvo softmod pero no tengo detalles
- Funcionaban discos truchas desde canal disco ANTES del brick: ni idea
- Funciona SaveMii/SaveMiiFrii: si, sale la version abajo (4.3 usa)
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: antes tenia

Saludos.

Para que te funcionen los autoboot tienes que entrar al menu de recuperacion usando un mando de Game Cube pulsando los 4 botones de la cruceta (tendras que hacerlo con el mando desmontado) y aparte de esto necesitas que el lector tenga instalado un modchip para carga de backups y que no sea de los nuevos modelos que no permiten el reconocimiento de DVDs grabados.
Un saludo.
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Restaurando la NAND (si, restaurando la NAND)
- Tipo de brick: No es exactamente un brick, sale en el televisor que no hay señal
- Preloader/Priiloader: Lo desinstalé
- BootMii: Sí, boot2
- Chip o SoftMods: Softmod, evidentemente (al principio puse que no tenía nada)
- Funcionaban discos truchas desde canal disco ANTES del brick:No
- Funciona SaveMii/SaveMiiFrii: No, no he desmontado el mando pero sin desmontar no funcionan
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): -
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No, no da señal
franjuanele escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Restaurando la NAND (si, restaurando la NAND)
- Tipo de brick: No es exactamente un brick, sale en el televisor que no hay señal
- Preloader/Priiloader: Lo desinstalé
- BootMii: Sí, boot2
- Chip o SoftMods: No
- Funcionaban discos truchas desde canal disco ANTES del brick:No
- Funciona SaveMii/SaveMiiFrii: No, no he desmontado el mando pero sin desmontar no funcionan
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): -
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No, no da señal

Si tienes el BootMii como boot2 la podras recuperar, pero para ello tendras que soldar el Infectus a la Nand fisica y restaurar la Nand con el mismo Infectus o un flasher similar.
Un saludo.
Psmaniaco escribió:
franjuanele escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Restaurando la NAND (si, restaurando la NAND)
- Tipo de brick: No es exactamente un brick, sale en el televisor que no hay señal
- Preloader/Priiloader: Lo desinstalé
- BootMii: Sí, boot2
- Chip o SoftMods: No
- Funcionaban discos truchas desde canal disco ANTES del brick:No
- Funciona SaveMii/SaveMiiFrii: No, no he desmontado el mando pero sin desmontar no funcionan
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): -
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No, no da señal

Si tienes el BootMii como boot2 la podras recuperar, pero para ello tendras que soldar el Infectus a la Nand fisica y restaurar la Nand con el mismo Infectus o un flasher similar.
Un saludo.

Vale, muchas gracias. Aun así, no me ha hecho falta (menos mal). Restauré la NAND otra vez, me dejó entrar al HBC pero no al SM, reinstalé el IOS 80 y ya. La verdad es que sigo sin saber qué cojones le pasó, porque la copia de la NAND era del 20 de diciembre o así.
NOTA: soy IMBÉCIL y puse que no tenía softmod, a veces se me colapsa el cerebro.
¿Pero te la reparo bien o tienes brick en el System Menu?
Un saludo.
Psmaniaco escribió:¿Pero te la reparo bien o tienes brick en el System Menu?
Un saludo.

No, tuve que reinstalar el IOS base (80), me funciona bien. No se por qué el RestoreMii me desinstaló el IOS 80, o se corrompió o algo de eso, pero lo reinstalé y funciona perfecto.
Bueno me alegro de que hayas podido repararlo sin tener que abrir la Wii, por que habria que soldar unos 30 cables para poder reescribir el firmware si no te hubiera arrancado.
Un saludo.
Una pregunta rápida:

Tengo una Wii en 4.3 creo con muchísima mierda instalada (y casi toda antigua) a base de pisarse lo uno con lo otro. Todo por soft.

El caso es que la consola funciona bien pero al entrar a la configuración se acaba colgando. No es inmediato, a veces tarda hasta un minuto, pero casi siempre se cuelga.
¿Eso se considera semibrick?
largeroliker escribió:Una pregunta rápida:

Tengo una Wii en 4.3 creo con muchísima mierda instalada (y casi toda antigua) a base de pisarse lo uno con lo otro. Todo por soft.

El caso es que la consola funciona bien pero al entrar a la configuración se acaba colgando. No es inmediato, a veces tarda hasta un minuto, pero casi siempre se cuelga.
¿Eso se considera semibrick?

Podria ser, ya que si la Nand esta colapsada tendras que quitarle mierda de dentro, ya que puede provocar algun conflicto al acceder a la Nand para escribir algun dato y estar toda ocupada (lo que conoce como crasheo)
Un saludo.
¿Y algún consejo para dejarla limpita? Que recuerde tiene el Homebrew Channel, tiene cIOS, tiene creo un PreLoader, SoftMii...como digo mucha mierda y variada XD
¿Tendría que ir desinstalando cosa a cosa?
Mejor es desinstalar cosa a cosa, por que si te pones a desinstalar a lo loco podrias provocar un brick si borras algo vital para el sistema (como el System Menu). ¿Tienes canales instalados?
Un saludo.
Formulario a rellenar para pedir ayuda

que desgracia y solo por matar vicio me puse a descargar wads para matar el rato [mamaaaaa]
- Cómo se ha producido el brick: Supongo que fue por instalar 3 wads de juego 2 funcionaron bien y 1 no se pudo instalar y al siguiente dia dejo de funcionar
- Tipo de brick: Black Brick
- Preloader/Priiloader: Si
- BootMii: Si pero no estoy seguro si es boot2 o IOS
- Chip o SoftMods: Wad Manager Homebrew Channel Wiimc Usbloader
- Funcionaban discos truchas desde canal disco ANTES del brick:Nunca probado
- Funciona SaveMii/SaveMiiFrii:
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew:No
Mefisto77 escribió:
Formulario a rellenar para pedir ayuda

que desgracia y solo por matar vicio me puse a descargar wads para matar el rato [mamaaaaa]
- Cómo se ha producido el brick: Supongo que fue por instalar 3 wads de juego 2 funcionaron bien y 1 no se pudo instalar y al siguiente dia dejo de funcionar
- Tipo de brick: Black Brick
- Preloader/Priiloader: Si
- BootMii: Si pero no estoy seguro si es boot2 o IOS
- Chip o SoftMods: Wad Manager Homebrew Channel Wiimc Usbloader
- Funcionaban discos truchas desde canal disco ANTES del brick:Nunca probado
- Funciona SaveMii/SaveMiiFrii:
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew:No

Si te da blackbrick y da video tienes que entrar en el menu de recuperacion usando un mando de GameCube y usar un juegos autoboot (el SSBB por ejemplo) que permita iniciar el Homebrew Channel y desde hay iniciar el Any Tittle Deleter o el WadManager y desinstalar los wad causantes del brick.
PD: Ya se ha dicho mas veces pero lo repito, tened cuidado con los wad y banner que instalais , que sino pasan estas cosas, si es soft que toca la Nand hay riesgo de que provoque brick si algo sale mal.
Un saludo.
2273 respuestas
142, 43, 44, 45, 46