Hilo Oficial de Bricks y Semibricks

1, 2, 3, 4, 546
Imagen Hemos movido el contenido de este artículo a la wiki. Si deseas contribuir con el artículo o consultarlo puedes hacerlo siguiendo el link situado en la parte de arriba. Si lo que quieres es realizar consultas o ayudar a otros hazlo en este hilo.
[plas] [plas] [plas]

Gran trabajo como siempre Comepiedras. Un saludo!
Wow.. Genial hilo.. Esperemos que ayude a los afectados por estos daños..
Gracias comepiedras y a todos los demás por este pedazo de hilo. Ya me he enterado un poco mejor de que le pasa a una wii negra y como intentar solucionar un posible brick en una 4.2.E. Si no he entendido bien tengo dos opciones, el infectus ya que la revisión del Holliwood me lo permite o esperar a un juego con una nueva actualizacion y arrancar con el mando de gamecube, ya que los discos autoarrancables 1.1 al no pasar de la consola de la A no creo que sirvan. Voy a probar con el infectus aunque tiene más cables de lo deseado.
Saludos
ROMPEPIÑOS escribió:Gracias comepiedras y a todos los demás por este pedazo de hilo. Ya me he enterado un poco mejor de que le pasa a una wii negra y como intentar solucionar un posible brick en una 4.2.E. Si no he entendido bien tengo dos opciones, el infectus ya que la revisión del Holliwood me lo permite o esperar a un juego con una nueva actualizacion y arrancar con el mando de gamecube, ya que los discos autoarrancables 1.1 al no pasar de la consola de la A no creo que sirvan. Voy a probar con el infectus aunque tiene más cables de lo deseado.
Saludos

No conozco tu caso.
Si rellenas el formulario del principio del hilo te podremos ayudar mucho mejor.
Poco séa de ésta consola, me la ha pasado un amigo, su hijo la toqueteó sé que fué a meterle algo pero ni el mismo sabe como fué por eso creo que lo mejor es directamente el infectus y darle caña a la nand, si puedo claro. Solo sé que no tiene ni chip ni softmod.
ROMPEPIÑOS escribió:Poco séa de ésta consola, me la ha pasado un amigo, su hijo la toqueteó sé que fué a meterle algo pero ni el mismo sabe como fué por eso creo que lo mejor es directamente el infectus y darle caña a la nand, si puedo claro. Solo sé que no tiene ni chip ni softmod.

Si la Wii es negra no tiene boot1 vulnerable, si es antigua, esa opción siempre es válida.

Ahora bien, casi todo lo que pregunta el cuestionario (excepto como se produjo el brick y el estado de la wii antes del brick) lo puedes responder haciendo pruebas sin ningún problema.
Lo del formulario no es una mania, es que si quieres la mejor solución es necesario saber en que estado está la Wii actualmente.
La wii es blanca, me he equivocado, la que es negra es la mía. Creo que tiene un brick porque como he dicho al pasar de la A se queda en negro. Arranca en modo recovery con el mando de gamecube y me dá la versión que tiene. La revisión del holliwood es 823 o por ahí anda, casi en el límite.
Gracias comepiedras y saludos.
ROMPEPIÑOS escribió:La wii es blanca, me he equivocado, la que es negra es la mía. Creo que tiene un brick porque como he dicho al pasar de la A se queda en negro. Arranca en modo recovery con el mando de gamecube y me dá la versión que tiene. La revisión del holliwood es 823 o por ahí anda, casi en el límite.
Gracias comepiedras y saludos.

Que versión tiene ahora la Wii?
Puedes actualizar para ver si se soluciona (solo si el brick lo provocó una actualización). Si es un banner brick, se trata distinto, como pone el tutorial.

La wii tiene chip?
Wow!!! Domde está el botón gracias?? [sonrisa] Muy bueno si señor. [plas]
La versión que da ahora es 4.2E y he probado a actualizar con el super mario galaxi 2 original y no hace nada coge, el disco pero la pantalla sigue en negro de ahí no ha pasado nunca.Esta consola no tiene chip, aunque le he puesto mi lector que si lleva uno pero no es autobotable y sigue sin hacer nada. Eso es lo que no tengo claro si es banner brick o brick porque me lío segun veo el diagrama del enlace o leo este hilo.
ROMPEPIÑOS escribió:La versión que da ahora es 4.2E y he probado a actualizar con el super mario galaxi 2 original y no hace nada coge, el disco pero la pantalla sigue en negro de ahí no ha pasado nunca.Esta consola no tiene chip, aunque le he puesto mi lector que si lleva uno pero no es autobotable y sigue sin hacer nada. Eso es lo que no tengo claro si es banner brick o brick porque me lío segun veo el diagrama del enlace o leo este hilo.

La diferencia entre un brick y un banner brick es la causa.
Un banner brick SOLO se puede causar instalando un wad corrupto y SOLO se puede solucionar borrandolo (ya sea metiendo una nand nueva o simplemente borrandolo con WM a ATD).

Si le causó el brick un wad, en el hilo te explica que se puede hacer con un chip y juegos autoboot. AParte siempre tienes la opción del Infectus, lógicamente.

Si es un brick, podrías actualizar con un juego de Versión SUPERIOR y como ya tienes 4.2E, pues va a ser que te toca esperar meses para eso! Por tanto, en este caso, ya que te veo con las ganas necesarias, yo intentaría lo del infectus.
Muchas gracias por la explicación pero claro como no se que pasó con ella sigo igual, solo me queda el infectus y probar fortuna.
Muchas gracias por la info ;) postearé resultados.
Saludos.
Hola!!
Tengo una wii brick negro total, esta chipeada , creo que una sobri le metio un dvd de otra region y actualizo.
He probado todo lo que he encontrado por la red sin exito, por ultimo recorde que en su dia hice pruebas con el preloader 2.9, asi que pulsando reset mientras enciendo llego al menu del preloader, desde ahi tampoco consigo acceder al homebrew channel, aun que si he llegado a cargar el instalador del cios v17 que esta en la tarjeta, pero no puedo continuar por que no me reconoce el mando de la wii.
La informacion que me aparece en preloader es:
IOS V50
SYSTENMENU 386.
Algun consejo?
Saludos
Bueno, yo haría una puntualización, y es que indicas que los discos "autoboteables" solo són con chip.

- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): Si o No. Si no se sabe, hacer una prueba antes de postear.
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): Si o No. Si no se sabe, hacer una prueba antes de postear.

Mientras que si se tienen softmodeados todos los IOS como cIOS, también tendrás acceso a dicha opción... por lo demás, buena recopilación de datos ;)
Ahora que hay un buen hilo actualizado le ponemos la chincheta. Esta vez lo dejo pasar, la siguiente no.

SERAN BORRADAS LAS CONSULTAS DE TODOS LOS QUE NO RELLENEN EL TEST.
grober escribió:Hola!!
Tengo una wii brick negro total, esta chipeada , creo que una sobri le metio un dvd de otra region y actualizo.
He probado todo lo que he encontrado por la red sin exito, por ultimo recorde que en su dia hice pruebas con el preloader 2.9, asi que pulsando reset mientras enciendo llego al menu del preloader, desde ahi tampoco consigo acceder al homebrew channel, aun que si he llegado a cargar el instalador del cios v17 que esta en la tarjeta, pero no puedo continuar por que no me reconoce el mando de la wii.
La informacion que me aparece en preloader es:
IOS V50
SYSTENMENU 386.
Algun consejo?
Saludos

Tienes que cargar con Preloader el Wad Manager y reinstalar tu SM.
Si no consigues que funcione el mando de Wii necesitarás un Wad Manager compatible con mando de GC (y un mando de GC, claro).

JaRaBcN escribió:Bueno, yo haría una puntualización, y es que indicas que los discos "autoboteables" solo són con chip.

- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): Si o No. Si no se sabe, hacer una prueba antes de postear.
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): Si o No. Si no se sabe, hacer una prueba antes de postear.

Mientras que si se tienen softmodeados todos los IOS como cIOS, también tendrás acceso a dicha opción... por lo demás, buena recopilación de datos ;)

Si, es cierto, pero no he querido liar mucho porque los que tienen cIOSCORP y similares no solo son pocos sino que típicamente el brick se los ha borrado (en parte), dado que los bricks más usuales son aquellos causados por actualizar.

Aún asi, pondré una nota al principio que cuando hablo de usuarios con chip, si se tiene cIOSCORP o similar operativo, no es necesario chip para cargar autoboot (si funciona SaveMii).
Solucionado, llegue al homebrew channel, de ahi al wad manager.
Saludos
impresionante la cantidad de información, se agradece la claridad en la explicacion de los tipos de brick.
Cómo se ha producido el brick: Actualizacion super mario galaxy 2 ntsc usa en consola pal.
- Tipo de brick: Semibrick, no me deja entrar en la informacion del sistema pero si puedo jugar a traves de neogamma, pero no desde el canal de juego.

- Preloader/Priiloader: No.
- BootMii: no
- Chip o SoftMods:no recuerdo que chip tnego, se que fue de los primero o el primero para d2c. y tengo el hbc con neogamma
- Funcionaban discos truchas desde canal disco ANTES del brick: no lo se
- Funciona SaveMii/SaveMiiFrii:no
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no he podido probar
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no he probado
- Acceso a homebrew: puedo jugar a juegos desde el neogamma en el homebrew chanell pero intente instalar el hackmii y no me dejaba porque no reconocia ningun cios ccreo que decia.
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Por que tenia un semibrick en la 4.0E,entonces la pase a la 3.2E con el programa de Waninkoko,se paso,se me quito el semibrick,y queria pasarla a la 4.1E,y actualize con el Wii Sports Resort,Original en version PAL.
- Tipo de brick: Black Brick
- Preloader/Priiloader: No
- BootMii: Si
- Chip o SoftMods: Si,D2PRO9 Actualizado a la ultima
- Funcionaban discos truchas desde canal disco ANTES del brick: No
- Funciona SaveMii/SaveMiiFrii: No lo se :S, no se que significa SAVEMii?
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): No lo se :S, no se que significa SAVEMii?
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): No lo se :S , no se que significa SAVEMii?
- Acceso a homebrew: No.Lo tenia instalado,pero con el Brick no me deja T_T
xirtam8 escribió:Cómo se ha producido el brick: Actualizacion super mario galaxy 2 ntsc usa en consola pal.
- Tipo de brick: Semibrick, no me deja entrar en la informacion del sistema pero si puedo jugar a traves de neogamma, pero no desde el canal de juego.

- Preloader/Priiloader: No.
- BootMii: no
- Chip o SoftMods:no recuerdo que chip tnego, se que fue de los primero o el primero para d2c. y tengo el hbc con neogamma
- Funcionaban discos truchas desde canal disco ANTES del brick: no lo se
- Funciona SaveMii/SaveMiiFrii:no
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no he podido probar
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no he probado
- Acceso a homebrew: puedo jugar a juegos desde el neogamma en el homebrew chanell pero intente instalar el hackmii y no me dejaba porque no reconocia ningun cios ccreo que decia.

Si ya tienes HBC funcionando, bajate con NUSD el IOS y el SM que quieras (recomendado 4.1) e instalalos con Wad Manager.
Recomendable hacer esto con PMW (online u offline), por comodidad.
roberto4196 escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Por que tenia un semibrick en la 4.0E,entonces la pase a la 3.2E con el programa de Waninkoko,se paso,se me quito el semibrick,y queria pasarla a la 4.1E,y actualize con el Wii Sports Resort,Original en version PAL.
- Tipo de brick: Black Brick
- Preloader/Priiloader: No
- BootMii: Si
- Chip o SoftMods: Si,D2PRO9 Actualizado a la ultima
- Funcionaban discos truchas desde canal disco ANTES del brick: No
- Funciona SaveMii/SaveMiiFrii: No lo se :S, no se que significa SAVEMii?
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): No lo se :S, no se que significa SAVEMii?
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): No lo se :S , no se que significa SAVEMii?
- Acceso a homebrew: No.Lo tenia instalado,pero con el Brick no me deja T_T

La solución más sencilla para tu brick es ejecutar PMW (o DOP-IOS, o Wad Manager) para instalarte 4.1 (por cierto, tienes 3.4, cosa que podrías ver con SaveMii, del cual hay una especie de videotutorial al final del post, ya que WSR tiene 3.4, no 4.1).
Para poder ejecutar PMW necesitas acceso a homebrew a través de BootMii, es decir, si te funciona BootMii en boot2 tiene solución.
Hola
Gracias comepiedras.
MMM si tengo acceso al HBC,pero como instalo la 4.1E con el Wad Manager,me puedes pasar los WAD ^_^ por privado.A se me olvido decirte que el HBC 1.0.6 no me lee BOOT.DOL NI BOOT.ELF . No se por que T_T


Salu2 :D
No te los puede psar ya que es ilegal, pero puedes bajarlos con NUS
gracias probare y comentare. Gracias!
Petiso Carambanal escribió:No te los puede psar ya que es ilegal, pero puedes bajarlos con NUS

Hola
Tioo que mi wii no lee ni .ELF ni .DOL , T_T , que el Wad Manager no lo puedo ejecutar.


Salu2 :D
roberto4196 escribió:
Petiso Carambanal escribió:No te los puede psar ya que es ilegal, pero puedes bajarlos con NUS

Hola
Tioo que mi wii no lee ni .ELF ni .DOL , T_T , que el Wad Manager no lo puedo ejecutar.


Salu2 :D

Explica que sucede cuando entras al HBC recuerda que debes tener la carpeta apps y dentro la de los programas, aunque debe ser cosa de tu tarjeta SD, comenta de que tipo es y que formato tiene ya que debe estar en FAT16 o 32 a no mas de 32kb porque te podría causar dicho problema.
roberto4196 escribió:
Petiso Carambanal escribió:No te los puede psar ya que es ilegal, pero puedes bajarlos con NUS

Hola
Tioo que mi wii no lee ni .ELF ni .DOL , T_T , que el Wad Manager no lo puedo ejecutar.


Salu2 :D

NUSD es un programa de PC, no de Wii.
Sobre lo que comentas de HBC, casi seguro es que no colocas las cosas donde son, o que no has formateado la tarjeta con el formateador oficial (suponiendo que si que te entre a HBC correctamente).
Hola

Formateada a FAT en Windows 7 Ultimate 32 Bits.
Tarjeta de 2 GB , marca Transcend.
Tiene el ese de seguridad bien colocado ^_^
Es azul,xD os enseño una imagen de cual es?

http://www.anglo-pc.eu/catalog/images/transcend_sdcard_2gb.jpg

Asi estan las aplicaciones en la SD.

SD:/Apps:/Carpeta del programa:/BOOT.DOL

Salu2 :D
roberto4196 escribió:Hola

Formateada a FAT en Windows 7 Ultimate 32 Bits.
Tarjeta de 2 GB , marca Transcend.
Tiene el ese de seguridad bien colocado ^_^
Es azul,xD os enseño una imagen de cual es?

http://www.anglo-pc.eu/catalog/images/transcend_sdcard_2gb.jpg

Asi estan las aplicaciones en la SD.

SD:/Apps:/Carpeta del programa:/BOOT.DOL

Salu2 :D

Estas colocando como es debido las carpetas?, que mensaje te da el HBC al no leer los archivos? Recuerda que las carpetas con los programas deben estar dentro de la carpeta apps y el programa debe llamarse boot.dol: SD:/apps/programaX/boot.dol
usa mejor el SD formatter oficial para formatear la SD
roberto4196 escribió:Hola

Formateada a FAT en Windows 7 Ultimate 32 Bits.
Tarjeta de 2 GB , marca Transcend.
Tiene el ese de seguridad bien colocado ^_^
Es azul,xD os enseño una imagen de cual es?

http://www.anglo-pc.eu/catalog/images/transcend_sdcard_2gb.jpg

Asi estan las aplicaciones en la SD.

SD:/Apps:/Carpeta del programa:/BOOT.DOL

Salu2 :D

Formatea con el formateador oficial y mete solo una aplicación, para hacer la prueba.
Si te entra a HBC o te da algún error o lo que sea, explicanoslo lo mejor posible.
Tmv_Josue escribió:
roberto4196 escribió:Hola

Formateada a FAT en Windows 7 Ultimate 32 Bits.
Tarjeta de 2 GB , marca Transcend.
Tiene el ese de seguridad bien colocado ^_^
Es azul,xD os enseño una imagen de cual es?

http://www.anglo-pc.eu/catalog/images/transcend_sdcard_2gb.jpg

Asi estan las aplicaciones en la SD.

SD:/Apps:/Carpeta del programa:/BOOT.DOL

Salu2 :D

Estas colocando como es debido las carpetas?, que mensaje te da el HBC al no leer los archivos? Recuerda que las carpetas con los programas deben estar dentro de la carpeta apps y el programa debe llamarse boot.dol: SD:/apps/programaX/boot.dol


Asi lo hago,la wii no me dice ningun error , si no que xD sale una pantalla en negro y nada mas.

Salu2 :D
roberto4196 escribió:Asi lo hago,la wii no me dice ningun error , si no que xD sale una pantalla en negro y nada mas.

Salu2 :D

Reinstala el HBC con el Hackmii installer para verificar si el problema no es del HBC
que tienes, que es lo más probable.
- Cómo se ha producido el brick: Instalando un reproductor de video (creo que era Mplayer)
- Tipo de brick: Black brick
- Preloader/Priiloader: No.
- BootMii: SI . Pero creo que no se instalo el boot2( tengo la nand pero no me arranca en el menu previo)
- Chip o SoftMods: Softmod. banerbomb-> usaba de los primeros cIOS que permitian cargar juegos por HD( no recuerdo el numero)
- Funcionaban discos truchas desde canal disco ANTES del brick: Nunca se probaron, solo jugué por HD y depende del programa para cargar los juegos funcionaban o no.
- Funciona SaveMii/SaveMiiFrii: Supongo que no.
- Acceso a homebrew: No

Tengo los archivos que se crean en la SD tipo nand.bin , keys.bin, tambien los IOS que le metí: IOS38-64-v3610.wad,IOS37-64-v3869.wad hasta el log de la instalacion del hackmii 0.6.

Vi algo de que usando un mando de GC se puede arrancar un menú, probe( sin desmontar el mando) y no me acababa de aparecer.

En caso de no poderlo solucionar¿ mandándolo a nintendo me lo arreglan? ¿por cuantos €? ¿cuanto tardan?
Graciaaaaas :)
instalando un reproductor de vídeo? qué has hecho exactamente paso por paso desde que te funcionaba bien hasta que te has encontrado con que no arranca.
Pajariyo escribió:instalando un reproductor de vídeo? qué has hecho exactamente paso por paso desde que te funcionaba bien hasta que te has encontrado con que no arranca.

A ver... la jodi hace como 3 meses pero como no tenía tiempo lo dejé, hasta ahora.
Creo recordar que:
1)funcionaba
2)busque un programa para ver video por discoduro-->lo meti en la SD
3) lo abrí con el homebrew channel
4) lo dejé instalando y se quedó colgado( estuvo como una hora con la misma pantalla)
5)apagué la wii
6) la encendi-->black brick

Acabo de hacer un ls de las aplicaciones que tenía en la SD, supongo que el reproductor de videos será alguno de esos:
Alarmii anyregion
AnyTitleDeleterDB balancetools
BackupLauncher0.3Gamma bootOpera
DIP-IOS cIOS Downgrader 1.2
Duplicated Channel Remover 2.1 (PAL) cIOS Uninstaller v1.1
Eject_DVD cIOS36 rev10
GCBooter cIOS38 rev12
Gecko OS 1.9.1 cIOS38 rev15
IOS Downgrader v1 cIOS38 rev16
MenuPatcherV1 cIOSInstallerGamma
NuGaSa cMIOS rev3
PatchMii Core cios222_installer
Poweroff dvdx
Q2Rev ftpii
Rojito homebrew_browser
SD Title Lister kidspaint
Thumbs.db metronome
Title_uninstaller miiextractor
Tona Shop Installer miiinstaler
Trucha Bug Restorer miospatcher
Trucha Bug Restorer MOD ocarina
USBLoader_GX pimp_my_wii
UniiLoader_full playstats
UniiLoader_simple rungcbackup
WAD-Manager_v1.4 savesextractor
Wad Manager savesinstaller
Wii Calc scummvm
Wii Config v1.0 sd2gc
Wii Nand Dumper v1 sdexplorer 1.0b
Wii System Channels Updater supersonicwii
Wii Whiteboard txt-read 1.1
WiiCoverFlow uloader
WiiEarth uloader_alternative
WiiStrobe webserver
Wiibrator wiicm
YaWnD wufe
Jajaja hace tanto tiempo que se descompuso y hasta ahora te animas a arreglarlo... bueno ya enserio no te recomiendo tener tantos programas en la SD, se te hará un lio.

Para empezar en los programas que enlistaste no se encuentra Mplayer, además de que este no puede causarte un Brick de esa forma, de seguro que lo que te paso es que instalaste un Canal y este es el que te origina dicho problema, al encender la wii no te arroja en la pantalla negra algún error como que el sistema está dañado y que consultes el manual?
No se, la verdad, no recuerdo el nombre del reproductor.
Que lo instale a toda prisa y sin analizar si era seguro o no(lo hago con todo lo que instalo).

Puede que fuese un canal :S, pero no te lo puedo confirmar.
Solo se que lo deje instalando, se quedó colgado y tras reiniciar manualmente la wii ya no encendía, osea, que solo me aparece una pantalla en negro
Cómo se ha producido el brick: No estoy seguro del todo pero creo que fué actualizando con un juego,el Need for Speed.
- Tipo de brick: Semibrick opera
- Preloader/Priiloader:
- BootMii: SI boot2
- Chip o SoftMods:Si el D2pro
- Funcionaban discos truchas desde canal disco ANTES del brick: nunca se probaron.
- Funciona SaveMii/SaveMiiFrii: Si .
- ¿Funcionan los autoboot de juegos? (no trucha): Si
- ¿Funcionan los autoboot de homebrew? (trucha): Si
- Acceso a homebrew: Si.

El caso es que llevo mas de un año con el semibrick y ya probé casi de todo y sigo igual,incluso probé el formatter.elf,pero lo único que consigo es un blackbrick,gracias a dios que tengo la copia de la Nand semibrickeada,lo mas chungo es que mi wii es pal,pero lo mas chungo es que en la info del Bootmii tengo la 3.4E y al reiniciar la consola con el mando del gamecube pulsando las cuatro direcciones me pone que es la 3.4U,a ver si de esta vez tengo suerte y alguien me puede dar la solución correcta.Gracias
RAS escribió:No se, la verdad, no recuerdo el nombre del reproductor.
Que lo instale a toda prisa y sin analizar si era seguro o no(lo hago con todo lo que instalo).

Puede que fuese un canal :S, pero no te lo puedo confirmar.
Solo se que lo deje instalando, se quedó colgado y tras reiniciar manualmente la wii ya no encendía, osea, que solo me aparece una pantalla en negro

Rellena el formulario del primer post y postéalo para que se pueda pensar en algún tipo de solución con tus configuraciones.
gallego293 escribió:Cómo se ha producido el brick: No estoy seguro del todo pero creo que fué actualizando con un juego,el Need for Speed.
- Tipo de brick: Semibrick opera
- Preloader/Priiloader:
- BootMii: SI boot2
- Chip o SoftMods:Si el D2pro
- Funcionaban discos truchas desde canal disco ANTES del brick: nunca se probaron.
- Funciona SaveMii/SaveMiiFrii: Si .
- ¿Funcionan los autoboot de juegos? (no trucha): Si
- ¿Funcionan los autoboot de homebrew? (trucha): Si
- Acceso a homebrew: Si.

El caso es que llevo mas de un año con el semibrick y ya probé casi de todo y sigo igual,incluso probé el formatter.elf,pero lo único que consigo es un blackbrick,gracias a dios que tengo la copia de la Nand semibrickeada,lo mas chungo es que mi wii es pal,pero lo mas chungo es que en la info del Bootmii tengo la 3.4E y al reiniciar la consola con el mando del gamecube pulsando las cuatro direcciones me pone que es la 3.4U,a ver si de esta vez tengo suerte y alguien me puede dar la solución correcta.Gracias

Con el acceso a homebrew, ejecuta PMW y reinstala todos los IOS y SM.
De todos modos, en tu caso, si no recuerdo mal, es tan extraño que incluso poniendo todo nuevo fallaba.
De ser asi, ya que no se puede aplicar la lógica, no sabemos que le pasa.

La solución puede ser meterle la copia de otra NAND. Buscate un amigo con una Wii operativa y convierte su NAND con Betwin.
Tmv_Josue escribió:
RAS escribió:No se, la verdad, no recuerdo el nombre del reproductor.
Que lo instale a toda prisa y sin analizar si era seguro o no(lo hago con todo lo que instalo).

Puede que fuese un canal :S, pero no te lo puedo confirmar.
Solo se que lo deje instalando, se quedó colgado y tras reiniciar manualmente la wii ya no encendía, osea, que solo me aparece una pantalla en negro

Rellena el formulario del primer post y postéalo para que se pueda pensar en algún tipo de solución con tus configuraciones.

Ya lo rellene :
RAS escribió:- Cómo se ha producido el brick: Instalando un reproductor de video (creo que era Mplayer)
- Tipo de brick: Black brick
- Preloader/Priiloader: No.
- BootMii: SI . Pero creo que no se instalo el boot2( tengo la nand pero no me arranca en el menu previo)
- Chip o SoftMods: Softmod. banerbomb-> usaba de los primeros cIOS que permitian cargar juegos por HD( no recuerdo el numero)
- Funcionaban discos truchas desde canal disco ANTES del brick: Nunca se probaron, solo jugué por HD y depende del programa para cargar los juegos funcionaban o no.
- Funciona SaveMii/SaveMiiFrii: Supongo que no.
- Acceso a homebrew: No

Tengo los archivos que se crean en la SD tipo nand.bin , keys.bin, tambien los IOS que le metí: IOS38-64-v3610.wad,IOS37-64-v3869.wad hasta el log de la instalacion del hackmii 0.6.

Vi algo de que usando un mando de GC se puede arrancar un menú, probe( sin desmontar el mando) y no me acababa de aparecer.

En caso de no poderlo solucionar¿ mandándolo a nintendo me lo arreglan? ¿por cuantos €? ¿cuanto tardan?
Graciaaaaas :)
RAS escribió:
Tmv_Josue escribió:
RAS escribió:No se, la verdad, no recuerdo el nombre del reproductor.
Que lo instale a toda prisa y sin analizar si era seguro o no(lo hago con todo lo que instalo).

Puede que fuese un canal :S, pero no te lo puedo confirmar.
Solo se que lo deje instalando, se quedó colgado y tras reiniciar manualmente la wii ya no encendía, osea, que solo me aparece una pantalla en negro

Rellena el formulario del primer post y postéalo para que se pueda pensar en algún tipo de solución con tus configuraciones.

Ya lo rellene :
RAS escribió:- Cómo se ha producido el brick: Instalando un reproductor de video (creo que era Mplayer)
- Tipo de brick: Black brick
- Preloader/Priiloader: No.
- BootMii: SI . Pero creo que no se instalo el boot2( tengo la nand pero no me arranca en el menu previo)
- Chip o SoftMods: Softmod. banerbomb-> usaba de los primeros cIOS que permitian cargar juegos por HD( no recuerdo el numero)
- Funcionaban discos truchas desde canal disco ANTES del brick: Nunca se probaron, solo jugué por HD y depende del programa para cargar los juegos funcionaban o no.
- Funciona SaveMii/SaveMiiFrii: Supongo que no.
- Acceso a homebrew: No

Tengo los archivos que se crean en la SD tipo nand.bin , keys.bin, tambien los IOS que le metí: IOS38-64-v3610.wad,IOS37-64-v3869.wad hasta el log de la instalacion del hackmii 0.6.

Vi algo de que usando un mando de GC se puede arrancar un menú, probe( sin desmontar el mando) y no me acababa de aparecer.

En caso de no poderlo solucionar¿ mandándolo a nintendo me lo arreglan? ¿por cuantos €? ¿cuanto tardan?
Graciaaaaas :)

Un reproductor no puede provocar un brick. Un wad en mal estado si, pero entonces tendrías un banner brick, no un black brick como comentas, las cosas no cuadran...
Un brick o black brick se produce actualizando, downgradeando o desinstalando IOS al "tuntun" o SM.

Para saberlo, basta ver si sale la pantalla de pulse A o no, y si te da algún tipo de error o solo pantallazo negro.

Sobre bootmii en boot2, si tu Wii lo tiene instalado, simplemente formatea la SD con el formateador oficial, metele los archivos de bootmii (los puedes encontrar en su pagina oficial) y enciende la Wii con la Sd puesta. Si ves el menú de BootMii, estás salvado, tu brick tiene solución. Si no ves el menú de BootMii hay dos opciones, o que no tienes BootMii en boot2 (porque actualizaras y cambiaras la versión de BootMii o porque nunca lo instalaras en boot2), o problema de SD. Si probando con un par de SD te pasa lo mismo, entonces no tienes BootMii en boot2 y la solución a tu problema pasa por ponerle un infectus a tu wii y seguir el tutorial para reparar un black brick, o ponerle un chip normal y usar el método que se comenta para arreglar un banner brick.

Por supuesto, la opción SAF siempre es válida, y te costará probablemente unos 70€, pero eso no te lo podrá confirmar nadie, ya que no hay ninguna lista de precios oficial para una Wii que no está en garantía.
Ayuda por Favor con el error 003 (No me di cuenta que esta es una consola coreana cambiada a la region ntsc hasta que quedo la C.........)

Formulario:

Cómo se ha producido el brick: Actualizando con un juego Iron Man 2 con la version 4.2U
- Tipo de brick: Black brick (también llamado full brick)
- Preloader/Priiloader: No.
- BootMii: NO
- Chip o SoftMods: Tenia NeoGamma r8, Cios38 Rev 15, The Homebrew Channel y Chip Wasabi DX con autoboot Activado.
- Funcionaban discos truchas desde canal disco ANTES del brick: Funcionaban Backup desde canal disco y neogamma pero no se si eran trucha
- Funciona SaveMii/SaveMiiFrii: No.
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no se a que se refiere con trucha.
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no se a que se refiere con trucha.
- Acceso a homebrew: Si o No. No e podido e intetado con diferentes metodos pero no a resultado.

Tengo una Duda, de que sirve tener instalado previamente el The Homebrew Channel y Cios .... Si al actualizarla a la 4.2U O 4.3U la actualizacion capa este canal y cios. alguien me puede aclarar esta duda, ya que e seguido el metodo del mario kart el de remplazar el archivo RevoKartNR.wad por el ios que proboca el problema cIOS70-v6174-v3.6.wad y despues instalar el canal de mario pero aun asi sigue apareciendo el error 003. Espero su ayuda ya que no se que hacer con esta consola. Gracias
sam_zks escribió:Ayuda por Favor con el error 003 (No me di cuenta que esta es una consola coreana cambiada a la region ntsc hasta que quedo la C.........)

Formulario:

Cómo se ha producido el brick: Actualizando con un juego Iron Man 2 con la version 4.2U
- Tipo de brick: Black brick (también llamado full brick)
- Preloader/Priiloader: No.
- BootMii: NO
- Chip o SoftMods: Tenia NeoGamma r8, Cios38 Rev 15, The Homebrew Channel y Chip Wasabi DX con autoboot Activado.
- Funcionaban discos truchas desde canal disco ANTES del brick: Funcionaban Backup desde canal disco y neogamma pero no se si eran trucha
- Funciona SaveMii/SaveMiiFrii: No.
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no se a que se refiere con trucha.
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no se a que se refiere con trucha.
- Acceso a homebrew: Si o No. No e podido e intetado con diferentes metodos pero no a resultado.

Tengo una Duda, de que sirve tener instalado previamente el The Homebrew Channel y Cios .... Si al actualizarla a la 4.2U O 4.3U la actualizacion capa este canal y cios. alguien me puede aclarar esta duda, ya que e seguido el metodo del mario kart el de remplazar el archivo RevoKartNR.wad por el ios que proboca el problema cIOS70-v6174-v3.6.wad y despues instalar el canal de mario pero aun asi sigue apareciendo el error 003. Espero su ayuda ya que no se que hacer con esta consola. Gracias

El error 003 es un brick normal, pues funciona el menú de SaveMii. Que a ti no te funcione la verdad es qeu tiene muy mala pinta.
En todo casi, si tienes un black brick sin BootMii no hay nada que hacer. Si la Wii es antigua le puedes meter un Infectus y la copia de la NAND de otra Wii (aunque como tu Wii es koreana pregunta en el hilo si iria bien) y si no nada, a cambiar la placa o a mandarla al SAT (que siendo una Wii Koreana me da que no te la arreglan).

Si te funcionara SaveMii (como se supone que funciona en el error 003) necesitarías un chip y haber tenido previamente la partida del Indiana Pwns para usar este hack. En principio, yo probaría a usar el mismo método que los banner bricks (llenar la NAND) para ver si te sale el menú de configuración y una vez en el menú meter el hack de Indiana. Después, con este hack se lanzaría Wad MAnager o PMW o lo que más te guste para reinstalar IOS y SM a 4.1. Si no puedes por falta de cIOS, tendrías primero que reinstalar un cIOS instalando BootMii.

Repito:
Sin SaveMii, nada que hacer.
Con SaveMii necesitas un chip si o si.
comepiedras escribió:
sam_zks escribió:Ayuda por Favor con el error 003 (No me di cuenta que esta es una consola coreana cambiada a la region ntsc hasta que quedo la C.........)

Formulario:

Cómo se ha producido el brick: Actualizando con un juego Iron Man 2 con la version 4.2U
- Tipo de brick: Black brick (también llamado full brick)
- Preloader/Priiloader: No.
- BootMii: NO
- Chip o SoftMods: Tenia NeoGamma r8, Cios38 Rev 15, The Homebrew Channel y Chip Wasabi DX con autoboot Activado.
- Funcionaban discos truchas desde canal disco ANTES del brick: Funcionaban Backup desde canal disco y neogamma pero no se si eran trucha
- Funciona SaveMii/SaveMiiFrii: No.
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no se a que se refiere con trucha.
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no se a que se refiere con trucha.
- Acceso a homebrew: Si o No. No e podido e intetado con diferentes metodos pero no a resultado.

Tengo una Duda, de que sirve tener instalado previamente el The Homebrew Channel y Cios .... Si al actualizarla a la 4.2U O 4.3U la actualizacion capa este canal y cios. alguien me puede aclarar esta duda, ya que e seguido el metodo del mario kart el de remplazar el archivo RevoKartNR.wad por el ios que proboca el problema cIOS70-v6174-v3.6.wad y despues instalar el canal de mario pero aun asi sigue apareciendo el error 003. Espero su ayuda ya que no se que hacer con esta consola. Gracias

El error 003 es un brick normal, pues funciona el menú de SaveMii. Que a ti no te funcione la verdad es qeu tiene muy mala pinta.
En todo casi, si tienes un black brick sin BootMii no hay nada que hacer. Si la Wii es antigua le puedes meter un Infectus y la copia de la NAND de otra Wii (aunque como tu Wii es koreana pregunta en el hilo si iria bien) y si no nada, a cambiar la placa o a mandarla al SAT (que siendo una Wii Koreana me da que no te la arreglan).

Si te funcionara SaveMii (como se supone que funciona en el error 003) necesitarías un chip y haber tenido previamente la partida del Indiana Pwns para usar este hack. En principio, yo probaría a usar el mismo método que los banner bricks (llenar la NAND) para ver si te sale el menú de configuración y una vez en el menú meter el hack de Indiana. Después, con este hack se lanzaría Wad MAnager o PMW o lo que más te guste para reinstalar IOS y SM a 4.1. Si no puedes por falta de cIOS, tendrías primero que reinstalar un cIOS instalando BootMii.

Repito:
Sin SaveMii, nada que hacer.
Con SaveMii necesitas un chip si o si.


Gracias por tu ayuda, pero creo que me confundi con el termino SaveMii; Si entra en modo seguro apretando las cruzetas del mando de wii. puedo arrancar algunos juegos pero no me a funcionado ningun disco autoboot como el HC, WadManager, Etc. y con respecto a (llenar la NAND) segun el autor "Does not work on Korean 003 Errored wii's".
Lo que necesitas es cargar homebrew de alguna forma para poder ponerte de nuevo el SM y el IOS adecuado.
Como en tu caso (error 003) creo que no funciona lo de actualizar a una versión superior con algun juego (cuando existan), porque imagino que se tendrá el error 003 igual, tu única opción es un hack que no requiera entrar a la configuración y funcione con un disco autoboot (que yo sepa no existe ninguno hoy en dia) o truchas, pero claro, al tener 4.2 ya no puedes cargar truchas.

Yo probaría lo de llenar la NAND a ver si cuela, pero si dicen que no va, pues nada más puedes hacer.

El hack de SSBB no necesita entrar a la configuración, pero con un SSBB (USA) autoboot no funciona, y es la única versión del exploit que existe.
El Indiana Pwns es como el hack de Zelda, si no tienes la partida modificada dentro no hay nada que hacer, y para meterla tienes que entrar en la configuración.

Asi las cosas, sin nuevos exploits, lo único que puedes hacer es tener todos tus juegos autoboot y jugar asi hasta que salga algo.
Hola. He tenido un brick que no me permite ni encender la consola (el botòn de power no se enciende ni responde). Se ha producido al instalar un juego (un Final Fantasy) que pedía antes una actualización de firmware (creo que era de importación). La consola lleva chip wasabi, hc, bootmii y varios cios. La versión anterior del system menu creo que era la 3.1E. ¿Hay alguna solución? ¿El infectus permitirá arrancar la consola aunque ahora no haya manera? Un saludo.
EDITO: Incluyo el formulario. Mil perdones.
- Cómo se ha producido el brick: Actualizando desde un Final Fantasy (probablemente el crystal bearer usa)
- Tipo de brick: Black brick bestia (no se enciende el led rojo de POWER).
- Preloader/Priiloader: Creo que No.
- BootMii: SI , en boot2
- Chip o SoftMods: Wasabi y varios CIOS
- Funcionaban discos truchas desde canal disco ANTES del brick: Si el DVD de Homebrew Channel es un trucha, sí.
- Funciona SaveMii/SaveMiiFrii: Parece que No. (no sé si desmontar el mando de gamecube y pulsar directamente las gomas de la cruceta).
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): No funciona SaveMii
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): No funciona SaveMii
- Acceso a homebrew: NO (botón power en negro, pantalla en negro).
Nabeshin escribió:Hola. He tenido un brick que no me permite ni encender la consola (el botòn de power no se enciende ni responde). Se ha producido al instalar un juego (un Final Fantasy) que pedía antes una actualización de firmware (creo que era de importación). La consola lleva chip wasabi, hc, bootmii y varios cios. La versión anterior del system menu creo que era la 3.1E. ¿Hay alguna solución? ¿El infectus permitirá arrancar la consola aunque ahora no haya manera? Un saludo.
EDITO: Incluyo el formulario. Mil perdones.
- Cómo se ha producido el brick: Actualizando desde un Final Fantasy (probablemente el crystal bearer usa)
- Tipo de brick: Black brick bestia (no se enciende el led rojo de POWER).
- Preloader/Priiloader: Creo que No.
- BootMii: SI , en boot2
- Chip o SoftMods: Wasabi y varios CIOS
- Funcionaban discos truchas desde canal disco ANTES del brick: Si el DVD de Homebrew Channel es un trucha, sí.
- Funciona SaveMii/SaveMiiFrii: Parece que No. (no sé si desmontar el mando de gamecube y pulsar directamente las gomas de la cruceta).
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): No funciona SaveMii
- En caso de tener chip (o Softmii o similar funcionando) y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): No funciona SaveMii
- Acceso a homebrew: NO (botón power en negro, pantalla en negro).

Si tienes bootmii en boot2 y te funciona si que tienes acceso a homebrew y tiene solución.
Sin bootmii en boot2, si realmente tienes un black brick, no hay nada que hacer, salvo lo el infectus o el SAT, o el cambio de placa.

Para ver lo de bootmii en boot2, descarga de la página oficial los archivos de bootmii y formatea la SD con el formateador oficial ANTES de meter SOLO los archivos de bootmii.
Si al iniciar te sale el menú de BootMii, estamos salvados.
2273 respuestas
1, 2, 3, 4, 546