ATENCION: Averias, cuelgues y temas relacionados CONSOLAS XBOX 360

Cuando pueda pillar el destornillador para abrirla te digo, no consigo ver esa luz verde... La luz roja está igual cuando la consola consola esta apagada que cuando enciende, está fija y no se va aunque pase 5 minutos, me supongo k el led verde debe de estar cerca del led rojo...
Koyiro escribió:Cuando pueda pillar el destornillador para abrirla te digo, no consigo ver esa luz verde... La luz roja está igual cuando la consola consola esta apagada que cuando enciende, está fija y no se va aunque pase 5 minutos, me supongo k el led verde debe de estar cerca del led rojo...

Si el led del chip no enciende es por que no esta funcionando de la manera correcta, puede ser la instalacion, chip defectuoso o que no este correctamente grabado (puede pasar a veces que alguno se nos olvide escribirlo).
Un saludo.
Las ganas que tengo de desarmar la consola no son normales.... sobretodo arreglarla... espero poder pillar mañana el destornillador.
El caso de que sea el chip que no enciende el led verde, podría ser por los cables o algun cable?
Sobretodo, espero que no sea la Nand... no se si eso tiene arreglo, o si tiene arreglo el blink...
La verdad es que desespera un poco... ya llevo dos días con la consola así :(
@Koyiro

lo de la nand es fácil arreglarla con un programador. lo que es más pesado es conseguir y re-programar el chip con el mejor timming de arranque para tu consola
Ya me e comprado un Torx 10 en forma de L... por la noche intentaré abrir la consola.
Dos preguntas:
¿Una vez abierta la consola, la podría encender sin su carcasa, con el HDMI puesto y la tele encendida? ¿No corro el riesgo de freir la consola?
Suponiendo que podría ser la Nand corrupta ¿no deveria de enceder el Xex Reloaded? ya digo que ni eso se pone aunque le de al botón de Eject para enceder la consola...

Lo llebaba pensando toda la mañana por el tema de la Nand corrupta.
Saludos!

EDITO:
Ya e abierto la consola, no encontré ningun cable suelto, encendí la consola con todo puesto pero sin carcasa, y sigue igual, la led roja sin parpadear, no arranca la consola...
La led roja se enciende desde que enchufo la consola sin encederla, al encender, sigue igual, sin parpadeos ni nada por el estilo, observo solo un led que es el rojo.

Imagen

Imagen
Koyiro escribió:Ya me e comprado un Torx 10 en forma de L... por la noche intentaré abrir la consola.
Dos preguntas:
¿Una vez abierta la consola, la podría encender sin su carcasa, con el HDMI puesto y la tele encendida? ¿No corro el riesgo de freir la consola?
Suponiendo que podría ser la Nand corrupta ¿no deveria de enceder el Xex Reloaded? ya digo que ni eso se pone aunque le de al botón de Eject para enceder la consola...

Lo llebaba pensando toda la mañana por el tema de la Nand corrupta.
Saludos!

EDITO:
Ya e abierto la consola, no encontré ningun cable suelto, encendí la consola con todo puesto pero sin carcasa, y sigue igual, la led roja sin parpadear, no arranca la consola...
La led roja se enciende desde que enchufo la consola sin encederla, al encender, sigue igual, sin parpadeos ni nada por el estilo, observo solo un led que es el rojo.

Imagen

Imagen

¿Que modelo de Xbox es?
Un saludo.
Es una Xbox 360 Fat, color negro, creo que la elite, con fecha, 29/07/2009. ¿Placa Jasper kizas? Eso no lo tengo claro...
@Koyiro

Asi es. Una jasper con lectora liteon... Lo más seguro. Si no te glitchea puedes reprogramar el chip. No sabemos ni el tipo de instalación que tiene. Tendrás que mandar imágenes de todo lo que puedas
Psmaniaco escribió:
DRONI escribió:Buenas a todos, dejo el problema porque me resulta bastante extraño lo que le ocurre a la consola veréis, conectada a la corriente, cuando se pulsa el boton central para encenderla, el sonido de tal acción se escucha pero la consola no enciende?¿, tampoco se abre la tapa, puedo darle todas las veces para encenderla y solamente el sonido se escucha, ni se ilumina el anillo ni nada

¿Que modelo de Xbox 360 es?
Un saludo.


es el modelo Xbox 360 Slim 250 g hasta ahora no habia dado problemas ninguno y tampoco se utilizaba mucho :S
Koyiro escribió:Es una Xbox 360 Fat, color negro, creo que la elite, con fecha, 29/07/2009. ¿Placa Jasper kizas? Eso no lo tengo claro...

Si es una Jasper hay que saber que CPU tiene, si es de Taiwan puede ser que la CPU haya pasado a mejor vida, a mi me ha pasado en una placa que tengo, y me ocurria exactamente lo mismo que a ti, dejo de glitchear al ponerle el chip, ahora resulta que es que la CPU murio.
Un saludo.
@Eruil
@Psmaniaco

Os paso las imágenes...

Imagen
Imagen
Imagen
Imagen

Lo que me contais sobre el chip de Taiwan... estoy con un disgusto que para que contar... si fuese el caso... se puede reparar el chip o sustituir? ufff que mal todo...
Koyiro escribió:@Eruil
@Psmaniaco

Os paso las imágenes...

Imagen
Imagen
Imagen
Imagen

Lo que me contais sobre el chip de Taiwan... estoy con un disgusto que para que contar... si fuese el caso... se puede reparar el chip o sustituir? ufff que mal todo...

¿Quien te hizo esa instalación? No es por criticar mitad de esas soldaduras están mal hechas, puede que tengas suerte y solo sea una mala instalación echa.
Un saludo.
@Psmaniaco
Esta consola la compre de segunda mano con la instalación hecha... por desgracia no entiendo de soldar (no tengo experiencia) pero que no e sido yo el que a hecho esta instalación! xD
Como podría saber si es por la soldaduras? ¿una mala soldadura impediría arrancar la consola incluido el Xex Reloaded?
No entiendo lo de Glichear el chip, pero si se supone que a de hacer algun ruido o parpadeo... no hace nada de eso...
T_____________T diooooox que sea un problema tonto, porque lo del chip de la CPU de Taiwan me a dejao todo hecho polvo...
Koyiro escribió:@Psmaniaco
Esta consola la compre de segunda mano con la instalación hecha... por desgracia no entiendo de soldar (no tengo experiencia) pero que no e sido yo el que a hecho esta instalación! xD
Como podría saber si es por la soldaduras? ¿una mala soldadura impediría arrancar la consola incluido el Xex Reloaded?
No entiendo lo de Glichear el chip, pero si se supone que a de hacer algun ruido o parpadeo... no hace nada de eso...
T_____________T diooooox que sea un problema tonto, porque lo del chip de la CPU de Taiwan me a dejao todo hecho polvo...

Yo por las fotos que has puesto esas soldaduras no me parece que estén bien hechas, puede funcionar al principio y si la soldadura está fría dar problemas al cabo de un tiempo.
Un saludo.
@Psmaniaco
Mañana por la mañana mismo, lo llevo a un sitio donde hay un señor que tiene una ferreteria y suele soldar (mandos de garage y cosas asi), a ver si me lo puede sordar, si me lo hace y la consola arranca, la alegria que me dará será brutal, de todos modos, lo anunciaré por aquí, por supuesto.
Y pensando... si fuese por culpa de las sordaduras... no arrancaría la Xbox 360 en modo normal? (sin el Freestyle).
Saludos!
Koyiro escribió:@Psmaniaco
Mañana por la mañana mismo, lo llevo a un sitio donde hay un señor que tiene una ferreteria y suele soldar (mandos de garage y cosas asi), a ver si me lo puede sordar, si me lo hace y la consola arranca, la alegria que me dará será brutal, de todos modos, lo anunciaré por aquí, por supuesto.
Y pensando... si fuese por culpa de las sordaduras... no arrancaría la Xbox 360 en modo normal? (sin el Freestyle).
Saludos!

No, por que está parcheado el firmware de la consola, habría que restaurar la nand original.
Un saludo.
Bueno pues asi quedó la cosa, fuy al sitio donde el hombre muy amablemente me miro las soldaduras, pero me dejo claro que el no se dedicaba a soldar consolas... pero se molestó en mirarla, se le soltó el cable rojo y me lo soldó quedando mejor aun de lo que estaba, no me cobró, me dijo k la probase a ver, y si funciona que le avisase por whatssap. Llegué a casa con la esperanza de que un milagro la haga arrancar... pero nada... sigue igual.

Total, llamé a un sitio del norte de Tenerife (vivo en Tenerife) por teléfono y el chico que me atendió ni quiso recogermela, después de decirle el caso de mi consola, me dijo que la gráfica se me había fundido... que no merecía la pena arreglarla, me dejó frio... congelado... pues coincide más o menos con lo que decía Psmaniaco que el chip cpu se haya quemado, jodido, o lo que fuese...
Estoy en busca de una slim con rgh en tenerife que no supere los 69 euros.... pero lo veo dificil...
La verdad que si estas consolas se dañan por el uso del chip... no se si pasa con todas, igual solo pasa con las Fats pero se me quitan las ganas, si solo se puede jugar temporalmente a corto plazo... de hecho, el chico del telefono me dijo que bastante me duró la consola.... madre mia... todo negativo en este mensaje... [buuuaaaa] [triston] [triston]
@Koyiro

Te va una explicación del funcionamiento del RGH y de cómo puedes determinar la falla de la manera más lego posible : el chip blanco al cual le sacaste fotografía es un glitch chip coolrunner . ése manda pulsos electrónicos al procesador (cpu) de la xbox 360 para saltarse unas comprobaciones en el sistema modificado en la nand (nands glitch) . normalmente en una nand corrupta no se observa nada en pantalla porque algunos archivos de arranque se cambian por otros no correspondientes. En tu caso lo que importaba era el tipo de instalación y el funcionamiento del chip , el cuál se observa en los parpadeos del indicador led verde. Si no parpadea se checan las soldaduras (como decía Psmaniaco) ó el tipo de instalación que se le hizo al chip para ver que no se hubiesen volado soldaduras o pistas.
Ya por último y la falla más grave era la del cpu ( en fat la que recibe los pulsos no es la gpu... Es la cpu). Si colocabas la nand original y arrancaba la consola con luces rojas como la 0102 entonces el chip gráfico sí sería la falla . son muchos procedimientos diferentes para dar con el error.

Lástima que no se solucionó tu problema. He hecho un par de consolas jasper elite 120gb (ntsc americanas) con chips matrix v3 y ninguna se ha muerto hasta ahora. Es raro tu caso
@Eruil
@Psmaniaco
Muchas gracias, por intentar orientarme y dar con la solución.
Ya solo me queda mirar si es el fallo de la cpu o la nand... el caso no se si funcionará con el autoGG sin que me aparezca el Xex Reloaded, me se la ip para conectarlo al PC... pero no sé si funcionará porque a de salir el Xex Reloaded o no... Lo intentare, un poco más tarde y os comento...
Saludos!
Koyiro escribió:@Eruil
@Psmaniaco
Muchas gracias, por intentar orientarme y dar con la solución.
Ya solo me queda mirar si es el fallo de la cpu o la nand... el caso no se si funcionará con el autoGG sin que me aparezca el Xex Reloaded, me se la ip para conectarlo al PC... pero no sé si funcionará porque a de salir el Xex Reloaded o no... Lo intentare, un poco más tarde y os comento...
Saludos!

Tenia que empezar a glitchear cuando se repase esa instalacion y se dejen las soldaduras como es debido, si despues de eso no funciona habria que cambiar la instalacion o el chip tambien, si despues de eso sigue sin glitchear eso ya es malo, indica que la CPU esta frita [mad] .
Un saludo.
Te refieres a ponerle otro chip rgh? No entiendo mucho lo de cambiarle la instalación...
Dandole vueltas esta tarde... tengo una duda.
Solía ponerle las portadas de los juegos cuando la conectaba con el cable lan, con el freestyle, mi duda es ¿donde suele almacenar los datos de las imagenes?¿en el HDD de la consola o en el chip? porque si es por el chip, puede que haya colapsado por eso y se haya llenado... en tal caso, ¿existe algún modo de reiniciar el chip?¿con el autogg? ¿funciona sin que se vea el Xex Reloaded el autogg?

Actualizo: Pues acabo de descubrir lo que puede ser la fuente de todo el problema, probando con el Autogg, evidentemente no pude hacer nada pues al no entrar en Xex Reloaded, por mucho que le ponga la ip, nada de nada. Ni con el usb puesto con autoarranques ni nada que me creaba el programa.
Cansado de todo ya, me decidí quitar el plástico blanco que esta para el ventilador, y mirando fijamente el cable, bailaba un poco, hasta que me dí cuenta que estaba suelto! es el que va por el punto C3B2 que está al lado de R4B24, al lado de esos dos puntos está el chip Hana. La cosa es que tambien se me soltó de nuevo el cable rojo... (mirar foto más arriba), pero que cuando estaba puesto, aun asi encendia el led rojo aunke no estuviese el cable C3B2 soldado... tiene pinta que se desoldó por el calor... y se afrojó en plena partida... estoy seguro que es la raiz del problema... ahora la cuestión es buscar alquien que me solde estos dos cables... ya que donde fuy esta mañana, el señor me dejó claro que no soldaba en consolas... a ver si tengo suerte en alguna ferreteria o buscando por google......
Saludos!

Actualizo 2 : Pues lo llevé otra vez al mismo sitio, el hombre se pego casi una hora, mirando si estaba en corto o no, etc... me sordó los 2 cables.
Llego a casa, la conecto y sigue igual... creo que me doy por vencido ya...
Koyiro escribió:Te refieres a ponerle otro chip rgh? No entiendo mucho lo de cambiarle la instalación...
Dandole vueltas esta tarde... tengo una duda.
Solía ponerle las portadas de los juegos cuando la conectaba con el cable lan, con el freestyle, mi duda es ¿donde suele almacenar los datos de las imagenes?¿en el HDD de la consola o en el chip? porque si es por el chip, puede que haya colapsado por eso y se haya llenado... en tal caso, ¿existe algún modo de reiniciar el chip?¿con el autogg? ¿funciona sin que se vea el Xex Reloaded el autogg?

Actualizo: Pues acabo de descubrir lo que puede ser la fuente de todo el problema, probando con el Autogg, evidentemente no pude hacer nada pues al no entrar en Xex Reloaded, por mucho que le ponga la ip, nada de nada. Ni con el usb puesto con autoarranques ni nada que me creaba el programa.
Cansado de todo ya, me decidí quitar el plástico blanco que esta para el ventilador, y mirando fijamente el cable, bailaba un poco, hasta que me dí cuenta que estaba suelto! es el que va por el punto C3B2 que está al lado de R4B24, al lado de esos dos puntos está el chip Hana. La cosa es que tambien se me soltó de nuevo el cable rojo... (mirar foto más arriba), pero que cuando estaba puesto, aun asi encendia el led rojo aunke no estuviese el cable C3B2 soldado... tiene pinta que se desoldó por el calor... y se afrojó en plena partida... estoy seguro que es la raiz del problema... ahora la cuestión es buscar alquien que me solde estos dos cables... ya que donde fuy esta mañana, el señor me dejó claro que no soldaba en consolas... a ver si tengo suerte en alguna ferreteria o buscando por google......
Saludos!

Actualizo 2 : Pues lo llevé otra vez al mismo sitio, el hombre se pego casi una hora, mirando si estaba en corto o no, etc... me sordó los 2 cables.
Llego a casa, la conecto y sigue igual... creo que me doy por vencido ya...

Si, me referia a poner otro chip, dile que te cambie la instalacion del todo el cableado e instale un chip Matrix, que es el que mejor va para RGH 1.2, si con eso no funciona es que la CPU ha palmado.
Un saludo.
@Psmaniaco
Muchas gracias, pero ya desisto del tema, lo doy por fracaso total, tendría que comprarme un chip nuevo, decirle otra vez al hombre k me vuelva a soldar... y todo para que luego a lo mejor esté la cpu o la gráfica muerta...
Sinceramente, no veo rentable tener una Xbox 360 placa Jasper con rgh...
Estoy buscando una slim, sin suerte, solo la encuentro sin chip... ya para más adelante seria ponerle el chip, que por donde vivo te cobran aún una pasta... vivo en Canarias, podría enviar a la peninsula pero, entre las aduanas que te los paran por nada para sacarte los dineros... la verdad es que ando jodido para comprar de afuera o enviar, sobretodo si son consolas...
Ojala pudiese encontrar una Xbox 360 slim con chip ya puesto... no lo encuentro en toda la isla de Tenerife...
Lo que no sé, es si se puede ponerle un chip con una consola actializada al último update...
Saludos.
Koyiro escribió:@Psmaniaco
Muchas gracias, pero ya desisto del tema, lo doy por fracaso total, tendría que comprarme un chip nuevo, decirle otra vez al hombre k me vuelva a soldar... y todo para que luego a lo mejor esté la cpu o la gráfica muerta...
Sinceramente, no veo rentable tener una Xbox 360 placa Jasper con rgh...
Estoy buscando una slim, sin suerte, solo la encuentro sin chip... ya para más adelante seria ponerle el chip, que por donde vivo te cobran aún una pasta... vivo en Canarias, podría enviar a la peninsula pero, entre las aduanas que te los paran por nada para sacarte los dineros... la verdad es que ando jodido para comprar de afuera o enviar, sobretodo si son consolas...
Ojala pudiese encontrar una Xbox 360 slim con chip ya puesto... no lo encuentro en toda la isla de Tenerife...
Lo que no sé, es si se puede ponerle un chip con una consola actializada al último update...
Saludos.

Pillate una Slim, mejor si es Corona y que tenga el Ace V3, te aguantara mas.
Un saludo.
@Psmaniaco

Yo le recomendaría mejor una trinity o cualquier corona v1, v3 o v5 . por lo menos esas no dan problemas como las de nand bga 4gb (corona v2, v4, v6)
Como podría saber k modelo es? Por la fecha como las fat? Tengo una persona que me vende una slim por 40€ con un mando, le digo que me pase foto por detrás donde está la etiqueta?
Eruil escribió:@Psmaniaco

Yo le recomendaría mejor una trinity o cualquier corona v1, v3 o v5 . por lo menos esas no dan problemas como las de nand bga 4gb (corona v2, v4, v6)

Si, mejor una de esas, me decanto por la Corona V1, por que es la que mejor ha salido y admite el Ace sin tener que programarlo.

Koyiro escribió:Como podría saber k modelo es? Por la fecha como las fat? Tengo una persona que me vende una slim por 40€ con un mando, le digo que me pase foto por detrás donde está la etiqueta?

Si, a ver por la fecha que modelo puede ser, si es del 2010 u 2011 suele ser Trinity, fechas posteriores ya seria Corona.
Un saludo.
Ok, ya os comentaré...
Muchas gracias por todo!
Koyiro escribió:Ok, ya os comentaré...
Muchas gracias por todo!

De nada socio, ya nos comentas a ver.
Un saludo.
Señores, actualizo el caso:
Esta noche, mientras armaba la consola para tenerla preparada para llevarla a un sitio el Lunes donde dicen que reparan consolas... me dió por enchufarla de nuevo... la dejé encendida como unos 15 minutos y surgió el milagro!
La consola arrancó, pero está inestable cuando está en el Freestyle, a los 5 minutos o 10 se cuelga, sin embargo, en el menú original de la consola no se cuelga en absoluto...
E encendido la consola sin el HDD (tiene uno de 60 GB, con 20 GB libres) y este NO entra al Freestyle sino, entra al menu original de la consola sin poder acceder al Freestyle cuando le das al botón del menú del mando (ya que no aparece la opción...).
Me e dado cuenta, que es posible que el HDD se esté petando, antes hacia un ruido aleatorio electromanético, como si fuese una cierra pero suave el sonido, ahora ya no hace nada de ruido. Al poner el HDD, después de logo, si entra al Freestyle, pero se cuelga a los 10 minutos, a veces 15 minutos, otra a los 4 minutos, aleatorio...
¿Es posible que el HDD se esté dañando y por eso se cuelga la consola?
¿Como diablos desapareció el blink? Parece k las soldaduras que me hicieron dieron efecto.

Mi idea es, pillarme otro HDD y clonar lo que tengo el HDD de 60 GB, el problema es que se me cuelga el freestyle y no sé como clonarlo sin que se me cuelgue... kizas con el Xex Menu?
¿Que me decís? Ya sabeis lo que podría pasarme a mi consola? a alguien le a pasado esto?
Si se me rompe el HDD, adiós al Freestyle... :-? :-? [agggtt]
Saludos!!
Koyiro escribió:Señores, actualizo el caso:
Esta noche, mientras armaba la consola para tenerla preparada para llevarla a un sitio el Lunes donde dicen que reparan consolas... me dió por enchufarla de nuevo... la dejé encendida como unos 15 minutos y surgió el milagro!
La consola arrancó, pero está inestable cuando está en el Freestyle, a los 5 minutos o 10 se cuelga, sin embargo, en el menú original de la consola no se cuelga en absoluto...
E encendido la consola sin el HDD (tiene uno de 60 GB, con 20 GB libres) y este NO entra al Freestyle sino, entra al menu original de la consola sin poder acceder al Freestyle cuando le das al botón del menú del mando (ya que no aparece la opción...).
Me e dado cuenta, que es posible que el HDD se esté petando, antes hacia un ruido aleatorio electromanético, como si fuese una cierra pero suave el sonido, ahora ya no hace nada de ruido. Al poner el HDD, después de logo, si entra al Freestyle, pero se cuelga a los 10 minutos, a veces 15 minutos, otra a los 4 minutos, aleatorio...
¿Es posible que el HDD se esté dañando y por eso se cuelga la consola?
¿Como diablos desapareció el blink? Parece k las soldaduras que me hicieron dieron efecto.

Mi idea es, pillarme otro HDD y clonar lo que tengo el HDD de 60 GB, el problema es que se me cuelga el freestyle y no sé como clonarlo sin que se me cuelgue... kizas con el Xex Menu?
¿Que me decís? Ya sabeis lo que podría pasarme a mi consola? a alguien le a pasado esto?
Si se me rompe el HDD, adiós al Freestyle... :-? :-? [agggtt]
Saludos!!

Pues al parecer has tenido suerte, la CPU no esta quemada, es la instalacion del chip o el propio chip, que te lo cambien por el Matrix V1 o el V3 (este ultimo lleva oscilador integrado, asi que te lo anulen y saquen el CLK del chip HANA, por que sino no arranca ni a tiros con el oscilador), que te lo programen con el RGH 1.2 y el timming a grabar en el chip es el 12_21 (vienen en el autoGG), a ver si tienes suerte y te funciona.
Un saludo.
Juanele escribió:
Hilo para centralizar y/o englobar todo tipo de averías referentes a la consola


hola me regalaron una xbox360s que segun me dijeron tiro un chispazo y no prendio mas, segun lo que vi posiblemente fue la fuente ya que tiene un sistema de proteccion y en la placa se ve intacta solamente tiene el pin de encendido un poco oscuro pero lo limpie, el problema es que queria prenderla con una fuente de pc (vi en un tutorial como hacerlo) pero midiendo continuidad me di cuenta que el pin de 5v esta en corto con gnd y un chip blanco que tiene el vcc y 3,3v tambien estan en corto aparte algunos capacitores cerca del conector de energia tambien estan en corto, hay alguna manera de arreglar mas que nada el problema con los 5v y los 3,3v? los capacitores los puedo cambiar facil

https://ibb.co/vDmcb2D
https://ibb.co/SJ4YFYn

alguno sabe como solucionar esto?
lukorely escribió:
Juanele escribió:
Hilo para centralizar y/o englobar todo tipo de averías referentes a la consola


hola me regalaron una xbox360s que segun me dijeron tiro un chispazo y no prendio mas, segun lo que vi posiblemente fue la fuente ya que tiene un sistema de proteccion y en la placa se ve intacta solamente tiene el pin de encendido un poco oscuro pero lo limpie, el problema es que queria prenderla con una fuente de pc (vi en un tutorial como hacerlo) pero midiendo continuidad me di cuenta que el pin de 5v esta en corto con gnd y un chip blanco que tiene el vcc y 3,3v tambien estan en corto aparte algunos capacitores cerca del conector de energia tambien estan en corto, hay alguna manera de arreglar mas que nada el problema con los 5v y los 3,3v? los capacitores los puedo cambiar facil

https://ibb.co/vDmcb2D
https://ibb.co/SJ4YFYn

alguno sabe como solucionar esto?

Lo primero retira ese chip, despues debes comprobar la entrada de la fuente de alimentacion, la linea que lleva los 5 Voltios si despues de retirar el chip sigue en corto, si lo esta es que alguno de los mosfet o reguladores de alimentacion de esa linea esta en corto y hay que aislar dicha linea para quitar el corto.
Un saludo.
Hola buenos dias espero puedan ayudarme.

tengo una corona v3 que ya no enciende, no hace nada (no pita, no da luz).
cuando intente leer la nand cometi el error de intentarlo con lector de sd pensando que al ser una corona seria por este medio(puentie el oscilador), ya cuando quite el lector sd y puse el flasher usb (matrix nand flasher) e intento leer la nand el JRunner no lee la placa ni el AutoGG tampoco y al intentar encenderla no hace nada.

por lo que dice @Eruil al parecer dañe la nand: hilo_error-al-identificar-la-placa-ya-no-enciende_2369998

puedo cambiar el chip que contiene la nand por uno hynix (trinity) ?
@zaizen

exactamente. se puede cambiar la hynix hy2708etctc..
y si se quemó la anterior tendrías que hacer una nand.bin con archivos donados . hacer spoof del osig de lectora... en pocas palabras una reconstrucción. también debes asegurarte de no haber volado capacitores que tengan que ver con los 5v de standby. eso para empezar..... [tomaaa]
@Eruil
me parece muy complicado D: en caso de que posiblemente sea el southbridge al remplazarlo solo seria probar si la xbox enciende y ya?
@zaizen

Emmmm no. Aunque cambies de southbridge si tienes un corto no va a servir de nada e incluso puede estropearse . Has un chequeo completo de las lineas de entrada que ocupaste para ir reemplazando componentes.

Si la consola no enciende lo primero que se checa es la nand. Después reguladores de voltaje, voltaje de stand by, líneas de entrada de corriente, southbridge y por último dejaría el procesador.
@Eruil

estuve checand los voltajes y todo esta bien (si es que no me falto algun punto), en fin tambien revise cuatro condesadores que estan al lado del gpu y otros 4 que estan al lado del southbridge y estos dos "C3D5 y C3D6" no muestran ningun valor mientras que C3D3 y C3D4 marcan 1700ohms.
otro dato es que encontre informacion de un pagina francesa donde un tipo le pone 2 condensadores de poliester 100nF 0.1uF 63V en C3D5 y C3D6 y logra revivir una corona v3 con codigo error 0021...
tendria que probar si me funciona el metodo? de perdida a ver si enciende y me muestra algun codigo de error.

PD: me di cuenta que la placa no da pitido porque no tiene bocina [carcajad]
@zaizen

Colega: es la nand la que está fastidiada. Es lo que fundiste cuando conectaste un programador que NO corresponde con la motherboard que ibas a modificar. No hay de otra. Cámbiala y ve haciendo pruebas. Estoy un 82 % seguro de que tienes que cambiarla. El otro 18 % tengo mis dudas ya que no estoy contigo físicamente con multímetro ni instrumentos de medición para ir descartando fallas

Primero ubica el orígen del error. Es como si quisieras arreglar una turbina de avión empezando por la cola.

Saludos
@Eruil
decidi dejar el trabajo a un profesional, la proxima vez me asegurare de identificar bien la placa y hacer las cosas con paciencia. gracias por la ayuda! saludos.
Buenas tardes,

Hace un par de días decidí tratar de poner en marcha mi Xbox 360 super slim y me encuentro con los siguientes errores:

1. La consola se enciende nada más conectarla a la corriente y no se enciende ninguna luz alrededor del aro frontal.
2. Aparece el logo de Xbox en pantalla y posteriormente figura un error por sobrecalentamiento.
3. No consigo sincronizar el mando a la xbox para poder darle a "siguiente".
4. Consigo ejecutar un juego introduciendo el CD en la consola. Pero no puedo sincronizar el mando.

He leido en algunos foros y algunos comentaban que el tema del sobrecalentamiento podía ser por la pasta termica. He cambiado hoy la pasta termica a la consola y sigue dando los mismos fallos; a excepción que ahora aguanta todo el tiempo sin apagarse (antes se apagaba a los 2 minutos).

Agradecería si alguien pudiera echarme una mano,
Muchas Gracias! [bye]
Os cuento, tengo una fat de las primeras hornadas, y con el tema del confinamiento le estoy dando caña después de bastante.
Al Kinect con los niños, al Rocksmith, Forza con volante... Ahora que hay tiempo... disfrutando bastante de ella.

La cuestión es que desde hace tiempo tenia problemillas de apertura y cierre... Como la cierre sin disco... Hay que abrirla manual con el truco de la tarjeta, y para cerrarla hay que ayudar empujando la bandeja.

Pero el problema ha ido a más... Y aunque al cerrar ayude... Con la bandeja cerrada no pilla el disco... La luz parpadea como si estuviera abriéndose... Pero tampoco se llega a abrir ... Tengo que darle al botón de nuevo para abrirla... Y así queda la cosa... (La tapa se cierra entera pero se queda un poco tonta... No lee el disco y pone .... Abriendo....)

Me he dado cuenta que si quito el frontal de la consola.... Al cerrarla... Siempre ayudándola con la mano... Entonces SI reconoce el disco...

Con el frontal se queda tonta.... Sin el frontal... Lo reconoce perfecto...

Que puede ser??? Alguna forma de conseguir que lea el disco con el frontal??... Para no tener que estar con la carcasa colgando...

Gracias.
@Wordio

Las lectoras tienen una banda elástica que se agranda y desgasta con el uso. Esa banda va en un pequeño motor que abre la charola. Tienes aur cambiarla. Se abre la consola , se desarma la lectora y se reemplaza. Voilá!
AnderIE escribió:Buenas tardes,

Hace un par de días decidí tratar de poner en marcha mi Xbox 360 super slim y me encuentro con los siguientes errores:

1. La consola se enciende nada más conectarla a la corriente y no se enciende ninguna luz alrededor del aro frontal.
2. Aparece el logo de Xbox en pantalla y posteriormente figura un error por sobrecalentamiento.
3. No consigo sincronizar el mando a la xbox para poder darle a "siguiente".
4. Consigo ejecutar un juego introduciendo el CD en la consola. Pero no puedo sincronizar el mando.

He leido en algunos foros y algunos comentaban que el tema del sobrecalentamiento podía ser por la pasta termica. He cambiado hoy la pasta termica a la consola y sigue dando los mismos fallos; a excepción que ahora aguanta todo el tiempo sin apagarse (antes se apagaba a los 2 minutos).

Agradecería si alguien pudiera echarme una mano,
Muchas Gracias! [bye]

Tiene pinta de necesitar reballing, a veces dan esos errores las 360 Slim E, suele ser por la CPU.
Un saludo.
Eruil escribió:@Wordio

Las lectoras tienen una banda elástica que se agranda y desgasta con el uso. Esa banda va en un pequeño motor que abre la charola. Tienes aur cambiarla. Se abre la consola , se desarma la lectora y se reemplaza. Voilá!


Pero no entiendo por qué sin carcasa frontal va bien... Y si le pongo la carcasa no.... (Me refiero al frontal)
@Psmaniaco

Gracias por tu respuesta!

He estado mirando videos en Youtube acerca del reballing/reflow.. he visto que algunos cubren toda la placa con papel de plata y aplican calor con una pistola a la CPU.

A falta de tener una pistola de calor...¿crees que podría funcionar si hago lo mismo aplicandole calor con un secador de pelo? ¿o es una barbaridad [mad] ?

Muchas Gracias!
AnderIE escribió:@Psmaniaco

Gracias por tu respuesta!

He estado mirando videos en Youtube acerca del reballing/reflow.. he visto que algunos cubren toda la placa con papel de plata y aplican calor con una pistola a la CPU.

A falta de tener una pistola de calor...¿crees que podría funcionar si hago lo mismo aplicandole calor con un secador de pelo? ¿o es una barbaridad [mad] ?

Muchas Gracias!

Con el secador olvidate, no te hara nada, mejor ponla en manos de un tecnico para que te la repare, por que con reflow podrias causar mas daño que el que ya tiene.
Un saludo.
@Psmaniaco

De acuerdo! me quedo sin xbox para la cuarentena [mamaaaaa]

Gracias por la ayuda!
AnderIE escribió:@Psmaniaco

De acuerdo! me quedo sin xbox para la cuarentena [mamaaaaa]

Gracias por la ayuda!

Puedes intentar hacerte con otra (aunque sea de 2º mano)
Un saludo.
Wordio escribió:
Eruil escribió:@Wordio

Las lectoras tienen una banda elástica que se agranda y desgasta con el uso. Esa banda va en un pequeño motor que abre la charola. Tienes aur cambiarla. Se abre la consola , se desarma la lectora y se reemplaza. Voilá!


Pero no entiendo por qué sin carcasa frontal va bien... Y si le pongo la carcasa no.... (Me refiero al frontal)


Por qué sin la carcasa va bien???
14189 respuestas
1280, 281, 282, 283, 284