ATENCION: Averias, cuelgues y temas relacionados CONSOLAS XBOX 360

chuyhp escribió:Hola a todos, tengo un problema con una fat placa falcon que la fuente apenas la conecto a la consola y pasa de naranja a rojo
Ya la abrí para revisar los mosfet y ninguno me da corto, tampoco tengo continuidad en los puntos donde entra el conector de la fuente (5v gnd- 12v gnd) alguna idea :-?

¿Has probado otra fuente a ver?
Un saludo.
Hola gracias por responder, si probé otra fuente así como también probé las 2 fuentes en otra consola y trabajan sin problemas
chuyhp escribió:Hola gracias por responder, si probé otra fuente así como también probé las 2 fuentes en otra consola y trabajan sin problemas

¿Y el error que te muestra la Falcon con las luces rojas? Para ver por donde puede tirar la averia, pero debe ser algun corto en alguna de las lineas de alimentacion a la CPU o las RAM.
Un saludo.
La consola no llega a arrancar porque al sólo conectar la fuente esta cambia a rojo osea antes de que intente encender la fuente ya esta en rojo
Saludos
@chuyhp

eso es un corto en la placa. si has probado con 2 fuentes diferentes y hace lo mismo entonces debes checar la fase de poder (todo componente cercano a la conexión hembra de entrada de corriente) . empieza por los capacitores (o condensadores) que no estén inflados, los mosfets y las resistencias.
@Eruil
Hola gracias por responder, la consola ya la desarme y no me da continuidad en 5v - gnd ni 12v gnd los capacitores a simple vista no se ven en mal estado (inflados) los mosfet sólo he probado continuidad en sus patas y no dan continuidad, todos marcan valores como en otra placa que esta bien, solo que tenga que probarlos de otra manera tal vez tenga que quitar algunos
Saludos [oki]
@chuyhp

checa con la fuente conectada el voltaje de stand by. por ahí algo me huele a que eso es. también cambia los capacitores si son de color verde (si son sanyo salen defectuosos... reemplázalos por los que son de color negro, 1500uf 16v )
@Eruil
Saludos, ya cheque con la fuente conectada pero se protege y no manda voltaje, sobre los capacitores que mencionas todos son de los negros
Cheque los puertos usb y ahí si me da corto entre las 2 terminales de las orillas (pines dentro de los puertos) sólo falta ver que es lo que produce ese corto aunque tal vez tenga que quitar el modulo usb porque se ve que tiene moho, o alguna sugerencia? Saludos y gracias por ayudar [beer]
@chuyhp

Limpia con un cepillo de dientes usado y alcohol isopropílico todo . checa toda la linea de entrada de los 5V stby
Haz lo que te comenta @Eruil, si tiene corto en los USB la fuente se protege para no dañar nada mas en la placa, hay que revisar si tienes la averia en el controlador de los USB o algun regulador cercano, pero la averia esta en esa zona.
Un saludo.
Hola y saludos a todos, he probado lo que me sugieren @psmaniaco y @Eruil y como veia mucho moho decidí quitar la parte enmojecida, y cuando conecte la consola por 10 segundos estaba la fuente en naranja y después se paso en rojo pensé en lo que me dijo eruil de los capacitores, lo que pasa es que si la dejo por un tiempo la consola tarda más en pasar la fuente en rojo, y creo que entonces es por un capacitor (ya que estos se cargan y descargan depende el trabajo que tengan) seguiré probando y avisando el resultado y si la logró salvar que a alguien le pueda servir [oki]
chuyhp escribió:Hola y saludos a todos, he probado lo que me sugieren @psmaniaco y @Eruil y como veia mucho moho decidí quitar la parte enmojecida, y cuando conecte la consola por 10 segundos estaba la fuente en naranja y después se paso en rojo pensé en lo que me dijo eruil de los capacitores, lo que pasa es que si la dejo por un tiempo la consola tarda más en pasar la fuente en rojo, y creo que entonces es por un capacitor (ya que estos se cargan y descargan depende el trabajo que tengan) seguiré probando y avisando el resultado y si la logró salvar que a alguien le pueda servir [oki]

Si puedes cambia todos los de esa zona.
Un saludo.
Hola de nuevo, no se si voy de mal en peor [tomaaa] lo que pasa a que ya cambie y puse unos capacitores que faltaban así como también reemplace un ic que parecía haber soltado un poco de líquido o algo así como se veía sospechoso lo cambié y ya no prende el foco rojo de la fuente al conectar, pero después al encender la consola me daba error 0001 comprobé mosfet y estaba uno en corto lo cambie y ahora me da error 0002 ¬_¬ alguna idea?
Gracias y saludos [360º]
chuyhp escribió:Hola de nuevo, no se si voy de mal en peor [tomaaa] lo que pasa a que ya cambie y puse unos capacitores que faltaban así como también reemplace un ic que parecía haber soltado un poco de líquido o algo así como se veía sospechoso lo cambié y ya no prende el foco rojo de la fuente al conectar, pero después al encender la consola me daba error 0001 comprobé mosfet y estaba uno en corto lo cambie y ahora me da error 0002 ¬_¬ alguna idea?
Gracias y saludos [360º]

Revisa los componentes que hayas cambiado por si hay alguna soldadura mal, si son pequeños es mejor usar un microscopio para electronica.
Un saludo.
Juanele escribió:
Hilo para centralizar y/o englobar todo tipo de averías referentes a la consola

Muy buenas.
Me puedes ayudar.
Tengo una consola xbox 360 slim trinity la cual compre por la falla de que se recalentaba y se apagaba, he solucionado muchas de estas haciéndoles full mantenimiento, con esta me pasa algo curioso y es que después de un tiempo de estar jugando se reinicia sola y no me vuelve a reconocer el disco duro, me reconoce memorias usb pero asi le cambie el disco duro por otro no lo reconoce, la dejo de un día para otro y vuelve a funcionar, después de estar jugando por otro rato vuelve y sucede lo mismo, al desmontar la consola me doy de cuenta que el disco duro no se siente girar es como se se quedara sin voltaje.
De antemano le doy gracias si me pudiese ayudar.
O si tiene el esquema eléctrico de la consola.
Mac17lm escribió:
Juanele escribió:
Hilo para centralizar y/o englobar todo tipo de averías referentes a la consola

Muy buenas.
Me puedes ayudar.
Tengo una consola xbox 360 slim trinity la cual compre por la falla de que se recalentaba y se apagaba, he solucionado muchas de estas haciéndoles full mantenimiento, con esta me pasa algo curioso y es que después de un tiempo de estar jugando se reinicia sola y no me vuelve a reconocer el disco duro, me reconoce memorias usb pero asi le cambie el disco duro por otro no lo reconoce, la dejo de un día para otro y vuelve a funcionar, después de estar jugando por otro rato vuelve y sucede lo mismo, al desmontar la consola me doy de cuenta que el disco duro no se siente girar es como se se quedara sin voltaje.
De antemano le doy gracias si me pudiese ayudar.
O si tiene el esquema eléctrico de la consola.

No creo que sea la consola, tiene mas pinta de ser el disco duro, que podria estar mal.
Un saludo.
sabes si de pronto a una consola xbox 360 e modelo 1538 de fecha de manufactura 2014-09-10 se le pueda instalar rgh
Mac17lm escribió:sabes si de pronto a una consola xbox 360 e modelo 1538 de fecha de manufactura 2014-09-10 se le pueda instalar rgh

Se puede instalar en todas menos al modelo Slim E con placa Winchister, por la fecha tienes todas las papeletas de que sea una de esas, de todos modos habria que comprobarlo.
Un saludo.
Hola, soy nuevo en la Xbox, mi hermano me regaló la suya. He estado jugando unos meses sin problemas, pero el otro dia se me colgó de repente al tiempo que daba un pitido. Desde entonces pasa cada vez que juego. Se queda congelada la imagen, se para la música y no puedo hacer nada salvo apagarla desde el botón. No hay luces rojas ni nada. La enciendo y vuelve a ir hasta que se cuelga a los 2 minutos nuevamente.

He borrado caché y formateado el disco duro, también he probado instalando el juego, pero no se soluciona. Me pasa con más de un juego y son juegos que ya habia probado antes e iban bien.

Me ha ocurrido alguns vez también en el menú de xbox mientras navegaba o instalando un juego, no solo jugando.

¿Alguna idea que me pudiese ayudar?
Jarotor escribió:Hola, soy nuevo en la Xbox, mi hermano me regaló la suya. He estado jugando unos meses sin problemas, pero el otro dia se me colgó de repente al tiempo que daba un pitido. Desde entonces pasa cada vez que juego. Se queda congelada la imagen, se para la música y no puedo hacer nada salvo apagarla desde el botón. No hay luces rojas ni nada. La enciendo y vuelve a ir hasta que se cuelga a los 2 minutos nuevamente.

He borrado caché y formateado el disco duro, también he probado instalando el juego, pero no se soluciona. Me pasa con más de un juego y son juegos que ya habia probado antes e iban bien.

Me ha ocurrido alguns vez también en el menú de xbox mientras navegaba o instalando un juego, no solo jugando.

¿Alguna idea que me pudiese ayudar?

¿Tiene echo el RGH? ¿Que modelod e Xbox 360 es, FAT o Slim?
Un saludo.
Hola psmaniaco, muchas gracias por interesarte. La consola no tiene RGH y es el modelo FAT.

Mi hermano me comenta que en su dia la pirateó hace muchos años pero que no era un chip sino un flasheado o algo asi me ha dicho. Dice que la actualización de un juego se cargó el pirateo y ya solo pudo jugar juegos normales.

He estado probando hoy jugar varios juegos y se cuelga siempre, en todos. Algunos ya me los habia pasado y ahora se cuelgan al minuto de empezar. A veces viene acompañado de un zumbido o de unas marcas en la tele, se cuelga tanto imagen como sonido y el mando no responde.

He probado jugar sin disco duro y pasa igual. La consola no se sobrecalienta.

Espero puedas ayudarme!
@Jarotor

el zumbido y los de las marcas en la tele tiene 2 posibles causas :

1. el cable de video dañado

2. en chip de gráficos que ya se empiece a quebrar de las soldaduras, en pocas palabras unas muy cercanas luces rojas
Jarotor escribió:Hola psmaniaco, muchas gracias por interesarte. La consola no tiene RGH y es el modelo FAT.

Mi hermano me comenta que en su dia la pirateó hace muchos años pero que no era un chip sino un flasheado o algo asi me ha dicho. Dice que la actualización de un juego se cargó el pirateo y ya solo pudo jugar juegos normales.

He estado probando hoy jugar varios juegos y se cuelga siempre, en todos. Algunos ya me los habia pasado y ahora se cuelgan al minuto de empezar. A veces viene acompañado de un zumbido o de unas marcas en la tele, se cuelga tanto imagen como sonido y el mando no responde.

He probado jugar sin disco duro y pasa igual. La consola no se sobrecalienta.

Espero puedas ayudarme!

Mucho me temo que sea un problema en el chip grafico, si es FAT con el tiempo como dice Eruil el estaño acaba fallando y provoca esos cuelgues hasta que salen las 3 luces rojas, el unico modo de arreglarlo es con un reballing.
Un saludo.
14022 respuestas
1277, 278, 279, 280, 281