ATENCION: Averias, cuelgues y temas relacionados CONSOLAS XBOX 360

Ten cuidado al calentar por que te puedes cargar las pistas de la placa.
Un saludo.
Psmaniaco escribió:Ten cuidado al calentar por que te puedes cargar las pistas de la placa.
Un saludo.


El problema que no tiene pistas,algo debieron hacerle,¿como la reconstruyo?
gatito20 escribió:
Psmaniaco escribió:Ten cuidado al calentar por que te puedes cargar las pistas de la placa.
Un saludo.


El problema que no tiene pistas,algo debieron hacerle,¿como la reconstruyo?

Pues lo tienes chungo, vas a tener que reconstruirlas antes, si puedes claro, por que es muy dificil.
Un saludo.
@Psmaniaco

¿Te fijaste bien como está? Es que tendrá un par de líneas,¿como se reconstruye?
gatito20 escribió:@Psmaniaco

¿Te fijaste bien como está? Es que tendrá un par de líneas,¿como se reconstruye?

Con hilo esmaltado y un microscopio para electronica, aparte de tener un buen pulso para poder hacerlo [agggtt] .
Un saludo.
Psmaniaco escribió:
gatito20 escribió:@Psmaniaco

¿Te fijaste bien como está? Es que tendrá un par de líneas,¿como se reconstruye?

Con hilo esmaltado y un microscopio para electronica, aparte de tener un buen pulso para poder hacerlo [agggtt] .
Un saludo.


Bueno,me voy despidiendo entonces porque no tengo microscopio de esos y mi pulso no está para robar panderetas,hablando desde mi ignorancia,¿con estaño no se podría hacer?
No te compensa, la verdad.
Un saludo.
Psmaniaco escribió:No te compensa, la verdad.
Un saludo.


Bueno como ambas me han salido gratis,lo intentaré así,si no ya caerá alguna baratita,gracias.
Tengo una Xbox con rgh el otro día voy a jugar y me dice el tv no hay señal de vídeo .la fuente tiene luz verde .la consola tiene luz verde central fijo no inicia la Xbox es la primera vez que me pasa
gamiser escribió:Tengo una Xbox con rgh el otro día voy a jugar y me dice el tv no hay señal de vídeo .la fuente tiene luz verde .la consola tiene luz verde central fijo no inicia la Xbox es la primera vez que me pasa

Pulsa Eject para encenderla a ver si entra en el Xell.
Un saludo.
Psmaniaco escribió:
jmt10 escribió:Gracias por la respuesta,una formateada tambien ayudaria?

Si tiene sectores defectuosos fisicos no, por que eso indica daños en la superficie magnetica; si son daños "logicos" (daños magneticos) esos se pueden reparar haciendo un formateo a bajo nivel, que no es lo mismo que un formateo logico (el de toda la vida); primero extrae el disco duro y conectalo al PC a traves de una caja USB externa, usa el programa Crystal Disk Info para ver su salud y estado para salir de dudas.

gatito20 escribió:Buenas majo,me he quedado estancado,he abierto la consola de mi colega (la de las tres luces rojas) para extraerle el chip ethernet y mi sorpresa que es el pequeñito,pensé que me encontraría el grande que he visto en videos,no sé como quitarlo sin fastiarla,miedo me dá que abra la que me encontré y sea el grande,¿cabría la posibilidad de ponerlo aunque sean diferentes?

No se si la consola lo admitiria, aunque se puede poner el grande los circuitos de alimentacion de cada uno son diferente, tendrias que adaptar los componentes de la placa para poner el grande.
Un saludo.

Hola de nuevo ,revise el disco y segun la salud de este esta bien,ahora lo que hize fue borrar el juego y el save ,lo reinstale y todo funciona bien pero tengo otro problema con gta v digital ,aveces no carga el juego se queda la.pantalla en negro y de alli no pasa,la consola no se traba porque puedo regresar al menu y jugando online de gta v se quedo trabado ,apague el modem y se destrabo la consola,igual he notado qhe aveces la consola se traba en el menu de inicio ,tarda en cargar mis juegos todos digitales o aveces no los carga o de plano tarda.mucho en inociar al cargar el perfil,lo raro es cuando esta conectada al wifi ,si la desconecto carga muy rapido y bien sin ningun problema,al principio pense que la tarjeta wifi podria ser pero solo gta es el que aveces no inicia jugando halo 4 fisico instalado en disco duro y jugando online ningun problema ni desconexcion ,igual rise of tomb reider cero problemas y las descargas en segundo plano no fallan ...el internet puede ser el problema ya que aveces falla ?
Tendras que borrar ese tambien.
Un saludo.
Pues nada me despido del foro, luz roja error 0101, la llevé a dos sitios y ninguno le da solución, la verdad es que no le di mucha caña. Fue bonito mientras duró.
predatorastigi escribió:Pues nada me despido del foro, luz roja error 0101, la llevé a dos sitios y ninguno le da solución, la verdad es que no le di mucha caña. Fue bonito mientras duró.

Eso es fallo en las soldaduras del XGCPU, hay que hacer reballing, medir los valores que da y comprobar que no esten demasiado bajos ni muy altos, si los da la XGCPU esta tiesa, si esta bien hay que rebolear.
Un saludo.
Buenas

Tengo un Xbox 360 Slim E con el disco duro atorado. El HDD no tiene listón y me es imposible sacarlo. Desarmé la consola (solo quité las dos tapas) y aunque puedo ver el disco duro, por mas fuerza que haga no sale. Algún consejo que me puedan dar?
poketmon escribió:Buenas

Tengo un Xbox 360 Slim E con el disco duro atorado. El HDD no tiene listón y me es imposible sacarlo. Desarmé la consola (solo quité las dos tapas) y aunque puedo ver el disco duro, por mas fuerza que haga no sale. Algún consejo que me puedan dar?

Haz palanca con cuidado en un lateral para ir empujandolo poco a poco hasta que vaya saliendo.
Un saludo.
Hola.
Hará unas 2 semanas a mi Jasper le salieron las 3 luces rojas.
Es la primera vez que le salen.
Cuando le salieron estaba descargando un juego.
Iba a mirar el % descargado y estaba apagada y la luz de la fuente de alimentacion era de color rojo.
Al encenderla, la luz de la fuente de alimentacion se pone verde y pasa a naranja.
No enciende, no tiene señal de video, ni ruido de ventiladores, el lector no abre.
La puedo encender con el mando con cable, salen las 3 luces rojas y el mando se apaga.
El código de error que me sale es 0001.
No tiene muchas horas de juego pero si horas descargando juegos.
No tengo opcion de probar con otra fuente de alimentacion.

Saludos.
xjuanma escribió:Hola.
Hará unas 2 semanas a mi Jasper le salieron las 3 luces rojas.
Es la primera vez que le salen.
Cuando le salieron estaba descargando un juego.
Iba a mirar el % descargado y estaba apagada y la luz de la fuente de alimentacion era de color rojo.
Al encenderla, la luz de la fuente de alimentacion se pone verde y pasa a naranja.
No enciende, no tiene señal de video, ni ruido de ventiladores, el lector no abre.
La puedo encender con el mando con cable, salen las 3 luces rojas y el mando se apaga.
El código de error que me sale es 0001.
No tiene muchas horas de juego pero si horas descargando juegos.
No tengo opcion de probar con otra fuente de alimentacion.

Saludos.

El error 0001 indica un corto en la placa, posiblemente sea un corto en algun mosfet en la linea de alimentacion de 12 Voltios (suele ser lo primero que se daña) o peor, que el corto se haya cepillado la CPU.
Un saludo.
Psmaniaco escribió:
xjuanma escribió:Hola.
Hará unas 2 semanas a mi Jasper le salieron las 3 luces rojas.
Es la primera vez que le salen.
Cuando le salieron estaba descargando un juego.
Iba a mirar el % descargado y estaba apagada y la luz de la fuente de alimentacion era de color rojo.
Al encenderla, la luz de la fuente de alimentacion se pone verde y pasa a naranja.
No enciende, no tiene señal de video, ni ruido de ventiladores, el lector no abre.
La puedo encender con el mando con cable, salen las 3 luces rojas y el mando se apaga.
El código de error que me sale es 0001.
No tiene muchas horas de juego pero si horas descargando juegos.
No tengo opcion de probar con otra fuente de alimentacion.

Saludos.

El error 0001 indica un corto en la placa, posiblemente sea un corto en algun mosfet en la linea de alimentacion de 12 Voltios (suele ser lo primero que se daña) o peor, que el corto se haya cepillado la CPU.
Un saludo.


He leido que el error 0001 tambien puede ser problema de la fuente de alimentacion. ¿Podria ser?
Como dije, al encenderla, la luz de la fuente se pone verde y pasa rapido a color naranja.
La unica forma de asegurarse es probar otra fuente, si en esa tambien da el problema es fallo de la placa de la consola.
Un saludo.
Hola muy buenas, tengo una xbox 360 slim gow3 red edition. Y la verdad apenas la he utilizado pero mi hermano me dejó todos sus juegos pq vendió la suya. El problema es que al intentar encenderla, ningún butón (de los sensitivos) parece funcionar. El transformador está en naranja (standy) y ya probé con un otro y tampoco me funcionó.

Este es un fallo comun? Hay alguna forma complicada ó no de arreglar esto? Tenia ganas de conocer los interiores de la consola dado que ya no tiene garantía ni nada. [facepalm]
Si es un problema común lo siento pero no encontré (busqué poco) nadie con exactamente el mismo problema.

Repito que ya probé otros transformadores sin éxito. Simplemente no enciende ninguna luz. Ayer probé una solución que vi por la internet de enchufar unas thumbdrives en los puertos alternadamente y probar, pero no me funcionó, tampoco funciona el butón de eject ni mandos.

Muchas gracias!
silverg7 escribió:Hola muy buenas, tengo una xbox 360 slim gow3 red edition. Y la verdad apenas la he utilizado pero mi hermano me dejó todos sus juegos pq vendió la suya. El problema es que al intentar encenderla, ningún butón (de los sensitivos) parece funcionar. El transformador está en naranja (standy) y ya probé con un otro y tampoco me funcionó.

Este es un fallo comun? Hay alguna forma complicada ó no de arreglar esto? Tenia ganas de conocer los interiores de la consola dado que ya no tiene garantía ni nada. [facepalm]
Si es un problema común lo siento pero no encontré (busqué poco) nadie con exactamente el mismo problema.

Repito que ya probé otros transformadores sin éxito. Simplemente no enciende ninguna luz. Ayer probé una solución que vi por la internet de enchufar unas thumbdrives en los puertos alternadamente y probar, pero no me funcionó, tampoco funciona el butón de eject ni mandos.

Muchas gracias!

Eso parece un fallo en la placa, conectando un ,mando con cable ¿tampoco enciende?
Un saludo.
Hola a todos, mi querida Xbox 360 Slim acaba de saltarme con la típica luz roja, según he podido averiguar el código de error es 0100, no tengo ni idea de que significa ni si trae a cuentas repararla, imagino que tendrá que ser algo de placa por que he probado cambiando cables y fuente de alimentación y nada... ¿Sabe alguien de que se trata?. Gracias
Jatcor escribió:Hola a todos, mi querida Xbox 360 Slim acaba de saltarme con la típica luz roja, según he podido averiguar el código de error es 0100, no tengo ni idea de que significa ni si trae a cuentas repararla, imagino que tendrá que ser algo de placa por que he probado cambiando cables y fuente de alimentación y nada... ¿Sabe alguien de que se trata?. Gracias

Si es el error 0100 es por fallo en las soldaduras del XCGPU, toca hacerle reballing.
Un saludo.
Creo que esto ha sido contestada miles de veces.

Para una Xbox 360 slim, se recomienda cambiar la pasta termica? Yo la tengo desde el 2010-2011 y nunca me ha fallado. Aunque menciono que desde hace unos 3-4 años le he dado un uso minimo ya que tengo la PC y la PS4.
La tengo por nostalgia y coleccion.

Bueno, re-preguntando, se recomienda cambiar la pasta termica a la X360 Slim?
bad_boo escribió:Creo que esto ha sido contestada miles de veces.

Para una Xbox 360 slim, se recomienda cambiar la pasta termica? Yo la tengo desde el 2010-2011 y nunca me ha fallado. Aunque menciono que desde hace unos 3-4 años le he dado un uso minimo ya que tengo la PC y la PS4.
La tengo por nostalgia y coleccion.

Bueno, re-preguntando, se recomienda cambiar la pasta termica a la X360 Slim?

Si, es mas que recomendable, sobre todo con esos años encima.
Un saludo.
Psmaniaco escribió:
bad_boo escribió:Creo que esto ha sido contestada miles de veces.

Para una Xbox 360 slim, se recomienda cambiar la pasta termica? Yo la tengo desde el 2010-2011 y nunca me ha fallado. Aunque menciono que desde hace unos 3-4 años le he dado un uso minimo ya que tengo la PC y la PS4.
La tengo por nostalgia y coleccion.

Bueno, re-preguntando, se recomienda cambiar la pasta termica a la X360 Slim?

Si, es mas que recomendable, sobre todo con esos años encima.
Un saludo.


Gracias por contestar, asi lo hare. Solo queria asegurarme bien.
No quisiera volver a pasar por esa experiencia de las luces rojas.

Un saludo
Aunque en una Slim es mas dificil que salgan, sino se cuidan pueden salir.
Un saludo.
Psmaniaco escribió:Aunque en una Slim es mas dificil que salgan, sino se cuidan pueden salir.
Un saludo.


Mejore prevenir entonces. Esta noche me pongo a ello.
gracias

saludos
De nada socio.
Un saludo.
Anoche me puse a cambiarle la pasta termica a mi xbox 360 slim y para mi sorpresa no estaba tan mal, ni siquiera tenia polvo. Y yo que tenia la lata de aire comprimido (compressed air can) listo hehe... bueno le quite la pasta termica original y le puse las pasta artic silver 5.

Me llamo la atencion que, mi PS4 si tenia polvo por todos lados y la pasta termica estaba casi seca , siendo esta mas nueva lol .... mi xbox 360 slim tiene como 7 años.

En fin, me siento mas seguro con la artic silver 5 en mi xbox 360 slim y la PS4 tambien. Hace un par de meses se la habia cambiado a mi PS3 por cierto. Asi que no deberia de tener problemas de calentamiento por ningun lado [chulito]
Por lo menos ya lo arreglaste.
Un saludo.
Me encontré una 360 Slim al lado de un contenedor...XD El caso es que no lee nada, ni originales ni copias 3.0 o hechas para RGH...hace amagos de leer y sale abrir bandeja...calibro o directamente compro lector nuevo? Gracias... ;)
momonari escribió:Me encontré una 360 Slim al lado de un contenedor...XD El caso es que no lee nada, ni originales ni copias 3.0 o hechas para RGH...hace amagos de leer y sale abrir bandeja...calibro o directamente compro lector nuevo? Gracias... ;)

Comprale otro igual y mete la key del averiado.
Un saludo.
Psmaniaco escribió:
momonari escribió:Me encontré una 360 Slim al lado de un contenedor...XD El caso es que no lee nada, ni originales ni copias 3.0 o hechas para RGH...hace amagos de leer y sale abrir bandeja...calibro o directamente compro lector nuevo? Gracias... ;)

Comprale otro igual y mete la key del averiado.
Un saludo.


Gracias por contestar, el caso es que sí lee, pero hay que golpear varias veces arriba para que lea algo, lee apenas Verbatim 3.0 y originales, lo que me indica ajuste de lector... [oki]

Le voy a instalar RGH, salu2! ;)
Entonces antes de cambiarlo limpia la lente a ver.
Un saludo.
Un saludo a los compañeros de este foro. Les comento un caso con una consola (con chip instalado) que se queda bloqueada/congelada, no es mía es de un conocido y yo no tengo mucho conocimiento sobre este tipo de consolas (sé qué tal vez ya han respondido miles de veces la misma duda, pero vi en el primer post y no hay nada al respecto):

- El dueño dice que cuando juega cualquier juego (desde disco óptico, no disco duro interno/externo según entendí) hay momentos random en que se queda bloqueada o congelada y no se puede hacer nada. O que a veces sale un mensaje que dice "fatal crash intercept" (o algo así le he entendido).

- También dice que eso del crasheo ocurre incluso tan solo arrancando la consola o estando en el menú (por lo que supongo que nada tendría que ver con lo del chip para juegos o los juegos en sí, sino qué tal vez con el sistema como tal o el disco/memoria donde se almacena dicho sistema).

- Ya le ha hecho cosas como borrar el caché y actualizar la consola a la última versión y nada.

- Dice que no ha instalado nada ni ha hecho nada raro. Tampoco la ha abierto él directamente (supongo que para lo del chip si la abrieron, pero no creo que el problema haya sido desde ese momento).

Supongo que no hará mucho que la consola empezaría con este problema, pero como no soy yo quien la ha usado no sé demasiados detalles sobre su uso más allá de lo que pongo. Entonces si alguno por acá tiene la solución o podría darme luces sobre que hacer/intentar al respecto o sobre dónde encontrar algo que sirva le agradecería. Saludos
fmkid escribió:Un saludo a los compañeros de este foro. Les comento un caso con una consola (con chip instalado) que se queda bloqueada/congelada, no es mía es de un conocido y yo no tengo mucho conocimiento sobre este tipo de consolas (sé qué tal vez ya han respondido miles de veces la misma duda, pero vi en el primer post y no hay nada al respecto):

- El dueño dice que cuando juega cualquier juego (desde disco óptico, no disco duro interno/externo según entendí) hay momentos random en que se queda bloqueada o congelada y no se puede hacer nada. O que a veces sale un mensaje que dice "fatal crash intercept" (o algo así le he entendido).

- También dice que eso del crasheo ocurre incluso tan solo arrancando la consola o estando en el menú (por lo que supongo que nada tendría que ver con lo del chip para juegos o los juegos en sí, sino qué tal vez con el sistema como tal o el disco/memoria donde se almacena dicho sistema).

- Ya le ha hecho cosas como borrar el caché y actualizar la consola a la última versión y nada.

- Dice que no ha instalado nada ni ha hecho nada raro. Tampoco la ha abierto él directamente (supongo que para lo del chip si la abrieron, pero no creo que el problema haya sido desde ese momento).

Supongo que no hará mucho que la consola empezaría con este problema, pero como no soy yo quien la ha usado no sé demasiados detalles sobre su uso más allá de lo que pongo. Entonces si alguno por acá tiene la solución o podría darme luces sobre que hacer/intentar al respecto o sobre dónde encontrar algo que sirva le agradecería. Saludos

¿Habeis probado sin el disco duro conectado?
Un saludo.
@Psmaniaco Hola compañero, gracias por contestar.

Por ahora no hemos probado nada (es mas, yo hasta ahora no la he visto personalmente XD), pero eso mismo que dices también lo he pensado.

He visto revisando información que puede ser por lo del disco duro o por problemas de temperatura y ventilación. Asi que tocaría verificar eso.

Por otra parte, el dueño me dice que tiene otra consola que no se cuelga pero que tiene dañado la unidad lectora de discos ópticos. Asi que me dice que si intercambiando las unidades puede haber solución (por lo visto no le importa perder una de las consolas), pero en ese caso no sé cómo iría lo del chip, si va en la unidad lectora o en la placa de la consola?

Cómo he dicho, la verdad no tengo nada de experiencia en este tipo de consolas (en las de Nintendo si algo, así como también en cuanto a computadores e informática XD).

Saludos
fmkid escribió:@Psmaniaco Hola compañero, gracias por contestar.

Por ahora no hemos probado nada (es mas, yo hasta ahora no la he visto personalmente XD), pero eso mismo que dices también lo he pensado.

He visto revisando información que puede ser por lo del disco duro o por problemas de temperatura y ventilación. Asi que tocaría verificar eso.

Por otra parte, el dueño me dice que tiene otra consola que no se cuelga pero que tiene dañado la unidad lectora de discos ópticos. Asi que me dice que si intercambiando las unidades puede haber solución (por lo visto no le importa perder una de las consolas), pero en ese caso no sé cómo iría lo del chip, si va en la unidad lectora o en la placa de la consola?

Cómo he dicho, la verdad no tengo nada de experiencia en este tipo de consolas (en las de Nintendo si algo, así como también en cuanto a computadores e informática XD).

Saludos

Si te refieres al RGH el chip va soldado en la consola y hay que dumpear la Nand y parchearla para el RGH, aparte de programar el chip, luego se puede flashear el lector salvo en los ultimos modelos, la averia depende del modelo que sea.
Un saludo.
@Psmaniaco Ok, entiendo. Pero suponiendo que no tiene chip que mencionas como tal, es posible que tenga la unidad de discos flasheada y que se pueda intercambiar con la de la otra consola o no se puede? O definitivamente no es posible usar una unidad de discos flasheada sin tener un chip en la consola a la vez?

PS: Lamentablemente no sé el modelo ni nada específico del estado de la consola. Y como no tengo los conocimientos generales sobre este tipo de consolas pues... Se que esos datos igual son importantes, por experiencia propia (pues yo colaboro constantemente en el foro de 3DS).
fmkid escribió:@Psmaniaco Ok, entiendo. Pero suponiendo que no tiene chip que mencionas como tal, es posible que tenga la unidad de discos flasheada y que se pueda intercambiar con la de la otra consola o no se puede? O definitivamente no es posible usar una unidad de discos flasheada sin tener un chip en la consola a la vez?

PS: Lamentablemente no sé el modelo ni nada específico del estado de la consola. Y como no tengo los conocimientos generales sobre este tipo de consolas pues... Se que esos datos igual son importantes, por experiencia propia (pues yo colaboro constantemente en el foro de 3DS).

No se puede cambiar directamente, hay que meter la key de su consola en ese lector, este flasheado o no, no se pueden intercambiar sin mas.
Un saludo.
@Psmaniaco Vale compañero. Gracias por la aclaración.

Por ahora será ver lo del disco duro y lo de la temperatura/ventilación, que por lo que he visto por encima, modificar estas consolas no es tan sencillo que digamos XD.
fmkid escribió:@Psmaniaco Vale compañero. Gracias por la aclaración.

Por ahora será ver lo del disco duro y lo de la temperatura/ventilación, que por lo que he visto por encima, modificar estas consolas no es tan sencillo que digamos XD.

De nada socio ;) , ya me comentas a ver que tal ha ido.
Un saludo.
Psmaniaco escribió:
fmkid escribió:@Psmaniaco Vale compañero. Gracias por la aclaración.

Por ahora será ver lo del disco duro y lo de la temperatura/ventilación, que por lo que he visto por encima, modificar estas consolas no es tan sencillo que digamos XD.

De nada socio ;) , ya me comentas a ver que tal ha ido.
Un saludo.

estas siempre al pie del cañon :)
un saludote grande [beer]
Capitan_Walker escribió:estas siempre al pie del cañon
un saludote grande

Hasta que el cuerpo aguante XD .
Un saludo.
Si de algo sirve, termino de comentar la experiencia que al final tuvimos con la consola por la que realicé hace pocos días mi consulta:

- En efecto pude ver cómo la consola problematica se estaba apagando tras unos pocos minutos de juego. Por si algo, la luz del panel frontal permanecia en verde y no pasaba a rojo (como indicaban en los casos de sobrecalentamiento). Y la otra consola (de repuesto) no leía ningún disco... Ninguna consola tenía disco duro puesto.

- Decidimos hacer lo del cambio de unidades de disco óptico para ver qué pasaba. Asi que las destapamos y en efecto pude ver que ambas estaban chipeadas. Extrajimos e intercambiamos los discos y por si acaso les quité el disipador térmico y les apliqué nuevamente la pasta térmica (al ser novatos en el tema, siempre nos tomó nuestro tiempo todo el proceso de desensamble/ensamble XD).

- Finalmente se probaron las consolas. La que no leia discos después del cambio quedó funcionando perfecto (sin apagarse y leyendo "backups" sin problemas desde su "nueva" unidad). Y la que se apagaba pues la verdad no se pudo comprobar mucho: al quedar con la unidad que no leia discos pues eso, no lee juegos (faltaría probar con un original), y dejándola unos minutos en el menú y poniendole una USB con música no se apagó al menos.

Asi que podemos darnos por satisfechos con los cambios realizados (yo como técnico informático y mi conocido como dueño y usuario de la consola) [beer] .

Saludos
fmkid escribió:Si de algo sirve, termino de comentar la experiencia que al final tuvimos con la consola por la que realicé hace pocos días mi consulta:

- En efecto pude ver cómo la consola problematica se estaba apagando tras unos pocos minutos de juego. Por si algo, la luz del panel frontal permanecia en verde y no pasaba a rojo (como indicaban en los casos de sobrecalentamiento). Y la otra consola (de repuesto) no leía ningún disco... Ninguna consola tenía disco duro puesto.

- Decidimos hacer lo del cambio de unidades de disco óptico para ver qué pasaba. Asi que las destapamos y en efecto pude ver que ambas estaban chipeadas. Extrajimos e intercambiamos los discos y por si acaso les quité el disipador térmico y les apliqué nuevamente la pasta térmica (al ser novatos en el tema, siempre nos tomó nuestro tiempo todo el proceso de desensamble/ensamble XD).

- Finalmente se probaron las consolas. La que no leia discos después del cambio quedó funcionando perfecto (sin apagarse y leyendo "backups" sin problemas desde su "nueva" unidad). Y la que se apagaba pues la verdad no se pudo comprobar mucho: al quedar con la unidad que no leia discos pues eso, no lee juegos (faltaría probar con un original), y dejándola unos minutos en el menú y poniendole una USB con música no se apagó al menos.

Asi que podemos darnos por satisfechos con los cambios realizados (yo como técnico informático y mi conocido como dueño y usuario de la consola) [beer] .

Saludos

Me alegro de que lo hayais solucionado.
Un saludo.
Hola chicos! En especial saludos a @Psmaniaco tengo un problema con un xbox 360 slim de un cliente. El xbox enciende normal, pero a los 2 minutos aproximadamente se le va la imagen (se queda en negro), desmontando todo, he notado que el chip bga llamado KSB se calienta muchisimo antes de que se le vaya la imagen. Hay que comentar tambien que no da ninguna luz roja, x ende no se obtiene ningun codigo de error. Le hice reflow al chip ksb en cuestion, 300 °C por unos 3 minutos, y nada, sigue igual. Pudiese ser alguna resistencia que esta provocando la falla? como comprobarlo? tengo tester cautin y todo por aca. Saludos!
falaschi escribió:Hola chicos! En especial saludos a @Psmaniaco tengo un problema con un xbox 360 slim de un cliente. El xbox enciende normal, pero a los 2 minutos aproximadamente se le va la imagen (se queda en negro), desmontando todo, he notado que el chip bga llamado KSB se calienta muchisimo antes de que se le vaya la imagen. Hay que comentar tambien que no da ninguna luz roja, x ende no se obtiene ningun codigo de error. Le hice reflow al chip ksb en cuestion, 300 °C por unos 3 minutos, y nada, sigue igual. Pudiese ser alguna resistencia que esta provocando la falla? como comprobarlo? tengo tester cautin y todo por aca. Saludos!

Buenas socio, mi recomendación es que lo cambies, pero al ser un bga necesitas maquinaria adecuada para extraerlo sin dañar la motherboard, al sobrecalentarse indica que tiene un sobreconsumo excesivo, si has comprobado que no hay corto en las líneas de alimentación y en los condensadores cerámicos, mosfet cercanos, etc; quiere decir que esta dañado y es mejor reemplazarlo.
Un saludo.
14013 respuestas