VEGA 64, mods de refrigeración y undervolt.

14, 5, 6, 7, 8
samuto escribió:@Nenmes




Si la fuente está en la parte trasera de la caja, si la vega ya la tengo refrigerada con ese de 240 pero para meter el otro bloque al final ampliaré a uno de 360 tambien en el frontal y asi ya está todo por agua [beer]


Un sólo radiador de 360 mm de cobre, da de sobra para la vega 64 undervolteada/overclockeada y un procesador como el 9700k a 5Ghz manteniendo la GPU a 40ºC al 100% de trabajo.

Es como lo tengo yo; un sólo radiador para el bloque de la GPU y el de la CPU. Lo comprobé totalmente antes de terminar el primer post y os aseguro que va de sobra; incluso con una segunda GPU dudo que subiesen las temperaturas prácticamente nada.

La capacidad de extracción de calor de un ventilador de 360mm gordo de cobre, es muy alta.

Por cierto, las VEGA 64 refrigeradas por agua, se están mostrando como animales a pesar del paso del tiempo.
En VR( Oculus Rift ) van fráncamente bien, con supersampling a 1,4 en la mayoría de juegos, sin bajadas de framerate ni nada, siempre y cuando tengais un buen procesador, ya que suele ser el cuello de botella clásico en realidad virtual. La misma Vega 64 con un 3770k era un desastre de fps. Con el 9700k es una roca manteniendo los 90fps/90hz en todos los juegos que tengo de realidad virtual.
La HBM y su ancho de banda le sienta muy bien a cualquier dispositivo HMD
@descoat

Lo primero, ! muchas gracias por el tutorial ¡

Me he comprado una Vega 64 de segundamano, está impecable y le queda más de un año de garantía. Justo hace un rato que la estoy probando, no he tocado nada de la gráfica. Sólo he instalado el driver y he pasado el test.

Imagen


¿Qué opinas? ¿Es un buen resultado?
@Leopold
Si la afinas, llegas a 5000 sin problemas [beer]
Recuerda que es muy importante testear bien los perfiles en los juegos para que no te dé parones por culpa de un exceso de undervolt o falta de amperios ( power limit ).
Ok, lo tendré en cuenta.

Repasaré punto por punto el tuto, también estoy viendo un video en youtube de undervolt en vega. Este finde me pondré a ello. Si me sale bien colgaré los resultados.
Leopold escribió:Ok, lo tendré en cuenta.

Repasaré punto por punto el tuto, también estoy viendo un video en youtube de undervolt en vega. Este finde me pondré a ello. Si me sale bien colgaré los resultados.

Buenas,en primer lugar decir que me estoy leyendo el hilo,y cuanto más leo,más me lío. Hace poco me compré una vega 56 sapphire nitro +, y sinceramente sin saber muy bien lo que compraba,hasta tal punto que ahora mismo no sé por dónde cogerla. También he intentado interpretar algún que otro tutorial por YouTube pero nada, me es imposible,si lo llego a sabe no hago el cambio.

Podrías poner el enlace a ese tutorial de YouTube por favor? A ver si tengo suerte y pillo algo
Gracias
@jeslet

La tarjeta que tienes con el driver instalado y sin tocar nada funciona bien, esto es una vuelta de tuerca para sacar un poco más de rendimiento y conocer como se comporta tú tarjeta, si no te quieres complicar no hay ninguna necesidad de complicarte la vida, he tenido bastantes tarjetas gráficas a lo largo de unos cuantos años y nunca me he parado a hacerles overclock, underclcok ni ningún mod de ningún tipo. He jugado un montón sin obsesionarme con la calidad gráfica y a medida que he podido he comprado una de más potente y jamás se me ha roto ninguna de ellas.

Te paso los videos, prueba primero a bajar el voltaje y nada más, sólo con eso ya tendrías que ganar un poco de rendimiento.




En este otro video se afina un poco más y sube el power limit al máximo, yo lo he echo y gano aun más rendimiento, pero no me convence mucho ya que el consumo se dispara y en el medidor de vatios que tengo, el pc empieza a gastar por encima de 400W y lo que busco es gastar menos y no más.



El tutorial de este hilo es más completo que los videos, pero con imagenes a veces se entiendo un poco mejor.
@Leopold muchas gracias, ya habia visto esos vídeos pero nunca me ha dado por seguirlos,no sé porque...lo haré esta tarde a ver qué pasa.

Cuando se dice que se gana en rendimiento, se quiere decir que se gana en fps o en estabilidad? Ya digo que soy un novato total. Ayer noche intenté seguir el tuto de la primera página y me dio tal miedo que lo deje. Tampoco es que me quedarán muy claro los pasos. Soy muy torpe si...
@jeslet

Se gana fps, la gráfica rinde más. La estabildiad del undervolt la tienes que testear por ti mismo, si bajas mucho el voltaje la gráfica se volvera inestable, es un el metodo de ensayo y error, vas bajando y vas probando hasta que falle.
@Leopold bueno gracias, pero no...ni con los videos ni siguiendo la guía del hilo. Primero por que los drivers que tengo son los nuevos y el de los videos son mas viejos y el panel no es igual, con lo que no se por donde pillarlo.

y segundo con la guía de aqui, a demás de no notar diferencia, tampoco se si la he hecho bien. Lo digo por que por ejemplo en el esta 6 me ha dado 1020 y 1070 en el estado 7,cuando el estado 6 lo tengo a como vino de serie que son 1474. ¿es normal?
@jeslet

Yo tengo la Vega 64, no me he puesto a mirar mucho los valores de la 56 pero si 1474mhz es el valor por defecto, entonces estará bien. Si cambias el driver a una versión de 2019 tendrás el panel de los videos. El driver que tengo puesto es el Adrenalin 2019 Edition 19.10.1.

Quizás no bajas lo suficiente el voltaje, tienes que ir bajando poco a poco hasta que en el Hwinfo64 veas que la frecuencia de la gpu sube. Utilizando el Superposition Benchmark empezé a bajar el voltaje e iba por 1,100 voltios y no notaba ninguna mejora, no ha sido hasta que he llegado cerca de 1,000 voltios que he visto en el superposition benchmark como la frecuencia de la gpu subía y la puntuación del test mejoraba, llegando la mejor puntuación con un voltaje de 0,970 (power limit al máximo).

De momento no he creado ningún perfil, juego con ella con el perfil "equilibrado" y va muy bien. Lo dicho, si no te quieres complicar no toques nada, la gráfica te funcionará bien por defecto, pones el perfil "equilibrado" y a jugar!.
@Leopold muchas gracias... Estoy con traslado a una caja nueva nox, nada más acabe iré probando.

Podrías pasarme tu perfil equilibrado? Si que cada gráfica sea un mundo,pero por probar. Es que haga lo que haga no varía nada de nada.
@jeslet

No es un perfil que haya creado yo, es un perfil que está en el software Radeon;
Imagen


En el apartado de rendimiento en la opción de "Ajuste", por defecto tendrás activado "Automático", haz click en la opción "Valor preest.". Entonces te dejará escoger tres modos: Ahorro de energía, equilibrado y turbo. Lo pones en "Equilibrado".

En automático rinde un poquito más, en modo turbo tambíen te rendirá un poco más, a costa de mayor consumo.

Otra opción interesante que mejora el rendimiento es la que se busca en este tutorial, pero de forma automática:
Picas en "Automático" y luego en "Bajar voltaje de la gpu"


Imagen.
@Leopold ufff!!! Mañana lo pruebo a ver qué tal. Muchas gracias
Buenas compis, en breve empiezo mi mod en la Vega (si el tiempo me deja)... Me han comentado que una muy buena combinación para el liquido del circuito de la RL es Propileno de glycol (10%) + agua destilada (90%).
¿Sabéis algo de esta combinación?... Nunca la había escuchado
He escuchado combinaciones de:
Agua destilada+zinc,
Agua destilada+liquido anticongelante
Preparados que vienen ya con la mezcla, colorantes, etc...
Gracias
katmayxp escribió:Buenas compis, en breve empiezo mi mod en la Vega (si el tiempo me deja)... Me han comentado que una muy buena combinación para el liquido del circuito de la RL es Propileno de glycol (10%) + agua destilada (90%).
¿Sabéis algo de esta combinación?... Nunca la había escuchado
He escuchado combinaciones de:
Agua destilada+zinc,
Agua destilada+liquido anticongelante
Preparados que vienen ya con la mezcla, colorantes, etc...
Gracias


No he probado eso del propileno, pero si el del anticongelante + agua destilada y a mi siempre me ha ido de lujo, cero problemas (8-12% anticongelante + resto de agua destilada). Hay anticongelantes de varios colores también (yo siempre he usado azul). Muchas mezclas ya hechas y sobretodo colorantes acaban dejando manchado el radiador, bloques, tubos, etc, además de que puedan llegar a acabar obstruyendo dentro de los bloques que tengan forma de micro-aletas (como el mío que tenía en mi cpu) al acumularse una parte del mismo ahí con el tiempo. Yo tengo uno de la marca creo que Maihem o algo así que se supone que era de los mejores, que si orgánico, que si bla, bla y bla, que me costó además bastante, precísamente para que no me dejara luego residuos y me los dejó por todos lados. Así que, en mi opinión, a no ser que haya alguno que no deje absolutamente nada de residuo, posible pequeñas obstrucciones, etc, no lo recomiendo. Pero, repito, a lo mejor yo he tenido mala suerte y nada más. Por eso prefiero que el color me lo de el propio anticongelante que no me deja nada de residuo luego.

Saludos.
364 respuestas
14, 5, 6, 7, 8