[TUTORIAL] Flash Benq/Sams LT+1.9 (Solo con Junglef)

1, 2, 3, 4, 513
Todo el proceso vale para el LT+1.9, tan solo hay que utilizar la nueva version del jungleflasher y los nuevos firmware's

Bueno, pues estuve leyendo varios tutoriales de como flashear lectores Benq y/o Samsung, pero habia que tener Dosflash y otros programas mas, bueno los pasos son los siguientes:

Los programas necesarios: Portio32, Jungleflasher (siempre descargar la última versión) y el LT+ (o cualquier firmw) correspondiente (Ya sea Benq o Samsung)

EDITO: Para lector SAMSUNG para poder flashear el lector samsung, hay que modificar el archivo llamado viamraid.sys a _viamraid.sys, que se encuentra en c:windows/system32/drivers despues de renombrarlo hay que reiniciar el pc, esto se modifica para que al darle a DEVICE ID (despues de darle samsung unlock) no se quede pillado el ordenador.

Con la consola enchufada al puerto sata

Imagen

1. Teniendo en cuenta que hay que tener una tarjeta sata compatible (y saber cual es el puerto) se enciende el ordenador, se ejecuta el Jungleflash (hace falta instalar el Portio32)

Imagen

2. Encender la consola con el cable sata conectado al lector, ahora dentro del Jungleflash nos vamos a "MTK Flash 32" y le damos al "Un-lock" correspondiente (ya sea Samsung o Benq)

Imagen

3.Despues de que nos manda la key magica le damos a "DEVICE ID" y le damos a "Read" entonces procedera a leer el Firm. Original (nos dirá si queremos guardar)

Imagen

Imagen

4.Una vez leido el firm. nos vamos a "Firmware tool 32" y seleccionamos "Load f/w image" abrimos nuestro Benq-OFW y luego le damos a "Open target firmware" y ahi seleccionamos el firmware nuevo, le damos a "spoof source to target " y listo.

Imagen

5. Teniendo en cuenta que no hemos apagado la consola, volvemos a MTK Flash 32 y esta vez seleccionamos Write (no hace falta ni apagar y volver a encender la consola) y ya esta flasheada nuestra consola con el firmware deseado (LT+, Ix)

Imagen

Imagen

Por ultimo verifica que se ha hecho correctamente.

Imagen

Siempre guardar cualquier archivo que les diga, el OFW al igual que el jf.txt que se genera al cerrar el jungleflasher.

Espero que sea de ayuda a mas de uno :D
con una PCMCIA sata con chipset via vt6421 funcionaria? he podido leer la key del liteon atraves de ella saludos
Gracias por la informacion es excelente me sirvio mucho. Probado con samsung funciono al 100% [plas] [oki]
Hola:

He probado a hacerlo con el BENQ y tengo un problema, a la hora de darle a READ, me lee el firmware sin problemas, pero al acabar de leerlo, me da un error y me dice (Key not found)

Entonces me deja el OFW en el Disco duro pero no me aparece ninguna Key en el campo donde debe aparecer.

¿Alguna solucion a esto?
Tu lector ya estaba flasheado??, a lo mejor lo intentaron flashear y han borrado el firm sin guardarlo... no lo se.

Choskitar escribió:Hola:

He probado a hacerlo con el BENQ y tengo un problema, a la hora de darle a READ, me lee el firmware sin problemas, pero al acabar de leerlo, me da un error y me dice (Key not found)

Entonces me deja el OFW en el Disco duro pero no me aparece ninguna Key en el campo donde debe aparecer.

¿Alguna solucion a esto?
Pues no sabría decirte porque es de un colega de un colega de un colega... ya sabes...

Pero me han asegurado que no lo ha tocado nadie...

Alguna idea?
ya se cual puede ser tu problema, cuando le das a READ, la consola esta parpadeando??? (osea, el boton de encendido) si no es asi, quizas tienes que darle, en jungleflasher, a DEVICE ID (me parece que es asi) entonces cuando empiece a parpadear la consola pruebas otra vez a read, bueno siento mucho la tardanza, no tengo internet en mi casa :S

Choskitar escribió:Pues no sabría decirte porque es de un colega de un colega de un colega... ya sabes...

Pero me han asegurado que no lo ha tocado nadie...

Alguna idea?
oye con este firmware el ix1.5 no te han baniado del live?
Hola Tengo un problema, estoy intentando blashear, digos los pasos, Abro el jungleflasher al abrir me da un error que si le doy a continuar se me abre el programa (alguien sabe por que da ese error?) cuando estoy dentro me voy a mk y le doy a lo de desbloquear y en el estatus me pone done, pero cuando le doi a outro hay se queda no hace nada.

alguien sabe por que puede ser??

Un saludo
Focus escribió:Hola Tengo un problema, estoy intentando blashear, digos los pasos, Abro el jungleflasher al abrir me da un error que si le doy a continuar se me abre el programa (alguien sabe por que da ese error?) cuando estoy dentro me voy a mk y le doy a lo de desbloquear y en el estatus me pone done, pero cuando le doi a outro hay se queda no hace nada.

alguien sabe por que puede ser??

Un saludo


A mi me ha pasado exactamente lo mismo que a ti, así que me he puesto a buscar y he seguido otro tutorial, y me ha ido de puta madre, 0 errores.

Este el el tutorial que he seguido.
Hola lo primero gracias por el tuto esta de p.. madre, lo hago todo tal y como lo indica y va al pelo, pero cuando llego a la parte del manual spoofing me da un error raro que me da las opciones de ignore o continue y no se si eso es normal o no. Si alguien me puede ayudar se lo agradeceria. Gracias.
Pañeros, por que al abrir el jungleflaxer, se me queda el pc bloqueado, si tengo instalado el port.
Muy buenas, que clase de error te sale??, podrias ponerlo, quizas es porque no has seleccionado el lector (te lo pone un poco mas arriba de donde se escribe la key) seleccionas el lector que sea (samsung o benq, junto con el modelo ya sea ms28/25 o el VAD)

Sobre lo del problema del amigo ya lo voy a editar, me he confundido y no hay que darle a OUTRO, sino a DEVICE ID, siento mucho que este pequeño despieste les haya liado. Un saludo.
Una pregunta.¿No es necesario modificar el archivo viamraid.sys como cuando hacemos una lite on con conceptronic?¿No se queda pillao?Es que quisiera poner en práctica este tutorial que me parece muy bueno, pero es para modificar el archivo si es que hace falta.

Un saludo.
Troilo escribió:Una pregunta.¿No es necesario modificar el archivo viamraid.sys como cuando hacemos una lite on con conceptronic?¿No se queda pillao?Es que quisiera poner en práctica este tutorial que me parece muy bueno, pero es para modificar el archivo si es que hace falta.

Un saludo.


Bueno, yo todavía no le he metido mano a un lite on, pero para flashear el benq no me hizo falta modificar el archivo que mencionas, un saludo.
Muchas gracias.No lo modifiqué y salió a la perfección.
Un saludo.
Troilo escribió:Muchas gracias.No lo modifiqué y salió a la perfección.
Un saludo.


Me alegro que te haya salido bien, un saludo.

PARA CUALQUIERA QUE TENGA ALGUNA DUDA QUE ME LO DIGA Y TRATARE DE RESOLVERSERA (por cierto, no estaba gritando, era para que lo vean :D)
Yo kisiera saber si esto lo ha probado alguien con el xtractor y funciona o hay k tenerlo conectado a la corriente de la consola?
la consola solo le da corriente, si le das corriente con algun adaptador, no pasa nada, un saludo.
Nunca he utilizado este programa para flashear, yo tengo ya instalado el iXtreme 1.41 en mi BenQ, cuando dices que le das y lee el firmware original??? Si yo tengo ya instalado el 1.41, cómo lo hago?? El archivito del orig.bin lo perdí y tampoco lo tengo.
netjpv escribió:Nunca he utilizado este programa para flashear, yo tengo ya instalado el iXtreme 1.41 en mi BenQ, cuando dices que le das y lee el firmware original??? Si yo tengo ya instalado el 1.41, cómo lo hago?? El archivito del orig.bin lo perdí y tampoco lo tengo.


no importa, tu lees el IX 1.4 que ahi tambien esta la key del original, lo unico que haces es el paso de Spoof manual y copias la key de tu 1.4 a la del 1.5 y lo flasheas como te indico en el tutorial, un saludo.
tengo un problem...

cuando le copio la key en manual spoofing, le doy a check, y no me deja darle a ok...

me dice que seleccione el modelo exacto de benq, le digo el modelo exacto y cuando le doy a ok, me da como un tipo de error...

aqui os lo dejo...

Dibujo.jpg



salu2...
pasa algo si le das a detalles que te sale?? y si le das a continuar que pasa¿?
a ver... si le doy a continuar, pues nada, sigue igual, pero de todas formas lo he echo con el dosflash32 que tambien es facil y en un momento se ha echo...


salu2...
progger escribió:tengo un problem...

cuando le copio la key en manual spoofing, le doy a check, y no me deja darle a ok...

me dice que seleccione el modelo exacto de benq, le digo el modelo exacto y cuando le doy a ok, me da como un tipo de error...

aqui os lo dejo...

Dibujo.jpg



salu2...


A mí también me dió ese error.Le di a continuar y acabé sin problemas.

Un saludo.

EDITO: Por cierto betogaso, ya que este "peaso" tuto sirve para benq y samsung, ¿no crees que deberías editar el título?
Troilo escribió: a mi tambien me dio ese error.Le di a continuar y acabé sin problemas.

Un saludo.

EDITO: Por cierto betogaso, ya que este "peaso" tuto sirve para benq y samsung, ¿no crees que deberías editar el título?


Bueno, es que el problema es que yo he flasheado un benq con el metodo que he expuesto, pero cuando intente flashear un samsung se me bloqueó el pc, entonces no puedo poner algo que no he podido hacer, en cuanto lo consiga, pues o modifico el tuto, o expongo el metodo que utilice para re-flashear mi samsung, un saludo. (y gracias por lo de "peaso" tuto :D)
Sí tio, tienes razón.Perdona.

UN SALUDO.
Me voy a ca*** en todo!

Os explico... tengo 2 PC, uno con una Gigabyte GA-K8N Pro-SLI y otro con una Asus Crosshair... en el primero no me detecta el Benq por windows... pero si en la BIOS, y en la otra me lo detecta en windows... pero NO los SATA (Jungleflasher)! :O

Luego, fuí a casa de un amigo, y ahí funciona bien pero cada 2x3 se queda pillado el windows y no hay mas remedio que reiniciar a saco... :-?
Conseguí leer el Benq-OFW y el Key, y creo (no estoy seguro) que creé el ix15Benq para el mio... pero claro... no me fio un pelo!

A alguien se le queda pillado windows? Y ha conseguido algo que lo haga mas estable?
Por ejemplo: posición de bandeja del Benq, programas abiertos/cerrados, servicios, ¿inicio a prueba de errores?

[bye]
Troilo escribió:Sí tio, tienes razón.Perdona.

UN SALUDO.


no tienes porque disculparte ;)

Maxpako escribió:Me voy a ca*** en todo!

Os explico... tengo 2 PC, uno con una Gigabyte GA-K8N Pro-SLI y otro con una Asus Crosshair... en el primero no me detecta el Benq por windows... pero si en la BIOS, y en la otra me lo detecta en windows... pero NO los SATA (Jungleflasher)! :O

Luego, fuí a casa de un amigo, y ahí funciona bien pero cada 2x3 se queda pillado el windows y no hay mas remedio que reiniciar a saco... :-?
Conseguí leer el Benq-OFW y el Key, y creo (no estoy seguro) que creé el ix15Benq para el mio... pero claro... no me fio un pelo!

A alguien se le queda pillado windows? Y ha conseguido algo que lo haga mas estable?
Por ejemplo: posición de bandeja del Benq, programas abiertos/cerrados, servicios, ¿inicio a prueba de errores?

[bye]


bueno, pues yo cuando la he flasheado, estaba recien encendido (no habri ningun programa) pero la verdad es que no se me quedaba pillado, no se porque podra ser, bueno, si has extraido la key no creo que haya problemas (de todas formas, sacala otra vez por si las moscas) y para hacer el benq ix 1.5 solo hay que seleccionar el IX1.5benq (vamos, el que solto C4Eva) y tranquilo, si despues de sacar la key y original no se queda pillado, el escribirlo es mas sencillo (porque el lector ya esta en modo-b) tu le das a erase, y luego a write (eso, si tienes que tener el ix1.5 seleccionado en la primera ventana del jungleflasher, porque si no esta seleccionado... con que vas a escribir???)

espero que te sirva de ayuda.

EDITO: prueba a cambiar un archivo en C\Windows\sistem32\drivers se llama viamraid.sys. Renómbralo a _viamraid.sys, reinicia el pc y repite el proceso.

Yo no he probado eso, en cuanto lo haga (con el samsung, que se me queda pillado) les digo que tal me fue.
Siguiendo el manual que pones, he podido flashear un Samsung ms25 pero el Spoof lo hago automático, le doy al botón Spoof Source to Target.
Saludos paisano.
serial ata multi-channel pci host controller
esk como dicen q solo valen algunas controladoras pci
keria informarme aver
juancinho_69 escribió:serial ata multi-channel pci host controller
esk como dicen q solo valen algunas controladoras pci
keria informarme aver


pues... si la tienes, pruba, porque la verdad no sabria decirte, yo me fui a por la que iba 100% seguiro (la combo conceptronic) :D

un saludo.
Muchisimas gracias betogaso. Anoche pude flashear por fin mi Benq, con tu tutorial, era mi primer flasheo y fué todo un exito. Antes se me quedaba pillado el dosflash y no podia hacerlo.
[tadoramo] [tadoramo] Eternamente agradecido [tadoramo] [tadoramo]
Yo tengo un problema y es que cuando abro el jungleflasher me da el error de que no tengo el portIO.dll y se me cierra el programa. ¿donde meto el portIO.dll para que funcione el programa?Lo tengo en el System y System32 de windows y nada.

gracias
3di escribió:Yo tengo un problema y es que cuando abro el jungleflasher me da el error de que no tengo el portIO.dll y se me cierra el programa. ¿donde meto el portIO.dll para que funcione el programa?Lo tengo en el System y System32 de windows y nada.

gracias


No deberi darte ese problema, vuelve a instalar el portio, puede que sea ese el problema.

PD: he editado el tutorial, ya que he podido leer y escribir en un lector samsung sin que se quede pillado el ordenador (todo los procedimientos estan puestos en primer mensaje)
una pregunta despues de un rato que se quede pillado el jungleflash encuentro mi benq weno es una unidad llamada "DVD" y le doy a Un lock Benq y me dice:
............................
Done!

Eso es que está bien? por que luego le doy a device id y a read y me dice key no found. Es que hago algo mal? :S
Silvermoon escribió:una pregunta despues de un rato que se quede pillado el jungleflash encuentro mi benq weno es una unidad llamada "DVD" y le doy a Un lock Benq y me dice:
............................
Done!

Eso es que está bien? por que luego le doy a device id y a read y me dice key no found. Es que hago algo mal? :S


"DVD"... eso no me ha pasado, seguro que has seleccionado el puerto SATA correcto??? y cuando le das a DEVICE ID se rellenan los campos??? (los de arriba de Dev. ID)
A ver si el autor del tutorial me puede hechar una mano. Sigo todos los pasos extraigo el firm actual y extraigo la key. Cuando spoofeo la key y dejo preparado en la pestaña de firmware el firm actualizado. me voy a la pestaña de mtk, hago el erase, y se peta el pc. Antes no encontre el archivo a modificar para el samsung y lo tengo todo instalado, lo referente al io pues ya he hecho unos cuantos liteon. cuando reinicio el pc, me dice que no hay drive properties por lo k no puedo hacer un write al lector. es como si se hubiera quedado permanentemente en modo b. espero vuestra ayuda pues creo k he borrado el firm, y no puedo escribir o no me deja. Espero ideas y gracias pro el tuto.
betogaso, para flashear samsung hay que modificar el archivo viamraid.sys antes de comenzar con todo el proceso, verdad? ¿No te da key errónea?Es que con los lite on, si tienes modificado este archivo a la hora de extraer la key, te da una errónea y ya que voy a meterle mano a un samsung con este tuto, pues no quiero meter la pata.

Un saludo amigo y me alegro que por fin este tuto sirva "oficialmente" para samsung jejeje.

EDITO: archivo modificado antes de comenzar con el proceso y flasheado correctamente y sin problemas.Una vez más, gracias, betogaso.
dabriles escribió:A ver si el autor del tutorial me puede hechar una mano. Sigo todos los pasos extraigo el firm actual y extraigo la key. Cuando spoofeo la key y dejo preparado en la pestaña de firmware el firm actualizado. me voy a la pestaña de mtk, hago el erase, y se peta el pc. Antes no encontre el archivo a modificar para el samsung y lo tengo todo instalado, lo referente al io pues ya he hecho unos cuantos liteon. cuando reinicio el pc, me dice que no hay drive properties por lo k no puedo hacer un write al lector. es como si se hubiera quedado permanentemente en modo b. espero vuestra ayuda pues creo k he borrado el firm, y no puedo escribir o no me deja. Espero ideas y gracias pro el tuto.


pero, con que lector estas??? porque si es con samsung no hace falta darle a erase, si le das a write te borra cada bank y te lo escribe, si es benq, prueba a darle write sin erase, si tienes el firmware original, intenta hacerlo desde cero los pasos, un saludo.

Troilo escribió:betogaso, para flashear samsung hay que modificar el archivo viamraid.sys antes de comenzar con todo el proceso, verdad? ¿No te da key errónea?Es que con los lite on, si tienes modificado este archivo a la hora de extraer la key, te da una errónea y ya que voy a meterle mano a un samsung con este tuto, pues no quiero meter la pata.

Un saludo amigo y me alegro que por fin este tuto sirva "oficialmente" para samsung jejeje.

EDITO: archivo modificado antes de comenzar con el proceso y flasheado correctamente y sin problemas.Una vez más, gracias, betogaso.


Me alegro que te haya salido bien, lo de que daba key erronea en lite-on no lo sabia, cuando flashee un lite-on modificaré el tutorial, pero en samsung sale bien la key aunque se modifique el archivo. Un saludo.
betogaso escribió:
Silvermoon escribió:una pregunta despues de un rato que se quede pillado el jungleflash encuentro mi benq weno es una unidad llamada "DVD" y le doy a Un lock Benq y me dice:
............................
Done!

Eso es que está bien? por que luego le doy a device id y a read y me dice key no found. Es que hago algo mal? :S


"DVD"... eso no me ha pasado, seguro que has seleccionado el puerto SATA correcto??? y cuando le das a DEVICE ID se rellenan los campos??? (los de arriba de Dev. ID)

Si ahora salen todo haria una foto pero se bloquea el pc xD, ahora el problema es que le doy a READ y me dice bank 0 , 1, 2 , 3 salvo la key y me dice KEY NO FOUND! -.- alguien sabria decir que le pasa?


P.D. importa que el modelo sea Benq VAD6038? es que abajo he visto que lo ponian juntito al lite on y no se si es que es el mismo o yo que se! xD perdon por la desesperacion pero es que llevo2 dias y casi me tiro por la ventana intentandolo! ^^
Segun el paso 5 de este tuto, cito textualmente:

5. Teniendo en cuenta que no hemos apagado la consola, volvemos a MTK Flash 32 y esta vez seleccionamos Erase, y luego a Write (no hace falta ni apagar y volver a encender la consola) y ya esta flasheada nuestra consola con Ix 1.5

Entonces el tutorial esta mal hecho¿??...
Tengun un ms28, y parece que esta borrado el firm, pues no me reconoce el lector... Tengo una pequeña experanza porque tengo la key del lector y el firm original, pero no me deja restaurar desde el junflasher este. Si alguno tiene alguna idea para que pueda restaurar el lector, aunque sea el original, si hay algun tuto por ahi, porque me veo con un pisapapeles de diseño...
Gracias por contestar.
Hola betogaso:

En primer lugar gracias por el tutorial espero que se solucionen mis problemas y pueda flasear mi lector, tengo un samsung ms25 y una placa madre con chipset via8237a, lo primero es decirte que el archivo que se tiene que modificar en mi pc no esta, y en segundo es que consigo que el jungleflaser me reconozca el lector y consigo desbloquearlo pero al darle a device id es como si dejara de detectarlo y en vez de rellenar el cuadro con datos pone interrogantes y signos raros, ya no puedo seguir porque me dice que no detecta la unidad ¿a alguien mas le pasa? yo ya la tengo flaseada pero a dejado de leer juegos y siempre me dice abrir bandeja quiero ver si volviendola a flasear se arregla.

Gracias de nuevo.
Pues a mi me pasa lo mismo.
Cuando estaba en el ultimo paso me dio fallo reinicie todo y haora no me detecte el lector.
Hola, ante todo felicitarte por el tutorial pero tengo una pequeña duda, tengo un lector Phillips Lite-On DG16D2S,

me sirve este tutorial???, es decir se puede considerar este lector Phillips como un benq???

Y para sacar la key necesito algun hardware especial???
Gracias betogaso, Al final he podido flashear, pero he tenido que usar dosflash para crear el firmware porque el jodio jungleflasher se quedava pillado o daba error al hacer el spoof...
Como se nota que son programas beta... XD

He provado un Mirror's Edge que tenia un amigo (copia) y funcionó.
Lo unico que ya no se conectará mas a internet para mas seguridad :P.

PD: Alguien sabe como quitar lo de los mas jugados recientemente del perfil???
Hay que reconfigurar la consola y cargarme el perfil? :-?

[bye]
Bueno, no entiendo porque a algunos les falla mi metodo... yo he flasheado y reflasheado un ms-28 para comprobar lo que dicen algunos, pero no me ha dado ningun, pero ningun fallo, lo hare de nuevo e incluso sacare fotos para que las vean, en el caso del amigo con una VIA8237A el archivo que menciono en el tutorial corresponde a una conceptronic combo, y no se si cambiara de nombre al tener tu esa motherboard.

Al amigo del VAD6038, ese es el que he flasheado yo (incluso ayer mismo a un colega) y lo de KEY NO FOUND... pues amigo, parece que has borrado el firm sin guardarlo... o alguien ya habia intentado flashearla y lo ha borrado.

y a Maxpako pues lo de quitar los juegos... no se puede xD yo tengo dos perfiles por ese problema jejeje, un saludo.
Buah! Que mala pata XD
Bueno es igual... por cierto, las 3 placas base tienen controladora nVidia, alomejor es algo de los drivers/.NETFramework que no le gusta :-?

Ya sacarán alguna release "buena" del JF XD

[bye]
una dudilla tonta(soy algo novatillo en el flasheo de lectores) aparte del software mencionado ¿hace falta algun conectivity kit para el benq para entrar en modo debug? ya que he intentado en placas con puerto sata validos y no me lo reconoce y me compre el sata ide combo card pci de conceptronic y tampoco
Gracias
1 saludo
601 respuestas
1, 2, 3, 4, 513