[TUTORIAL] Actualización del sistema 6.72, Kernel-exploit, Carga de backups, FTP, etc..

farting_gramps escribió:@falaschi Sí, el save se mantiene siempre y cuando decidas no eliminarlo. Si reinstalas un juego se mantendrán todos tus avances.

Edit: El backup ha de ser el mismo. Si instalas un backup europeo con CUSA272947 (por ejemplo) el backup que reinstalas ha de ser el mismo. Que alguien me corrija si no es así, pero estoy bastante seguro que si el backup y save no pertenecen a la misma región entonces no te servirá.


Si los Saves y los Fpkg han de ser los mismos , ejemplo . Si jugaste con el Fpkg de God of War Europeo ,el savegame solo te volvera a servir con ese mismo Fpkg, Inclusive si Instalas una version del God of War europeo pero con las Keys cambiadas ,el Savegame ya no te servira.Lo digo por experiencia ,me hice el Far Cry 5 con el Primer FPKG Europeo que se filtro y no llevaba la Key Original que en teoria lo hace compatible con el Savegame inclusive del DVD Original. Unos meses despues consegui la Misma Version del Juego pero con las Keys Originales ya inyectadas y sorpresa la mia que el Savegame anterior me lo arrojaba como Corrupto y lo eliminaba automaticamente .
OK chicos gracias x las respuestas. Entonces debo tambien mantener en buen respaldo mis fpkg backups.
Como bien dice, si instalas otro de otro dumpeador, que le ponga otra key, no te detectara que es la misma versión...
Igualmente, puedes usar el save mounter y sacar una copia desencritada, siempre que tengas un hen, puedes usar el save mounter para actualizar cualquier version de juego, ya sea de otra región o key
Ya tengo la play 4. Ayer en poco tiempo le puse 5.05 y Leeful. Instalé algunos juegos. Va genial. También he ejecutado el "parche" para que no se actualice y le he puesto la dns de Al Azif. Gracias por los consejos.
He conseguido bastantes temas pero no he encontrado avatars ya creados.
1. Sabéis de algún sitio para bajar los archivos de avatar?
Si sigo el tutorial para crearlos yo mismo y los paso vía FTP corro peligro de que luego no me arranque la consola si no coje bien los archivos?
2. Si cambiara el disco duro por un ssd perdería los usuarios y las partidas guardadas?
Gracias
@miqueljans Los Avatares los puedes crear tu mismo a tu gusto ,siempre respetando el Tutorial de formato y tamaños de imagen , luego los pasas por FTP a la carpeta correspondiente y listo.
No tendras ningun problema ,siempre que sigas los pasos del tutorial al pie de la letra.
Otra opcion es descargar packs de Avatares ,igual tendras que pasarlos por FTP o usar el Payload Avatar Injector from Red-J ,es mas rapido ya que primero haces un Backup de tu Avatar a una USB y luego Sustituyes por el Avatar que quieres colocar ,restauras Avatar con el mismo Payload y Cierras Sesion o Reinicias.
Para los Packs de Avatares busca en Google : PS4 PSN Avatars by Opoisso893 .Suerte
Ya he puesto los avatares. Es muy sencillo. Hay un vídeo de nanospeed gamer basado en el manual de EOL que está genial.
Hace mucho que no uso la consola y veo que desde el hen 1.7 que usaba ya van por el 2.11 o por ahi... pero veo que me falla la mitad de las veces y tengo que pasar por la comprobacion del disco y esas cosas.
Hay algun Hen que sea el más estable ??
(por lo menos en el arranque al meter el exploit)
ironhide666 escribió:Hace mucho que no uso la consola y veo que desde el hen 1.7 que usaba ya van por el 2.11 o por ahi... pero veo que me falla la mitad de las veces y tengo que pasar por la comprobacion del disco y esas cosas.
Hay algun Hen que sea el más estable ??
(por lo menos en el arranque al meter el exploit)


Por ahora yo utilizo el 2.1.3 desde el chip esp y 0 kernel panic, cuando me aburra subiré al 2.1.4 que es el actual
Acabo de descubrir que tengo una PS4 5.05 pero lo que no tengo claro es si este tutorial todavía es funcional o hay métodos mejores.
Alguien me puede sacar de dudas? Gracias.
enzonekro escribió:Acabo de descubrir que tengo una PS4 5.05 pero lo que no tengo claro es si este tutorial todavía es funcional o hay métodos mejores.
Alguien me puede sacar de dudas? Gracias.


Sigue estos pasos: hilo_tutorial-actualizacion-del-sistema-5-05-kernel-exploit-carga-de-backups-ftp-etc_2269158_s5850#p1748794640
Que método usáis para sólo instalar el HEN en la PS4 y nada más?
@kr_los y los ventiladores a 64 creo yo
kr_los escribió:Que método usáis para sólo instalar el HEN en la PS4 y nada más?

pagina web de leeluf, lo cargas en cache y ya esta
Pero cargas muchas mas cosa en cache, yo solo quiero el HEN.
@kr_los y que mas te da lo cojes todo y listo
kr_los escribió:Pero cargas muchas mas cosa en cache, yo solo quiero el HEN.

yo tambien , pero es lo mas simple y funcional que hay, ademas que mas da tener solo el hen o tambien el apptousb por ejemplo
kr_los escribió:Pero cargas muchas mas cosa en cache, yo solo quiero el HEN.


El método Leeful 2.1.1 guardado en caché ocupa una miseria, creo que 6MB, ayudando a que sea cual sea el exploit que cargues se haga de manera rápida y sin fallos. Aunque no vayas a usar todos los exploits (yo no lo hago) es el método más recomendado, además de ser el más estable (para mí lo más importante para evitar kernel panics).
farting_gramps escribió:
enzonekro escribió:Acabo de descubrir que tengo una PS4 5.05 pero lo que no tengo claro es si este tutorial todavía es funcional o hay métodos mejores.
Alguien me puede sacar de dudas? Gracias.


Sigue estos pasos: hilo_tutorial-actualizacion-del-sistema-5-05-kernel-exploit-carga-de-backups-ftp-etc_2269158_s5850#p1748794640


Gracias. Al final he desistido porque el catálogo de juegos con esa versión no me interesaba, de hecho m ifin es para que juegue la niña ya que yo soy mas de PC y al final le he acabado comprando un switch a la que esta tarde le meteré el CFW.
Tengo una ps4 pro que hasta ayer funcionaba sin problema. Uso el hen 2.1 y probé el 1.8.
A veces da kernel panic, si no accede bien a este pero al iniciar un juego me dice que mi usuario debe cerrarse por un error y si no es eso aparece la pantalla previa a cargar el juego y se queda en negro.
Ayer en la noche todo marchaba bien.
¿Alguien tiene una solución?
@SniperVentura mira primero za copias de las partidas despuesmetete en recovery y recontrulle la base de datos y si quieres limpia la cache y te lo pones de nuevo yo de ti me pondria el ultimo hen que va bien bueno en fat aluna vez falla pero antes de entrar en el juego
SniperVentura escribió:Tengo una ps4 pro que hasta ayer funcionaba sin problema. Uso el hen 2.1 y probé el 1.8.
A veces da kernel panic, si no accede bien a este pero al iniciar un juego me dice que mi usuario debe cerrarse por un error y si no es eso aparece la pantalla previa a cargar el juego y se queda en negro.
Ayer en la noche todo marchaba bien.
¿Alguien tiene una solución?

Prueba a ver si eso te pasa al cargar el hen desde cache(consola desconectada de internet), y si cuando lo haces con la consola conectada a internet te va bien
altamus78 escribió:
SniperVentura escribió:Tengo una ps4 pro que hasta ayer funcionaba sin problema. Uso el hen 2.1 y probé el 1.8.
A veces da kernel panic, si no accede bien a este pero al iniciar un juego me dice que mi usuario debe cerrarse por un error y si no es eso aparece la pantalla previa a cargar el juego y se queda en negro.
Ayer en la noche todo marchaba bien.
¿Alguien tiene una solución?

Prueba a ver si eso te pasa al cargar el hen desde cache(consola desconectada de internet), y si cuando lo haces con la consola conectada a internet te va bien

Hice lo que me recomendaste, borre el cache y todo de la ps4 busque una web con el hen mas actual, pero al ingresar me saca con el error NP-36006-5 "Usuario se saldra de ps4 porque ha ocurrido un error.

Edit 01:En internet dice que se arregla borrando el trofeo que tiene 0% pero no se puede entrar a trofeos por que no estoy actualizado.
¿Alguien sabe si se puede solucionar? Gracias

Edit 02: si inicio otro usuario los juegos sin van

Edith 3: ingreso a ver los trofeos online pero no puedo eliminarlos
@SniperVentura tendras que activar el hack y despues activar el ftp y conectar el pc y entrar enla consola en esta ruta /mnt/sandbox/NPXS20001_000/user/home/USUARIO/trophy/db y primero te haces una copia del fichero trophy_local.db ydespues lo borras no se si con eso te ira si no tendrias que editar ese fichero aqui en el foro hay un manual
Nose que le movi y me descompuso la base de datos, lo que hice fue justo, entrar por ftp, borrar los trofeos, restaurar los juegos y ya funiciona.

Gracias!
Sabeis si hay forma de que al estar la consola conectada a internet no estea saltando esta ventana de aviso: https://ibb.co/h9vCRVw cada vez que abres algo. Ya le mandé el payload de desactivar actualizaciones pero sigue saltando esa ventana.
@disaster_p si es normal que salga pero le tienesque dar siempre mas adelante y listo
disaster_p escribió:Sabeis si hay forma de que al estar la consola conectada a internet no estea saltando esta ventana de aviso: https://ibb.co/h9vCRVw cada vez que abres algo. Ya le mandé el payload de desactivar actualizaciones pero sigue saltando esa ventana.

Tienes que borrar el contenido de la carpeta updates por ftp y (IMPORTANTE) volver a activar el bloqueador de actualizaciones.
Si no estas usando dns volvera a intentar bajar la actualización de los servidores de Sony y te volvera a salir el cartel.
En ese caso primero tendrias que configurar tu conexión a internet con los dns que bloquean los servidores de sony luego entrar por ftp y borrar el contenido de la carpeta updates y por último volver a activar el bloqueador de actualizaciones.
@arias_bruno Ok, sabes que DNS bloquean a Sony? Gracias.
@disaster_p Si, yo uso:
Dns primario: 108.61.128.158
Dns secundaruo: 165.227.83.145
En este hilo indican como hacer la conexión a Internet, desde el punto 2 es lo que te interesa: hilo_precauciones-ps4-con-conexion-a-internet-online-navegador-youtube-netflix-lan-play-etc_2313881
@arias_bruno Ahora pruebo, gracias. La mia esta siempre offline solo con conexión al Pc y al movil pero al conectarme para actualizar los cores del Retroarch molesta la jodida ventana esa.

Edito: La carpeta Update estaba vacia, con esas DNS tambien me salta el aviso.
@disaster_p Que raro que este vacía, cuando activas el "enable updates" crea archivos en esa carpeta para que no se descarguen actualizaciones y si no esta activado la actualización de Sony también va a esa carpeta.
Los dns impedirán que se conecten a los servidores de Sony a partir del momento en que las configuras, como tu consola ya tiene la información de una actualización te seguirá mandando ese mensaje, por eso se debe borrar el contenido de la carpeta updates.
Acabo de revisar en mi consola y tengo 2 carpetas y un archivo bin dentro de updates...
Lo único que se me ocurre es que como te conectas a través del celular tal vez la actualización esta pendiente en el area de notificaciones... Pero no lo sé, es todo lo que puedo decir.
@arias_bruno Vale te habia entendido mal y habia desactivado el bloqueador de actualizaciones. Lo he activado, entro por FTP y si me ha creado 2 carpetas vacías, las he borrado, luego configuré la conexión con esas DNS y nada ventanazo igual de actualizacion csda vez que abro algo, igual hay que hacer algun reinicio de la consola entremedias o algo. Tan poco me voy a comer más la cabeza total siempre la tengo offline y solo la conecté para actualizar el Retroarch. Muchas gracias.
disaster_p escribió:@arias_bruno Vale te habia entendido mal y habia desactivado el bloqueador de actualizaciones. Lo he activado, entro por FTP y si me ha creado 2 carpetas vacías, las he borrado, luego configuré la conexión con esas DNS y nada ventanazo igual de actualizacion csda vez que abro algo, igual hay que hacer algun reinicio de la consola entremedias o algo. Tan poco me voy a comer más la cabeza total siempre la tengo offline y solo la conecté para actualizar el Retroarch. Muchas gracias.


Lo has hecho bien hasta cierto punto, Cuando Activas el Payload de Bloquear las Actualizaciones, Solo Reinicia la Consola y ya ,No tienes que borrar nada por FTP.

En todo caso te vas al Apartado Notificaciones y si Ya tenias la Descarga de la Actualizacion, le das a Cancelar e Eliminar y listo. Ya no te pedira mas Actualizar cuando ejecutas un juego. Suerte
a mi me sale que ha detectado un firm superior y empieza a bajarlo y ahi da error y se queda, creo que hasta que saquen una version de firm superior te seguirá saltando el mensaje, despues ya no, no se si es por el bloqueador o por las dns, yo tengo las dos
snake_8 escribió:
disaster_p escribió:@arias_bruno Vale te habia entendido mal y habia desactivado el bloqueador de actualizaciones. Lo he activado, entro por FTP y si me ha creado 2 carpetas vacías, las he borrado, luego configuré la conexión con esas DNS y nada ventanazo igual de actualizacion csda vez que abro algo, igual hay que hacer algun reinicio de la consola entremedias o algo. Tan poco me voy a comer más la cabeza total siempre la tengo offline y solo la conecté para actualizar el Retroarch. Muchas gracias.


Lo has hecho bien hasta cierto punto, Cuando Activas el Payload de Bloquear las Actualizaciones, Solo Reinicia la Consola y ya ,No tienes que borrar nada por FTP.

En todo caso te vas al Apartado Notificaciones y si Ya tenias la Descarga de la Actualizacion, le das a Cancelar e Eliminar y listo. Ya no te pedira mas Actualizar cuando ejecutas un juego. Suerte

En mi caso cuando me conecte a internet directamente sin dns intento bajar la actualización de Sony la cual se interrumpio automáticamente por que tenía activado el bloqueador de actualizaciones, a partir de ese momento me salia ese cartel de hay una nueva versión... Y como me molestaba mucho [+furioso] primero borre la notificación y como seguía saliendo el cartel borre todo el contenido de la carpeta updates. Ahora ya no tengo avisos molestos. [360º]
Noob question. ¿Cuál es la versión de HEN más estable, a día de hoy?
2.1.2 / 2.1.3 / 2.1.4?
DoctaIgnorantia escribió:Noob question. ¿Cuál es la versión de HEN más estable, a día de hoy?
2.1.2 / 2.1.3 / 2.1.4?


Yo tengo la última y 0 errores ni kp, contra más las actualizan más arreglan bugs
theflow acaba de publicar

https://twitter.com/theflow0/status/1280224554393178122

kexploit 7.02 a falta de comprobacion
altamus78 escribió:theflow acaba de publicar

https://twitter.com/theflow0/status/1280224554393178122

kexploit 7.02 a falta de comprobacion


Esta confirmado, ya hasta le pagaron. Sony misma lo dice.
Alguno usa el hen 2.1.4? Se me apaga la consola muchas veces....
asamiya escribió:Alguno usa el hen 2.1.4? Se me apaga la consola muchas veces....

Yo lo uso y va como las otras versiones, cuando arranca la consola dejo unos segundos y ya inicio el navegador.
asamiya escribió:Alguno usa el hen 2.1.4? Se me apaga la consola muchas veces....


0 problemas, siempre arranco desde reposo.

¿Limpiaste cache y datos del sitio web antes de cachear la nueva versión?
Pues antes me iba bien, tengo el de leeful y no tenía problema, después de instalar por vía USB en caché el pshowar ese todo iba bien, pero me empezó a apagar la consola, así que la enciendo en 2.1.3 y no tengo problema, probaré a borrar caché y volver a instalarlo a ver si no me da problemas
¿Por casualidad es una Pro?
Porque las Pro parecen ser mucho más sensibles a los KP y apagados.
Yo tambien noto mas estable la 2.1.3 que la 2.1.4...

No eres el único...
Editando el post, no se recomienda aún pasar a dicho firmware dado que es inestable. Queda reflejado en el post principal. Cualquier error detectado en la guía, por favor, colabore corrigiéndola para otros usuarios.
borrego92 escribió:Editando el post, no se recomienda aún pasar a dicho firmware dado que es inestable. Queda reflejado en el post principal. Cualquier error detectado en la guía, por favor, colabore corrigiéndola para otros usuarios.


Se puede "cachear" como el 5.05?

Yo ya tengo una en 6.72 y me gustaría trastera, pero prefiero guardar todo en caché como 5.05 y no tener conectado nada a Internet.
DJCaRLoS escribió:
borrego92 escribió:Editando el post, no se recomienda aún pasar a dicho firmware dado que es inestable. Queda reflejado en el post principal. Cualquier error detectado en la guía, por favor, colabore corrigiéndola para otros usuarios.


Se puede "cachear" como el 5.05?

Yo ya tengo una en 6.72 y me gustaría trastera, pero prefiero guardar todo en caché como 5.05 y no tener conectado nada a Internet.


De momento no está disponible, pero están trabajando en ello...no creo que tarden mucho y menos a la velocidad que va la cosa [fumando] .
6354 respuestas