[TUTORIAL] Actualización del sistema 6.72, Kernel-exploit, Carga de backups, FTP, etc..

Hola , tiene alguien conocimiento sobre si existe un HEN actualizado (2.1.1 por ejemplo) que incluya de manera combinada el Payload Controlador de FAN ?

O sea que al lanzar el HEN tambien de manera Automatica se este inyectando el Codigo que Controla el FAN pero sin Interfaz Grafica ni nada que interactue con el Usuario, solo valores de FAN prefijados, algo asi como un Estandar Modificado para mejorar temperaturas.

Gracias.
@BillGates eso depende de cada consola o como este situada la mia por ejemplo esta en medio del salon le da aire por todos los lados y encima tengo cochos debajo y la tengo alta,depende de la temperatura de la habitaion por esose elije los grados uno solo
moro_musa escribió:@BillGates eso depende de cada consola o como este situada la mia por ejemplo esta en medio del salon le da aire por todos los lados y encima tengo cochos debajo y la tengo alta,depende de la temperatura de la habitaion por esose elije los grados uno solo


Si hombre , perdona pero es lo obvio , tu y yo no somos iguales y nos ocurre lo mismo, Termogenesis en nuestro caso.

Bueno pido disculpas, alguien me entiende ? porfa sin redundar en lo evidente ...

Mi pregunta es si existe un HEN combinado con el Payload de Controlar Fan, en HTML mejor aunque se puede convertir el binario.

No hay un estandar para cada equipo en cada condicion pero SONY si tiene su estandar, ese podria ser incorporado en un HEN, es la ide que me vino a la cabeza y no solo a mi pues revizando otros foros hay gente buscando lo mismo.

Deberia ser relativamente sencillo editarle los valores , he revizado el codigo fuente del Payload Control Fan y haciendo comparacion binaria he notado que solo cambian el valor de 2 posiciones por lo demas todo es identico por lo tanto ahi debe ser donde se controla la temperatura.

Disculpas @moro_musa , muchas gracias por responder.
@BillGates no pasa nada no me as dicho nada malo suerte en tu encuentro
BillGates escribió:
moro_musa escribió:@BillGates eso depende de cada consola o como este situada la mia por ejemplo esta en medio del salon le da aire por todos los lados y encima tengo cochos debajo y la tengo alta,depende de la temperatura de la habitaion por esose elije los grados uno solo


Si hombre , perdona pero es lo obvio , tu y yo no somos iguales y nos ocurre lo mismo, Termogenesis en nuestro caso.

Bueno pido disculpas, alguien me entiende ? porfa sin redundar en lo evidente ...

Mi pregunta es si existe un HEN combinado con el Payload de Controlar Fan, en HTML mejor aunque se puede convertir el binario.

No hay un estandar para cada equipo en cada condicion pero SONY si tiene su estandar, ese podria ser incorporado en un HEN, es la ide que me vino a la cabeza y no solo a mi pues revizando otros foros hay gente buscando lo mismo.

Deberia ser relativamente sencillo editarle los valores , he revizado el codigo fuente del Payload Control Fan y haciendo comparacion binaria he notado que solo cambian el valor de 2 posiciones por lo demas todo es identico por lo tanto ahi debe ser donde se controla la temperatura.

Disculpas @moro_musa , muchas gracias por responder.


Si alguien que controlara de código binario nos dijese como hacerlo para no estar probando a lo tonto estaría muy bien.
Amigos, Leeful ha actualizado su magnífico exploit host PS-Phwoar! a su versión 1.1 y ahora, entre otras mejoras, ha implementado un menú desplegable con todas las opciones de dumpeo posibles de juegos y actualizaciones. Ya no hace falta usar el archivo 'dumper.cfg' en la raíz de la unidad USB :)

https://gbatemp.net/threads/release-ps- ... 05.553359/
Hay mucha diferencia entre poner el exploit de Leeful o Al Azif?
He probado el ps-phwoar de leeful, y esta muy bonito [oki] me gusta su interfaz, y trae todo lo que necesito a la mano [tadoramo] buenisimo.
@asamiya el de leeful le da mil vueltas, pero, ya lo hacía su anterior exploit host, osea que el actual está a años luz.
Instalaré el de USB entonces, jejejeje. Gracias amigo
amigos, por lo visto hay una nueva versión del hen 2.1.1 con parches para los juegos que son portados a 5.05 desde firmware superiores. Leeful ha dicho que está preparando la actualización 1.2 de su PS-Phwoar! para añadirlo.
buenas, como lo instalo desde usb? cargo el archivo usb y el bin en la raiz del usb , cargo exploit binloader y me dice waiting for payload port 9020...pensaba que instalaba directo, decir que yo lo instale el de guia de usuario desde el pc, no se si se puede y si hay dns de este exploit por que yo tengo la del pc desde donde lo instale y no tengo internet en la consola.

gracias.
(mensaje borrado)
alfax escribió:ya está, Sistr0 ha preparado el hen 2.1.2: https://github.com/SiSTR0/ps4-hen-vtx/releases


Qué es eso de FW Version Spoof to 7.02????
esta versión 2.1.2 del hen tiene soporte para los juegos estos de firmware 6.xx. Veremos que tal lo hace....
TheOneAngel escribió:
alfax escribió:ya está, Sistr0 ha preparado el hen 2.1.2: https://github.com/SiSTR0/ps4-hen-vtx/releases


Qué es eso de FW Version Spoof to 7.02????

El Spoof dice ser (aparte de lo ya existente) una capa extra para ayudar en la prevencion futuras actualizaciones de Firmware o sea hacerle creer a la PS4 que esta en version 7.02 aun cuando esta en 5.05 , basicamente eso es lo que he leido, por ningun lado dice que es para poder jugar titulos lanzados con un requerimiento de firmware superior a 5.05.

Puede que existan otros metodos que funcionen con algunos juegos, supongo que a base de patchear Binarios o sabra dios que pero no confundir eso con esta modalidad de Spoof.
Bien bien bien!!! Esto marcha!!!
Red Dead Redemption 2 y Death Stranding se podrán ejecutar con este método??
@victor_2203 a ver si sacan juegos si esto espara esos juegos que sacan nada mas no sirve para otra cosa
https://www.psxhax.com/threads/ps4offli ... zard.7324/

Herramienta para pasar los saves a un USB. Se recomienda crear una cuenta nueva para no perjudicar a las partidas y los trofeos actuales.
jrd5962 escribió:https://www.psxhax.com/threads/ps4offlineaccountactivator-to-export-ps4-save-data-to-usb-by-charlyzard.7324/

Herramienta para pasar los saves a un USB. Se recomienda crear una cuenta nueva para no perjudicar a las partidas y los trofeos actuales.

no le veo utilidad, es para pasar saves, pero se recomienda hacer en una cuenta nueva, que no tenga saves ni trofeos [facepalm] , que se va a pasar entonces?????, le falta mucho por pulir
que tal amigos, recien acabo de adquirir una Ps4 primera generacion NUEVA, de seguro viene con un firmware bajo y me acabo de enterar de todo esto y veo que hay spoof para el firm 7.02, es posible ya despues de hacer todo el proceso lograr jugar con el backup de Granblue Fantasy Versus? soy fan de los fighting games y este juego tiene el release en america hasta el 2 o 3 de marzo, un saludo.
khryzto escribió:que tal amigos, recien acabo de adquirir una Ps4 primera generacion NUEVA, de seguro viene con un firmware bajo y me acabo de enterar de todo esto y veo que hay spoof para el firm 7.02, es posible ya despues de hacer todo el proceso lograr jugar con el backup de Granblue Fantasy Versus? soy fan de los fighting games y este juego tiene el release en america hasta el 2 o 3 de marzo, un saludo.


Si el juego pide más de 5.05 no podrás, lo del spoof es solo simbólico no tiene utilidad para lo que pides.

Saludos
jrd5962 escribió:Si el juego pide más de 5.05 no podrás, lo del spoof es solo simbólico no tiene utilidad para lo que pides.

Saludos

Básicamente para que no te pida actualizar cuando lances aplicaciones, que para el que no tenga bloqueados los servidores vía DNS está bien.
Estoy intentado instalar un juego que a parte del pkg trae una carpeta con los archivos, "eboot.bin" "sce_sys" y "sce_module". Llevo media hora buscando por FTP las rutas de esos archivos pero no lo encuentro, alguien sabe por donde están?

Saludos
jrd5962 escribió:Estoy intentado instalar un juego que a parte del pkg trae una carpeta con los archivos, "eboot.bin" "sce_sys" y "sce_module". Llevo media hora buscando por FTP las rutas de esos archivos pero no lo encuentro, alguien sabe por donde están?

Saludos

Deja el KH3 que no funciona...
Se puede jugar con las gafa VR estando en 5.05?
Si sólo usais el HEN 2.1.2 como yo, lo mas facil es usar el PURE HEN que ya tiene implementado la versión 2.1.2 y nada mas, lo único que hay que hacer es ejecutar el archivo Exploit Host Server v1.1 desde el PC, y en la PS4 poner en la DNS tu IP (el PC que ha ejecutado el programa) que da el archivo que has abierto, una vez configurado los parametros de red en la play4, abres el navegador y pones http://IP_de_tu_PC/index.html. y ya quedará en la cache del navegador.
Es la forma mas cómoda, fácil y rápida de usarlo.
kr_los escribió:Si sólo usais el HEN 2.1.2 como yo, lo mas facil es usar el PURE HEN que ya tiene implementado la versión 2.1.2 y nada mas, lo único que hay que hacer es ejecutar el archivo Exploit Host Server v1.1 desde el PC, y en la PS4 poner en la DNS tu IP (el PC que ha ejecutado el programa) que da el archivo que has abierto, una vez configurado los parametros de red en la play4, abres el navegador y pones http://IP_de_tu_PC/index.html. y ya quedará en la cache del navegador.
Es la forma mas cómoda, fácil y rápida de usarlo.

eso funciona y otras cosas parecidas ... o directamente no usar ningun programa excepto phyton y una regla en tu router (si lo soporta) que en mi caso redirecciona "www.playstation.com" hacia la ip de mi PC donde corro un simplisimo script de phyton que actua como web-server solo para el "index.html" (HEN 2.1.2) y el "index.cache" ... que salio un HEN nuevo!, sobreescribo con el correspondiente "index.html' y en la PS4 limpio cahe y abro el navegador, mas nada.

"python -m http.server 80 --bind 192.168.0.101"

PD: si lo deseas el "PURE HEN" lo puedes actualizar tu mismo cuando salga un HEN nuevo, basta con editar el archivo "purehen.html" y cambiar el bloque de texto que comienza en
"<script> var p;var s={};var g={};var gc={"pop_r8":96709,......" y termina en ".......,1768319348,1769234787,1767337583,1700030580,29816];" (casi al final del archivo) con el mismo bloque de texto del HEN nuevo en formato HTML claro esta. En su momento yo lo hice con el HEN 2.1.2 original de SiSTRo y funciono de maravilla, pero eso sin necesidad de "Exploit Host Server v1.1.exe", suficiente solo con la redireccion de DNS y Python como comente.
Buenas estoy intentando hacer el dump del ffx-x2 remasterizada (CUSA01244), y a la hora de generar el fpkg orbis siempre me suelta el mismo mensaje de error:
- format of elf is not valid........prx already stripped, wich must not be stripped
- the PSARC file FFX-2_Data_P1.psarc contains compressed file(s). But PFS compression is enabled for the file

Ya he probado con varios métodos pero siempre me dice lo mismo y del 19% no pasa, creo que es ya problema de cómo está estructurado el propio juego.
Alguna idea?
jrd5962 escribió:Buenas estoy intentando hacer el dump del ffx-x2 remasterizada (CUSA01244), y a la hora de generar el fpkg orbis siempre me suelta el mismo mensaje de error:
- format of elf is not valid........prx already stripped, wich must not be stripped
- the PSARC file FFX-2_Data_P1.psarc contains compressed file(s). But PFS compression is enabled for the file

Ya he probado con varios métodos pero siempre me dice lo mismo y del 19% no pasa, creo que es ya problema de cómo está estructurado el propio juego.
Alguna idea?

Lo que te esta fallando es el FFX-2_Data_P1.psarc, por lo que dice el programa tiene ficheros comprimidos dentro del mismo .psarc y el programa no es capaz de extraerlos o de comprimirlos en el nuevo fpkg que estas intentanndo crear, los archivos los tienes sueltos ¿no?
Un saludo.
Psmaniaco escribió:
jrd5962 escribió:Buenas estoy intentando hacer el dump del ffx-x2 remasterizada (CUSA01244), y a la hora de generar el fpkg orbis siempre me suelta el mismo mensaje de error:
- format of elf is not valid........prx already stripped, wich must not be stripped
- the PSARC file FFX-2_Data_P1.psarc contains compressed file(s). But PFS compression is enabled for the file

Ya he probado con varios métodos pero siempre me dice lo mismo y del 19% no pasa, creo que es ya problema de cómo está estructurado el propio juego.
Alguna idea?

Lo que te esta fallando es el FFX-2_Data_P1.psarc, por lo que dice el programa tiene ficheros comprimidos dentro del mismo .psarc y el programa no es capaz de extraerlos o de comprimirlos en el nuevo fpkg que estas intentanndo crear, los archivos los tienes sueltos ¿no?
Un saludo.


Correcto, al hacer el dump me extrae todos los archivos del juego por separado. Pero no se que hacer a partir de ahí.
Gracias
jrd5962 escribió:
Psmaniaco escribió:
jrd5962 escribió:Buenas estoy intentando hacer el dump del ffx-x2 remasterizada (CUSA01244), y a la hora de generar el fpkg orbis siempre me suelta el mismo mensaje de error:
- format of elf is not valid........prx already stripped, wich must not be stripped
- the PSARC file FFX-2_Data_P1.psarc contains compressed file(s). But PFS compression is enabled for the file

Ya he probado con varios métodos pero siempre me dice lo mismo y del 19% no pasa, creo que es ya problema de cómo está estructurado el propio juego.
Alguna idea?

Lo que te esta fallando es el FFX-2_Data_P1.psarc, por lo que dice el programa tiene ficheros comprimidos dentro del mismo .psarc y el programa no es capaz de extraerlos o de comprimirlos en el nuevo fpkg que estas intentanndo crear, los archivos los tienes sueltos ¿no?
Un saludo.


Correcto, al hacer el dump me extrae todos los archivos del juego por separado. Pero no se que hacer a partir de ahí.
Gracias

¿Has mirado si en la ruta donde va FFX-2_Data_P1.psarc ha extraido algun archivo con el mismo nombre, pero con la extension cambiada?
Un saludo.
Psmaniaco escribió:
jrd5962 escribió:
Psmaniaco escribió:Lo que te esta fallando es el FFX-2_Data_P1.psarc, por lo que dice el programa tiene ficheros comprimidos dentro del mismo .psarc y el programa no es capaz de extraerlos o de comprimirlos en el nuevo fpkg que estas intentanndo crear, los archivos los tienes sueltos ¿no?
Un saludo.


Correcto, al hacer el dump me extrae todos los archivos del juego por separado. Pero no se que hacer a partir de ahí.
Gracias

¿Has mirado si en la ruta donde va FFX-2_Data_P1.psarc ha extraido algun archivo con el mismo nombre, pero con la extension cambiada?
Un saludo.


Pues archivos de ese tipo tiene varios, pero todos numerados P2, P3, P4...etc. luego ya se pasa al FFX_Data_P1.psarc y lo mismo hasta P13.psarc.
Quieres decir que habría que probar descomprimiendo también estos psarc?
jrd5962 escribió:
Psmaniaco escribió:
jrd5962 escribió:
Correcto, al hacer el dump me extrae todos los archivos del juego por separado. Pero no se que hacer a partir de ahí.
Gracias

¿Has mirado si en la ruta donde va FFX-2_Data_P1.psarc ha extraido algun archivo con el mismo nombre, pero con la extension cambiada?
Un saludo.


Pues archivos de ese tipo tiene varios, pero todos numerados P2, P3, P4...etc. luego ya se pasa al FFX_Data_P1.psarc y lo mismo hasta P13.psarc.
Quieres decir que habría que probar descomprimiendo también estos psarc?

Si, habria que ver si se pueden descomprimir, por lo que parece el programa o no puede comprimirlos o no puede desempaquetarlos para luego añadirlos al fpkg a crear, creo que te esta fallando por eso, pero no estoy seguro al 100 por 100, por que tambien puede ser que falte algo (alguna libreria o algo, pero no creo).
Un saludo.
Psmaniaco escribió:
jrd5962 escribió:
Psmaniaco escribió:¿Has mirado si en la ruta donde va FFX-2_Data_P1.psarc ha extraido algun archivo con el mismo nombre, pero con la extension cambiada?
Un saludo.


Pues archivos de ese tipo tiene varios, pero todos numerados P2, P3, P4...etc. luego ya se pasa al FFX_Data_P1.psarc y lo mismo hasta P13.psarc.
Quieres decir que habría que probar descomprimiendo también estos psarc?

Si, habria que ver si se pueden descomprimir, por lo que parece el programa o no puede comprimirlos o no puede desempaquetarlos para luego añadirlos al fpkg a crear, creo que te esta fallando por eso, pero no estoy seguro al 100 por 100, por que tambien puede ser que falte algo (alguna libreria o algo, pero no creo).
Un saludo.


Parece ser que ya está solucionado. Al final lo que había que tener era paciencia ya que aunque salían muchos mensajes de error y no subía el porcentaje sin querer he ido a hacer cosas y me he dejado el programa funcionando y cuando he vuelto me había creado el pkg. Ahora lo probaré a ver si funciona o no.

Gracias

Edito: Por ahora funciona perfecto, era eso...paciencia y ver mil mensajes de error [+risas]
jrd5962 escribió:
Psmaniaco escribió:
jrd5962 escribió:
Pues archivos de ese tipo tiene varios, pero todos numerados P2, P3, P4...etc. luego ya se pasa al FFX_Data_P1.psarc y lo mismo hasta P13.psarc.
Quieres decir que habría que probar descomprimiendo también estos psarc?

Si, habria que ver si se pueden descomprimir, por lo que parece el programa o no puede comprimirlos o no puede desempaquetarlos para luego añadirlos al fpkg a crear, creo que te esta fallando por eso, pero no estoy seguro al 100 por 100, por que tambien puede ser que falte algo (alguna libreria o algo, pero no creo).
Un saludo.


Parece ser que ya está solucionado. Al final lo que había que tener era paciencia ya que aunque salían muchos mensajes de error y no subía el porcentaje sin querer he ido a hacer cosas y me he dejado el programa funcionando y cuando he vuelto me había creado el pkg. Ahora lo probaré a ver si funciona o no.

Gracias

Edito: Por ahora funciona perfecto, era eso...paciencia y ver mil mensajes de error [+risas]

Bueno me alegro de que solo haya sido que el programa tardaba [+risas] , por que sino te volverias loco si tienes que generar el pkg a mano [tomaaa] .
Un saludo.
Una pregunta, se podria modificar la ruta de algun icono del menu para que al pulsarlo se abra otra?
OOSDK FTP

https://www.sendspace.com/file/r6n07b

Cliente FTP en formato programa, no payload. Las ventajas son que evitas un posible kernel panic y que está compilado con libftpd, con lo que debería ser más estable y ofrecer más comandos.
gelon escribió:OOSDK FTP

https://www.sendspace.com/file/r6n07b

Cliente FTP en formato programa, no payload. Las ventajas son que evitas un posible kernel panic y que está compilado con libftpd, con lo que debería ser más estable y ofrecer más comandos.


Y desde mi ignorancia...sin ser payload como se traga la ps4 el ftp?
jrd5962 escribió:Y desde mi ignorancia...sin ser payload como se traga la ps4 el ftp?

Evidentemente el payload para poder ejecutar código sin firmar sí tiene que ejecutarse.

Pero si solo ejecutas el HEN y no un payload de FTP, te ahorras ejecutar a continuación el payload del FTP y el posible kernel panic. Si se produce con la ejecución del HEN ese te lo comes sí o sí.
gelon escribió:OOSDK FTP

https://www.sendspace.com/file/r6n07b

...Cliente FTP...

*** Servidor FTP ***

PS4 Homebrew FTP Server OpenOrbis PKG Unofficial Release

PD: Advertir que el PKG que enlazas ("EN9000-CUSA00022_00-FTPRELEASE000001-A0100-V0100.pkg") sobreescribe el juego "Watchdogs" pues ahí "OOSDK FTP" usa el mismo 'Title ID' ("CUSA00022_00") que Watchdogs.

Para solucionar esto han liberado la misma version pero con otro 'Title ID' ("EN9000-CUSC00001_00-FTPRELEASE000001-A0100-V0100.pkg")

https://www.sendspace.com/file/g9oty5
el explorador de lappy también tiene ftp y no es payload.
¿Que elimine Watch Dogs es malo? [+risas]

Es coña, me gusta bastante WD.

Personalmente solo había usado el FTP vía payload, habría que comparar ambos programas para ver cuál es más estable y tiene mejor transferencia.
gelon escribió:¿Que elimine Watch Dogs es malo? [+risas]

Ni malo ni bueno, solo confuso y jodedor; por algo corrigieron lo del "PKG TITLE_ID"...

Mi hijo tiene Watchdogs instalado y otros juegos de Mundos Abiertos, no nos llego a suceder sencillamente porque no instale el PKG, por pura casualidad me lei todo antes de bajar y querer probar el OOFTP.
no sé por qué le dais tantas vueltas... usad el explorador de lapy y el ftp que tiene allí y se acabó el problema de que borre ese juego.
Al final el rumor del 9 de marzo que iba a salir algun exploit no era cierto.......
Cayna escribió:Al final el rumor del 9 de marzo que iba a salir algun exploit no era cierto.......

rumor? ni lo habia oido, lo que si se ha oido por todos lados alto y claro es que NO SE VA A SOLTAR NADAAAAA HASTA FIN DE VIDA UTIL DE PS4, olvidense de rumores ni boberias
@altamus78 sí, y eso será dentro de 5 años. Nunca Sony terminó con una consola por sacar una más nueva.
6657 respuestas