[REVIEW/TUTORIAL]Adaptador SD2VITA + Henkaku ENSO permanente [TERMINADO]

Hola gente, muchas gracias por este hilo, ya tengo la vita fat lista con sd2vita funcionando, ahora me quedan un par de dudas, la tarjeta original esta como UMA0 y la sd como UX0, podría eliminar todo el contenido de la UMA0 (la original) sin riesgo?, porque según estoy leyendo hay gente que les a dado problemas al dejarla en standby o retirar el adaptador, no sería mejor dejar la original como UX0 ya que con ella no tenido ningún problema, pero no se si los juegos se podrian instalar luego en UMA0 (la sd) si lo hiciera. También hice un par de copias de juegos con Qcma de los juegos los he restaurado pero me da el fallo C0-9250-6 (Debes descargar de nuevo la aplicación desde la PS Store) hay alguna forma de solucionar esto?.Muchas gracias, son las únicas dudas que me quedan al respecto.

Edit: el fallo C0-9250-6 se soluciona volviendo a instalar el plugin NoNpDrm... pensaba que al copiar la memoria original a la sd se mantendrían los plugins [facepalm], es normal esto?
Estimado Grupo
alguien puede explicarme si hay algun metodo para instalar enso permanente en una consola Fat y slim sin la necesidad de una memoria sony, solo con Sd2vita.
cambanato escribió:Estimado Grupo
alguien puede explicarme si hay algun metodo para instalar enso permanente en una consola Fat y slim sin la necesidad de una memoria sony, solo con Sd2vita.

Yo estuve mirando para hacerlo con una Fat pero según vi es imposible, ya que para que la Sd2Vita funcione tiene que estar liberada e instalar una serie de complementos que se explica en este mismo hilo, en una Slim es totalmente posible, solo son diferentes formas. Un saludo.
Buenas! Tengo enso en 3.65 y tengo todo en la sd2vita.
La sd no me funciona muy bien y si instalo o desinstalo algún juego se queda colgada la vita.
Hay alguna manera de copiar esa sd en el hdd, reformatearla, y pasarle todo de nuevo? Sin tener que reinstalar plugins ni nada y que funcione la siguiente vez al conectar el sd2vita a la vita?

Gracias!

EDITO: ya lo he hecho, simplemente copiar toda la sd al hdd con ocultos incluidos, formatear la sd y corromperla como el tuto, y volver a copiar todo. Fácil.
Buenos dias, tengo una vita con 3.60 y el sd2vita funcionando de los primeros, para jugar a muchos juegos me pide tener 3.65 pero no me queda claro si tengo que actualizar o simplemente metiendo un plugin puedo jugar a todos, alguien me echa un cable? gracias!!!
Taim escribió:Buenos dias, tengo una vita con 3.60 y el sd2vita funcionando de los primeros, para jugar a muchos juegos me pide tener 3.65 pero no me queda claro si tengo que actualizar o simplemente metiendo un plugin puedo jugar a todos, alguien me echa un cable? gracias!!!


@Taim busca aquí

hilo_juegos-3-61-en-3-60_2277098

Si no lo encuentras, pregunta en ese mismo hilo.

[bye]
[erick] escribió:
Taim escribió:Buenos dias, tengo una vita con 3.60 y el sd2vita funcionando de los primeros, para jugar a muchos juegos me pide tener 3.65 pero no me queda claro si tengo que actualizar o simplemente metiendo un plugin puedo jugar a todos, alguien me echa un cable? gracias!!!


@Taim busca aquí

hilo_juegos-3-61-en-3-60_2277098

Si no lo encuentras, pregunta en ese mismo hilo.

[bye]


Mejor que @Taim use 0syscall que es como ReFOOD pero mucho mejor
Hola chicos, tengo el siguiente problema:

Compré una Vita Slim usada con 3.60 y le instalé Enso + SD2VITA. Hasta acá todo bien.

La Vita venía con una cuenta PSN del usuario anterior, por lo que quise cambiarla por una mía y lo hice usando Simple Account Switcher.

Como nota a este problema, hay un error que me pasa de forma random. Es que al salir de VitaShell después de haber traspasado unos archivos, abro Adrenaline y me lanza un error, y no lo puedo abrir más. Esto lo soluciono reiniciando la consola sin la SD2VITA, la apago, vuelvo a insertar la SD2VITA, enciendo y el problema se soluciona.

Después de haber hecho el cambio de cuenta PSN, el error comentado anteriormente me volvió a pasar. Inicié la consola sin la SD2VITA pero esta vez me apareció un mensaje relacionado a que la tarjeta de memoria está vinculada a una cuenta de PSN, para poder usarla debo formatear... y después No se puede usar esta tarjeta de memoria con este sistema. (asumo que se refiere a la memoria interna de la Slim, ya que no uso otra tarjeta de memoria salvo la SD2VITA.) Proseguí y la base de datos se actualizó y me aparecieron sólo los íconos básicos, mis apps (VitaShell, PKGj, Adrenaline etc) y juegos no estaban.

*Antes de hacer el cambio de cuenta cuando iniciaba sin la SD2VITA me aparecían todas las apps y juegos y podía acceder a VitaShell. Solo que en este caso ux0 era la memoria interna de la Vita.

Apagué la consola, puse la SD2VITA y me volvieron a aparecer todas mis apps y juegos. (sólo se borraron las descargas activas que tenía desde PKGj)

Mi pregunta es, qué debo hacer? Porque por lo visto mi Vita tiene dos cuentas. La mía usando la SD2VITA y la del usuario anterior si es que inicio sin la SD2VITA. La idea es tener mi cuenta en ambos casos por si un problema similar al que mencioné me volviera a ocurrir.

Es posible corregir este error restaurando el sistema sin la SD2VITA puesta y así poder poner la misma cuenta que tengo en la SD2VITA? O voy perder el CFW?

O mejor restauro todo de fábrica, formateo mi SD2VITA y empiezo instalar Enso desde cero? (Lo peor de esto es que voy a tener que descargar todo los juegos y apss de nuevo y eran hartos GB)

Slds y gracias!
Necesito una sd2vita para éstos días de confinamiento, para dejar operativa por fin una slim que lleva meses aparcada. El caso es que pedirla a China es exponerte a que llegue dentro de 5 siglos.

¿Sabeis dónde conseguirla aquí en España, que despachen en pocos días, y que no esté a precio de caviar del Volga?

Gracias !
fbuttem escribió:Hola chicos, tengo el siguiente problema:

Compré una Vita Slim usada con 3.60 y le instalé Enso + SD2VITA. Hasta acá todo bien.

La Vita venía con una cuenta PSN del usuario anterior, por lo que quise cambiarla por una mía y lo hice usando Simple Account Switcher.

Como nota a este problema, hay un error que me pasa de forma random. Es que al salir de VitaShell después de haber traspasado unos archivos, abro Adrenaline y me lanza un error, y no lo puedo abrir más. Esto lo soluciono reiniciando la consola sin la SD2VITA, la apago, vuelvo a insertar la SD2VITA, enciendo y el problema se soluciona.

Después de haber hecho el cambio de cuenta PSN, el error comentado anteriormente me volvió a pasar. Inicié la consola sin la SD2VITA pero esta vez me apareció un mensaje relacionado a que la tarjeta de memoria está vinculada a una cuenta de PSN, para poder usarla debo formatear... y después No se puede usar esta tarjeta de memoria con este sistema. (asumo que se refiere a la memoria interna de la Slim, ya que no uso otra tarjeta de memoria salvo la SD2VITA.) Proseguí y la base de datos se actualizó y me aparecieron sólo los íconos básicos, mis apps (VitaShell, PKGj, Adrenaline etc) y juegos no estaban.

*Antes de hacer el cambio de cuenta cuando iniciaba sin la SD2VITA me aparecían todas las apps y juegos y podía acceder a VitaShell. Solo que en este caso ux0 era la memoria interna de la Vita.

Apagué la consola, puse la SD2VITA y me volvieron a aparecer todas mis apps y juegos. (sólo se borraron las descargas activas que tenía desde PKGj)

Mi pregunta es, qué debo hacer? Porque por lo visto mi Vita tiene dos cuentas. La mía usando la SD2VITA y la del usuario anterior si es que inicio sin la SD2VITA. La idea es tener mi cuenta en ambos casos por si un problema similar al que mencioné me volviera a ocurrir.

Es posible corregir este error restaurando el sistema sin la SD2VITA puesta y así poder poner la misma cuenta que tengo en la SD2VITA? O voy perder el CFW?

O mejor restauro todo de fábrica, formateo mi SD2VITA y empiezo instalar Enso desde cero? (Lo peor de esto es que voy a tener que descargar todo los juegos y apss de nuevo y eran hartos GB)

Slds y gracias!

SOLUCIONADO!

Lo que hice fue:

Con la SD2VITA puesta inicié VitaShell (ya que como mencioné anteriormente VitaShell no me aparecía en el menú cuando iniciaba la Vita sin la SD2VITA) apreté △ para montar la unidad imc0, que en este caso es la memoria interna de mi Vita Slim.
Copié el archivo ux0:id.dat (de mi SD2Vita) y sobreescribí imc0:id.dat (que es el archivo donde seguía estando la cuenta del usuario anterior).

Después de esto apague la Vita, saqué mi SD2VITA y la consola se inició sin ningún problema sin el mensaje "No se puede usar esta tarjeta de memoria con este sistema" y con todas las apps y juegos en el LiveArea tal como aparece cuando inicio con mi SD2VITA. En ambos inicios tengo linkeada mi nueva cuenta PSN.

Slds!
Dónde conviene tener instalado Adrenaline si es que tengo una SD2VITA, en ux0 o en ur0?
(mensaje borrado)
@__psvita__ empieza por el principio, no es que sea dificil entender el proceso de liberación, es que hay varios procesos.

Has ido al ultimo paso.

1-Empieza consiguiendo una tarjeta oficial y haciendo un downgrade al firmware 3.60 (con modoru)
2- instalar Henkaku.
3-instalar Enso.
Y ya tienes lo necesario.

Por ultimo ya puedes seguir este tutorial de este hilo para preparar tu adaptador microSD.
jotax escribió:@__psvita__ empieza por el principio, no es que sea dificil entender el proceso de liberación, es que hay varios procesos.

Has ido al ultimo paso.

1-Empieza consiguiendo una tarjeta oficial y haciendo un downgrade al firmware 3.60 (con modoru)
2- instalar Henkaku.
3-instalar Enso.
Y ya tienes lo necesario.

Por ultimo ya puedes seguir este tutorial de este hilo para preparar tu adaptador microSD.

Gracias
Buenas a todos, a ver si alguien me puede echar un cambie:

Tengo la PsTv con Henkaku 3.60 y Enzo. Un USB donde instalo todo como ux0.

He probado todo, pero no hay manera de que me funcione ningún plugin (ds4vita, el lolis ese, el nonprdm, el ps vhs... Y varios más que he intentado)

Alguien puede tener idea de qué estoy haciendo mal?

Gracias.
@perrolobbo buenas, asegúrate de que la carpeta tai esté SOLO en ur0: si está también en ux0: renombra o bórrala.
SrWiR escribió:@perrolobbo buenas, asegúrate de que la carpeta tai esté SOLO en ur0: si está también en ux0: renombra o bórrala.


Gracias por responder, lo he hecho, he dejado solo en el ur0, pero siguen sin activarse. No me funciona, por ejemplo, porque dice que no está instalado el nondrm, cuando supuestamente sí está. (Uso el auto plugin ii).

Edit: tras reiniciar varias veces he conseguido activar el VHS y se nota bastante la diferencia con OC en algunos juegos como el Berserk. Una pasada la consolita esta, con lo pequeña que es.
Editado por [erick]. Razón: incumplimiento de las normas de EOL
tengo un problema y no se como solucionarlo.Segui un tutorial de speedgamer en youtube para instalar la SD2vita al pie de la letra y en un principio salio todo bien,en el menu de vitashell me aparece la carpeta de la SD2vita (256gb) pero a la hora de pasar archivos,cuando pulso start no me aparece la SD2vita,me sale "game card" y "memory card"..
tengo puesta una tarjeta original de psvita de 4gb. :( :(

Por otro lado cuando intento instalar una app bien sea para actualizar vitashell o el retromonkey no me deja,me sale error como veis en la foto..

Imagen
hola, mirad tengo un problema no puedo conectar la micro SD al ordenador porque no tengo lector. Hay alguna manera? gracias (con el telefono movil?)
@Alatriste21

Yo uso un adaptador USB que vale 2 duros.
Funciona sin problemas para el PC
Leamonde escribió:@Alatriste21

Yo uso un adaptador USB que vale 2 duros.
Funciona sin problemas para el PC

Pero esque lo tengo yo todo preparado yo creia que con meterla en el adapatdor a la psvita valía.
He encontrado uno que usaba con 3ds Ace usbcard reader
Hola buenas, llevo años con la vita muerta del asco y en estas fechas me ha dado por cacharrear con ella. Estoy miradno para comprar una SD2Vita y he visto que ahora mismo las mas extendidas son la 5.0 y la 6.0. Alguno podria recomendarme una de las 2? Entiendo que lo normal sea que la 6.0 tenga alguna mejora respecto a la 5.0, pero a nivel de materiales y fabricacion, me da la sensacion de que es mas barata la 6.0 que la 5.0.
antes de hacer la sd2vita, estaba jugando a un backup, el caso es que tengo una duda ,teniendo funcionando sd2vita, tengo 2 carpetas del mismo juego, uno en ux0 y otro en uma0, cual debo de borrar?
evann escribió:antes de hacer la sd2vita, estaba jugando a un backup, el caso es que tengo una duda ,teniendo funcionando sd2vita, tengo 2 carpetas del mismo juego, uno en ux0 y otro en uma0, cual debo de borrar?

Me salta la misma duda... pero entiendo que cuando se realiza el sd2vita TODO lo que usabas en ux0 ahora se usa en uma0 no? es decir, que si luego una vez confirmado el sd2vita arrancamos sin la memoria de psvita ux0, no debería dar ningún brick ni nada no??
Saludos!
nada me he arriesgado y he borrado la carpeta correspondiente del juego y la de la carpeta patch del uma0 y va bien todo incluido el juego
evann escribió:nada me he arriesgado y he borrado la carpeta correspondiente del juego y la de la carpeta patch del uma0 y va bien todo incluido el juego

Ostrass entiendo que dirás de ux0 verdad? Porque según he entiendido uma0 es donde se encuentra psd2vita como principal para instalar backups, scene, etc…

EDITO: Totalmente de acuerdo evann, en videos de tutoriales lo dejan bien bien claro que así, tal como mencionas!
Salut!
no no, cuando haces la sd2vita el ux0 pasa a ser la sd2vita y la original pasa a ser uma0.

Y otra duda que tengo, ya he instalado adrenaline desde ux0 , mi duda es, si el vpk lo hubiese puesto en uma0, se hubiese instalado en uma0?
Hola , se me bloqueó la consola y al reniciar reconstrui la base de datos :( y ahora todos los iconos de los juegos han desaparecido, si abro vitashell veo que los juegos están en la memoria del sd2vita, pero no los puedo arrancar porque no me aparece la burbuja en el menú de la consola como antes
lunaemilia69 escribió:Hola , se me bloqueó la consola y al reniciar reconstrui la base de datos :( y ahora todos los iconos de los juegos han desaparecido, si abro vitashell veo que los juegos están en la memoria del sd2vita, pero no los puedo arrancar porque no me aparece la burbuja en el menú de la consola como antes

Prueba en ajustes-henkaku y desvincula la tarjeta,luego reinicia la consola y ya te saldrán..
Muchas muchas gracias ANUBIS75 [tadoramo] solucionado
Chicos, tengo la SD2VITA atascada en la ranura de juegos de mi Vita. Estoy intentando sacarla con un destornillador pero tengo miedo de cargármelo todo, soy un poco manazas.

La SD2VITA que tengo es esta, tengo pedido el modelo de adaptador nuevo, pero no da llegado de China.

¿Algún consejito para sacar esta m... xd?

Imagen
sartor23 escribió:Chicos, tengo la SD2VITA atascada en la ranura de juegos de mi Vita. Estoy intentando sacarla con un destornillador pero tengo miedo de cargármelo todo, soy un poco manazas.

La SD2VITA que tengo es esta, tengo pedido el modelo de adaptador nuevo, pero no da llegado de China.

¿Algún consejito para sacar esta m... xd?

Imagen


Como coño has dejado atascada la tarjeta dentro si sale sola al empujarla hacia dentro?
No tienes unas pinzas de depilar?
Si no te tocará desmontarla, hay varios tutoriales en Youtube.
ANUBIS75 escribió:
sartor23 escribió:Chicos, tengo la SD2VITA atascada en la ranura de juegos de mi Vita. Estoy intentando sacarla con un destornillador pero tengo miedo de cargármelo todo, soy un poco manazas.

La SD2VITA que tengo es esta, tengo pedido el modelo de adaptador nuevo, pero no da llegado de China.

¿Algún consejito para sacar esta m... xd?

Imagen


Como coño has dejado atascada la tarjeta dentro si sale sola al empujarla hacia dentro?
No tienes unas pinzas de depilar?
Si no te tocará desmontarla, hay varios tutoriales en Youtube.

Lo conseguí tras 10 minutos toqueteando y agarrando con precisamente unas pinzas de depilar.

Pues la atasqué... empujando, y por más que le daba con un mini destornillador plano pues no me quedaba bien. Por otra parte he conseguido dejarla bien, pero no hace "clic" al estar dentro, es decir, introduzco el adaptador y queda bien dentro, pero no queda igual de fijo que una tarjeta de juego de PSVITA, no sé si me explico.
Hola buenas , he hecho unos 7 u 8 tutoriales diferentes de nanospeedgamer y de algun otro que anda por youtube.
Y no consigo que mi vita slim con 3.65 enso reconozca la sd2vita 5.0 (he probado con 4 micro sd diferentes una de ellas kingston nueva). segun le doy a aplicar cambios con el plugin de sd2vita (en el que por cierto no me aparece por defecto las rutas ux0 para la micro y UmA para la memory card como en todos los videos que veo , se lo pongo yo)
meto la sd reinicio se queda por lo menos un minuto el logo de enso con el piloto de la tarjeta de juego parpadeando como si la leyera peroo... mentira, me meto a vitashell y ni siquiera a creado la raiz UmA. Luego algunos intentos acaban en que cuando enciendo la vita me pide formatear la memory card en un ciclo sin fin y me desaparecen todas la burbujas si le digo que no y toexactamente lo mismo si le digo que si pero encima me toca volver a meter la copia de respaldo en la memorycard por que me la ha borrado para nada ya que sigue sin detectar la microsd. He probado a ponerla microsd como Uma y tampoco. Llevouna semana con esto y al principio metiria se no dijese que me estaba diviertiendo como un enano (ya que no trabajo , soy uno de los que han despedido sin erte ni nada) ya que estoy encerrado pues pongo apunto la vita me dije.....

Al final me pego un tiro [+furioso]
Perdon por el tocho ,ojala me podais ayudar os guardare en un huequecito de mi corazon si me ayudais a resolver esta locura [buuuaaaa]
Has probado a meter la micro SD en un pc,formatearla y luego hacer el tutorial..
Buenas compañeros!
Hice la pregunta en otro hilo, y creo que esto es PARA este hilo,
Ya tengo totalmente funcional la Psvita con la sd2vita y una microSd de 128gb. Inicialmente el proceso lo hice poniendo la tarjeta sony original como uma, pero es que tampoco le veo mucha utilidad, ya que la música siempre la coge de la ux0 y casi todo, excepto PSP que tienes la opción de decirle que coja de la tarjeta, pero claro, con 128 gigas ejeje es que me sobra espacio. Dicho esto, si la retiro (estando apagada la consola tal cual ) la tarjeta ahora como secundaria de sony de 8gb, no pasará nada verdad? no es necesario para el correcto funcionamiento ya que es ahora una "tarjeta tonta" es decir, almacenamiento extra y pocom más, correcto?
De esa manera como la tengo preparada con todo el hack, me la guardaré tal cual la memoria.

Muchas gracias.
@ANUBIS75 una 12 millones de veces, pero la solucion fue abrir el adaptador (que por eliminacion era lo unico que me quedaba que tonto soy XD) y uno de los contactos estaba partido lo he soldado y al primer intento oiga gracias de todas formas.
bigbardockboss escribió:@ANUBIS75 una 12 millones de veces, pero la solucion fue abrir el adaptador (que por eliminacion era lo unico que me quedaba que tonto soy XD) y uno de los contactos estaba partido lo he soldado y al primer intento oiga gracias de todas formas.


Bueno pues ya está solucionado, que es lo importante..
Hola compañeros,

Me he encontrado que al instalar y abrir my backup de Ultimate Marvel vs Capcom me da error C2-12828-1.
No me pasa con otros juegos o aplicaciones que tengo.

He reinstalado varias veces con el mismo resultado. Alguna idea?
Gracias.
A ver si me podéis echar una mano, porque hacía tiempo que no cogía la Vita y creo que la he liado.

Tengo h-encore 3.68. tenía todos los juegos organizados por carpetas, psvita, psp, psone, todo. Ayer estuve trasteando con el switch sd2vita y la apagué. Hoy al encenderla se me han actualizado datos y me ha desaparecido todo lo que tenía. Total que tengo todo el espacio de mi tarjeta de 128gb ocupado, pero no me sale ningún juego aun cambiando a uma, uxo, etc. ¿Hay alguna forma de revertir la situación y volver a ver todo como lo tenía?

Gracias.

Edit: me he fijado que en la memoria tengo 96 gb que me identifica como "otros" en vez de "PS Vita".

Edit2: por cierto, ya he hecho lo que le decía @ANUBIS75 a otro usuario el 5 de mayo. Pero me siguen sin aparecer. ¿Hay que cambiar alguna opción en Switch sd2vita, hacer algún cambio en la configuración del plugin de sd2vita o algo? Cuando le doy a desvincular tarjeta de memoria me sale el mensaje ux0:id.dat ha sido eliminado... ¿Tendría que salir este mensaje?

Edit3: vale, ya lo he solucionado. Dentro de Vitashell, hay una opción para activar y reactivar la ranura sd2. Al reactivarla y reiniciar la consola ya me han aparecido todos los juegos, aunque algunos aparecen sin logo y es un poco molesto.
Muy buenas, he estado buscando en este post pero ninguna solución me vale.
Tengo La slim 3.60 enso Adquirí hace poco una SD2VITA para usar con una microSD de 128 GB he seguido todos los pasos en varios tutoriales, y todos me producen el mismo error.
Al momento de poner en Autoplugin que la SD2VITA sea la memoria principal, introducirla y reiniciarla, me dice que la tarjeta no puede ser usada y que se tiene que formatear...
¿Alguna idea de que puede ser la solucion?

Edit: Despues de repetir varias veces el proceso, a lo máximo que he avanzado es que la consola se quede en negro durante 30 segundos, me aparezca el logo de enso, e inicie desde la tarjeta oficial de sony, no desde la sd2vita. Incluso al meterme en los ajustes me sale que mi espacio es de 4 gigas, no 128.
Duda sencilla: Si quiero cambiar la sd del adaptador, basta con formatear la sd en exfat y copiar todos los archivos de la tarjeta original a la de destino?
@djlogan83 Pues al final hice lo del usb y listo. Con el adaptador no acabe de conseguirlo pero, como tenia un pen de 128 pues eso.


Lo unico es que cada vez que apago la pstv siempre debo hacer "mount umao" en vitashell para que lo enganche. Estaria bien saber como dejarlo permanente el usb y evitarme eso al encender la pstv
[FaLoPpA] escribió:@djlogan83 Pues al final hice lo del usb y listo. Con el adaptador no acabe de conseguirlo pero, como tenia un pen de 128 pues eso.


Lo unico es que cada vez que apago la pstv siempre debo hacer "mount umao" en vitashell para que lo enganche. Estaria bien saber como dejarlo permanente el usb y evitarme eso al encender la pstv

Me imagino que con un plugin se puede apañar. Algo que en el arranque haga el mount XD
Hola!
Acabo de adquirir una psvita, y la tengo completamente operativa, henkaku permanente, vitaShell, la tienda,... Mi duda es q lo hice en la tarjeta original de 16 gigas psvita y voy a ponerle una sd2vita para ponerle 64-128 gigas ( así le meto emuladores y dejó más juegos instalados).
1- ¿si meto de frente la sd2vita conviven la dos tarjetas sin problema?

2- ¿Debo copiar la tarjeta de memoria psvita original y meterlo en la nueva de dejar solo la nueva?
Copiamos con vitashell en el PC todo el contenido de nuestra psvita y se pasa a la sd
3 ¿la tarjeta original de 16g necesita un adaptador especial para el PC?
No es necesario al conectar psvita por cable al PC
Saludos y gracias a todos de antemano

Editó en negrita, gracias a un tutorial de nanospeedgamer, creo q lo tengo claro
bigbardockboss escribió:@ANUBIS75 una 12 millones de veces, pero la solucion fue abrir el adaptador (que por eliminacion era lo unico que me quedaba que tonto soy XD) y uno de los contactos estaba partido lo he soldado y al primer intento oiga gracias de todas formas.


Me ha pasado justo lo mismo. A ver si me mandan otra, porque esto es minúsculo...
Buenas,

tengo instalado 3.60 Enso con SD2Vita, por muchas pruebas que he hecho creando el config.txt tanto en ur0:tai como en ux0:tai no consigo que cargue ni un plugin.

He probado, tanto manualmente como con las apps "autoplugin" la 1 y la 2.

¿Os suena que puede ser?

-----Edito:
Ya he conseguido que funcione, al parecer instale el storagemanager de celeste y no estaba usando el gamesd en el config.txt . Borré todo empecé de 0 y ya he conseguido que cargue.
bigbardockboss escribió:@ANUBIS75 una 12 millones de veces, pero la solucion fue abrir el adaptador (que por eliminacion era lo unico que me quedaba que tonto soy XD) y uno de los contactos estaba partido lo he soldado y al primer intento oiga gracias de todas formas.

Ostras... pues mira, justo es una de las cosas que cuando lo compré miré y es que cuando metes el adaptador, si te fijas tiene un led que cuando lee cualquier juego lo que hace es parpadear... eso da indicios de que realmente está bien la sd2vita... seguramente que ni tan siquiera te parpadeaba ya que claro, al no tener los contactos correctamente ... es curiosidad eee igualmente!
Saludos!
1207 respuestas
121, 22, 23, 24, 25