[REVIEW/TUTORIAL]Adaptador SD2VITA + Henkaku ENSO permanente [TERMINADO]

Xiphias escribió:¿Vale cualquier microSD que sea clase 10 o tiene que cumplir algún requisito para que no se resienta de velocidad al usarla?

Te vale cualquier microSD clase 10.
Baxster escribió:Te vale cualquier microSD clase 10.


Perfecto, gracias. Ya he pillado una microSD de 128 GB, y quedo a la espera de que me llegue el adaptador sd2vita entre hoy y mañana.

Qué ganas de meterle mano a la máquina para trastear con ella en materia de emulación.
Que tal, tengo la vita con Henkaku Enso y la sd2vita como UX0 en donde se supone esta cargado tanto sistema como juegos, el problema es que saque el adaptador y al volverlo a insertar mis burbujas de juegos descargados desaparecieron, mantiene el sistema y al entrar a vitashell no aparece la uma0. alguien puede decirme que ocurrio y como puedo resolverlo.
Buenas, acabo de recoger mi Vita del cajón desde hace años. ¿Alguien me podría confirmar que para que funcione el tutorial me valen estas dos cosas? Porque estoy tan pez que no se si la tarjeta y/o adaptador son compatibles... Entiendo que sí ya que dicen que la tarjeta es compatible con Switch… pero a saber :P

Tarjeta SD: Sandisc MicroSDXC 128GB
Adaptador:SD2Vita PRO 5.0
@ZackHanzo

Si, es la misma combinación que tengo yo.
Te cabe lo que quieras y más :)
(mensaje borrado)
Buenas queria preguntar para los modelos de ps vita el primero el oled sigue haciendo falta primero tener la sd original y luego añadir el sd2 vita o ya se puede hacer el proceso de hekaku desde sd2 vita
kiriharazro escribió:Que tal, tengo la vita con Henkaku Enso y la sd2vita como UX0 en donde se supone esta cargado tanto sistema como juegos, el problema es que saque el adaptador y al volverlo a insertar mis burbujas de juegos descargados desaparecieron, mantiene el sistema y al entrar a vitashell no aparece la uma0. alguien puede decirme que ocurrio y como puedo resolverlo.


Yo creo que o se te ha jodido el adaptador o la sd, o es cosa del plugin (esto último lo más probable).
Prueba a desinstalar el plugin de la sd2vita desde autoplugin y vuelve a instalarlo y configurarlo de nuevo.

Si no te funciona y tienes algún juego original, prueba a insertarlo a ver si lo lee, por si cosa de la propia consola.
@Paul_Vazo gracias por responder, lo probaré. [oki]
Hola a todos. A ver si me podeis ayudar, creo que he liado una de las mias...

Tenia la psvita con henkaku y el sd2vita, ademas del "Switch sd2vita". Funcionaba perfectamente y el caso es hoy he sacado la sd2vita para probar un juego original. Al volver a poner la sd2vita y encender la consola se quedaba en el logo de henkaku y a acabado saliendo la pantalla que te da a elegir entre reiniciar, formatear, reconstruir base de datos, etc...

El caso es que le he dado a reconstruir base de datos y se ha encendido, pero la consola solo muestra lo que hay en la tarjeta de memoria de Sony, no lo que hay en la sd2vita.

¿Como puedo solucionarlo?

Gracias.

EDITO: aclarar que he intentando con el "switch sd2vita" que funcione y no hay manera, solo me sale el contenido de la tarjeta de memoria de sony.
Pues eso...
Estoy en 3.60 Entro en el menú de Henkaku y activos ACTIVAR SPOOFING PARA PARA PAN, ACTIVAR HOMEBREW INSEGURO Y ACTIVAR SPOOFING DE VERSIÓN.
Luego coy a VERSIÓN PARA SPOOFING y pongo
3.73 y salgo del menú..

Hago todo esto pero nada, no me funciona.. Qué hago mal?
@kneissel El spoofing no te permite jugar a juegos que pidan una versión de firmware superior al que tienes, necesitas instalar un plugin, tipo ref00d o similar
Pais83 escribió:@kneissel El spoofing no te permite jugar a juegos que pidan una versión de firmware superior al que tienes, necesitas instalar un plugin, tipo ref00d o similar


Lo sé compañero. Quiero entrar a la store para bajarme temas y demás..
Me ocurre una cosa curiosa con el adaptador éste...

Resulta que me compré una SD china, de AE, casi la más barata que encontré. 64gb por 5€, bua chaval.
El caso es que las primeras semanas me ha ido de fábula. Copiaba desde el PC por Vitashell por el cable USB, y sin problema. De repente, me doy cuenta de que cuando copio por USB, a pesar de que aparentemente todo va bien y los ficheros se han copiado sin problemas, cuando desconecto la consola del PC, busco esos archivos con Vitashell y ... no están. Desaparecidos.
Sin embargo, si los copio por FTP, a pesar de que obviamente la transferencia es MUCHO más lenta, se copian sin problemas. Todos llegan a la SD correctamente.

Moraleja, las SD chinas son una mierda. Comprad siempre marcas conocidas y tal. Pero si os ha pasado lo que a mi, sabed que al menos existe una solución XD
Perdón por la preguntonta, hace mucho hice todos los procesos en mi Vita y no me acuerdo jaja .
Actualmente todo funciona correctamente la sd el adaptador sd el henhaku todo.
Si quiero usar otra memoria de mayor capacidad ... que tengo que hacer ? Puedo usar las 2 memorias SD? La verdad ando medio perdido. Muchas gracias!
Nas a todos, os comento porque no encuentro qué hacer... me ha pasado lo de los plugins incompatibles y está la vita en modo bucle, así que intenté el truco de pulsar R1 al reiniciar cuando me sale el logo de ENSO y funciona pero me carga la vita limpia, sin nada de lo que tenia, he probado a reiniciar mil veces pero nada, alguna idea? gracias de antemano. (estoy en 3.65)
@Chonla Precisamente iniciar la vita pulsando R1 sirve para iniciar la vita SIN plugins y entonces funciona, seguramente tengas un plugin que funcione mal o entre en conflicto con otro y por ello la vita no inicia, lo que tienes que hacer es iniciar mantenimiendo R1, reinstalar henkaku y borrar el plugin (seguramente el último que hayas instalado)
@SrWiR Si si lo se, hago lo de que cargue SIN los plugins para que salga del bucle por la incompatibilidad de estos. La cosa es que al salir del bucle es eso, no se como volver a henkaku porque no me aparece en Ajustes y cuando le me meto en la web henkaku/xyz/go me sale el mensaje taiHEn has already started.
buenas, tengo una vita slim de un familiar, pero al terminar de configurar todo, siguiendo el tutorial, se me queda cargando,cuando apgo la consola y enciendo, se queda como cargando algo y se apaga.. tengo una slim sin tarjeta de memoria. solo sd2vita con microSD, como podria configurar para que como memoria de carga del sistema, me cargue la memoria interna y el sd2vita dejarlo de secundario pero que los backups y demas homebrew se instalen en la microsd/sd2vita?
@lokojose has instalado el plugin sd2vita?
Vale al usar micro SD el plugin para detectarla no me funciona al pulsar R1... cómo puedo reinstalar henkaku sin perder las cosas?
SrWiR escribió:@lokojose has instalado el plugin sd2vita?

si, con el adaptador sin poner, una vez se instalo lo puse.. mi problema esta cuando me pregunta como quiero configurar tanto la SD como la memoria interna y que especifique urx o ur0 o algo asi, a la memoria interna la llama de otra manera (ahora mismo no tengo aqui la consola)

comentar que tengo h-encore corriendo en 3.70
lokojose escribió:
SrWiR escribió:@lokojose has instalado el plugin sd2vita?

si, con el adaptador sin poner, una vez se instalo lo puse.. mi problema esta cuando me pregunta como quiero configurar tanto la SD como la memoria interna y que especifique urx o ur0 o algo asi, a la memoria interna la llama de otra manera (ahora mismo no tengo aqui la consola)

comentar que tengo h-encore corriendo en 3.70

La memoria ponla como uma0 y el sd2vita (Gamecard creo que lo llama el plugin) como ux0
Mañana lo haré..luego comento, muchas gracias
Nadie sabe como ayudarme?
gwallace escribió:
lokojose escribió:
SrWiR escribió:@lokojose has instalado el plugin sd2vita?

si, con el adaptador sin poner, una vez se instalo lo puse.. mi problema esta cuando me pregunta como quiero configurar tanto la SD como la memoria interna y que especifique urx o ur0 o algo asi, a la memoria interna la llama de otra manera (ahora mismo no tengo aqui la consola)

comentar que tengo h-encore corriendo en 3.70

La memoria ponla como uma0 y el sd2vita (Gamecard creo que lo llama el plugin) como ux0


pues era eso, mil gracias y mira que le di vueltas... pero no habia manera, como no tiene tarjeta de memoria oficial, le dejado desactivado "que monte" esa parte..ya cuando activo el h.encore cuando se apaga, directamente me coge los gb de la microSD.. le puesto una de clase10 de las buenas.. que con una clase 4 o 10 normalilla, funcionaba como el culo..
@lokojose no te has planteado hacerle un downgrade y le instalas enso?
gwallace escribió:@lokojose no te has planteado hacerle un downgrade y le instalas enso?


no me supone ningun problema entrar a la burbuja del h.encore y volver a darle exit.. pense en hacerle el downgrade si no le encontraba solucion al tema del sd2vita.. pero como digo, por ahora estoy bien asi jeje aun asi gracias por el consejo, que lo mismo cualquier dia es bueno para que se lo haga y asi se quede permanente.. pero ahora que va todo, lo dejo asi..
@lokojose genial! Pues a disfrutarla!
Buenas, he desempolvado la vita con sd2vita con enso permanente (sin memoria oficial) tras unos años parada, creo que esta en 3.60 o 3.65 como mucho... alguna recomendacion por donde tirar? conviene actualizar? algun pluglin interesante?

por lo pronto he visto que no me funcioanan varias cosas como la eshop o las paginas web con SSL...
@eR_pOty es una fat o slim? sin tener memoria oficial y es fat ten cuidao pa no quedarte colgado. Si es slim te diría que reinstalases todo (enso, autoplugin, vitashell y demás) o al menos busques las versiones actualizadas de todo (Vitashel y autoplugin a partir de cierta version se actualizaban solas al tener internet conectado)
gwallace escribió:@eR_pOty es una fat o slim? sin tener memoria oficial y es fat ten cuidao pa no quedarte colgado. Si es slim te diría que reinstalases todo (enso, autoplugin, vitashell y demás) o al menos busques las versiones actualizadas de todo (Vitashel y autoplugin a partir de cierta version se actualizaban solas al tener internet conectado)

Es una slim en 3.60 .

ahora el tema es que ayer me puse a trastear con autopuglin , meti un par de chorradas como cambiar las letras del aviso o la imagen de arranque y algo mas, pero a partir de ahi se quedaba colgada [facepalm]

tuve que arrancar con una combinacion de botones y restaurar el sistema. perdiendo todo asi... auqnue hice un backup de la sd que tengo con todo en el pc no aparece lo asencial como enso y demas... ahora mismo estoy instalando MLhaku pero mas perdido que nada porque no arranca con CFw permanente...
@eR_pOty si es una Slim en 3.60 lo tienes fácil
-instalas henkaku normal
-instalas vitashell
-instalas enso
-instalas autoplugin y con él refood, nonpdrm (son plugins, no instales de todo)
-instalas con ayuda de autoplugin el plugin de sd2vita tras haberla preparado

Con eso tienes de sobra
Hola tengo un playstation tv que tiene 1 gb de almacenamiento y quiero ponerle una sd2vita y no consigo hacerla funcionar lo e intentando con autoplugin pero cuando se reinicia todo sigue igual no aparece ni im0 ni uma0 se queda como está y ya no sé cómo hacerlo si me podéis ayudar lo agradezco recordar que es una playstation tv. Que también tengo la psvita con sd2vita y todo funciona perfectamente
Ivan35ya escribió:Hola tengo un playstation tv que tiene 1 gb de almacenamiento y quiero ponerle una sd2vita y no consigo hacerla funcionar lo e intentando con autoplugin pero cuando se reinicia todo sigue igual no aparece ni im0 ni uma0 se queda como está y ya no sé cómo hacerlo si me podéis ayudar lo agradezco recordar que es una playstation tv. Que también tengo la psvita con sd2vita y todo funciona perfectamente

Preparaste la micro SD bien?
-flashear zzblank.img
-copiar las carpetas que tengas en ux0 y pegarlas tal cual en la SD
-conectar el sd2vita con su sd a la pstv y arrancas autoplugin
-memoria interna como uma0 y gcd como ux0
Si todo probado y al final e podido haciéndolo manualmente sin autoplugin viendo un vídeo de un pive en inglés. Gracias por la respuesta tan rápida
Hola chicos, tengo varias dudas.

En su momento hice henkaku + ENSO para el hack permanente. De esto hace ya bastante tiempo, del orden de 2 años, que son los que lleva mi Vita en un cajón. Ahora me ha entrado el gusanillo de volver a cogerla y estoy más perdido que un pulpo en un garaje.

Foto vista general
https://fotos.subefotos.com/3a7a642c4b4 ... 7ecf0o.jpg

Foto carpeta Henkaku
https://fotos.subefotos.com/c748c1dda45 ... d3551o.jpg

Es el modelo FAT y en la versión de software del sistema me pone 3.65 y unos caracteres chinos.

Seguiría un tutorial para no dar la tabarra (he localizado el de nanospeed que algunos recomiendan y es fácil de hacer), pero al tener ya parte hecho tengo miedo de liarla o que me salga mal por eso. ¿Me podéis echar una manito por favor? ¿Qué podría hacer para tener todo actualizado a la última versión y bien? Sobre todo la quiero para jugar a juegos de PSX (esa es otra, tengo instalados dos juegos de PSX y el adrenaline no me los carga, sólo carga los de Vita).

Muchas gracias.

Un saludo.
gwallace escribió:@eR_pOty si es una Slim en 3.60 lo tienes fácil
-instalas henkaku normal
-instalas vitashell
-instalas enso
-instalas autoplugin y con él refood, nonpdrm (son plugins, no instales de todo)
-instalas con ayuda de autoplugin el plugin de sd2vita tras haberla preparado

Con eso tienes de sobra

Ya la tengo funcionando aunque los 3 primeros pasos me los ahorre con Mlthaku , gracias por la ayuda
sartor23 escribió:Hola chicos, tengo varias dudas.

En su momento hice henkaku + ENSO para el hack permanente. De esto hace ya bastante tiempo, del orden de 2 años, que son los que lleva mi Vita en un cajón. Ahora me ha entrado el gusanillo de volver a cogerla y estoy más perdido que un pulpo en un garaje.

Foto vista general
https://fotos.subefotos.com/3a7a642c4b4 ... 7ecf0o.jpg

Foto carpeta Henkaku
https://fotos.subefotos.com/c748c1dda45 ... d3551o.jpg

Es el modelo FAT y en la versión de software del sistema me pone 3.65 y unos caracteres chinos.

Seguiría un tutorial para no dar la tabarra (he localizado el de nanospeed que algunos recomiendan y es fácil de hacer), pero al tener ya parte hecho tengo miedo de liarla o que me salga mal por eso. ¿Me podéis echar una manito por favor? ¿Qué podría hacer para tener todo actualizado a la última versión y bien? Sobre todo la quiero para jugar a juegos de PSX (esa es otra, tengo instalados dos juegos de PSX y el adrenaline no me los carga, sólo carga los de Vita).

Muchas gracias.

Un saludo.

Me cito buscando ayuda de nuevo. Por más que leo no me entero de nada.

@gwallace perdona que te mencione pero veo que has recomendado al otro compañero que está en una situación parecida a mí reinstalar todo. Serviría para mi caso? Sería pasar los vpk y reinstalar sin desinstalar nada?
@sartor23 hola!
El problema son solo los juegos de PSX? Si es así tienes que mirar varias cosas:
-donde tienes la carpeta pspemu?
-tienes sd2vita? Si es así, lo tienes como ux0 o uma0?
-los juegos de PSX los ves en el menú de PSP o ni siquiera te salen?
Hola a todos, yo tengo un mega problema, mi vita es fat en 3.68 y sd2vita con memoria clase 10 de 64 sandisk, jugaba como si nada KoF 97 y puse en stand by, al momento de retomar el juego, resulta que me mando un mensaje de que la memoria fue extraida y se reinicio, resulta que todas las burbujas que tenia de mis juegos desaparecieron, tambien desaparecieron las burbujas de h encore, vitashell, y las demas, parecia que se habia formateado la consola, no me reconoce ni la memoria de la vita alguien me puede ayudar :-? :-? :-? :-?
RickBarkerMoon escribió:Hola a todos, yo tengo un mega problema, mi vita es fat en 3.68 y sd2vita con memoria clase 10 de 64 sandisk, jugaba como si nada KoF 97 y puse en stand by, al momento de retomar el juego, resulta que me mando un mensaje de que la memoria fue extraida y se reinicio, resulta que todas las burbujas que tenia de mis juegos desaparecieron, tambien desaparecieron las burbujas de h encore, vitashell, y las demas, parecia que se habia formateado la consola, no me reconoce ni la memoria de la vita alguien me puede ayudar :-? :-? :-? :-?

a mi eso me pasaba porque el sd2vita que yo usaba era un poco guarrero, al final compré la última versión y dejó de hacerlo. Básicamente tienes que asegurarte de en la memoria oficial de la consola tener todo lo relativo a la scene (vitashell, h-encore y autoplugin sobre todo) y cuando se le pire la olla como te ha pasado, usar autoplugin desde la memoria oficial para cargar de nuevo bien el plugin de sd2vita y digamos "reconstruir" la consola


si puedes, hazte con la última versión del sd2vita
@gwallace de echo creo tener la ultima version de la sd2vita (es una blanca) y bueno, extraje la memoria original del vita, y ya me aparece el vita shell y demas, pero al memoento de inicar h ecore, me detecta la sd2vita pero solo me aparecce un juego de los que tenia, (marvel vs capcom 3) y el de zombie atack el cual solo instale para probar e inmediatamente lo elimine cuando hice el hack hace como dos años, en los ajustes del sistema, la memoria me aparece que tiene 58 gb en uso, pero no me aparece nada de mis juegos... :-? :-? :-?
@RickBarkerMoon puedes salvar las partidas que tengas guardadas en la SD y empezar de 0
@gwallace disculpa como borro el plugin del sd2vita o cual es la ruta donde se guardan los juegos y cual es donde se guardan las partidas en ux0??? ya que volvi a instalar adrenaline y mis juegos de psp siguen en la memoria y aun funcionan, pero los de vita siguen sin aparecer :-?
@RickBarkerMoon para gestionar los plugins instala un homebew llamado autoplugin y te quitas de líos, él solito te hace la gestión de la carpeta tai y todo eso

Los juegos van en la ruta apps y las partidas dentro de user o algo así (no recuerdo ahora)
Hola a ver si alguno me puede echar una mano, tenía abandonada la PS vita y he decidido darle una segunda vida, la tengo en 3.60 con Henso permanente y una tarjeta micro SD de 128gb, pero la verdad que me tengo bastante síndrome Diógenes digital y quiero ampliar el contenido. He leído que tarjetas de 256gb suelen dar problemas, la pregunta es si uso dos tarjetas de 128 GB una para emuladores, PSP , juego livianos y la otra para juegos del sistema y ir cambiando de tarjeta micro SD depende de lo que quiera. La pregunta eso se puede, o cada vez que cambie de tarjeta perderé algo. Prefiero la opción de todo en una tarjeta pero me gustaría saber si se puede está posibilidad.

Un saludo y gracias
1207 respuestas
121, 22, 23, 24, 25