reproducciones de neogeo MVS

15, 6, 7, 8, 9
josete2k escribió:Sí, cupra4t lo parcheó.


ok, le preguntaré si me la pasa.
O´Neill escribió:
josete2k escribió:Sí, cupra4t lo parcheó.


ok, le preguntaré si me la pasa.


O si se lo quieres preguntar a Google...
O´Neill escribió:Me hecho un Iron clad y me pasa lo que comentabas josete2k hace unos meses lo de que se ve la pantalla oscura, mi aes es paleta.

¿Se encontró P1 que solucionara eso?


Ya veo que te funciona mi 27c1000, XD

El Metal 2 se ralentiza en Aes como en Mvs?
FFantasy6 escribió:
O´Neill escribió:
josete2k escribió:Sí, cupra4t lo parcheó.


ok, le preguntaré si me la pasa.


O si se lo quieres preguntar a Google...


Prefiero darle las gracias a él antes que a google.

Gracias cupra4t :)
ararko escribió:
O´Neill escribió:Me hecho un Iron clad y me pasa lo que comentabas josete2k hace unos meses lo de que se ve la pantalla oscura, mi aes es paleta.

¿Se encontró P1 que solucionara eso?


Ya veo que te funciona mi 27c1000, XD

El Metal 2 se ralentiza en Aes como en Mvs?



Sí, son la misma máquina. Ahora hay una P "turbo" que lo arregla un poco.
Por eso decía
Tengo varios con alguna p rota y los convertiré reparados.

Gracias
Buenas,
a vueltas con la bios de AOF3.
Tengo ya los archivos preparados, de la bios que es P1=1 mega y P2=2 megas (pensaban que era 2+2 pero estaba equivocado) lo he dividido de la siguiente forma:
La P1 se queda igual con 1 mega.
La P2 la divido en 3 partes, la primera de 1 mega y la segunda y tercera de 512kb cada una.
Asi que finalmente me quedan 4 archivos para grabarlo en 4 eproms, las de 512kb que irán en la EP1 y EP2 voy a utilizar eproms 27c4096g y la P1 y P2 en eproms 27c160 ya que no tengo 27c800.

La pregunta es, tengo que duplicar los archivos de la p1 y p2 que voy a grabar en 27c160? Creo que no hace falta pero lo pregunto por si acaso.

Gracias.
Si vas a hacer eso te recomiendo:
En una BK1
Graba la P1 normal de 1 mega y pon el A19 a tierra. Si utilizas la 27c160
Graba la P2 en la 27c160

Activa lo siguiente:
J10 y J13
J7 y J5
JB5

Si tienes el J1 lo puedes dejar si quieres.

Aunque si haces esto te ahorras una 27c160, lo cual te recomiendo este método:
Grabas la p1 en las 4096,partiendo P1 en dos.
La primera parte en EP1 la Segunda en EP2.
La P2 directamente en tu 27C160
Y los jumpers:
J1 para las eps
J7 y J5 para la P2 en el sitio de SP2
Y JB5.
ararko escribió:Si vas a hacer eso te recomiendo:
En una BK1
Graba la P1 normal de 1 mega y pon el A19 a tierra. Si utilizas la 27c160
Graba la P2 en la 27c160

Activa lo siguiente:
J10 y J13
J7 y J5
JB5

Si tienes el J1 lo puedes dejar si quieres.

Aunque si haces esto te ahorras una 27c160, lo cual te recomiendo este método:
Grabas la p1 en las 4096,partiendo P1 en dos.
La primera parte en EP1 la Segunda en EP2.
La P2 directamente en tu 27C160
Y los jumpers:
J1 para las eps
J7 y J5 para la P2 en el sitio de SP2
Y JB5.



Muchas gracias, pretendía hacerlo en una PROGTOP2 por eso lo de dividirlo en 4 partes.
De todas formas si no sale me iré a una BK1.

Para la progtop2 ves bien el reparto como lo he hecho?
No, porque no irá.
Necesitas una bk1
https://wiki.neogeodev.org/index.php?title=PROG_board

Según esta web podría admitir 4 megas de bios (2x512+1x1024+1x2048)

Al menos así lo entiendo..
Pero me lo dices con tanta seguridad que se me quitan las ganas de probar.
Yo lo probé por eso te digo
ararko escribió:Yo lo probé por eso te digo


Ok lo probaste como te digo?
1x1024+1x1024+2x512 ?

El problema es q tampoco tengo 27c800 tendría que utilizar 2x27c160 y 2x27c4096

Pero paso de grabarlas si lo más seguro es q no funcionen.
Probé para un metal 2 dividir p1 en dos y p2 tal cual llevando portadrs pero no va.

Por norma general
Para p mayor de 1 necesitas el 08
Para mayor de 2 el 74, es decir bk1
+ 1 a lo dicho por ararko
No sale el Mr.Do, he probado varias roms y varias placas. Donante Art of Fighting 2 pero tenía placa Progrkb en vez de las Proggsc, se ve que era por culpa de las reparaciones de NeoGeo, que parchearon el juego.

La diferencia de placa puede que sea la culpable de que se vea mal ?
Hola,

Seguro que son los jumpers. Como los tienes puestos?

Un saludo
elnaib escribió:Hola,

Seguro que son los jumpers. Como los tienes puestos?

Un saludo


Como si fuera una PROGGSC de un AOF2 normal, en la PROGRKB había una rom (la del parche) en el hueco EP1

ON los J1,J10,J13,J16,J17

Ahora tengo puesta una P de 1 mega, pero me pasaba lo mismo con la P de medio mega.
Hola,

Luego te miro lo de los jumpers, y te digo.

Un saludo
elnaib escribió:Hola,

Luego te miro lo de los jumpers, y te digo.

Un saludo


Gracias ;)
Hola,

Parecen estar correctos. Una preguntilla, que usas para puentear los jumpers? Lo comento porque si tratas de reutilizar el puente con el "puenteador original" hay veces que este se ha jodido al desoldarlo y luego aunque este soldado no hace el puente.

Un saludo
elnaib escribió:Hola,

Parecen estar correctos. Una preguntilla, que usas para puentear los jumpers? Lo comento porque si tratas de reutilizar el puente con el "puenteador original" hay veces que este se ha jodido al desoldarlo y luego aunque este soldado no hace el puente.

Un saludo


En esta placa los propios jumpers, en la otra he probado con jumpers y solo con estaño.
Este tema de las repros es fascinante, es difícil aprender? Si quisiera hacerlo, por donde habría de empezar?
Hola,

Pato prueba estos en la gsc J5, J7, J10 y J13.

Un saludo
elnaib escribió:Hola,

Pato prueba estos en la gsc J5, J7, J10 y J13.

Un saludo


No tengo gsc :(
Hola,

Qué placa tienes?

Un saludo
Pero si la GSC y la RBK sin iguales salvo que una monta encapsulados dip y otra smd...
elnaib escribió:Hola,

Qué placa tienes?

Un saludo


La rbk.

Luego saco fotos del juego "funcionando"

Edit: El logo sale mal, pero los 330mega shock salen bien, igual que el aviso de Warning, ya en el juego, los graficos mal, aúnque se han probado en dos placas distintas y verificado los CRC de las C

Imagen
Hola,

Has probado a darle la vuelta a las C's?, me refiero a dividir las C's y poner por ejemplo la 2ª mitad de la C1 en la posición de la 1ª mitad de la C1 y la 1ª mitad en el lugar de la 2ª y luego lo mismo con la C2.
Porque me da que no es un problema de la P.

Un saludo
elnaib escribió:Hola,

Has probado a darle la vuelta a las C's?, me refiero a dividir las C's y poner por ejemplo la 2ª mitad de la C1 en la posición de la 1ª mitad de la C1 y la 1ª mitad en el lugar de la 2ª y luego lo mismo con la C2.
Porque me da que no es un problema de la P.

Un saludo


He probado lo que has dicho y no noto mejora. Tambien he intentado recuperar las roms originales, pone C13 y C24, he probado primera mitad de C1 y C2 y tampoco. Lo dejaré por imposible, estoy harto de tanto soldar [+risas] Buscaré la placa compatible y acabo antes.

Gracias.
El tema de los jumpers es un mojón, la de veces que he desoldado todos los chips y vueltos a soldar por el j20...

He gastado más en estaño que lo que vale el juego xD

P.D.: no recuperé la placa del aof2 ni poniendo los chips originales. :(
Viendo que hace tiempo que la web de tiptonium anda caída, he sacado y creado PDF de todas las conversiones realizables MVS -> AES (bendito web archive).

https://mega.co.nz/#!JR02ySRQ!2Hg2xXRe7FEXWB1FfZ-X9W6FUv1c2olHsJEWXCBXR5k

No está de más tenerlo guardado por si algún día hace falta. [oki]

Saludos
que programador de EPROMs me recomendais? lo quiero solo para hacer algunas repros para MVS tipo Iron Clad, Metal Slug 2 Turbo... he encontrado muchos modelos en Ebay y Aliexpress, cual es la opción económica y práctica?
Hola.
Gracias por los archivos de tiptonium, estaba muy bien esa web y muy detallado.
Lastima que haya desaparecido.

Psicodromo yo uso un top-3000 comprado en aliexpres y me va perfecto.

Por cierto, para juegos con memorias de 64 megas, que eprom utilizais, para los de 32 son las 27c320 pero para las roms de 64 megas no se que eprom debo comprar, tengo ganas de hacerme un prehistoric isle 2.
Gracias.
Bueno, ahora si necesito ayuda, supongo que se puede cambiar el hilo para Reproducciones de NeoGeo a secas, ya que mi duda es para AES.

Metal Slug en Samurai II, chips re-verificados, crc de archivos correctos, jumpers correctos, 4 pines levantados de la parte delantera donde van soldados los cables, 4 cables traseros, y probado todo en dos placas.
Y me petardea el audio. :-?
¿En qué chips grabas las v?
josete2k escribió:¿En qué chips grabas las v?


322 slots 1 y 3
Las v no pueden ser de 16bit.

Tienes que usar 160 en modo 8bot o un adaptador con 29L3211 y también en modo 8bit
josete2k escribió:Las v no pueden ser de 16bit.

Tienes que usar 160 en modo 8bot o un adaptador con 29L3211 y también en modo 8bit


Gracias.

Me vuelvo a cagar en NG
Una duda, si quiero usar una 27c020 en vez de una 27c1001, devo puntear A17 a gnd? O simplemente duplico la rom y así pase el valor que pase se leera lo mismo? (esto de duplicar la rom lo he leído varias veces en el hilo) Si no me he despistado con el datasheet el resto es esactamente igual...

Así por curiosidad en el datasheet del 27c020 pone "Plug in upgrade of 1 Mbit EPROM" así que no se si eso quiere decir que se puede hacer a la brava...
Alguien se ha hecho alguna repro usando la placa CHA42G-4 (FFS-SS1) usando sólo memorias 27C400?
O´Neill escribió:Alguien se ha hecho alguna repro usando la placa CHA42G-4 (FFS-SS1) usando sólo memorias 27C400?


Logro desbloqueado [+risas]
O´Neill escribió:
O´Neill escribió:Alguien se ha hecho alguna repro usando la placa CHA42G-4 (FFS-SS1) usando sólo memorias 27C400?


Logro desbloqueado [+risas]


Olé ;)

Da tanta pereza que tengan tantos pins... xD
Hola.
Estoy intentando hacerme una repro del sengoku 3 para aes.
He usado un kof 95, el juego lo estoy haciendo con las roms cescifradas.
Los graficos me funcionan correctamente,la placa cha2556ry la tengo bien.
Pero el sonido petardea, tengo los jumpers tal como entran en kof 95 y he cambiado solamente activar jv13 y desactivar jv9 al lado de v3, y luego tengo activado jv10 al lado de v4.

No se ya que mas probar, lo que veo es que esta placa no lleva el ls74, pero el sengoku 3 original tampoco lo lleva.
Alguien que haya hecho este juego en que juego lo monto??? o si sabe la configuración correcta de jumpers?
Gracias.
Memorias usadas para el audio?
Hola.
Para el audio he usado en las v1, v2 y v3 27c322, y en la v4 27c160 , he cambiado los conectores jv de la v3 porque en el kof 95 es de 2mg y en este de 4mg y en la v4 he activado jv10 porque creo que debe estar activado ese al ser de 2mb la rom v4.
De todos modos he probado otras combinaciones sin éxito. no se....
Está hablado, el bus es de 8 bit, esas no valen.
Eso es que no valían las 322 no?
Hola, gracias por responder.
Ararko, he leído mucho el post este de reproducciones de neo geo y me ha servido de gran ayuda en mis repros, asi como la ayuda de algunos miembros del foro, pero este detalle que comentais de las memorias que he usado no sirven se me escapa.
No entiendo eso de bus de 8 bits.
Podrias indicarme las que necesito para comprarlas, gracias.
413 respuestas
15, 6, 7, 8, 9