Problemas de sincronización de los Joycons de Nintendo Switch

Hola, me llegó hoy la switch.

El mando izquierdo cuando enciendo la consola no se activa automáticamente, tengo que activarlo manualmente a diferencia del derecho.

¿Es normal?

Edit: no he dicho nada, si enciendo la consola con el mando derecho sólo me enciende ese mando y si lo enciendo con el izquierdo sólo ese también. Es un poco raro pero me acostumbraré.
Muy buenas. Me surge una duda a los que habéis enviado la consola entera y sustituido la placa base: ¿seguís conservando los datos de juego? Gracias!
kape escribió:Yo como ya comente mande el joycon izquierdo, me llego y aunque me funcionaba algo mejor me seguia fallando, y me di cuenta q el joycon derecho tb fallaba(el mando pro no), asi q decidi mandar la consola entera.

Ya tengo diagnostico, q es el siguiente:

ASY HW NIN SWITCH HAC EUR PLACA BASE AVERIADA
HAC ASSY JCL (GA) INTERVENCIÓN GARANTÍA ANTENA

Tenia miedo de q me la devolvieran como estaba, pero se ve q algo le habran encontrado y la placa base estaba mal, a ver si me llega antes del finde y puedo probarla para saber si realmente sigue fallando o ya funciona como deberia.

No sabia q se podia desglosar el diagnostico.

Me cambian la consola.

ASY HW NIN SWITCH HAC EUR
Síntoma: Problema De Conexión Bluetooth
Diagnóstico: Placa Base Averiada - En Garantía.
Componentes: Se Reemplaza Producto

La otra vez le puse cristal templado y lo puse perfecto, fijo q esta vez la cago y lo pongo o torcido o se me cuela alguna mota de polvo.


Me parece curioso que digan que falla la placa base (Bluetooth), pero que el mando pro te vaya bien. Ya nos contarás qué tal la nueva.
Ayer noche volví a jigar media horita a ver si fallaban y no me dio problemas... iré estando al loro mientras juego, si falla demasiado llamaré al SAT pero no me voy a volver loco que hay dos años de garantía...

@moixex opino como tú, no cuadra nada la explicación. Yo creo q es un tema de falta de potencia de las antenas, incluso puede que sea solucionable por software si las antenas permiten emitir más de lo que están configuradas para emitir ahora, pero vete a saber
@rem Pues eso mismo tenia pensado hacer este findesemana, mañana me llegan dos joycon nuevos y si me fallan tambien queria hacer lo que comentas. Ya posteare impresiones, aunque no pensé en ello porque el derecho me iba genial hasta que arregle el izquierdo y vi que empezaba hacer el tonto el derecho sin haberlo tocado. [beer]
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
Jugueton escribió:
lionelhut escribió:
chufirulo escribió:¿Fallan los dos o solo el izquierdo? esa diferencia es muy importante.



Los 2.

Estoy haciendo la prueba a 3 metros de la switch en modo dock con la misma al lado del router



Aleja la consola del router y prueba....

Saludos y suerte

Pd el router es para la conexión a internet, puedes apagarlo para salir de dudas de interferencias, al final de cuentas lo que quieres probar son las conexiones entre el mando y la consola

Eso no sirve, yo apague absolutamente todo lo que habia alrededor que pudiese hacer algun tipo de interferencia (router, moviles, etc) y seguian fallando. Lo de alejarlas de los routers, etc es una patraña de nintendo y no hay por donde cogerlo. Repito, el mando derecho no falla nunca, el PRO tampoco, solo el izquierdo, como dice el Cardenas ¿casualidad?
@chufirulo A mí me fallaba solo el izquierdo, pero ayer hice pruebas con el derecho y también me falla, menos pero me falla. Ahora, el mando pro va perfecto incluso a 6 metros, detrás de la espalda etc.

Veremos que tal salen los joycon amarillos.

Un saludo.
Si los puteas un poco al final yo creo que fallan los dos, igual el izquierdo mas por la posición de la antena. Pero vamos si el pro no falla es porque emite con más fuerza como demuestra el gráfico de la página 1. Es un tema de potencia de emisiones sin duda (para mi). A mi si me falla de vez en cuando no le daré demasiada importancia a no ser que sea algo continuo...
Yo envíe dos joycons izquierdos (uno gris y uno rojo) el viernes pasado y hoy ya han hecho el diagnostico: ''INTERVENCIÓN GARANTÍA ANTENA''. Si entro en los detalles dice lo siguiente para cada uno de los mandos:

Síntoma: No Se Reproduce Fallo En Taller
Diagnóstico: Intervención Garantía Antena - En Garantía.
Costes de Componentes: Bajo Garantía
- SHEET/SUPP/TAIL HAC - Cantidad: 1
- SHEET/SUPP/FPC/ANLG - Cantidad: 1

Como sospechaba no han tenido fallo en el taller.. ya que a mi me lo daba muy aleatorio. Alguien sabe que son estos componentes? yo pensaba que pondrian la espumita para aumentar la potencia y ya, no creo que sea un fallo de la pieza en si sino mas bien la potencia o la ubicación...
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
Keitaro87 escribió:Yo envíe dos joycons izquierdos (uno gris y uno rojo) el viernes pasado y hoy ya han hecho el diagnostico: ''INTERVENCIÓN GARANTÍA ANTENA''. Si entro en los detalles dice lo siguiente para cada uno de los mandos:

Síntoma: No Se Reproduce Fallo En Taller
Diagnóstico: Intervención Garantía Antena - En Garantía.
Costes de Componentes: Bajo Garantía
- SHEET/SUPP/TAIL HAC - Cantidad: 1
- SHEET/SUPP/FPC/ANLG - Cantidad: 1

Como sospechaba no han tenido fallo en el taller.. ya que a mi me lo daba muy aleatorio. Alguien sabe que son estos componentes? yo pensaba que pondrian la espumita para aumentar la potencia y ya, no creo que sea un fallo de la pieza en si sino mas bien la potencia o la ubicación...

No te comas la cabeza, eso es que le han metido la espuma y ya esta. Cuando te lleguen los pruebas y nos cuentas ;)
Keitaro87 escribió:Yo envíe dos joycons izquierdos (uno gris y uno rojo) el viernes pasado y hoy ya han hecho el diagnostico: ''INTERVENCIÓN GARANTÍA ANTENA''. Si entro en los detalles dice lo siguiente para cada uno de los mandos:

Síntoma: No Se Reproduce Fallo En Taller
Diagnóstico: Intervención Garantía Antena - En Garantía.
Costes de Componentes: Bajo Garantía
- SHEET/SUPP/TAIL HAC - Cantidad: 1
- SHEET/SUPP/FPC/ANLG - Cantidad: 1

Como sospechaba no han tenido fallo en el taller.. ya que a mi me lo daba muy aleatorio. Alguien sabe que son estos componentes? yo pensaba que pondrian la espumita para aumentar la potencia y ya, no creo que sea un fallo de la pieza en si sino mas bien la potencia o la ubicación...


Justamente lo mismo que me hicieron a mi, también la misma conclusión de los síntomas, q no se reproduce en taller.

En mi caso sólo llevé el izquierdo.
Ya os contaré a ver que tal :) mandar los dos joycons izquierdos a los 4 días de tener la consola fue mala idea, cada vez que veo la caja del Zelda lloro jaja (quiero jugarrrr [carcajad] )
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
Keitaro87 escribió:Ya os contaré a ver que tal :) mandar los dos joycons izquierdos a los 4 días de tener la consola fue mala idea, cada vez que veo la caja del Zelda lloro jaja (quiero jugarrrr [carcajad] )

Pillate un mando pro [looco]
Keitaro87 escribió:Ya os contaré a ver que tal :) mandar los dos joycons izquierdos a los 4 días de tener la consola fue mala idea, cada vez que veo la caja del Zelda lloro jaja (quiero jugarrrr [carcajad] )


Mandas los joy con al sat? pero no tiene ni 4 dias de ser comprada. Porque no la cambias entera en la tienda que lo has comprado? Tengo curiosidad.
lionelhut escribió:
Keitaro87 escribió:Ya os contaré a ver que tal :) mandar los dos joycons izquierdos a los 4 días de tener la consola fue mala idea, cada vez que veo la caja del Zelda lloro jaja (quiero jugarrrr [carcajad] )


Mandas los joy con al sat? pero no tiene ni 4 días de ser comprada. Porque no la cambias entera en la tienda que lo has comprado? Tengo curiosidad.


Es una muy buena pregunta jaja, la razón principal es porque no hay stock de switchs.. así que no se si me la iban a poder cambiar.. y luego tmb está que hay un alto % de probabilidad que la ''nueva'' tmb me de errores.. creo que todos los joycons izquierdos son propensos a fallar y depende mucho tmb del ambiente (interferencias y todo eso).. y como ademas la compré en una tienda web pensé que puestos a enviarla, enviaba solo los joycons a ver si los arreglaban.. a ver si cambio la consola y tengo más problemas jaja. Pero si la hubiera comprado en una tienda física quizá hubiera ido allí a reclamar antes que al sat..
lionelhut escribió:
Keitaro87 escribió:Ya os contaré a ver que tal :) mandar los dos joycons izquierdos a los 4 días de tener la consola fue mala idea, cada vez que veo la caja del Zelda lloro jaja (quiero jugarrrr [carcajad] )


Mandas los joy con al sat? pero no tiene ni 4 dias de ser comprada. Porque no la cambias entera en la tienda que lo has comprado? Tengo curiosidad.


Yo he hecho lo mismo y he mandado mi dock al SAT a los 2 días de recibirla. Te aseguras el tener de vuelta lo que mandes en 1 semana aprox, y no tener que esperar a que la tienda de turno (en mi caso Game web) vuelva a tener stock.
Hoy me ha llegado la Switch nueva(tiene otro numero de serie, asi q es nueva).

No he escrito antes pq he estado jugando, como es normal XD

Me ha llegado con el cristal templado q le tenia puesto a la otra por la parte de atras, logicamente ya no me vale para nada, pero es normal q lo metan.
La he encendido primero para ver si tenia alguna mota de polvo o algo en la pantalla(como le paso a un compañero de este foro) y todo estaba perfecto, sin un rasguño, ni nada raro.
Me ha sorprendido q estaba tal como deje la otra, el tema el negro, los juegos y hasta las configuraciones de wifi q yo tenia añadidas(por eso he tenido q mirar el numero de serie, pensaba q era la mia).
Lo unico q no estaba eran los mandos vinculados, he tenido q meterlos para vincularlos y enchufar el mando Pro para vincularlo tb.
Luego he ido arrancando juego a juego para q me descargara las partidas o lo q fuera(me pregunto, si no tienes internet q coño haces?).
He hecho las pruebas pertinentes y esto ya es otra cosa. Os cuento.

Cuando la compre no podia jugar de manera normal, aunque recuerdo q los dos primeros dias si, es como si fuera empeorando con el tiempo(se joderia al segundo dia la placa base digo yo), se desvinculaba el joycon izquierdo e iba como el culo.

Mande el joycon izquierdo al SAT y cuando me lo devolvieron iba mejor, pero aun fallaba tapandolo, luego me di cuenta q al derecho le pasaba lo mismo.

Ahora he probado a taparlos detras de la espalda y no fallan, van perfectos, solo hay un punto donde petardean un poco(no llegan a desvincularse en ningun momento) y mas el derecho(curioso), y es poniendo las rodillas en la mesa, poniendo el joycon en mi regazo y tapandolo. No va lo fino q va normalmente y falla alguna vez(el pro no falla ni asi), pero logicamente no voy a jugar asi, y creo q esto ya es normal, pq tendran baja potencia de señal.

Asi q muy contento con el SAT, solo me ha tardado una semana, ya me he pillado el NBA Playgrounds y le he estado dando caña.
Ya he pedido otro cristal templado y despues de seguir haciendo pruebas si no falla se lo pongo. Aunque bueno, he probado el Snipperclips y va perfecto.
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
kape escribió:Hoy me ha llegado la Switch nueva(tiene otro numero de serie, asi q es nueva).

No he escrito antes pq he estado jugando, como es normal XD

Me ha llegado con el cristal templado q le tenia puesto a la otra por la parte de atras, logicamente ya no me vale para nada, pero es normal q lo metan.
La he encendido primero para ver si tenia alguna mota de polvo o algo en la pantalla(como le paso a un compañero de este foro) y todo estaba perfecto, sin un rasguño, ni nada raro.
Me ha sorprendido q estaba tal como deje la otra, el tema el negro, los juegos y hasta las configuraciones de wifi q yo tenia añadidas(por eso he tenido q mirar el numero de serie, pensaba q era la mia).
Lo unico q no estaba eran los mandos vinculados, he tenido q meterlos para vincularlos y enchufar el mando Pro para vincularlo tb.
Luego he ido arrancando juego a juego para q me descargara las partidas o lo q fuera(me pregunto, si no tienes internet q coño haces?).
He hecho las pruebas pertinentes y esto ya es otra cosa. Os cuento.

Cuando la compre no podia jugar de manera normal, aunque recuerdo q los dos primeros dias si, es como si fuera empeorando con el tiempo(se joderia al segundo dia la placa base digo yo), se desvinculaba el joycon izquierdo e iba como el culo.

Mande el joycon izquierdo al SAT y cuando me lo devolvieron iba mejor, pero aun fallaba tapandolo, luego me di cuenta q al derecho le pasaba lo mismo.

Ahora he probado a taparlos detras de la espalda y no fallan, van perfectos, solo hay un punto donde petardean un poco(no llegan a desvincularse en ningun momento) y mas el derecho(curioso), y es poniendo las rodillas en la mesa, poniendo el joycon en mi regazo y tapandolo. No va lo fino q va normalmente y falla alguna vez(el pro no falla ni asi), pero logicamente no voy a jugar asi, y creo q esto ya es normal, pq tendran baja potencia de señal.

Asi q muy contento con el SAT, solo me ha tardado una semana, ya me he pillado el NBA Playgrounds y le he estado dando caña.
Ya he pedido otro cristal templado y despues de seguir haciendo pruebas si no falla se lo pongo. Aunque bueno, he probado el Snipperclips y va perfecto.

Enhorabuena compañero, me alegro de que por fin tengas la consola genial. ¿Has probado el wifi y va bien? Un saludo!
chufirulo escribió:Enhorabuena compañero, me alegro de que por fin tengas la consola genial. ¿Has probado el wifi y va bien? Un saludo!


Gracias :)

Si, el Wifi creo q va bien, como la otra.
Tarda un poco en conectarse cuando sale del reposo(no es instantaneo) y teniendo el router al lado me marca a tope o una raya menos. La pruba de conexion me ha dado el maximo q me da mi conexion por wifi(como el PC y el movil).
¿Que número de serie son vuestras consolas?
Veo que aún hay gente con consolas nuevas que tienen problemas con el Joy con izquierdo.
Yo tuve una con el problema del Joy con izquierdo con numero de serie: XAJ4007***
Joy-con izquierdo: XBW140086*****
Joy-con derecho: XCW140083*****

Por lo que sé, parece que hay dos fábricas o proveedores, una con el código XAJ4 y la otra XAJ7. Ambas hacen Switch tanto grises como neón.
Las numeraciones más modernas que he podido comprobar son:
En XAJ4----> XAJ4008....
En XAJ7----> XAJ7004....

Me gustaría saber si las consolas con estas numeraciones siguen teniendo fallos.
Sería de gran ayuda(para mi y para el resto de usuarios) saber a partir de que tirada, han mejorado los Joy con.
Otra cosa es saber si los que fueron reparados funcionan 100% o simplemente mejoran un poco y el usuario se resigna por el hype+vicio+falta de stock
Gracias de antemano.
Una pregunta, perdi por dejadez el ticket de dos Joycons que compre aparte. Un amigo tiene de un par de dias de diferencia, una fotocopia ticket de unos que se compro y termino devolviendolos por el tema de sincronizacion. ¿habria alguna manera de que nintendo supiera que esos joycon se devolvieron?
JamN escribió:¿Que número de serie son vuestras consolas?
Veo que aún hay gente con consolas nuevas que tienen problemas con el Joy con izquierdo.
Yo tuve una con el problema del Joy con izquierdo con numero de serie: XAJ4007***
Joy-con izquierdo: XBW140086*****
Joy-con derecho: XCW140083*****

Por lo que sé, parece que hay dos fábricas o proveedores, una con el código XAJ4 y la otra XAJ7. Ambas hacen Switch tanto grises como neón.
Las numeraciones más modernas que he podido comprobar son:
En XAJ4----> XAJ4008....
En XAJ7----> XAJ7004....

Me gustaría saber si las consolas con estas numeraciones siguen teniendo fallos.
Sería de gran ayuda(para mi y para el resto de usuarios) saber a partir de que tirada, han mejorado los Joy con.
Otra cosa es saber si los que fueron reparados funcionan 100% o simplemente mejoran un poco y el usuario se resigna por el hype+vicio+falta de stock
Gracias de antemano.


Pues no se si servira de algo, pero la mia q me fallaba era una XAJ4004... y esta q me han dao ahora es una q es tb una XAJ4004...
Logicamente la q me han dado no es nueva, sera la de otro usuario q la ha devuelto, la han reparado y me la han dado a mi, al igual q haran con la mia, lo q pasa es q si se ponen a arreglar las nuestras quizas tarden mucho y de esta manera en tan solo una semana ya tengo la consola funcionando perfectamente.
@kape

Gracias por la información. Espero que ahora te vaya todo perfecto. Un saludo.
@JamN la mía es XAJ70004210286 y me ha hecho tonterías, tengo que seguir probando a ver que tal, pero no me volvería loco con los numeros de serie...
Una pregunta para los que enviaron los joycons a reparar... ¿de cuanto tiempo estamos hablando hasta que te lo devuelven? De momento van 3 días sin noticias y en la web donde puedes consultar el estado de la reparación (https://ncs.nintendo.es:10443/consulta.aspx que por cierto es un poco de los 90...) pone todavía que diagnostico no disponible :(
Gracias!
Jugon4Ever escribió:@JamN la mía es XAJ70004210286 y me ha hecho tonterías, tengo que seguir probando a ver que tal, pero no me volvería loco con los numeros de serie...


yo tengo una con un numero de serie muy pareceido, comprada hace un par de semanas. Me funciona todo bien, pero a veces cruzo las piernas entre el mando y la tele, me vibra el mando izquierdo y no responde durante unos pocos segundos. No me apetece nada quedarme sin consola mientras la reparan, véis que el problema se puede agravar y es mejor mandarla o me quedo como estoy?
e-Minguez escribió:Una pregunta para los que enviaron los joycons a reparar... ¿de cuanto tiempo estamos hablando hasta que te lo devuelven? De momento van 3 días sin noticias y en la web donde puedes consultar el estado de la reparación (https://ncs.nintendo.es:10443/consulta.aspx que por cierto es un poco de los 90...) pone todavía que diagnostico no disponible :(
Gracias!


Desde q salio de casa hasta q llego, con el joycon 8 dias, con la consola 7 dias.
Y si, parece q no hay noticias, pero de un dia para otro o en unas horas cambia todo y ya pone q estan para mandartelo. Veras.
Arctic escribió:
Jugon4Ever escribió:@JamN la mía es XAJ70004210286 y me ha hecho tonterías, tengo que seguir probando a ver que tal, pero no me volvería loco con los numeros de serie...


yo tengo una con un numero de serie muy pareceido, comprada hace un par de semanas. Me funciona todo bien, pero a veces cruzo las piernas entre el mando y la tele, me vibra el mando izquierdo y no responde durante unos pocos segundos. No me apetece nada quedarme sin consola mientras la reparan, véis que el problema se puede agravar y es mejor mandarla o me quedo como estoy?


Pues mira ahora justo iba a escribir algo parecido. A unos tres metros de distancia, si cruzo las piernas delante del mando empieza a fallar un poco, sobretodo el izquierdo, no se desconecta pero a veces no llegan las pulsaciones. He quitado el Zelda y me he ido al menú de prueba de los mandos, el de pulsar botones. A esos aproximados 3 metros y pulsando botones de forma rápida, fallan los dos, pero no siempre, de 10 pulsaciones igual pilla 2 y a veces las 10. Si descruzo las piernas y me acerco un poco, apenas 20 cm, ya todo bien. Yo por ahora paso de mandar los mandos o toda la consola, si me acaba tocando mucho la moral pues sí, pero bueno tengo dos años... Estoy convencido de que es un problema de intensidad de señal, y eso con una sustitución no lo van a arreglar, por mucho trozo de goma que metan dentro para apantallar. O le dan más chicha con otro tipo de antena o por software si se puede. Con el pro seguro que va todo de maravilla, debe tener una antena más grande y potente (como demuestran las pruebas de la página 1). Vamos, los joycon para mi (a los que les vayan sin problema bien para ellos) son una mierda en este sentido, el tamaño importa...

En cualquier caso la de decisión es tuya.
Jugon4Ever escribió:
Arctic escribió:
Jugon4Ever escribió:@JamN la mía es XAJ70004210286 y me ha hecho tonterías, tengo que seguir probando a ver que tal, pero no me volvería loco con los numeros de serie...


yo tengo una con un numero de serie muy pareceido, comprada hace un par de semanas. Me funciona todo bien, pero a veces cruzo las piernas entre el mando y la tele, me vibra el mando izquierdo y no responde durante unos pocos segundos. No me apetece nada quedarme sin consola mientras la reparan, véis que el problema se puede agravar y es mejor mandarla o me quedo como estoy?


Pues mira ahora justo iba a escribir algo parecido. A unos tres metros de distancia, si cruzo las piernas delante del mando empieza a fallar un poco, sobretodo el izquierdo, no se desconecta pero a veces no llegan las pulsaciones. He quitado el Zelda y me he ido al menú de prueba de los mandos, el de pulsar botones. A esos aproximados 3 metros y pulsando botones de forma rápida, fallan los dos, pero no siempre, de 10 pulsaciones igual pilla 2 y a veces las 10. Si descruzo las piernas y me acerco un poco, apenas 20 cm, ya todo bien. Yo por ahora paso de mandar los mandos o toda la consola, si me acaba tocando mucho la moral pues sí, pero bueno tengo dos años... Estoy convencido de que es un problema de intensidad de señal, y eso con una sustitución no lo van a arreglar, por mucho trozo de goma que metan dentro para apantallar. O le dan más chicha con otro tipo de antena o por software si se puede. Con el pro seguro que va todo de maravilla, debe tener una antena más grande y potente (como demuestran las pruebas de la página 1). Vamos, los joycon para mi (a los que les vayan sin problema bien para ellos) son una mierda en este sentido, el tamaño importa...

En cualquier caso la de decisión es tuya.


Es q es dificil de saber, una cosa es como cuentas, q es lo q me pasa a mi ahora y ni se hace injugable ni nada y ademas creo q es q es asi por como bien dices baja potencia, y otra es cuando se hace injugable q es lo q me pasaba a mi antes.

Yo creo q ya tiene q verlo cada uno.

Mirad este video q pusieron unas paginas mas atras:
https://youtu.be/QpCqUTMuIF8

Si falla asi es lo normal(q es como me falla ahora) y es por baja potencia, no se hace injugable ni mucho menos pero si buscas q fallen fallan, en cambio con el mando Pro haciendo lo q quieras nunca falla.

Aunque bueno, ahora q lo vuelvo a ver, yo si me los pongo en la espalda incluso tapandolos no me fallan. En el regazo con las piernas delante y tapandolo si, fallan un poco y mas el derecho.
@kape Amigo ami me pasa justamente lo mismo jajaj, al tirarme asi con las rodillas tapando los joys empiezan a "quedarse pegados" osea que si link va avanzando y hago un giro no me obedece, igual al mover la camara no pense que perdieran señal por interferir en el camino de los joys jajaj, ¿entonces lo puedo tomar como un comportamiento normal? un saludo.
khryzto escribió:@kape Amigo ami me pasa justamente lo mismo jajaj, al tirarme asi con las rodillas tapando los joys empiezan a "quedarse pegados" osea que si link va avanzando y hago un giro no me obedece, igual al mover la camara no pense que perdieran señal por interferir en el camino de los joys jajaj, ¿entonces lo puedo tomar como un comportamiento normal? un saludo.


Normal no es, ha pasado aún poco tiempo desde que salieron las primeras consolas así que no les ha dado tiempo a reaccionar, aunque por el hype y la falta de stock a los usuarios se nos ha hecho terriblemente largo este periodo, y tendemos (me incluyo) a autoconvencernos que la consola es así y ya...
Mi ilusión es que en un futuro muy muy cercano, arreglen este defecto y los Joy con sean la gran maravilla que son sobre el papel (y las veces que tienes señal).
Mientras, sigo planteándome comprar una nueva Switch, convenciéndome de que no fallará como la que devolví, si bien parece más un acto de fé que una realidad, por lo que me planteo incluso la opción del mando pro o resignarme a ver como Link, tras dejarme el culo en llevarlo a buen puerto sin daños, toma la opción cobarde de quitarse la vida saltando al primer precipicio que ve... (quizá le pueda la presión de las expectativas que todos tienen sobre él)
Una cosilla que no me he enterao...
¿Por qué algunos mandan a reparar la consola?

Quiero decir...
El fallo de que los joycon se vuelvan locos y pierdan señal... es culpa de la consola o de los joy con?

Llevo desde que compré la consola harto con el tema del lag,... pérdida de señal con sólo cruzar las piernas o esconder un poco el joycon.... ¿Qué recomendáis hacer? ¿Eso se soluciona con la chapucilla esa de la espuma?

Por otro lado... ¿Se sabe si los joycon que hay en tienda son los que ya fabrica bien Nintendo? ¿O quedará algo de stock malo?
@blackorwhite si te falla sólo el izquierdo con lo de la espuma se soluciona. Hay gente que le fallan los dos y mandan la consola porque puede ser el receptor de la consola.

Yo he recibido este viernes un par de joycons de Amazon y esos me van perfectos. Los de la consola tube que ponerle la espuma. Lo hice en casa por eso porque no me fío del SAT de España.
Hola a todos!

Creo que sufro de este problema en el joycon izquierdo pero, a priori, me parece mucho menos severo y molesto de lo que suelo leer.

En mi caso, tanto jugando a Zelda como a Kamiko (los dos juegos que tengo), de manera aleatoria y quiza un par de veces a lo largo de 2-3h de juego he notado que los personajes dejan de responder al movimiento durante un segundo (o poquito mas), de hecho Link se queda andando en esa direccion. La distancia entre los joycons y la consola no creo que llegue a los 2 metros. He probado a poner la pierna delante o detras de la espalda y no he conseguido que fallase. Tambien he salido de la habitacion y he movido el joycon izquierdo fuera, detras de una pared y aun seguia respondiendo.

Supongo que en algun momento caera un mando pro o un segundo par de joycons. Por ahora no me voy a quedar sin jugar por esto que no es tan molesto.
PeKiN escribió:Hola a todos!

Creo que sufro de este problema en el joycon izquierdo pero, a priori, me parece mucho menos severo y molesto de lo que suelo leer.

En mi caso, tanto jugando a Zelda como a Kamiko (los dos juegos que tengo), de manera aleatoria y quiza un par de veces a lo largo de 2-3h de juego he notado que los personajes dejan de responder al movimiento durante un segundo (o poquito mas), de hecho Link se queda andando en esa direccion. La distancia entre los joycons y la consola no creo que llegue a los 2 metros. He probado a poner la pierna delante o detras de la espalda y no he conseguido que fallase. Tambien he salido de la habitacion y he movido el joycon izquierdo fuera, detras de una pared y aun seguia respondiendo.

Supongo que en algun momento caera un mando pro o un segundo par de joycons. Por ahora no me voy a quedar sin jugar por esto que no es tan molesto.


Cuando estés jugando online al mario kart ya veras si es molesto o no.

Por culpa de eso mandas la carrera a la mierda.
@odra ya me imagino la putada que debe ser!

Aun no he pensado en hacerme con Mario Kart 8 en Switch porque me lo regalaron para Wii U las navidades pasadas y no hace demasiado que compre los DLCs, asi que me molesta pagar ahora de nuevo por el mismo juego, aunque supongo que acabara cayendo tarde o temprano..
@Chriss_88
Mola tio!!
La espuma esa la puedo comprar en cualquier tienda de electrónica?
Como se llama exactamente?
De que tamaño tiene q ser el trocito?
Con que se pega?
Toma interrogatorio jajaja

A mi lo q me pasa es q pierdo señal en ambos mandos... no sólo con el izquierdo. ¿Crees que será problema de los mandos o de la consola?

Gracias tio!
Sabeis si se pueden reparar uno mismo en casa? Me fastidia tener que mandarlo y quedarme sin el una semana...
Mi duda es qué tipo de espuma es, dónde se compra, la cantidad que hay que poner, y dónde hay que ponerla en cada mando.
La cuestión es si os da igual perder dos años de garantía, por no esperar una semana de reparación...
@blackorwhite He alucinado porque ayer tescribi un mensaje y no se publicó jajaj
La espuma que puse yo hacia unos 0,6x0,6ctm vamos 6 milimetros, es espuma conductiva que se usa para evitar las interferencias en los aparatos electronicos, yo le puse una del trabajo pero mucha gente pone la que viene con las piezas de ordenador embaladas. No la pegas con nada ya que al cerrar el mando queda presionada y no se mueve de ahí.
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
Jugon4Ever escribió:La cuestión es si os da igual perder dos años de garantía, por no esperar una semana de reparación...

¿Que garantia pierdes? No se si lo has visto, pero el mando no lleva ningun tipo de precinto y no hay manera de saber que lo has abierto. A no ser que seas un manazas y arañes la zona de los tornillos o algo asi... que no suele ser el caso.
chufirulo escribió:
Jugon4Ever escribió:La cuestión es si os da igual perder dos años de garantía, por no esperar una semana de reparación...

¿Que garantia pierdes? No se si lo has visto, pero el mando no lleva ningun tipo de precinto y no hay manera de saber que lo has abierto. A no ser que seas un manazas y arañes la zona de los tornillos o algo asi... que no suele ser el caso.

Si es "indetectable" no he dicho nada...

Por cierto, alguien ha probado esto aunq parezca de broma? https://youtu.be/3B6IU-1okEo
Jugon4Ever escribió:
chufirulo escribió:
Jugon4Ever escribió:La cuestión es si os da igual perder dos años de garantía, por no esperar una semana de reparación...

¿Que garantia pierdes? No se si lo has visto, pero el mando no lleva ningun tipo de precinto y no hay manera de saber que lo has abierto. A no ser que seas un manazas y arañes la zona de los tornillos o algo asi... que no suele ser el caso.

Si es "indetectable" no he dicho nada...

Por cierto, alguien ha probado esto aunq parezca de broma? https://youtu.be/3B6IU-1okEo


Y lo dice en el ultimo paso. "Live the dream" xDDDD eso es mas placebo.
Chriss_88 escribió:
Jugon4Ever escribió:
Por cierto, alguien ha probado esto aunq parezca de broma? https://youtu.be/3B6IU-1okEo


Y lo dice en el ultimo paso. "Live the dream" xDDDD eso es mas placebo.


[carcajad] No lo iba a compartir porque me parecía una chorrada, pero leyendo los comentarios he visto uno que me ha parecido razonable que decía que hasta reiniciar no se aplicaba el parche de envío de señal más potente, no me trago, pero bueno, por si alguien quiere probar antes de abrir... [360º]
chufirulo está baneado por "Crearse un clon para saltarse un baneo"
Chriss_88 escribió:
Jugon4Ever escribió:
chufirulo escribió:¿Que garantia pierdes? No se si lo has visto, pero el mando no lleva ningun tipo de precinto y no hay manera de saber que lo has abierto. A no ser que seas un manazas y arañes la zona de los tornillos o algo asi... que no suele ser el caso.

Si es "indetectable" no he dicho nada...

Por cierto, alguien ha probado esto aunq parezca de broma? https://youtu.be/3B6IU-1okEo


Y lo dice en el ultimo paso. "Live the dream" xDDDD eso es mas placebo.

Pufff! no se, yo no me lo creo, no puede ser "tan facil". Aparte ¿para que mete entonces la espuma nintendo?
Pues no me he creido el video, pero leyendo los comentarios de youtube la gente dice q si q funciona, y si veis tiene ahora mismo 679 valoraciones positivas y 39 negativas.

Lo bueno es q no cuesta nada probarlo y no le va a hacer nada malo a la consola, si es mentira solo vas a perder 2 minutos de tiempo en tu vida.
Yo lo probaré a ver si mejora la cosa, si no, sólo me sentiré un poco tonto y ya [+risas]

[carcajad] probado y... con el simple cruce de piernas ya no llega la señal... vamos confirmado lo que suponía, no sirve de nada. Menos mal que con descruzar las piernas ya me va bien. Además se me ha actualizado la Switch a la 2.3.0 por lo que tampoco lleva nada respecto a este asunto.

Saludos!
La espuma de que tipo tiene que ser? Yo tengo algo de espuma de esas en las que venia algo electronico, tiene que ser aislante o conductor?
e-Minguez escribió:Uno por aquí que parece estar afectado :(
En el MK8D online es un horror, de repente el muñeco hace un giro de 180º, o no gira nada... cawento el otro joycon funciona bien (lo he probado en 2 casas y en 2 consolas distintas...)
He llamado a Nintendo y me pasan a buscar el mando y en aprox. 15 días le deuvelven... a ver ahora con que me quito el mono del Zelda x'D (igual cae un mando pro...)


Recibido el joycon. Parece que algo mejor si que va, me pasa exactamente lo mismo que en el vídeo que han puesto hace unos posts, si lo tapo mucho, pierde señal, pero jugando normal parece que va bien.
Por cierto, en la orden de reparación también me ponen que no se ha podido reproducir el fallo en taller... Aunque luego pone que arreglado lo de la antena...
Un saludo
1820 respuestas