Problemas de sincronización de los Joycons de Nintendo Switch

chufirulo está baneado por "Crearse un clon para saltarse un baneo"
Neo_Zell escribió:La espuma de que tipo tiene que ser? Yo tengo algo de espuma de esas en las que venia algo electronico, tiene que ser aislante o conductor?

Con esa que tienes te vale de sobra.
Hay un compañero que puso "corcho blanco" y dice que le funciono. Yo eso no lo haría, pero con espuma de esa que dices tiene que ir bien. Ya nos cuentas si lo haces ;)
Mi Joy-Con sigue en reparacion despues de que lo mandara para que le pusieran la antena y me lo devolviesen más roto (no funcionaba el JoyStick) hoy ha cambiado después de una semana sin el mando, el estado a Reparando)

Nº ORDEN DE REPARACIÓN: XXXXXXXXX
ESTADO ACTUAL DE LA REPARACIÓN: REPARANDO

Producto   Diagnósticos
HAC ASSY JCL (GA) AS HW   PALANCA AVERIADA


Es increíble que ni lo probaron cuando "lo repararon" por primera vez, a ver cuando me lo mandan...

Saludos.
A mi ya me han llegado los JoyCons. En la orden de reparación dice que "no se reproduce el fallo en el taller" en el joycon izquierdo, pero que han "intervenido" la antena en garantía. En el joycon derecho (rojo) no han hecho nada (aunque a mi era el que más me fallaba):

Imagen

En cuanto tenga un hueco repito las mediciones de señal y las pongo en el primer post del hilo.
q256 escribió:A mi ya me han llegado los JoyCons. En la orden de reparación dice que "no se reproduce el fallo en el taller" en el joycon izquierdo, pero que han "intervenido" la antena en garantía. En el joycon derecho (rojo) no han hecho nada (aunque a mi era el que más me fallaba):



En cuanto tenga un hueco repito las mediciones de señal y las pongo en el primer post del hilo.


Lo espero con expectación . Gracias por tomarte la molestia de testear la reparación.
Bueno a mi me llegó al dia siguiente del estado "Reparando" y me lo han cambiado por uno nuevo, o por lo menos pone en la factura, numero de serie de salida XXXXXX y un serial nuevo, además en la bolsa del JoyCon viene como cuando lo compras con la pegatina y el numero de serie.

Saludos.
][PaNg][ escribió:Bueno a mi me llegó al dia siguiente del estado "Reparando" y me lo han cambiado por uno nuevo, o por lo menos pone en la factura, numero de serie de salida XXXXXX y un serial nuevo, además en la bolsa del JoyCon viene como cuando lo compras con la pegatina y el numero de serie.

Saludos.


Entiendo que te dieron un Joy con nuevo y este te funciona bien.
Una duda que me asalta es si la reparación de otros usuarios es objetivamente efectiva.
Ha habido mucho movimiento por este foro, y la mayoría de los que mandaron sus Joy con a reparar han desaparecido, entiendo que es porque al no tener ya problema, dejan el foro.
Simplemente me gustaría confirmar que efectivamente la reparación es exitosa y no es un parche que mejora algo la experiencia.
Yo devolví la consola por este fallo y ahora tengo ya dos juegos y nada donde hacerlos funcionar, me pregunto si hice mal en no enviar el dichoso Joy a reparar en vez de usar mi derecho a desistimiento.
No sé si será por casualidad u otros factores, pero desde la última actualización, ya no me fallan los joycons en la espalda o tapándolos con la mano. Antes me fallaban mucho así.
Un saludo
moixex escribió:No sé si será por casualidad u otros factores, pero desde la última actualización, ya no me fallan los joycons en la espalda o tapándolos con la mano. Antes me fallaban mucho así.
Un saludo


¿Los mandaste a arreglar?
¿Has cambiado la ubicación de la consola o algún otro elemento que pudiera interferir?

Gracias de antemano
@JamN No los mandé a arreglar y tampoco he movido la switch.

No sé que puede ser, sí me volvieran a fallar lo comentaré.

El finde que viene los probaré bien con la demo del arms.

Editado: acabo de caer en que justo debajo de la switch tenía la xbox one s, y ahora no, la he vendido. Osea que la única consola en todo mi salón es la switch.
Yo los he enviado los dos el viernes. Me he dado cuenta que al jugar al mk8 muchas veces los botones no respondían. Supongo que por la forma de sujetar el mando. A ver que les hacen.
Tetes, a ver los que tenéis una Switch si me podéis ayudar. El joy izquierdo me funciona, pero al meterlo en la consola no lo reconoce como tal y no puedo jugar en modo portátil. Si lo tengo fuera, en el mando perro, etc va bien pero es meterlo en la Switch y lo sigue reconociendo como si estuviera fuera de ella.

He probado a volver a sincronizar, trucos que he visto en vídeos, etc y nada. Mañana iré a por un Joy a ver si me hace lo mismo, si no toca SAT y solo de pensar en perder toda la partida del Zelda....

¿Alguien tiene idea de si se puede solucionar?.

He apagado la consola y todo. Vamos, no se que coño más hacer [+risas]
moixex escribió:No sé si será por casualidad u otros factores, pero desde la última actualización, ya no me fallan los joycons en la espalda o tapándolos con la mano. Antes me fallaban mucho así.
Un saludo

Idem... desde la ultima actualizacion de firmware de la sw no he conseguido hacer que fallen ni el izquierdo ni el derecho... ni puta idea si tiene algo que ver... [beer]
Raikoh_Longsgho escribió:Tetes, a ver los que tenéis una Switch si me podéis ayudar. El joy izquierdo me funciona, pero al meterlo en la consola no lo reconoce como tal y no puedo jugar en modo portátil. Si lo tengo fuera, en el mando perro, etc va bien pero es meterlo en la Switch y lo sigue reconociendo como si estuviera fuera de ella.

He probado a volver a sincronizar, trucos que he visto en vídeos, etc y nada. Mañana iré a por un Joy a ver si me hace lo mismo, si no toca SAT y solo de pensar en perder toda la partida del Zelda....

¿Alguien tiene idea de si se puede solucionar?.

He apagado la consola y todo. Vamos, no se que coño más hacer [+risas]


Hay una opción que es desincronizar (creo que era abajo del todo) Y luego se supone que se sincronizan al acoplarse a la Switch.
Si te funcionan con el perro y luego la consola piensa que sigue fuera cuando acoplas el Joy a la consola, quizá sea que no se acopla bien al riel, o algo parecido.
Espero que se te solucione. A veces dan problemas puntuales que se solucionan solos, ojalá sea tu caso.
Raikoh_Longsgho escribió:Tetes, a ver los que tenéis una Switch si me podéis ayudar. El joy izquierdo me funciona, pero al meterlo en la consola no lo reconoce como tal y no puedo jugar en modo portátil. Si lo tengo fuera, en el mando perro, etc va bien pero es meterlo en la Switch y lo sigue reconociendo como si estuviera fuera de ella.

He probado a volver a sincronizar, trucos que he visto en vídeos, etc y nada. Mañana iré a por un Joy a ver si me hace lo mismo, si no toca SAT y solo de pensar en perder toda la partida del Zelda....

¿Alguien tiene idea de si se puede solucionar?.

He apagado la consola y todo. Vamos, no se que coño más hacer [+risas]


Yo no compraría otro joy-con, has pagado lo que vale la consola con los mandos, si no funciona que te lo arreglen o te den una nueva. Punto.
La partida del Zelda no te la borran, te la pasan a la consola nueva en caso de que sea problema de la consola. Si es problema del mando te cambian el mando. Puedes recalcarles lo de la partida del zelda, incluso ponerle una nota pegada a la consola si la mandas.

Un saludo.
Ayer jugando al Mario Kart con el mando perro me empezó a fallar los joycons. El coche se me iba para un lado solo. No me había pasado nunca ni jugando al zelda, ni al bomberman ni al mario Kart. Os ha pasado a alguno?
La tengo pillada con amazon y supongo que no tendre pegas para que me la cambien pero perder la partida del zelda me joderia muchísimo.
ElleryPouso escribió:Ayer jugando al Mario Kart con el mando perro me empezó a fallar los joycons. El coche se me iba para un lado solo. No me había pasado nunca ni jugando al zelda, ni al bomberman ni al mario Kart. Os ha pasado a alguno?
La tengo pillada con amazon y supongo que no tendre pegas para que me la cambien pero perder la partida del zelda me joderia muchísimo.


Es un problema del juego, a mi tambien me ha pasado. Con la última actualización me ha dejado de pasar
Yalm escribió:
ElleryPouso escribió:Ayer jugando al Mario Kart con el mando perro me empezó a fallar los joycons. El coche se me iba para un lado solo. No me había pasado nunca ni jugando al zelda, ni al bomberman ni al mario Kart. Os ha pasado a alguno?
La tengo pillada con amazon y supongo que no tendre pegas para que me la cambien pero perder la partida del zelda me joderia muchísimo.


Es un problema del juego, a mi tambien me ha pasado. Con la última actualización me ha dejado de pasar


Cuando han actualizado? Porque a mi me paso ayer.
ElleryPouso escribió:
Yalm escribió:
ElleryPouso escribió:Ayer jugando al Mario Kart con el mando perro me empezó a fallar los joycons. El coche se me iba para un lado solo. No me había pasado nunca ni jugando al zelda, ni al bomberman ni al mario Kart. Os ha pasado a alguno?
La tengo pillada con amazon y supongo que no tendre pegas para que me la cambien pero perder la partida del zelda me joderia muchísimo.


Es un problema del juego, a mi tambien me ha pasado. Con la última actualización me ha dejado de pasar


Cuando han actualizado? Porque a mi me paso ayer.

Este finde
Pero a ti ya no te pasa tras la actualización?
Porque entonces quizás sea un problema diferente ya que a mi si me sigue pasando después de la actualización.
ElleryPouso escribió:Pero a ti ya no te pasa tras la actualización?
Porque entonces quizás sea un problema diferente ya que a mi si me sigue pasando después de la actualización.

Pues no sé, luego pruebo. lo único que sé es que es aleatorio y solo falla en el mario kart. Por lo que el fallo es del juego.
Buenas gente tengo una mala ostia del copón. El otro día envié el joycon derecho por que jugando de vez en cuando pierde la sincronizacion y resulta que me dicen que lo han testeado y que esta bien que me lo envían sin hacer nada.... Llamo y la chica dice que a lo mejor tengo un problema de interferencias claro.... por eso el joy izquierdo va bien el mando pro también y todos los demás mandos de wiiu ps4 xbox360 etc.... Total que me lo mandan sin hacer absolutamente nada ¿Que puedo hacer?
ElleryPouso escribió:Pero a ti ya no te pasa tras la actualización?
Porque entonces quizás sea un problema diferente ya que a mi si me sigue pasando después de la actualización.


Yo es como me empecé a dar cuenta que mis joy-con fallaban. Luego me puse a hacer mas pruebas y del juego nada, es problema de los manditos. Puedes hacer la prueba a la misma distancia pero en el menu de calibrar los analogicos, veras q no van todo lo suave que deberian.
Razz escribió:
ElleryPouso escribió:Pero a ti ya no te pasa tras la actualización?
Porque entonces quizás sea un problema diferente ya que a mi si me sigue pasando después de la actualización.


Yo es como me empecé a dar cuenta que mis joy-con fallaban. Luego me puse a hacer mas pruebas y del juego nada, es problema de los manditos. Puedes hacer la prueba a la misma distancia pero en el menu de calibrar los analogicos, veras q no van todo lo suave que deberian.


El caso es que estaba jugando a menos de medio metro de la consola. Tenia quitados los joycons y estaba jugando viendolo en la pantalla de la switch.
Jugando en la pantalla grande a mas distancia aun no me habia pasado nunca. Y tengo la consola desde el dia de salida :S

Probare lo de calibrar a ver si es un tema del juego o no.
q256 escribió:A mi ya me han llegado los JoyCons. En la orden de reparación dice que "no se reproduce el fallo en el taller" en el joycon izquierdo, pero que han "intervenido" la antena en garantía. En el joycon derecho (rojo) no han hecho nada (aunque a mi era el que más me fallaba):

Imagen

En cuanto tenga un hueco repito las mediciones de señal y las pongo en el primer post del hilo.


Bueno, pues ya he podido repetir las pruebas. Los datos son un poco mejores, pero nada del otro mundo. En resumen, estos eran los datos ANTES de enviarlos reparar (comparados con otros mandos):

Imagen

Y estos los datos ANTES y DESPUES:

Imagen

No toméis las mediciones como una mejora ya que también pueden variar según el momento del día en que se han hecho. En cualquier caso, como véis, a partir de tres metros la señal ya es MUY mala.

La reparación no arregla nada en mi caso.

De hecho, en mi prueba "empírica", esto es, jugando a Mario Kart a unos 4 metros de distancia, se me desconectaron los JoyCons 3 veces en el menú, antes siquiera de elegir circuito (en menos de un minuto ya habían fallado tres veces).

En mi caso, los Joy-Con quedan descartados como mando por su poca tolerancia a interferencias, los dejaré únicamente para usar en modo portátil. Así que, al menos yo, no pienso comprar un solo JoyCon adicional.
@q256

Muchas gracias por tu esfuerzo y por compartir los datos de conexión.
¿Que tal la nueva actualización? ¿La tenías instalada en el momento de los fallos?
Gracias por compartir los datos. Muy interesante. Ahora habría que saber que datos ofrecen los joy-con de nueva hornada, como los amarillos. Seguro que esos mejoran. Nintendo tendría que haber cambiado a todos la placa, esto es una chapuza para tapar otra chapuza.
JamN escribió:@q256

Muchas gracias por tu esfuerzo y por compartir los datos de conexión.
¿Que tal la nueva actualización? ¿La tenías instalada en el momento de los fallos?


Sí, la consola está actualizada a la última versión.
q256 escribió:
q256 escribió:A mi ya me han llegado los JoyCons. En la orden de reparación dice que "no se reproduce el fallo en el taller" en el joycon izquierdo, pero que han "intervenido" la antena en garantía. En el joycon derecho (rojo) no han hecho nada (aunque a mi era el que más me fallaba):

Imagen

En cuanto tenga un hueco repito las mediciones de señal y las pongo en el primer post del hilo.


Bueno, pues ya he podido repetir las pruebas. Los datos son un poco mejores, pero nada del otro mundo. En resumen, estos eran los datos ANTES de enviarlos reparar (comparados con otros mandos):

Imagen

Y estos los datos ANTES y DESPUES:

Imagen

No toméis las mediciones como una mejora ya que también pueden variar según el momento del día en que se han hecho. En cualquier caso, como véis, a partir de tres metros la señal ya es MUY mala.

La reparación no arregla nada en mi caso.

De hecho, en mi prueba "empírica", esto es, jugando a Mario Kart a unos 4 metros de distancia, se me desconectaron los JoyCons 3 veces en el menú, antes siquiera de elegir circuito (en menos de un minuto ya habían fallado tres veces).

En mi caso, los Joy-Con quedan descartados como mando por su poca tolerancia a interferencias, los dejaré únicamente para usar en modo portátil. Así que, al menos yo, no pienso comprar un solo JoyCon adicional.

gracias por los datos.

¿pero con el cable soldado en el joycon izquierdo que hace de antena no se mejora la señal o a penas se nota?
@ElleryPouso Yo también me volví paranoico con eso y luego me di cuenta que era porque en algún momento activé sin querer el control por movimiento, puede parecer una chorrada, pero compruébalo por si acaso [+risas] [+risas]
@superfenix2020 Yo por lo que lei el tema del cable no mejoraba, era mas placebo que otra cosa a la larga, pero no lo he probado para dar fe de ello. La espuma si que mejora el tema que lo hemos probado 3 amigos. [beer]
davidvela escribió:@ElleryPouso Yo también me volví paranoico con eso y luego me di cuenta que era porque en algún momento activé sin querer el control por movimiento, puede parecer una chorrada, pero compruébalo por si acaso [+risas] [+risas]


Fue lo primero que mire jajajaja pero no ... no era eso. Aunque ayer estuve jugando y no dio ningún fallo .... a ver los próximos días.
He posteado esto mismo en el hilo de Serie ACA NEO GEO, pero lo pongo aquí también ya que puede ser problema del juego o de los joycon.

Copio y pego:

Me he dado cuenta de un fallo de los joycon al usar juegos ACA NEO GEO (Por lo menos con el Neo Turf Masters, que es el único que tengo).

Al jugar en modo Dock y con los joycon, se nota un ligero retraso al pulsar los botones.
Por ejemplo, en el Neo Turf, cuando se llena la barra de energía y le das al botón cuando quieres que pare, la barra se llena un poco más y entonces se para. Es decir, que nunca aciertas con la intensidad de energía ya que hay retraso al pulsar el botón. Si quieres acertar con el golpe, tienes que pulsar el botón un poquito antes para que la barra se pare donde tú quieres. La verdad es que es un latazo jugar así...

En un principio achacaba el fallo a los joycon y a la "poca señal"... siempre he pensado que tenía el problema de falta de señal, pero ahora me he dado cuenta de que solamente pasa al jugar en modo Dock.
Si juegas en modo sobremesa (Switch fuera del Dock, encima de la mesa con su patita) el fallo de retardo de los botones NO ocurre. La barra se para justo cuando pulsas el botón.

En resumen:
-Modo TV jugando con joycon: Retardo en la pulsación.
-Modo sobremesa con joycon: Sin retardo.
-Modo portátil: Sin retardo (evidentemente).

Porfa, quien tenga el Neo Turf que lo pruebe para ver si es cosa mía o si es algo generalizado.
Pongo el ejemplo del Neo Turf ya que en este juego es con el que más da el cante este problema,... por lo de la barra de energía, que realmente nos sirve como indicador para saber si hay retardo o no.

Con otros juegos, los joycon me van perfectos tanto en modo TV, sobremesa o portátil. Por ejemplo, Mario kart y Zelda responden a la perfección. Las acciones se realizan justo al pulsar el botón.

Mi sospecha es que los juegos de Neo Geo, al ser ejecutados por una máquina emulada, presentan este problema cuando se juega en modo TV, ya que con juegos NO emulados (Mario kart, Zelda, puyopuyo...) no ocurre.
Posiblemente estén mal implementados los dispositivos de entrada en modo TV con el emulador... a saber...
Joycons devueltos del sat por ruidos de muelle en los sticks.
Me los han devuelto sin reparar (no se reproduce en fallo en el taller) aunque han intervenido en la antena del izquierdo, sin yo haberme quejado de baja señal, y con algun roce por mala manipulación.
Ayer envié un email a nintendo quejándome, y con fotos y vídeos del sonido de los sticks, no me han contestado...
Si no lo hacen en una plazo de 72 horas voy a consumo.
Lo que más me toca los huevos, es que me traten de mentiroso... No tengo otra cosa que hacer que mandarles los joycons...
Primera experiencia con el SAT de Nintendo NEFASTA!
@superfenix2020 el JoyCon izquierdo me va como siempre: se desincroniza de vez en cuando pero nada grave. A mi el que más problemas me daba era el derecho (que NO han reparado, parece que el único que reparan es el izquierdo)
por eso pregunto ¿y no se puede soldar un cable o antena para aumentar la señal?

En las portátiles la antena es un simple cable con una plaquita. Lo mismo poniéndole esa misma antena (por ejemplo de las DS Lite) se podría solucionar el tema.
Claro que no lo harán muchos, pero si la propia Nintendo no lo soluciona, para quien sepa soldar, no supondría ningún problema.

Yo sustituí el cable de antena de una GPD X.D por un cable antena de una DS Lite, y mejoró mucho la señal Wifi
Lo suyo sería probar en los joy-con para encontrar una solución.

El cable corto de la derecha es el que hacía de antena en la GDP X.D el otro con la plaquita, es la antena original sacada de una DS Lite.
Imagen

Joycons devueltos del sat por ruidos de muelle en los sticks.

quizás poniéndole un poco de grasa blanca, no hagan ruido. Eso de los muelles tiene difícil solución, o le pones lubricante y pruebas a ver si no hacen ruido o los cambias por otros muelles (de otros mandos o de dónde sean). El problema está en que seguramente todos los muelles puestos en todos los joy-con sean iguales, y acaben haciendo ruido tarde o temprano.
Puff... llevo ya 3 joycons izquierdos cambiados en GAME... y parece que el problema no está solucionado.

-El primero noté que a veces el joystick izquierdo no respondía bien (pasaba raras veces, pero se supone que nunca tendría que fallar, y menos jugando a 2 metros de la consola)
-El segundo parecía ir bien, peeeero el botón "cruceta" derecho había que pulsarlo con mucha más fuerza que los demás para que reaccionase. Muchas veces pulsaba, sonaba el "click" pero el juego no registraba la pulsación.
-El tercero parecía que iba a ir bien... aunque ayer me volvió a pasar el problema del joystick loco.

Si llamo al SAT me recogeran tanto los mandos como la consola y tendré que esperar a que lo reparen... ¿cuánto tiempo?

A los que les pasó lo mismo: Después de llevarlos al SAT, ¿no volvisteis a tener ningún problema de Joystick loco? ¿O los apaños que hizo NIntendo no fueron suficientes?

En serio, Nintendo, menuda chapuza de hardware... la ultima vez que compro una consola tuya 2 meses después del lanzamiento.
A mi ya me han venido los dos de vuelta y solo me han arreglado el izquierdo el derecho pone que no se reproduce el fallo. Me da a mi que hasta que no saquen revisión de hardware de los mandos esto va a seguir pasando. Me está recordando mucho a los primeros mandos de Xbox one que perdían señal durante 1 segundo y se volvían a conectar y todos le echábamos culpa a la consola. Ahora sigo con la misma consola Xbox one y mandos de la revisión con bluetooth y no me ha vuelto a pasar jamás el fallo.
Hoy me ha pasado una cosa muy rara en el joycon derecho, el cual no me ha fallado hasta el dia de hoy. El izquierdo me lo repararon y no volvi a tener problemas.
Basicamente hoy antes de conectar la consola, saco los joycon de la consola para encenderla como siempre, pulsar Home y aparezca en la tv, el mando no reaccionaba.
Tuve que conectar/desconectarlo de la consola fisicamente varias veces hasta que encendio.
Por otro lado, ese mismo joycon jugando a mario kart, no ha vuelvo a fallar hasta pasado un buen rato, donde parecia perder la conexion, pero lo mas curioso, es que al vibrar parecia como si hubiese "acumulado" las vibraciones o se hubiese vuelto loco.

Lo vigilare de cerca
Alguno sabría decirme algún programa para ver la señal de los joycon para windows? No tengo mac y creo que es la mejor forma de ver si fallan o no (a mi el izquierdo me falla seguro, tendría que ver el derecho... pero no quiero mandar toda la consola que veo que me la lian con los saves del zelda...


Me autorespondo, el stack bluetooth de windows no permite medir la rssi y hay que instalar otros... vamos, que voy a ver si lo puedo hacer con algún pc con linux.
Hola buenas tengo una duda y sinceramente no sé ya por donde buscarla. Perdón si es muy elemental pero aún no tengo la Switch aunque no creo que tarde.

Mi duda es si en modo televisión se podría jugar con un solo Joycon, o dos jugadores con un Joycon cada uno (por ejemplo se me ocurre el Mario Kart a pantalla partida). Sinceramente pensaba que no se podría, pero leyendo algunas webs aún me ha quedado menos claro. Porque...El 1,2 Switch como tal se juega con la tele encendida o en modo tabletop. Un saludo y perdón si la duda ya la había preguntado otro forero anteriormente..
Huguit0 escribió:Hola buenas tengo una duda y sinceramente no sé ya por donde buscarla. Perdón si es muy elemental pero aún no tengo la Switch aunque no creo que tarde.

Mi duda es si en modo televisión se podría jugar con un solo Joycon, o dos jugadores con un Joycon cada uno (por ejemplo se me ocurre el Mario Kart a pantalla partida). Sinceramente pensaba que no se podría, pero leyendo algunas webs aún me ha quedado menos claro. Porque...El 1,2 Switch como tal se juega con la tele encendida o en modo tabletop. Un saludo y perdón si la duda ya la había preguntado otro forero anteriormente..

Sí, la gracia de los joycons es que pueden jugar dos jugadores, cada uno con un joy.
llevo un par de dias que no hay forma de que el mando derecho sincronice, en cuanto lo saco por separado, no funciona, estando en modo portatil sin problemas claro, pero no hay forma de sincronizarlo, he probado a desincronizar los mandos como vi en algun video y luego darle a lo de sincronizar, y el izquierdo sin problemas pero el derecho ni para atras, ¿solucion? solo enviarlo al SAT? porque llevo leyendo unas cuantas paginas y no veo nada
Alguien que tenga los joycon amarillos neón, podría decir si funcionan correctamente??

Un saludo.
Poniendo la espuma veo que no soluciona totalmente el problema, verdad?
De todos modos, hay algún enlace de dónde se puede comprar y cómo ponerla para hacer el brico yo mismo?
moixex escribió:Alguien que tenga los joycon amarillos neón, podría decir si funcionan correctamente??

Un saludo.


Yo los tengo y a mi no me han dado problemas ninguno, pero claro, los neón tampoco, mi consola es reciente y posiblemente ya viniese con joycons de nueva remesa con la espuma puesta de fábrica.
Alguien sabe dónde puedo conseguir la espuma conductiva de forma muy barata? Lo más que veo es Aliexpress pero por 7 pavos
Hola, esta tarde me ha llegado la consola y mi problema es que el modo portátil con los mandos acoplados no reconoce el joycon izquierdo, solo funciona cuando juego en la tele o modo sobremesa que es cuando se usan separados de la pantalla, osea la sincronización funciona pero el acople izquierdo no, le ha pasado a alguien mas? saludos.
Kallio escribió:Hola, esta tarde me ha llegado la consola y mi problema es que el modo portátil con los mandos acoplados no reconoce el joycon izquierdo, solo funciona cuando juego en la tele o modo sobremesa que es cuando se usan separados de la pantalla, osea la sincronización funciona pero el acople izquierdo no, le ha pasado a alguien mas? saludos.


Cuando los joycon se acoplan a la consola no van por Bluetooth, sino por conexión física. Bien la del joycon, bien la de la consola está fallando y por eso no te lo detecta. Lo único que puedes hacer es mandarla al SAT o devolverla y pillar otra.
Sin venir a cuento y de la noche a la mañana, el Joycon izquierdo de color amarillo me ha dejado de funcionar. Conectado directamente a la consola no lo detecta, y fuera obviamente ya ni se encienden las luces de sincronizacion

Tendrá algo que ver la consola en el fallo o será del Joycon solamente? Tanto el rojo como el azul los detecta en el lado izquierdo sin problemas

Edito: acabo de pulsar el botón de sincronizar que tiene el joycon y ya lo reconoce, un poco extraño todo
1819 respuestas