Oculus Rift S

13, 4, 5, 6, 7
CULOso escribió:@gamer10 Prueba a activar las actualizaciones BETA, a ver si así se te soluciona, en mi caso fue actualizar con ese método y solucionarse lo de la zona de juego.


Donde se hace eso? Gracias.
@gamer10 En el programa de oculus, te vas a configuración y en la pestaña Beta le das a activar public test channel y ya esta :)
CULOso escribió:@gamer10 En el programa de oculus, te vas a configuración y en la pestaña Beta le das a activar public test channel y ya esta :)



Gracias luego cuando llegue del trabajo lo haré. A ver si así ya van bien y si no formateare.

EDITO: Lo he actalizado y me pasa igual, puntos suspensivos al qutiarme los cascos y volver a poner. La unica forma que veo ahora, quitar el usb y volver a poner para que sigan funcionando.

pues no se... ahora solo veo formaterar y probar primero el programa de oculus y testear poco a poco, cual es el fallo.
@gamer10 Vaya, pues entonces ahora si que no se que puede ser, a mi fue actualizar a una beta y funcionar correctamente :/, quizás tienes alguna configuración en los puertos USB del tipo bajo consumo cuando no se estén utilizando o algo, no se si me explico xD
CULOso escribió:@gamer10 Vaya, pues entonces ahora si que no se que puede ser, a mi fue actualizar a una beta y funcionar correctamente :/, quizás tienes alguna configuración en los puertos USB del tipo bajo consumo cuando no se estén utilizando o algo, no se si me explico xD


Puede ser, yo habia pensado que pueda ser de la placa al ser de las baratas.

Ya me dijeron que mirara lo del consumo de usbs, pero es algo que nunca habia tocado. Y no se donde esta. por eso preguntaba. Y si lo averiguo o alguien me dice como se hace paso a paso, otra cosa mas que aprendo en hardware jeje. Nunca viene mal.
gamer10 escribió:
CULOso escribió:@gamer10 Vaya, pues entonces ahora si que no se que puede ser, a mi fue actualizar a una beta y funcionar correctamente :/, quizás tienes alguna configuración en los puertos USB del tipo bajo consumo cuando no se estén utilizando o algo, no se si me explico xD


Puede ser, yo habia pensado que pueda ser de la placa al ser de las baratas.

Ya me dijeron que mirara lo del consumo de usbs, pero es algo que nunca habia tocado. Y no se donde esta. por eso preguntaba. Y si lo averiguo o alguien me dice como se hace paso a paso, otra cosa mas que aprendo en hardware jeje. Nunca viene mal.


Hay una opcion en el Oculus Tray Tool que facilita la desactivacion del Power Savings de los USBs.
Me pongo a jugar con las gafas y después juego con uno de Pc que no utiliza las Oculus. El problema es que el sonido me sale por las gafas.¿ Hay alguna manera de que salga por la tele sin necesidad de quitar el USB del dispositivo?. Que sea sin utilizar Oculus Tray. Gracias
sifiro escribió:
gamer10 escribió:
CULOso escribió:@gamer10 Vaya, pues entonces ahora si que no se que puede ser, a mi fue actualizar a una beta y funcionar correctamente :/, quizás tienes alguna configuración en los puertos USB del tipo bajo consumo cuando no se estén utilizando o algo, no se si me explico xD


Puede ser, yo habia pensado que pueda ser de la placa al ser de las baratas.

Ya me dijeron que mirara lo del consumo de usbs, pero es algo que nunca habia tocado. Y no se donde esta. por eso preguntaba. Y si lo averiguo o alguien me dice como se hace paso a paso, otra cosa mas que aprendo en hardware jeje. Nunca viene mal.


Hay una opcion en el Oculus Tray Tool que facilita la desactivacion del Power Savings de los USBs.



Ah, pues mira, desde que instale el tray tool, creo que mas o menos ahi fue el problema. Hasta habia pensado en desinstalar el tray tool.

Ahi puede que sea el fallo. No?

Gracias.

Asi lo tengo ahora, pero esos parametros, no he tocado nada. Solo el sampling.

Imagen
gamer10 escribió:...

Viendo el caso, es cierto, que después de una actualizacion de Oculus empezo a preguntarme a configurar el guardian cada dos por tres (es posible que se hubieran borrado los datos y necesitara entrenarse?), después de varias veces empezo a funcionar todo correcto y sin problemas, (siempre intento que este en una zona reconocible las gafas antes de iniciar nada.)
Por lo demás, yo no he tenido problemas con el OTT excepto que alguna vez se cierra por el mismo por algún error y tal. (que no afecta la experiencia VR), alguna vez he reinstalado el OTT tras la instalacion de alguna actualizacion para evitar que se me cierre.
Por lo demás, activa el servicio de Oculus y desactiva la opcion de "USB Selective Suspend", y no se si tendra que ver (dudo mucho), pero suelo tenerlo activado cuando se inicie el Oculus para que vaya en modo High Perfomance y cuando salga en Balanced.
sifiro escribió:
gamer10 escribió:...

Viendo el caso, es cierto, que después de una actualizacion de Oculus empezo a preguntarme a configurar el guardian cada dos por tres (es posible que se hubieran borrado los datos y necesitara entrenarse?), después de varias veces empezo a funcionar todo correcto y sin problemas, (siempre intento que este en una zona reconocible las gafas antes de iniciar nada.)
Por lo demás, yo he tenido problemas con el OTT excepto que alguna vez se cierra por el mismo por algún error y tal. (que no afecta la experiencia VR), alguna vez he reinstalado el OTT tras la instalacion de alguna actualizacion para evitar que se me cierre.
Por lo demás, activa el servicio de Oculus y desactiva la opcion de "USB Selective Suspend", y no se si tendra que ver (dudo mucho), pero suelo tenerlo activado cuando se inicie el Oculus para que vaya en modo High Perfomance y cuando salga en Balanced.



Puede que tambien sea eso, que este en una zona las gafas reconocibles al reiniciar el ordenador. Por que cuando hago el conocimiento de guardian, siempre van bien, hasta cuando lo dejo fuera de la zona. Pero en el momento que reinicio, se pierde todo. El guardian no se pierde. Solo tengo que desconectar el usb y volver a conectar para que se active. pero alguna vez, tengo que hacer el guardian.

No se... voy a desinstalar el tray tool, y reiniciar el ordenador. Si me sigue dando fallo. Formateo, ya que tengo copia de seguridad echa de todo el windows, y la restauracion me tarda 10 minutos como mucho. Asi veo, desde cero, si al instalar windows, drivers y oculus unicamente sin steam ni nada que pueda alterar el funcionamiento.. e ir probando poco a poco instalando ya steam, siempre que oculus vaya bien y sin problemas.

De todas formas, ire comentando a ver si soluciono el problema. No es grabe, pero si molesto..

Gracias.


SOLUCIONADO EL TEMA DE VOLVER A CONFIGURAR LAS GAFAS CUANDO SE REINICIA O SE SALE DE LA APLICACION, O SE VEAN LOS PUNTOS SUSPENSIVOS. PROBLEMA DE FALTA DE ENERGIA POR USB. ¿PROBLEMA DE PLACA BARATA?
EDITO: Solucionado, era el usb de la placa, con la tarjeta de 4 puertos pciexpress usb 3.0 y su alimentador que compre en su dia para las oculus normales, me va perfecto. Las de mi placa dan problemas. Otra duda que tengo, que es usb 3.0, y estas ya piden 3.1 (Si no me equivoco) y ya para terminar estos problemas y si en un futuro le pasa a otros, tenerlo ya claro para dar la a ayuda concreta y clara al 100%.

Mejora mas del 3.0 a 3.1 en usb?
gamer10 escribió:...

Este video lo explica todo (?)
https://youtu.be/gShRBsahzXg
Para un resumen ve al minuto 5:48 (?)
sifiro escribió:
gamer10 escribió:...

Este video lo explica todo (?)
https://youtu.be/gShRBsahzXg
Para un resumen ve al minuto 5:48 (?)


Justo hace un rato, estaba mirando una tarjeta pci 3.1 gen2 a 10Gbps

https://www.amazon.es/gp/product/B073NZZ6TG/ref=ox_sc_act_title_1?smid=A5JH7MGCI556L&psc=1

Aunque lo del video entiendo papa, lo de la velocidad si lo entiendo. Pero no se si se nota de 3.0 a 3.1 o si realmente las oculus se pueden usar mejor un usb 3.2

A veces con el 3.0,. me salta un mensaje de que no es compatible, pero va bien. Ya puse de que no salga mas ese mensaje, creo.
@meliman07 Bueno, esto es más de informatica general, ve a la zona de tareas (abajo a la derecha en la barra de windows), click derecho en el símbolo de volumen, dispositivos de audio y escoges el que quieras. Pero tendrás que hacerlo de cada vez.
Si quieres algo automático tal vez haya algún script por internet o con el tray tools...
@gamer10 ¡Hombre!, me alegro de que por fin hayas dado con la solución, pues al final si que era la placa mira tu por donde xD
CULOso escribió:@gamer10 ¡Hombre!, me alegro de que por fin hayas dado con la solución, pues al final si que era la placa mira tu por donde xD



De nada, pero vamos.. recuerdo que la primera vez me paso lo mismo y llegue a ese fallo del usb, que tambien le pasaba a otro y se lo dije. Al final funciono. Pero no me acordaba.

No se si entrando el la bios puedo forzar la potencia del usb 3.1 de la placa o que. Son cosas que nunca he tocado, por que pensaba que estaba todo bien optimo. Aunque ahora que lo pienso, nunca he actualizado la placa con sus drivers :-?
Chrisquiron escribió:@meliman07 Bueno, esto es más de informatica general, ve a la zona de tareas (abajo a la derecha en la barra de windows), click derecho en el símbolo de volumen, dispositivos de audio y escoges el que quieras. Pero tendrás que hacerlo de cada vez.
Si quieres algo automático tal vez haya algún script por internet o con el tray tools...


Gracias
eso es normal, a mi me lo hace a veces, cuando te pase eso, solo tienes que hacer lo que te han comentado.
Telita con las actualizaciones eh?
Te obligan a instalarlas, y a cambio de un botón de editor de avatares (que ya tienes en el espejo del inicio) hasta tres reinicios de visor y uno de pc para que tirara bien.... lo típico, imagen negra, no hay cable display, mandos en el suelo fijos etc
XD
Chrisquiron escribió:Telita con las actualizaciones eh?
Te obligan a instalarlas, y a cambio de un botón de editor de avatares (que ya tienes en el espejo del inicio) hasta tres reinicios de visor y uno de pc para que tirara bien.... lo típico, imagen negra, no hay cable display, mandos en el suelo fijos etc
XD


Mal de muchos consuelo de tontos XD
Y lo digo por mi, pq me tranquiliza que no soy el unico que porque si da pantalla negra y hay que reiniciar o que va bien varios dias y uno de repente los touch se quedan enganchados (rotan, peor no se desplazan) y toca reiniciar.
Al menos se que no es defecto de mi casco/touch
Está jodido el tema para hacerse con un visor últimamente.

Yo pensaba pillar uno este mes para empezar a hacerme con la tecnología y poder jugar a HL; pero parece que hay una rotura de stock bestial y no hay previsión de que se solucione a corto plazo. Habrá que esperar. El virus este está dando por culo a base de bien.

Un saludo
las rift s no se pueden comprar en ningun sitio a su pvp, he estado buscando info, un colega mio anda tambien detras de ellas, y he acabado en un foro de usa, la gente lleva ya semanas buscando y nada, dicen que podrian pasar hasta dos meses hasta que vuelvan a tener.

Vale, es el mismo foro de la web de oculus xD hay varios temas sobre eso, un admin dice que muchas piezas vienen de china, y que ahora mismo directamente se ha roto la cadena.
@Selicos
@iPEN
Aguantar, no pilleis las quest a no ser que querais portabilidad por encima de otras cosas, u otras si estais en este nivel, las S son las más equilibradas y con más calidad en este rango aunque no sean perfectas.
Como decís, el virus y China es el tema...dependerá de como se resuelva y tal, cosa que aún no se sabe. Pero merecerá la pena compañeros.
las quest estan casi que igual, 20 de marzo esta dando fecha amazon xD tremendo, el mes de lanzamiento de alyx, y no van a tener ni una en las tiendas xD
@Selicos bueno, realmente no sabemos si también hay mucha demanda o solo muy poca oferta por el coronavirus XD
Chrisquiron escribió:@Selicos bueno, realmente no sabemos si también hay mucha demanda o solo muy poca oferta por el coronavirus XD


Hombre esta claro es el coronavirus, un admin lo comenta en el foro de oculus, que hay piezas vienen de alli, se ha roto la cadena de suministro, pero van a perder ventas seguro, ya te digo que en el mismo foro de oculus hay gente preguntando por que no hay stock en ningun sitio, la demanda es que se supone el momento mas fuerte iba a ser este, por el lanzamiento de alyx, yo me las compre en el BF tras ver el trailer, y seguro muchos nuevos usuarios estan pensando entrar en la rv con rift s gracias a alyx. Yo mismo tengo un colega se quiera hacer con unas, tampoco tiene mucha mas alternativas, practicamente unas quest, porque las index, entre el precio, y que tambien el stock esta en la mierda, pues imposible, y quest igualmente con cuentagotas van llegando. La rv sigue sin ser un producto de masas, pero yo creo oculus tiene que estar muy contenta con sus ventas y el interes han despertado sus nuevas gafas, creo que por dos motivos, el tracking sin sensores, y su precio, que es muy bueno, para mi son un producto super completo.
Camaradas, algún sustituto de la espuma y demás de las S? He probado el plástico de silicona ese que recubre la espuma original pero como haga calor se pega un poco y no es ideal.
Es que a veces me parece que no es muy cómodo de llevar.

Habrá uno amwvr o algo así pero está agotado...
Han actualizado a la version de Oculus, versión 14.1

alguien sabe las mejoras?
@gamer10 pues ni idea, la pag oficial solo habla de la 14.0
Ahora mismo hay stock tanto de las S como de las Quest en la página oficial.

Yo esperaré un par de meses a recuperarme de la compra del pc nuevo. :(
@javito852 pues sí, es el mundillo más exigente con el pc, hay gente que gasta entre 2000 y 3000 euros para ponerse el pc a punto
yo te recomendaría comprar por amazon, por mayor seguridad en caso de devoluciones
En Amazon ya van un par de días que por las tardes sobre las 8 hay stock, ayer las compré yo por 449€ enviadas por Amazon, entrega prevista el 30 de marzo.
Hola! Hoy me acaban de llegar las gafas y estoy intentando entrar a oculus home, pero no soy capaz, no me aparece un botón en el dash ni nada, alguien podría ayudarme jeje?
@PinguinoTimothy
hola
en que punto de los pasos de la web de oculus para la config inicial te has quedado?
Hola gente desde hace unos días tengo muchísimas chiribitas y distorsiones en el visor con cualquier movimiento del cable, he probado diferentes dp y usb para la conexión y me lo hace igual así que estoy pensando que igual ha cascado el cable ya que las noto más al tocarlo y moverme con el correspondiente movimiento inevitable del cable... Lo pregunto por saber si notáis algo y así descartar sea algo de soft. Gracias.
@Snake2k2 Si te pasa eso es casi seguro que es cosa del cable, a mi me paso lo mismo y las mande a cambiar(las tenia menos de dos semanas), prueba a quitar y poner el cable de la parte del visor, a ver si se te soluciona un poco al menos.
Es lo que pensé que seguramente sería, lo comentaba más que nada por no ponerme a desmontar el facial y tal pero no quedará otra por que ahora no está la cosa para tramitar garantías la verdad. gracias por comentar compañero y un saludo.
Buenas!

Alguna forma de pasar los juegos que ya tengo instalados de oculus a otro disco, he comprado un ssd y no quiero borrar todo, sobretodo por el beat saver con sus mods y canciones.

Saludos.
XVlad escribió:Buenas!

Alguna forma de pasar los juegos que ya tengo instalados de oculus a otro disco, he comprado un ssd y no quiero borrar todo, sobretodo por el beat saver con sus mods y canciones.

Saludos.


Supongo que cambiando la carpeta de instalación y pasando una copia de seguridad de todo lo instalado a la nueva debería bastar eso si no borres la carpeta actual por si las moscas. Aún así los mods y canciones siempre las puedes guardar y copiarlas nuevamente en tu nueva instalación en caso de que te tocará hacerla limpia. Saludos.

CULOso escribió:@Snake2k2 Si te pasa eso es casi seguro que es cosa del cable, a mi me paso lo mismo y las mande a cambiar(las tenia menos de dos semanas), prueba a quitar y poner el cable de la parte del visor, a ver si se te soluciona un poco al menos.


Al final mano de santo, no solo han desaparecido todas las aberraciones y distorsiones sino que encima me da la sensación de que va mas fluido, manda cojones la cosa jeje. De paso he pegado un buen limpión que siempre se hace mucho mejor con todo desmontado solía limpiar lentes y esponjas a menudo pero siempre sin desmontar facial y diadema, en fin que todo solucionado gente, ahora a disfrutar del hl como dios manda jeje,
¿Al final se solucionaron los problemas de la última actualización?

Hace poco vi que algún compañero tuvo problemas y desconecté el equipo de internet hasta nuevo aviso, pero no he leido más quejas desde entonces.
con la última actualización yo estoy hasta los pantalones de el puto sistema guardian, cada 2x3 tengo que estar configurandolo macho, como me quite las gafas y se ponga en stand by al ponerlas otra vez a configurarlo.
Al igual que cada vez que enciendo el pc lo mismo, me tiene frito.
Y lo peor de esto no es solo el coñazo ese, sino que en muchos juegos a veces salta el guardían (osea el muro virtual) como que te estas acercando una burrada poniendose rojo (y estoy en to el centro teniendo 2 metros para cada lado) cuando le viene en gana.... me dan ganas de liarme a patadas con las leches de las gafas, que desde que las tengo solo he tenido historias con ellas.
@cupra

Gracias Cupra.
Dejo la actualización para más adelante.

Animo. ;)
@cupra Quizás por circunstancias no puedas, yo desactive en las Rift el guardián la segunda vez que me salto.

Si, he dado algún puñetazo a muebles y paredes, pero lo prefiero mil a esa constante intromisión.

Para mí, el guardián no existe.
@metalero24

Lo tengo quitado porque me tiene frito....
Solo lo pongo en juegos donde te mueves realmente (el beat saber no lo considero moverse) alrededor de la habitación como pueda ser el walking dead etc.
Pero me da la sensación de que no va fino fino.... es como si detectara en algún momento (menos mal que es en rarísima ocasiones) uno de los mandos se va de posicionamiento porque lo he comprobado siendo franco tirador en un juego que me salió el muro y cuando giro la cabeza veo que la mano izquierda estaba a tomar por saco..... y luz hay tela.
@cupra pues a mi siempre me ha ido fino, será cosa de tu habitación/muebles/luz etc
:(
@Chrisquiron
Si te fijas he dicho que ha sido desde hace pcoo con la ultima actualización.
@cupra si si, pero igual, yo lo tengo actualizado y va bien
algún sitio para comprarlas? están agotadas en todos los sitios :(
KiAn escribió:algún sitio para comprarlas? están agotadas en todos los sitios :(


Vete mirando en amazon, a ratos hay vendidas por ellos por 449€:

www.amazon.es/gp/product/B07PTMKYS7/
Parece que pese a no tener problemas con la 14.1 si comencé a tener mamoneos con la 15 del public test, el guardián pedía demasiado volver a delimitar y salían fogonazos de la reja de vez en cuando sin siquiera estar cerca de los límites. Desmarque lo de los test para volver a la 14 “ni rastro de la 14.1 ahora” y ahora tengo un problema con el posicionamiento del digamos “cinturón o chaleco” donde coger municion o enfundar y desenfundar armas en juegos como contractors o Zero caliber, es como si estuviera muy arriba y adelante de la posición real del cuerpo, también me ha fallado aleatoriamente la calibración de altura y en por ejemplo boxvr hay muchos golpes que no pilla como antes sobretodo los laterales...

No se que ha podido pasar en otros como boneworks no parece que tenga este problema o por lo menos no tan acusado y en el walking Dead tampoco lo percibo así aunque en este no hay cuerpo y solo brazos si hay estos “bolsillos” virtuales... Muy raro, también me parece que en alyx si por ejemplo dejas el controlador en el suelo la mano queda más alta de lo que debería pese a tener calibrado el suelo en el guardián, lo mismo en el home es como si Levitara un poco sobre la baldosa...

No sé el tema es raro, la cuestión es que ahora aunque vuelva a poner la 15 me continúa fallando exactamente igual que con el downgrade a la 14. ¿Alguien ha sufrido fallos similares? La verdad que por norma general no he tenido fallos demasiado continuos en meses, pero ya son varias veces que las actualizaciones me han jodido algo eso si casi siempre bastaba con volver a la anterior peor ahora no hay manera. En fin si alguien sabe algo pues muchas gracias gente.
hola buenas acabo de hacerme con unas rift S y son mis primeras VR.
pero creo que me han venido defectuosas, osea cuando hay negro de fondo o lo que sea se ve todo como con estrellitas osea puntitos verdes y blancos todo el rato osea no se ve negro puro, no se explicarlo.
y cada dos segundos hay como un parpadeo de la imagen donde se queda media pantalla en negro o asi, aveces lado derecho otras lado izquierdo...
eso es normal? supongo que no...
ver se ve bien en colores y tal y jugando al beat saber es una maravilla (anoser que mires a lo oscuro) pero ya digo en los negros me tiene frito...
y jugando a algun juego de espacio debe ser horrible...
ahora mi pregunta es, es normal eso? quizas sea la conexion a mi pc? o es que puede estar defectuoso?
gracias .
edito:
A esto me refiero, no se me ve tan "claro"
Imagen

https://www.youtube.com/watch?v=HOmn7cVmpzU

minuto 4
301 respuestas
13, 4, 5, 6, 7