[MicroTutorial] Instalar el exploit de DS sin cartucho de DS

1, 2, 3, 4, 59
Este tutorial como indica el titulo es para poder instalar el ROP exploit (exploit del perfil de DS) sin la gateway azul u otro cartucho de DS.
El tutorial solo es valido para consolas con firmware 4.x-6.x o que tengan el MSET downgradeado

Primero que nada nos descargamos el code.bin de la version que queremos y lo metemos en la raiz de la SD de la consola.

Gateway: enlace
rxtools: enlace

Si tenemos una version del rxtools superior a la 2.6 o otro firmware usamos el code.bin que venga en el zip del CFW.

Antes de empezar debemos saber en que numero acaba nuestro firmware entrando en Configuracion de la consola.

Luego hay que abrir la camara de la Nintendo 3DS y escanear este codigo QR para instalar el exploit

Si el firmware acaba entre 7 y 10 usamos este QR:

Imagen

Si acaba entre 11 y 12 usamos este:

Imagen


Si acaba entre 13 y 21 usamos este

Imagen

Si el ultimo numero del firmware es menor o mayor a los de la lista no es compatible con este tutorial.

Leera que es una pagina web, confirmamos y abrimos el navegador. Cuando la pagina cargue veremos como un flash en la pantalla de abajo despues de eso salimos del navegador, es posible que al salir nos de error de un fallo en la consola por lo que apagamos y volvemos a enceder.En caso de que nos devuelva al menu y nos salga el mensaje "Se ha producido un error. Guarda los datos..." borramos el historial y las cookies y volvemos a probar

Y listo ya esta el exploit instalado.

Este tutorial es bastante util para los que se quieran instalar el CFW pero no tengan ninguna flashcart de DS para poder hacerlo.

Gracias a peekatyou de gbatemp por crear esta aplicacion.

Saludos
esto significa que en una 3ds 4,5 es posible instalar el cfw sin ningun hardware especial? es un gran avance, que muestra que el exploit del navegador es prometedor quiza para cosas mas grandes. se trata del cfw que permite instalar .cia en 3ds?
lenkagamine03 está baneado por "Crearse un clon para saltarse un baneo"
esto serviria para instalar el customfirmware sin una pc?
Gracias compañero,funciona perfectamente :D
Hola, he estado leyendo todos los temas y veo que tu sabes mucho del tema pues siempre estas respondiendo dudas, por eso para evitar abrir un tema te pregunto unas dudas que no me quedan claras.

¿Downgradear a 4.5 es posible sin Gateway? de ser posible ¿entonces puedo instalar el CFW con este exploit y asi instalar juegos en mi 3DS sin usar una Gateway u otra flashcard?
PataponPSP escribió:Hola, he estado leyendo todos los temas y veo que tu sabes mucho del tema pues siempre estas respondiendo dudas, por eso para evitar abrir un tema te pregunto unas dudas que no me quedan claras.

¿Downgradear a 4.5 es posible sin Gateway? de ser posible ¿entonces puedo instalar el CFW con este exploit y asi instalar juegos en mi 3DS sin usar una Gateway u otra flashcard?

Yo acabó de hacer eso que comentas y sin problemas, en eol hay varios hilos que lo explican todo bien
PataponPSP escribió:Hola, he estado leyendo todos los temas y veo que tu sabes mucho del tema pues siempre estas respondiendo dudas, por eso para evitar abrir un tema te pregunto unas dudas que no me quedan claras.

¿Downgradear a 4.5 es posible sin Gateway? de ser posible ¿entonces puedo instalar el CFW con este exploit y asi instalar juegos en mi 3DS sin usar una Gateway u otra flashcard?


De momento la única manera de Downgradear, es haber echo una copia previa de la NAND de la consola, y con un MOD que existe en el cual hay que soldar unos cuantos cables, y un PC se puede, pero ya te digo, ES NECESARIA LA COPIA DE LA NAND, remarco esto para que no se intente nada sin esa copia.


Al menos hasta ahí se yo xD
Ziddent escribió:
PataponPSP escribió:Hola, he estado leyendo todos los temas y veo que tu sabes mucho del tema pues siempre estas respondiendo dudas, por eso para evitar abrir un tema te pregunto unas dudas que no me quedan claras.

¿Downgradear a 4.5 es posible sin Gateway? de ser posible ¿entonces puedo instalar el CFW con este exploit y asi instalar juegos en mi 3DS sin usar una Gateway u otra flashcard?


De momento la única manera de Downgradear, es haber echo una copia previa de la NAND de la consola, y con un MOD que existe en el cual hay que soldar unos cuantos cables, y un PC se puede, pero ya te digo, ES NECESARIA LA COPIA DE LA NAND, remarco esto para que no se intente nada sin esa copia.


Al menos hasta ahí se yo xD

Echa un ojo a esto que ahora sin eso se puede
hilo_tutorial-downgrade-instalar-gateway-3-0-1-ultra-en-5-0-a-9-2_2052359
Ziddent escribió:
PataponPSP escribió:Hola, he estado leyendo todos los temas y veo que tu sabes mucho del tema pues siempre estas respondiendo dudas, por eso para evitar abrir un tema te pregunto unas dudas que no me quedan claras.

¿Downgradear a 4.5 es posible sin Gateway? de ser posible ¿entonces puedo instalar el CFW con este exploit y asi instalar juegos en mi 3DS sin usar una Gateway u otra flashcard?


De momento la única manera de Downgradear, es haber echo una copia previa de la NAND de la consola, y con un MOD que existe en el cual hay que soldar unos cuantos cables, y un PC se puede, pero ya te digo, ES NECESARIA LA COPIA DE LA NAND, remarco esto para que no se intente nada sin esa copia.


Al menos hasta ahí se yo xD


Si la consola esta en 9.2 o inferior se puede realizar el downgrade sin copia de la nand ni hard mod ni nada. Y una vez realizada el downgrade se puede isntalar el CFW con esto.

Saludos
@Raugo @shiner90 Por lo que yo he entendido, el compañero está hablando de hacerlo sin la Gateway, y por lo que he visto, todos les estáis diciendo los métodos con Gateway....
Ziddent escribió:@Raugo @shiner90 Por lo que yo he entendido, el compañero está hablando de hacerlo sin la Gateway, y por lo que he visto, todos les estáis diciendo los métodos con Gateway....


Se usa el Launcher del gateway pero para realizar el downgrade no hace falta tener el cartucho.

Saludos
Yo he hecho el downgrade de 9.2 a 4.5 sin ningún cartucho ni nada solo con el laucher del gateway y el navegador
Estaba en 9.2, he hecho downgrade y he probado esto.

El CFW se instala bien, pero a la hora de instalar el DevMenu me da error en Failed to connect y la IP está bien.

Hace ping correctamente pero no me deja meter el DevMenu...

Alguna solución?
jmmc escribió:Estaba en 9.2, he hecho downgrade y he probado esto.

El CFW se instala bien, pero a la hora de instalar el DevMenu me da error en Failed to connect y la IP está bien.

Hace ping correctamente pero no me deja meter el DevMenu...

Alguna solución?

Eso es mas problema del CFW que de este metodo para instalar el RopLoader xD
LinkKenedy escribió:Funciona en 9.4?

Si, funcionar funciona, pero es useless.
Esto es efectivo al 100% en 4.X, efectivo parcialmente hasta 6.X, y useless (pero instalable) en 7.X y superior.
LinkKenedy escribió:Funciona en 9.4?


No lo he probado, pero aunque se instalase el exploit no funcionaria ya que se tapo en la version 6.2

Saludos
CrusardGameamos escribió:
jmmc escribió:Estaba en 9.2, he hecho downgrade y he probado esto.

El CFW se instala bien, pero a la hora de instalar el DevMenu me da error en Failed to connect y la IP está bien.

Hace ping correctamente pero no me deja meter el DevMenu...

Alguna solución?

Eso es mas problema del CFW que de este metodo para instalar el RopLoader xD

A mí me da el mismo error, es más, el "flash" que debería dar casi ni lo noto (si es que me lo está dando correctamente), además al cargar la página me muestra un mensaje de advertencia arriba diciendo que no se ha podido cargar parte de la página D:
MANUMT escribió:
CrusardGameamos escribió:
jmmc escribió:Estaba en 9.2, he hecho downgrade y he probado esto.

El CFW se instala bien, pero a la hora de instalar el DevMenu me da error en Failed to connect y la IP está bien.

Hace ping correctamente pero no me deja meter el DevMenu...

Alguna solución?

Eso es mas problema del CFW que de este metodo para instalar el RopLoader xD

A mí me da el mismo error, es más, el "flash" que debería dar casi ni lo noto (si es que me lo está dando correctamente), además al cargar la página me muestra un mensaje de advertencia arriba diciendo que no se ha podido cargar parte de la página D:

Lo de la advertencia significa que funciona XD
No, ahora me ha salido otro error, el de la pantalla negra, he tenido que mover la página hacia arriba para ver el flash abajo.

Eso sí, una vez que haga este exploit ya puedo ejecutar el run.bat? O tengo que hacer lo del perfil de 3ds?

edit: he sacado un juego que tenía metido y ahora el error es distinto, este lo puedo aceptar xD
MANUMT escribió:No, ahora me ha salido otro error, el de la pantalla negra, he tenido que mover la página hacia arriba para ver el flash abajo.

Eso sí, una vez que haga este exploit ya puedo ejecutar el run.bat? O tengo que hacer lo del perfil de 3ds?

Esto solo sirve para hacer lo mismo que el gateway Installer.nds, solo que sin flashcard.

Para dudas sobre CFW a su hilo plz
Gracias a todos los que contestaron mis dudas.

CrusardGameamos escribió:
LinkKenedy escribió:Funciona en 9.4?

Si, funcionar funciona, pero es useless.
Esto es efectivo al 100% en 4.X, efectivo parcialmente hasta 6.X, y useless (pero instalable) en 7.X y superior.


Disculpa mi ignorancia, ¿me puedes explicar que es useless? y entonces no necesito downgradear para instalar el CFW e instalar juegos?

Tambien tengo otras dudas para el que me pueda contestar, estando en 4.5 ¿puedo seguir jugando mis juegos originales o me pedira actualizar? y lo mas importante ¿podre jugar Online estando en 4.5 o me pedira actualizar?
PataponPSP escribió:Gracias a todos los que contestaron mis dudas.

CrusardGameamos escribió:
LinkKenedy escribió:Funciona en 9.4?

Si, funcionar funciona, pero es useless.
Esto es efectivo al 100% en 4.X, efectivo parcialmente hasta 6.X, y useless (pero instalable) en 7.X y superior.


Disculpa mi ignorancia, ¿me puedes explicar que es useless? y entonces no necesito downgradear para instalar el CFW e instalar juegos?

Tambien tengo otras dudas para el que me pueda contestar, estando en 4.5 ¿puedo seguir jugando mis juegos originales o me pedira actualizar? y lo mas importante ¿podre jugar Online estando en 4.5 o me pedira actualizar?

En ingles Useless es sin uso, la palabra se compone de 2 palabras, Use = Uso Less=Menos o dejar (mas o menos XD)

Y si, necesitas una version comprendida entre 4.1 y 4.5 para poder usar el CFW
Si tus juegos originales no requieren una actualizacion, podras jugarlos sin problemas.
Excelente micro-tutorial @Raugo y muy útil! [beer]

CrusardGameamos escribió:En ingles Useless es sin uso, la palabra se compone de 2 palabras, Use = Uso Less=Menos o dejar (mas o menos XD)

Y si, necesitas una version comprendida entre 4.1 y 4.5 para poder usar el CFW
Si tus juegos originales no requieren una actualizacion, podras jugarlos sin problemas.

También se puede traducir por inútil, por lo que ya que estamos en un foro español lo ideal es que hablemos en español (dentro de lo posible) para entendernos todos, por favor.
Y el Custom Firmware funciona también en 4.0. [ginyo]

Salu2!
Yo ya he downgradeado a 4.5, he instalado el xploit (¿Como se si funciona?) ¿Y ahora que hago para instalar el DevMenu?
alvaro200 escribió:Yo ya he downgradeado a 4.5, he instalado el xploit (¿Como se si funciona?) ¿Y ahora que hago para instalar el DevMenu?

Para saber si funciona vete a perfil de DS, y si se cierra el programa y se reinicia, es que ha funcionado XD
Para lo del DevMenu mirate el hilo del Custom Firmware o directamente comprate una Gateway/MT-Card
CrusardGameamos escribió:
alvaro200 escribió:Yo ya he downgradeado a 4.5, he instalado el xploit (¿Como se si funciona?) ¿Y ahora que hago para instalar el DevMenu?

Para saber si funciona vete a perfil de DS, y si se cierra el programa y se reinicia, es que ha funcionado XD
Para lo del DevMenu mirate el hilo del Custom Firmware o directamente comprate una Gateway/MT-Card


Vale xD Si que funciona ahora estoy mirando lo del DevMenu.
ALguien puede currarse un tutorial para los que estamos en 9.X y no tengamos gateway para poder downgradear.... Enserio que e leido y me pierdo... [buuuaaaa]

Gracias de antemano!
xboxes escribió:ALguien puede currarse un tutorial para los que estamos en 9.X y no tengamos gateway para poder downgradear.... Enserio que e leido y me pierdo... [buuuaaaa]

Gracias de antemano!

Usa el mismo tutorial de Instalacion de Gateway + Downgrade, solo que no uses la parte de Gateway
CrusardGameamos escribió:
xboxes escribió:ALguien puede currarse un tutorial para los que estamos en 9.X y no tengamos gateway para poder downgradear.... Enserio que e leido y me pierdo... [buuuaaaa]

Gracias de antemano!

Usa el mismo tutorial de Instalacion de Gateway + Downgrade, solo que no uses la parte de Gateway


Gracias hermano! , y otra duda , sin gateway / sky ni rollos , es posible utilizar backup de 3ds?
Sin flashcarts lo unico que puedes hacer es instalar CFW 4.5. No todos los juegos son compatibles, los mas recientes no van, pero algo es algo. Aqui en eol hay tutoriales por separado, pero yo lo hice siguiendo este tutorial http://gbatemp.net/threads/tutorial-4-5 ... ay.378721/
xboxes escribió:
CrusardGameamos escribió:
xboxes escribió:ALguien puede currarse un tutorial para los que estamos en 9.X y no tengamos gateway para poder downgradear.... Enserio que e leido y me pierdo... [buuuaaaa]

Gracias de antemano!

Usa el mismo tutorial de Instalacion de Gateway + Downgrade, solo que no uses la parte de Gateway


Gracias hermano! , y otra duda , sin gateway / sky ni rollos , es posible utilizar backup de 3ds?

Custom Firmware, pero no le pidas mucho XD
melexx escribió:Yo he hecho el downgrade de 9.2 a 4.5 sin ningún cartucho ni nada solo con el laucher del gateway y el navegador


compañero ... puedes pasarme el link donde se explica "claro" como hacer el downgrade a 4.5 sin gateway ni nada??

gracias
xboxadicto escribió:
melexx escribió:Yo he hecho el downgrade de 9.2 a 4.5 sin ningún cartucho ni nada solo con el laucher del gateway y el navegador


compañero ... puedes pasarme el link donde se explica "claro" como hacer el downgrade a 4.5 sin gateway ni nada??

gracias


Lo tienes en primera pagina hilo_tutorial-downgrade-instalar-gateway-3-0-4-ultra-en-5-0-a-9-2_2052359

Saludos
Raugo escribió:
xboxadicto escribió:
melexx escribió:Yo he hecho el downgrade de 9.2 a 4.5 sin ningún cartucho ni nada solo con el laucher del gateway y el navegador


compañero ... puedes pasarme el link donde se explica "claro" como hacer el downgrade a 4.5 sin gateway ni nada??

gracias


Lo tienes en primera pagina hilo_tutorial-downgrade-instalar-gateway-3-0-4-ultra-en-5-0-a-9-2_2052359

Saludos


JAJAJ TE VAS A REIR... te puedes creer ke desde que salio el tutorial que citas lo he leido varias veces por encima pensando " voy a investigar para cuando tenga una gateway" y no me habia fijado nunca en la posibilidad de downgrade sin gateway jejejej


OK DOWNGRADEADA xD ya estoy en 4.5.. que recomendais?? CFW?
Ahora mismo y sin gateway la unica opcion que tienes es esa el CFW.

Saludos
Raugo escribió:Ahora mismo y sin gateway la unica opcion que tienes es esa el CFW.

Saludos


mcuhas gracias, he visto la lista de compatiblidad y veo algunos que interesan probarlos... existe algun tutorial especifico y completo para instalar CFW?? el de EOL veo que por problemas o algo asi , no tienen los enlaces a devmenu.
Amigos tengo mi 3ds en 9.4 me servira este xploit?recalco que no tengo ninguna flascard de ningun tipo,mi consola es virgen todavia XD.
camargo14 escribió:Amigos tengo mi 3ds en 9.4 me servira este xploit?recalco que no tengo ninguna flascard de ningun tipo,mi consola es virgen todavia XD.

No, en 9.4 lo unico que puedes hacer es usar sky3ds
Estando en 4.5 se puede volver a regresar a 9.2? y otra cosa en 4.5 mis juegos originales podre seguir jugando online o me pediran actualizar?
Ola a todos os pregunto porque no se si se carga o no el CFW o sea los instalo siguiendo esto
pero al ejecutar el exploit en el perfil de DS me dice que ha habido un error y se tiene que apagar la consola eso es que esta instalado o que no?
gracias
Anubi escribió:
camargo14 escribió:Amigos tengo mi 3ds en 9.4 me servira este xploit?recalco que no tengo ninguna flascard de ningun tipo,mi consola es virgen todavia XD.

No, en 9.4 lo unico que puedes hacer es usar sky3ds

Entonces porque dicen mas arriba que si se puede en 9.4 userless?o acaso hacer un downgrade se podra en la 9.4?
camargo14 escribió:
Anubi escribió:
camargo14 escribió:Amigos tengo mi 3ds en 9.4 me servira este xploit?recalco que no tengo ninguna flascard de ningun tipo,mi consola es virgen todavia XD.

No, en 9.4 lo unico que puedes hacer es usar sky3ds

Entonces porque dicen mas arriba que si se puede en 9.4 userless?o acaso hacer un downgrade se podra en la 9.4?


Userless significa sin uso, lo puedes instalar pero no sirve para nada. No puedes downgradear en 9.4 a menos que tengas una copia de la nand de tu consola en una version inferior.

Saludos
Entonces si he entendido bien, con el launcher ese del gateway puedo bajar mi consola de la versión 9.2 a la 4.5 y con esto instalar el custom firmware sin ningun flashcard?

En tal caso, con el custom firmware que juegos son los que no se pueden jugar?
kurahadol escribió:Entonces si he entendido bien, con el launcher ese del gateway puedo bajar mi consola de la versión 9.2 a la 4.5 y con esto instalar el custom firmware sin ningun flashcard?

En tal caso, con el custom firmware que juegos son los que no se pueden jugar?


La mayoria de los juegos que requieran firmware 7.x o superior (hay alguna excepcion como el fantasy life)

Saludos
kurahadol escribió:Entonces si he entendido bien, con el launcher ese del gateway puedo bajar mi consola de la versión 9.2 a la 4.5 y con esto instalar el custom firmware sin ningun flashcard?

En tal caso, con el custom firmware que juegos son los que no se pueden jugar?


hola compañero... yo lo hice anoche... tenia mi 3ds xl en 9.2 e instale este xploit.. una vez instalado , con el launcher de gateway , haz copia de la nand , la guardas (9.2) , luego haces downgrade a 4.5 .. y te aconsejo otra copia de la nand en (4.5) con esta ultima haras la emunand e instalaras el CFW.

LOS backups luego los pasas a .cia con el autocia y a jugar Y TODO SIN NINGUNA FLASHCARD.

Raugo escribió:
kurahadol escribió:Entonces si he entendido bien, con el launcher ese del gateway puedo bajar mi consola de la versión 9.2 a la 4.5 y con esto instalar el custom firmware sin ningun flashcard?

En tal caso, con el custom firmware que juegos son los que no se pueden jugar?


La mayoria de los juegos que requieran firmware 7.x o superior (hay alguna excepcion como el fantasy life)

Saludos


COMPAÑERO como puedo jugar a juegos que reiquieran 6.X con CFW??
Raugo escribió:
kurahadol escribió:Entonces si he entendido bien, con el launcher ese del gateway puedo bajar mi consola de la versión 9.2 a la 4.5 y con esto instalar el custom firmware sin ningun flashcard?

En tal caso, con el custom firmware que juegos son los que no se pueden jugar?


La mayoria de los juegos que requieran firmware 7.x o superior (hay alguna excepcion como el fantasy life)

Saludos


COMPAÑERO como puedo jugar a juegos que reiquieran 6.X con CFW??[/quote]
Por poder puedes jugar a juegos que requieran 6.X, pero tendras que crear los cias con firmware spoofing.
Si te refieres al pokemon, tengo buenas y malas noticias, las buenas es que funciona, las malas es que crashea al guardar.
Buenas, estoy intentando que me funcione el exploit, pero no lo consigo, no se como se lee el QR desde 3DS y si sigo este tutorial (https://www.youtube.com/watch?v=gktUgWgvxOM) no me sale el exploit. Me podriais dar algunas indicaciones? Gracias.
JCelmaestro escribió:Buenas, estoy intentando que me funcione el exploit, pero no lo consigo, no se como se lee el QR desde 3DS y si sigo este tutorial (https://www.youtube.com/watch?v=gktUgWgvxOM) no me sale el exploit. Me podriais dar algunas indicaciones? Gracias.


Si tu 3DS no puede leer codigos QR tendras que meter la URL a mano aunque es un poco larga. Es esta:

http://www.battlefieldsingleplayer.com/ ... msett.html

Saludos
Ya lo he probado, pero no me salta el exploit. ¿Que puedo hacer?
427 respuestas
1, 2, 3, 4, 59