Idstorage Fixer

1, 2, 3, 4, 5, 6
Como sabéis algunas consolas TA-082 downgradeadas con la primera
versión del Downgrade (Usando Hen-D desde 2.71) tienen algunos
problemas posteriormente.

Es debido a unos cambios que se hacen en el las claves del
IDSTORAGE para permitir el downgrade.

Algunas consolas sufren fallos en el sistema de iluminación de la
pantalla, a casi todas les deja de funcionar el USBHOST (con los
problemas que conllevará ello para posteriormente usar el GPS
o la cámara USB), y otras (este era mi caso), cuando la batería
se quedaba por debajo del 15 % se apagaba y no se podía volver a
encender salvo que conectase el cargador.

Tengo que decir que este programa está sacado de MAXCONSOLES, y
solo a sus creadores les corresponden los créditos de la creación.

Yo no tengo nada que ver, sólo lo he subido a un upload para que
lo bajéis, y lo uséis.

Yo lo he solucionado (aparentemente) todo.

Salu2 y a disfrutarlo


Copiad el archivo 043.bin al root de la memory stick

El Eboot tiene que ir en

PSP/GAME150

(De todos modos las carpetas están autocreadas), así que no creo que
tengáis problemas.


El hilo original del maxconsoles lo tenéis aquí, pq no tenéis porqué confiar de lo que yo he subido.


http://forums.maxconsole.net/showthread.php?t=44871



Edito para corregir el enlace y meter el EBOOT dentro de la carpeta correspondiente. Perdón por el error de antes (no perjudicaba a nadie, pero hacía que si no creabas la carpeta no arrancase).

Los más novatillos se habrán vuelto locos los pobres.

http://www.megaupload.com/es/?d=1EH9G23Z
Bien, no tengo ninguna TA-082, pero seguro que esto les gustara a quienes hayan tenido esa suerte... :D
hola borgia.

he metido el eboot en GAME150 y el 043.bin en el root de la MS, pero me voy al menu juego y no me sale nada para ejecutar.

debe hacerse desde el recovery o que?

salu2
que wena! a mi primo que tiene lo mismo no le a pasado nada, pero se lo voy a poner, por si acaso me viene con problemas...
el eboot.pbp hay que meterlo dentro de una carpeta dentro de GAME150.

salu2!

EDITO:
no he probado este eboot, pero si el idresetv7 de maxconsole con el 043.bin (comprobado con el MD5Summer) y va perfecto, al conectarla por usb me la detecta como una psp y no como un medio de almacenamiento masivo xD
Una muy buena noticia para todos aquellos que dispongan de la placa maldita.

Saludos.
pero si el idstorage lo cambiaron para poder bajar a 1.5 eso significa ke si se corrige no podremos volver a bajar a 1.5 o ke ha pasado ahi?
Antes de ejecutarlo y jugarmela, que hay que mirar en la psp que no funcione para justificar su uso,

No me pasa lo del brillo ejecutando el emu de SNES
He estado jugando hasta quedarme al 6% de bateria sin problemas

Que mas puedo mirar para ver si tengo algo mal?

Un saludo.
borgia escribió:Como sabéis algunas consolas TA-082 downgradeadas con la primera
versión del Downgrade (Usando Hen-D desde 2.71) tienen algunos
problemas posteriormente.

Es debido a unos cambios que se hacen en el las claves del
IDSTORAGE para permitir el downgrade.

Algunas consolas sufren fallos en el sistema de iluminación de la
pantalla, a casi todas les deja de funcionar el USBHOST (con los
problemas que conllevará ello para posteriormente usar el GPS
o la cámara USB), y otras (este era mi caso), cuando la batería
se quedaba por debajo del 15 % se apagaba y no se podía volver a
encender salvo que conectase el cargador.

Tengo que decir que este programa está sacado de MAXCONSOLES, y
solo a sus creadores les corresponden los créditos de la creación.

Yo no tengo nada que ver, sólo lo he subido a un upload para que
lo bajéis, y lo uséis.

Yo lo he solucionado (aparentemente) todo.

Salu2 y a disfrutarlo


Copiad el archivo 043.bin al root de la memory stick

El Eboot tiene que ir en

PSP/GAME150

(De todos modos las carpetas están autocreadas), así que no creo que
tengáis problemas.


El hilo original del maxconsoles lo tenéis aquí, pq no tenéis porqué confiar de lo que yo he subido.


http://forums.maxconsole.net/showthread.php?t=44871





http://www.megaupload.com/es/?d=EEXX7W0U


Solo una dudilla....el EBOOT es el del idreset-v7 ?
pues yo estoy pez, tengo exactamente esos 2 bugs, con mi TA-082, he bajado los archivos, meto el 043.bin en el root de la ms, y la carpeta GAME150 dentro de la la de psp, tal y como indicas en el archivo. No tengo ninguna mejora, ¿el 043.bin se auto-ejecuta al reiniciar, no? o hay que hacer algo mas? salu2 y haber si lo arreglamos todos...
Hawat escribió:
Solo una dudilla....el EBOOT es el del idreset-v7 ?


no lo se!! supongo que si. de todas formas el que he usado yo es el del idreset-v7

Dasato escribió:Antes de ejecutarlo y jugarmela, que hay que mirar en la psp que no funcione para justificar su uso,

No me pasa lo del brillo ejecutando el emu de SNES
He estado jugando hasta quedarme al 6% de bateria sin problemas

Que mas puedo mirar para ver si tengo algo mal?

Un saludo.


A mi tampoco me pasaba nada de eso, lo que sí que al conectar la psp me la detectaba como medio de almacenamiento masivo (como un pen drive) y ahora me la detecta como una psp y ya puedo jugar a las isos por usb.

en teoria, eso no debe brikear la psp, ya que ya tienes mal esas keys y no te ha pasado nada :P

salu2!
El Eboot es el del idreset-v7 ?


Si. Perdón por olvidarme de que tienes que poner el EBOOT dentro de una carpeta. Pero creo que si descomprimías el archivo tal y como yo lo subí, ya estaba todo creado.

Como aclaración os digo varias cosas.

Después de esto, he bajado a 1.5 con el recovery para probar una cosa, y luego he vuelto a subir a 3.10 OE A' sin ningún problema.

Salu2
Bueno pues cuando llegue la bateria al 50% lo ejecutare... Imagino que se ejecuta y se puede borrar de la MS no?

Otra cosa, como miras si te la reconoce como PSP o que? En el administrador de dispositivos??

Un saludo.
Gracias por la info, estaba a la espera de este fix!! cruzo los dedos por que sea la solucion definitiva X-D

lo he ejecutado, y ya me reconoce la psp como "Sony usb device" [ok]
Vale pues ya esta el daño hecho, he ejecutado el Fixer, he reiniciado por completo y he conectado al USB, decir que en el administrador sigue poniendo lo de Alamacenamiento masivo y por lo demas se han creado varios ficheros en la MS que he borrado...

No se nota diferencia alguna....
Gente yo sere corto o algo pues no me entero de qe va el tema. Para hacer el downgrade en las psp de placa ta_082 habia qe cambiar unas claves con un programa, al hacerlo ya se podia downgradear, pero al parecer presentaba algunos fallos. Con esto al ejecutarlo una vez esos fallos quedan resueltos.

Va asi la cosa?
Dasato escribió:Vale pues ya esta el daño hecho, he ejecutado el Fixer, he reiniciado por completo y he conectado al USB, decir que en el administrador sigue poniendo lo de Alamacenamiento masivo y por lo demas se han creado varios ficheros en la MS que he borrado...

No se nota diferencia alguna....


Pues yo al conectarla al usb, me salio el globo ese de que se ha detectado un nuevo hardware... y lo detecto como psp type A, creo.

Namco69 escribió:¬_¬

Gente yo sere corto o algo pues no me entero de qe va el tema. Para hacer el downgrade en las psp de placa ta_082 habia qe cambiar unas claves con un programa, al hacerlo ya se podia downgradear, pero al parecer presentaba algunos fallos. Con esto al ejecutarlo una vez esos fallos quedan resueltos.

Va asi la cosa?


Exacto.

saludos!
Dasato escribió:Vale pues ya esta el daño hecho, he ejecutado el Fixer, he reiniciado por completo y he conectado al USB, decir que en el administrador sigue poniendo lo de Alamacenamiento masivo y por lo demas se han creado varios ficheros en la MS que he borrado...


Cuando tengas la PSP conectada vía USB, abajo a la derecha, en la barra de tareas de windows te aparecerá el icono de Quitar hardware con seguridad.

Si le haces doble click, te saldrá la ventana de los dispositivos que quieres quitar, y efectivamente, te aparecerá

Dispositivo de almacenamiento masivo USB.


Pero.... si haces doble click en ese dispositivo (y te ha funcionado el idstorefixer), te aparecerá otra ventana en la que te pone que ese dispositivo es una

SONY PSP USB DEVICE.

SALU2
Correcto, me sale como tu dices.

Un saludo y gracias.
Tengo una dudilla, he downgradeado recientemente una psp a un amigo con el nuevo down del GTA para la 3.03, su placa tb era la maldita, y a el le pasaba eso de que al 15% se le apagaba y solo se le encendia con la psp enchufada, supongo ke si pone eso ya desaparecera no?.

Un Saludo y gracias.
No. Se supone que este fix solo sirve para las downgradeadas desde 2.71

Si lo has hecho desde la 3.03 tienes que usar este otro... (Pero yo no lo he probrado).

http://forums.maxconsole.net/showthread.php?p=410003#post410003
pero sabeis si se restaura el idstorage si se puede volver a 1.5?
Si. Porque no se restauran todas las Keys. La que permite la ejecución del 1.5 no se toca.

De hecho, como he dicho antes yo ya lo he probado, eso sí. Debo decir que la mía la bajé desde 2.71.

Salu2
¿Alguien puede poner algún mirror del Idstorage Fixer para las TA-082 downgradeadas con la primera versión del Downgrade (Usando Hen-D desde 2.71)? (vamos, el archivo que ha puesto Borgia en MEGAUPLOAD pero en otro sitio)

Gracias.
Lanik79 escribió:¿Alguien puede poner algún mirror del Idstorage Fixer para las TA-082 downgradeadas con la primera versión del Downgrade (Usando Hen-D desde 2.71)? (vamos, el archivo que ha puesto Borgia en MEGAUPLOAD pero en otro sitio)


Pues yo mismo te lo pongo:

Salu2

[+risas]
Acabo de probarlo y es cierto ke ahora el windows me dice ke es una psp type ... pero yo esperaba ke en el recovery funcionara tb y si le doy en el recovery al usb me dice el windows ke el dispositivo usb no se reconoce, ¿es por lo mismo u otra cosa?
no confio en nada que no sea de dark alex [enfado1]
borgia escribió:Si. Porque no se restauran todas las Keys. La que permite la ejecución del 1.5 no se toca.

De hecho, como he dicho antes yo ya lo he probado, eso sí. Debo decir que la mía la bajé desde 2.71.

Salu2


Yo también lo he hecho. Por cierto ¿sirven para algo los ficheros 0x00z.bin que te crea en el raíz?

Otra cosa, cuando dices "la mía la bajé desde 2.71", entiendo que quieres decir que la bajaste de 2.71 a 1.5 con el programa específico que crearon para las TA-082 con el HEN D, y que posteriormente una vez aplicado el parche Idstorage fixer con un firm por ejemplo el 3.10OE lo has vuelto a bajar a 1.5. ¿Es así?

Muchas gracias por habernos informado de la existencia de este fix.
Yo lo he hecho también, aplico el Fix y ahora la PSP es reconocida como dispositivo Sony-PSP. El problema es que antes del fix me iba bien lo de cargar ISOs vía USBHostfs, y ahora sin embargo la PSP se queda pillada. Vamos que en realidad el fix de las keys me ha llevado a un estado peor en my TA-082 que el previo con las keys "erroneas"...
Hawat escribió:Yo lo he hecho también, aplico el Fix y ahora la PSP es reconocida como dispositivo Sony-PSP. El problema es que antes del fix me iba bien lo de cargar ISOs vía USBHostfs, y ahora sin embargo la PSP se queda pillada. Vamos que en realidad el fix de las keys me ha llevado a un estado peor en my TA-082 que el previo con las keys "erroneas"...


Pues tienes razon, ami me pasa exactamente lo mismo, creo ke sera por los drivers, yo use los de ta82 modificados, estoy buscando los primeros para ver si funciona, uso el plugin usb usbmount103, si encuentras solucion avisa.
Yo baje mi TA-082 desde 2.71 con el downgrader específico a 1.5 (con idstoragechange), y no he tenido ningún problema, así que paso de tocar nada. Si algo funciona, ¿para que cambiarlo?


Saludos.
Hawat escribió:Yo lo he hecho también, aplico el Fix y ahora la PSP es reconocida como dispositivo Sony-PSP. El problema es que antes del fix me iba bien lo de cargar ISOs vía USBHostfs, y ahora sin embargo la PSP se queda pillada. Vamos que en realidad el fix de las keys me ha llevado a un estado peor en my TA-082 que el previo con las keys "erroneas"...


He encontrado la solucion, bajate el pack de plugins de Makaton de Aki>>><<<

Utiliza ese driver y usbhostfs.exe con el plugin usbmount103 y te funcionara.

Por lo ke veo ya no valen los drivers ke sacaron para TA82 sino ke tienen ke ser los primeros, saludos.
Hawat escribió:Yo lo he hecho también, aplico el Fix y ahora la PSP es reconocida como dispositivo Sony-PSP. El problema es que antes del fix me iba bien lo de cargar ISOs vía USBHostfs, y ahora sin embargo la PSP se queda pillada. Vamos que en realidad el fix de las keys me ha llevado a un estado peor en my TA-082 que el previo con las keys "erroneas"...


En realidad no estás en un estado peor. Lo que ocurre es que estás en el mismo estado que cualquier otra PSP. Antes estabas usando unos drivers específicos para las TA-082 con ese defecto, y claro, al arreglar las KEYS esos drivers no te sirven.
borgia escribió:

En realidad no estás en un estado peor. Lo que ocurre es que estás en el mismo estado que cualquier otra PSP. Antes estabas usando unos drivers específicos para las TA-082 con ese defecto, y claro, al arreglar las KEYS esos drivers no te sirven.


Si, eso era lo que me imaginaba yo, por eso decidí utilizar los drivers No TA-082. El problema es que ahora no veo la manera de cambiar los drivers en el WinXP, cuando llegue a casa trastearé con el registro del Windows y ya os cuento...
Pues me esta dando error al cargar imagenes por usb, imagenes ke antes me cargaban ahora me dice no se puede leer el disco.
Yo he ejecutado el Idstorage Fixer y ha funcionado todo a la perfección...

Como bien han dicho en posts anteriores, la gente que tuviera los drivers específicos para TA-082 tiene ahora que bajarse el USBHOSTFS con los drivers genéricos...
http://dl.qj.net/usbhostfs-PC-Win-v1.5-PSP-Homebrew-Applications/pg/12/fid/12666/catid/151
perdonad la pregunta de novato:

tengo una 2.71 con la placa maldita. ¿El idstorage cuando lo ejecuto, después del downgrade a 1.50 justo antes de pasar a 3.03OE o bien justo antes de empezar nada?

gracias.
Justo antes de hacer nada, pero mejor seria que te buscases un manual y un autoinstaller, que hay mil, para hacerlo todo al pie de la letra.

Una PSP con 3.10 OE bien vale una misa, que diria Napoleon... Estudiate el manual y lee mucho antes de hacer nada.

A parte te recuerdo que esto corrige las Keys del IDStorage NO las modifica para que funcione el downgrade, esa es otra historia
Estoy por hacer el fix, pero...
alguien puede postear el md5 del archivo 043.bin? El mio es este:
$ md5sum 043.bin
2fd958155c71c165a4bd95a087becc96  043.bin
Raharu escribió:Estoy por hacer el fix, pero...
alguien puede postear el md5 del archivo 043.bin? El mio es este:
$ md5sum 043.bin
2fd958155c71c165a4bd95a087becc96  043.bin


Lo tienes AQUI
Instalado y todo 100% operativo . Saludos¡¡¡
Pues ami no me carga algunas isos (la mayoria) ke antes de aplicar el idstoragefix si las cargaba, ¿a nadie mas le pasa?
uso el plugin usbmount103 en 3.10 OE-A'
eso que comentas es un tanto extraño no? las isos en la tarjeta de memoria si te funcionan? es un poco raro esto que dices....a lo mejor usas el driver para las ta-082 en vez de usar el normal ya...tienes que instalar el driver psp-type-b para las placas normales....
Pues si ke es raro pero es lo ke me pasa, isos ke antes cargaba bien, antes cargaba todas ahora la mitad no cargan, me dice "no se puede leer el disco".
Los drivers los tengo puestos, nada mas aplicar el fix y encender el usb el windows me ha pedido los drivers y los de TA82 no los cogia, ha cogido los viejos voy a probar con los drivers ke habeis colgao aki.

Pues la pagina ke mencionais no funciona, si alguien pudiera subir los drivers se lo agradeceria.
cue escribió:Pues ami no me carga algunas isos (la mayoria) ke antes de aplicar el idstoragefix si las cargaba, ¿a nadie mas le pasa?
uso el plugin usbmount103 en 3.10 OE-A'

A mi me ha pasado algo parecido, y lo que pasaba era que tenía un usbhostfs específico para placas TA-082... Me he bajado el usbhostfs "normal" (que viene con el driver genérico) y me ha funcionado a la perfección.
Lanik79 escribió:A mi me ha pasado algo parecido, y lo que pasaba era que tenía un usbhostfs específico para placas TA-082... Me he bajado el usbhostfs "normal" (que viene con el driver genérico) y me ha funcionado a la perfección.



Yo lo habia cambiado tb el usbhostfs por el ke lleva el pack de plugins makaton junto con el driver, pero cuando lo he instalao el driver ponia psp type A, asi ke no se si sera el driver o ke.

Weno estoy probando y funciona todo bien, m carga todas las isos hasta ke le cargo la de djmaxportablerip.iso, a partir d cargarle esta m dice ke no se puede leer el disco y la mayoria d las demas iso dicen lo mismo, tampoco las carga, pero si reinicio la consola sin cargar esta iso las demas si ke las carga, vaya paranoya no?
Voy a probar a convertir la iso a cso a ver si funcionase y deja de darme problemas.
A ver si va a ser pero el remedio que la enfermedad. Yo estaba pensando en poner esto a la de mi hermano, aunque funcionaba perfectamente pero ahora me he echado atras

Postea los resultados.
ami el usb no m va bien, se m cuelga la psp y la tengo ke apagar y aunke m cargue una iso bien cuando tiro a jugar m tira fuera y m dice imposible iniciar juego.
Pues yo he solucionado mi problema...después de fixear las keys de mi TA-082, he instalado los drivers Type-B de la placa no TA-082 y con el usbhostfs_PC_Win_1.5 ya puedo cargar mis ISOS/CSOS desde el PC.
yo estoy por volverle a instalar el idstoragechange de dark alex, x q antes m ivan.
257 respuestas
1, 2, 3, 4, 5, 6