[HO] RJtag Guia + Review

1, 2, 3, 4, 5, 6, 7
xtroder escribió:¿Alguno lo ha probado en Jasper? Tiene memoria interna de 512 MB. Es que ya me estáis haciendo dudar con tanto problema...


Haber, por aqui te reporto la mia:

Jasper 512mb (llegada del SAT).
Kernel con el que llego 14719
Actualizado a 16203.

Configuracion:

R-JTAG chip:
Dips: 3, 7, 8 = ON
1.2v Jumper = ON

JTAG QSB:
JTAG= AUD_CLAMP
punte soldado = 1-3
Jumper= 330


La consola funciona bien, pero de cada 5 inicios (mas o menos), uno manda tres luces rojas (error 0022). Creo que es por el JTAG, si alguien me recomienda una mejor forma de hacerlo, se los agradecere.

Salu2
Veo que algunos hablais de las luces rojas, ya lo comente pero doy mas detalles.

El jtag clasico al no necesitar reintentos&reinicios como el glitch no se parcheaba el Smc. Esto quiere decir que al quinto intento de la maquina de iniciar el smc provoca un panic (luces rojas). Si salen antes es otro error. El Tx en principio no hizo nada al respecto porque prometia arranques siempre antes de esos 5 glitchs [qmparto] .

Si no conseguis una config estable en menos de esos 5 glitchs saldran las luces ,no es peligroso, reiniciad la consola y listo.

Ando jodio pero estoy pensando en dejar resueltos algunos detalles en una ultima Update del Autogg y podria añadir el parcheo Smc en imagenes Rjtag, ya veremos.
De momento ya he pedido el R-JTAG Ultimate, ahora a ver si le hago el JTAG y quito el PCB o como lo hago xD
blaKCat escribió:Veo que algunos hablais de las luces rojas, ya lo comente pero doy mas detalles.

El jtag clasico al no necesitar reintentos&reinicios como el glitch no se parcheaba el Smc. Esto quiere decir que al quinto intento de la maquina de iniciar el smc provoca un panic (luces rojas). Si salen antes es otro error. El Tx en principio no hizo nada al respecto porque prometia arranques siempre antes de esos 5 glitchs [qmparto] .

Si no conseguis una config estable en menos de esos 5 glitchs saldran las luces ,no es peligroso, reiniciad la consola y listo.

Ando jodio pero estoy pensando en dejar resueltos algunos detalles en una ultima Update del Autogg y podria añadir el parcheo Smc en imagenes Rjtag, ya veremos.


Gracias blakCat, verte por aqui y tu respuesta me da tranquilidad...

Pues parece ser que mi teoria es correcta. Una configuracion no afinada es la causa de mis luces rojas, las regularidad de las luces disminuyo jugando con las configuraciones de los dips, pero el cambio se vio cuando cambie el valor del jumper del QSB JTAG de 470 a 330, pero por no poner atencion, no me di cuenta que tambien se puede establecer el valor en CERO y dejar eso como si un JTAG con solo diodos se tratara. (eso pasa por andar corriendo :( )

Me vi obligado a usar la QSB del JTAG, ya que cuando lo realize solo con los diodos, optube un hermoso error 0010. (la verdad no se que salio mal en ese apartado)

Sere paciente, y esperare haber si blakCat se anima a implementar el parcheo del SMC en AutoGG, ya que no quiero volverle a meter mano a la consola, ya que ya esta armada, no vaya joderla y entonces si estare en problemas.

Y sobre los freezeos, una vez iniciada la consola, no se presento ni uno solo (estube jugando durante 3hrs). Asi que supongo que almenos en ese aspecto, pues me salve XD

Una vez mas, gracias a blaKCat por su respuesta (y tambien por el AutoGG). Esta me ha dado tranquilidad.

Tambien quiero aprovechar este post para agradecer al Sr. de la Rosa, por facilitarme el R-JTAG starter kit, por instalarlo y por su tiempo invertido en la instalacion, ya que yo no soy nada habilidoso en cuestiones de soldadura :( . Y tambien agradecer su ayuda a mi buen amigo Burger, que siempre esta respondiendo a mis preguntas por mas tontas que estas sean XD.

Y por ultimo. Gracias a los TX, ya que sin el R-JTAG, esta consola seguiria guardada en el cajon..... XD

Salu2

PD: Por favor blaKCat, agrega el parcheo del SMC a AutoGG, si no, me vere obligado a volver a meter mano a la consola, y por dios, que con las penurias sufridas en la instalacion, no la quiero volver a abrir XD
Hola

le presento mi caso.

Comenzamos como todos, instalamos el Chip, y todas las conecciones pertinentes, asi como el PCB quue incluye el Jtag.

Y comienzan los problemas, Arranques intermitentes, luces rojas y mas....

Despues de andar jugando con interruprores y posicion del chip, obtengo la CPU key con los switch 7 y 3 en ON el resto en off.

cargo el dash y siguien los problemas arranque intermitente y luces rojas.

Me pongo a leer y decido en quitar el PCB que trae el Jtag y pongo diodos y el puente, en configuracion Amp_claud y seguimos con problemas. ahora procedo a poner el puente de voltaje a 1.2 v y el sistema trabaja más estable, pero de ves en cuando luces rojas. Despues de rato , me decido por poner una resistencia de 470 en lugar del puente original que trae la configuracion del J-tag.

Despued de puentes y pruebas hasta el momento puedo decirles que todas las veces me a arrancado debajo de los 5 glicth o 30 segundos. esperare que me llegue el J-runner 2 para hacerle ajustes finos. Esta consola con RGH2 me daba arranques de hasta 2:30 minutos.

saludos
¿Se puede ajustar el arranque con el JRunner? ¿Hay alguna guia?
megadigit escribió:Hola

le presento mi caso.

Comenzamos como todos, instalamos el Chip, y todas las conecciones pertinentes, asi como el PCB quue incluye el Jtag.

Y comienzan los problemas, Arranques intermitentes, luces rojas y mas....

Despues de andar jugando con interruprores y posicion del chip, obtengo la CPU key con los switch 7 y 3 en ON el resto en off.

cargo el dash y siguien los problemas arranque intermitente y luces rojas.

Me pongo a leer y decido en quitar el PCB que trae el Jtag y pongo diodos y el puente, en configuracion Amp_claud y seguimos con problemas. ahora procedo a poner el puente de voltaje a 1.2 v y el sistema trabaja más estable, pero de ves en cuando luces rojas. Despues de rato , me decido por poner una resistencia de 470 en lugar del puente original que trae la configuracion del J-tag.

Despued de puentes y pruebas hasta el momento puedo decirles que todas las veces me a arrancado debajo de los 5 glicth o 30 segundos. esperare que me llegue el J-runner 2 para hacerle ajustes finos. Esta consola con RGH2 me daba arranques de hasta 2:30 minutos.

saludos


Me autocito, heche las campanas al vuelo muy pronto.

siguen las luces rojas intermitentes, o se arreglan por medio de software como dice blackcat parchando el SMC o se hace ajuste fino.

saludos
Tengo la Falcon de marras funcionando y no precisamente con el supermegaguaychachipirulijuanpelotillas del chip del Team xecuter, al final se lo quite y le hice un RGH2 con un Matrix sin oscilador y la consola parece que de momento funciona. Los arranques no es que sean la po..a con cebolla, pero por lo menos arranca al 4 o 6 glich y de momento no tengo congelaciones.

Podría afinarlo un poco mas pero es que ya paso de toquetear mas esta maquina porque al final va a pasar a mejor vida. Conclusiones y consejos:

Si os decidís a instalar el RJtag NO SOLDEIS LOS PCB QUE TRAEN A LA PLACA , por lo menos hasta estar seguros que funcionara la consola con ellos, porque luego para quitarlos es muy complicado y os puede pasar algo así.
Imagen

He volado toditos los puntos de tanto suelda y resuelda el POST Out [noop]

Y no me a quedado mas remedio que empezar reparaciones de puntos alternativos, y no es nada fácil
Imagen


Por lo tanto si no sois muy mañosos con el soldador y no estáis seguros de que el RJtag funcione, os aconsejo cortar cablecitos pequeños y soldarlos a la placa directamente y luego al PCB POST Out, por si luego queréis retirarlo, si la consola funciona perfecta pues ya colocáis el PCB correctamente.

Espero que nadie tenga que pasar esta tortura de instalacion, donde me tire 4 dias para no sacar nada en claro con este Chip "milagroso"
Lo pego y respondo por aquí para que se enteren los que no se pasan por el hilo de AutoGG...
blaKCat escribió:POR DISTINTAS RAZONES ...

- POCO RESPETO AL TRABAJO DEL SCENER ( PERSONAJES , CLONES ... )
- FUTURA NUEVA LEY QUE CRIMINALIZA AL SCENER , POR MUY EN CONTRA QUE YO ESTE DE LA PIRATERIA
- MUCHO TIEMPO PERDIDO QUE NECESITO PARA NUEVOS PROYECTOS
- PERO SOBRE TODO A PROBLEMAS RECIENTES DE SALUD

... HE DECIDIDO DEJAR LA SCENE PUBLICA.

EL AUTOGG NO DEJARA DE FUNCIONAR, AUNQUE QUISIERA ESTA ALBERGADO EN LOS SERVIDORES DE LOGIC-SUNRISE, Y EN PRINCIPIO ELLOS SE ENCARGARAN DE SU MANTENIMIENTO

TAMBIEN DEJO DE FORMAR PARTE DE LOS TEAMS DE SCENE. ASI MISMO DEJO DE PARTICIPAR EN FOROS COMO TAL.

EN UN FUTURO QUIEN SABE.

SALUDOS Y BUENA SUERTE.

Sabes perfectamente que se te extrañará, siempre ha sido así, como fan tuyo decirte nada mas que pienso eres el pilar mas fuerte que sostiene está web incluso, por ti llegue aquí y no me he ido... por tus conocimientos pero sobre todo por tu dedicación, sin mas agradecerte desde el otro lado del mundo maestro, siempre dolerá que te vallas pero te esperaremos y buscaremos... pero ante todo primero tu salud, cuídate mucho, suerte, paz y May The Force Be With You.

PD: Para no matar de tristeza al hilo XD... me ha encantando tu Avatar [qmparto]
PD2: Como seguidor tuyo no sabes como me intriga que problema de salud tendrás... pero supongo que no te gustará tocar el tema, por eso no pregunto...

Imagen
Me acaba de llegar el JR programee V2.

y veo que aparece mucho el siguiente error, para los expertos

Post A0 - Panic - VERIFY_SECOTP_6

alguien sabe que significa o a que hace referencia?

para poco a poco ir mejorando los arranque de los equipos.
saludos
Estoy intentando instalar el R-JTAG en mi Jasper de 512 MB., he soldado el chip R-JTAG, 3 cables por encima de la placa, 1 por la parte inferior, y 2 del voltaje. A parte, por la parte inferior, he puesto el PCB del POST-OUT y he conectado el flex.

El JTAG lo he hecho con dos diodos 1N4148 y un puente. No tengo ningún PCB más instalado. (Obviando el Matrix Nand Flasher)

La nand ya la extraje y flashee el Nand Xell, pero no tengo narices de que arranque el Xell, he probado con todos los switches del 1 al 6 de uno en uno, y no hay forma, el chip tiene una luz roja constante (Alimentación) y se enciende el led verde cada 5 segundos cuando glitchea.

Al flashear el NandXell no elegí la opción aud_clamp puesto que no lo he instado asi, puse "Normal".

El caso es que por más que lo intento, no glitchea, y al 5 glitcheo luces rojas error 0022.

¿Algún consejo?
xtroder escribió:Estoy intentando instalar el R-JTAG en mi Jasper de 512 MB., he soldado el chip R-JTAG, 3 cables por encima de la placa, 1 por la parte inferior, y 2 del voltaje. A parte, por la parte inferior, he puesto el PCB del POST-OUT y he conectado el flex.

El JTAG lo he hecho con dos diodos 1N4148 y un puente. No tengo ningún PCB más instalado. (Obviando el Matrix Nand Flasher)

La nand ya la extraje y flashee el Nand Xell, pero no tengo narices de que arranque el Xell, he probado con todos los switches del 1 al 6 de uno en uno, y no hay forma, el chip tiene una luz roja constante (Alimentación) y se enciende el led verde cada 5 segundos cuando glitchea.

Al flashear el NandXell no elegí la opción aud_clamp puesto que no lo he instado asi, puse "Normal".

El caso es que por más que lo intento, no glitchea, y al 5 glitcheo luces rojas error 0022.

¿Algún consejo?


Solo por descartar ya que no lo comentas, cuando creaste el xell, seleccionaste el tipo Jtag, saludos.
casca escribió:
xtroder escribió:Estoy intentando instalar el R-JTAG en mi Jasper de 512 MB., he soldado el chip R-JTAG, 3 cables por encima de la placa, 1 por la parte inferior, y 2 del voltaje. A parte, por la parte inferior, he puesto el PCB del POST-OUT y he conectado el flex.

El JTAG lo he hecho con dos diodos 1N4148 y un puente. No tengo ningún PCB más instalado. (Obviando el Matrix Nand Flasher)

La nand ya la extraje y flashee el Nand Xell, pero no tengo narices de que arranque el Xell, he probado con todos los switches del 1 al 6 de uno en uno, y no hay forma, el chip tiene una luz roja constante (Alimentación) y se enciende el led verde cada 5 segundos cuando glitchea.

Al flashear el NandXell no elegí la opción aud_clamp puesto que no lo he instado asi, puse "Normal".

El caso es que por más que lo intento, no glitchea, y al 5 glitcheo luces rojas error 0022.

¿Algún consejo?


Solo por descartar ya que no lo comentas, cuando creaste el xell, seleccionaste el tipo Jtag, saludos.


Si, si, tenia dashboard 16203, me salia la advertencia de que tenia que usar RGH2 en el AutoGG, seleccioné JTAG en el desplegable, Normal en SMC y flashear NandXell.
Pues parece que ya casi esta, como tienes configurado el r-jtag???

Para comenzar, por lo que eh investigado, para jasper a la mayoria nos funciona el chip en 1.2v
Los dips para jasper:

7 y 8 en ON

despues de ahi, tienes que probar con los otros 6 dips, uno a la ves, un ejemplo es mi jasper que despues de estar probando quedo de esta forma

4, 7 y 8 en on, todos los demas en off.




Por otro lado, siguiendo el consejo del buen BlakCat, ya logre parchear el SMC (limit reset) pero las luces rojas siguen apareciendo, si la consola no inicia antes de 6 glichs, esta manda luces rojas, por suerte esto es solo una vez cada 5 o 10 inicios, incluso eh logrado 23 inicios sin luces, pero el problema persiste :( pero como el mismo lo dijo, no es algo grave, solo hay que apagar y encender la consola y todo regresa a la normalidad.

Salu2
Cerial_iQ escribió:Pues parece que ya casi esta, como tienes configurado el r-jtag???

Para comenzar, por lo que eh investigado, para jasper a la mayoria nos funciona el chip en 1.2v
Los dips para jasper:

7 y 8 en ON

despues de ahi, tienes que probar con los otros 6 dips, uno a la ves, un ejemplo es mi jasper que despues de estar probando quedo de esta forma

4, 7 y 8 en on, todos los demas en off.




Por otro lado, siguiendo el consejo del buen BlakCat, ya logre parchear el SMC (limit reset) pero las luces rojas siguen apareciendo, si la consola no inicia antes de 6 glichs, esta manda luces rojas, por suerte esto es solo una vez cada 5 o 10 inicios, incluso eh logrado 23 inicios sin luces, pero el problema persiste :( pero como el mismo lo dijo, no es algo grave, solo hay que apagar y encender la consola y todo regresa a la normalidad.

Salu2


7 y 8 siempre ON por ser Jasper, y luego voy poniendo en ON de uno en uno del 1 al 6 a ver si arranca, la primera vez si seleccioné 1.2v pero ahora lo tengo sin ningun puente.

Ahora estoy borrando la nand, luego flashearé el backup que saqué primero ayer porla noche, lo flasheare, y seguiré probando a ver...
Pues parece que una vez mas los usuarios somos los testers del TX:

Fuente:
http://team-xecuter.com/forums/showthre ... Read-Here-!


    We are seeing a number of users who get the same non-boot issues with Zephyrs.

    For the record all our Zephyr's boot just fine in testing, the design was tuned to work well with Zephyrs - however we think there maybe hardware variables with the Zephyr that is causing it to non boot.

    So. We want your Zephyrs.

    They have to be booting perfectly fine when in stock mode - no RROD's.

    They have to be not booting with R-JTAG (or RGH) when installed correctly - don't waste your time if you are an electronics butcher - you must be confident that your install is good and that you qualify in this scenario.

    If you are that guy - then please respond here with the full information of your zephyr including pictures, logs and info regarding your tests.

    if we feel you qualify we will arrange for the console to be collected and we will look at it ourselves to determine if there is any extra work required to R-JTAG to get them working.

    Your console - if working - will be returned. If we find any are RROD and require a reflow/reball we will not return them.

    Thanks



Segun ellos, el r-jtag funciona en zephyr, pero que por algunas varientes (hardware) este puede no funcionar, hora lo que piden es que compartan sus instalaciones, esto incluye, imagenes, datos del post monitor y archivos. (segun entendi)


Si consideran que la instalacion es buena, ellos mandaran por la consola y veran si se requiere de un arreglo extra, si es asi, lo haran y la devolveran jalando, pero si es una consola que ya se va a luces rojas, se la quedaran y no la regresaran

Carniceros electronicos no estan admitidos en esto!!!! [boing] [boing] [boing] [sonrisa]

Esto es lo que segun yo entendi (mi ingles es algo malo ¬_¬ ).....

Toca esperar haber si esta promocion (huy si!!!! [carcajad] ) aplicara a las demas versiones de xbox (jasper y falcon) que por alguna razon no se dejan....

Salu2
Que bonito es el RGH2 comparado con el R-Jtag.
vaya full de chip,y vaya manera de reirse de los users....
DEAHT escribió:vaya full de chip,y vaya manera de reirse de los users....


Yo tengo una Falcon V2 y una Jasper que no solo no han funcionado, encima se ha jodido la consola...
Ya lo veia venir y lo adverti:

blaKCat escribió:...
Conclusion:

Este metodo va contentar a muchos y a matar mas de una consola si no andas con cuidado. Las consolas muy antiguas no estan para muchos meneos, y mientras se trastean los cables, pcbs, dips, qsb jtag ... chungo.

Suerte.

P/D: Estoy con una Zephyr actualizada pero de momento nada de nada, me he ido a tomar vinos ya seguire cuando tenga mas tiempo , pero lo dicho, no es tan facil, al menos al principio.

...


alguno pensaria que era por gusto o interes ... parece que no me equivoque.

Pero que admitan publicamente que en Zephyr (las unicas consolas en las que realmente merece la pena este chip) a veces no funciona ¬_¬ ¬_¬ ¬_¬

Lamentable, [uzi] [fumando]

lo dicho : SUERTE
Vaya tela, yo llevo probando dos dias en una jasper y no hay manera siempre luces rojas.

Saludos
lukin escribió:Vaya tela, yo llevo probando dos dias en una jasper y no hay manera siempre luces rojas.

Saludos


El problema es que no leeis, tanto Blakcat como yo en su dia dijimos en el hilo que este chip solo es recomendable en casos concretos como Zephyrs imposibles y consolas que aun arrancando tenían glicheos eternos, seguramente si le pones a tu consola otro chip seguro que te funciona sin problemas si no te importa esperar un poco a que inicie, saludos.
casca escribió:El problema es que no leeis, tanto Blakcat como yo en su dia dijimos en el hilo que este chip solo es recomendable en casos concretos como Zephyrs imposibles y consolas que aun arrancando tenían glicheos eternos, seguramente si le pones a tu consola otro chip seguro que te funciona sin problemas si no te importa esperar un poco a que inicie, saludos.


Yo instale esto en mi consola por 2 razones:

1.- cada consola que eh recibido del SAT, al intentarle hacer RGH2, optenia como resultados, consolas que no arrancan con glicheos eternos, o consolas que tardan hasta 5 min en iniciar. ( no se si soy yo, o que pase). Otras consolas, los inicios son normales, menos de un minuto....

2.- la mas importante, para probar este bicho nuevo, prefiero probar antes a que alguien me platique, asi optengo conclusiones mas exactas sobre cada pieza de hardware.

Salu2

PD: ayer a la consola ya no le aparecieron luces rojas, la verdad no se si fue suerte [carcajad]
ACTUALIZACION AUTOGG PARA EL PARCHEO DEL SMC RJTAG

==============================================

Cambiando estos ficheros en el Autogg al crear imágenes Jtag llevaran parcheado el Smc con la ventaja que supone para las RJtag
Gracias a BlaKCat como siempre y también a PSmaniaco por los tests
Están en fase test aun, cuando se confirme que todo esta bien se incluirá en una autoupdate del Autogg

Los ficheros a cambiar en Autogg los encontraras en este enlace, recomiento hacer backup de la carpeta de Autogg antes de cambiar los archivos, por favor reportar los test que hagais: https://mega.co.nz/#F!zJMmRIhS!a_6XnwQ11wE3bkpYCcVSAA
casca escribió:
ACTUALIZACION AUTOGG PARA EL PARCHEO DEL SMC RJTAG

==============================================

Cambiando estos ficheros en el Autogg al crear imágenes Jtag llevaran parcheado el Smc con la ventaja que supone para las RJtag
Gracias a BlaKCat como siempre y también a PSmaniaco por los tests
Están en fase test aun, cuando se confirme que todo esta bien se incluirá en una autoupdate del Autogg

Los ficheros a cambiar en Autogg los encontraras en este enlace, recomiento hacer backup de la carpeta de Autogg antes de cambiar los archivos, por favor reportar los test que hagais: https://mega.co.nz/#F!zJMmRIhS!a_6XnwQ11wE3bkpYCcVSAA


Bajando, probando y reporto...

ACTUALIZACION: Pues lo instale, la velocidad de arranque mejoro, 3 de cada 5 inicios, arranca al primer o segundo glitch.
Pero las luces rojas siguen apareciendo si se exeden los 5 glitches...

Reporto si algo cambia....

Salu2
GRacias por la review Blackat, cuando se ajuste un poco mas el precio me animo, he estado con una jasper que tenia media de 44 segundos en arrancar intentando mejorarla, (en otra consegui 21 segundos de media) copie la instalacion, medidas, todo... pero esta claro que cada consola es un mundo, llevo 3 diascon ella y no es que haya conseguido estabilizar es quemuchas veces ni a los 3 minutos inicia (otras primer glitch) tanto me a hartado ya que al final la he dejado de serie ya que ni dejandola exactamente como al inicio y conseguido mejorar este desastre.

Gracias de nuevo por tus herramientas, hilos, trabajo y paciencia.
Cerial_iQ escribió:
Bajando, probando y reporto...

ACTUALIZACION: Pues lo instale, la velocidad de arranque mejoro, 3 de cada 5 inicios, arranca al primer o segundo glitch.
Pero las luces rojas siguen apareciendo si se exeden los 5 glitches...

Reporto si algo cambia....

Salu2


Gracias por el reporte, saludos.
descargue los archivos y los puse en sus respectivos lugares en autogg.

pero personalmente no le vi, gran diferencia respecto a los originales, cabe hacer mencion que estoy trabajando con una targeta madre falcon.

siguen las luces rojas.

saludos
megadigit escribió:descargue los archivos y los puse en sus respectivos lugares en autogg.

pero personalmente no le vi, gran diferencia respecto a los originales, cabe hacer mencion que estoy trabajando con una targeta madre falcon.

siguen las luces rojas.

saludos

Tranquilo, hay que esperar, ya lo dijeron. Esto solo esta en face beta, este fix, demosle tiempo a los compañeros....

Yo recuerdo cuando comenzo el JTAG, solo funcionaba bien en las primeras xbox, las mas nuevas tenian freezeos, errores esporadicos que te volvian hacer que configuraras tu consola, el xell solo lo podias ver con cable VGA ( o solo en PAL) y de mas curiosidades que poco a poco fueron solucionadas (aud_clamp, aud_clamp+eject, xell, xellus, xell reloaded, etc).

Asi que recomiendo esperar, no hay de otra....

SAlu2
Quiero anunciarles a todos ustedes que he realizado R-JTAG de forma satisfactoria en una falcon v3. Después de más de un año probando con diferentes chip, configuraciones de cables, fix de resistencias y condensador, y un largo etc... decir que la daba por perdida. Primero quiero comentarles que he usado la version starter kit. Antes de empezar con la instalación leí y releí el hilo una cuantas veces para ver cual era la mejor configuración para mi modelo de placa y seguí los consejos de los foreros y del querido blackat de no usar el pcb jtag_alt v2 y usar directamente el antiguo jtag de dos diodos con punto aud_clamp. La consola llego a funcionar xell varias veces y después de crear una nand con la donada de autogg llegó a arrancar dash. Mi sorpresa al casi montarla por lo menos en el chasis, vuelvo a probar y luces rojas más error e79 tanto xell como dash. Después de esto probé diferentes dips, longitudes, puntos alternativos de jtag y punto de cpu_rst del rgh, diferentes pruebas de creación del xebuild, etc., sin llegar a ningún resulado. Entonces como última solución opté por poner el pcb que recomendaron en el hilo no usar y con la siguiente configuración:

En los puntos 1 2 3 soldar 2-3 para usar aud_Clamp y evidentemente soldar aud_clamp, conmutador de dos posiciones en ON (evidentemente también...), luego el jumper de resistencias dejarlo tal cual y el meollo de la cuestión el segundo conmutador de tres posiciones lo he puesto a la izquierda dejándolo en cero. Mi sorpresa fue que me lanzo xell al instante y dash en no más de dos tres glitcheos y puede que alguna vez a los tantos arranques... puede lanzar luz roja por no tener parcheado el smc, cosa poco importante.

El post_out completo tal cual más faja al chip que glitchea, y el chip que glitchea los puntos tal con la diferencia de que no he usado el Kiosk y va de perlas.

La posición de los dips son todos OFF excepto 7 y 6 son los que mejores arranques me han dado a mí, ya a cada uno de ustedes id afinando hasta dejadla al gusto.

Ya sin más sermón os muestro los resultados y estoy encantado de responder dudas.

FOTOS:

Imagen
Imagen
Imagen
Imagen
Imagen

VÍDEO:

https://www.dropbox.com/l/ilNNt1RIooqE2jeEKlnn2d

Un saludo y gracias a todos y en especial a blackat sin ti nada de esto sería posible esperemos que te recuperes pronto.
Bien [oki]

Da gusto ver que poco a poco van quedando, aun tenemos el problema de las zephyr, que la mayoria no quieren.

Ahora a disfrutar de su falcon con R-JTAG. Que para las consolas necias que no salen con rgh/rgh2 esta bien.

Salu2

PD: Esperemos y no tarde mucho en descubrirse por que algunas consolas (en especial jasper) mandan luces rojas de forma aleatoria.
Gracias robitibillo, me alegro sacaras esa Falcon.

Lo raro es que al dejar a 0 la resistencia del pcb has hecho un jtag clasico de diodos mas puente. Puede que tus diodos no estuvieran finos o los puntos usados alternativos, vete tu a saber, lo importante es que te funcione.
blaKCat escribió:Gracias robitibillo, me alegro sacaras esa Falcon.

Lo raro es que al dejar a 0 la resistencia del pcb has hecho un jtag clasico de diodos mas puente. Puede que tus diodos no estuvieran finos o los puntos usados alternativos, vete tu a saber, lo importante es que te funcione.


Muchos estan dejando el valor en el PCB a cero (visto en el foro de TX), incluso ahora, es como tengo funcionando el R-JTAG en mi jasper, pense que con eso dejarian de salir las luces rojas de forma aleatoria (error 0022), pero no fue asi [snif] .

Salu2
yo personalmente estoy sacando los r-jtag sin las pcb, solo con diodos y ya esta como el jtag de toda la vida llevo 8 sin problemas jaspers y falcon, las zephyr no las recibo ni las hago ni de amigos ni na ya que las mayorías con un medio meneo luces rojas y toca pagar consola aunque los técnicos no tengamos la culpa.

el porque no les hago directamente el rgh2? porque a veces solo a veces funcionan a la primera y casi siempre tardo mas de una hora o días a veces en sacarla a delante por ello una consola que le dediques mas de una hora no es rentable.

tengo una pregunta:
SE PUEDE OMITIR TAMBIEN EL PCB FUUL POST Y SOLDAR UN CABLE DEL PUNTO 07 AL PUNTO G DEL CHIP??
alguien tiene los diagramas del chip? es que no los consigo y quiero saber si puedo sustituir el pcb full post
El chip usa todos los pin del postout, yo al menos probe con solo el pin7 y ni glitcheaba

daniels1983 escribió:yo personalmente estoy sacando los r-jtag sin las pcb, solo con diodos y ya esta como el jtag de toda la vida llevo 8 sin problemas jaspers y falcon, las zephyr no las recibo ni las hago ni de amigos ni na ya que las mayorías con un medio meneo luces rojas y toca pagar consola aunque los técnicos no tengamos la culpa.

el porque no les hago directamente el rgh2? porque a veces solo a veces funcionan a la primera y casi siempre tardo mas de una hora o días a veces en sacarla a delante por ello una consola que le dediques mas de una hora no es rentable.

tengo una pregunta:
SE PUEDE OMITIR TAMBIEN EL PCB FUUL POST Y SOLDAR UN CABLE DEL PUNTO 07 AL PUNTO G DEL CHIP??
alguien tiene los diagramas del chip? es que no los consigo y quiero saber si puedo sustituir el pcb full post
gracias por aclararme la duda siempre ayudando y suerte con todos tus proyectos y salud.

esto va a quienes se le haya jodido por x motivos el qsb full post en la parte de los puntitos:
Post 0 = FT6U1
Post 1 = FT6U7
Post 2 = FT6U6
Post 3 = FT6U5
Post 4 = FT6U4
Post 5 = FT6U3
Post 6 = FT6U2
Post 7 = FT6U8

blaKCat escribió:El chip usa todos los pin del postout, yo al menos probe con solo el pin7 y ni glitcheaba

daniels1983 escribió:yo personalmente estoy sacando los r-jtag sin las pcb, solo con diodos y ya esta como el jtag de toda la vida llevo 8 sin problemas jaspers y falcon, las zephyr no las recibo ni las hago ni de amigos ni na ya que las mayorías con un medio meneo luces rojas y toca pagar consola aunque los técnicos no tengamos la culpa.

el porque no les hago directamente el rgh2? porque a veces solo a veces funcionan a la primera y casi siempre tardo mas de una hora o días a veces en sacarla a delante por ello una consola que le dediques mas de una hora no es rentable.

tengo una pregunta:
SE PUEDE OMITIR TAMBIEN EL PCB FUUL POST Y SOLDAR UN CABLE DEL PUNTO 07 AL PUNTO G DEL CHIP??
alguien tiene los diagramas del chip? es que no los consigo y quiero saber si puedo sustituir el pcb full post
daniels1983 escribió:gracias por aclararme la duda siempre ayudando y suerte con todos tus proyectos y salud.

esto va a quienes se le haya jodido por x motivos el qsb full post en la parte de los puntitos:
Post 0 = FT6U1
Post 1 = FT6U7
Post 2 = FT6U6
Post 3 = FT6U5
Post 4 = FT6U4
Post 5 = FT6U3
Post 6 = FT6U2
Post 7 = FT6U8



Ok, Ok, aqui mas facil, en especial para los que odian los QSB (pcb) [sonrisa]

Imagen

Imagen

Aclaro, no lo eh probado aun, las imagenes fueron tomadas del foro de TX.

Salu2
Cerial_iQ escribió:
daniels1983 escribió:gracias por aclararme la duda siempre ayudando y suerte con todos tus proyectos y salud.

esto va a quienes se le haya jodido por x motivos el qsb full post en la parte de los puntitos:
Post 0 = FT6U1
Post 1 = FT6U7
Post 2 = FT6U6
Post 3 = FT6U5
Post 4 = FT6U4
Post 5 = FT6U3
Post 6 = FT6U2
Post 7 = FT6U8



Ok, Ok, aqui mas facil, en especial para los que odian los QSB (pcb) [sonrisa]

Imagen

Imagen

Aclaro, no lo eh probado aun, las imagenes fueron tomadas del foro de TX.

Salu2


Gracias, buen aporte, saludos.
Agradeciendo a todos los que se toman la molestia de publicar sus avances, y es especial a Blackcat, que espero se mejore... Bueno continuando con mi duda poseo una jasper con RG2 con tiempos de arranque hasta los 3 minutos con el CR3Lite, ahora con esta novedad no se si me convendría cambiarlo por un RJtag, o ustedes que me aconsejan?
Cerial_iQ escribió:
daniels1983 escribió:gracias por aclararme la duda siempre ayudando y suerte con todos tus proyectos y salud.

esto va a quienes se le haya jodido por x motivos el qsb full post en la parte de los puntitos:
Post 0 = FT6U1
Post 1 = FT6U7
Post 2 = FT6U6
Post 3 = FT6U5
Post 4 = FT6U4
Post 5 = FT6U3
Post 6 = FT6U2
Post 7 = FT6U8



Ok, Ok, aqui mas facil, en especial para los que odian los QSB (pcb) [sonrisa]

Imagen

Imagen

Aclaro, no lo eh probado aun, las imagenes fueron tomadas del foro de TX.

Salu2


Gracias.
jesparza escribió:Agradeciendo a todos los que se toman la molestia de publicar sus avances, y es especial a Blackcat, que espero se mejore... Bueno continuando con mi duda poseo una jasper con RG2 con tiempos de arranque hasta los 3 minutos con el CR3Lite, ahora con esta novedad no se si me convendría cambiarlo por un RJtag, o ustedes que me aconsejan?


Haber... si te lees un poco el hilo... cosa que debe ser un un deber valga la redundancia podrás leer que esto es como que te toque la lotería... unos no lo recomiendan... otros si... otros lo critican y otro no... otros escriben de buenos resultados y otros no. Respecto a esto no se puede aconsejar simplemente decirte que en ti queda el probar que creo que es lo que hicimos todos. Siento de no ser mucha ayuda, pero en respecto a mí, una consola que llevaba más de un año sin poder sacarla adelante, justamente cuando hubo que cambiar a rgh2 como buenamente sabe blakcat, la he podido sacar adelante con excelentes resultados no más de 2 o 3 glitchs para arrancar exceptuando alguna luz roja cosa no importante ya que son inofensivas porque se producen al no iniciar al cabo de 5 glicheos por no tener parcheado el smc ya que en jtag original no es necesario porque nunca se dio la situación. Como último decirte que mi placa es una falconv3 y en la pagina 18 al final encontrarás los resultados todo explicado con la configuración junto con fotos y vídeo.

Un saludo y buena suerte en tu lotería.
Hola, solo para agradecer a todos los que han estado posteado en este hilo y dando consejos para la instalación de este chip, hace 5 días me decidí a instalar mi primer jtag (rjtag) y durante 5 días estuve probando diferentes combinaciones y ninguna me funcionaba siempre luces rojas o glitches eternos, hasta que puse el interruptor de 3 posiciones hacia el lado izquierdo, como menciona robitibillo.

Después logre que cargara xell pero se trababa y no me daba la cpu key, hasta que puse el voltage del chip en 1.2 v. y asi fue como me dio la cpu key y despues cree la imagen y escribi la nand.

La consola ( Falcon CB 5774),se tarda en arrancar un promedio 5 a 20 segundos, hay ocasiones que se tarda hasta 40 o 50 segundos pero ya no me da luces rojas, la combinación que tengo por si a alguien le sirve es: dips 7 y 4 en on, aud_clamp activado, el jumper de las resistencias en 330 y en el chip 1.2 v, todo con las pcb y cables del starter kit, saludos
no entiendo mucho de electronica, pero si me acuerdo del jtag y si esto es = o mejor de pm.
Gracias tio, ahora falta a ver si un colega me lo pone y a probar.
Una cosa, basicamente la forma de hacer rular esto es:
1 se suelda tdo como dios manda
2 se copia la nand y demas por el pc
Correcto?
Siento la torpeza pero no soy muy culto en ese mundo.
(edito)
Para comenzar que es mejor la starter o la otra? mas que otra cosa por el tema de actualizaciones futuras y cosas asi por el estilo.
Les reporto mis avances

Targeta madre Falcon.
CB 5774
dash 16203
Aud_clamp
Jtag hecho con diodos
switch 7 y 3 en ON el resto en OFF
sin resistencia en el jtag (cortocircuito)
Voltaje auxiliar 1.2v
3 de cada 5 arranques en menos de 20 segundos, el resto puede durar hasta 50 segundos. Pero sin luces rojas, que para mi caso es muy importante que no slagan las luces rojas.

saludos
buenas tengo aqui una zephyr con dash 13599, que me recomendais ponerle un coolrunner o matrix por ejemplo? o directamente le meto un r-jtag?????

saludos!
Viendo las fots que pone BlakCat de su instalacion llegue a la conclusion que K y los 5v van como en esta imagen y me gustaria la verificaran para ver si estoy bien porque he andado buscando en la red y no encuentro como instalarlo sin las QSB.

Imagen
tinmar escribió:Viendo las fots que pone BlakCat de su instalacion llegue a la conclusion que K y los 5v van como en esta imagen y me gustaria la verificaran para ver si estoy bien porque he andado buscando en la red y no encuentro como instalarlo sin las QSB.

Imagen


Si, es correcta, yo hiba a subir esta el dia que publique las imagenes de los post out's, pero lo olvide, lo siento [decaio]

Imagen

Salu2
Gracias por la respuesta Cerial_iQ. Saludos.
hola estoy teniendo problemas con una falcon. Resulta que despues de varios glitchs sale una unica luz roja (fallo de hardware) o glitch infinito, saliendo en 2 ocasiones las 3 luces rojas. En una ocasion, los ventiladores se aceleraron mucho parpadeando el led verde del chip como loco. Alguien sabe que demonios le pasa?

Pd: bad block en el 1d

Le esto poniendo el aud_camp
hola

te recomiendo que vallas moviendo los switch del 1 al 6, uno a la vez, hasta que encuentres el mejor comportamiento, ya que a mi me ha pasado como en tu caso, cabe hacer mencion que hay un montonal de variables que hay que estar modificando para sintonizar lo mejor posible el sistema, ejemplo

6 interruptores
3 niveles de voltaje abierto, 1.2 v y 1.8 v
largo del cable que va a el CPU_rst
2 combinaciones del jtag ya sea normal o aud_clamp
y 3 posibles combinaciones de resistenacias, ya sea corto, 330 o 470 ohm.

En total mas de 100 posibles combinaciones.

te recomiendo que partas de las configuraciones que ya han sido comprobadas.

http://team-xecuter.com/forums/showthread.php/136407-R-JTAG-Confirmed-Console-Settings

Saludos

Actualizacion 1:

Despues de trabajar un buen rato el sistema, comienza a tardar cada vez mas en arrancar, cuando esta frio trabaja muy bien, probablemente el calentamiento afecta al chip
341 respuestas
1, 2, 3, 4, 5, 6, 7