[HO] Listado Compatibilidad Backups de Nintendo 3DS

1, 2, 3, 4, 5, 612
Javiyaury escribió:Hola, me gustaria saber el cartucho de animal crossing new leaf que actualizacion trae, ya que en cada pagina leo una cosa, en unos he leido que trae una actualizacion especial es decir, 4.5.0.11, la cual ya no estaria en compatibilidad con la gateway verdad? En otros que trae superior a 5.0 y como aqui poneis el firm minimo no se si en verdad, es ese el firm que trae para actualizar o qué. Me decantado por ese juego para regalo y pues, ya lo aprovecho para subir mi 3ds que la tengo en la 4.0 y aparte es un juego que aún, no funciona en la flashcard.
Tambien me gustaria preguntar si es posible que un mismo juego dependiendo del tiempo que pase le pueden meter otra actualizacion diferente a las antiguas remesas de cartuchos y por eso, que leo tan diferentes opiniones sobre el firm que trae?
Gracias y un saludo.


Fíate de la lista que tiene este hilo porque es correcta, yo mismo actualicé mi 3DS a la 4.5 utilizando el Animal Crossing. Creo que el malentendido que hay en algunos sitios es porque Nintendo sacó una 3DS XL personalizada de Animal Crossing junto con el juego y ésta venía con el firm 5.1 creo recordar. Así que tranquilo, puedes comprar el juego y utilizarlo para actualizar sin problemas, de todas formas cuando lo pongas te dirá que para jugarlo necesitas esa versión y que si quieres instalarla.
Master_100 escribió:
Javiyaury escribió:Hola, me gustaria saber el cartucho de animal crossing new leaf que actualizacion trae, ya que en cada pagina leo una cosa, en unos he leido que trae una actualizacion especial es decir, 4.5.0.11, la cual ya no estaria en compatibilidad con la gateway verdad? En otros que trae superior a 5.0 y como aqui poneis el firm minimo no se si en verdad, es ese el firm que trae para actualizar o qué. Me decantado por ese juego para regalo y pues, ya lo aprovecho para subir mi 3ds que la tengo en la 4.0 y aparte es un juego que aún, no funciona en la flashcard.
Tambien me gustaria preguntar si es posible que un mismo juego dependiendo del tiempo que pase le pueden meter otra actualizacion diferente a las antiguas remesas de cartuchos y por eso, que leo tan diferentes opiniones sobre el firm que trae?
Gracias y un saludo.

Fíate de la lista que tiene este hilo porque es correcta, yo mismo actualicé mi 3DS a la 4.5 utilizando el Animal Crossing. Creo que el malentendido que hay en algunos sitios es porque Nintendo sacó una 3DS XL personalizada de Animal Crossing junto con el juego y ésta venía con el firm 5.1 creo recordar. Así que tranquilo, puedes comprar el juego y utilizarlo para actualizar sin problemas, de todas formas cuando lo pongas te dirá que para jugarlo necesitas esa versión y que si quieres instalarla.

Muchas gracias por la respuesta, yo me fiado de la lista pero al buscar ya te digo me encontrado un cacao de cosas que he llegado a leer que venia hasta con la actualizacion 6.1 y ahí es donde me ha sorprendido y me venido abajo.
Gracias de nuevo y un saludo.
Entonces ¿instalando un juego de la lista si no se tiene el firmware mínimo de la consola éste lo actualiza? Yo tengo la mia en 2.1.0-4E y necesito actualizar a 4.5 para el famoso Gateway....

¿Cual me recomendáis entonces para este caso concreto mio?
Me he comprado un 3ds XL con firmware 4.5 y he comprado tambien el Pokemon X pero no quiero actualizar ya que tengo pensado pillar el cartucho Gateway, entonces ¿Puedo jugar a Pokemon con el firmware 4.5 o tengo que actualizar obligatoriamente?
Angel1993 escribió:Me he comprado un 3ds XL con firmware 4.5 y he comprado tambien el Pokemon X pero no quiero actualizar ya que tengo pensado pillar el cartucho Gateway, entonces ¿Puedo jugar a Pokemon con el firmware 4.5 o tengo que actualizar obligatoriamente?

Tienes que actualizar.
clector escribió:
Angel1993 escribió:Me he comprado un 3ds XL con firmware 4.5 y he comprado tambien el Pokemon X pero no quiero actualizar ya que tengo pensado pillar el cartucho Gateway, entonces ¿Puedo jugar a Pokemon con el firmware 4.5 o tengo que actualizar obligatoriamente?

Tienes que actualizar.


No es realmente necesario, si tienes un flashcart de DS puede instalar el exploit y usar el Launcher.dat del GateWay para utilizar la emuNAND en Classic Mode aún sin tener la Gateway comprada. Es decir, emular la 7.1 desde 4.5

Si todo esto te suena a chino pásate por el tutorial de EmuNAND de egarrote.

Un saludo
clector escribió:
Angel1993 escribió:Me he comprado un 3ds XL con firmware 4.5 y he comprado tambien el Pokemon X pero no quiero actualizar ya que tengo pensado pillar el cartucho Gateway, entonces ¿Puedo jugar a Pokemon con el firmware 4.5 o tengo que actualizar obligatoriamente?

Tienes que actualizar.

No le lies a ver si va a actualizar.

Como ya te han dicho, con la gateway puedes usar el original sin actualizar.
SnakeElegido escribió:
clector escribió:
Angel1993 escribió:Me he comprado un 3ds XL con firmware 4.5 y he comprado tambien el Pokemon X pero no quiero actualizar ya que tengo pensado pillar el cartucho Gateway, entonces ¿Puedo jugar a Pokemon con el firmware 4.5 o tengo que actualizar obligatoriamente?

Tienes que actualizar.


No es realmente necesario, si tienes un flashcart de DS puede instalar el exploit y usar el Launcher.dat del GateWay para utilizar la emuNAND en Classic Mode aún sin tener la Gateway comprada. Es decir, emular la 7.1 desde 4.5

Si todo esto te suena a chino pásate por el tutorial de EmuNAND de egarrote.

Un saludo


Entonces siguiendo integramente este tutorial hilo_tutorial-instalar-emunand-en-gateway-2-0_1958517 podria jugarlo ¿verdad? Como has indicado en el post si no tengo gateway azul podria seguir los mismo pasos sustituyendo este por cualquier flashcard que pueda emular en modo DS ¿no?

Muchas gracias, aun me suena todo un poco a chino, pero siguiendo los pasos al pie de la letra no creo que tenga problema [sonrisa]
Tengo una duda. Mi 3ds vino con el firmware 4.2 pero al probar el juego Ocarina of Time me salio un mensaje de actualizar la consola a la version 4.3. ¿No es que este juego requiere como minimo la version 1.1.0?
leone13 escribió:Tengo una duda. Mi 3ds vino con el firmware 4.2 pero al probar el juego Ocarina of Time me salio un mensaje de actualizar la consola a la version 4.3. ¿No es que este juego requiere como minimo la version 1.1.0?


Que raro tanto la Eur como la Usa traen el 1.1.0 [+risas]

El mensaje te lo suelta al introducir el cartucho o te lo ha soltado aleatoriamente :-?
Lina escribió:
leone13 escribió:Tengo una duda. Mi 3ds vino con el firmware 4.2 pero al probar el juego Ocarina of Time me salio un mensaje de actualizar la consola a la version 4.3. ¿No es que este juego requiere como minimo la version 1.1.0?


Que raro tanto la Eur como la Usa traen el 1.1.0 [+risas]

El mensaje te lo suelta al introducir el cartucho o te lo ha soltado aleatoriamente :-?


El mensaje solo salia cada vez que intentaba abrir el juego.
Hola, sabeis si el shingeki no kyojin va en la 1.2 de Gateway?
alexdemeco escribió:Hola, sabeis si el shingeki no kyojin va en la 1.2 de Gateway?


Y porque no utilizas la 2.0b2 :-? que es mucho mas estable que la 1.2 y soluciona muchos más problemas [chulito]
Lina escribió:
alexdemeco escribió:Hola, sabeis si el shingeki no kyojin va en la 1.2 de Gateway?


Y porque no utilizas la 2.0b2 :-? que es mucho mas estable que la 1.2 y soluciona muchos más problemas [chulito]

No se, esque como era una beta y eso pues me estoy esperando a la versión final
alexdemeco escribió:
Lina escribió:
alexdemeco escribió:Hola, sabeis si el shingeki no kyojin va en la 1.2 de Gateway?


Y porque no utilizas la 2.0b2 :-? que es mucho mas estable que la 1.2 y soluciona muchos más problemas [chulito]

No se, esque como era una beta y eso pues me estoy esperando a la versión final


Sera una beta pero soluciona muchos problemas y compatibilidades que la 1.2 no soluciona [+risas]
Con la GW 1.2 solo podrian correr los backup que requieran como mucho 4.5 al no disponer de emunand, verdad?
MorbidMe escribió:Con la GW 1.2 solo podrian correr los backup que requieran como mucho 4.5 al no disponer de emunand, verdad?


No.

4.5 y superiores.
Quien a puesto el firmware minimo del new super mario bros 2?

porque esta mal, he alquilado a posta el juego para actualizar la consola a la 4.3.0 y viene con el 4.1.0.0 no con la 4.3.0 por lo tanto no me vale y he tirado 3€ a la basura
eR_pOty escribió:Quien a puesto el firmware minimo del new super mario bros 2?

porque esta mal, he alquilado a posta el juego para actualizar la consola a la 4.3.0 y viene con el 4.1.0.0 no con la 4.3.0 por lo tanto no me vale y he tirado 3€ a la basura


amig@, la version 4.1 tambien sirve para usar GW y clones.
PedroDJavier escribió:
eR_pOty escribió:Quien a puesto el firmware minimo del new super mario bros 2?

porque esta mal, he alquilado a posta el juego para actualizar la consola a la 4.3.0 y viene con el 4.1.0.0 no con la 4.3.0 por lo tanto no me vale y he tirado 3€ a la basura


amig@, la version 4.1 tambien sirve para usar GW y clones.

No, la que sirve es la 4.1.0.8 no la 4.1.0.0 que es la que tiene este juego

a menos que yo sepa...
eR_pOty escribió:No, la que sirve es la 4.1.0.8 no la 4.1.0.0 que es la que tiene este juego

a menos que yo sepa...


Ese firmware te vale, el último número se refiere al servidor o en este caso al juego desde que se actualizó. En el Faq lo tienes bien explicado ;)
Master_100 escribió:
eR_pOty escribió:No, la que sirve es la 4.1.0.8 no la 4.1.0.0 que es la que tiene este juego

a menos que yo sepa...


Ese firmware te vale, el último número se refiere al servidor o en este caso al juego desde que se actualizó. En el Faq lo tienes bien explicado ;)
Seguro? tambien he leido eso en el Faq pero no me fio un pelo ya que este juego decian que venia con la 4.3 y a venido con la 4.1, no me quiero quedar con un ladrillo de 400gr [+risas]

por cierto he leido que mejor usar la 2.0.b1 pero en la web de gateway solo esta la b2 ,donde se consigue?
eR_pOty escribió:Seguro? tambien he leido eso en el Faq pero no me fio un pelo ya que este juego decian que venia con la 4.3 y a venido con la 4.1, no me quiero quedar con un ladrillo de 400gr [+risas]

por cierto he leido que mejor usar la 2.0.b1 pero en la web de gateway solo esta la b2 ,donde se consigue?


En este mensaje alguien comenta que le funciona en esa versión y en la primera página de ese mismo hilo tienes un enlace a la 2.0b1.
Master_100 escribió:
eR_pOty escribió:Seguro? tambien he leido eso en el Faq pero no me fio un pelo ya que este juego decian que venia con la 4.3 y a venido con la 4.1, no me quiero quedar con un ladrillo de 400gr [+risas]

por cierto he leido que mejor usar la 2.0.b1 pero en la web de gateway solo esta la b2 ,donde se consigue?


En este mensaje alguien comenta que le funciona en esa versión y en la primera página de ese mismo hilo tienes un enlace a la 2.0b1.

Gracias, ahora ya me quedo mas tranquilo. voy al lio a ver [sonrisa]

Edit1: todo perfecto , jugando a mario land 3d XD
Edit2: He intentado hacer un back de la nand pero no me sale ningun menu cuando le doy a la "L" simplemente se sale al menu

Edit3:una ultima cosa, si teniendo la 4.1 juego al profesor layton que pide la 4.3 supongo que me pedira actualizar no? en ese caso le doy a actualizar desde el backup?
Estoy mirando el listado de compatibilidad y veo que en el apartado del Gateway en unos juegos pone "Sí Sólo en v2.0" y en otros solo "Si" en estos últimos se refiere al 1.2?
Senna escribió:Estoy mirando el listado de compatibilidad y veo que en el apartado del Gateway en unos juegos pone "Sí Sólo en v2.0" y en otros solo "Si" en estos últimos se refiere al 1.2?


Se refiere a ambas, osea lo corre desde la 1.2 hasta la ultima beta, cuando dice que solo v2.0 entonces solo corre con las betas. [360º]
Si tengo el fire emblem original puedo ejecutarlos in problemas de que actualice a una version más nueva cierto? estoy en 4.5
¿Alguien sabe en que firmware se puede jugar al paper mario? gracias
se puede jugar One Piece: Unlimited Cruise SP2 ?.Gracias
Sabeis algo sobre el Scribblenauts Unlimited, yo tengo el gateway en 1.2 y no encuentro información sobre este juego en ningún sitio si es compatible o no.

Gracias y salu2!
Los únicos backups que no funcionan en ningún flashcard de modo 3DS son el Pokemón X/Y EUR/USA/JAP, el Animal Crossing: New Leaf EUR/USA/JAP y el Tomodachi Collection - Shin Seikatsu JAP.

Salu2!
Buenas.

Solo puedo actualizar a la 4.5.0 con los juegos del hilo principal no ?¿
El mario kart 7 y demas no me valen no ?¿ :_(
Tengo una consola en versión 4.4

Salu2.
ZaNGieD escribió:Buenas.

Solo puedo actualizar a la 4.5.0 con los juegos del hilo principal no ?¿
El mario kart 7 y demas no me valen no ?¿ :_(
Tengo una consola en versión 4.4

Salu2.


No es necesario que actualices.
No es mejor tenerla en la 4.5 ?¿

O da igual y es mejor dejarla en la 4.4 ;)

Salu2.
ZaNGieD escribió:No es mejor tenerla en la 4.5 ?¿

O da igual y es mejor dejarla en la 4.4 ;)

Salu2.

Como te comenta el compañero edd2s, da igual, no actualices. [ginyo]

Añadido el Yoshi's New Island al listado:
hilo_ho-listado-compatibilidad-backups-de-nintendo-3ds_1915615
Primer juego que pide 7.1.0 y funciona en 2.0b1/3.0+ sin emuNAND.

Salu2!
egarrote escribió:
Añadido el Yoshi's New Island al listado:
hilo_ho-listado-compatibilidad-backups-de-nintendo-3ds_1915615
Primer juego que pide 7.1.0 y funciona en 2.0b1/3.0+ sin emuNAND.

Salu2!


¿Entonces en 3.3b o 1.2? :( ¿Por qué?
Kirameki escribió:¿Entonces en 3.3b o 1.2? :( ¿Por qué?

No en 1.2 / 3.3b no funciona, debido a que pide firmware 7.1 y esta desarrollado con SDK 5.2.
El uso de firmware 2.0b1 / 3.0 es seguro y funciona, pásate a ese firmware sin instalar emuNAND y solucionado. [ginyo]

Salu2!
egarrote escribió:
Kirameki escribió:¿Entonces en 3.3b o 1.2? :( ¿Por qué?

No en 1.2 / 3.3b no funciona, debido a que pide firmware 7.1 y esta desarrollado con SDK 5.2.
El uso de firmware 2.0b1 / 3.0 es seguro y funciona, pásate a ese firmware sin instalar emuNAND y solucionado. [ginyo]

Salu2!


Vaya, qué putada. Pues pensaba que en el 3.0 había habido algún brick, o eso leí...
Cuando me pase al que estoy jugando ahora, me pondré el 3.0.
Gracias!
que tal yoshis island?, va en 1.2? o solo 2.0b1?
tekno18 escribió:que tal yoshis island?, va en 1.2? o solo 2.0b1?


¿Lo preguntas en serio? Lo tienes puesto en la primera páginas y en tres mensajes encima del tuyo [facepalm]
Kirameki escribió:
egarrote escribió:
Kirameki escribió:¿Entonces en 3.3b o 1.2? :( ¿Por qué?

No en 1.2 / 3.3b no funciona, debido a que pide firmware 7.1 y esta desarrollado con SDK 5.2.
El uso de firmware 2.0b1 / 3.0 es seguro y funciona, pásate a ese firmware sin instalar emuNAND y solucionado. [ginyo]

Salu2!


Vaya, qué putada. Pues pensaba que en el 3.0 había habido algún brick, o eso leí...
Cuando me pase al que estoy jugando ahora, me pondré el 3.0.
Gracias!


Yo llevo ya mas de medio mes y creo que la voy a dejar la 3.0... no he tenido ni un problema de save aun , solo el cuelgue a veces al cargar el exploit. Y como solo apago la ds al acabar el dia y encenderla cuando empieza , lo que hago tambien es aprovechar y hacer un backup diario. Asi si por lo que sea pierdo el progreso lo recuperare facilmente
El Kirby Triple Deluxe funciona en 2.0b2 y 1.1 MT:

Fuente

Salu2!
Noticia y de las grandes! Parece que hoy han sido dumpeados los primeros juegos de la eShop, concretamente el Phoenix Wright: Ace Attorney - Dual Destinies y el HarmoKnight, ambos en su versión europea. ¿Podrán ser cargados por las flashcards actuales? En cualquier caso, esto implicaría que se ha saltado de alguna manera la protección que incluyen los juegos de la eShop, que si no me equivoco son cifrados con las keys de la consola. Saldremos de dudas en unas horas... [sonrisa]
Master_100 escribió:Noticia y de las grandes! Parece que hoy han sido dumpeados los primeros juegos de la eShop, concretamente el Phoenix Wright: Ace Attorney - Dual Destinies y el HarmoKnight, ambos en su versión europea. ¿Podrán ser cargados por las flashcards actuales? En cualquier caso, esto implicaría que se ha saltado de alguna manera la protección que incluyen los juegos de la eShop, que si no me equivoco son cifrados con las keys de la consola. Saldremos de dudas en unas horas... [sonrisa]

Buena noticia sin duda.

Salu2!
El kirby funciona en la 2.0b1 si miras mas para abajo.

No hay ninguna diferencia de compatibilidad entre 2.0b1 y 2 y el 1.1 de mt card. Si un juego no va en la 2.0b1 en la 2 tampoco , y de momento solo son los pokemon , animal crossing y el otro juego ese.


Grandisima noticia de lo phoenix wright y el harmoknight. Dos juegos de la eshop de golpe , vendran mas? Ha dicho uno en gbatemp que funcionan en gateway 2.0b , Le he preguntando si eso significa b1 y b2 pero vamos , como he dicho antes supongo que si. En la info del rom pone que hay que parchear no se que de unos sigchecks?
Pues a ver si dan más datos, porque he probado ambos juegos con la 2.0b1, tanto con emuNAND como sin ella (por si acaso más que nada, ya que no debe influir para la carga de backups) y no me reconoce ninguno de los dos. Probado además en dos microSDs diferentes que funcionan perfectamente con otros backups. A ver por qué puede ser...
Master_100 escribió:Noticia y de las grandes! Parece que hoy han sido dumpeados los primeros juegos de la eShop, concretamente el Phoenix Wright: Ace Attorney - Dual Destinies y el HarmoKnight, ambos en su versión europea. ¿Podrán ser cargados por las flashcards actuales? En cualquier caso, esto implicaría que se ha saltado de alguna manera la protección que incluyen los juegos de la eShop, que si no me equivoco son cifrados con las keys de la consola. Saldremos de dudas en unas horas... [sonrisa]


Dumpearlo es muy facil, yo ya lo había echo pruebas cuando aun tenia la consola operativa con el fourd sword. Solo se necesita el ps3 proxy server, meterle el proxy a la consola y alguien que tenga el juego xD ya que en el programa te aparecerán todas las redireecciones a las que se conecta la consola, y con solo con que se descargue un poco del juego sale la ruta, y ya solo es cuestión de copiar el enlace a algún gestor como jd y descargarselo al PC. [chulito]
Lina escribió:Dumpearlo es muy facil, yo ya lo había echo pruebas cuando aun tenia la consola operativa con el fourd sword. Solo se necesita el ps3 proxy server, meterle el proxy a la consola y alguien que tenga el juego xD ya que en el programa te aparecerán todas las redireecciones a las que se conecta la consola, y con solo con que se descargue un poco del juego sale la ruta, y ya solo es cuestión de copiar el enlace a algún gestor como jd y descargarselo al PC. [chulito]


Pero esos archivos que te estás descargando ya vienen cifrados con la key de tu consola, de ahí que no funcionen en otras. Que hayan publicado ese dumpeo quiere decir que han modificado la rom para que funcione como un juego físico, es decir, han tenido que descifrar el contenido de las roms, de lo cual hay indicios de que smea ha conseguido hacerlo, pero esto ya sería la confirmación.
Master_100 escribió:Pues a ver si dan más datos, porque he probado ambos juegos con la 2.0b1, tanto con emuNAND como sin ella (por si acaso más que nada, ya que no debe influir para la carga de backups) y no me reconoce ninguno de los dos. Probado además en dos microSDs diferentes que funcionan perfectamente con otros backups. A ver por qué puede ser...


En la nfo pone que hay que parchear no se que sigchecks. A ver si salta algun genio en gbatemp con que hay que hacer para que funcionen
Master_100 escribió:
Lina escribió:Dumpearlo es muy facil, yo ya lo había echo pruebas cuando aun tenia la consola operativa con el fourd sword. Solo se necesita el ps3 proxy server, meterle el proxy a la consola y alguien que tenga el juego xD ya que en el programa te aparecerán todas las redireecciones a las que se conecta la consola, y con solo con que se descargue un poco del juego sale la ruta, y ya solo es cuestión de copiar el enlace a algún gestor como jd y descargarselo al PC. [chulito]


Pero esos archivos que te estás descargando ya vienen cifrados con la key de tu consola, de ahí que no funcionen en otras. Que hayan publicado ese dumpeo quiere decir que han modificado la rom para que funcione como un juego físico, es decir, han tenido que descifrar el contenido de las roms, de lo cual hay indicios de que smea ha conseguido hacerlo, pero esto ya sería la confirmación.


Y quien te asegura que no han echo lo mismo que yo te estoy diciendo, porque según tu no et funciona y puede ser por lo que estas mencionando de las keys.

Pero vamos no le des muchas vueltas a lo que acabo de decir, ya que solo es una suposición xD
554 respuestas
1, 2, 3, 4, 5, 612