[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

soy nueva tts no os rayeis mi duda es que si es dificil instalar la gateway xddd en plan que te comes el torre y demas y de que si me pillo una micro sd de 32 gb podre llenarla de juegos? por que lei que es una micro sd por juego xd
Ya rulan por ahi el dlc de fantasy life eur y usa, y el theme de link eur :-| (si los themes son region lock)

P.D: Funcionan
rockmasterx escribió:A ver si a alguien le ha pasado lo mismo...Puse la versión 2.6 en mi gateway, luego tiré a actualizar la emuNAND a la 9.0.0.20, todo ha ido ok, tengo la última versión en la emuNAND solo que cuando entro en ajustes aparece: GWD 4.5 y no GWD 9.0.0.20 como se supone que tenia que aparecer. De todas formas funciona todo, puedo cambiar los temas y entrar en modo gateway, lo que no me deja es entrar en la store, me pide actualizar. wtf??


A mí me pasó exactamente lo mismo la primera vez que recibí el Gateway hará tres semanas o así. ¿Sabes cómo lo arreglé? Pues simplemente volviendo a actualizar la firmware desde la opción "actualización" en las opciones de la consola (SIEMPRE desde la emuNand, por supuesto). Al volverlo a hacer, ya me apareció GWD 9.2.
Fsxk escribió:Ya rulan por ahi el dlc de fantasy life eur y usa, y el theme de link eur :-| (si los themes son region lock)

P.D: Funcionan


Confirmo que la DLC del fantasy life y el theme de Zelda estan, y por lo menos, el theme de zelda fuciona (Esta noche pruebo el DLC [poraki] )
CrusardGameamos escribió:
Fsxk escribió:Ya rulan por ahi el dlc de fantasy life eur y usa, y el theme de link eur :-| (si los themes son region lock)

P.D: Funcionan


Confirmo que la DLC del fantasy life y el theme de Zelda estan, y por lo menos, el theme de zelda fuciona (Esta noche pruebo el DLC [poraki] )

Lol? funcionan los temas gratis? pero eso es un .cia no?
Hola.

Si tengo una 3ds japonesa con firmware 4.5 y compro una GW ¿ podría cargar un backup de Bravely default americano y jugarlo en español ?
cualquier micro sd sirve no? xd
Bleker escribió:cualquier micro sd sirve no? xd

siempre y cuando sea original XD si compras de las chinas no vengas a llorar despues XDDDDDDDD
y vuelvo a preguntar hay forma de desempaquetar un cia... modificarlo y volver a empaquetarlo? es mas que nada para cambiarles de region. a dlc eur a USA o region free
emulation escribió:y vuelvo a preguntar hay forma de desempaquetar un cia... modificarlo y volver a empaquetarlo? es mas que nada para cambiarles de region. a dlc eur a USA o region free


no es mas facil que mejor pongas el juego en cuestion a la region del DLC....
NeoRyoga escribió:
Bleker escribió:cualquier micro sd sirve no? xd

siempre y cuando sea original XD si compras de las chinas no vengas a llorar despues XDDDDDDDD


Mi micro SD de 32 gb de tin*deal .es va de lujo [beer]
NeoRyoga escribió:
emulation escribió:y vuelvo a preguntar hay forma de desempaquetar un cia... modificarlo y volver a empaquetarlo? es mas que nada para cambiarles de region. a dlc eur a USA o region free


no es mas facil que mejor pongas el juego en cuestion a la region del DLC....


No necesariamente porque hay amigos que juegan a algunos titulos solo en su version USA y bueno con la EUR no se conectan xD o si salen dlc de una region y no sale su correspondiente version USA mas que nada por ese tema voy.
emulation escribió:
NeoRyoga escribió:
emulation escribió:y vuelvo a preguntar hay forma de desempaquetar un cia... modificarlo y volver a empaquetarlo? es mas que nada para cambiarles de region. a dlc eur a USA o region free


no es mas facil que mejor pongas el juego en cuestion a la region del DLC....


No necesariamente porque hay amigos que juegan a algunos titulos solo en su version USA y bueno con la EUR no se conectan xD o si salen dlc de una region y no sale su correspondiente version USA mas que nada por ese tema voy.


a ok!!! ya habia oido ese termino de "amigos" como yo no tengo y soy un antisocial XD pues no juego ni en linea ni con eso que se llama amigos XD

pues no desesperes a lo mejor despues sacan el dlc usa ya que hoy estan dumpeando los dlc varios usuarios!!!
bueno si... pero no he visto donde hagan eso xD asumo es gbatemp xD
Pelotazo Señores por parte de GW xD

SUPPORT FOR FIRMWARE 9.0 – 9.2 COMING
Posted on November 14, 2014
We recently reached a major milestone and now we are happy to announce that we are in the process of finalizing our support for 3DS systems running System Firmware 9.0.0-20 / 9.1.0-20J / 9.2.0-20 natively!
Yes, this includes 2DS and New 3DS!

Yes, you heard us right! If you have a 3DS, or a 2DS or a New 3DS system that is running System Firmware 9.0.0-20, 9.1.0-20J or 9.2.0-20 then you WILL be able to use it with Gateway 3DS!

We recommend the following to our interested users:
- If you are on native System Firmare 4.5, then please stay at this version.
- If you are on native System Firmware 5.0 or higher, then please update to 9.0.0-20, 9.1.0-20J or 9.2.0-20 and stay on this version. Do not update beyond this version.

But we also need help from YOU our loyal users!
We need you to get the word out to your community, friends and family that they must not update their 3DS beyond the version we recommended above!
We cannot guarantee that our solution will keep working with future updates above 9.2.0-20!
GRANDES NOTICIAS!!! Actualizacion de la web de Gateway. Muy pronto soporte para la ultima version de firmware!!

SUPPORT FOR FIRMWARE 9.0 – 9.2 COMING
Posted on November 14, 2014
We recently reached a major milestone and now we are happy to announce that we are in the process of finalizing our support for 3DS systems running System Firmware 9.0.0-20 / 9.1.0-20J / 9.2.0-20 natively!
Yes, this includes 2DS and New 3DS!

Yes, you heard us right! If you have a 3DS, or a 2DS or a New 3DS system that is running System Firmware 9.0.0-20, 9.1.0-20J or 9.2.0-20 then you WILL be able to use it with Gateway 3DS!

We recommend the following to our interested users:
- If you are on native System Firmare 4.5, then please stay at this version.
- If you are on native System Firmware 5.0 or higher, then please update to 9.0.0-20, 9.1.0-20J or 9.2.0-20 and stay on this version. Do not update beyond this version.

But we also need help from YOU our loyal users!
We need you to get the word out to your community, friends and family that they must not update their 3DS beyond the version we recommended above!
We cannot guarantee that our solution will keep working with future updates above 9.2.0-20!


Resumiendo a los que estamos entre 4.1-4.5 nos recomiendan que sigamos en esa version de nand real mientras que todos aquellos que tengan 5.0 o mayor se recomienda que actualicen a 9.0.0-20, 9.1.0-20J o 9.2.0-20 y se queden ahi aunq salga una nueva actualizacion ya que no aseguran que su solucion siga funcionando en futuras versiones.

Edit: Lina te me has adelantado mientas escribia :P perdon por repetir lo mismo
Lina escribió:Pelotazo Señores por parte de GW xD

SUPPORT FOR FIRMWARE 9.0 – 9.2 COMING
Posted on November 14, 2014
We recently reached a major milestone and now we are happy to announce that we are in the process of finalizing our support for 3DS systems running System Firmware 9.0.0-20 / 9.1.0-20J / 9.2.0-20 natively!
Yes, this includes 2DS and New 3DS!

Yes, you heard us right! If you have a 3DS, or a 2DS or a New 3DS system that is running System Firmware 9.0.0-20, 9.1.0-20J or 9.2.0-20 then you WILL be able to use it with Gateway 3DS!

We recommend the following to our interested users:
- If you are on native System Firmare 4.5, then please stay at this version.
- If you are on native System Firmware 5.0 or higher, then please update to 9.0.0-20, 9.1.0-20J or 9.2.0-20 and stay on this version. Do not update beyond this version.

But we also need help from YOU our loyal users!
We need you to get the word out to your community, friends and family that they must not update their 3DS beyond the version we recommended above!
We cannot guarantee that our solution will keep working with future updates above 9.2.0-20!

Imagen
Tengo 2 amigos que ahora se estan haciendo una paja en el baño (Mientras sacan GameCoins xD)
Esto viene a significar una nueva actualización de la fpga [qmparto]
Yo tambien lo he visto en la web, una grandisima noticia para todos. Lo de que recomienden a los de 4.1-4.5 seguir en esa version imagino que sera porque aun les llevara tiempo sacar una solucion para la 9.2 y en ese tiempo no te funcionara la gw.
Yo seguire en la 4.3 :P.

Al final el soporte de gw durante este año ha sido muy bueno la verdad.
jimi escribió:Yo tambien lo he visto en la web, una grandisima noticia para todos. Lo de que recomienden a los de 4.1-4.5 seguir en esa version imagino que sera porque aun les llevara tiempo sacar una solucion para la 9.2 y en ese tiempo no te funcionara la gw.
Yo seguire en la 4.3 :P.

Al final el soporte de gw durante este año ha sido muy bueno la verdad.

Ya somos 2 XD
Una pregunta, yo tengo la version 6.2 en la consola, debo actualizarla entonces tal y como dice gateway¿? (la tarjeta la tengo desde hace mucho pero claro, no la he podido usar)
Alex95Md escribió:Una pregunta, yo tengo la version 6.2 en la consola, debo actualizarla entonces tal y como dice gateway¿? (la tarjeta la tengo desde hace mucho pero claro, no la he podido usar)

Si, actualiza, por si acaso sacan la 9.3 y joden el exploit XD
Ayer mi hermano me actualiza de la 4.1 a la 9.2 sin querer, arruinandome mi GW y hoy estando fastidiado, y con el pensamiento de que tenia que desarmarla y dowgradearla con el riesgo que implica, leo esto, que felicidad xD.

A esperar que ahora viene lo grande, solo espero que el Emunand siga andando para futuras actualizaciones, y que sea tan estable como siempre lo fue en la 4.1, con Multiroom, Region desbloqueada, juegos Online y CIA.
por cierto alguien sabe como hacer una copia de la nand por si las moscas?
Brewder escribió:Ayer mi hermano me actualiza de la 4.1 a la 9.2 sin querer, arruinandome mi GW y hoy estando fastidiado, y con el pensamiento de que tenia que desarmarla y dowgradearla con el riesgo que implica, leo esto, que felicidad xD.

A esperar que ahora viene lo grande, solo espero que el Emunand siga andando para futuras actualizaciones, y que sea tan estable como siempre lo fue en la 4.1, con Multiroom, Region desbloqueada, juegos Online y CIA.

Hazte un favor, en la sysNAND, ponte el bloqueo parental xD para que no toque lo que no es de tocar xD

@jose963017
Si la tienes en tu GW, con la emuNAND tools basta. (Claro esta, en otra SD formatea le emunand e instalatela desde 0, y despues la extraes XD)
Si no te toca soldar XD
Por fin soporte para 9x.. jeje a mi me da igual pq tg una en 4.5 pero por fin se podra usar en todas las 3ds incluido la nueva 3ds y la 2ds.Ahora si ke se van a forrar pq han dado siempre soporte y se han ganado la confianza de todos.
donde me recomendais comprar online la Gateway? si puede ser que sea barato
Halaa ya esta actualizada a la 9.2.0.20 y ahora digo yo que a esperar no¿? :-| [+furioso]
Pero valdran las tarjetas nornales o sera una nueva tanda de tarjetas...
Lo digo por comprar ya, antes de que sea navidad y ya sabemos que es lo que pasa en esa fecha... XD
Lina escribió:Pelotazo Señores por parte de GW xD

SUPPORT FOR FIRMWARE 9.0 – 9.2 COMING
Posted on November 14, 2014
We recently reached a major milestone and now we are happy to announce that we are in the process of finalizing our support for 3DS systems running System Firmware 9.0.0-20 / 9.1.0-20J / 9.2.0-20 natively!
Yes, this includes 2DS and New 3DS!

Yes, you heard us right! If you have a 3DS, or a 2DS or a New 3DS system that is running System Firmware 9.0.0-20, 9.1.0-20J or 9.2.0-20 then you WILL be able to use it with Gateway 3DS!

We recommend the following to our interested users:
- If you are on native System Firmare 4.5, then please stay at this version.
- If you are on native System Firmware 5.0 or higher, then please update to 9.0.0-20, 9.1.0-20J or 9.2.0-20 and stay on this version. Do not update beyond this version.

But we also need help from YOU our loyal users!
We need you to get the word out to your community, friends and family that they must not update their 3DS beyond the version we recommended above!
We cannot guarantee that our solution will keep working with future updates above 9.2.0-20!


Gran noticia, que casualidad que consiguen el soporte con 9.2 cuando ha salido el Sky3DS, supongo que le han visto los dientes al lobo. [carcajad]

jose963017 escribió:por cierto alguien sabe como hacer una copia de la nand por si las moscas?

Haciendo el paso 2 del tutorial de la emuNAND:
hilo_tutorial-instalar-emunand_1958517

jose963017 escribió:donde me recomendais comprar online la Gateway? si puede ser que sea barato

En este hilo tienes varios sitios:
hilo_post-oficial-seguimiento-de-pedidos-de-tarjetas_1968371

rubenqs escribió:Pero valdran las tarjetas nornales o sera una nueva tanda de tarjetas...
Lo digo por comprar ya, antes de que sea navidad y ya sabemos que es lo que pasa en esa fecha... XD

Según ellos valdrá con el mismo flashcard de siempre.

Salu2!
Increíble noticia jajaja [plas] [plas] [plas] [plas]

Sabia que el equipo de Gateway no nos defraudaría.
Me he quedado gratamente sorprendido :D con la noticia de la GW. ahora falta nada mas que empiecen a salir los DLC y themes y ya estara practicamente desvirgada la consola xD
a falta que empiecen a correr homebrews y traducciones de juegos. xD
emulation escribió:Me he quedado gratamente sorprendido :D con la noticia de la GW. ahora falta nada mas que empiecen a salir los DLC y themes y ya estara practicamente desvirgada la consola xD
a falta que empiecen a correr homebrews y traducciones de juegos. xD

Ya hay themes, ya hay DLCs y se puede correr tanto homebrew como Custom roms (de momento solo hay una Custom ROm XD)
Yo tengo mi 3ds en la 4.5 con el gateway desde hace mil pero estar claro que es un noticion.
En cuanto saquen el soporte para las nuevas versiones actualizamos el título. Pero es que tal cual está ahora solo caben 3 letras más. xD
Saikuro escribió:En cuanto saquen el soporte para las nuevas versiones actualizamos el título. Pero es que tal cual está ahora solo caben 3 letras más. xD


Y las 3 ultimas están mal, que ya vamos por el firmware 2.6 xD
Alucinando xD

Tengo reservado pokemon OR y AS (ambas versiones), pero nos llegan 1 semana mas tarde a los Europeos que al resto del mundo. Precisamente estaba hablando con un usuario de gateway sobre la suerte que tiene de poder jugarlo de lanzamiento (aun que tambien lo tiene reservado) cuando han puesto la noticia en portada ^^

Tengo 9.2.0-20E asi que en cuanto den soporte podre usarla, algun sitio donde comprarla y que me llegue durante esta proxima semana?
Y que precio suelen rondar? he mirado la lista de vendedores en nuestro pais en la web del fabricante y veo que lo tenian anunciado a unos 70€ pero todos fuera de stock asi que no se si sera reciente el precio.
xtroder escribió:
Saikuro escribió:En cuanto saquen el soporte para las nuevas versiones actualizamos el título. Pero es que tal cual está ahora solo caben 3 letras más. xD


Y las 3 ultimas están mal, que ya vamos por el firmware 2.6 xD


Entonces podemos quitar lo del último firmware porque es algo que cambia mucho.
stunt escribió:Alucinando xD

Tengo reservado pokemon OR y AS (ambas versiones), pero nos llegan 1 semana mas tarde a los Europeos que al resto del mundo. Precisamente estaba hablando con un usuario de gateway sobre la suerte que tiene de poder jugarlo de lanzamiento (aun que tambien lo tiene reservado) cuando han puesto la noticia en portada ^^

Tengo 9.2.0-20E asi que en cuanto den soporte podre usarla, algun sitio donde comprarla y que me llegue durante esta proxima semana?
Y que precio suelen rondar? he mirado la lista de vendedores en nuestro pais en la web del fabricante y veo que lo tenian anunciado a unos 70€ pero todos fuera de stock asi que no se si sera reciente el precio.

Pues sí, yo también lo tengo reservado, pero me parece a mí que para cuando salga en Europa ya me lo he pasado gracias a Gateway XD
Buenas tardes, ¿cuál es la versión actual si conecto la consola a internet?
Ahora mismo tengo la 5.
Gracias
lo malo es que cuando salga aqui la new3ds seguramente no funcionará
La actual es la 9.2.0-20E, así que puedes actualizar sin problema. Pero luego ya no actualices por encima de esta.
Alguien a probado el pokemon ORAZ. Ya que algunas tiendas ya lo estan vendiendo en españa.
kur0ro escribió:Alguien a probado el pokemon ORAZ. Ya que algunas tiendas ya lo estan vendiendo en españa.


JA. No sale hasta dentro de dos semanas si no me equivoco xD sino la rom ya estaria por ahi rulando
Saikuro escribió:La actual es la 9.2.0-20E, así que puedes actualizar sin problema. Pero luego ya no actualices por encima de esta.

Gracias por la respuesta. Compre el gateway hace tiempo sin darme cuenta de que solo funcionaba en 4.1-4.5. Tenía el gw cogiendo polvo esperando alguna noticia.
Por fin podré utilizarlo, esta tarde cuando llegue la pongo a actualizar.
Acabo de leer la noticia del soporte a OFW 9.0-9.2 por parte de Gateway en la portada de EOL. Que buena forma de empezar un fin de semana. Gracias a estos señores, me ahorraré un buen dinero en una 3DS japonesa, que pensaba comprármela el día que fuera a Japón, pero ya no me hará falta. ¿Algún sitio para comprar la flashcard y que salga barata?
Los que compraron una Sky3DS estos siete días que lleva a la venta se deben estar tirando de los pelos xD
Sobre todo como la Gateway no tenga la limitación de 10 roms por flashcart en firmwares 9.0-9.2, que no lo han confirmado pero se supone...
strange escribió:Los que compraron una Sky3DS estos siete días que lleva a la venta se deben estar tirando de los pelos xD
Sobre todo como la Gateway no tenga la limitación de 10 roms por flashcart en firmwares 9.0-9.2, que no lo han confirmado pero se supone...


Limitacion a parte... que la sky3ds seguia teniendo bloqueo regional.
Hola amigos, siempre sigo este hilo, pero nunca comento nada, quería saber si hay algún programa que convierta los archivos .3ds a .cía? Y si es así es muy difícil de hacerlo? O ustedes tienen alguna página donde bajen .cia? Saludos!
:)
28995 respuestas