[HILO] Situacion Actual .SCENE .INFO .ACTUALIZACIONES

mick666 escribió:
Nowcry escribió:Version sin el BUG de Idiomas para todas las regiones:

http://zload.net/v2/archives/file/?id=2417596


Arreglado. Gracias por el aviso [oki]

Todo normal, juegos de PSP funcionando y de PSX, estos últimos sin sonido como era de esperar. A ver si empiezan a mirar la solución a esto que no estaría mal recordar viejos tiempos con los Soul Reaver y demás [carcajad]

EDIT: Parece que lo que ha arreglado ha sido la versión EU nada más. En la US, si intentas arrancar el eCFW en español se queda cargando y salta el error C1-2858-3. Seguiremos poniéndola en inglés de momento [+risas]


Pero los de psx aparte del sonido van mal o sea ralentizados y tal no?
rrax escribió:
mick666 escribió:
Nowcry escribió:Version sin el BUG de Idiomas para todas las regiones:

http://zload.net/v2/archives/file/?id=2417596


Arreglado. Gracias por el aviso [oki]

Todo normal, juegos de PSP funcionando y de PSX, estos últimos sin sonido como era de esperar. A ver si empiezan a mirar la solución a esto que no estaría mal recordar viejos tiempos con los Soul Reaver y demás [carcajad]

EDIT: Parece que lo que ha arreglado ha sido la versión EU nada más. En la US, si intentas arrancar el eCFW en español se queda cargando y salta el error C1-2858-3. Seguiremos poniéndola en inglés de momento [+risas]


Pero los de psx aparte del sonido van mal o sea ralentizados y tal no?


He probado el Spyro 2 y el Crash Team Racing, ambos iban perfectamente excepto por el sonido; o eso me ha parecido a mi [+risas]
Pero como lo haces con el emulasor ese viejo de psx? O pones los eboot a pelo?
rrax escribió:Pero como lo haces con el emulasor ese viejo de psx? O pones los eboot a pelo?

necesitas estos modulos en tu carpeta del savedata y ya los metes a pelo en GAME/PSX_GAME/EBOOT.PBP

edito: no tiene sonido.

como sabras, (valga la redundancia) el emulador de PSP ya integra un emulador de PSX :p
rrax escribió:Pero como lo haces con el emulasor ese viejo de psx? O pones los eboot a pelo?


- Creas una carpeta que se llame PSP, dentro otra que se llame GAME y en esta última, una para el juego (todo mayúsculas y sin espacios) y ahí metes el EBOOT.PBP del juego. En este caso no acepta ISO/CSO. Quedaría ms0:/PSP/GAME/JUEGO/EBOOT.PBP.
- Una vez todo colocado, comprimes con WinRAR en ZIP la carpeta PSP eligiendo sin compresión, sólo "archivar" en las opciones.
- Le cambias el nombre al ZIP creado por uno en mayúsculas, incluída la extensión, y que no supere los 8 caracteres. Por ejemplo: CTR.ZIP, del Crash Team Racing.
- Metes dentro de la carpeta del save del UNO los archivos POPCORN.PRX y POPS_01G.PRX de la versión 6.60 (no es difícil encontrarlos por la red) y creo no se pueden colgar por aquí por llevar código firmado.
- Pasas el save con OpenCMA a la Vita.
- Entras al TN, descomprimes el ZIP y ya debería aparecerte el juego de PSX.

Si te da problemas o no aparece el juego, como me pasó a mi, descargas un explorador de archivos y lo pasas con OpenCMA igual que si de un juego se tratase, lo instalas y metes el EBOOT.PBP en su carpeta correcta (ms0:/PSP/GAME/NOMBREDELJUEGO/) porque hay veces que simplemente te la descomprime en la raíz de la memoria y por eso no lo ves.

Creo que no se me olvida ningún paso. Así me han funcionado los que he probado sin problemas [oki]
Ok muchas gracias a los dos por la info
mick666 escribió:
rrax escribió:Pero como lo haces con el emulasor ese viejo de psx? O pones los eboot a pelo?


- Creas una carpeta que se llame PSP, dentro otra que se llame GAME y ....

ya no son necesarios los modulos esos del popstation en esta version para uno?
jotax escribió:ya no son necesarios los modulos esos del popstation en esta version para uno?


Sí, los dos archivos esos van en la carpeta del save de UNO, lo especifiqué en el cuarto paso.
a ver si me ayudais que ando perdido en el tema de la scene xD

Instalo el open cma y hago copia de seuridad - Ok me funciona sin internet asi que esta bien
me bajo el save que habeis puesto en el post - ok
Paso el save del pc a la vita, hay que tocar algo? donde pongo las isos de psp?
homertonto escribió:a ver si me ayudais que ando perdido en el tema de la scene xD

Instalo el open cma y hago copia de seuridad - Ok me funciona sin internet asi que esta bien
me bajo el save que habeis puesto en el post - ok
Paso el save del pc a la vita, hay que tocar algo? donde pongo las isos de psp?


Lo tienes en el manual hilo_hilo-oficial-ecfw-total-noob-tn-c_1815265
ostia xD gracias :)

que caña jugar al shin budokai 2 :)
Nada he convertido a eboot 2 cds q tenia de psx y nada se deScomprimen pero despues del logo de psx pantalla negra

- puede ser pk ninguno de los 2 esta en la store y puede q no sean compatibles, son gta2 y colin mcrae o a saber si hay q parchearlos como antiguamente

Buscare eboots ya hechos q creo q adelanto mas
Buenas:

He estado leyendo el foro y voy algo perdido, ya tengo el UNO y el savedata en la vita, la pregunta es:

Pasos para meter este pack de emuladores:

https://www.dropbox.com/s/slutk7lufkaiz ... vel%5D.rar
SoundCube escribió:Buenas:

He estado leyendo el foro y voy algo perdido, ya tengo el UNO y el savedata en la vita, la pregunta es:

Pasos para meter este pack de emuladores:

https://www.dropbox.com/s/slutk7lufkaiz ... vel%5D.rar


Donde lo descargaste lo pone .. hilo_homebrews-empaquetados-y-listos-para-servir_1807989

Suponiendo que usas el tMenu y lo vas a pasar por CMA tienes que:

1 - Via CMA si usamos el tMenu

Descargar
Descomprimir
Descomprimir el INSTALL.ZIP que lleva dentro
Crear una carpeta llamada PSP y dentro de esta una llamada GAME, y dentro de esta ultima meter las carpetas del homebrew descargado, en ese caso las carpetas de todos los emuladores

Ejemplo, si cogemos el homebrew Doom, tendríamos que tener la ruta: PSP/GAME/Doom/

Empaquetar la carpeta PSP que acabamos de crear en un zip sin compresión, con máximo 8 letras en el nombre y todo en mayúsculas, incluyendo el .ZIP.

Ejemplo: PACKEMU.ZIP

Metemos ese ZIP que acabamos de empaquetar en la carpeta del save del CEF, y lo pasamos a la vita por OpenCMA sobrescribiendo.
Y todavia sigue disponible el juego en la Store, siempre lo quitaban antes de que salieran los archivos, estaran de vacaciones los de sony xd
Que cosa más rara.

Me ha dejado de funcionar el xploit de repente. Lo he bajado esta mañana, he probado algunas isos de psp y emuladores y todo perfecto.

Pues bien, he dejado pasando un juego mientras me duchaba y cuando he vuelto, se había cancelado, me ha dado el error c1-2858-3 y ahora cada vez que intento ejecutar el xploit me da ese error.

¿A alguien más le ha pasado?
ThaSirPeka escribió:Que cosa más rara.

Me ha dejado de funcionar el xploit de repente. Lo he bajado esta mañana, he probado algunas isos de psp y emuladores y todo perfecto.

Pues bien, he dejado pasando un juego mientras me duchaba y cuando he vuelto, se había cancelado, me ha dado el error c1-2858-3 y ahora cada vez que intento ejecutar el xploit me da ese error.

¿A alguien más le ha pasado?


Se te ha corrompido el archivo..
Prueba una cosa, este save de emergencia que acabo de hacer, pásalo a la vita y carga el eCFW con el UNO como siempre, si todo va bien te cargara el PSPlorer automáticamente, entonces busca y elimina el iso corrupto, o sea, lo que estabas copiando cuando se bloqueo la consola, luego tendrás que volver a poner el save del ecfw normal...

Cuéntame si funciona el save este para poner el este save en la wiki. ;)

https://www.dropbox.com/s/5oz361878wxqr ... REC_EU.rar
¿Aún no hay fix para el bug del idioma en la versión USA? Casi todos los juegos toman el idioma de la consola...
JJJAGUAR escribió:¿Aún no hay fix para el bug del idioma en la versión USA? Casi todos los juegos toman el idioma de la consola...


Los que están en la wiki son los fixeados... hilo_hilo-oficial-ecfw-total-noob-tn-c_1815265

Gracias a nowcry por acercarlos.
cosvel escribió:
ThaSirPeka escribió:Que cosa más rara.

Me ha dejado de funcionar el xploit de repente. Lo he bajado esta mañana, he probado algunas isos de psp y emuladores y todo perfecto.

Pues bien, he dejado pasando un juego mientras me duchaba y cuando he vuelto, se había cancelado, me ha dado el error c1-2858-3 y ahora cada vez que intento ejecutar el xploit me da ese error.

¿A alguien más le ha pasado?


Se te ha corrompido el archivo..
Prueba una cosa, este save de emergencia que acabo de hacer, pásalo a la vita y carga el eCFW con el UNO como siempre, si todo va bien te cargara el PSPlorer automáticamente, entonces busca y elimina el iso corrupto, o sea, lo que estabas copiando cuando se bloqueo la consola, luego tendrás que volver a poner el save del ecfw normal...

Cuéntame si funciona el save este para poner el este save en la wiki. ;)

https://www.dropbox.com/s/5oz361878wxqr ... REC_EU.rar



Muchísimas gracias cosvel. Archivo corrompido eliminado y ya vuelve a cargar el exploit.
cosvel escribió:
SoundCube escribió:Buenas:

He estado leyendo el foro y voy algo perdido, ya tengo el UNO y el savedata en la vita, la pregunta es:

Pasos para meter este pack de emuladores:

https://www.dropbox.com/s/slutk7lufkaiz ... vel%5D.rar


Donde lo descargaste lo pone .. hilo_homebrews-empaquetados-y-listos-para-servir_1807989

Suponiendo que usas el tMenu y lo vas a pasar por CMA tienes que:

1 - Via CMA si usamos el tMenu

Descargar
Descomprimir
Descomprimir el INSTALL.ZIP que lleva dentro
Crear una carpeta llamada PSP y dentro de esta una llamada GAME, y dentro de esta ultima meter las carpetas del homebrew descargado, en ese caso las carpetas de todos los emuladores

Ejemplo, si cogemos el homebrew Doom, tendríamos que tener la ruta: PSP/GAME/Doom/

Empaquetar la carpeta PSP que acabamos de crear en un zip sin compresión, con máximo 8 letras en el nombre y todo en mayúsculas, incluyendo el .ZIP.

Ejemplo: PACKEMU.ZIP

Metemos ese ZIP que acabamos de empaquetar en la carpeta del save del CEF, y lo pasamos a la vita por OpenCMA sobrescribiendo.


ok PASOS realizados al pie de la letra y en el T.N.MENU sigue sin aparecer nada.

Nosé que estaré haciendo mal
No aparece para instalar, o lo instalas y luego no aparecen los emus?

Voy a probar yo a ver que pasa...
cosvel escribió:No aparece para instalar, o lo instalas y luego no aparecen los emus?

Voy a probar yo a ver que pasa...


No aparece para instalar
cosvel escribió:
JJJAGUAR escribió:¿Aún no hay fix para el bug del idioma en la versión USA? Casi todos los juegos toman el idioma de la consola...


Los que están en la wiki son los fixeados... hilo_hilo-oficial-ecfw-total-noob-tn-c_1815265

Gracias a nowcry por acercarlos.


¡Gracias! Funcionó de maravilla :)
SoundCube escribió:
No aparece para instalar


A mi si... algo mal has hecho... XD

Hoy como estoy con el espirito navideño de lo subo preparado...
Aquí: https://www.dropbox.com/s/54mtlb39zmlph ... USPACK.rar
Descomprime, y pasa el save a la vita, métete en el eCFW y ahí aparecerá el icono del Atari 800 creo, le das ahí para instalar el pack.
cosvel escribió:
SoundCube escribió:
No aparece para instalar


A mi si... algo mal has hecho... XD

Hoy como estoy con el espirito navideño de lo subo preparado...
Aquí: https://www.dropbox.com/s/54mtlb39zmlph ... USPACK.rar
Descomprime, y pasa el save a la vita, métete en el eCFW y ahí aparecerá el icono del Atari 800 creo, le das ahí para instalar el pack.


Muchas gracias:

He puesto tu pack en mi "save", xq tengo el UNO de la store americana y funcionó perfectamente, algo habré hecho mal con el winrar, porqué la estructura de las carpetas es la misma.... Muchas gracias de nuevo!!
SoundCube escribió:He puesto tu pack en mi "save", xq tengo el UNO de la store americana y funcionó perfectamente, algo habré hecho mal con el winrar, porqué la estructura de las carpetas es la misma.... Muchas gracias de nuevo!!

el .ZIP tiene que ser sin comprimir ( o eso creo ) , quisas el winrar lo esta comprimiendo
Lo mas posible es que sea eso.. o eso, o que no le salia bien la extensión, le quedase .ZIP.zip o algo así, y con que haya una sola letra en minúsculas el CMA no lo copia a la vita.
cosvel escribió:Lo mas posible es que sea eso.. o eso, o que no le salia bien la extensión, le quedase .ZIP.zip o algo así, y con que haya una sola letra en minúsculas el CMA no lo copia a la vita.

.ZIP.zip típico de cuando se tiene activado la ocultación de extensiones en windows
nanoxxl escribió:
cosvel escribió:Lo mas posible es que sea eso.. o eso, o que no le salia bien la extensión, le quedase .ZIP.zip o algo así, y con que haya una sola letra en minúsculas el CMA no lo copia a la vita.

.ZIP.zip típico de cuando se tiene activado la ocultación de extensiones en windows


Si esto lo tenía en cuenta, cuando nombaras el juego con el winrar, se supone que debe ser JUEGO.ZIP y tu debes escribir el .ZIP, no???

El programa según comentais vosotros entonces automáticamente te pondria: JUEGO.ZIP.zip?????

Es ahí donde me pierdo....
SoundCube escribió:Si esto lo tenía en cuenta, cuando nombaras el juego con el winrar, se supone que debe ser JUEGO.ZIP y tu debes escribir el .ZIP, no???

El programa según comentais vosotros entonces automáticamente te pondria: JUEGO.ZIP.zip?????

Es ahí donde me pierdo....

introducete en una carpeta , organizar , opciones de carpeta y busqueda , ver , ocultar las extensiones ... , desactivada y veras que el .zip que antes estaba oculto
¿A alguien le ha funcionado el fifa street 2? He probado con 2 versiones y con ambas pasa lo mismo, el CFW no carga y lanza error...
Si en el tmenu le das al cuadrado puedes cambiar el driver de inicio de los juegos por defecto esta en m33 cámbialo y prueba
Tengo un problemita. yo tenia un par de savegames que guarde cuando usaba el exploit del urbanix, pero ahora ese savegame me da error y no se si puedo repararlo o que hacer ya que iba bastante avanzado en el monster hunter
Si alguien le pasa lo mismo o lo ha solucionado y me puede echar una mano se lo agradecería
homertonto escribió:Si en el tmenu le das al cuadrado puedes cambiar el driver de inicio de los juegos por defecto esta en m33 cámbialo y prueba


No se me ocurrió experimentar con eso, al final lo logré hacer correr con la opción de ocultar las carpetas del CFW (manteniendo el m33), gracias por el dato.

PD: Lo que no me funciona ahora es el modo ad-hoc con una psp, me da error de red al iniciar el partido :/
SOLUCIONADO!!! es el puto menu,lo que pasa que ahora me salen dos juegos que dan error,el resto bien.. :-| :-|
ANUBIS75 escribió:SOLUCIONADO!!! es el puto menu,lo que pasa que ahora me salen dos juegos que dan error,el resto bien.. :-| :-|

a disfrutarlo que trabajo te a costado [+risas]
nanoxxl escribió:
ANUBIS75 escribió:SOLUCIONADO!!! es el puto menu,lo que pasa que ahora me salen dos juegos que dan error,el resto bien.. :-| :-|

a disfrutarlo que trabajo te a costado [+risas]


lo que tenéis es mucha paciencia.. :-| pero mucha..
krank93 escribió:Tengo un problemita. yo tenia un par de savegames que guarde cuando usaba el exploit del urbanix, pero ahora ese savegame me da error y no se si puedo repararlo o que hacer ya que iba bastante avanzado en el monster hunter
Si alguien le pasa lo mismo o lo ha solucionado y me puede echar una mano se lo agradecería



nadie sabe nada ni como arreglarlo¿?
krank93 escribió:
krank93 escribió:Tengo un problemita. yo tenia un par de savegames que guarde cuando usaba el exploit del urbanix, pero ahora ese savegame me da error y no se si puedo repararlo o que hacer ya que iba bastante avanzado en el monster hunter
Si alguien le pasa lo mismo o lo ha solucionado y me puede echar una mano se lo agradecería



nadie sabe nada ni como arreglarlo¿?

cosa rara , si es el save que se usa para el exploit ( mhfu ) es normal que te de error , todos los save que se usan para exploit entran en una lista negra para bloquearlos , si es un save norma no tengo ni idea de por que te da error
hola compañeros tengo un problemilla, tengo la vita con el uno rulando y el problema que tengo es el siguiente, las copias en .iso que cargo no me a parecen ninguna y las copias que cargo en .cso me rulan todas por que puede ser eso? porque le ago lo mismo para los dos formatos les cambio el nombre por el de TEKKEN6.ISO y les voy variando el numero en cada carga de copia mero también me fijado en una cosa que cuando le cambio el nombre a una .cso por ej. " le pongo TEKKEN6.ISO se queda en TEKKEN6 " y las .iso se quedan en " TEKKEN6.ISO " como no sea por eso no se haber si algunos me podéis echar una mano, gracias y un saludo...
revicity escribió:hola compañeros tengo un problemilla, tengo la vita con el uno rulando y el problema que tengo es el siguiente, las copias en .iso que cargo no me a parecen ninguna y las copias que cargo en .cso me rulan todas por que puede ser eso? porque le ago lo mismo para los dos formatos les cambio el nombre por el de TEKKEN6.ISO y les voy variando el numero en cada carga de copia mero también me fijado en una cosa que cuando le cambio el nombre a una .cso por ej. " le pongo TEKKEN6.ISO se queda en TEKKEN6 " y las .iso se quedan en " TEKKEN6.ISO " como no sea por eso no se haber si algunos me podéis echar una mano, gracias y un saludo...

desoculta las extensiones y renombra, asi te aseguras.

si le cambias el nombre a una .cso por ej. " le pones TEKKEN6.ISO, seguirá siendo una .CSO, se te queda en TEKKEN6, (una .CSO renombrada a .ISO) porque tienes las extensiones ocultas... no te cargará.

informate de lo que es una .CSO

;)
jotax escribió:
revicity escribió:hola compañeros tengo un problemilla, tengo la vita con el uno rulando y el problema que tengo es el siguiente, las copias en .iso que cargo no me a parecen ninguna y las copias que cargo en .cso me rulan todas por que puede ser eso? porque le ago lo mismo para los dos formatos les cambio el nombre por el de TEKKEN6.ISO y les voy variando el numero en cada carga de copia mero también me fijado en una cosa que cuando le cambio el nombre a una .cso por ej. " le pongo TEKKEN6.ISO se queda en TEKKEN6 " y las .iso se quedan en " TEKKEN6.ISO " como no sea por eso no se haber si algunos me podéis echar una mano, gracias y un saludo...

desoculta las extensiones y renombra, asi te aseguras.

si le cambias el nombre a una .cso por ej. " le pones TEKKEN6.ISO, seguirá siendo una .CSO, se te queda en TEKKEN6, (una .CSO renombrada a .ISO) porque tienes las extensiones ocultas... no te cargará.

informate de lo que es una .CSO

;)

hola, gracias por contestar pero como se hace para des ocultar la extenciones, solo me falla con las .iso con las .cso no tengo problemas ninguno, saludos...
revicity escribió:hola, gracias por contestar pero como se hace para des ocultar la extenciones, solo me falla con las .iso con las .cso no tengo problemas ninguno, saludos...

...vaya..., ¿que OS usas?
Ayer se publico el Ark CFW
"El Team PRO, autor del popular PRO Custom Firmware para PSP, ha publicado ARK, su propio Custom Emulator Firmware para PS Vita usando el exploit encontrado en el PSP mini “UNO”.

De hecho viene a ser un port para PS Vita de su PRO Custom Firmware para PSP, una alternativa para el Custom Emulator Firmware 6.60 TN-C.

Recordemos que su principal característica es la carga de ISOS/CSO de PSP y PSX, no de PS Vita, entre otras cosas."
via Dekazeta.

http://www.coldbird.uk.to/?p=ark-cfw
Hola!

A dia de hoy, para un nuevo usuario de Psvita con OF 2.02, ¿que opciones hay?

Me interesa mucho la emulacion de Psp (para no tener que pasar por caja de nuevo) y de PSX, ¿alguna idea?
laihobodom escribió:Hola!

A dia de hoy, para un nuevo usuario de Psvita con OF 2.02, ¿que opciones hay?

Me interesa mucho la emulacion de Psp (para no tener que pasar por caja de nuevo) y de PSX, ¿alguna idea?


Lo unico que queda es esperar y no actualizar en el el futuro.
¿Nada nuevo para la gente que aún está atascada en 1.81? Estaría bien que pudieran hacer algo con los exploits ya existentes del Urbanix y demás...
Proelio escribió:¿Nada nuevo para la gente que aún está atascada en 1.81? Estaría bien que pudieran hacer algo con los exploits ya existentes del Urbanix y demás...



De momento no, ya que el emulador de psp nuevo de ark , no hay archivos para expoits que no sean el del juego "uno".
mas info aki:
hilo_ecfw-ark-2-0x-emulador-cfw-psp-para-ps-vita_1855757
chicos,

ya no es posible poder compra el uno imagino no? lo han quitado del network..
4007 respuestas