Hilo recopilatorio de memorias Ryzen [Compatibilidad y experiencias]

1, 2, 3, 4, 5, 6, 7
@Rey Arturo Es un cambio importante, me plantearía una instalación limpia que como te de guerra a ver si es el hard nuevo o el windows guarro.

@kevin! Veo que los subtimings son los mismos, el Ryzen Dram Calculator te da todo pero si la placa tampoco es muy allá pues ná hasta donde se pueda.
@Chevi

Te las pilla en CL17 esas Viper??

Por cierto, que valores ponéis del Ryzen DRAM Calculator??

Todos?? Lo que es TODOS?? (Columnas de la izquierda y tal me refiero)

Yo tengo estas características de la RAM y estos valores con el programa.....

Imagen

La cuestión es que hay diferentes tipos a elegir de memoria Hynix (MFR, AFR y CJR)

Cual es la mía?? (Es que solo en CJR me calcula los valores, los demás pone "Not Support")

@kevin!

Donde tocas los Timming de la RAM??? En la primera pestaña donde están las opciones de CPU, RAM y voltaje. O en la pestaña "Periféricos - Opción AMD Overclocking??

Gracias!!!! :)
TheBanditPCL escribió:@Rey Arturo Es un cambio importante, me plantearía una instalación limpia que como te de guerra a ver si es el hard nuevo o el windows guarro.

@kevin! Veo que los subtimings son los mismos, el Ryzen Dram Calculator te da todo pero si la placa tampoco es muy allá pues ná hasta donde se pueda.


Eso me temía. Quería apurar el W7 al máximo (hasta el fin de soporte que acaba este año), pero veo que es mejor acelerar el paso a W10 pro. Me pillaré una clave de esas que venden por 10 euros, que según dicen tiran bien. Como voy con cambio de placa, mas o menos de da igual que me cuelen una clave OEM.
@TheBanditPCL Lamentablemente no he conseguido subirlas a 3800MHz con el FCLK a 1900MHz... el problema es el FCLK, que no puedo aumentarlo más de 1867 MHz. Intentaré reducir más los timings manteniendo los 3733MHz cuando tenga algo de tiempo :P

Imagen
sunlitandy escribió:@Chevi

Te las pilla en CL17 esas Viper??

Por cierto, que valores ponéis del Ryzen DRAM Calculator??

Todos?? Lo que es TODOS?? (Columnas de la izquierda y tal me refiero)

Yo tengo estas características de la RAM y estos valores con el programa.....

Imagen

La cuestión es que hay diferentes tipos a elegir de memoria Hynix (MFR, AFR y CJR)

Cual es la mía?? (Es que solo en CJR me calcula los valores, los demás pone "Not Support")

@kevin!

Donde tocas los Timming de la RAM??? En la primera pestaña donde están las opciones de CPU, RAM y voltaje. O en la pestaña "Periféricos - Opción AMD Overclocking??

Gracias!!!! :)

Lo toco en M.I.T en memory frecuency.
Rey Arturo escribió:
TheBanditPCL escribió:@Rey Arturo Es un cambio importante, me plantearía una instalación limpia que como te de guerra a ver si es el hard nuevo o el windows guarro.

@kevin! Veo que los subtimings son los mismos, el Ryzen Dram Calculator te da todo pero si la placa tampoco es muy allá pues ná hasta donde se pueda.


Eso me temía. Quería apurar el W7 al máximo (hasta el fin de soporte que acaba este año), pero veo que es mejor acelerar el paso a W10 pro. Me pillaré una clave de esas que venden por 10 euros, que según dicen tiran bien. Como voy con cambio de placa, mas o menos de da igual que me cuelen una clave OEM.


Mete Windows 10 si o si, a parte de lo que ya te han mencionado sobre la instalación limpia. Ten en cuenta que muchas novedades de los Zen 2 están ligadas a W10 (soporte, drivers), no me quiero imaginar como debe ir un Zen 2 con W7 [+risas]
@sunlitandy El Thaiphoon te da el tipo de chip Hynix, si es not supoorted mala suerte.
nueva marca personal [beer]
ahí garrapiñando latencias a tope XD

Imagen
Por lo que he podido apreciar en mi equipo, es más fácil dejar estable dos módulos de RAM que los 3 módulos de RAM. Al pones los 4 me han dado más problemas que cuando tenía dos.
@paconan Oleee, esos 3800 CL15 si son estables con voltaje aceptable ni los muevas!.
paconan escribió:nueva marca personal [beer]
ahí garrapiñando latencias a tope XD


[carcajad] me rió porque te ha pasado lo mismo que a mi. Bajar a CL15 para ganar -00.1ns, en mi caso a costa de subir voltaje (1.39v), así que volví a CL16 con voltaje mas bajo (1.37V).

¿Mismo caso?¿Cuanto has subido voltaje?.
Leyendoos me entran ganas de meterle mano a mi maldito FLCKR (931 xD), pero mejor me espero a que salga la nueva bios final, que deberia llegar este mes. Por cierto @VeRTeX , tu que tienes un modelo de placa similar a la mia, has tendio que hacer Clear CMOS ? O la placa lo hace solo?
Lo digo porque el dia que estuve tocando algunos valores, el pc muchas veces hacia el amago de arrancar, pero no mostraba imagen, y finalmente si te abria el menu de bios. Entiendo que eso es un Clear CMOS auto, no?

Gracias y saludos [oki]
VeRTeX escribió:
paconan escribió:nueva marca personal [beer]
ahí garrapiñando latencias a tope XD


[carcajad] me rió porque te ha pasado lo mismo que a mi. Bajar a CL15 para ganar -00.1ns, en mi caso a costa de subir voltaje (1.39v), así que volví a CL16 con voltaje mas bajo (1.37V).

¿Mismo caso?¿Cuanto has subido voltaje?.


exactamente mismo caso...
yo por mi parte voy a delarjas asi, podría probar a subir el voltaje a 1.45 y bajar alguna latencia a 14, pero para uso normal... asi sobra.
dandole chicharra asi el memtest 1 por hilo... se ponen a 55º despues de una hora... paso de subir más
@paconan si esas temps son en máximo estrés no están mal, pero es que hablamos de -00.1ns menos. Esto ya es como la formula 1, donde una centésima cuenta [carcajad]


gumm1988 escribió:Leyendoos me entran ganas de meterle mano a mi maldito FLCKR (931 xD), pero mejor me espero a que salga la nueva bios final, que deberia llegar este mes. Por cierto @VeRTeX , tu que tienes un modelo de placa similar a la mia, has tendio que hacer Clear CMOS ? O la placa lo hace solo?
Lo digo porque el dia que estuve tocando algunos valores, el pc muchas veces hacia el amago de arrancar, pero no mostraba imagen, y finalmente si te abria el menu de bios. Entiendo que eso es un Clear CMOS auto, no?

Gracias y saludos [oki]


En esta ultima Bios (y en otra de las primeras) si falla algún parámetro que hayamos introducido es como dices, se reestablece automáticamente por defecto. Si entras en la Bios en "DRAM Timing Control" veras un parámetro por el final que dice así "Mem Over Clock Fail Count", es donde estableces el numero de veces que intentara arrancar en caso de haber algún problema y antes de resetear los settings. Creo que por defecto esta en 3 intentos previos.

Un saludo!
@TheBanditPCL

Es verdad, pone CJR.

No me habia fijado [+risas]

Lo dicho, estos son los valores que me marca:

Imagen


Debo poner todos los valores, tanto los de la columna de la derecha?? (Es decir, todos lo que aparece)

@kevin!

Okkk!!! Gracias :)

Podrías decirme que valores pones?? [beer]
@VeRTeX Perfecto entonces, sabiendo que la placa lo hace solo, ya no me da tanto miedo meterme en el OC manual si se da el caso. Igualmente, cuando entre la nueva Bios, probaré otra vez el DOCP (aka XMP), a ver si me libro del OC manual [angelito]

Gracias por el dato [beer]
@sunlitandy Todos los que puedas.

También ten en cuenta que te está recomendando pelín más de voltaje, revisa también si el del SOC está dentro de lo que te aconseja.

Siendo el perfil "safe" debería tirar y 3733 CL16 está de coña.
gumm1988 escribió:@VeRTeX Perfecto entonces, sabiendo que la placa lo hace solo, ya no me da tanto miedo meterme en el OC manual si se da el caso. Igualmente, cuando entre la nueva Bios, probaré otra vez el DOCP (aka XMP), a ver si me libro del OC manual [angelito]

Gracias por el dato [beer]


De momento con las pruebas he ido librando así los bloqueos de arranque. Con algunas Bios anteriores no se porque dejo de funcionar, y tocaba realizar el Clear CMOS quitando la pila de la placa o puenteando los típicos dos pins, un autentico coñazo.
@sunlitandy Si, ahora sin problemas, al fin van con los valores que marcan. Lo único tocar el flk a mano que si no se pone a la mitad.
Probando 3733 14-14-14-36-51-1T fclk 1862'9

64'2 Ns.
@TheBanditPCL @VeRTeX

Bueno, yo tengo ya la placa y las memorias en casa. El procesador y el disipador todavía no han caído porque he pegado un volantazo en esto último. El Dark Rock 4 Pro me generaba dudas en cuanto a diseño, así que voy a por el Noctua NH-D15 chromax.black.

Es una bestia todavía más grande que con ambos ventiladores, se zampa todas las ranuras de la RAM. Y aquí está el problema, que lleva 2 ventiladores de 140mm, con lo cual es imposible ajustar el ventilador para que pueda cerrar la caja. La única posibilidad es poniendo los 2 módulos de memoria en A1-A2. Es recomendable ponerlas así? Genera algún tipo de problema?

Este trasto tampoco necesita tener los 2 ventiladores para dar buenas temperaturas. Con el que va en medio de las 2 torres de disipación vale. De hecho la idea era usar el segundo ventilador para meter aire en la caja desde el frontal, pero si las temperaturas no son las esperadas, tendré que usar 2 ventiladores en el disipador. Y ahí tengo 2 opciones, o comprar un fan de 120 o colocar las memorias en A1-A2 para poder cerrar la caja.
@Rey Arturo Suelen recomendar B1-B2 pero deberían funcionar en cualquier posición.

Y algo más "comedido" como un Mugen 5?. El 3700X es caliente pero no tanto y si no vas a achicharrarlo a OC tampoco hace falta una bestia.
a mi me ha pasado algo parecido hoy...
el jefe me ha dejado ver y toquetear un rato el pc nuevo para solidworks, y tanto querer montarlo él solo... puso la ram donde no era [facepalm]
le he subido todos los cores a 4.9 con undervolt -0.05 (9700k) y le he puesto bien la ram...
ha iniciado windows pero no teniamos contraseña (usuario local en empresa [facepalm] )
espero no haberla liado jajaj, mañana volverán a pasar el benchark del programa a ver que pasa.

perdon por el offtopic
TheBanditPCL escribió:@Rey Arturo Suelen recomendar B1-B2 pero deberían funcionar en cualquier posición.

Y algo más "comedido" como un Mugen 5?. El 3700X es caliente pero no tanto y si no vas a achicharrarlo a OC tampoco hace falta una bestia.


Sí, con el disipa se me ha calentado bastante la bragueta xD
Pero bueno, realmente compenso el ahorro de no comprar una caja, que al no ser la panacea en ventilación, necesita un plus. Además del terrible verano murciano, que solo lo conocemos los de por aquí. Una pesadilla para cualquier micro.

Esos mastodontes de disipación lo bueno que tienen es que al ir pegados a la gráfica, chupan bastante de su calor y te rebajan las temperaturas. Si me va bien el disipa con un ventilador, perfecto, porque gano un ventilador extra cojonudo de 30 euros para meter aire en el frontal.

Nunca entendí de qué depende las posiciones en las memorias. A veces dicen A2-B2, B1-B2, A1-B2... de verdad marca alguna diferencia sus posiciones por parejas?
@Rey Arturo No debería haberlas pero lo de B1-B2 lo he leído varias veces.

Si le vas a quitar el frontal al Noctua pilla otro, le quitas la razón de ser al bicho. Por 8 € pon un Arctic F12 en el frontal o por 15 € un Noctua Redux, cualquiera decente se nota y los de caja no los pasarás de 1200 rpm porque parece que despega el trasto.
TheBanditPCL escribió:@Rey Arturo No debería haberlas pero lo de B1-B2 lo he leído varias veces.

Si le vas a quitar el frontal al Noctua pilla otro, le quitas la razón de ser al bicho. Por 8 € pon un Arctic F12 en el frontal o por 15 € un Noctua Redux, cualquiera decente se nota y los de caja no los pasarás de 1200 rpm porque parece que despega el trasto.


Totalmente. Eso haré, ya cuando vuelvan los calores le meteré uno de 120mm de refuerzo que no valga mucha pasta.
Tienes razón en que usar un fan de 30 pavos a 1500rpm en la caja es algo desperdicio, aunque lo bueno es que es ultrasilencioso.

La solución ideal era el Noctua NH-U12A, el que consideran el dios de la disipación por aire, pero en negro, y eso creo que no lo sacan hasta el año que viene, con suerte. El NH-D15 consigue el mismo rendimiento pero ocupando más espacio por todas partes. En negro queda mucho más aceptable.

Ahora estoy en una cruzada difícil. Encontrar unos brackets tipo a estos que me permitan instalar un fan de 120 entre las ranuras de 5.25 de los cdrom. Lo pensaba enganchar con unas bridas como fuera, pero creo que los brackets son una opción más seria. El problema es que la mayoría están descatalogados o a precios demenciales para lo que son (4 trozos de aluminio o plástico).

De nuevo, siento el offtopic XD
@Rey Arturo

No se va a ver, probaría con bridas y unas almohadillas de fieltro donde apoye. Si vibra me plantearía el lío de los brackets o apaño con la dremel y lo que pille de la ferretería.

Los brackets míralo también en AliExpress pero te puede llevar una tarde con la de morralla que sale ahí.

Otra cosa es que se vea, entonces ya soy más fino.
Despues de darme un monton de veces el error 41 del power kernel con el docp activado a 3733, he tenido que poner las memorias a 3600 y no me lo ha vuelto a dar. De momento se queda así.

S@lu2
TheBanditPCL escribió:@Rey Arturo

No se va a ver, probaría con bridas y unas almohadillas de fieltro donde apoye. Si vibra me plantearía el lío de los brackets o apaño con la dremel y lo que pille de la ferretería.

Los brackets míralo también en AliExpress pero te puede llevar una tarde con la de morralla que sale ahí.

Otra cosa es que se vea, entonces ya soy más fino.


Sí, a mi solo me importa que se quede enganchado como un demonio y no vibre. La estética da igual.
Creo que pillaré estos http://www.sidewindercomputers.com/underadbr.html

Si las medidas no me dan para colocar los 4, dejo 2 arriba, refuerzo abajo con bridas y listo.

A ver si me llega ya el 3700X para poder montarlo todo y aportar datos útiles al hilo XD
Pues al final, con la bios nueva, me armé de valor (y alguna cerveza de mas) e intenté cambiar el 1:2 IF que tenia antes con mis Steel Viper 3733 CL17.

1er intento, probar con el XMP y configurar manualmente el FLCK a 1866, no arranca windows.
2ndo intento, probar solo con el XMP y FLCK en auto, no arranca windows (con la bios anterior, si arrancaba pero con 1:2 IF)
3er intento, poner todo a mano siguiendo el Ryzen DRam Calculator, arranca y es estable tras 4h (las 4 pasadas) del Memtest86. Voltaje 1.35, el recomendado por el programa.
Se ha quedado unas latencias "raras", pero parece que va bien.

Así se ha quedado, y asi se va a quedar :
Imagen

Como nota, @VeRTeX en esta nueva versión oficial de bios, cuando el OC es inestable, la placa no hace el auto clear cmos que si hacia con la bios anterior, se tiene que hacer a mano.
En mi caso, ya que la pila esta justo debajo del pci de la gráfica, lo he hecho puenteando los 2 pines del CMOS con un destornillador, despues de apagar y desenchufar el pc.
La verdad que pese a ser la primera vez que hago esto, me ha sido mas facil de lo que creía (supongo que mi torre ha ayudado; al tener puerta lateral, no he tenido ni que mover el pc) .
@gumm1988 Pues no está mal, posiblemente tiren mejor que a 3733 con el IF a 1:2.

Me da que no has tenido mucha suerte con el silicio del micro. En algunos casos para pasar el fclk de 1800 es necesario subir un pelín el SoC voltaje pero tal como quedan no sé si me molestaría más.
TheBanditPCL escribió:@gumm1988 Pues no está mal, posiblemente tiren mejor que a 3733 con el IF a 1:2.

Me da que no has tenido mucha suerte con el silicio del micro. En algunos casos para pasar el fclk de 1800 es necesario subir un pelín el SoC voltaje pero tal como quedan no sé si me molestaría más.


Si, yo también creo que asi se van a quedar, ahora al menos veo simetria en el CPUZ XD
Por lo del micro... Tampoco me molesta, ya que no soy de hacer OC (nunca lo hice a mi antiguo 2600k).
Aunque teniendo esta placa, igual algun dia me animo [beer] , eso si, sería con otro disipador.

Ya lo unico que me queda trastear, es hacer undervolt al cpu para que no trague tanto voltaje innecesario como lo hace ahora.... y de paso se refresque algo mas. Pero esperaré un par de meses, a ver si con alguna futura revisión de bios, afinan un poco mas el voltaje auto y se queda en niveles aceptables.
Sabéis si cuando actualice la bios, se guardará el perfil que he creado con los settings de la ram?? Aunque ahora que lo pienso, lo suyo sería volver a probar el 1866 1:1 IF a ver si lo aguanta ...

Un saludo [beer]
@gumm1988 pasale el bench de memorias de Aida, para ver que latencias te esta dando.

Con esta versión de Bios no se, aun no me he visto en esas mas que nada porque ya de momento no cacharreo mas con las memorias. Pero cuando me tocaba hacer el Clear CMOS pues que remedio, a desatornillar los cuatro tornillos del lateral de vidrio (y luego limpiarlo de huellas) y realizar el puente en los pins, ya quitado aprovechaba hasta que me cansaba de hacer pruebas por si acaso. Un coñazo, mi antigua placa Asus para Intel socket LGA1150, costando 200€ tenia botón trasero de Clear CMOS entre otras mas cosas. Los fabricantes cada vez dan menos por mas.
@VeRTeX
Imagen
Creo recordar que cuando estaba en el IF 1:2 con 3733 CL18, me sacaba 72ns; los demas datos no los recuerdo.
Si no veis nada anormal, asi se queda [carcajad]
@gumm1988

Me alegro que hayas podido subir el IF 1:1.

Los valores del DRAM Calculator, los pones todos?? Incluido los de las columnas de l a izquierda (esos raros y tal.... [+risas] )
@sunlitandy Todos los que pude identificar, unos 15-20 seguro. [+risas]
@TheBanditPCL @VeRTeX

Bueno, ya estoy anticipando el montaje del PC a falta de que llegue el micro (va con retraso, se ve que van jodidos de stock).

Como ya preveía, solo puedo colocar el disipador Noctua NH-D15 (con 2 fan de 140mm) colocando los 2 módulos de RAM en B1-B2 (los mas cercanos al micro):

Imagen


Con los módulos así, el ventilador más externo del disipador toca el módulo de memoria. Lo he colocado todo más o menos (sin atornillar) para ver cómo quedaría y le he echado una foto. Con mi cámara de mierda no se enfocaba nada, pero espero que se distinga mas o menos xD

Imagen



Los 2 módulos quedan aplastados el uno contra el otro, y supongo que la vibración del ventilador no les vendrá bien. No es lo más recomendable dejarlo así, no?

La idea era pillar uno de 120mm (que ya me va justo justo, porque los módulos son mas altos de lo que pensaba) y poner este de 140 metiendo aire en la caja. De todas maneras probaré el disipador con solo un ventilador, a ver si las temperaturas se mantienen bien y ya le pongo el de 120 cuando vuelvan los calores.
@Rey Arturo A ver si.tu caja es a caja es ancha y tan sencillo como colocar el ventilador un poco mas arriba en la rejilla, lo justo para que no te toque.
@Rey Arturo

Intenta subir un poco mas el ventilador para que no toque con la RAM, como dice @TheBanditPCL

Apañatelas como sea XD [+risas]
gumm1988 escribió:@VeRTeX
Imagen
Creo recordar que cuando estaba en el IF 1:2 con 3733 CL18, me sacaba 72ns; los demas datos no los recuerdo.
Si no veis nada anormal, asi se queda [carcajad]


Quizás se pueda hacer algo mas. Si has probado con la configuración "Safe" que te da el ram calculator, ahora intentaría la configuración "fast" para ver si se ajustan mas esos timings y ganas algo.
TheBanditPCL escribió:@Rey Arturo A ver si.tu caja es a caja es ancha y tan sencillo como colocar el ventilador un poco mas arriba en la rejilla, lo justo para que no te toque.

sunlitandy escribió:@Rey Arturo

Intenta subir un poco mas el ventilador para que no toque con la RAM, como dice @TheBanditPCL

Apañatelas como sea XD [+risas]


Imposible tíos. No me entra ni el pelo de una gamba xD
Si subo aunque sea 30 mm el ventilador sobre el nivel de los condensadores del disipador, no puedo cerrar la caja. Es una mole de 165 mm de alto. Mi Cooler Master 212X ya me entraba justo justo con sus 159 mm de altura. Han apurado mucho con las medidas estos de Noctua.

Necesito 1,5 cm de corrección para salvar las memorias por arriba, que desde luego no tengo. Incluso con un fan de 120 irá muy justo el tema, porque las memorias llevan unas aletillas en el disipador que las va a dejar muy justas de espacio, pero creo que caben bien.

Es un gran truco comercial de Noctua. Sacan un disipador con 2 fan de 140 que obviamente no se pueden colocar con ninguna memoria que tenga disipador, así que les tienes que comprar un ventilador adicional de 120. Pero conmigo van a pinchar en hueso. Le voy a dejar el de mi Cooler Master 212X y listo xD
@Rey Arturo
@VeRTeX
@gumm1988
@TheBanditPCL

Buenas!!!!

Al final he podido poner las Viper Rojas en CL16. Dejo aquí la configuración [angelito]

Imagen

Se va a quedar así finalmente todo el conjunto:

Ryzen 3600@4,2Ghz con 1.284v
Patriot Viper 3733Mhz CL16 con 1.38v

Nada mal se ha portado la Gigabyte B450 Aorus Pro [sati] A ver cuando salga AGESA 1.0.0.4 que tal....

Gracias a todos por vuestra ayuda [bye] [beer]
@sunlitandy Genial!, has bajado solo el CL a 16 o lo sacaste con el Ryzen Memory Calculator?.
@TheBanditPCL

Lo saque con el programa, solamente tuve que poner los primeros 6 valores y subir el voltaje. Todo lo demás en AUTO.

Me volvía loco porque ponía todos los valores y no arrancaba nunca [+risas]

Al final no ha sido tanto [angelito]

Dar las gracias a todos los que me habéis ayudado :)

La verdad que estas Viper por 100€ son de lo mejorcito.....
@VeRTeX
Si, se me olvidó mencionarlo, puse el modo Fast, ya que el Extreme no me lo genera.
Asi se va a quedar pues [oki]

@sunlitandy

Me alegro mucho que al final lo hayas podido dejar asi, nose si lo mencionaste, pero solo te queda pasarle algun test de estabilidad y a disfrutar de la nueva maquina [beer]

Saludos!
@gumm1988 @sunlitandy

Me alegro de que lo hayáis dejado todo al pelo ;)
Tanto las Viper 4 como las Viper Steel son compras más que recomendables en relación calidad precio. A ver si tengo yo suerte con las g.skill.
BIOS 1403 (la que duró 4 dias colgada en la web, fue sustituida por la 1404)
Imagen
BIOS 1404 (la actual)
Imagen

Misma config. que antes, que parece que ha mejorado resultados con la nueva bios. Aunque es probable que el test de aida con la 1403 la hiciera con chrome y alguna chorrada en segundo plano, no lo recuerdo bien. Este test con la 1404 si que ha sido nada mas arrancar el pc.
Además, parece que el vcore del cpu es algo menor, y me ha bajado un par de grados según ryzen master [beer]
Ahora falta testear la estabilidad... o creeís que no hace falta? Ya lo hice con sus 4h de Memtest86 en la 1403, es recomendable volver a pasarla?
Alguna alternativa mas rapida que el Memtest86? Aunque supongo que si es mas rapida, será menos concluyente... XD

@VeRTeX Te voy a dar una alegria. Con esta nueva versión de bios (1404), ya hace auto clear cmos. Lo se porque seteé todos los timings manuales para la ram, y se me olvido setear el voltaje.... [+risas]

Saludos!
@gumm1988 también ando con la 1404 y en mi caso la latencia de las memorias esta igual que la 1403 que ya mejoro un poco respecto a las beta. El único cambio que he notado, a parte de algunos en la propia Bios con las nuevas opciones para el voltaje para el CCD y el CCX, es que la CPU en mono ahora rinde un pelin mas.

Me alegra que ya haga de nuevo el clear cmos cosa que no he podido comprobar porque no he vuelto a enredar con las memorias XD
@VeRTeX @TheBanditPCL

Bueno, he estado todo el día montando el PC nuevo y creo que ha quedado mas o menos bien. Por lo menos aquí estoy, en Windows 10 xD

Lo primero que he hecho es ejecutar el Thaiphoon para que me leyera las memorias, y bueno, primera sorpresa:

Imagen

Son Hynix, nada de B-Die xD
Estaba claro que la rebaja de 100 euros tenía una explicación, pero vamos, no me emparanoio con el tema, porque de sobras habéis demostrado aquí con las Viper que las Hynix están a la altura.

Ahora empezaré a leerme el tutorial del Ram calculator a ver si les consigo sacar punta.
@Rey Arturo Ánimo que 3600 CL17 a nada que las ajustes te quedan redondas.
311 respuestas
1, 2, 3, 4, 5, 6, 7