[Hilo oficial] RetroArch Wii: Emulador multi-sistemas

walkieteam2016 escribió:@gynion asi es como se tiene que ver, la wii es insuperable para emular arcades clasicos [oki]


Sí, pero lamentablemente ahora me esta dando problemas de tembleque en la imagen a 60hz, y no se porqué (es una Sony kv-21ft1e).

Es raro, porque antes de todo esto creo que la tenía puesta siempre a 60hz, y ha sido a raíz de usar el FBA cuando ha empezado a temblar la imagen a 60hz (creo que por eso ya la había cambia a 50hz antes).

Es que además, para más confusión, en esas capturas la tenía a 60hz, y no temblaba nada de nada (lo habría notado, porque he hecho las fotos desde cerca). :-?
gynion escribió:
walkieteam2016 escribió:@gynion asi es como se tiene que ver, la wii es insuperable para emular arcades clasicos [oki]


Sí, pero lamentablemente ahora me esta dando problemas de tembleque en la imagen a 60hz, y no se porqué (es una Sony kv-21ft1e).

Es raro, porque antes de todo esto creo que la tenía puesta siempre a 60hz, y ha sido a raíz de usar el FBA cuando ha empezado a temblar la imagen a 60hz (creo que por eso ya la había cambia a 50hz antes).

Es que además, para más confusión, en esas capturas la tenía a 60hz, y no temblaba nada de nada (lo habría notado, porque he hecho las fotos desde cerca). :-?

el tema del tembleque me extraña, puede ser la tv, el cable o la propia consola
yo de ti probaria otras consolas en esa tv para asegurarme que no es la tele, o conecta la wii con otro cable.... ¿te pasa con todos los emuladores o solo con retroarch?
porque que la pantalla tiemble es un problema tipico del entrelazado, pero si estas jugando a 384x224 lo deberias ver en progresivo y con la imagen nitida y clavada como una roca.....
walkieteam2016 escribió:
gynion escribió:
walkieteam2016 escribió:@gynion asi es como se tiene que ver, la wii es insuperable para emular arcades clasicos [oki]


Sí, pero lamentablemente ahora me esta dando problemas de tembleque en la imagen a 60hz, y no se porqué (es una Sony kv-21ft1e).

Es raro, porque antes de todo esto creo que la tenía puesta siempre a 60hz, y ha sido a raíz de usar el FBA cuando ha empezado a temblar la imagen a 60hz (creo que por eso ya la había cambia a 50hz antes).

Es que además, para más confusión, en esas capturas la tenía a 60hz, y no temblaba nada de nada (lo habría notado, porque he hecho las fotos desde cerca). :-?

el tema del tembleque me extraña, puede ser la tv, el cable o la propia consola
yo de ti probaria otras consolas en esa tv para asegurarme que no es la tele, o conecta la wii con otro cable.... ¿te pasa con todos los emuladores o solo con retroarch?
porque que la pantalla tiemble es un problema tipico del entrelazado, pero si estas jugando a 384x224 lo deberias ver en progresivo y con la imagen nitida y clavada como una roca.....


Sí, es verdad, en eso último no había caído; en progresivo no debería de temblar.

El caso es que se me pone a temblar en el mismo menú original de Wii, nada más ponerla a 60hz 480i (he probado con otra Wii, y más de lo mismo); después, cargo el Wiiflow y sigue temblando, y desde el Wiiflow cargo un juego del core fba del retroarch y también tiembla una vez ejecutado. En el menú del retroarch en el juego me sale como si estuviera en la resolución correcta (384x224):

Imagen


Ahí por ejemplo la pantalla me tiembla que da gusto (parece como si en realidad esté en otra resolución entrelazada). Uso un cable RGB.

EDIT: Bueno, parece cosa de la TV porque tiembla y deja de temblar a 60hz cuando le da la gana; si me meto el el menú servicio, por ejemplo, vuelve a funcionar bien a 60hz. Se debe haber vuelto loca al trastear con las resoluciones en el core FBA de retroarch o yo que se, porque nunca me había pasado antes, con bastantes más cosas que tengo a 60hz.

EDIT2: Cuando leas esto te van a dar ganas de matarme, pero bueno... lo voy a decir, porque a la gente que me ayuda no me gusta dejarla sin al menos una explicación; resulta que el problema era un ventilador pequeño, que tengo al lado de la TV; con el ventilador encendido, tiembla, pero solo a 60hz, ojo. :p
gynion escribió:
Ahí por ejemplo la pantalla me tiembla que da gusto (parece como si en realidad esté en otra resolución entrelazada). Uso un cable RGB.

EDIT: Bueno, parece cosa de la TV porque tiembla y deja de temblar a 60hz cuando le da la gana; si me meto el el menú servicio, por ejemplo, vuelve a funcionar bien a 60hz. Se debe haber vuelto loca al trastear con las resoluciones en el core FBA de retroarch o yo que se, porque nunca me había pasado antes, con bastantes más cosas que tengo a 60hz.

EDIT2: Cuando leas esto te van a dar ganas de matarme, pero bueno... lo voy a decir, porque a la gente que me ayuda no me gusta dejarla sin al menos una explicación; resulta que el problema era un ventilador pequeño, que tengo al lado de la TV; con el ventilador encendido, tiembla, pero solo a 60hz, ojo. :p

jajaj no te preocupes, esta bien saber por que era, ten en cuenta que la gente cuando tiene algun problema antes de preguntar suele buscar en los foros por si alguien le pasaba lo mismo
y por cierto, lo de cambiar las resoluciones no afecta para nada a la tv, esto en todo caso afectaria a la consola, que es la que cambia la señal emitida, pero a la tv no, ya que las tvs crt comerciales tienen frecuencia fija, van todas a 15khz, por lo que la tv esta realmente mostrando la misma resolucion siempre, lo unico que para emitir en progresivo deja en negro las lineas pares, por eso se ven las scanlines, y la resolucion horizontal realmente la muestra la consola, la tv lo que emite son lineas horizontales (480 a 60hz y 576 a 50hz)
esto no es asi en los monitores crt de pc, que tienen un rango de frecuencias bastante grande, y cuando cambias la resolucion estas cambiando la frecuencia y ahi si que no es muy recomendable estar cambiando la resolucion a cada rato (en el caso de mi monitor puede mostrar señales de 31khz hasta 64khz si no recuerdo mal, lo que equivale desde 320x240 a 120hz a 1280x1024 a 60hz)
Estoy usando la última versión de retroarch (Nightly) y no logro guardar las resoluciones para cada CORE por separado ¿Alguien me ayuda?.
walkieteam2016 escribió:jajaj no te preocupes, esta bien saber por que era, ten en cuenta que la gente cuando tiene algun problema antes de preguntar suele buscar en los foros por si alguien le pasaba lo mismo
y por cierto, lo de cambiar las resoluciones no afecta para nada a la tv, esto en todo caso afectaria a la consola, que es la que cambia la señal emitida, pero a la tv no, ya que las tvs crt comerciales tienen frecuencia fija, van todas a 15khz, por lo que la tv esta realmente mostrando la misma resolucion siempre, lo unico que para emitir en progresivo deja en negro las lineas pares, por eso se ven las scanlines, y la resolucion horizontal realmente la muestra la consola, la tv lo que emite son lineas horizontales (480 a 60hz y 576 a 50hz)
esto no es asi en los monitores crt de pc, que tienen un rango de frecuencias bastante grande, y cuando cambias la resolucion estas cambiando la frecuencia y ahi si que no es muy recomendable estar cambiando la resolucion a cada rato (en el caso de mi monitor puede mostrar señales de 31khz hasta 64khz si no recuerdo mal, lo que equivale desde 320x240 a 120hz a 1280x1024 a 60hz)


Bueno, ya he trasteado un poco con TV's crt, sobre todo para montarme la recre casera, pero de que lo dejo un tiempo se me olvidan ese tipo de cosas, y ante un fallo así lo primero que pensé era eso, que se había desajustado algo en la TV. Supongo que teniendo claros y como básicos ciertos conceptos será más fácil ir descartando posibles causas, para llegar al meollo. :p

Ya me pasó algo así con los imanes de los altavoces, que causaban manchas rosas en la TV. CRT; o sea, que todo lo que sepamos que tenga imán cuanto más lejos del CRT mejor.
Hola, soy nuevo con este emulador, solo he sido capaz hasta ahora correr Cps1, me impresiona lo perfecta que es la emulación, pero he tratado de investigar acerca de cual versión es la mejor y donde bajarla, pero he encontrado muy poca información y aún estoy confundido con esto, y algún buen tutorial, ojala alguien me pueda ayudar, que estoy muy entusiasmado por sacarle provecho a la consola con este emulador y emular todo tipo de cosas, pero ignoro mucho aún este tema, gracias de antemanos, saludos.
Editado por Petiso Carambanal. Razón: piratería
En la Wiki os he añadido un tutorial para poder tener configuraciones individuales (resolución, overlays, etc.) por cada core o juego, más un truquillo de mi cosecha. :p

Estuve el otro día trasteando y no sabía como hacerlo, hasta que lo vi en la pagina de Libretro.
gynion escribió:En la Wiki os he añadido un tutorial para poder tener configuraciones individuales (resolución, overlays, etc.) por cada core o juego, más un truquillo de mi cosecha. :p

Estuve el otro día trasteando y no sabía como hacerlo, hasta que lo vi en la pagina de Libretro.


Gracias, hacia tiempo que no tocaba la version de Wii y no sabia de estos cambios. ;)

Por cierto, los cores de Neogeo Pocket, PCE CD y PBDoom siguen sin funcionar, no?
John3d escribió:
gynion escribió:En la Wiki os he añadido un tutorial para poder tener configuraciones individuales (resolución, overlays, etc.) por cada core o juego, más un truquillo de mi cosecha. :p

Estuve el otro día trasteando y no sabía como hacerlo, hasta que lo vi en la pagina de Libretro.


Gracias, hacia tiempo que no tocaba la version de Wii y no sabia de estos cambios. ;)

Por cierto, los cores de Neogeo Pocket, PCE CD y PBDoom siguen sin funcionar, no?


De nada. ;)

No he probado esos sistemas, pero en la última build nightly que me bajé está incluido el Mednafen NGP; ¿has probado ese?
gynion escribió:No he probado esos sistemas, pero en la última build nightly que me bajé está incluido el Mednafen NGP; ¿has probado ese?


Si, de ese hablo. Funcionaba bien hasta la version 1.2.1 creo pero ahora se queda en blanco la pantalla.

Hace poco baje una nightly y seguia igual.

Y el de PCE CD, tampoco iba.
John3d escribió:
gynion escribió:No he probado esos sistemas, pero en la última build nightly que me bajé está incluido el Mednafen NGP; ¿has probado ese?


Si, de ese hablo. Funcionaba bien hasta la version 1.2.1 creo pero ahora se queda en blanco la pantalla.

Hace poco baje una nightly y seguia igual.

Y el de PCE CD, tampoco iba.


Sí, tienes razón. Usa la última versión que te funcionó, porque por lo que he leído parece que hay un problema con ese core en las últimas versiones.
Tengo dudas de si probarlo, pero me tiraría de cabeza si me podéis decir si emulan las pistolas de luz y de que sistemas? De los 8 y 16bits ya tengo emuladores que lo hacen, pero de PSX por ahora no. Y otra duda ¿Esto emula PSX y N64 tambien? Ya no digo que lo hagan bien, pregunto más que nada si lo han metido.
¿En el emulador de NeoGeo incluido en RetroArch hay forma de "editar" y "añadir" roms de NeoGeo? Quiero meter algunos juegos modificados pero, obviamente, sin añadir la información del juego no puede reconocerlo...

¿Por otro lado, se sabe si se está trabajando más en este core o en algún emulador de NeoGeo para poder cargar roms un poco más grandes? Quizás se podría implementar el sistema de "caché" que se usa en PSP para cargar roms grandes.
rioazuki escribió:donde se bajan estos cores?

https://gbatemp.net/threads/new-officia ... ii.437312/


Están en las últimas versiones Nightly del Retroarch.
Una cosa, a ver si a alguien se le ocurre como solucionarlo... :-|
Resulta que tengo archivos cfg para cada core con distintas configuraciones... Me interesa sobretodo para la carpeta donde buscar las roms y la configuración de botones para el wiimote...
Todo funciona bien, pero quiero deshabilitar la opción de "guardar la configuración al salir", más que nada porque a veces conecto un Controller Pro, y entonces pierdo la configuración personalizada del wiimote que tengo...
Pero si en cualquier cfg le pongo la opción config_save_on_exit en false, ya no me respeta la carpeta específica de cada core donde buscar los roms...

Tiene esto algun sentido??? :-? Qué puedo estar haciendo mal??? O es un bug?
Hola a todos.
Resulta que he descargado la versión alternativa de retroarch (nightly versión), la paso a mi unidad USB (como hacia con la anterior), la ejecuto, pero se me queda la pantalla en negro.

¿Sabeis si hay que hacer algo adicional? He probado con varias versiones, pero me ocurre lo mismo.

Me interesa sobre todo por el core Mame2000.

Saludos....
hola, a todos.

tengo retropie 4.0.2 instalada en mi rpi3b.
le hice overclock a 1.4 y arregle el mando de n64 y van al pelo.
ahora quiero poner para finalizar mi azaña el emulador de wii y gamecube.

alguien sabe si la 4.0.2 lo lleva instalado?
si es asi. alguien sabe como meterle los juegos?
tiene alguna configuracion especial los pads?

saludos
Vaya lío tengo con esta aplicación... [+risas] El tema arcade siempre se me ha hecho muy cuesta arriba, demasiado y ahora cruzándolo con la scene en Wii mucho más. De todos modos he aprendido mucho con este hilo, aunque no lo suficiente

Tengo el retroarch 1.3.6 con:

fb alpha 0.2.97.30

fba cores cps1 0.2.97.28

fba cores cps2 0.2.97.28

fba cores neo 0.2.97.30

Pues bien, soy incapaz de hacer funcionar roms, incluso consiguiendo las basadas en MAME 0.154 (sobre él se basó el fb alpha 0.2.97.30). Alguna he conseguido hacer funcionar, pero por pura casualidad. Con rom center las arreglo y tal, pero no hay manera.

Seguiré investigando, por pura cabezonería. [enfa]

Edito: Por lo general las roms basadas en FB Alpha (0.2.97.38) si funcionan correctamente . Así de sencillo [chulito]
Buenas

He leido que algunos teneis problemas con el gamepad/classic controller en el emulador.

A mi me hace exactamente lo mismo que decia alguien en este foro y es que se vuelve loco y da saltos cuando intentas seleccionar.

¿Alguien habra intentado jugar con un pad clasico en retroarch no?

Por favor decidme como lo habeis solucionado.

Gracias
Hola,

estoy intentando sacar 240p en Retroarch, pero no se si lo estoy haciendo bien.

He comprado este cable de Amazon, he puesto la Wii en modo 480i y la he conectado a un CRT. Y aunque se ve muy "auténtica", en el menú de Retroarch no me sale nada como 240p. ¿Qué hago mal? ¿El cable es correcto? Si la tele no tiene RGB (no estoy seguro), ¿vería la imagen a color a 60hz?

Gracias.
@Alastor666 A que te refieres exactamente? A moverte por el menu con esos saltos?

Yo he usado alguna vez el classic controller pro y no recuerdo problemas.

Quizas el problema pueda venir del momento escogido para conectar ese mando al wiimote. A veces he tenido problemas en emuladores debido a eso.
Calculinho escribió:Tengo dudas de si probarlo, pero me tiraría de cabeza si me podéis decir si emulan las pistolas de luz y de que sistemas? De los 8 y 16bits ya tengo emuladores que lo hacen, pero de PSX por ahora no. Y otra duda ¿Esto emula PSX y N64 tambien? Ya no digo que lo hagan bien, pregunto más que nada si lo han metido.


Me recito a ver si me podéis confirmar algo. Gracias.
Yo el de PSX ni lo he probado porque leí que tiene muchos problemas aun.

Este emulador en general no me gusta mucho por la interfaz tan "rara" y poco amigable que tiene [+risas]


Tengo una pregunta. No he trasteado mucho aun con retroarch, pero CPS1 y CPS2 van muy bien. El caso es que sigo intentando usar juegos de NeoGeo más grandes y siempre se ha dicho que no carga roms más grandes de 30 MB.

El juego que quiero cargar yo concretamente es el King Of Fighters 2002. La rom está totalmente desencriptada para que no ocupe tanto (el zip se queda en 39,1 MB), pero no consigo cargarla. El emulador se cuelga o te envía de nuevo a la pantalla de carga. No sé como funciona este emulador para saber como hacer funcionar el juego o si tendría que añadir yo el driver de alguna forma... El caso es que encontré este video en Youtube: https://youtu.be/aWDwIQgCucM
Y pone que hace funcionar esa rom de supuestamente 42 MB... supongo que será mentira y desencriptado ocupa menos, ¿no?
¿Habría forma de hacer funcionar el juego que quiero?
@pjexposito Yo estoy igual que tú, en Retroarch no consigo sacar el video como en un PC a 15khz...
Por lo que yo he visto, puedes poner el video a 640x240 y lo escala correctamente, pero aún así hay varias opciones que no me quedan del todo claras y hacen que la imagen no se me vea perfectamente sincronizada con la pantalla.
Para cambiar la resolución, tienes que entrar en los ajustes de Video, y ponerte sobre la resolución e ir moviendo a derecha o izquierda para modificarla.
Sin embargo, los emuladores de consolas como gens9gx, fceux y snes9gx van muy bien.

SieKensou escribió:Tengo una pregunta. No he trasteado mucho aun con retroarch, pero CPS1 y CPS2 van muy bien. El caso es que sigo intentando usar juegos de NeoGeo más grandes y siempre se ha dicho que no carga roms más grandes de 30 MB.

Yo tengo problemas para cargar juegos de CPS1 y 2, no hay un listado de los que son compatibles?
Y de NeoGeo tengo un pack supuestamente preparado para Wii pero también hay algunos que no cargan.
@bluedark, en cambio he visto videos en Youtube (pocos, eso sí) en los que mientras el autor se mueve por las resoluciones, aparece 240p (remarco lo de la 'p').

¿Alguien nos puede echar una mano?
pjexposito escribió:@bluedark, en cambio he visto videos en Youtube (pocos, eso sí) en los que mientras el autor se mueve por las resoluciones, aparece 240p (remarco lo de la 'p').

¿Alguien nos puede echar una mano?

te falta mucho para tener claros algunos conceptos
240p no es una resolucion estandar, sino la forma de llamar al progresivo en tvs de 15khz, y en general suelen ser mas 224p que 240....
retroarch emula tantos sistemas que no puedes dejar una resolucion fija, porque los arcades tienen muchos tipos de resolucion, te recomiendo que no uses retroarch para emular consolas, usa los emuladores propios que lo veras mucho mejor
yo de ti usaria retroarch solo para arcades y neo geo, pero claro, el tema de la resolucion tienes que saber la que usa el juego en cuestion sino lo veras mal
cps1 y cps2 usan 384x224, eso es lo que tienes que poner en la resolucion
y neo geo suelen ser 304x224, auque si no recuerdo mal hay juegos que usan 288 horizontales, en estos casos tendras que poner el doble de resolucion horizontal, o sea 604x224 o 576x224 segun el caso
la resolucion de los juegos puedes mirarla en cualquier mame de pc, eso es lo que yo hago, para poder juegar bien al final tienes que aprenderte mas o menos de memoria la resolucion de los juegos que mas uses, a ver si en algun momento hacen algo para que se ponga automaticamente la resolucion de cada juego sin tener que trastear tanto. cosa que hacen otros emuladores como el genesis plus o el snes9x
@walkieteam2016, gracias por contestar. Tienes toda la razón, me faltan muchos conceptos :D

De hecho, creía que Retroarch seleccionaba automáticamente la resolución y la adaptaba a la resolución original en progresivo. No sabía que había que ponerlo a mano para cada juego/sistema. Siendo así, probaré como bien dices primero con los emuladores de consola y más adelante haré alguna prueba con algún juego de NeoGeo.

Ya iré contando.

Por cierto, tengo una tele de 15 pulgadas, modelo Disney Piratas del Caribe [ayay] (me la regalaron), y la imagen se ve así:

Imagen


¿Por qué no veo scalelines? ¿Acaso las últimas teles de tubo que salieron al mercado (sobretodo las pequeñas) se ven así? ¿La tele es mala? ¿Tengo algo mal configurado?

Gracias.
He traseado un poco más con este emulador y he conseguido cargar algunos arcades, aunque he comprobado que no van del todo fluidos. El After Burner 2 se hace injugable de lo lento que va, y la mayoría sufren cortes/ralentizaciones puntuales... se pueden jugar, pero se aleja de la perfección que esperaba [+risas]
NeoGeo y CPS van mejor. El juego del video que puse va perfectamente, el Sengoku 3 de NeoGeo, el cual pesa 42 MB. Supongo que aunque todo el juego ocupa esos 42 MB, no hará uso de tanta memoria a la vez y por eso funciona sin problemas.

El mayor problema que estoy notando es que el mando no va bien. Es un mando original de GameCube y estoy notando que no va bien al mantener pulsada una dirección o un botón. Es como si no recibiera constantemente la información de la dirección pulsada y contara como que la pulsas varias veces en vez de pulsarla y mantenerla... ¿Alguien sabe a qué puede ser debido?
@pjexposito Yo esa imagen la veo perfecta... es lo que se busca cuando utilizas TVs de tubo!
Scanlines es el filtro que se aplica en los emuladores para simular ese efecto en una TV de las modernas (LCD, LED, etc).
Si comparas esa misma imagen con una mostrada por un LCD sin ningún tipo de filtro verás lo que te digo. Y siempre viéndolo en directo, claro.

Por cierto, lo que dices que has visto de 240p... ¿no sería en retroarch de PC?. De todas formas, Retroarch se actualiza continuamente (creo que publican una versión al dia en las Nightly Builds) por lo que puede ser que en alguna de esas versiones estuviera con esa nomenclatura.
bluedark escribió:@SieKensou Yo esa imagen la veo perfecta... es lo que se busca cuando utilizas TVs de tubo!
...

Te has equivocado de usuario [sonrisa]
Esa respuesta era para @pjexposito


Se ha quedado atrás mi pregunta así que la repito a ver si alguien me cuenta que puede ser...
SieKensou escribió:...El mayor problema que estoy notando es que el mando no va bien. Es un mando original de GameCube y estoy notando que no va bien al mantener pulsada una dirección o un botón. Es como si no recibiera constantemente la información de la dirección pulsada y contara como que la pulsas varias veces en vez de pulsarla y mantenerla... ¿Alguien sabe a qué puede ser debido?
No me había dado cuenta... corregido!

Yo no puedo contestarte a eso, no lo he probado, utilizo un Classic Controller de Wii y va de lujo.
Cuando pueda pruebo con un de Gamecube y te digo si me pasa lo mismo.
bluedark escribió:Yo no puedo contestarte a eso, no lo he probado, utilizo un Classic Controller de Wii y va de lujo.
Cuando pueda pruebo con un de Gamecube y te digo si me pasa lo mismo.

Sí, he probado con un mando "Pro Controller" y va perfecto, pero con mis mandos oficiales de GameCube no hay manera, se puede llegar a jugar a juegos, pero no van bien... como dije es como que no manda la información constantemente cuando se mantiene pulsado algún botón o dirección... es muy raro...


Por cierto, ¿hay forma de jugar al "World Rally Championship" en Wii? Me encantaba ese juego.
Imagen

¿Y alguien ha conseguido hacer funcionar el "King of Fighters '96 Anniversary Edition"? Todos mis intentos han sido fallidos, o bien vuelve a la pantalla del Homebrew Channel o bien me salta la pantalla esa de error negra con letras. Se supone que ese juego sirve para el Final Burn. Es que eso de no poder ver de alguna forma los romsets con los archivos que necesita es un rollo... Si se viera que roms pide con sus respectivos CRC ya se sabría cuales son las roms correctas sin problema o incluso se podrían modificar para poder cargar otros juegos editados.
@SieKensou no es por nada, pero tienes los KoF del 94 al 99 de NeoGeo en la consola virtual (tanto americana como europea, pero no sé si la europea irán a 50hz) y también los tienes en Wii en una collection del 94 al 98.
Calculinho escribió:@SieKensou no es por nada, pero tienes los KoF del 94 al 99 de NeoGeo en la consola virtual (tanto americana como europea, pero no sé si la europea irán a 50hz) y también los tienes en Wii en una collection del 94 al 98.

Tengo el '94, '95, '96 y '99 comprados de la Consola Virtual y lamentablemente van a 50hz. Hasta el '98 van a la perfección (bueno, no a la perfección pero sí notablemente) en el recopilatorio que salió para Wii. Lo que pasa es que el que pregunto es una modificación del original al que le añadieron los movimientos que estaban desactivados y tal y supuestamente está soportado por ese emulador (el '96 normal sí lo consigo cargar). Por eso preguntaba si a alguien le iba. Además al ser una modificación no creo que haya diferentes romsets....
@SieKensou en ese caso aparte del tema hacks que comentas, te recomendaría pillar los de la VC americana que irán a 60hz. Lástima lo de la VC europea con todo a 50hz XD
el problema de los juegos de la consola virtual de neo geo americanos es que no son compatibles con el cable rgb, tienes que tragarte la pesima calidad del video compuesto, porque con el cable rgb se ve todo de color rojo, no se en que estaba pensando nintendo cuando hizo la señal ntsc incompatible con el cable rgb (bueno si, joder a los que intentaran cargar juegos de la region que no era la suya)
por este motivo es preferible jugar a los kof 94 95 y 96 en retroarch, aparte de poder acceder a las opciones de la bios, son los unicos que pueden verse bien con el cable rgb que es el de mayor calidad
es cierto que existe el kof orochi collection con los kof del 94 al 98, pero esta en entrelazado y se ve horrible en una tv crt, para eso es preferible jugar a las versiones del 97 y 98 de la consola virtual americana viendolas peor con el cable de video compuesto a tragarse la guarrada del entrelazado
a ver si hacen posible alguna forma de cargar roms gordas de neo geo con retroarch o algun otro emulador, ya no solo por los kof, sino sobretodo por los metal slug x y 3 y por el garou
walkieteam2016 escribió:el problema de los juegos de la consola virtual de neo geo americanos es que no son compatibles con el cable rgb, tienes que tragarte la pesima calidad del video compuesto, porque con el cable rgb se ve todo de color rojo, no se en que estaba pensando nintendo cuando hizo la señal ntsc incompatible con el cable rgb (bueno si, joder a los que intentaran cargar juegos de la region que no era la suya)
por este motivo es preferible jugar a los kof 94 95 y 96 en retroarch, aparte de poder acceder a las opciones de la bios, son los unicos que pueden verse bien con el cable rgb que es el de mayor calidad
es cierto que existe el kof orochi collection con los kof del 94 al 98, pero esta en entrelazado y se ve horrible en una tv crt, para eso es preferible jugar a las versiones del 97 y 98 de la consola virtual americana viendolas peor con el cable de video compuesto a tragarse la guarrada del entrelazado
a ver si hacen posible alguna forma de cargar roms gordas de neo geo con retroarch o algun otro emulador, ya no solo por los kof, sino sobretodo por los metal slug x y 3 y por el garou



¿Son incompatibles con el cable por componentes?
Calculinho escribió:

¿Son incompatibles con el cable por componentes?

no, con el cable por componentes los colores salen bien, el problema es que si juegas con este cable los juegos de neo geo no los vas a ver bien, ya que las poquisimas crt que tienen entrada por componentes son de 100hz y duplican lineas, por lo que no veras correctamente los 240p ni las scanlines, y si juegas en lcd pues no hace falta decir como se ve en este tipo de tvs XD
Me auto-cito de nuevo porque me da que nadie ha leído mi problema ya que me parecería increíble que nadie que use este emulador tenga un mando de GameCube para probar...
He probado con otro mando de GameCube no oficial y también hace lo mismo...
SieKensou escribió:
SieKensou escribió:...El mayor problema que estoy notando es que el mando no va bien. Es un mando original de GameCube y estoy notando que no va bien al mantener pulsada una dirección o un botón. Es como si no recibiera constantemente la información de la dirección pulsada y contara como que la pulsas varias veces en vez de pulsarla y mantenerla... ¿Alguien sabe a qué puede ser debido?


Por otro lado, tengo una nueva pregunta. ¿Se puede entrar en la configuración de los juegos Arcade para cambiar las opciones?
@walkieteam2016 nah, si yo la Wii no la uso en CRT tampoco, la uso en una tele plana con la función sin escalar imagen (bordes negros claro) y listo.
Lo acabo de probar porque mañana he quedado y estaba entre llevar la miniconsola android o la Wii por el tema de los juegos de pistola y decepción absoluta al ver que no soporta emulacion de las pistolas, al menos en los cores de la NES yo no he sido capaz. Por lo demás parece que cumple con creces y bastante configurable e intuitivo aunque es necesario saber un poco de inglés eso sí.
En arcade (operation wolf y similares) funciona bien. Creo que no tuve que ajustar nada, si acaso ocultar el cursor. En NES, la pistola detectaba un cuadrado iluminado, no una posición, por eso cuesta más emularlo. No recuerdo si funciona en algún emulador.
En pistola prefiero los nativos.
Hola a todos, las últimas nightly de Retroarch me dan como resultado pantallazo negro acompañado de reinicio forzado. No funcionan, hago algo mal...? Gracias de antemano
Por lo visto la ultima Nightly recomendable es de Agosto, por los foros de retroarch lo llevan comentando tiempo
@cuclis los emuladores normales de nes, ms, Snes y MD si emulan las pistolas y muy bien además. Estaría bien que en psx se lograse también ampliaría bastante el catálogo de juegos de tiros en wii.
Gracias por la información @bluedark
En el FCE Ultra GX si que funciona la pistola.
SieKensou escribió:Me auto-cito de nuevo porque me da que nadie ha leído mi problema ya que me parecería increíble que nadie que use este emulador tenga un mando de GameCube para probar...
He probado con otro mando de GameCube no oficial y también hace lo mismo...
SieKensou escribió:
SieKensou escribió:...El mayor problema que estoy notando es que el mando no va bien. Es un mando original de GameCube y estoy notando que no va bien al mantener pulsada una dirección o un botón. Es como si no recibiera constantemente la información de la dirección pulsada y contara como que la pulsas varias veces en vez de pulsarla y mantenerla... ¿Alguien sabe a qué puede ser debido?


Por otro lado, tengo una nueva pregunta. ¿Se puede entrar en la configuración de los juegos Arcade para cambiar las opciones?


A ver si mañana tengo un rato y te miro el problema del mando de GC, yo juego con el stick arcade tatsunoko o el mando clásico, ambos conextados al wiimote, y de momento no he tenido ése problema.
604 respuestas