Hilo Oficial de Bricks y Semibricks

1224, 225, 226, 227, 228
alguna solución para una wii 4.3u sin modchip con full brick? :( es de las blancas, donde vivo es casi imposible encontrar un chip. SaveMiiFrii funciona (llego a la pantalla negra con la version abajo, pero luego no carga autoboots ni el wii sport original)

- Cómo se ha producido el brick: me han contado que eliminaron ciertas cosas (homebrew channel creo :s )
- Tipo de brick: full brick (pantalla en negro)
- Preloader/Priiloader: No
- BootMii: No
- Chip o SoftMods: Alguna vez tuvo softmod pero no tengo detalles
- Funcionaban discos truchas desde canal disco ANTES del brick: ni idea
- Funciona SaveMii/SaveMiiFrii: si, sale la version abajo (4.3 usa)
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: antes tenia

Saludos.
Psmaniaco
Duelista de EOL
34.877 mensajes
desde mar 2002
en León(España)
f3nrir escribió:alguna solución para una wii 4.3u sin modchip con full brick? :( es de las blancas, donde vivo es casi imposible encontrar un chip. SaveMiiFrii funciona (llego a la pantalla negra con la version abajo, pero luego no carga autoboots ni el wii sport original)

- Cómo se ha producido el brick: me han contado que eliminaron ciertas cosas (homebrew channel creo :s )
- Tipo de brick: full brick (pantalla en negro)
- Preloader/Priiloader: No
- BootMii: No
- Chip o SoftMods: Alguna vez tuvo softmod pero no tengo detalles
- Funcionaban discos truchas desde canal disco ANTES del brick: ni idea
- Funciona SaveMii/SaveMiiFrii: si, sale la version abajo (4.3 usa)
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: antes tenia

Saludos.

Para que te funcionen los autoboot tienes que entrar al menu de recuperacion usando un mando de Game Cube pulsando los 4 botones de la cruceta (tendras que hacerlo con el mando desmontado) y aparte de esto necesitas que el lector tenga instalado un modchip para carga de backups y que no sea de los nuevos modelos que no permiten el reconocimiento de DVDs grabados.
Un saludo.
franjuanele
Novato
9 mensajes
desde dic 2008
en Olvera, ESPAÑA
Editado 1 vez. Última: 10/01/2015 - 22:28:21 por franjuanele.
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Restaurando la NAND (si, restaurando la NAND)
- Tipo de brick: No es exactamente un brick, sale en el televisor que no hay señal
- Preloader/Priiloader: Lo desinstalé
- BootMii: Sí, boot2
- Chip o SoftMods: Softmod, evidentemente (al principio puse que no tenía nada)
- Funcionaban discos truchas desde canal disco ANTES del brick:No
- Funciona SaveMii/SaveMiiFrii: No, no he desmontado el mando pero sin desmontar no funcionan
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): -
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No, no da señal
Psmaniaco
Duelista de EOL
34.877 mensajes
desde mar 2002
en León(España)
franjuanele escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Restaurando la NAND (si, restaurando la NAND)
- Tipo de brick: No es exactamente un brick, sale en el televisor que no hay señal
- Preloader/Priiloader: Lo desinstalé
- BootMii: Sí, boot2
- Chip o SoftMods: No
- Funcionaban discos truchas desde canal disco ANTES del brick:No
- Funciona SaveMii/SaveMiiFrii: No, no he desmontado el mando pero sin desmontar no funcionan
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): -
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No, no da señal

Si tienes el BootMii como boot2 la podras recuperar, pero para ello tendras que soldar el Infectus a la Nand fisica y restaurar la Nand con el mismo Infectus o un flasher similar.
Un saludo.
Psmaniaco escribió:
franjuanele escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Restaurando la NAND (si, restaurando la NAND)
- Tipo de brick: No es exactamente un brick, sale en el televisor que no hay señal
- Preloader/Priiloader: Lo desinstalé
- BootMii: Sí, boot2
- Chip o SoftMods: No
- Funcionaban discos truchas desde canal disco ANTES del brick:No
- Funciona SaveMii/SaveMiiFrii: No, no he desmontado el mando pero sin desmontar no funcionan
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): -
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): -
- Acceso a homebrew: No, no da señal

Si tienes el BootMii como boot2 la podras recuperar, pero para ello tendras que soldar el Infectus a la Nand fisica y restaurar la Nand con el mismo Infectus o un flasher similar.
Un saludo.

Vale, muchas gracias. Aun así, no me ha hecho falta (menos mal). Restauré la NAND otra vez, me dejó entrar al HBC pero no al SM, reinstalé el IOS 80 y ya. La verdad es que sigo sin saber qué cojones le pasó, porque la copia de la NAND era del 20 de diciembre o así.
NOTA: soy IMBÉCIL y puse que no tenía softmod, a veces se me colapsa el cerebro.
Psmaniaco
Duelista de EOL
34.877 mensajes
desde mar 2002
en León(España)
¿Pero te la reparo bien o tienes brick en el System Menu?
Un saludo.
Psmaniaco escribió:¿Pero te la reparo bien o tienes brick en el System Menu?
Un saludo.

No, tuve que reinstalar el IOS base (80), me funciona bien. No se por qué el RestoreMii me desinstaló el IOS 80, o se corrompió o algo de eso, pero lo reinstalé y funciona perfecto.
Psmaniaco
Duelista de EOL
34.877 mensajes
desde mar 2002
en León(España)
Bueno me alegro de que hayas podido repararlo sin tener que abrir la Wii, por que habria que soldar unos 30 cables para poder reescribir el firmware si no te hubiera arrancado.
Un saludo.
Una pregunta rápida:

Tengo una Wii en 4.3 creo con muchísima mierda instalada (y casi toda antigua) a base de pisarse lo uno con lo otro. Todo por soft.

El caso es que la consola funciona bien pero al entrar a la configuración se acaba colgando. No es inmediato, a veces tarda hasta un minuto, pero casi siempre se cuelga.
¿Eso se considera semibrick?
Psmaniaco
Duelista de EOL
34.877 mensajes
desde mar 2002
en León(España)
largeroliker escribió:Una pregunta rápida:

Tengo una Wii en 4.3 creo con muchísima mierda instalada (y casi toda antigua) a base de pisarse lo uno con lo otro. Todo por soft.

El caso es que la consola funciona bien pero al entrar a la configuración se acaba colgando. No es inmediato, a veces tarda hasta un minuto, pero casi siempre se cuelga.
¿Eso se considera semibrick?

Podria ser, ya que si la Nand esta colapsada tendras que quitarle mierda de dentro, ya que puede provocar algun conflicto al acceder a la Nand para escribir algun dato y estar toda ocupada (lo que conoce como crasheo)
Un saludo.
1224, 225, 226, 227, 228