Hilo Oficial de Bricks y Semibricks

Pues otras alternativas no tienes, salvo desoldar la Nand y regrabarla, por software imposible.
Un saludo.
hola, me han dejado una wii, que no tengo ni copia de nand, ni keys. Pero tengo un programador y un zocalo tsop 48 para este tipo de memoria, tendria que desoldar y leer con el programador. Pero tengo un mar de dudas. ¿si leo la nand de mi consola podre sacar las keys? ¿despues tendre que buscar una copia de una nand , de una consola que este bien e inyectar mis keys??
A ver si me podeis ayudar con esta wii, muchas gracias a todos
raydem27 escribió:hola, me han dejado una wii, que no tengo ni copia de nand, ni keys. Pero tengo un programador y un zocalo tsop 48 para este tipo de memoria, tendria que desoldar y leer con el programador. Pero tengo un mar de dudas. ¿si leo la nand de mi consola podre sacar las keys? ¿despues tendre que buscar una copia de una nand , de una consola que este bien e inyectar mis keys??
A ver si me podeis ayudar con esta wii, muchas gracias a todos

¿De que fecha es esa Wii?
Un saludo.
Hola es del 2010 se puede hacer algo?
raydem27 escribió:Hola es del 2010 se puede hacer algo?

Bufff, dificil; esa lleva el boot corregido para que el bug trucha no funcione, asi que el BootMii solo se puede instalar como IOS, ¿con que extrajiste el backup?
Un saludo.
no tengo nada de esa consola, la idea es desoldar la nand e intentar leerla con un programador externo, tengo el programador y el zocalo del tsop48, para la nand, pero ya no se como seguir, cuando desuelde la nand cual seria los otros pasos para poder recuperar la wii??
raydem27 escribió:no tengo nada de esa consola, la idea es desoldar la nand e intentar leerla con un programador externo, tengo el programador y el zocalo del tsop48, para la nand, pero ya no se como seguir, cuando desuelde la nand cual seria los otros pasos para poder recuperar la wii??

Buff, sin una copia operativa de la Nand dificil reparar esa consola, las que son del 2008 y anteriores se pueden arreglar por que el boot2 trae el bug trucha y se puede usar la Nand de otra Wii del mismo tipo para instalarle directamente el BootMii y asi reparar el brickeo, pero en la tuya sino tienes una copia previa que este operativa no se podra arreglar.
Un saludo.
Hola,
Me han hablado de una wii que se enciende pero que no lo detecta la tele. El caso es que está modificada por software, dice que tiene 2 años.. pero que funcionaba perfecta (estando modificada) y que estuvo un tiempo sin usarse, y cuando volvió a encenderla no la detectaba la tv, como si estuviese apagada..
Creeis que tiene solución? (desde el supuesto que no tengo copia de nand y no sé si tendra bootmii, si la modificaron por software, es obligatorio que tenga el bootmii?
Gracias
javi93 escribió:Hola,
Me han hablado de una wii que se enciende pero que no lo detecta la tele. El caso es que está modificada por software, dice que tiene 2 años.. pero que funcionaba perfecta (estando modificada) y que estuvo un tiempo sin usarse, y cuando volvió a encenderla no la detectaba la tv, como si estuviese apagada..
Creeis que tiene solución? (desde el supuesto que no tengo copia de nand y no sé si tendra bootmii, si la modificaron por software, es obligatorio que tenga el bootmii?
Gracias

¿Sincroniza el mando con la consola?
Un saludo.
No puedo confirmarlo, en caso de que si, que se podría hacer?
Gracias
javi93 escribió:No puedo confirmarlo, en caso de que si, que se podría hacer?
Gracias

En caso de que sincronizase habria que revisar el cable de video, sino sincroniza hay que revisar el modulo del bluetooth por si esta dañado y sustituirlo si es necesario.
Un saludo.
Tengo una Wii blanca version 4.3E con black brick lo que hice fue instalar un tema que no era de mi versiones y al instalarlo se me brickeo
Necesito ayuda urgente
danimih14 escribió:Tengo una Wii blanca version 4.3E con black brick lo que hice fue instalar un tema que no era de mi versiones y al instalarlo se me brickeo
Necesito ayuda urgente

¿Te sale algo en pantalla o esta como muerta?
Un saludo.
Hola
A ver si me podeis ayudar con mi problema y cual es la mejor solucion.Os mando el cuestionario.

- Cómo se ha producido el brick: -Al instalar un wad
- Tipo de brick: -banner brick
- Preloader/Priiloader: -no
- BootMii: -no
- Chip o SoftMods: -no
- Funcionaban discos truchas desde canal disco ANTES del brick:-no
- Funciona SaveMii/SaveMiiFrii: -no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: -no

Creo que la solucion no es facil,a ver si me orientais algo de lo que podria hacer para recuperarla,chip...

Gracias y un saludo.

Os leo atentamente.
Peter5 escribió:Hola
A ver si me podeis ayudar con mi problema y cual es la mejor solucion.Os mando el cuestionario.

- Cómo se ha producido el brick: -Al instalar un wad
- Tipo de brick: -banner brick
- Preloader/Priiloader: -no
- BootMii: -no
- Chip o SoftMods: -no
- Funcionaban discos truchas desde canal disco ANTES del brick:-no
- Funciona SaveMii/SaveMiiFrii: -no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: -no

Creo que la solucion no es facil,a ver si me orientais algo de lo que podria hacer para recuperarla,chip...

Gracias y un saludo.

Os leo atentamente.

Para recuperar esa consola necesitas tener el lector con un chip, crear un disco autoboot del juego SSBB (en un DVD-DL, no sirve uno normal ya que el juego es de 6 GB aproximadamente) y con el exploit que trae el juego cargar el Homebrew Channel, iniciar el Any Tittle Deleter o el WadManager y borrar el wad causante del brickeo.
Un saludo.
Buenos dias
Gracias por responder.
Me podrias decir que chip seria el mejor para hacer esa operacion y que no se muy dificil de poner.
Muchas gracias.
Saludos.
Peter5 escribió:Buenos dias
Gracias por responder.
Me podrias decir que chip seria el mejor para hacer esa operacion y que no se muy dificil de poner.
Muchas gracias.
Saludos.


En todos ellos hay que soldar, creo que habia alguno que si se podia poner sin soldar, pero tengo que verlo; de todos modos ¿que año es la Wii que tienes?
Un saludo.
La wii es de las nuevas,hara año y medio mas o menos que la compre,en la etiqueta pone "model no.rvl-101(eur).
Un saludo.
Peter5 escribió:La wii es de las nuevas,hara año y medio mas o menos que la compre,en la etiqueta pone "model no.rvl-101(eur).
Un saludo.

Bufff, no solo necesitas chip, tienes que conseguir un lector antiguo por que el tuyo no reconoce los DVDs grabados y evidentemente tendras que ponerle un chip.
Un saludo.
Hola muy buenas tengo wii 4.2e y se ha brikeado poniendo un tema.
creo que este punto es el que necesito para recuperar mi wii

Paso 1: Es recomendable que antes que nada formatees tu SD con el formateador oficial. Descarga estos archivos (Wii PAL, Wii NTSC) y copialos en tu SD (sólo debes descargar los de tu región).

los link estan caidos alguien me puede echar una mano,se me queda la pantalla en negro y no puedo entrar en ningun sitio. Muchas gracias y salu2!!!
Gracias Psmaniaco por tu ayuda.
Creo que seria mejor cambiar la placa base si encuentro alguna a buen precio y meterle bootmi,copia nand...para que no me vuelva a pasar en caso de algun error mio.Seguire leyendo a ver que encuentro...
Un saludo y de nuevo gracias por todo.
- Cómo se ha producido el brick: al instalar un tema se me quedo la pantalla en negro
- Tipo de brick: no lo se
- Preloader/Priiloader: no
- BootMii:SI
- Chip o SoftMods: no tengo chip esta pirateada con el proceso de homebrew channels,bootmii etc..
- Funcionaban discos truchas desde canal disco ANTES del brick: yo creo que si
- Funciona SaveMii/SaveMiiFrii: no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: No

aqui os dejo un poco mas de informacion gracias. espero ayuda estoy un poco preocupado Salu2
Peter5 escribió:Gracias Psmaniaco por tu ayuda.
Creo que seria mejor cambiar la placa base si encuentro alguna a buen precio y meterle bootmi,copia nand...para que no me vuelva a pasar en caso de algun error mio.Seguire leyendo a ver que encuentro...
Un saludo y de nuevo gracias por todo.

No hace falta cambiarla si te arranca (siempre que de video), si da video pero salta un error se puede sacar.

er_sesio escribió:- Cómo se ha producido el brick: al instalar un tema se me quedo la pantalla en negro
- Tipo de brick: no lo se
- Preloader/Priiloader: no
- BootMii:SI
- Chip o SoftMods: no tengo chip esta pirateada con el proceso de homebrew channels,bootmii etc..
- Funcionaban discos truchas desde canal disco ANTES del brick: yo creo que si
- Funciona SaveMii/SaveMiiFrii: no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: No

aqui os dejo un poco mas de informacion gracias. espero ayuda estoy un poco preocupado Salu2

Necesitas chip, crear un disco autoboot y desde el mismo cargar el Homebrew Channel, pasarle el Any Tittle Deleter y te la sacara del brick.
Un saludo.
muchas gracias por responder Psmaniaco solo hay esa solucion? muchas gracias salu2
er_sesio escribió:muchas gracias por responder Psmaniaco solo hay esa solucion? muchas gracias salu2

Po desgracia la unica que hay sin tener que soldar un flasher en la Nand de la consola y si tienes una copia previa operativa se puede grabar en la Nand y quedaria como antes.
Un saludo.
Una pregunta, instale hace 7 meses el homebrew chanel y me preparaba para instalarle un cIOS pero antes instarle el priiloader y al instalarlo me dio un brick donde me aparecia pantalla negra... despues de estarle moviendo como desesperado pude entrar al menu del priiloader y pude desistalaro (la verdad no recuerdo como pues el control en el menu del priiloader no se movia nada con el control giroscopico), desde entonces entre en panico y no volvi a instalarle nada mas, la pregunta es necesario instalar el priiloader o me puedo brincar ese paso para instalar un cIOS con el riesgo de Brick?, o hay otra manera de hacer un respalo?
gracias de nuevo Psmaniaco y eso de la flash de la nand como se hace,yo podria hacerlo? Salu2!!!
Psmaniaco escribió:
Peter5 escribió:Gracias Psmaniaco por tu ayuda.
Creo que seria mejor cambiar la placa base si encuentro alguna a buen precio y meterle bootmi,copia nand...para que no me vuelva a pasar en caso de algun error mio.Seguire leyendo a ver que encuentro...
Un saludo y de nuevo gracias por todo.

No hace falta cambiarla si te arranca (siempre que de video), si da video pero salta un error se puede sacar.

Perdona,pero no entendi lo que me quieres decir.La wii enciende y sale el aviso y al presionar la "A",se queda la pantalla negra.Quieres decir que se puede recuperar sin cambiar la placa base?,Solo poniendo el chip para que me lea disco truchas y ejecutar el autoboot que me comentastes?
Gracias y saludos.
Peter5 escribió:
Psmaniaco escribió:
Peter5 escribió:Gracias Psmaniaco por tu ayuda.
Creo que seria mejor cambiar la placa base si encuentro alguna a buen precio y meterle bootmi,copia nand...para que no me vuelva a pasar en caso de algun error mio.Seguire leyendo a ver que encuentro...
Un saludo y de nuevo gracias por todo.

No hace falta cambiarla si te arranca (siempre que de video), si da video pero salta un error se puede sacar.

Perdona,pero no entendi lo que me quieres decir.La wii enciende y sale el aviso y al presionar la "A",se queda la pantalla negra.Quieres decir que se puede recuperar sin cambiar la placa base?,Solo poniendo el chip para que me lea disco truchas y ejecutar el autoboot que me comentastes?
Gracias y saludos.

Exacto, con ese metodo se puede arreglar la Wii sin tener que cambiar la placa.
Un saludo.
.[/quote][/quote]
No hace falta cambiarla si te arranca (siempre que de video), si da video pero salta un error se puede sacar.

Perdona,pero no entendi lo que me quieres decir.La wii enciende y sale el aviso y al presionar la "A",se queda la pantalla negra.Quieres decir que se puede recuperar sin cambiar la placa base?,Solo poniendo el chip para que me lea disco truchas y ejecutar el autoboot que me comentastes?
Gracias y saludos.[/quote]
Exacto, con ese metodo se puede arreglar la Wii sin tener que cambiar la placa.
Un saludo.[/quote]

Hola de nuevo Psmaniaco y demas foreros
En estos dias he estado leyendo y por lo que he entendido no puedo instalarle chip porque mi lector es de los"malditos" y aunque le instalara chip,no me serviria de nada.He desmontado la wii y he mirado y solo hay tres controladores en mi placa y en los tutoriales veo que hay cuatro y en ninguno de ellos veo que ponga D3,D4,D2 o algo parecido.No se si voy bien con lo que estoy haciendo o me estoy liando yo solo.Deberia cambiar todo el lector por uno antiguo que lleve controlador que se le pueda poner chip o tiro por otro camino?
Gracias a todos y un saludo.
Peter5 escribió:.
[/quote]
No hace falta cambiarla si te arranca (siempre que de video), si da video pero salta un error se puede sacar.

Perdona,pero no entendi lo que me quieres decir.La wii enciende y sale el aviso y al presionar la "A",se queda la pantalla negra.Quieres decir que se puede recuperar sin cambiar la placa base?,Solo poniendo el chip para que me lea disco truchas y ejecutar el autoboot que me comentastes?
Gracias y saludos.[/quote]
Exacto, con ese metodo se puede arreglar la Wii sin tener que cambiar la placa.
Un saludo.[/quote]

Hola de nuevo Psmaniaco y demas foreros
En estos dias he estado leyendo y por lo que he entendido no puedo instalarle chip porque mi lector es de los"malditos" y aunque le instalara chip,no me serviria de nada.He desmontado la wii y he mirado y solo hay tres controladores en mi placa y en los tutoriales veo que hay cuatro y en ninguno de ellos veo que ponga D3,D4,D2 o algo parecido.No se si voy bien con lo que estoy haciendo o me estoy liando yo solo.Deberia cambiar todo el lector por uno antiguo que lleve controlador que se le pueda poner chip o tiro por otro camino?
Gracias a todos y un saludo.[/quote]
Necesitas poner un lector antiguo que tenga chip, sino tienes ninguno si quieres me mandas la Wii, le pongo el de la mia y te la recupero.en un momento.
Un saludo.
Gracias,asi seria lo mas seguro...
De donde eres o como podria ponerme en contacto contigo?
Muchas gracias y un saludo.
Peter5 escribió:Gracias,asi seria lo mas seguro...
De donde eres o como podria ponerme en contacto contigo?
Muchas gracias y un saludo.

Ponte en contacto por privado, yo soy de León ;) .
Un saludo.
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Ni idea, asi venia cuando lo adquiri
- Tipo de brick:Semi Brick Opera
- Preloader/Priiloader: Si
- BootMii:No
- Chip o SoftMods:Softmods
- Funcionaban discos truchas desde canal disco ANTES del brick:no se
- Funciona SaveMii/SaveMiiFrii:no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew:Si

Hola buenas tardes, disculpen pero soy nuevo aqui, tengo una wii roja del 2006 version europea, pero cambiada la region y no puedo entrar a la configuración del wii, ya he intentado de todo y todavia no sale de ese estado, si puedo leer juegos, entrar al homebrew, pero no puedo entrar a configurar el internet, porque no me deja y por eden no puedo instalar ni ver el netflix en la consola. si alguien sabe alguna solución?

corrí el anytitle y me detecta que tengo un error de concordancia entre el sysmenu con sysconf, el sysmenu=1 y el sysconf=2, no se si esto sera lo que me esta causando el semibrick, de ser asi me gustaría que me ayudaran a resolverlo.

en el lock que me genera syscheck me pone que tengo una region NTSC-U (region de origen: PAL) con Menu de Sistema 4.3E (v514).

no se si en el sistema del menu tendria que ponerle el mismo 4.3 pero en la version U(v513), no lo he hecho por miedo a brickearla aun mas.

muchas gracias de antemano, por cualquier tipo de ayuda que puedan darme.
mluisz escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: Ni idea, asi venia cuando lo adquiri
- Tipo de brick:Semi Brick Opera
- Preloader/Priiloader: Si
- BootMii:No
- Chip o SoftMods:Softmods
- Funcionaban discos truchas desde canal disco ANTES del brick:no se
- Funciona SaveMii/SaveMiiFrii:no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew:Si

Hola buenas tardes, disculpen pero soy nuevo aqui, tengo una wii roja del 2006 version europea, pero cambiada la region y no puedo entrar a la configuración del wii, ya he intentado de todo y todavia no sale de ese estado, si puedo leer juegos, entrar al homebrew, pero no puedo entrar a configurar el internet, porque no me deja y por eden no puedo instalar ni ver el netflix en la consola. si alguien sabe alguna solución?

corrí el anytitle y me detecta que tengo un error de concordancia entre el sysmenu con sysconf, el sysmenu=1 y el sysconf=2, no se si esto sera lo que me esta causando el semibrick, de ser asi me gustaría que me ayudaran a resolverlo.

en el lock que me genera syscheck me pone que tengo una region NTSC-U (region de origen: PAL) con Menu de Sistema 4.3E (v514).

no se si en el sistema del menu tendria que ponerle el mismo 4.3 pero en la version U(v513), no lo he hecho por miedo a brickearla aun mas.

muchas gracias de antemano, por cualquier tipo de ayuda que puedan darme.

Por lo que parece es un brick producido por haberle cambiado la region y haber actualizado con un firmware de otra, siendo del 2006 se puede instalar el BootMii como boot2 para empezar por si pasa algo mas gordo y asi poder recuperarla desde el BootMii, despues pasarle el Any Tittle de nuevo.
Un saludo.
Psmaniaco escribió:
er_sesio escribió:- Cómo se ha producido el brick: al instalar un tema se me quedo la pantalla en negro
- Tipo de brick: no lo se
- Preloader/Priiloader: no
- BootMii:SI
- Chip o SoftMods: no tengo chip esta pirateada con el proceso de homebrew channels,bootmii etc..
- Funcionaban discos truchas desde canal disco ANTES del brick: yo creo que si
- Funciona SaveMii/SaveMiiFrii: no
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha):
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha):
- Acceso a homebrew: No

aqui os dejo un poco mas de informacion gracias. espero ayuda estoy un poco preocupado Salu2

Necesitas chip, crear un disco autoboot y desde el mismo cargar el Homebrew Channel, pasarle el Any Tittle Deleter y te la sacara del brick.
Un saludo.


Creo que tengo una así... debe haber petado por instalar un tema equivocado. Es U, y no pasa de una pantalla negra...

¿Cómo de caro sale eso del chip? Porque la verdad es que es una wii guarrona que tengo por ahí, y si me custa más de lo que me costó la wii... pues como que paso ;-)

Un saludo.
apachusque escribió:Creo que tengo una así... debe haber petado por instalar un tema equivocado. Es U, y no pasa de una pantalla negra...

¿Cómo de caro sale eso del chip? Porque la verdad es que es una wii guarrona que tengo por ahí, y si me custa más de lo que me costó la wii... pues como que paso ;-)

Un saludo.

¿Es una Wii o una WiiU? Si es la ultima este metodo no funciona con esas, solo con las Wii.
Un saludo.
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: instalando un wad de canal de un juego
- Tipo de brick: aparente brick:
- Preloader/Priiloader: no
- BootMii:no
- Chip o SoftMods:ambos
- Funcionaban discos truchas desde canal disco ANTES del brick: nunca lo probe
- Funciona SaveMii/SaveMiiFrii: me deja en pantalla negra con 4.2u
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no consegui ninguno
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no consegui ninguno
- Acceso a homebrew: negative


Si me ayudan con un disco de homebrew o ATD para poder probar, ayudaaaaaaaaaa jajaja por todos lados ya buscque y este foro es el unico activo sobre el tema muchas gracias. Otra cosa mi wii es 4.3u no se porque en el savemii aparece 4.2u, yo le instale el home brew con la letterbomb. Desde ya muchas gracias
zubzeromk escribió:
Formulario a rellenar para pedir ayuda

- Cómo se ha producido el brick: instalando un wad de canal de un juego
- Tipo de brick: aparente brick:
- Preloader/Priiloader: no
- BootMii:no
- Chip o SoftMods:ambos
- Funcionaban discos truchas desde canal disco ANTES del brick: nunca lo probe
- Funciona SaveMii/SaveMiiFrii: me deja en pantalla negra con 4.2u
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos? (no trucha): no consegui ninguno
- En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew? (trucha): no consegui ninguno
- Acceso a homebrew: negative


Si me ayudan con un disco de homebrew o ATD para poder probar, ayudaaaaaaaaaa jajaja por todos lados ya buscque y este foro es el unico activo sobre el tema muchas gracias. Otra cosa mi wii es 4.3u no se porque en el savemii aparece 4.2u, yo le instale el home brew con la letterbomb. Desde ya muchas gracias

Necesitas crear una iso del juego por ejempo SSBB de tu region (tiene que ser un DVD de 8.4 GB, no sirve grabarlo en uno de 4.7 GB o no arrancara), despues con un mando de Game Cube desmontado tienes que entrar al menu de recuperacion, iniciar el juego desde hay y ejecutar el Homebrew Channel y desde el mismo ejecutar wl Wad Manager y desinstalar el wad causante del brick.
Un saludo.
Psmaniaco escribió:Necesitas crear una iso del juego por ejempo SSBB de tu region (tiene que ser un DVD de 8.4 GB, no sirve grabarlo en uno de 4.7 GB o no arrancara), despues con un mando de Game Cube desmontado tienes que entrar al menu de recuperacion, iniciar el juego desde hay y ejecutar el Homebrew Channel y desde el mismo ejecutar wl Wad Manager y desinstalar el wad causante del brick.
Un saludo.


Tiene que ser un SSBB NTSC? pero tengo que modificarlo o algo? o simplemente descargandolo y grabandolo deberia funcionar? Justo tengo el WBFS en mi disco duro del SSBB ntsc, ya tengo el control de GC lo consegui ayer tengo que usar el smash stack segun entiendo no? La parte de "crear" el ISO no me queda clara
zubzeromk escribió:
Psmaniaco escribió:Necesitas crear una iso del juego por ejempo SSBB de tu region (tiene que ser un DVD de 8.4 GB, no sirve grabarlo en uno de 4.7 GB o no arrancara), despues con un mando de Game Cube desmontado tienes que entrar al menu de recuperacion, iniciar el juego desde hay y ejecutar el Homebrew Channel y desde el mismo ejecutar wl Wad Manager y desinstalar el wad causante del brick.
Un saludo.


Tiene que ser un SSBB NTSC? pero tengo que modificarlo o algo? o simplemente descargandolo y grabandolo deberia funcionar? Justo tengo el WBFS en mi disco duro del SSBB ntsc, ya tengo el control de GC lo consegui ayer tengo que usar el smash stack segun entiendo no? La parte de "crear" el ISO no me queda clara

Tiene que ser de la misma region que tu consola y en la iso tienes que hacerla autoboot modificando los 2 primeros bytes de la iso (seria abrirla con un editor hexadecimal y cambiarle los bytes), si se pone a 0 la iso se convierte en autoboot.
Un saludo.
mira consegui el BootME de wii cree mi imagen ISO autoboot y cuando carga el juego me sale un mensaje que dice "Por favor inserte el disco de SSBB" buscando y bicheando encontre que el juego SSBB NTSC no carga autoboot solo la PAL kiero saber si puedo meter un disco pal a mi wii, ya queme dos discos de SSBB de 8.4 y suma
zubzeromk escribió:mira consegui el BootME de wii cree mi imagen ISO autoboot y cuando carga el juego me sale un mensaje que dice "Por favor inserte el disco de SSBB" buscando y bicheando encontre que el juego SSBB NTSC no carga autoboot solo la PAL kiero saber si puedo meter un disco pal a mi wii, ya queme dos discos de SSBB de 8.4 y suma

¿De que region es tu Wii?
Un saludo.
NTSC-U mi system 4.3U
el zelda twilight no funciona autoboot? o algun otro juego pese a que el smash no lo levanta?
Muchas gracias
Hola! tengo 2 wii con black brick y tengo una duda a ver si podia hacer algo al respecto. Aca en argentina no se consigue el chip infectus. Pero si consigo el Wasabi Dx, ese que tiene los switch, con el cual se puede activar el autoboot tengo entendido. me serviria para salvar las wii?
zubzeromk escribió:NTSC-U mi system 4.3U
el zelda twilight no funciona autoboot? o algun otro juego pese a que el smash no lo levanta?
Muchas gracias

El SSBB NTSC sirve perfectamente, cuando abres la iso del juego con un editor hexadecimal te saldra RSBP al principio, tienes que cambiar la R por 0 (modificando los 2 primeros valores para que lo convierta en cero, usa la calculadora de Windows para ver el valor 0 en hexadecimal); una vez modificada la iso la guardas y la quemas en un DVD de doble capa o de 8.4 GB, despues descarga el exploit del SmackStack para el SSBB y metelo en la SD, despues de guardarlo vete a la carpeta private/wii/app/ y veras un directorio que pone RSBP, renombralo a 0SBP y repite el proceso de carga del exploit segun los tutoriales que hay en la red, deberia de ejecutar el exploit y asi podras cargar el Homebrew Channel y el Any Title Deleter y borrar el wad responsable del brickeo.

sebapyro escribió:Hola! tengo 2 wii con black brick y tengo una duda a ver si podia hacer algo al respecto. Aca en argentina no se consigue el chip infectus. Pero si consigo el Wasabi Dx, ese que tiene los switch, con el cual se puede activar el autoboot tengo entendido. me serviria para salvar las wii?

Si sale el menu de inicio donde dice Pulsar A tiene posibilidades de salir, si arranca pero da pantalla negra nada mas encenderla solo se puede mediante el menu de recuperacion y para eso es necesario que la Wii traiga los puertos de Game Cube para poder acceder al menu con el mando de Game Cube y desde ahi cargar el disco autoboot.
PD: Se me olvido comentar una cosa, si tienes una Wii moderna el lector no sirve para cargar DVD grabados aunque tenga un chip de carga instalado, necesitais un lector de las primeras Wii, solo con esas podreis cargar el juego autoboot.
Un saludo.
Ahhhhh bueno mañana lo pruebo, una pregunta totalmente aparte la mini wii no se puede desbloquear no?
No, no se puede ya que carece del puerto para la tarjeta SD :).
puede ser cualquier editor hexadecimal? baje uno y me dice windows - minimo de memoria virtual demasiado bajo D: y se traba todo... algun recomendado?

EDIT: ya lo logre consegui otro mas rapido, edite el la R por 0 (cero) no? en hex 0 = "30" lo compare con una iso que modifique con el BootME no se si lo conocen por aca pero es igual, por lo visto el programa edita la misma primer letra, el error que me sale al bootear es inserte el disco correcto de SSBB enseguida subo una foto
zubzeromk escribió:puede ser cualquier editor hexadecimal? baje uno y me dice windows - minimo de memoria virtual demasiado bajo D: y se traba todo... algun recomendado?

EDIT: ya lo logre consegui otro mas rapido, edite el la R por 0 (cero) no? en hex 0 = "30" lo compare con una iso que modifique con el BootME no se si lo conocen por aca pero es igual, por lo visto el programa edita la misma primer letra, el error que me sale al bootear es inserte el disco correcto de SSBB enseguida subo una foto

¿De que fecha es esa Wii? Por que podrias tener una que tiene el lector modificado para no permitir la carga de DVDs grabados aunque tenga chip instalado, necesitas un lector de la primera serie de consolas que son los que cargan DVD y que este con chip.
Un saludo.
2273 respuestas
142, 43, 44, 45, 46