Hilo Oficial de Bricks y Semibricks

De hecho estaba probando el metodo SDDM cuesta muchisimo al tener que buscar backups que creen muchos bloques, sin problemas me cargan los demas juegos, ahora el SSBB no funciona, buscando en la web leí que la version NTSC de dicho juego no se levanta con autoboot por eso mi pregunta si puedo hacerlo que otro exploit como twilight o indiana noseq antes de seguir quemando discos por favor, no es que pregunte sin haber buscado ya en la web ya que asi encontre elotrolado por eso te pregunto PSMANIACO si alguna vez alguien con una wii NTSC con modchip te confirmo haberle funcionado el SMASH STACK, solo asi quemare la imagen modificada con el editor hexadecimal, pero como te dije el "BOOTME" deja la misma modificacion en la la imagen ISO y ya pobre con varias, lo que hace es cambiar la primer letra del ISO por "0" ya lo confirme editando con el BOOTME y abriendolo con el editor hexadecimal y esta asi como me dijiste que haga con el editor. Espero tu respuesta...
Buenas, tengo la Wii modificada con el HBC, lo uso básicamente para cargar juegos americanos o japoneses al no ser de región libre.

El caso es que lo tenía todo bastante liado y quería formatear la Wii para empezar de cero la instalación del HBC a través del tutorial del forero Dragmare (el cual no tengo forma de contactar con él). El caso es que cuando quería formatearla me salía el mensaje de:

"Los archivos de sistema están dañados, Consulte el manual de instrucciones de la consola Wii."

Supuse que sería algun WAD corrupto de algún USB Loader, desinstalé alguno y apague la consola, al iniciarla me aparece el mensaje:

"The system file are corrupted. Please refer to the Wii Operations Manual for help troubleshooting"

Y de ahí no sale

¿Alguna ayuda? :S

Gracias de antemano y saludos!
zubzeromk escribió:De hecho estaba probando el metodo SDDM cuesta muchisimo al tener que buscar backups que creen muchos bloques, sin problemas me cargan los demas juegos, ahora el SSBB no funciona, buscando en la web leí que la version NTSC de dicho juego no se levanta con autoboot por eso mi pregunta si puedo hacerlo que otro exploit como twilight o indiana noseq antes de seguir quemando discos por favor, no es que pregunte sin haber buscado ya en la web ya que asi encontre elotrolado por eso te pregunto PSMANIACO si alguna vez alguien con una wii NTSC con modchip te confirmo haberle funcionado el SMASH STACK, solo asi quemare la imagen modificada con el editor hexadecimal, pero como te dije el "BOOTME" deja la misma modificacion en la la imagen ISO y ya pobre con varias, lo que hace es cambiar la primer letra del ISO por "0" ya lo confirme editando con el BOOTME y abriendolo con el editor hexadecimal y esta asi como me dijiste que haga con el editor. Espero tu respuesta...

O sea que te carban backups con ese lector, ¿no? Pues es raro que no te cargue; ¿que chip tienes instalado?
Tienes otros juegos que pueden servir para cargar o instalar el Homebrew Channel, pero tienes un problema, necesitas grabar una partida modificada en la consola para poder cargar el exploit y sino tienes acceso al System Menu no podras hacer nada; el SSBB es el unico juego que permite usar un exploit sin tener un partida guardada en la consola, tenias que revisar si el chip que tienes es actualizable y en caso afirmativo actualizarlo a la ultima version, tambien convendria que grababes el SSBB en un DVD-DL de mejor calidad, ya que algunas Wii les cuesta leer esos discos; sino como opcion final necesitaras que alguien te preste un lector con chip diferente para ver si consigues que te arranque por que el juego en NTSC tambien carga (le ha funcionado a mas gente, es raro que a ti no te arranque).

Starkister escribió:Buenas, tengo la Wii modificada con el HBC, lo uso básicamente para cargar juegos americanos o japoneses al no ser de región libre.

El caso es que lo tenía todo bastante liado y quería formatear la Wii para empezar de cero la instalación del HBC a través del tutorial del forero Dragmare (el cual no tengo forma de contactar con él). El caso es que cuando quería formatearla me salía el mensaje de:

"Los archivos de sistema están dañados, Consulte el manual de instrucciones de la consola Wii."

Supuse que sería algun WAD corrupto de algún USB Loader, desinstalé alguno y apague la consola, al iniciarla me aparece el mensaje:

"The system file are corrupted. Please refer to the Wii Operations Manual for help troubleshooting"

Y de ahí no sale

¿Alguna ayuda? :S

Gracias de antemano y saludos!

¿Te sale el menu del principio en donde dice pulsar A? Si es asi puedes recuperarla con el disco autoboot y el Any Title Deleter (cuidado cuando useis esta herramienta, no borreis nada del System Menu o la liareis buena).
Un saludo.
Psmaniaco escribió:¿Te sale el menu del principio en donde dice pulsar A? Si es asi puedes recuperarla con el disco autoboot y el Any Title Deleter (cuidado cuando useis esta herramienta, no borreis nada del System Menu o la liareis buena).
Un saludo.


No me sale ninguna pantalla más que ese mensaje. Lo que si es que si la enciendo y mantengo el botón reset pulsado me sale la siguiente pantalla:

http://wii.scenebeta.com/archivos/wii/CapturaPriiloaderv04r78Mod.jpg


Pero no sé que tocar por si acaso, buscaré información en youtube y demás, aún así si me puedes ayudar mejor.

Gracias de antemano y saludos!
Starkister escribió:
Psmaniaco escribió:¿Te sale el menu del principio en donde dice pulsar A? Si es asi puedes recuperarla con el disco autoboot y el Any Title Deleter (cuidado cuando useis esta herramienta, no borreis nada del System Menu o la liareis buena).
Un saludo.


No me sale ninguna pantalla más que ese mensaje. Lo que si es que si la enciendo y mantengo el botón reset pulsado me sale la siguiente pantalla:

http://wii.scenebeta.com/archivos/wii/CapturaPriiloaderv04r78Mod.jpg


Pero no sé que tocar por si acaso, buscaré información en youtube y demás, aún así si me puedes ayudar mejor.

Gracias de antemano y saludos!

¿Tienes el PriLoader instalado?
Un saludo.
Psmaniaco escribió:
Starkister escribió:
Psmaniaco escribió:¿Te sale el menu del principio en donde dice pulsar A? Si es asi puedes recuperarla con el disco autoboot y el Any Title Deleter (cuidado cuando useis esta herramienta, no borreis nada del System Menu o la liareis buena).
Un saludo.


No me sale ninguna pantalla más que ese mensaje. Lo que si es que si la enciendo y mantengo el botón reset pulsado me sale la siguiente pantalla:

http://wii.scenebeta.com/archivos/wii/CapturaPriiloaderv04r78Mod.jpg


Pero no sé que tocar por si acaso, buscaré información en youtube y demás, aún así si me puedes ayudar mejor.

Gracias de antemano y saludos!

¿Tienes el PriLoader instalado?
Un saludo.


Sí, si enciendo y pulso el botón reset me salta al priiloader. Lo que no sé ahora es qué debo hacer xD
Tienes que arrancar el Homebrew Channel y despues el Any Title Deleter para borrar el wad causante del brick.
Un saludo.
Psmaniaco escribió:Tienes que arrancar el Homebrew Channel y despues el Any Title Deleter para borrar el wad causante del brick.
Un saludo.


De poco me ha servido, he entrado en HBC y luego he cargado Any Title Deleter, pero no reacciona a ningún botón, dejo la imagen, la única salida es apagarla.

Imagen

¿Hay alguna forma de formatear la Wii al completo y que esté como si no lo hubiese instalado nada?, no guardo ninguna partida ni ningún juego descargado que me importase perder.
¿Ni pulsando A ¬_¬ ?
Un saludo.
Psmaniaco escribió:¿Ni pulsando A ¬_¬ ?
Un saludo.


Evidentemente, hasta ahí llego xD, tengo que usar el mando de gamecube porque el de Wii no lo reconoce, pero vamos, tras pulsar A unas cuantas veces he pulsado el resto de botones y nada u.u
Starkister escribió:
Psmaniaco escribió:¿Ni pulsando A ¬_¬ ?
Un saludo.


Evidentemente, hasta ahí llego xD, tengo que usar el mando de gamecube porque el de Wii no lo reconoce, pero vamos, tras pulsar A unas cuantas veces he pulsado el resto de botones y nada u.u

Bufff, eso no tiene buena pinta, espero que el brick no se haya cepillado el driver del Bluetooth que hace funcionar al mando, tu Wii ¿de que año es?
Un saludo.
Psmaniaco escribió:
Starkister escribió:
Psmaniaco escribió:¿Ni pulsando A ¬_¬ ?
Un saludo.


Evidentemente, hasta ahí llego xD, tengo que usar el mando de gamecube porque el de Wii no lo reconoce, pero vamos, tras pulsar A unas cuantas veces he pulsado el resto de botones y nada u.u

Bufff, eso no tiene buena pinta, espero que el brick no se haya cepillado el driver del Bluetooth que hace funcionar al mando, tu Wii ¿de que año es?
Un saludo.


Mi Wii es de las primeras que salieron, la pillé de salida.

Como apunte, en su momento hice el BootMii y tengo la copia de la NAND y demás, ¿esto me sirve?
Psmaniaco escribió:Si sale el menu de inicio donde dice Pulsar A tiene posibilidades de salir, si arranca pero da pantalla negra nada mas encenderla solo se puede mediante el menu de recuperacion y para eso es necesario que la Wii traiga los puertos de Game Cube para poder acceder al menu con el mando de Game Cube y desde ahi cargar el disco autoboot.
PD: Se me olvido comentar una cosa, si tienes una Wii moderna el lector no sirve para cargar DVD grabados aunque tenga un chip de carga instalado, necesitais un lector de las primeras Wii, solo con esas podreis cargar el juego autoboot.
Un saludo.


Gracias por contestar. las dos wiis que tengo dan pantalla negra full black brick.entonces me confirmas que puedo acceder igual a la configuracion del chip teniendo este problema? Son wii de las primeras, que si leen desde la lectora.
Bueno, pude arreglarlo, restauré la Nand y ya va bien, voy a formatearla para hacerlo bien desde el principio.
sebapyro escribió:Gracias por contestar. las dos wiis que tengo dan pantalla negra full black brick.entonces me confirmas que puedo acceder igual a la configuracion del chip teniendo este problema? Son wii de las primeras, que si leen desde la lectora.

Si son de las primeras estas de suerte, esas se les puede instalar el BootMii como boot2 y se puede entrar con ellas al menu de recuperacion desde el mando de la Game Cube y asi arrancar el disco autoboot, asi que las puedes recuperar.

Starkister escribió:Bueno, pude arreglarlo, restauré la Nand y ya va bien, voy a formatearla para hacerlo bien desde el principio.

Me alegro de que hayas podido repararla, asegurate bien de sacar una copia funcional y no borres el BootMii del boot2.
Un saludo.
Psmaniaco escribió:
sebapyro escribió:Gracias por contestar. las dos wiis que tengo dan pantalla negra full black brick.entonces me confirmas que puedo acceder igual a la configuracion del chip teniendo este problema? Son wii de las primeras, que si leen desde la lectora.

Si son de las primeras estas de suerte, esas se les puede instalar el BootMii como boot2 y se puede entrar con ellas al menu de recuperacion desde el mando de la Game Cube y asi arrancar el disco autoboot, asi que las puedes recuperar.

Starkister escribió:Bueno, pude arreglarlo, restauré la Nand y ya va bien, voy a formatearla para hacerlo bien desde el principio.

Me alegro de que hayas podido repararla, asegurate bien de sacar una copia funcional y no borres el BootMii del boot2.
Un saludo.


Sí, el BootMii se me ha quedado instalado incluso al formatear la consola :S (al igual que el Priiloader), he probado a entrar en el Priiloader y entra bien y también he probado el BootMii y también entra bien y he hecho su copia de la Nand y demás.
Psmaniaco escribió:
zubzeromk escribió:De hecho estaba probando el metodo SDDM cuesta muchisimo al tener que buscar backups que creen muchos bloques, sin problemas me cargan los demas juegos, ahora el SSBB no funciona, buscando en la web leí que la version NTSC de dicho juego no se levanta con autoboot por eso mi pregunta si puedo hacerlo que otro exploit como twilight o indiana noseq antes de seguir quemando discos por favor, no es que pregunte sin haber buscado ya en la web ya que asi encontre elotrolado por eso te pregunto PSMANIACO si alguna vez alguien con una wii NTSC con modchip te confirmo haberle funcionado el SMASH STACK, solo asi quemare la imagen modificada con el editor hexadecimal, pero como te dije el "BOOTME" deja la misma modificacion en la la imagen ISO y ya pobre con varias, lo que hace es cambiar la primer letra del ISO por "0" ya lo confirme editando con el BOOTME y abriendolo con el editor hexadecimal y esta asi como me dijiste que haga con el editor. Espero tu respuesta...

O sea que te carban backups con ese lector, ¿no? Pues es raro que no te cargue; ¿que chip tienes instalado?
Tienes otros juegos que pueden servir para cargar o instalar el Homebrew Channel, pero tienes un problema, necesitas grabar una partida modificada en la consola para poder cargar el exploit y sino tienes acceso al System Menu no podras hacer nada; el SSBB es el unico juego que permite usar un exploit sin tener un partida guardada en la consola, tenias que revisar si el chip que tienes es actualizable y en caso afirmativo actualizarlo a la ultima version, tambien convendria que grabases el SSBB en un DVD-DL de mejor calidad, ya que algunas Wii les cuesta leer esos discos; sino como opcion final necesitaras que alguien te preste un lector con chip diferente para ver si consigues que te arranque por que el juego en NTSC tambien carga (le ha funcionado a mas gente, es raro que a ti no te arranque).

Si como te digo me carga varios backups aunque algunos solo se quedan en pantalla negra (desaparece 4.3U y no pasa nada) los DVD que utilizo son DVD-DL verbatim, y la unica manera de saber mi chip es abriendolo no? si vos reconoces los chips la subo aqui por que yo ni idea cuando lo tenga lo subo.
Un Saludo a mi mamá! jaja
Psmaniaco escribió:
sebapyro escribió:Gracias por contestar. las dos wiis que tengo dan pantalla negra full black brick.entonces me confirmas que puedo acceder igual a la configuracion del chip teniendo este problema? Son wii de las primeras, que si leen desde la lectora.

Si son de las primeras estas de suerte, esas se les puede instalar el BootMii como boot2 y se puede entrar con ellas al menu de recuperacion desde el mando de la Game Cube y asi arrancar el disco autoboot, asi que las puedes recuperar.


No entiendo. como instalo el bootmii si ya tengo un black brick? mi idea era ponerle el chip wasabi dx y ver si puedo activar el autoboot.
zubzeromk escribió:Si como te digo me carga varios backups aunque algunos solo se quedan en pantalla negra (desaparece 4.3U y no pasa nada) los DVD que utilizo son DVD-DL verbatim, y la unica manera de saber mi chip es abriendolo no? si vos reconoces los chips la subo aqui por que yo ni idea cuando lo tenga lo subo.
Un Saludo a mi mamá! jaja

Si puedes sacar una foto del chip a ver que tienes, por que si te cargan los juegos te deberia de cargar este tambien y es raro que no lo haga.

sebapyro escribió:No entiendo. como instalo el bootmii si ya tengo un black brick? mi idea era ponerle el chip wasabi dx y ver si puedo activar el autoboot.

Lo puedes hacer despues de arrancar el disco autoboot, pero en tu caso necesitas acceder al menu de recuperacion de la Wii para poder cargar el disco autoboot, con el System Menu tocado no te arrancaria.
Un saludo.
zubzeromk escribió:https://www.facebook.com/photo.php?fbid=695765033826644&set=a.131859383550548.24734.100001794618564&type=1

este es el chip que tiene no se si se ve bien jeje

es el d2e pro gw-609a

Ese chip tiene toda la pinta de ser un clonico de otro, no suelen ser muy fiables a la hora de cargar ciertos juegos, lo mejor es revisar si tiene algun update oficial o sino tendras que cambiarlo por otro y probar si te cargan los backups del SSBB que has creado.
Un saludo.
tengo una wii que lee backups sin chip funcionaria con ese lector? voy a conseguir un backup de la version pal del juego que mi amigo tiene quiza asi funcione. A la prueba les aviso si funciono, lo que me gustaria saber es lo del lector.
zubzeromk escribió:tengo una wii que lee backups sin chip funcionaria con ese lector? voy a conseguir un backup de la version pal del juego que mi amigo tiene quiza asi funcione. A la prueba les aviso si funciono, lo que me gustaria saber es lo del lector.

Si que es raro que lea sin tener un chip instalado, lo unico seria que usa un softmod, en tu caso necesitas unos que tenga chip instalado y el lector sea de los antiguos para que admita DVDs.
Un saludo.
Y tampoco me lee una copia modificada de SSBB PAL esta ni la levanta

Esta son las imagenes de mi TV y del disco que use para grabar el SSBB NTSC-U

https://www.dropbox.com/s/fe4gfrf1pqx3k8c/20140908_010318.jpg?dl=0
https://www.dropbox.com/s/nmemr3jjuqdhb2n/20140908_010348.jpg?dl=0

y claro es con loader que la wii carga los juegos, por softmod [sonrisa]
los discos autoboot solo cargan desde el menu de recuperacion?
con chip autoboot no cargarian nada mas encender la wii?
esque he dañado el ios base 80 y no entra en modo recuperacion, y esta todo negro,
otra alternativa para recuperarla, saludos
zubzeromk escribió:Y tampoco me lee una copia modificada de SSBB PAL esta ni la levanta

Esta son las imagenes de mi TV y del disco que use para grabar el SSBB NTSC-U

https://www.dropbox.com/s/fe4gfrf1pqx3k8c/20140908_010318.jpg?dl=0
https://www.dropbox.com/s/nmemr3jjuqdhb2n/20140908_010348.jpg?dl=0

y claro es con loader que la wii carga los juegos, por softmod [sonrisa]

Necesitas probar otro lector o que el softmod no interfiera con la carga.

backdoor32 escribió:los discos autoboot solo cargan desde el menu de recuperacion?
con chip autoboot no cargarian nada mas encender la wii?
esque he dañado el ios base 80 y no entra en modo recuperacion, y esta todo negro,
otra alternativa para recuperarla, saludos

Si te sale el menu de pulsar la tecla A dejando el menu con el disco metido sin pulsar el boton a los pocos segundos el disco arrancaria, sino sale la pantalla entonces tienes que recurrir al menu de Recuperacion con el mando de la Game Cube.
Un saludo.
Entonces los discos no bootean solos.. sino aparece la pantalla de salud no?
No puedo usar recuperacion+ mando gc x qe se daño el ios del system
pensaba en comprar un chip autoboot para ejecutar el wadmanager auto o el twl zelda autoboot para intentar cargar hbc
backdoor32 escribió:Entonces los discos no bootean solos.. sino aparece la pantalla de salud no?
No puedo usar recuperacion+ mando gc x qe se daño el ios del system
pensaba en comprar un chip autoboot para ejecutar el wadmanager auto o el twl zelda autoboot para intentar cargar hbc

Aunque tenga dañado el System Menu si la consola da pantalla negra deberia de entrar en el modo de recuperacion, la unica manera de que no salga seria teniendo un full brick, el cual no parece tu caso; deberias de poner el chip y probar a ver si entra en el modo de Recuperacion, ¿no sera de los modelos que no llevan los puertos de Game Cube?
Un saludo.
No no entra. Creo qe el menu de recuperacion va con el ios base. Tengo darkcorp .. bootmii como ios.el lector lee dvdpero dañe el ios 80 x error y x eso no carga el savemiifree.decia lo de dvd autoboot x si comprando un chip booteaba directamente nada mas encender la wii. No desde el mensaje de salud
a mi los discos autoboot me cargan tando desde el savemefrii (con el mando de gc) como al apretar A desde la health screen

es muy dificil encontrar un chip aca en Paraguay TT_TT

encontre buscando por internet un tipo que tiene un progskeet que tengo entendido es como un infectus pero para la xbox 360, ps3 y wii un lector y escritor de NAND y NOR universal (supuestamente) pero esta en la otra punta del pais y cobra como conseguirme otra wii jaja ya no se que hacer... mi ultimo y mas caro recurso es SDDM U_U
backdoor32 escribió:No no entra. Creo qe el menu de recuperacion va con el ios base. Tengo darkcorp .. bootmii como ios.el lector lee dvdpero dañe el ios 80 x error y x eso no carga el savemiifree.decia lo de dvd autoboot x si comprando un chip booteaba directamente nada mas encender la wii. No desde el mensaje de salud

¿El mensaje de salud te sale o no?

zubzeromk escribió:a mi los discos autoboot me cargan tando desde el savemefrii (con el mando de gc) como al apretar A desde la health screen

es muy dificil encontrar un chip aca en Paraguay TT_TT

encontre buscando por internet un tipo que tiene un progskeet que tengo entendido es como un infectus pero para la xbox 360, ps3 y wii un lector y escritor de NAND y NOR universal (supuestamente) pero esta en la otra punta del pais y cobra como conseguirme otra wii jaja ya no se que hacer... mi ultimo y mas caro recurso es SDDM U_U

El ultimo recurso que te quedaria seria instalar el BootMii como boot2 si tu consola fuera compatible, se podria usar otra copia de la Nand del mismo tipo que la tuya para generar una imagen y grabarla en la Nand de tu Wii, el BootMii arrancaria y permitiria usar el nand formatter y asi dejaria la Wii de fabrica, pero esta operacion es muy complicada, pierdes todo el contenido de la Wii y se deja como ultimisimo recurso, aparte de que solo funciona en las Wii anteriores a 2008 ya que son las que traen el boot2 vulnerable.
Un saludo.
como puedo saber realmente si mi wii es de fabricacion anterior al 2008??? por su serial?
Psmaniaco escribió:Exacto.
Un saludo.

"como"? :-?
bueno voy a usar el speed demon data management nomas ya entonces.... [mad] [mamaaaaa]
Me referia que lo puedes saber por el serial que trae en la etiqueta lateral, las prisas XD .
Un saludo.
Bueno ya resolvi mi banner brick!!!! muchas gracias a todos los que me ayudaron en este proceso aunq su ayuda o ue lo que resolvio mi problema. Consegui un disco de bootmii autoboot que sirve para las consolas que tienes instalado bootmii como ios y no como boot 2, solo hay que tener los archivos del bootmii en la SD y el disco lo subire mañana cuando tenga tiempo, de tanto indagar en el asunto lo encontre en una pagina no se de donde pero se que a muchos les ayudara con su problema. Muchas gracias por la paciencia, especialemente a Psimaniaco [oki]

Archivos Bootmii para colocar en la SD
http://adf.ly/sH08y

Disco que bootea Bootmii si esta instalado como IOS
http://adf.ly/sH0AP
zubzeromk escribió:Bueno ya resolvi mi banner brick!!!! muchas gracias a todos los que me ayudaron en este proceso aunq su ayuda o ue lo que resolvio mi problema. Consegui un disco de bootmii autoboot que sirve para las consolas que tienes instalado bootmii como ios y no como boot 2, solo hay que tener los archivos del bootmii en la SD y el disco lo subire mañana cuando tenga tiempo, de tanto indagar en el asunto lo encontre en una pagina no se de donde pero se que a muchos les ayudara con su problema. Muchas gracias por la paciencia, especialemente a Psimaniaco [oki]

Archivos Bootmii para colocar en la SD
http://adf.ly/sH08y

Disco que bootea Bootmii si esta instalado como IOS
http://adf.ly/sH0AP

Me alegro de que hayas podido sacar a esa Wii del coma [oki] , ya sabes que hay que tener cuidado al instalar cualquier wad, banner o canal en la Nand de la Wii (si puedes evitarlo mejor, sino asegurate de que no provoquen brick al instalarlos).
Un saludo.
Tengo una. Wii rvl-001 (kor) tenia chip y se conecto a Internet y ahora esta en negro pantalla como puedo desbloquearla
moericio escribió:Tengo una. Wii rvl-001 (kor) tenia chip y se conecto a Internet y ahora esta en negro pantalla como puedo desbloquearla

¿La actualizaste al conectarla?
Un saludo.
El colega Meluo me a aconsejado que ponga este tema aquí

Hola a todos los foreros, soy nuevo en este tema y no tengo mucha idea pero si en electrónica

Resulta que me han regalado una consola Nintendo D-63760 MODEL.NO.RVL-001 (EURO) pero no tiene la tarjeta SD ya e comparado una de 4Gb pero no se que archivos me hacen falta para que funcione y como activarla si me podéis echar un cable estaría muy agradecido

Pongo el enlace de donde empecé

hilo_wii-sin-tarjeta-sd_2047223
Digi-Key escribió:El colega Meluo me a aconsejado que ponga este tema aquí

Hola a todos los foreros, soy nuevo en este tema y no tengo mucha idea pero si en electrónica

Resulta que me han regalado una consola Nintendo D-63760 MODEL.NO.RVL-001 (EURO) pero no tiene la tarjeta SD ya e comparado una de 4Gb pero no se que archivos me hacen falta para que funcione y como activarla si me podéis echar un cable estaría muy agradecido

Pongo el enlace de donde empecé

hilo_wii-sin-tarjeta-sd_2047223

¿La consola tiene brick o funciona mal?
Un saludo.
Hola gente a ver si me hechais una mano tengo una wii 4.1e(la ultima vez que vi la wii sin en el brick)que me regalaron pero lo malo es que tiene el brick este tan famoso con la pantalla negra que no pasa de ahí y bueno he probado procesos de todo tipo restaurar la nand que tenia hecha después de haberlo limpiado con un programa raro pero nada(la nand la hize después del brick gracias al bootmi que por ahora es lo único que puedo entrar cuando enciendo la wii y bueno ya no se que hacer...cierto esta chipeada ya también probé un programa parecido a bootmi pero no me conectaba el mando así que si alguien me hecha una mano por que la verdad me gustaría arreglarla,un saludo
mugen1992 escribió:Hola gente a ver si me hechais una mano tengo una wii 4.1e(la ultima vez que vi la wii sin en el brick)que me regalaron pero lo malo es que tiene el brick este tan famoso con la pantalla negra que no pasa de ahí y bueno he probado procesos de todo tipo restaurar la nand que tenia hecha después de haberlo limpiado con un programa raro pero nada(la nand la hize después del brick gracias al bootmi que por ahora es lo único que puedo entrar cuando enciendo la wii y bueno ya no se que hacer...cierto esta chipeada ya también probé un programa parecido a bootmi pero no me conectaba el mando así que si alguien me hecha una mano por que la verdad me gustaría arreglarla,un saludo

El BooMii, ¿lo tienes instalado como boot2 o como IOS?
Un saludo.
Psmaniaco escribió:
mugen1992 escribió:Hola gente a ver si me hechais una mano tengo una wii 4.1e(la ultima vez que vi la wii sin en el brick)que me regalaron pero lo malo es que tiene el brick este tan famoso con la pantalla negra que no pasa de ahí y bueno he probado procesos de todo tipo restaurar la nand que tenia hecha después de haberlo limpiado con un programa raro pero nada(la nand la hize después del brick gracias al bootmi que por ahora es lo único que puedo entrar cuando enciendo la wii y bueno ya no se que hacer...cierto esta chipeada ya también probé un programa parecido a bootmi pero no me conectaba el mando así que si alguien me hecha una mano por que la verdad me gustaría arreglarla,un saludo

El BooMii, ¿lo tienes instalado como boot2 o como IOS?
Un saludo.

Como boot2 si no me equivocó
mugen1992 escribió:
Psmaniaco escribió:
mugen1992 escribió:Hola gente a ver si me hechais una mano tengo una wii 4.1e(la ultima vez que vi la wii sin en el brick)que me regalaron pero lo malo es que tiene el brick este tan famoso con la pantalla negra que no pasa de ahí y bueno he probado procesos de todo tipo restaurar la nand que tenia hecha después de haberlo limpiado con un programa raro pero nada(la nand la hize después del brick gracias al bootmi que por ahora es lo único que puedo entrar cuando enciendo la wii y bueno ya no se que hacer...cierto esta chipeada ya también probé un programa parecido a bootmi pero no me conectaba el mando así que si alguien me hecha una mano por que la verdad me gustaría arreglarla,un saludo

El BooMii, ¿lo tienes instalado como boot2 o como IOS?
Un saludo.

Como boot2 si no me equivocó

Si la tienes como boot2 es de las recuperables con el mismo BootMii, lo unico que se me ocurre es que la copia original de la Nand que tienes no este bien, por eso no te arranca.
Un saludo.
Cómo se ha producido el brick:Lleva un año en el armario desde que me la regalaron pero quien me la dio fue al instalar un tema creó que me dijo

Tipo de brick:Full brick pantalla totalmente en negro sin dejar hacer nada

Preloader/Priiloader:Por ahora no se lo que es y si lo tiene

bootmi:Si tengo las datos en la tarjeta y cuando enciendo la wii sale bootmi

Chip o SoftMods:Tiene el chip puesto que carga DVD

Funcionaban discos truchas desde canal disco ANTES del brick:Si

Funciona SaveMii/SaveMiiFrii:No se lo que es

-En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos?: como no se si tengo savemi no lo se

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew?:Como no se si tengo savemi no se si funciona

Acceso a homebrew:Antes del Fullbrick si podía


Ya se que he abierto un hilo pero quería hacer las cosas bien así que hay teneis la plantilla porfavir ayudarme plis!!,un saludo.
mugen1992 escribió:Cómo se ha producido el brick:Lleva un año en el armario desde que me la regalaron pero quien me la dio fue al instalar un tema creó que me dijo

Tipo de brick:Full brick pantalla totalmente en negro sin dejar hacer nada

Preloader/Priiloader:Por ahora no se lo que es y si lo tiene

bootmi:Si tengo las datos en la tarjeta y cuando enciendo la wii sale bootmi

Chip o SoftMods:Tiene el chip puesto que carga DVD

Funcionaban discos truchas desde canal disco ANTES del brick:Si

Funciona SaveMii/SaveMiiFrii:No se lo que es

-En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos?: como no se si tengo savemi no lo se

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew?:Como no se si tengo savemi no se si funciona

Acceso a homebrew:Antes del Fullbrick si podía


Ya se que he abierto un hilo pero quería hacer las cosas bien así que hay teneis la plantilla porfavir ayudarme plis!!,un saludo.

Para repararla sabiendo que lleva BootMii como boot2 se puede reparar cogiendo la Nand de otra Wii con BootMii instalado tambien como boot2 y que este operativa, inyectando las keys de tu consola deberia de dejar instalarla y asi recuperarla.
Un saludo.
Psmaniaco escribió:
mugen1992 escribió:Cómo se ha producido el brick:Lleva un año en el armario desde que me la regalaron pero quien me la dio fue al instalar un tema creó que me dijo

Tipo de brick:Full brick pantalla totalmente en negro sin dejar hacer nada

Preloader/Priiloader:Por ahora no se lo que es y si lo tiene

bootmi:Si tengo las datos en la tarjeta y cuando enciendo la wii sale bootmi

Chip o SoftMods:Tiene el chip puesto que carga DVD

Funcionaban discos truchas desde canal disco ANTES del brick:Si

Funciona SaveMii/SaveMiiFrii:No se lo que es

-En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de juegos?: como no se si tengo savemi no lo se

En caso de tener chip y que funcione SaveMii, ¿Funcionan los autoboot de homebrew?:Como no se si tengo savemi no se si funciona

Acceso a homebrew:Antes del Fullbrick si podía


Ya se que he abierto un hilo pero quería hacer las cosas bien así que hay teneis la plantilla porfavir ayudarme plis!!,un saludo.

Para repararla sabiendo que lleva BootMii como boot2 se puede reparar cogiendo la Nand de otra Wii con BootMii instalado tambien como boot2 y que este operativa, inyectando las keys de tu consola deberia de dejar instalarla y asi recuperarla.
Un saludo.

Tengo una wii de una amigo que me la dejo temporalmente pero es 4.3e y la que tengo con el black brick es 4.1e
las dos tienen bootmi lo unico que no sabría como hacer el prodecimiento exacto por que de la wii del black brick tengo su nand pero esta corrupta por que la hice después de black brick no antes,a ver si me puedes hechar una mano
Si tiene BootMii como boot2 te podria servir, pero hay que abrir ambas Wii para ver una numeracion que lleva el chip grafico ATI, en la Wii que tienes brickeada lleva una, en la que vayas a sacar la copia tiene que llevar la misma numeracion o superior (dentro de las Wii que vienen con el bug trucha en el boot2, las que lo tienen corregido no sirven) para que puedas usar los datos de su Nand para recuperar la tuya.
Un saludo.
Psmaniaco escribió:Si tiene BootMii como boot2 te podria servir, pero hay que abrir ambas Wii para ver una numeracion que lleva el chip grafico ATI, en la Wii que tienes brickeada lleva una, en la que vayas a sacar la copia tiene que llevar la misma numeracion o superior (dentro de las Wii que vienen con el bug trucha en el boot2, las que lo tienen corregido no sirven) para que puedas usar los datos de su Nand para recuperar la tuya.
Un saludo.

Bueno no se si servira eso que me dices a ver te comento lo que he hecho esta tarde he probado con Comex NAND formateador y he hecho todos los pasos y todo ok pero cuando reinicia al menu nada de nada la pantalla de nuevo en negro luego pense en usar el programa este llamado punetwiin pero teniendo la nand buena que es formato 4.3 y la brickeada 4.1 no puedo usarla y me digo si tuviera una copia buena de una wii con 4.1 podria usar punetwiin y con bootmii restaurar esa copia de nand que me da nueva el porgrama punetwiin pero es problema es que no se donde sacar una copia de nand wii 4.1 por que no tengo otra wii.
2273 respuestas
142, 43, 44, 45, 46