[HILO OFICIAL] Averias Xbox Series X/S

mrneo4 escribió:
francisco94 escribió:Buenas, como dije en un hilo que abrí hace unos días, me ha ocurrido lo mismo que a @mrneo4 con la diferencia de que sólo me ha ocurrido una vez, estaba conectada a una regleta, ahora está directamente conectada a la pared, de momento no me ha vuelto a ocurrir, pero realmente me estoy obsesionando por si es problema de mi unidad o no. ¿Tal vez sea un bug del sistema operativo y no problema de hardware?

No se si debo tramitar garantía o no de nuevo, ya que lo mismo es un problema de software. ¿A alguien más le ocurre?


Te comento, por lo que me dijo el servicio técnico es averia, pero yo no sé qué pensar, no sé si puede ser algo del HDMI, o del enchufe.

Es que sinceramente esto me está causando un trauma, tube Xbox series de salida, cero problemas, he estado un tiempo detrás de ella y cuando la consigo ocurre esto, fui al ci allí probándola y nada cero problemas. Consigo que me hagan la devolución, la consigo en Game.

Llegó a mi casa y en el primer encendido se apaga sola... Luego una vez me ha hecho lo de quedarse como sin corriente, no lo entiendo, 2 consolas con la misma avería?? No puede ser.

Un salu2


Es una putada. A mi me pasó algo parecido, tuve otra xbox series x, y mientras jugaba se quedaba la consola congelada, hacia un ruido extraño, y se apagaba, y al volver a intentar encenderla de nuevo, me hacía lo mismo, ahí era claramente avería, porque me lo hizo varias veces, la devolví por avería (no tenía ni un mes) y compré otra nueva, y me ha ocurrido lo que te he comentado, pero solo me ha ocurrido una vez al encender.
francisco94 escribió:
mrneo4 escribió:
francisco94 escribió:Buenas, como dije en un hilo que abrí hace unos días, me ha ocurrido lo mismo que a @mrneo4 con la diferencia de que sólo me ha ocurrido una vez, estaba conectada a una regleta, ahora está directamente conectada a la pared, de momento no me ha vuelto a ocurrir, pero realmente me estoy obsesionando por si es problema de mi unidad o no. ¿Tal vez sea un bug del sistema operativo y no problema de hardware?

No se si debo tramitar garantía o no de nuevo, ya que lo mismo es un problema de software. ¿A alguien más le ocurre?


Te comento, por lo que me dijo el servicio técnico es averia, pero yo no sé qué pensar, no sé si puede ser algo del HDMI, o del enchufe.

Es que sinceramente esto me está causando un trauma, tube Xbox series de salida, cero problemas, he estado un tiempo detrás de ella y cuando la consigo ocurre esto, fui al ci allí probándola y nada cero problemas. Consigo que me hagan la devolución, la consigo en Game.

Llegó a mi casa y en el primer encendido se apaga sola... Luego una vez me ha hecho lo de quedarse como sin corriente, no lo entiendo, 2 consolas con la misma avería?? No puede ser.

Un salu2


Es una putada. A mi me pasó algo parecido, tuve otra xbox series x, y mientras jugaba se quedaba la consola congelada, hacia un ruido extraño, y se apagaba, y al volver a intentar encenderla de nuevo, me hacía lo mismo, ahí era claramente avería, porque me lo hizo varias veces, la devolví por avería (no tenía ni un mes) y compré otra nueva, y me ha ocurrido lo que te he comentado, pero solo me ha ocurrido una vez al encender.


Pues va a resultar que el problema es mio, otra consola nueva hoy y lo mismo, creo que es algo de la Tv estoy totalmente convencido, es superextraño porque he tenido series x en su salida y esto no ocurría, hay un problema de algo, quizás la Tv intenta encender la consola a través del HDMI aunque este desactivada esa opción, porque son 3 consolas y eso no puede ser.

Increíble vamos.

Estoy intentando buscar información al respecto pero es imposible.

Pero claramente es un problema mío de algo que tengo.

Salu2
mrneo4 escribió:
francisco94 escribió:
mrneo4 escribió:
Te comento, por lo que me dijo el servicio técnico es averia, pero yo no sé qué pensar, no sé si puede ser algo del HDMI, o del enchufe.

Es que sinceramente esto me está causando un trauma, tube Xbox series de salida, cero problemas, he estado un tiempo detrás de ella y cuando la consigo ocurre esto, fui al ci allí probándola y nada cero problemas. Consigo que me hagan la devolución, la consigo en Game.

Llegó a mi casa y en el primer encendido se apaga sola... Luego una vez me ha hecho lo de quedarse como sin corriente, no lo entiendo, 2 consolas con la misma avería?? No puede ser.

Un salu2


Es una putada. A mi me pasó algo parecido, tuve otra xbox series x, y mientras jugaba se quedaba la consola congelada, hacia un ruido extraño, y se apagaba, y al volver a intentar encenderla de nuevo, me hacía lo mismo, ahí era claramente avería, porque me lo hizo varias veces, la devolví por avería (no tenía ni un mes) y compré otra nueva, y me ha ocurrido lo que te he comentado, pero solo me ha ocurrido una vez al encender.


Pues va a resultar que el problema es mio, otra consola nueva hoy y lo mismo, creo que es algo de la Tv estoy totalmente convencido, es superextraño porque he tenido series x en su salida y esto no ocurría, hay un problema de algo, quizás la Tv intenta encender la consola a través del HDMI aunque este desactivada esa opción, porque son 3 consolas y eso no puede ser.

Increíble vamos.

Estoy intentando buscar información al respecto pero es imposible.

Pero claramente es un problema mío de algo que tengo.

Salu2


Prueba a desactivar HDMI-CEC en la consola, que es un sistema que usa hdmi para mandar ordenes entre la tv y otro dispositivo, entre ellas, señales de apagado y encendido.

Por curiosidad, ¿Qué modelo de televisor tienes? A mi me ha ocurrido en dos televisores ligeralmente distintos, un Samsung Q60T y un Samsung Q60R.
francisco94 escribió:
mrneo4 escribió:
francisco94 escribió:
Es una putada. A mi me pasó algo parecido, tuve otra xbox series x, y mientras jugaba se quedaba la consola congelada, hacia un ruido extraño, y se apagaba, y al volver a intentar encenderla de nuevo, me hacía lo mismo, ahí era claramente avería, porque me lo hizo varias veces, la devolví por avería (no tenía ni un mes) y compré otra nueva, y me ha ocurrido lo que te he comentado, pero solo me ha ocurrido una vez al encender.


Pues va a resultar que el problema es mio, otra consola nueva hoy y lo mismo, creo que es algo de la Tv estoy totalmente convencido, es superextraño porque he tenido series x en su salida y esto no ocurría, hay un problema de algo, quizás la Tv intenta encender la consola a través del HDMI aunque este desactivada esa opción, porque son 3 consolas y eso no puede ser.

Increíble vamos.

Estoy intentando buscar información al respecto pero es imposible.

Pero claramente es un problema mío de algo que tengo.

Salu2


Prueba a desactivar HDMI-CEC en la consola, que es un sistema que usa hdmi para mandar ordenes entre la tv y otro dispositivo, entre ellas, señales de apagado y encendido.

Por curiosidad, ¿Qué modelo de televisor tienes? A mi me ha ocurrido en dos televisores ligeralmente distintos, un Samsung Q60T y un Samsung Q60R.


Lo tengo desactivado, creo que he encontrado el problema, es la configuración del mando a distancia universal, tenía añadido a la Xbox por defecto lo he borrado y creo que ese es el problema.

Mi tele q60t... Ya sabemos por dónde van los tiros

Salu2
mrneo4 escribió:
francisco94 escribió:
mrneo4 escribió:
Pues va a resultar que el problema es mio, otra consola nueva hoy y lo mismo, creo que es algo de la Tv estoy totalmente convencido, es superextraño porque he tenido series x en su salida y esto no ocurría, hay un problema de algo, quizás la Tv intenta encender la consola a través del HDMI aunque este desactivada esa opción, porque son 3 consolas y eso no puede ser.

Increíble vamos.

Estoy intentando buscar información al respecto pero es imposible.

Pero claramente es un problema mío de algo que tengo.

Salu2


Prueba a desactivar HDMI-CEC en la consola, que es un sistema que usa hdmi para mandar ordenes entre la tv y otro dispositivo, entre ellas, señales de apagado y encendido.

Por curiosidad, ¿Qué modelo de televisor tienes? A mi me ha ocurrido en dos televisores ligeralmente distintos, un Samsung Q60T y un Samsung Q60R.


Lo tengo desactivado, creo que he encontrado el problema, es la configuración del mando a distancia universal, tenía añadido a la Xbox por defecto lo he borrado y creo que ese es el problema.

Mi tele q60t... Ya sabemos por dónde van los tiros

Salu2


Tengo una teoría, ¿Tal vez tenga algo que ver con el puerto hdmi al que conectamos la consola? La q60t tiene un puerto hdmi eArc, tal vez eso esté interfiriendo en algo aunque tengamos desactivado HDMI-CEC? He vuelto a colocar la consola en la Q60T para estar unos días probándola e intentar volver a replicar el problema.
francisco94 escribió:
mrneo4 escribió:
francisco94 escribió:
Prueba a desactivar HDMI-CEC en la consola, que es un sistema que usa hdmi para mandar ordenes entre la tv y otro dispositivo, entre ellas, señales de apagado y encendido.

Por curiosidad, ¿Qué modelo de televisor tienes? A mi me ha ocurrido en dos televisores ligeralmente distintos, un Samsung Q60T y un Samsung Q60R.


Lo tengo desactivado, creo que he encontrado el problema, es la configuración del mando a distancia universal, tenía añadido a la Xbox por defecto lo he borrado y creo que ese es el problema.

Mi tele q60t... Ya sabemos por dónde van los tiros

Salu2


Tengo una teoría, ¿Tal vez tenga algo que ver con el puerto hdmi al que conectamos la consola? La q60t tiene un puerto hdmi eArc, tal vez eso esté interfiriendo en algo aunque tengamos desactivado HDMI-CEC? He vuelto a colocar la consola en la Q60T para estar unos días probándola e intentar volver a replicar el problema.


Ya probé a cambiarla de Puerto HDMI por qué lo tenía en HDMI earc y seguía igual, a mi el problema se me ha arreglado con lo que te he comentado, de momento así 0 problemas.

Salu2
Buenas.

Alguien sabe cómo ponerse en contacto por chat con el SAT?

En la web pone que tienen chat de 9 a 21 pero no hay manera, siempre salta el asistente virtual y me da la opción de pregunta a la comunidad.
DJCaRLoS escribió:Buenas.

Alguien sabe cómo ponerse en contacto por chat con el SAT?

En la web pone que tienen chat de 9 a 21 pero no hay manera, siempre salta el asistente virtual y me da la opción de pregunta a la comunidad.


900 90 60 25 teléfono Xbox España
mrneo4 escribió:
francisco94 escribió:
mrneo4 escribió:
Pues va a resultar que el problema es mio, otra consola nueva hoy y lo mismo, creo que es algo de la Tv estoy totalmente convencido, es superextraño porque he tenido series x en su salida y esto no ocurría, hay un problema de algo, quizás la Tv intenta encender la consola a través del HDMI aunque este desactivada esa opción, porque son 3 consolas y eso no puede ser.

Increíble vamos.

Estoy intentando buscar información al respecto pero es imposible.

Pero claramente es un problema mío de algo que tengo.

Salu2


Prueba a desactivar HDMI-CEC en la consola, que es un sistema que usa hdmi para mandar ordenes entre la tv y otro dispositivo, entre ellas, señales de apagado y encendido.

Por curiosidad, ¿Qué modelo de televisor tienes? A mi me ha ocurrido en dos televisores ligeralmente distintos, un Samsung Q60T y un Samsung Q60R.


Lo tengo desactivado, creo que he encontrado el problema, es la configuración del mando a distancia universal, tenía añadido a la Xbox por defecto lo he borrado y creo que ese es el problema.

Mi tele q60t... Ya sabemos por dónde van los tiros

Salu2


Acabo de encontrar el problema, efectivamente, la TV intenta encender la consola aunque HDMI-CEC esté desactivado en la consola. Por ejemplo, cuando la consola está apagada, si voy a la entrada de xbox desde la tv, me aparece la opción "Encender" si hago click, la consola se enciende, si hago dos clicks, la consola intenta encenderse normalmente, y durante el proceso, se apaga. Por lo que mi teoría es que las señales de encendido/apagado son iguales, al enviar dos, la consola toma la primera como una orden de encendido, y cuando puede, procesa la segunda, al estar la consola encendiéndose, la interpreta como orden de apagado.

Ahora, ¿Por qué nos ocurría a nosotros si no hacíamos eso? Al menos en mi caso me ocurría cuando volvía a encender la TV (la desenchufo siempre), al encender mi tv, aparece la pantalla de salida de la xbox (ya que fue lo último que usé en la tv) por defecto, la TV trata de encender la consola, como antes de ello yo ya he encendido la consola (via desde el mando de xbox o desde el botón de la consola) interpreta esta segunda señal como apagado, y se apaga.

Supongo que en tu caso será similar, ya que comentas que se ha solucionado quitando la salida de la xbox en el mando de la tv por defecto, por lo que tu mando ya no intenta encender la consola.

Lo he intentado describir bastante bien, por si a alguien más le ocurre, en mi caso es una Samsung Q60T.
Me ocurre exactamente lo mismo en Samsung Q7. No he encontrado solucion, pero me apaño.
Buenas gente, encendí la consola y me puse el Fligh Simulator, descargue un viaje/visita introductoria (la de Barcelona), mientras se descargaba entre a hacer el viaje introductorio de Nueva York, la consola por algún motivo al poco de empezar a volar Nueva York, ni 30 segundos después se apaga, pienso que es porque quizás tener la descarga + estar jugando a algo tan exigente como Flight Simulator ha podido perjudicar.
La enciendo y espero a que la descarga de la parte de Barcelona termine, me pongo a jugar y cuando me doy cuenta la consola está haciendo mucho ruido pero un ruido exagerado que no es normal, cambio de juego y me voy a Sekiro y sigue haciendo un ruido espectacular, apago, enciendo, voy al Tetris Effect que no es muy exigente y algo menos de ruido pero igualmente una escandalera, toco la consola y está caliente cuando es de noche y apenas he estado mucho tiempo jugando.

La consola siempre ha sido muy silenciosa hasta el punto que sorprende, ahora derrepente no es que haga ruido es que es un cohete, estoy pensando usar la garantía (es de lanzamiento) aunque no se a que se puede deber este ruido derrepente, si habrá sido cosa del Flight Simulator que la ha sobrecalentado (es un juego exigente pero supongo que no debería llegar a ese punto).
Mañana volveré a probar a ver, alguna experiencia similar? alguien con alguna idea del tema? etc.
Antes de mandar la series S a reparar, os consulto a ver si sabéis solución previa.
Desde el primer día he tenido la consola conectada pro cable, y perfecta, pero por motivos de cambio de vivienda y viajes, tengo que conectar la consola por WiFi, y es imposible jugar, he probado en 3 routers distintos, de 3 casas distintas, e incluso le he puesto los datos móviles, y nada, el ping se dispara de los 40 a los 1800, con picos recurrentes que hacen imposible jugar online. En cuanto a puerto de los routers, estaban los correspondientes abiertos, la Nat de la consola abierta, y ya no se que más tocar, lo único es mandarla al sat antes de que se pase la garantía. Alguna idea?
viento polar escribió:
DJCaRLoS escribió:Buenas.

Alguien sabe cómo ponerse en contacto por chat con el SAT?

En la web pone que tienen chat de 9 a 21 pero no hay manera, siempre salta el asistente virtual y me da la opción de pregunta a la comunidad.


900 90 60 25 teléfono Xbox España


Mil gracias, pero llamo y no me ponen con nadie, me remiten a la web, y en la web, ni me dan opción a chatear ni a que me llamen, es increíble lo que ha cambiado esta compañía para mal.
@Ghandig he actualizado la consola y me pasa lo mismo, sale el logo de xbox y me suena justo al final, en vez de desde el principio…
Hola, se me ha quedado encasquillado el botón LB y tengo que imprimir el papel y enviarlo. Entiendo que lo que hay que hacer es llevarlo ya embalado con el papel enganchado a una oficina UPS y ellos ya se encargan de todo, ¿es así?. Voy un poco perdido, pensaba que vendrían a buscarlo a casa.
@TitoRodri se aceleró el inicio de la consola por ende el logo aparece menos tiempo y el sonido tmb
Mi stick izquierdo hace como una especie de Click, funciona perfectamente pero es como si hubiera algo ahí que hace click, que puede ser?se puede reparar?
Buenas a todos,

he comprado hace un par de dias una Xbox Series S en Movistar y hoy con la beta de COD me ha empezado a hacer cosas raras el mando.

De vez en cuando (cada 10 minutos aprox) se queda como colgado, yo escucho a otros miembros de mi grupo pero ellos a mi no. La luz del mando sigue encendida pero el mando no me responde en absoluto, no va a inicio ni anda de nada. Solo quitando bateria y volviendola a poner.

COnsola y mandos actualizado.

Alguna idea?
Buenas, gente.

Mi mando de XBOX Series X empieza a tener problemas, el botón B no responde a menos que pulse muy fuerte, y el botón A registra pulsaciones dobles con cierta frecuencia. Ya no está en garantía y Microsoft tampoco me lo arregla fuera de garantía. ¿Saben cómo puedo solucionarlo yo? ¿Algún tutorial quizás?

Gracias.
Desde la ultima actualización del sistema/mandos, ambos controladores (tengo 2) se quedan encendidos despues de apagar la consola (xbox series x con modo de apagado completo) unos 40 segundos aprox. y después se apagan. Hay algún modo de que vuelvan a apagarse como antes? o esto es así hasta el siguiente update de consola/mando.

Saludos.
jrsd escribió:Desde la ultima actualización del sistema/mandos, ambos controladores (tengo 2) se quedan encendidos despues de apagar la consola (xbox series x con modo de apagado completo) unos 40 segundos aprox. y después se apagan. Hay algún modo de que vuelvan a apagarse como antes? o esto es así hasta el siguiente update de consola/mando.

Saludos.



A mí me pasa lo mismo ayer estuve hablando con el soporte de Xbox y le dije el problema ahora haber si lo arreglan
Con la series x con una semana, me he fijado que cuando se enciende el lector (creo) hace un ruido un poco raro, he leido por reddit que es bastante normal, e incluso gente que ha enviado la consola al sat, le han dado una nueva, y hace el mismo ruido, entiendo que es normal no?

(La consola funciona de las mil maravillas, se enciende rapidisimo, juegos funcionan bien, temperaturas bajas, 0 ruido...)

FrankSikiatra escribió:Con la series x con una semana, me he fijado que cuando se enciende el lector (creo) hace un ruido un poco raro, he leido por reddit que es bastante normal, e incluso gente que ha enviado la consola al sat, le han dado una nueva, y hace el mismo ruido, entiendo que es normal no?

(La consola funciona de las mil maravillas, se enciende rapidisimo, juegos funcionan bien, temperaturas bajas, 0 ruido...)


No. No es normal...es que es simplemente así, es el ruido que hace el laser a reubicarse cada vez que se prende la consola. Todas las consolas del mundo que tengan laser cuando la prendes hace ese ruido desde ps1 fat hasta la ps5 . Saludos
cufazz escribió:
FrankSikiatra escribió:Con la series x con una semana, me he fijado que cuando se enciende el lector (creo) hace un ruido un poco raro, he leido por reddit que es bastante normal, e incluso gente que ha enviado la consola al sat, le han dado una nueva, y hace el mismo ruido, entiendo que es normal no?

(La consola funciona de las mil maravillas, se enciende rapidisimo, juegos funcionan bien, temperaturas bajas, 0 ruido...)


No. No es normal...es que es simplemente así, es el ruido que hace el laser a reubicarse cada vez que se prende la consola. Todas las consolas del mundo que tengan laser cuando la prendes hace ese ruido desde ps1 fat hasta la ps5 . Saludos


Me quedo mas tranquilo pues, no me fije en el ruido hasta ayer y parece que la gran mayoria de gente tiene el mismo ruido.

Gracias por la respuesta!
Buenas a todos, no creo que sea aquí las preguntas que voy a preguntar, pero lo voy a tirar por si alguien me ayuda.

Soy de España y aquí en España desde el 1 de enero de 2022 la garantía se ha aumentado a 3 años de garantia, pues nada todo bien.
El problema es que me compre una consola de segunda mano con factura de abril del 2022 y registre en microsoft el producto, el resultado es que veo 2 años de garantía en vez de 3 años.
Tengo un amigo que se compró hace nada la consola y le indica 3 años.
¿ Sabeis como puedo solucionar el tema de la garantia ?

Otra pregunta y no os molesto más.

El sabado hice una compra en hardware de un controller de Xbox, me mandaron un enlace con la factura y listo.
¿ Alguien a comprado por la tienda oficial de xbox ? ¿ Sabeis más o menos cuando suele tardar el producto ?

Gracias por todo
Buenas, me a salido el puñetero drift en el stick izquierdo del mando. No es el que me vino con la Xbox, es uno que me cogí después (ahora tendrá año y medio).
¿Sabéis de cuánto es la garantía de los mandos comprados?? Yo creo que ya no me cubrirá pero igual suena la flauta y es de 2 años... Graciass
Mark_flores94 escribió:Buenas, me a salido el puñetero drift en el stick izquierdo del mando. No es el que me vino con la Xbox, es uno que me cogí después (ahora tendrá año y medio).
¿Sabéis de cuánto es la garantía de los mandos comprados?? Yo creo que ya no me cubrirá pero igual suena la flauta y es de 2 años... Graciass


La garantia del mando (comprado o que venga con la consola) es de 1 año por microsoft, otra cosa es que te pelees con la tienda donde lo compraste e intentes hacer valer los 2 años (o 3 si la compra es posterior al 1 de enero de 2022) a ver si rascas algo, de todas formas el drift muchas veces es suciedad en el stick, si no consigues nada con la tienda abre el mando que es muy facil (tienes cientos de tutoriales por youtube) y limpia el mecanismo del stick con alcohol isopropilico o con limpia contactos electronico, asi le he quitado yo el drift a varios mandos mios.

Salu2.
Ghandig escribió:
Mark_flores94 escribió:Buenas, me a salido el puñetero drift en el stick izquierdo del mando. No es el que me vino con la Xbox, es uno que me cogí después (ahora tendrá año y medio).
¿Sabéis de cuánto es la garantía de los mandos comprados?? Yo creo que ya no me cubrirá pero igual suena la flauta y es de 2 años... Graciass


La garantia del mando (comprado o que venga con la consola) es de 1 año por microsoft, otra cosa es que te pelees con la tienda donde lo compraste e intentes hacer valer los 2 años (o 3 si la compra es posterior al 1 de enero de 2022) a ver si rascas algo, de todas formas el drift muchas veces es suciedad en el stick, si no consigues nada con la tienda abre el mando que es muy facil (tienes cientos de tutoriales por youtube) y limpia el mecanismo del stick con alcohol isopropilico o con limpia contactos electronico, asi le he quitado yo el drift a varios mandos mios.

Salu2.

Vale perfecto muchas gracias. Es comprado con rewards en la tienda de Microsoft,así que pelear complicado XD
Si me va a más el drift y se hace injugable miraré aver cómo se abre pues, ya que no tengo nada que perder.
Un saludo
Mark_flores94 escribió:Buenas, me a salido el puñetero drift en el stick izquierdo del mando. No es el que me vino con la Xbox, es uno que me cogí después (ahora tendrá año y medio).
¿Sabéis de cuánto es la garantía de los mandos comprados?? Yo creo que ya no me cubrirá pero igual suena la flauta y es de 2 años... Graciass


Debería cubrirte la garantía de dos años. Yo compré un mando este verano en tienda Game. Lo registré en mi cuenta de Microsoft con el número de serie y me marcó un poco más de tres años de garantía.

Eso sí, ya lo comenté en el foro, en la temporada de escasez de mandos de xbox, Game me vendió como nuevo este mando y parece un reacondicionado, tenía un número de serie antiguo, tenía unas marcas/manchas en la tapa de las pilas y testándolo en el gamepad-tester marcaba 8-9% de error en test de circularidad, además de un ligero drift que de momento no se nota si no bajas la zona muerta en los juegos que dan esa opción. Game, como siempre, se limpió las manos.

Por otra parte, debo hablar bien de Nacon, se han portado muy bien conmigo. Tenía un mando Nacon pro compact al que le apareció drift al cabo de un año. Me puse en contacto con ellos por la garantía y me enviaron directamente un mando nuevo del mismo modelo.
El problema de que la consola se ponga a 720p al encender entiendo que aún nadie ha identificado el motivo ni la solución, lo buscaría en Google pero las veces anteriores solo me salían soluciones falsas en Youtube pidiendo clicks

A mi ya me pasa casi todos los días y es un auténtico coñazo
Señor M escribió:El problema de que la consola se ponga a 720p al encender entiendo que aún nadie ha identificado el motivo ni la solución, lo buscaría en Google pero las veces anteriores solo me salían soluciones falsas en Youtube pidiendo clicks

A mi ya me pasa casi todos los días y es un auténtico coñazo

No enciendas la TV mientras se inicia la consola, o antes o después.
Señor M escribió:El problema de que la consola se ponga a 720p al encender entiendo que aún nadie ha identificado el motivo ni la solución, lo buscaría en Google pero las veces anteriores solo me salían soluciones falsas en Youtube pidiendo clicks

A mi ya me pasa casi todos los días y es un auténtico coñazo


A mí me pasaba por una incompatibilidad en la configuración de la tele con la de la XBOX, si le digo a la tele que esa entrada es en modo juego, y a la XBOX le digo que ponga el modo juego automáticamente, vienen los problemas.
Solución: Quitarle el modo juego a la tele, la XBOX lo pone y lo quita ella solita dependiendo de si estás jugando o viendo contenido multimedia.

@RayCappoclon La garantía de los accesorios es de solo 1 año. Si compras el mando por separado tiene 2 años, 3 años si lo compraste en 2022. Pero el mando que viene con la consola se considera accessorio y solo tiene 1 año.
@Shartrais
¿Puedes poner un enlace a la documentación o legislación española que indique que el mando que va con la cónsola solo tiene un año de garantía a diferencia del que compras aparte? Si es así, me parece sorprendente e ilógico tratándose exactamente del mismo producto.

De todas formas, el compañero @Mark_Flores94 preguntaba por la garantía de un mando que compró después, no por la del mando que le venía con la cónsola.
Buenas gente, llevo 1 mes con mi series x y me dio por escuchar el ruido del ventilador para ver que sonido hacía, y noté ese ruido como si algo "rozara" adjunto el link. Video saben de que componente proviene? Es normal?
Señor M escribió:El problema de que la consola se ponga a 720p al encender entiendo que aún nadie ha identificado el motivo ni la solución, lo buscaría en Google pero las veces anteriores solo me salían soluciones falsas en Youtube pidiendo clicks

A mi ya me pasa casi todos los días y es un auténtico coñazo

a mi me hace una cosa curiosa, enciendo la tv, pongo el canal hdmi y me pone a 720p durante 2 segundos y enseguida luego se pone a 1080p, todo esto siempre en la escena de entrada que aparece la X, es muy raro la verdad, a ver si lo solucionan con alguna actualizacion
RayCappoclon escribió:@Shartrais
¿Puedes poner un enlace a la documentación o legislación española que indique que el mando que va con la cónsola solo tiene un año de garantía a diferencia del que compras aparte? Si es así, me parece sorprendente e ilógico tratándose exactamente del mismo producto.

De todas formas, el compañero @Mark_Flores94 preguntaba por la garantía de un mando que compró después, no por la del mando que le venía con la cónsola.


El BOE tiene 176 páginas que no voy a comprobar: https://www.boe.es/boe/dias/2021/04/28/ ... 1665567199

Por un lado Microsoft y otras compañías te aseguran que los accesorios tienen un año de garantía y no dos, mientras que la OCU dice que eso no es verdad, pero que si quieres reclamarlo tienes que pagarles. Me sale más barato arreglar mi mando yo que pagar a la OCU o a mi abogado la reclamación.
Acabo de llamar por quinta vez a microsoft por el mando que mandé hace 4 meses, y sigue la vida igual, al principio decian que lo trajeron a casa y no estaba, luego que si ya estaba de camino, y al final que el mando ni ha salido de la isla. Y nada de soluciones, se lo traspaso a tal departamento, abrimos incidencia, etc, etc.

Hace 22 dias compro un mando con rewards y lo mismo, aprovecho para preguntar donde está porque sale pendiente, y dice que todavia no se manda hasta final de octubre, cuando aquí mismo les ha llegado el mando en 7 dias cuando lo compraron en los mismos dias que yo.

Vaya despropósito de atencion al cliente tienen montada, la única vez que usé la garantía que mandé una xbox por las 3 luces rojas, 2 meses y medio perdida por ahí tambien...
@Shartrais

En realidad, por lo que he visto, en la documentación de la garantía que viene con nuestra cónsola, dice que te dan un año de garantía por la cónsola, pero solo 90 días por cónsolas reacondicionadas y todos los accesorios menos el mando Xbox Elite Series 2. También te dice que esta garantía no sustituye a cualquier derecho legal que podamos tener en virtud de las leyes locales de consumo y demás normas que le sean aplicables, además de otros derechos que varían según el estado, la provincia o el país. Por todo esto, entiendo, que si aquí tenemos 3 años de garantía, no nos la pueden limitar a un año por la cónsola y 90 días por los mandos. Lo de los 90 días de garantía de todos los accesorios menos el mando de Xbox Elite Series 2, creo que hace referencia a algo que he encontrado en este enlace: https://support.xbox.com/es-ES/help/har ... 2-warranty ya que, al parecer, ampliaron su garantía de 90 días a 1 año porque recibieron "notificaciones de que un porcentaje reducido de nuestros clientes experimentan problemas mecánicos al usar su Mando Inalámbrico Xbox Elite Series 2".

Por otra parte, para hacer valer tus derechos como consumidor, no hace falta acudir a una entidad privada como la OCU o pagar un abogado. No obstante, puedes acudir gratuitamente a hacer una consulta a un abogado a través del Servicio de Orientación Jurídica de tu población (SOJ). Incluso, en caso de litigio, puedes optar a Justicia Gratuita si cumples los requisitos, eso sí. Aunque, en realidad, para hacer valer tus derechos como consumidor también tenemos organismos públicos que se dedican a eso, las oficinas del consumidor. En mi comunidad autónoma tenemos la Agencia Catalana del Consumo, en la que he visto que podemos hacer consultas o poner denuncias y reclamaciones. Me he tomado la molestia de dirigirles una consulta sobre este tema para saber la duración de la garantía del mando, de si la duración de la garantía es distinta en función de si el mando venía con la cónsola o se compró aparte. Como son dudas que he ido viendo en el foro, también he preguntado si la garantía la tiene que dar íntegramente el fabricante o si se tiene que hacer cargo en algún caso el vendedor o minorista, y si tenemos derecho a la misma garantía española cuando compramos online desde España en la Store de Xbox.
@RayCappoclon En el pasado he intentado hacer valer mis derechos como consumidor sin gastar un euro, sin conseguir ningún resultado, ya que las respuestas de estos organismos llegan, por lo general, tarde y mal. Y las hojas de reclamaciones que presentas en un comercio de nada sirven si no las presentas en consumo. Además, con el auge de los comercios online, nuestros derechos son más difíciles de hacer valer, entre otras cosas, muchos de estos comercios usan estrategias para ni siquiera tener que estar obligados a tener libros de reclamaciones y quejas. Yo demandé, vía abogado, al instituto donde me saqué mi último CFGS, porque al ser semipresencial no tenían posibilidad de interponer una reclamación.

No soy abogado, pero llevo varios juicios porque no soy un pusilánime, estoy familiarizado con la justicia y la administración española. Ojalá todo fuese tan bonito como el gobierno y la OCU quieren hacer conocer.

Espero con ilusión la respuesta a tu consulta, ya que mi mando se ha averiado en el segundo año tras la compra y estoy tratando de arreglarlo yo.

Un saludo.
@Shartrais Esta mañana precisamente me ha llamado por teléfono una persona para atenderme por la consulta que había dirigido a la Agencia Catalana de Consumo. Me ha dicho que los accesorios de la cónsola, como el mando, tienen actualmente 3 años de garantía (desde 1 de enero de 2022), antes eran 2 años. Se aplica la norma general, 3 años de garantía (2 años antes de 1 de enero de 2022), ya que en la ley no se especifica una garantía distinta para este caso concreto, el de los accesorios de la cónsola. Estamos hablando de producto comprado nuevo. Si lo hubiéramos comprado de segunda mano podría ser una garantía distinta, nunca inferior a 1 año. El mando tiene la misma garantía, tanto si es el que viene con la cónsola como si lo compras aparte. Si lo compramos en la Store de Xbox desde España (o cualquier otro país de la UE) nos tienen que dar también la misma garantía ya que están ofreciendo el servicio aquí y somos persona física, consumidor, usuario final en definitiva.

En cuanto a tu mando averiado, debería estar en garantía si lo compraste en España. ¿Has hecho ya alguna gestión?
@RayCappoclon He intentado tramitar garantía pero Microsoft me la rechaza. Voy a tener que poner una reclamación según comentas. Nos dan mucho trabajo estas grandes empresas...
Una pena que el SAT de XBOX en España sea tan pésimo, bastante mal les va por aquí como para que los pocos que les apoyamos tengamos que estar peleando con ellos.

Gracias por la información.
Buenas tardes señores,

Inicie una duda en el hilo de monitores, pero es que creo que la cosa trasciende más, y me huele a problema de mi consola.

Os cuento , tengo una series X enchufada a un monitor samsung G7 de 32 pulgadas de 240hz , no recuerdo el modelo. El otro día la enciendo y sin tocar yo nada la consola se me puso la resolución en 640 x 480 , se veia fatal, asi que me voy a opciones de video y fuerzo en "fidelidad de video y sobrebarrido" a HDMI y vuelvo a poner la consola en 1440p, pero veo que no me deja poner los 120hz, que solo puedo coger ese refresco bajando la resolucion a 1080p. Eso me deja mosqueado, y hacer la prueba con otra series S y veo que efectivamente coge los 1440p a 120hz , sin cambiar otro cable, sin desconectar nada. En ese mismo momento digo , porque una consola si y la otra no.

En este trance decido dejar la SERIES S en el monitor samsung y subirme al salon otra vez mi series X, cual es mi sorpresa cuando conectao la SERIES X al televisor , un samsung NEO QLED 85A y no la reconoce, de ninguna de la maneras. Como veo que no la reconoce, vuelvo a desconectar todo, me bajo la series x al monitor (donde si se ve la imagen) y la reseteo. Una vez hecho, y sin meter nada, ni region, ni zona horaria, ni idioma, me la subo otra vez a la tv y nada, ni recien hecho el reset se ve la imagen. Ya el mosqueo es máximo. Para descartar pruebo la series S en el salon y lo que me imaginaba, funcionando perfectamente.

Resumiendo, mi consola no da imagen en la tele, y si lo hace en el monitor samsung G7, para volverse loco. No se que hacer.

Por favor ayuda!

EDIT:

Pues nada, parece ser que no soy el primero, es algo que ya ha pasado, la consola cuando arranca con las opciones de video en "autodetectar" coge los 640*480 siendo imcapaz de coger mayores resoluciones aunque al monitor lo permita. El "parche" que veo es el de forzar y poner HDMI como explico en el parrafo anterior, limitandola a 1440p y 60 hz.

Lo que no explica es porque no se me ve en ninguna de las TV de casa, quiero pensar que es pq la tele no es capaz de reconocer esa resolución y por eso no arraca.

En fin, mi gozo en un poco, no se que hacer, a ver si podeis iluminarme.

GRACIAS
Tengo un pequeño problema con mi Series X, a ver si a alguien más le ha pasado y puedo saber qué pasa, resulta que algunos juegos que me han funcionado siempre sin problemas ahora aleatoriamente se inician pero sin nada de audio, los cierro y el menú de la Xbox se oye todo perfectamente, pongo algún otro juego diferente y se oye perfectamente, vuelvo a poner el que no se escuchaba y vuelve a no tener nada de audio. Alguna veces en vez de no tener audio se oye entrecortado todo el rato como si fuera un disco rayado. Me ha pasado con Fallout 76, Grounded, Cyberpunk... y puede que alguno más que no recuerde...
Es muy raro porque es eso, algunos se escuchan y otros no, o a veces esos juegos qu no se escuchan funcionan perfectamente...
Buenos días,

Pues parece que lo puedo confirmar, soy una victima de esto:

Imagen

Imagen

Imagen

Imagen


Francamente estoy que no se que hacer, porque no se si esto se va a arreglar con una actualización, es un error de hardware o que esta pasando aquí.

Voy a tener que llamar al SAT seguramente pq aun me queda un año de garantía.

Gracias
@LARD1N Prueba a desactivar en la tele el modo juego y cualquier otra opción de procesado y postprocesado. Déjalo todo "virgen", que la tele no haga nada en esa entrada HDMI.
La tengo en un monitor, un G7, probare a resetear el monitor y hacer la prueba, es frustrante!!
@Shartrais Espero que lo puedas solucionar. Cuenta aquí cómo te ha ido. Gracias..
LARD1N escribió:Buenos días,

Pues parece que lo puedo confirmar, soy una victima de esto:

Imagen

Imagen

Imagen

Imagen


Francamente estoy que no se que hacer, porque no se si esto se va a arreglar con una actualización, es un error de hardware o que esta pasando aquí.

Voy a tener que llamar al SAT seguramente pq aun me queda un año de garantía.

Gracias


Has probado a resetearla con lo del usb?, a mi se me fue por completo y pude recuperarla booteando el usb, que entras desde el modo seguro.

También tenía problemas con las resoluciones que se me cambiaban solas
Buenas, sabéis si tiene fácil arreglo el botón L1?noto como si hubiera perdido el "muelle",no responde bien,saludos!
Buenas gente, me toca enviar mi Series S al SAT porque no puede con los juegos pesados... se bloquean durante un buen rato, salta una pantalla gris con artefactos purpuras y bien consola se reinicia o me manda al menu principal.
Quería preguntar si tengo que mandar la consola formateada o la mando tal cuál esta ahora ? Me da yuyu por el tema de los datos. gracias!
3774 respuestas
172, 73, 74, 75, 76