[HILO OFICIAL] Averias Xbox Series X/S

1, 2, 3, 4, 574
Buenas a todos.

Inauguramos hilo oficial para esta desgracia que esperemos que sea a poca gente. :p
La primera en la frente jeje, el mando mio el gatillo izquierdo (el de acelerar o apuntar vaya) parece que tiene piedras....se atasca y roza mucho es imposible jugar bien, le he conectado el mando pro2 y a tirar....ya veremos lo de la garantia
Para que creas un hilo repetido al que puse hace unos días ratataaaa
leonigsxr1000 escribió:La primera en la frente jeje, el mando mio el gatillo izquierdo (el de acelerar o apuntar vaya) parece que tiene piedras....se atasca y roza mucho es imposible jugar bien, le he conectado el mando pro2 y a tirar....ya veremos lo de la garantia

Y puedes gestionar solo el mando para la garantía? Entiendo que si vaya
Black_snake escribió:
leonigsxr1000 escribió:La primera en la frente jeje, el mando mio el gatillo izquierdo (el de acelerar o apuntar vaya) parece que tiene piedras....se atasca y roza mucho es imposible jugar bien, le he conectado el mando pro2 y a tirar....ya veremos lo de la garantia

Y puedes gestionar solo el mando para la garantía? Entiendo que si vaya

No lo se amigo, pero bueno ahora no me quita el sueño jejeje, ya lo miraré gracias!!
Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?
Ayer leí por alguna web que pasaba en muchas teles LG y que las están actualizando. Mira a ver si tienes alguna actualización de la TV.
Que va, la TV está actualizada.
Weikath escribió:Que va, la TV está actualizada.



A mí ayer me saltó la actualización 5.00.03 y va bien, lo que no se es lo del VRR si va por defecto activado o tengo que hacerlo yo.
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?

Leoni dijo que ha probado en su E9 con el firm 5 y que todo bien. Yo tengo también una E9 y de tarde voy a probar y te digo.
Black_snake escribió:
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?

Leoni dijo que ha probado en su E9 con el firm 5 y que todo bien. Yo tengo también una E9 y de tarde voy a probar y te digo.


Si PERO ahora mismo me ha escrito un chico que tambien tiene problemas y mas serios....la xbox no le detetcta ni siquiera el 4k en la oled C9 :(

Yo no he hecho nada especial y me funciona todo bien toco madera!!!.....(solo me cercioré de apagar la tele de la corriente 15 minutos cuando puse el firmware 05.00.03

@Weikath amigo explícanos que pasos has seguido para por fin poner 120hz en 4k (para ir recaudando problemas....) y hazme caso cuando se ponga la pantalla negra saca el cable HDMI de la tele y vuelvelo a poner (asi a lo burro, no es bueno pero no estas haciéndolo a diario) para que la tele le "obligues" a cojer EDID otra vez
Curioso, a mi me dice que la última versión es la 4.80 desde la TV. Voy a bajar la 5.03 de la web y actualizarla por usb a ver.

Vaya fiasco inicial, dejarse la pasta en una tele decente para que después pasen estas cosas....
Weikath escribió:Curioso, a mi me dice que la última versión es la 4.80 desde la TV. Voy a bajar la 5.03 de la web y actualizarla por usb a ver.

Vaya fiasco inicial, dejarse la pasta en una tele decente para que después pasen estas cosas....

Coño tio lo primero es poner el fimw 05.00.03 sino si que no te va a ir de ninguna de las meneras, creia que ya lo tenias
[beer]

Y asegurate de apagar la tele de la corriente 15minutos despues de actualizar :)
Nada, no hay manera. He actualizado a 5.00.03, la he desenchufado 20 min, he desenchufado la consola, y he probado varios HDMI. Al iniciar Forza 7, pluf, me muestra la pantalla de "No hay señal" de la tele.
Buenas tardes, alguno ha notado si el mando al girar los stics se nota un poco áspero que no termina de ir suave por el contorno? Me ocurre exactamente igual que las primeras revisiones en Xbox One.
Mando Xbox One X con 2 años
Imagen

Mando Xbox Series X probando.. sin uso.
Imagen

De momento he limpiado el hueco del borde de los stics y parece que lo hace menos, como siga puliéndose cual primera horneada mando de one y termine con una holgura como en tiempos de nintendo 64, directo a RMA.
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?


https://press-start.com.au/news/xbox/20 ... or%20Vizio.
Lothars escribió:
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?


https://press-start.com.au/news/xbox/20 ... or%20Vizio.


Mil gracias!!! eran los 120Hz con VBR!!! Vaya susto. A ver si lo arreglan con updates.
@Elefante Yo también lo he notado, raspa un poco cuando haces círculos por ejemplo con el stick y parece que es por el material nuevo que es más áspero, pero quiero pensar que una vez tenga un poco de tralla se pulirá y rozará menos.
Ha veces no tengo conexión a internet y otras no con cable.no lo entiendo ahora no estoy en casa.cuando vuelva reiniciare el router .haber
De repente el mando azul sigue encendido pero ningún botón ni el de Xbox ni nada funciona... a que puede deberse?
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?

a mi lo mismo,consola puesta a 4k 120hz y cuando inicio un juego deja la tv de recibir señal...
Weikath escribió:Que va, la TV está actualizada.



Ayer mismo saltó una actulización, es la que tienes?
Problemas, cuando quiero agregar cualquier gamertag, se queda el circulito dsndo vueltas antes de que me dé la opción de introducirlo.
Adamiantum escribió:
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?

a mi lo mismo,consola puesta a 4k 120hz y cuando inicio un juego deja la tv de recibir señal...


Es un problema conocido. Tienes que deshabilitar en la consola el VBR. Y así ya podrás jugar sin problemas a 4K/120 hz pero sin VBR.

https://press-start.com.au/news/xbox/20 ... or%20Vizio
Es acojonante. A mi hermano se la rompe Amazon y la mía no funciona.
No puedo agregar ningún perfil. Es normal? No puedo iniciar sesion.
paulcarrack escribió:No puedo agregar ningún perfil. Es normal? No puedo iniciar sesion.


Le está pasando a más gente. No eres tú sólo. Ya sabes, 'problemas' DAY ONE.
Debe ser que to dios la está probando. Deberé dejarlo para mañana. No hay manera humana de agregar perfil.
Gracias, creía que ya estaba mal la consola.
paulcarrack escribió:No puedo agregar ningún perfil. Es normal? No puedo iniciar sesion.


Eso me pasa a mí. Es por el live (espero).
Efectivamente, era eso. Ya pude meter mi GT.
Están los servidores muriendo menuda avalancha....hay problema de live con la velocidad de descarga de juegos, agregar gamertag y de todo, paciencia jejejeje
Problemas de desconexiones del mando inalámbrico???

Reportad cualquier cosa por favor que estoy muy pendiente de esto. A ver si nos quitamos esta lacra ya....
Kat0 escribió:


PD: no es mio...

Un personaje....no le deis bola. Suelta perlas que pa que.....te fallo y tuviste mala suerte si pero puede pasar. Se queja del SAT quiere una compensación bla bla soy más de pley etc....
Pues otro con problemas de apagados. Al principio me ha funcionado bien y de repente se ha apagado y ya no hay manera. Enciende unos segundos y se vuelve a apagar. Que frustracion!!!!
A algunos os vibra (hace ruido raro) la consola al instalar un disco? Tengo dos One X, ps4 pro y no suenan así no por asomo. También os digo que no es constante, pero cuando lo hace parece como si hubiera algo suelto por dentro.
Pues uno aqui que la conexión por cable le va horrible, se desconecta y conecta constantemente,solo me deja conectarme por wifi y siempre y cuando no tenga nada más encendido en casa, he probado a poner un cable de Red nuevo y tampoco va, fibra 500/50
Sludos.
Ha los que han estado teniendo problemas con la consola y sus accesorios, pueden dejar la fecha de fabricación de la consola? hasta ahora solo he visto dos: 2x de agosto y 15 de septiembre 2020.
Entonces voy a rezar esta noche para que mañana la mia llegue sana y salva...
Otra por aquí que también se apaga, bueno mejor dicho... No llega ni a encenderse :(
Se enciende unos segundos y se apaga sola :(
BILBOKOA escribió:
Adamiantum escribió:
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?

a mi lo mismo,consola puesta a 4k 120hz y cuando inicio un juego deja la tv de recibir señal...


Es un problema conocido. Tienes que deshabilitar en la consola el VBR. Y así ya podrás jugar sin problemas a 4K/120 hz pero sin VBR.

https://press-start.com.au/news/xbox/20 ... or%20Vizio

Gracias
slywolf escribió:Otra por aquí que también se apaga, bueno mejor dicho... No llega ni a encenderse :(
Se enciende unos segundos y se apaga sola :(


Hola, puedes decir la fecha de fabricación de la consola?, esta detrás
Parece que ya responde, hay que apretar el botón mas fuerte, y entonces ya la he conseguido encender.
Como parece que esta la conexión a los servidores caída no la he podido configurar, luego después de cenar lo vuelvo a intentar.

La fecha de la mía es 28 de agosto del 2020
Fifa 21 en Xbox one X me una sin problema, me he puesto a bajar el de Xbox series X y aunque pone que son 50 GB sólo baja 256Mb. Y no me arranca fifa 21,¿alguien que le funcione?
slywolf escribió:Parece que ya responde, hay que apretar el botón mas fuerte, y entonces ya la he conseguido encender.
Como parece que esta la conexión a los servidores caída no la he podido configurar, luego después de cenar lo vuelvo a intentar.

La fecha de la mía es 28 de agosto del 2020


Vale, esperemos que todo vaya como debe, gracias!
danielgr escribió:Fifa 21 en Xbox one X me una sin problema, me he puesto a bajar el de Xbox series X y aunque pone que son 50 GB sólo baja 256Mb. Y no me arranca fifa 21,¿alguien que le funcione?

Me pasa exactamente igual, se me han descargado dos versiones la de Xbox One que ocupa más de 42Gb y la de Series X/S, que ocupa 256Mb. Creo que todavía no está realmente el parche de Series X/S, supongo que estará en los próximos días y se actualizará. Digo yo
leonigsxr1000 escribió:
Black_snake escribió:
Weikath escribió:Estoy teniendo muchisimos problemas con mi LG C9. No se si es la consola o la TV. Me ha costado la vida configurarla a 4K 120Hz, dado que me salían barras negras de punta a punta. Cuando lo he conseguido, es iniciar cualquier juego y no aparecer la imagen.

A alguien más le pasa?

Leoni dijo que ha probado en su E9 con el firm 5 y que todo bien. Yo tengo también una E9 y de tarde voy a probar y te digo.


Si PERO ahora mismo me ha escrito un chico que tambien tiene problemas y mas serios....la xbox no le detetcta ni siquiera el 4k en la oled C9 :(

Yo no he hecho nada especial y me funciona todo bien toco madera!!!.....(solo me cercioré de apagar la tele de la corriente 15 minutos cuando puse el firmware 05.00.03

@Weikath amigo explícanos que pasos has seguido para por fin poner 120hz en 4k (para ir recaudando problemas....) y hazme caso cuando se ponga la pantalla negra saca el cable HDMI de la tele y vuelvelo a poner (asi a lo burro, no es bueno pero no estas haciéndolo a diario) para que la tele le "obligues" a cojer EDID otra vez



A mi me pasa exactamente lo mismo que tu amigo mi LG c9 actualizada a la versión 50003 no es detectada por la Xbox series x como tv 4K. Tela , si sabes algo coméntalo . Gracias
En el menú guía, os pasa alguno que ya no os aparece el número de amigos conectados encima del icono? Antes si que aparecía...
@JMG

Pues me parece que de momento lo ha dejado por imposible....madre mía que putada esto que os está pasando joder....

Está noche me meto en foros americanos a ver si averiguo algo compañero

Edito: me caguen la leche que error más raro!!!! PERO en el último mensaje está la solución!!!! No es broma leete este hilo atentamente es el mismo problema (aunque sea de la one!)

https://www.avforums.com/threads/lg-c9- ... x.2263862/
3677 respuestas
1, 2, 3, 4, 574